Info over uitgebreide standaardverkoopcode

Voor sommige klanten versturen bedrijven verkoopfacturen met soortgelijke informatie. Deze documenten bevatten vaak één factuurregel, die vrijwel altijd naar dezelfde rekening moet worden geboekt en die hetzelfde bedrag bevat.

Om de invoer van verkoopdocumenten te vergemakkelijken, zijn in Microsoft Dynamics™ NAV de standaardverkoopcodes geïntroduceerd. Met behulp van standaardverkoopcodes kunt u verkoopregels instellen die regelmatig moeten worden gebruikt. U kunt elk gewenst aantal standaardverkoopcodes instellen en elk van deze kan bestaan uit elk gewenst aantal standaardverkoopregels.

U kunt het programma op verschillende manieren standaardverkoopregels laten invoegen. U kunt dit opgeven in het veld Standaardklantverkoopregels invoegen in het venster Verkoopinstellingen.

Afhankelijk van de methode die u hebt geselecteerd in het veld Standaardklantverkoopregels invoegen, hebt u de mogelijkheid om te bepalen in welk verkoopvenster u deze functionaliteit wilt activeren. Plaats een vinkje in de velden Offertes, Orders, Facturen en Creditnota's in het venster Verkoopinstellingen, als u standaardverkoopregels wilt invoegen in, respectievelijk, offertes, verkooporders, verkoopfacturen of verkoopcreditnota's.


Info over uitgebreide standaardinkoopcode

Voor sommige leveranciers ontvangen bedrijven inkoopfacturen met soortgelijke informatie. Deze documenten bevatten vaak één factuurregel, die vrijwel altijd naar dezelfde rekening moet worden geboekt en die hetzelfde bedrag bevat. Dit geldt bijvoorbeeld voor de huur van het bedrijfspand.

Om de invoer van inkoopdocumenten te vergemakkelijken, zijn in Microsoft Dynamics™ NAV de standaardinkoopcodes geïntroduceerd. Met behulp van standaardinkoopcodes kunt u inkoopregels instellen die regelmatig moeten worden gebruikt. U kunt elk gewenst aantal standaardinkoopcodes instellen en elk van deze kan bestaan uit elk gewenst aantal standaardinkoopregels.

U kunt het programma op verschillende manieren standaardinkoopregels laten invoegen. U kunt dit opgeven in het veld Standaardleverancierverkoopregels invoegen in het venster Inkoopinstellingen.

Afhankelijk van de methode die u hebt geselecteerd in het veld Standaardleverancierverkoopregels invoegen, hebt u de mogelijkheid om te bepalen in welk inkoopvenster u deze functionaliteit wilt activeren. Plaats een vinkje in de velden Offertes, Orders, Facturen en Creditnota's in het venster Inkoopinstellingen, als u standaardinkoopregels wilt invoegen in, respectievelijk, offertes, inkooporders, inkoopfacturen of inkoopcreditnota's.


Verkoopinstellingen

Het venster Verkoopinstellingen wordt gebruikt om bepaalde basisregels op te stellen die moeten worden gebruikt in de module Verkoop.

Op het tabblad Algemeen geeft u opties op zoals hoe u kortingen wilt berekenen en boeken, en welke waarschuwingen u wilt laten weergeven.

Op het tabblad Nummering geeft u de nummerreeksen op die moeten worden gebruikt voor klanten, verkoopdocumenten, aanmaningen, enzovoort.

Op het tabblad Std. klantenverkoopcodes geeft u op hoe u de standaardverkoopcodes in de module wilt gebruiken.

Verwante taken

Meer informatie


Inkoopinstellingen

Het venster Inkoopinstellingen wordt gebruikt om op te geven hoe u wilt dat het programma omgaat met bepaalde aspecten van uw inkopen.

Op het tabblad Algemeen geeft u opties op zoals hoe u wilt dat kortingen worden berekend en geboekt, en of u facturen wilt afronden.

Op het tabblad Nummering geeft u de nummerreeksen op die moeten worden gebruikt voor leveranciers, inkoopdocumenten, enzovoort.

Op het tabblad Std. lev.-inkoopcodes geeft u op hoe u de standaardinkoopcodes wilt gebruiken in de module.

Verwante taken

Meer informatie


Standaardklantverkoopregels invoegen

De tabel Verkoopinstellingen

Hier kunt u opgeven hoe u standaardverkoopcodes wilt gebruiken in Microsoft Dynamics™ NAV. U kunt standaardverkoopcodes toewijzen aan klanten. Later, wanneer u een verkoopdocument opstelt voor een klant aan wie u een standaardverkoopcode hebt toegewezen, kunt u het programma op verschillende manieren standaardverkoopregels laten invoegen. Bepaal de methode door op de AssistButton rechts naast het veld te klikken en een van de drie opties te selecteren:

  • Handmatig
  • Automatisch
  • Altijd vragen

Als u Handmatig selecteert, voegt het programma niet automatisch standaardverkoopregels in in verkoopdocumenten die u voor een klant opstelt. In dat geval moet u met behulp van de functie Std. klantenverkoopcodes ophalen de standaardverkoopregels invoegen die u voor die klant hebt ingesteld.

Als u Automatisch selecteert, voegt het programma automatisch standaardverkoopregels in in verkoopdocumenten die u voor een klant opstelt. Als u meer dan één standaardverkoopcode voor een klant hebt ingesteld, wordt er een venster geopend met alle bestaande codes voor die klant, waaruit u de gewenste code kunt kiezen. Als er geen codes zijn ingesteld, gebeurt er niets.

Als u Altijd vragen selecteert, wordt door het programma altijd een venster geopend met alle bestaande standaardverkoopcodes die u voor de klant hebt ingesteld. Als er geen codes zijn ingesteld, gebeurt er niets.

Ongeacht de methode die u hier kiest, kunt u naderhand altijd de informatie wijzigen die wordt ingevoegd op de regels.


Offertes

De tabel Verkoopinstellingen

Plaats een vinkje in dit veld als u standaardverkoopregels wilt invoegen in verkoopoffertes, op basis van de methode die u hebt geselecteerd in het veld Standaardklantverkoopregels invoegen.


Orders

De tabel Verkoopinstellingen

Plaats een vinkje in dit veld als u standaardverkoopregels wilt invoegen in verkooporders, op basis van de methode die u hebt geselecteerd in het veld Standaardklantverkoopregels invoegen.


Facturen

De tabel Verkoopinstellingen

Plaats een vinkje in dit veld als u standaardverkoopregels wilt invoegen in verkoopfacturen, op basis van de methode die u hebt geselecteerd in het veld Standaardklantverkoopregels invoegen.


Creditnota's

De tabel Verkoopinstellingen

Plaats een vinkje in dit veld als u standaardverkoopregels wilt invoegen in verkoopcreditnota's, op basis van de methode die u hebt geselecteerd in het veld Standaardklantverkoopregels invoegen.


Standaardleverancierverkoopregels invoegen

De tabel Inkoopinstellingen

Hier kunt u opgeven hoe u standaardinkoopcodes wilt gebruiken in Microsoft Dynamics™ NAV . U kunt standaardinkoopcodes toewijzen aan leveranciers. Later, wanneer u een inkoopdocument opstelt voor een leverancier aan wie u een standaardinkoopcode hebt toegewezen, kunt u het programma op verschillende manieren standaardinkoopregels laten invoegen. Bepaal de methode door op de AssistButton rechts naast het veld te klikken en een van de drie opties te selecteren:

  • Handmatig
  • Automatisch
  • Altijd vragen

Als u Handmatig selecteert, voegt het programma niet automatisch standaardinkoopregels in in inkoopdocumenten die u voor een leverancier opstelt. In dat geval moet u met behulp van de functie Std. lev.-inkoopcodes ophalen de standaardinkoopregels invoegen die u voor die leverancier hebt ingesteld.

Als u Automatisch selecteert, voegt het programma automatisch standaardinkoopregels in in inkoopdocumenten die u voor een leverancier opstelt. Als u meer dan één standaardinkoopcode voor een leverancier hebt ingesteld, wordt er een venster geopend met alle bestaande codes voor die leverancier, waaruit u de gewenste code kunt kiezen. Als er geen codes zijn ingesteld, gebeurt er niets.

Als u Altijd vragen selecteert, wordt door het programma altijd een venster geopend met alle bestaande standaardinkoopcodes die u voor de leverancier hebt ingesteld. Als er geen codes zijn ingesteld, gebeurt er niets.

Ongeacht de methode die u hier kiest, kunt u naderhand altijd de informatie wijzigen die wordt ingevoegd op de regels.


Offertes

De tabel Inkoopinstellingen

Plaats een vinkje in dit veld als u standaardinkoopregels wilt invoegen in inkoopoffertes, op basis van de methode die u hebt geselecteerd in het veld Standaardleverancierverkoopregels invoegen.


Orders

De tabel Inkoopinstellingen

Plaats een vinkje in dit veld als u standaardinkoopregels wilt invoegen in inkooporders, op basis van de methode die u hebt geselecteerd in het veld Standaardleverancierverkoopregels invoegen.


Facturen

De tabel Inkoopinstellingen

Plaats een vinkje in dit veld als u standaardinkoopregels wilt invoegen in inkoopfacturen, op basis van de methode die u hebt geselecteerd in het veld Standaardleverancierverkoopregels invoegen.


Creditnota's

De tabel Inkoopinstellingen

Plaats een vinkje in dit veld als u standaardinkoopregels wilt invoegen in inkoopcreditnota's, op basis van de methode die u hebt geselecteerd in het veld Standaardleverancierverkoopregels invoegen.