Algemene informatie

Vanaf 1 januari 2005 moeten bedrijven hun btw en ICL aangiften elektronisch aanleveren aan de belastingdienst. Elk bedrijf moet kiezen welke methode, PIN or PKI, het gaat gebruiken voor dit proces.

Het proces van elektronisch aangifte is grotendeels gelijk voor beide methodes, het verschil zit voornamelijk in de manier van ondertekening van de elektronische aangifte.

  • PIN; is gebaseerd op het gebruik van een PIN code voor het ondertekenen van de elektronische aangifte.
  • PKI (Public Key Infrastructure); maakt gebruikt van gebruikerscertificaten voor het coderen en ondertekenen van de elektronische aangifte.

De aktiviteiten en gegevens die zijn beschreven in de de online help hebben betrekking op beide methodes, tenzij specifiek is aangegeven dat het alleen PIN of PKI betreft.

Voorbereiding voor elektronische aangifte

Voordat je elektronische aangiften kan versturen naar de belastingdienst moeten eerst de volgende taken zijn uitgevoerd:

  1. Het aanvragen van gebruikerscertificaten bij de certificate service provider (CSP) en deze importeren in de module. Dit is alleen nodig voor PKI!
  2. Aanmelden voor elektronische aangifte bij de belastingdienst.
  3. Invullen van de generieke en persoonlijke gegevens, ontvangen van de belastingdienst, in het venster Elek. aangifte-instellingen.

Aanmaken en versturen van de elektronische aangifte

Als de voorbereidingen zijn afgerond dan kunnen er elektronische btw en ICL aangiften worden aangemaakt in de applicatie en verstuurd worden naar de belastingdienst.

De belastingdienst zal voor elke ontvangen aangifte een responsbericht sturen. Deze responsberichten worden opgehaald van de server bij de belastingdienst en verwerkt in de applicatie.

Verwante onderwerpen

Algemene parameters en certificaten

Aanvragen gebruikerscertificaten

Importeren gebruikerscertificaten

Aanmelden voor elektronische aangifte bij de belastingdienst

Aangiften voor een fiscale eenheid

Elek. aangifte-instellingen

Elektronische btw-aangifte naar de belastingdienst

Elektronische ICL-aangifte naar de belastingdienst

Responsberichten van de belastingdienst ontvangen

Responsbericht van de belastingdienst verwerken


Algemene parameters en certificaten

Om een elektronische btw- en ICL-aangifte te genereren en om met de belastingdienst te kunnen communiceren, wordt er gebruik gemaakt van verscheidene parameters. Sommige van deze parameters zijn generiek en andere persoonlijk. De meeste parameters worden opgeslagen in de tabel Elek. aangifte-instellingen. Enkele persoonlijke parameters worden niet in de database opgeslagen, u dient er zelf voor te zorgen dat deze op een veilige plek worden bewaard.

Generieke parameters

De generieke parameters kunt u vinden in het document "Koppelvlakspecificaties, voor de netwerk-. transport- en berichtbeveiligingslagen, versie 2.0 definitief", die u van de website van de belastingdienst kunt downloaden.

Opmerking

Microsoft is niet verantwoordelijk voor wijzigingen door de belastingdienst op de bovengenoemde documenten. De namen van de bestanden zijn de namen zoals op 1 februari 2005.

Persoonlijke parameters

Elk bedrijf dat een elektronische aangifte zal aanleveren, moet bij de belastingdienst geregistreerd zijn. Het bedrijf zal van de belastingdienst de persoonlijke parameters ontvangen, zoals:
  • Proces-id: elke elektronische aangifte bevat een proces-id. Aan de hand van de proces-id kan de belastingdienst bepalen bij welk proces, btw of ICL, de elektronische aangifte hoort.
  • Gebruikersnamen en wachtwoorden: zijn vereist om toegang te krijgen tot de servers van de belastingdienst.

Overige parameters

  • Encryptiewachtwoord CSP-certificaat: dit wachtwoord wordt gebruikt om de certificaten te coderen. U heeft u dit wachtwoord ook nodig wanneer u responsberichten van de belastingdienst ontvangt. U kunt uw eigen wachtwoord aanmaken, maar dit wachtwoord wordt niet in de database van Microsoft Dynamics™ NAV opgeslagen.

Certificaten

Naast de gebruikerscertificaten voor PKI zijn de onderstaande certificaten nodig voor zowel PKI als PIN:
  • belastingdienstcertificaat; wordt gebruikt voor het coderen en ondertekenen van de elektronische aangifte.
  • CSP-certificaat; voor het controleren van de certificaten.
Deze certificaten kunnen worden geïmporteerd vanaf de CSP-server met de functie Certificaten CA/belastingdienst ophalen in het vensterElek. aangifte-instellingen.

BAPI.dll

De belastingdienst heeft een BAPI.dll ontwikkeld die gebruikt wordt voor de beveiliging en communicatie van het elektronische berichtenverkeer met de belastingdienst. Om de BAPI.dll in Microsoft Dynamics™ NAV te kunnen gebruiken, is er een BAPIWrapper.dll ontwikkeld. Deze BAPIWrapper.dll moet op uw computersysteem geregistreerd zijn. Voor het elektronische aangifteproces, moet u de BAPI.dll en CL32.dll van de website van de belastingdienst downloaden. Bewaar deze bestanden in dezelfde map als de BAPIWrapper.dll.

Verwante onderwerpen

Elektronische aangifte met PIN

Elektronische aangifte met PKI

Elek. aangifte-instellingen venster


Elektronische aangifte met PIN

Op deze pagina staan uitsluitend de parameters die voor PIN worden gebruikt. De PIN-methode vereist ook de algemene parameters en certificaten, die zowel voor PIN als PKI worden gebruikt.

PIN is gebaseerd op het gebruik van een PIN-code om de elektronische aangifte te ondertekenen. Op basis van de PIN-code kan de belastingdienst vaststellen welk bedrijf de elektronische aangiften heeft verstuurd.

Voordat u elektronische aangiften naar de belastingdienst kunt versturen, dient u de PIN-code voor uw bedrijf vast te stellen en deze naar de belastingdienst te sturen.

De PIN-code wordt niet in de database opgeslagen. U dient ervoor te zorgen dat de PIN-code op een veilige plek wordt bewaard.

Verwante taken

Algemene parameters en certificaten

Aanmelden voor elektronische aangifte bij de belastingdienst


Elektronische aangifte met PKI

Op deze pagina staan de certificaten en parameters die uitsluitend voor PKI worden gebruikt. De PKI methode vereist ook de generieke parameters en certificaten, die zowel voor PIN als PKI worden gebruikt.

Certificaten

PKI is de afkorting voor Public Key Infrastructure. PKI is gebaseerd op het gebruik van digitale certificaten: electronische id's die gebruikers in staat stellen om berichten te coderen en digitale handtekeningen te verifiëren.

Elk bedrijf heeft twee gebruikerscertificaten nodig:

  • Authenticatie certificaat: wordt gebruikt om de elektronische aangifte te ondertekenen.
  • Encryptie certificaat: wordt gebruikt om de elektronische aangifte te coderen.

Deze certificaten moeten bij de certificate service provider (CSP) worden aangevraagd. De CSP voorziet het bedrijf van een code en een documentnummer. Deze zijn nodig om de certificaten van de CSP-website te downloaden. Beide certificaten moeten in Microsoft Dynamics™ NAV geïmporteerd worden.

Wanneer de certificaten in de database geïmporteerd zijn, moet het bedrijf zich bij de belastingdienst aanmelden voor elektronische aangiften. De belastingdienst zal vervolgens een document opsturen met daarin de persoonlijke parameters voor uw bedrijf.

De meeste parameters worden opgeslagen in de Elek. aangifte-instellingen tabel. Sommige parameters worden niet in de database opgeslagen, u dient ervoor te zorgen dat deze op een veilige plek worden bewaard.

Parameters

Alle generieke parameters voor PKI kunt u vinden in de volgende documenten die u van de website van de belastingdienst kunt downloaden:
  • Koppelvlakspecificaties, voor de netwerk-, transport- en berichtbeveiligingslagen, versie 2.0 definitief.
  • Koppelvlakspecificaties Certificate Service Providers versie 2.0.4

Opmerking

Microsoft is niet verantwoordelijk voor wijzigingen door de belastingdienst op de bovengenoemde documenten. De namen van de bestanden zijn de namen zoals op 1 februari 2005.

Meer informatie over PKI kunt u vinden op de website van de certificate service provider (CSP).

Overige parameters

  • Wachtwoord gebruikerscertificaat:
  • Dit wachtwoord moet ingevuld zijn wanneer u gebruikerscertificaten aanvraagt. U hebt dit wachtwoord daarnaast ook nodig om de certificaten te importeren, om berichten naar de belastingdienst te versturen en berichten van de belastingdienst te ontvangen. U kunt uw wachtwoord voor het gebruikerscertificaat zelf aanmaken. Dit wachtwoord zal niet in Microsoft Microsoft Dynamics™ NAV worden opgeslagen.

Verwante taken

Algemene parameters en certificaten

Aanvragen gebruikerscertificaten

Importeren gebruikerscertificaten

Aanmelden voor elektronische aangifte bij de belastingdienst

Elek. aangifte-instellingen venster


Elektronische btw-aangifte naar de belastingdienst

De elektronische btw-aangifte bevat de geboekte btw en de berekende belasting over een geselecteerde periode die aan de douane moet worden betaald. De gegevens van de aangifte zijn gebaseerd op de definitie van de btw-aangifte in de tabel Btw-aangifteregel.

Voordat er een elektronische btw-aangifte kan worden aangemaakt moeten de btw-categorieën worden opgevoerd in de tabel Elek. btw-aangiftecategorie. De btw-categorieën moeten vervolgens gekoppeld worden aan de btw-aangifteregels.

De elektronische btw-aangifte bevat de relatiegegevens van de belastingplichtige of intermediair. Als de elektronische btw-aangifte door een servicebureau wordt verstuurd, dan zal de elektronische btw-aangifte ook de gegevens bevatten van het servicebureau. De relatiegegevens uit de tabel Elek. btw-aangifte-instellingen zal worden gebruikt voor de elektronische btw-aangifte. Indien het een belastingplichtige betreft dan wordt het btw-nummer van het bedrijf gebruikt voor de Relatie-id in de elektronische btw-aangifte.

Op het scherm Elek. btw-aangifte-instellingen moet u de gegevens invullen die gebruikt worden om de elektronische btw-aangifte te genereren.

De belastingdienst zal een responsbericht sturen voor iedere ontvangen elektronische btw-aangifte.

Verwante onderwerpen

Elektronische btw-aangifte-instellingen

Btw-categorieën-instellingen

Btw-aangifte-instellingen

Elektronische btw-aangifte aanmaken

Elektronische btw-aangifte versturen

Responsberichten van de belastingdienst

Aangiften voor een fiscale eenheid


Elektronische ICL-aangifte naar de belastingdienst

Bedrijven die goederen of diensten leveren naar andere EU-landen/regio's, zijn wettelijk verplicht per kwartaal een elektronische ICL-aangifte te doen bij de belastingdienst van de intracommunautaire leveringen. Het is voor de intracommunautaire transacties van belang dat de goederen fysiek de grens hebben gepasseerd, dus niet dat de locatie van een factuuradres of vestiging van de leverancier of klant zich in een ander(e) EU-land/regio bevindt.

De gegevens van de ICL-aangifte zijn gebaseerd op de tabel Btw-post. De btw-posten waarvan het selectievakje ABC-/Driehoekstransacties is aangevinkt maken deel uit van de driehoekstransacties.

De elektronische ICL-aangifte bevat relatiegegevens van de belastingplichtige of de intermediair, afhankelijke van de ICL-contactpersoonsoort. Als contactpersoonsoort belastingplichtige is, worden het adres, de postcode en stad uit de tabel Bedrijfsgegevens gebruikt voor de relatiegegevens in de elektronische ICL-aangifte, samen met de naam en telefoonnummer van de contactpersoon van de belastingplichtige uit de tabel Elek. aangifte-instellingen. Wanneer de ICL-contactpersoonsoort intermediair is, worden de gegevens van de contactpersoon van de intermediair uit de tabel Elek. aangifte-instellingen gebruikt.

Op het scherm Elek. aangifte-instellingen moet u de gegevens invullen die gebruikt worden om de ICL-aangifte te genereren.

De belastingdienst zal een responsbericht sturen voor iedere ontvangen elektronische ICL-aangifte.

Verwante onderwerpen

Elektronische ICL-aangifte-instellingen

Elektronische ICL-aangifte aanmaken

Elektronische ICL-aangifte versturen

Responsberichten van de belastingdienst

Aangiften voor een fiscale eenheid


Responsberichten van de belastingdienst

De belastingdienst zal een responsbericht sturen om het bedrijf te informeren over de status van de elektronische aangifte(n). Om te beginnen moet u de responsberichten van de belastingdienst in Microsoft Dynamics™ NAV importeren. Vervolgens verwerkt u deze responsberichten.

De responsberichten moeten gekoppeld zijn aan de betreffende Elek. aangiftekop. Indien er geen begeleidende Elek. aangiftekop wordt gevonden, dan zal er een foutmelding verschijnen.

Als de begeleidende Elek. aangiftekop is gevonden dan moeten, afhankelijk van de responssoort, verschillende stappen worden uitgevoerd.

Responsbericht-acceptatie

Als er geen fouten zijn gevonden in de elektronische aangifte en de gegevens zijn verwerkt door de belastingdienst, dan wordt het veld Status in de Elek. aangiftekop gewijzigd in '‘Geaccepteerd'.

Responsbericht-fout

Als er fouten zijn gevonden in de elektronische aangifte en de gegevens van de aangifte kunnen niet verwerkt worden door de belastingdienst, dan wordt het veld Status in de Elek. aangiftekop gewijzigd in 'Fout’. Op het scherm van de Elek. aangiftefoutenlogboek kunt u de fouten van het responsbericht bekijken.

Wanneer de gerapporteerde fouten gecorrigeerd zijn, dan kan er een nieuwe elektronische aangifte voor de betreffende periode aangemaakt en opgestuurd worden.

Verwante onderwerpen

Responsberichten van de belastingdienst ontvangen

Responsberichten van de belastingdienst verwerken


Aangiften voor een fiscale eenheid

Als een bedrijf verscheidene bedrijven heeft geregistreerd als dochterondernemingen van een moedermaatschappij, hebben deze de mogelijkheid om de btw-aangifte afzonderlijk te doen of gecombineerd voor één fiscale eenheid. Ongeacht de keuze, moeten ICL-aangiften altijd afzonderlijk worden ingediend.

In het programma kunnen geen belastinggegevens van verschillende bedrijven worden gecombineerd tot één btw-aangifte. Als het bedrijf de belastinggegevens wil combineren, moet er een btw-aangifte op papier worden opgesteld voor elke dochteronderneming en moet het totale bedrag voor de moedermaatschappij worden berekend. Daarna moeten deze bedragen handmatig worden ingevoerd op de website van de belastingdienst.

Voor elke dochteronderneming kan een elektronische ICL-aangifte worden opgesteld en aan de belastingdienst worden gezonden. Deze elektronische ICL-aangiften moeten het btw-nummer van de dochteronderneming en het FiscaleEenheidNr. van de moedermaatschappij uit de tabel Bedrijfsgegevens bevatten.

Als u elektronische aangiften voor dochterondernemingen van een moedermaatschappij wilt opstellen, moet u een vinkje plaatsen in het veld Deel van Fiscale eenheid in het venster Elek. aangifte-instellingen.

Verwante onderwerpen

Algemene informatie

Aanmelden voor elektronische aangifte bij de belastingdienst

Elek. aangifte-instellingen


Aanvragen gebruikerscertificaten

Om PKI te kunnen gebruiken hebt u twee gebruikerscertificaten nodig:
  • Encryptie certificaat: om de elektronische aangifte te versleutelen en te ontsleutelen.
  • Authenticatie certificaat: om de elektronische aangifte te ondertekenen.

Deze gebruikerscertificaten moeten bij de certificate service provider (CSP) worden aangevraagd. Voordat u de aanvraag verstuurt moet u de algemene gegevens instellen in de Elek. aangifte-instellingen tabel.

Elektronische aangifte instellen

  1. Open het scherm [image] Elek. aangifte-instellingen.
  2. Ga naar tabblad Certificaten en voer de gegevens in die nodig zijn om de certificaten bij de belastingdienst en bij de CSP op te halen.

    Om de certificaten op te halen, klik op Functies en selecteer Certificaten ophalen.

  3. Ga naar tabblad Gebruikerscertificaten en voer de gegevens in die nodig zijn voor het versturen van digitale aanvragen naar de CSP.

Nadat u de instellingen heeft ingesteld kunt u de aanvraag voor gebruikerscertificaten versturen.

Gebruikerscertificaten aanvragen

  1. Open het scherm [image] Gebruikerscertificaatoverzicht.
  2. Ga naar Functies en selecteer Gebruikerscertificaten aanvragen.
  3. Voer de gegevens van de aanvrager en het wachtwoord gebruikerscertificaat in.

Twee digitale aanvragen zullen automatisch naar de CSP worden verstuurd. Het aanvraagformulier moet uitgeprint en per fax naar de CSP worden gestuurd. Het faxnummer kunt u vinden op de website van de CSP.

De CSP zal het aanvraagformulier en de digitale aanvraag controleren. Indien er geen fouten zijn gevonden, zal de CSP een documentnummer en een code aan het bedrijf verstrekken, deze zijn nodig om de gebruikerscertificaten van de website van de CSP te downloaden. Als volgende stap importeert u de gebruikerscertificaten.


Importeren gebruikerscertificaten

Om PKI te kunnen gebruiken heeft u gebruikerscertificaten nodig om de elektronische aangifte te versleutelen en te ondertekenen.

U kunt de aangevraagde gebruikerscertificaten, die u van de website van de certificate service provider (CSP) heeft gedownload, importeren. Het is ook mogelijk om een bestaand gebruikerscertificaat te importeren.

Gebruikerscertificaat importeren

  1. Open het scherm [image] Gebruikerscertificaatoverzicht.
  2. Ga naar Functies en selecteer Gebruikerscertificaten importeren.
  3. Op het Gebruikerscertificaten importeren scherm geef u aan of u een aangevraagde of een bestaand certificaat wilt importeren, vul het pad en bestandsnaam van het certificaat en een wachtwoord in. Druk op OK om de import te starten.

Als een aangevraagde gebruikerscertificaat geïmporteerd is, zal de applicatie zoeken naar een begeleidend gebruikerscertificaat met de status 'Aangevraagd'.

Wanneer u een bestaand gebruikerscertificaat importeert dan zal de applicatie controleren of het certificaat goedgekeurd is door de CSP.


Activeren gebruikerscertificaten

Er kunnen meerdere gebruikerscertificaten aanwezig zijn van hetzelfde soort. De applicatie maakt gebruik van de authenticatie en encryptie certificaten met status actief voor het coderen en ondertekenen van de elektronische aangiften.

Activeren gebruikerscertificaten

  1. Open het scherm [image] Gebruikerscertificaatoverzicht.
  2. Selecteer de gebruikerscertificaat die actief moet worden gemaakt op het venster Gebruikerscertificaatoverzicht.
  3. Om de gebruikerscertificaat te activeren moet u het veld Actief aanvinken.


Aanmelden voor elektronische aangifte bij de belastingdienst

Voordat u elektronische aangiften naar de belastingdienst verstuurt, dient uw bedrijf aangemeld te zijn voor elektronische aangifte. De informatie die de belastingdienst nodig heeft is afhankelijk van de ondertekeningsmethode die uw bedrijf zal gebruiken, PIN of PKI. Voor beide methoden geldt dat u het formulier "Aanmeldingsformulier voor elektronisch berichtenverkeer met de belastingdienst" naar de belastingdienst moet opsturen.

PIN

Bij gebruik van PIN moet de belastingdienst op de hoogte zijn van uw persoonlijke PIN-code. Bepaal de PIN-code van uw bedrijf en stuur deze naar de belastingdienst met gebruik van het formulier "Opgaaf elektronische handtekening ondernemers en ondernemingen".

PKI

Bij gebruik van PKI moet de belastingdienst op de hoogte zijn van de distinguished names van uw gebruikerscertificaten. Een distinguished name is de tenaamstelling van het certificaat. De distinguished name van een certificaat vindt u door:
  1. Open het scherm [image] Gebruikerscertificaatoverzicht.
  2. Selecteer het betreffende certificaat.
  3. Klik op Gebruikerscertificaat en selecteer Distinguished Name tonen.
  4. Het Distinguished Name certificaat scherm toont het soort certificaat en alle velden waaruit het is opgebouwd.

Opmerking

De bovengenoemde documenten kunt u downloaden van de website van de belastingdienst. Microsoft is niet verantwoordelijk voor wijzigingen door de belastingdienst op de bovengenoemde documenten. De namen van de bestanden zijn de namen zoals op 1 februari 2005.

Nadat de formulier(en) door de belastingdienst zijn ontvangen, dan krijgt u van de belastingdienst een document toegestuurd met daarin uw persoonlijke parameters. Deze parameters moeten worden ingevuld op het Elek. aangifte-instellingen venster.


Elektronische btw-aangifte-instellingen

Om een elektronische btw-aangifte aan te maken en met de belastingdienst te kunnen communiceren moet u de algemene gegevens in de tabel Elek. aangifte-instellingen definiëren.

Elektronische aangifte-instellingen:

  1. Open het scherm [image] Elek. aangifte-instellingen.
  2. Ga naar het tabblad Algemeen en selecteer de Btw-contactpersoonsoort. Vul, afhankelijk van de contactpersoonsoort, de gegevens van de belastingplichtige of de intermediair in. Als de relatiesoort een belastingplichtige is, wordt in plaats van de intermediair-id het Btw-nummer van het bedrijf gebruikt. Als het veld Deel van Fiscale eenheid is aangevinkt, wordt in plaats van het intermediair-id het FiscaleEenheidNr. van de moedermaatschappij ingevuld. Id, Naam en Telefoonnummer van de intermediair moeten alleen worden ingevuld als de intermediair de communicatie met de belastingdienst verzorgt.
  3. Ga naar het tabblad Nummering en definieer de nummerreeks voor de elektronische btw-aangifte in het veld Btw-aangiftenrs..
  4. Ga naar het tabblad BAPI en vul hier de gegevens in die vereist zijn voor de BAPI.dll.
  5. Ga naar het tabblad E-mail en vul de gegevens in die vereist zijn voor de communicatie met de belastingdienst.
  6. Ga naar het tabblad Certificaten en vul de gegevens in die nodig zijn om de certificaten van de belastingdienst en Diginotar op te halen.

    Om de certificaten op te halen, klik op Functies en selecteer Certificaten ophalen.

  7. Ga naar het tabblad Gebruikerscertificaten en vul de gegevens in die nodig zijn om gebruikerscertificaten te kunnen aanvragen bij de CSP. Dit is alleen van toepassing voor PKI!

Let op

U dient aangemeld te zijn voor elektronische aangifte bij de belastingdienst voordat u een ICL aangifte kunt versturen.


Btw-categorieëninstellingen

Voor alle XML-elementen in de elektronische btw-aangifte moet u een btw-categoriecode definiëren. Door het invullen van deze code in het veld Elek. aangiftecategoriecode in een Btw-aangifteregel, koppelt u de gegevens van de btw-aangifte rechtstreeks aan een XML-element.

Om de elektronische btw-aangiftecategorieën te definiëren

  1. Open het scherm [image] Elektronische aangifte btw-categorieën.
  2. Vul een code in voor iedere categorie- en subcategoriecombinatie die een XML-element definieert in de elektronische btw-aangifte. U moet ook aangeven of het XML-element optioneel is of niet.

Let op

Iedere categoriecode waarbij het veld Optioneel niet aangevinkt is, moet gedefinieerd worden in een btw-aangifteregel. Indien dit niet gebeurd is, dan zal er een foutmelding verschijnen wanneer u een elektronische btw-aangifte probeert te maken.


Btw-aangifte-instellingen

De gegevens van de btw-aangifte zijn gebaseerd op de definitie van de btw-aangifte in de Btw-aangifteregel tabel. Door het invullen van de categoriecode in het veld Elek. aangiftecategoriecode van een Btw-aangifteregel, koppelt u de gegevens van de btw-aangifte rechtstreeks aan een XML-element.

Om de elektronische aangiftecategoriecodes in de btw-aangifte in te vullen:

  1. Open het scherm [image] Btw-aangifte.
  2. Vul in de btw-aangifteregels een Elek. aangiftecategoriecode in.


Elektronische btw-aangifte aanmaken

U kunt als volgt een elektronische btw-aangifte aanmaken:
  1. Open het scherm [image] Elektronische aangiftekaart.
  2. Selecteer aangiftesoort 'Btw-aangifte' en vul de benodigde gegevens in.
  3. Klik Functies en selecteer Elektronische aangifte aanmaken.
Op het scherm ziet u de XML-elementen met de bijbehorende gegevens van de zojuist aangemaakte elektronische btw-aangifte. Om de elektronische aangifte bij de belastingdienst aan te leveren moet u de aangifte versturen.

Attentie

Wanneer het veld Deel van Fiscale eenheid in het venster Elek. aangifte-instellingen een vinkje bevat, geeft het systeem een waarschuwing dat u slecht een elektronische btw-aangifte kunt opstellen voor één bedrijf. Als u de btw-gegevens van alle dochterondernemingen van een moedermaatschappij wilt combineren, moet u een btw-aangifte op papier opstellen voor elke dochteronderneming en handmatig de totaalbedragen voor de moedermaatschappij berekenen. Deze totaalbedragen van de moedermaatschappij moeten worden ingevoerd op de website van de belastingdienst.


Elektronische btw-aangifte versturen

U kunt als volgt een elektronische btw-aangifte naar de belastingdienst versturen:
  1. Open het scherm [image] Elektronische aangiftekaart.
  2. Selecteer de elektronische btw-aangifte die u wilt versturen. U kunt alleen een elektronische btw-aangifte met de status 'Aangemaakt' versturen.
  3. Klik Functies en selecteer Elektronische aangifte versturen.
  4. Op het scherm Elektronische aangiftekaart moet u de persoonlijke PIN-code of het wachtwoord gebruikerscertificaat invullen afhankelijk van PIN of PKI. Klik op OK om de elektronische btw-aangifte te versturen.


Elektronische ICL-aangifte-instellingen

De gegevens van het bedrijf zullen worden gebruikt voor de relatiegegevens in de elektronische ICL-aangifte.

Bedrijfsgegevens-instellingen

  1. Open het scherm [image] Bedrijfsgegevens.
  2. Op het tabblad Algemeen van het scherm Bedrijfsgegevens moeten de volgende velden worden ingevuld: Naam, Adres, Postcode, Plaats, Telefoonnummer en Btw-nummer.

Let op

Als u een elektronische ICL-aangifte voor een dochteronderneming wilt verzenden, moet u ook het veld FiscaleEenheidNr. invullen in het venster Bedrijfsgegevens.

Om een elektronische ICL-aangifte te maken en om met de belastingdienst te kunnen communiceren, moet u de algemene gegevens in het tabel Elek. aangifte-instellingen definiëren.

Elektronische aangifte-instellingen

  1. Open het scherm [image] Elek. aangifte-instellingen.
  2. Ga naar het tabblad Algemeen en selecteer de ICL-contactpersoonsoort. Afhankelijk van de contactpersoonsoort voert u contactinformatie voor be belastingplichtige of de intermediair in. Als u elektronische ICL-aangiften voor een dochteronderneming van een fiscale eenheid wilt verzenden, plaatst u een vinkje in het veld Deel van Fiscale eenheid.
  3. Ga naar het tabblad Nummering en definieer de nummerreeks voor de elektronische ICL-aangifte in het veld ICL-aangiftenrs.
  4. Ga naar het tabblad BAPI en vul hier de gegevens in die vereist zijn voor de BAPI.dll.
  5. Ga naar het tabblad E-mail en vul hier de benodigde gegevens in voor de communicatie met de belastingdienst.
  6. Ga naar het tabblad Certificaten en vul de gegevens in die nodig zijn om de certificaten van de belastingdienst en CSP op te halen.

    Om de certificaten op te halen klik op Functies en selecteer Certificaten ophalen.

  7. Ga naar het tabblad Gebruikerscertificaten en vul de gegevens in die nodig zijn om gebruikerscertificaten te kunnen aanvragen bij de CSP. Dit is alleen van toepassing voor PKI!

Attentie

U dient aangemeld te zijn voor elektronische aangifte bij de belastingdienst voordat u een ICL aangifte kunt versturen.


Elektronische ICL-aangifte aanmaken

U kunt als volgt een elektronische ICL-aangifte aanmaken:
  1. Open het scherm [image] Elektronische aangiftekaart.
  2. Selecteer aangiftesoort 'ICL-aangifte' en vul de benodigde gegevens in.
  3. Klik Functies en selecteer Elektronische aangifte aanmaken.
Op het scherm ziet u de XML-elementen met de bijbehorende gegevens van de zojuist aangemaakte elektronische ICL-aangifte. Om de elektronische aangifte bij de belastingdienst aan te leveren moet u de aangifte versturen.


Elektronische ICL-aangifte versturen

U kunt als volgt een elektronische ICL-aangifte naar de belastingdienst sturen:
  1. Open het scherm [image] Elektronische aangiftekaart.
  2. Selecteer de elektronische ICL-aangifte die u wilt versturen. U kunt alleen een elektronische ICL-aangifte met de status 'Aangemaakt' versturen.
  3. Klik Functies en selecteer Elektronische aangifte versturen.
  4. Op het scherm Elektronische aangiftekaart moet u de persoonlijke PIN-code of het wachtwoord gebruikerscertificaat invullen afhankelijk van PIN of PKI. Klik op OK om de elektronische ICL-aangifte te versturen.

Let op

Als er geen intracommunautaire leveringen zijn geweest in de aangifteperiode, dan wordt er een elektronische ICL-aangifte aangemaakt zonder XML-elementen voor de leveringen. Een foutmelding verschijnt als u een ICL-nulaangifte wilt versturen.


Responsberichten van de belastingdienst ontvangen

Voor iedere elektronische aangifte zal de belastingdienst een responsbericht sturen om het bedrijf op de hoogte te brengen van de status van de elektronische aangifte. Om te beginnen moet het responsbericht van de belastingdienst in Microsoft Dynamics™ NAV geïmporteerd worden.

Responsberichten ontvangen

  1. Open het scherm [image] Elek. aangifteresponsberichten.
  2. Klik in het venster Elek. aangifteresponsbericht op Functies, Responsberichten ontvangen.
  3. Vul de velden CSP certificaat encryptie wachtwoord en wachtwoord gebruikerscertificaat in en klik op OK.

Op het scherm ziet u de algemene informatie van de responsberichten van de belastingdienst. Als u de inhoud van het bericht of de bijlage wilt bekijken dan kunt u deze bestanden exporteren, klik op Functies en selecteer respectievelijk Responsbericht exporteren of Responsbijlage exporteren.

Zodra de responsberichten zijn ontvangen zullen zij van de server bij de belastingdienst worden verwijderd.

U moet de responsberichten verwerken om ze aan de bijbehorende elektronische aangiften te kunnen koppelen.


Responsbericht van de belastingdienst verwerken

Voor iedere elektronische aangifte zal de belastingdienst een responsbericht sturen om het bedrijf op de hoogte te brengen van de status van de elektronische aangifte. Om te beginnen moet het responsbericht van de belastingdienst in Microsoft Dynamics™ NAV geïmporteerd worden. Vervolgens moeten de ontvangen responsberichten worden verwerkt. Gedurende dit proces zal het systeem het responsbericht koppelen aan de bijbehorende Elek. aangiftekop en zullen de gegevens van de elek. aangiftekop worden bijgewerkt.

Verwerken van responsberichten

  1. Open het scherm [image] Elek. aangifteresponsberichten.
  2. Op het scherm Elek. aangifteresponsberichten klik Functies, Responsberichten verwerken.

Op het scherm kunt u de algemene informatie van de responsberichten van de belastingdienst zien. Indien u de inhoud van het bericht of de bijlage wilt bekijken dan kunt u deze bestanden naar een map exporteren, klik op Functies en selecteer resp. Responsbericht exporteren of Responsbijlage exporteren.

Wanneer een responsbericht verwerkt is dan zal het veld Status gewijzigd worden in 'Verwerkt'.


Elek. aangiftefoutenlogboek

Lijst met velden in de tabel

Deze tabel bevat informatie over de foutmeldingen van een elektronische aangifte die door de belastingdienst gerapporteerd zijn.


Elek. aangifte-instellingen

Lijst met velden in de tabel

De Elek. aangifte-instellingen tabel bevat:

  • Algemene informatie zoals: nummerreeksen en relatiegegevens die gebruikt worden om een elektronische btw- of ICL-aangifte te genereren.
  • Informatie voor de BAPI.dll.
  • Informatie vereist voor het proces om elektronische aangiftes te versturen en responsberichten van de belastingdienst te ontvangen.
  • Informatie om de certificaten van de belastingdienst en van de CSP op te halen.
  • Informatie om gebruikerscertificaten aan te vragen. Dit is alleen van toepassing wanneer de ondertekeningsmethode voor elektronisch aangiften PKI is.


Elek. aangiftekop

Lijst met velden in de tabel

Een elektronische aangifte bestaat uit een elektronische aangiftekop en uit een aantal elektronische aangifteregels.

De elektronische aangiftekop bevat algemene informatie van de elektronische aangifte zoals: status, aangiftetijdvak, onze referentie en datum aangemaakt/verstuurd of de datum waarop het responsbericht is ontvangen.

De elektronische aangifteregel bevat informatie over xml-elementen en attributen met de bijbehorende gegevens.

Nadat u de elektronische aangiftekop en de bijbehorende elektronische aangifteregels heeft ingevuld, dan kunt u de aangifte naar de belastingdienst versturen.


Elek. aangifteresponsbericht

Lijst met velden in de tabel

Deze tabel bevat de verwerkte en onverwerkte responsberichten die van de belastingdienst zijn ontvangen.


Elek. btw-aangiftecategorie

Lijst met velden in de tabel

U gebruikt de tabel Elek. btw-aangiftecategorie om alle mogelijke combinaties van categorieën en subcategorieën in te stellen die een XML-element in de elektronische btw-aangifte voorstellen.

U moet elke categoriecode koppelen aan een btw-aangifteregel om de gegevens van de btw-aangifte rechtstreeks aan een XML-element van de elektronische btw-aangifte te kunnen koppelen.


Elek. btw-aangifteregel

Lijst met velden in de tabel

Een elektronische aangifte bestaat uit een elektronische aangiftekop en een aantal elektronische aangifteregels.

De elektronische aangiftekop bevat algemene informatie over de elektronische aangifte zoals: status, aangiftetijdvak, onze referentie en datum/tijd aangemaakt/verstuurd of de datum waarop het responsbericht is ontvangen.

De elektronische aangifteregel bevat informatie over de xml-elementen, attributen en de bijbehorende gegevens.

U kunt de informatie in de tabel niet wijzigen, omdat de gegevens zijn vastgelegd tijdens het aanmaken van de elektronische aangifte.


Gebruikerscertificaat

Lijst met velden in de tabel

Dit tabel bevat de gebruikerscertificaten, die gebruikt worden om de elektronische aangiften naar de belastingdienst te coderen en te ondertekenen. U kunt de status actief alleen van een gebruikerscertificaat wijzigen.


Certificaten ophalen batchverwerking

Met deze batchverwerking worden de vereiste certificaten opgehaald en opgeslagen in de database.

De certificaten worden opgehaald van de LDAP-server die u gedefinieerd heeft op het tabblad Certificaten in het Elek. aangifte-instellingen scherm.

Vul de velden als volgt in:

Opties

CSP certificaat encryptie wachtwoord: vul het wachtwoord in dat gebruikt wordt om de certificaten te coderen.

Let op

Zorg ervoor dat u dit wachtwoord zorgvuldig bewaard, deze is vereist bij het ontvangen van responsberichten van de belastingdienst.


Elek. btw-aangifte aanmaken batchverwerking

Deze batch-verwerking definieert de XML-elementen en de bijbehorende gegevens van de btw-aangifte. De gegevens worden opgeslagen in de tabel Elek. aangifteregel.

U kunt opgeven waar de elektronische btw-aangifte op gebaseerd wordt. Vul de velden als volgt in:

Opties

Btw-sjabloonnaam: selecteer de naam van de btw-sjabloon die u gaat gebruiken voor de elektronische btw-aangifte. Om de reeds gedefinieerde btw-sjablonen te bekijken, klik op de AssistButton.

Btw-aangiftenaam: selecteer de btw-aangiftenaam die u gaat gebruiken voor de elektronische btw-aangifte. Om de reeds gedefinieerde btw-aangiftenamen te bekijken, klik op de AssistButton.


Elek. btw-aangifte versturen batchverwerking

Met deze batchverwerking wordt de elektronische aangifte naar de belastingdienst verstuurd. Voordat het systeem de elektronische aangifte naar de belastingdienst verstuurt, wordt deze eerst ondertekend, gecomprimeerd en gecodeerd. Afhankelijk van de ondertekeningswijze, PIN of PKI, wordt op het scherm het desbetreffende veld getoond.

Vul de velden als volgt in:

Opties (PIN)

PIN: vul hier uw persoonlijke PIN-code in.

Opties (PKI)

Wachtwoord gebruikerscertificaat: vul hier het wachtwoord in die gebruikt wordt om de gebruikerscertificaten te coderen.


Elek. ICL-aangifte aanmaken batchverwerking

Deze batch-verwerking definieert de XML-elementen en de bijbehorende gegevens van de ICL-aangifte. De gegevens worden opgeslagen in de tabel Elek. aangifteregel.

U kunt opgeven wat in de elektronische ICL-aangifte opgenomen moet worden door middel van filters. U kunt aanvullende velden toevoegen op het scherm van de batch-verwerking, klik op het veld Field, klik de AssistButton rechts van het veld en definieer de filtercondities. Vul de velden als volgt in:

Btw-post

Btw-bedrijfsboekingsgroep: selecteer de btw-bedrijfsboekingsgroep om dit in de elektronische ICL-aangifte op te nemen. Om de reeds gedefinieerde btw-bedrijfsboekingsgroepen te bekijken, klik op de AssistButton rechts van het veld.

Btw-productboekingsgroep: selecteer de btw-productboekingsgroep om dit in de elektronische ICL-aangifte op te nemen. Om de reeds gedefinieerde btw-productboekingsgroepen te bekijken, klik op de AssistButton rechts van het veld.


Gebruikerscertificaat importeren batchverwerking

Met deze batchverwerking worden gebruikerscertificaten geïmporteerd.

U kunt de aangevraagde gebruikerscertificaten importeren die u van de website van de certificate service provider (CSP) heeft gedownload. Het is ook mogelijk om een bestaande gebruikerscertificaat te importeren.

Vul de velden als volgt in:

Opties

Importactie: selecteer of u een aangevraagde gebruikerscertificaat of een bestaande gebruikerscertificaat wilt importeren. Klik op de AssistButton om de importactie te bekijken.

Bestandsnaam certificaat: voer het pad en de bestandsnaam in van het certificaat

CSP certificaat encryptie wachtwoord: voer het wachtwoord in dat gebruikt wordt om de CSP-certificaten to coderen. Dit is alleen vereist indien u een bestaande gebruikerscertificaat wilt importeren.

Wachtwoord gebruikerscertificaat: voer het wachtwoord in dat gebruikt is bij de aanvraag van gebruikerscertificaten. Dit is alleen vereist indien u een aangevraagde gebruikerscertificaat wilt importeren.


Gebruikerscertificaten aanvragen batchverwerking

Met deze batchverwerking kunt u gebruikerscertificaten aanvragen bij de certificate service provider (CSP). Er worden digitale aanvragen naar de CSP verstuurd en een formulier wordt aangemaakt dat dient te worden afgedrukt en per fax naar de CSP te worden verstuurd.

De digitale aanvragen worden naar de CSP verstuurd via de SMTP-server van de belastingdienst.

Vul de velden als volgt in:

Opties

Aanvraagsoort: selecteer het type aanvraag. Klik op de AssistButton om de typen aanvragen te bekijken.

Aanvraagomschrijving: voer de reden in van de aanvraag. Alleen vereist indien aanvraagsoort overig geselecteerd is.

Naam aanvrager: voer de naam in van de persoon die de gebruikerscertificaten aanvraagt.

Geslacht aanvrager: selecteer het geslacht van de aanvrager. Klik op de AssistButton om de opties te bekijken.

Geboortedatum: voer de geboortedatum in van de aanvrager.

E-mail aanvrager: voer het e-mailadres in van de aanvrager.

Id-nummer: voer het id-nummer (zoals paspoortnummer of rijbewijsnummer) in van de aanvrager.

Id-vervaldatum: voer de id-vervaldatum in.

Afdeling: voer de afdeling in van de aanvrager.

Wachtwoord gebruikerscertificaat: voer een wachtwoord in dat gebruikt zal worden om de gebruikerscertificaten te coderen.

Let op

Bewaar dit wachtwoord zorgvuldig, deze is vereist voor het importeren van gebruikerscertificaten, het versturen van elektronische aangiften naar de belastingdienst en het ontvangen van responsberichten van de belastingdienst.


Responsberichten ontvangen batchverwerking

Met deze batchverwerking worden de responsberichten van de belastingdienst geïmporteerd en opgeslagen in de database.

De responsberichten worden geïmporteerd van de IMAP4-server die u gedefinieerd heeft op het E-mail tabblad op het Elek. aangifte-instellingen scherm.

Vul de velden als volgt in:

Opties

CSP certificaat encryptie wachtwoord: vul het wachtwoord in dat gebruikt wordt om de certificaten te coderen.

Wachtwoord gebruikerscertificaat: vul het wachtwoord in dat gebruikt wordt om de gebruikerscertificaten te coderen.


Responsberichten verwerken batchverwerking

Met deze batchverwerking worden de ontvangen responsberichten van de belastingdienst verwerkt. Gedurende dit proces wordt het responsbericht gekoppeld aan de bijbehorende Elek. aangiftekop en worden de gegevens van de Elek. aangiftekop bijgewerkt.


Elek. aangifte-instellingen

In het venster Elek. aangifte-instellingen kunt u de algemene informatie invullen die gebruikt wordt om een elektronische btw- en ICL-aangifte te genereren.

Algemeen (tab)

Op dit tabblad kunt u de relatiegegevens van de belastingplichtige of intermediair voor de btw-aangifte definiëren. Als de elektronische btw-aangifte door een tussenpersoon wordt verzorgd, dan moet u ook de relatiegegevens van de tussenpersoon invullen. U kunt ook opgeven of u elektronische aangiften wilt opstellen voor dochterondernemingen die deel uitmaken van een fiscale eenheid.

Nummering (tab)

Op dit tabblad moet u de nummerreeks definiëren die gebruikt wordt voor de elektronische btw- en ICL-aangifte.

BAPI (tab)

Op dit tabblad kunt u het pad en de naam van het BAPI-logbestand invullen en het aantal seconden instellen waarbinnen de BAPI.dll een verbinding moet hebben met de server van de belastingdienst.

E-mail (tab)

Op dit tabblad moet u de servers, gebruikersnamen, wachtwoorden en e-mailadressen opgeven die vereist zijn voor de communicatie met de belastingdienst.

Certificaten (tab)

Op dit tabblad moet u de ondertekeningsmethode opgeven die gebruikt wordt voor de elektronische aangiften, de server en de zoekstring. Deze is vereist om de certificaten van de belastingdienst en van de certificate service provider (CSP) op te halen.

Gebruikerscertificaten (tab)

Dit tabblad is alleen van toepassing indien de ondertekeningsmethode PKI is. Op dit tabblad moet u de gegevens opgeven die vereist zijn om een aanvraag voor gebruikerscertificaten naar de CSP te versturen.

Om de helptekst van een specifiek veld te bekijken, klik op het veld en druk op F1.

Opmerking

De algemene informatie voor dit scherm kunt u vinden in de documenten van de belastingdienst en van de CSP, welke vanaf de desbetreffende websites gedownload kunnen worden. De persoonlijke gegevens ontvangt u van de belastingdienst nadat het bedrijf is aangemeld voor elektronische aangifte.

Verwante taken

Meer informatie


Elektronische aangiftekaart

U gebruikt de Elektronische aangiftekaart voor het invullen van de relevante informatie die nodig is voor het aanmaken van een elektronische aangifte.

De Elek. aangifte bestaat uit twee delen:

  • De kop, bevat algemene informatie over de elektronische aangifte.
  • De regel, bevat het XML-element en XML-attributen en de bijbehorende gegevens.
Om de helptekst van een specifiek veld te bekijken, klik op het veld en druk op F1.

Verwante taken

Meer informatie


Elektronische aangifteoverzicht

De Help voor dit formulier beperkt zich tot Help bij de velden. De velden van het formulier zijn afkomstig uit de tabel Elek. aangiftekop.


Elektronische aangifte btw-categorieën

Het venster Elektronische aangifte btw-categorieën wordt gebruikt om alle mogelijke combinaties van categorieën en subcategorieën in te stellen, die een XML-element in de elektronische btw-aangifte vertegenwoordigen. Een combinatie wordt gedefinieerd met een code. Door het invullen van deze code in het veld Elek. aangiftecategoriecode van een Btw-aangifteregel, worden de gegevens van de btw-aangifte rechtstreeks gekoppeld aan een XML-element.

Opmerking

Iedere categoriecode waarbij het veld Optioneel niet is aangevinkt moet gedefinieerd worden in de btw-aangifteregel. Als dit niet gebeurd is, dan zal er een foutmelding verschijnen wanneer u een elektronische btw-aangifte wilt aanmaken.

Verwante taken

Meer informatie


Elek. aangiftefoutenlogboek

In het venster Elek. aangiftefoutenlogboek kunt u de fouten bekijken van iedere Elek. aangiftekop met de status fout. De foutinformatie wordt verkregen uit de responsberichten van de belastingdienst.


Elek. aangifteresponsberichten

Het venster Elek. aangifteresponsberichten toont alle ontvangen responsberichten van de belastingdienst. De status van het responsbericht geeft aan of het bericht in de module is verwerkt of niet.

Op het scherm ziet u de algemene informatie van de responsberichten van de belastingdienst. Als u de inhoud van het bericht of de bijlage wilt bekijken, dan kunt u deze bestanden exporteren naar een map. Klik op de knop Functies en selecteer respectievelijk Responsbericht exporteren, Responsbijlage exporteren.

Verwante taken

Meer informatie


Gebruikerscertificaatoverzicht

U gebruikt het venster Gebruikerscertificatenoverzicht om de gegevens van de gebruikerscertificaten te bekijken en de actieve status van een gebruikerscertificaat te wijzigen. Dit doet u door het veld Actief aan/uit te vinken.

Om de helptekst van een specifiek veld te bekijken, klik op het veld en druk op F1.

Verwante taken

Meer informatie


Distinguished Name certificaat

U kunt het venster Distinguished Name certificaat gebruiken om alle velden te bekijken waaruit de Distinguished Name bestaat.

Deze informatie heeft u nodig om het aanvraagformulier voor elektronische aangifte in te vullen, dat moet worden opgestuurd naar de belastingdienst.

Let op

De distinguished name is leeg als het Status-veld van het gebruikerscertificaat op 'aangevraagd' staat.

Verwante taken

Meer informatie


FiscaleEenheidNr.

De tabel Bedrijfsgegevens

Het nummer van de fiscale eenheid is het btw-nummer dat is toegewezen aan een groep bedrijven ten behoeve van het doen van één geconsolideerde btw-aangifte aan de belastingdienst.


Elek. aangiftecategoriecode

De tabel btw-aangifteregel

Dit veld bevat de Elek. aangiftecategoriecode die wordt gebruikt om de gegevens van de btw-aangifteregel te koppelen aan een XML-element in de elektronische btw-aangifte. Om een overzicht van de reeds gedefinieerde Elek. aangiftecategoriecodes te bekijken, klik op de AssistButton rechts van dit veld.


Btw-aangiftenrs.

De tabel Elek. aangifte-instellingen

Hier kunt u de nummerreekscode invoeren die wordt gebruikt om nummers toe te kennen aan een elektronische btw-aangifte. Om de gedefinieerde nummerreeksen in de tabel Nr.-reeks te bekijken, klik op de AssistButton rechts van dit veld.


ICL-aangiftenrs.

De tabel Elek. aangifte-instellingen

Hier kunt u de nummerreekscode invoeren die wordt gebruikt om nummers toe te kennen aan een elektronische ICL-aangifte. Om de gedefinieerde nummerreeksen in de tabel Nr.-reeks te bekijken, klik op de AssistButton rechts van dit veld.


Btw-contactpersoonsoort

De tabel Elek. aangifte-instellingen

Hier kunt u opgeven of de relatiegegevens voor de elektronische btw-aangifte een belastingplichtige of een intermediair betreffen.

Klik op de AssistButton en selecteer Belastingplichtige of Intermediair.


Intermediair-id

De tabel Elek. aangifte-instellingen

Dit veld bevat het BECON-nummer van de intermediair. Dit nummer wordt door de belastingdienst aan de intermediair verstrekt.


Naam contactpersoon intermediair

De tabel Elek. aangifte-instellingen

Dit veld bevat de naam van de contactpersoon van de intermediair.


Telefoonnr. contactpersoon intermediar

De tabel Elek. aangifte-instellingen

Dit veld bevat het telefoonnummer van de contactpersoon van de intermediair.


Adres contactpersoon intermediair

De tabel Elek. aangifte-instellingen

Dit veld bevat het adres van de intermediair.


Postcode contactpersoon intermediair

De tabel Elek. aangifte-instellingen

Dit veld bevat de postcode van de intermediair.


Plaats contactpersoon intermediair

De tabel Elek. aangifte-instellingen

Dit veld bevat de stad waar de intermediair is gevestigd.


ICL-contactpersoonsoort

De tabel Elek. aangifte-instellingen

Hier kunt u opgeven of de contactpersoon voor de elektronische ICL-aangifte de belastingplichtige of een intermediair is.

Klik op de AssistButton en selecteer Belastingplichtige of Intermediair.


Servicebureau-id

De tabel Elek. aangifte-instellingen

Dit veld bevat de id van het servicebureau. De servicebureau-id is vereist voor de elektronische btw-aangifte.


Naam contactpersoon servicebureau

De tabel Elek. aangifte-instellingen

Dit veld bevat de naam van de contactpersoon van het servicebureau voor de elektronische btw-aangifte.


Tel-nr. contactpersoon servicebureau

De tabel Elek. aangifte-instellingen

Dit veld bevat het telefoonnummer van de contactpersoon van het servicebureau voor de elektronische btw-aangifte.


Naam contactpersoon belastingplichtige

De tabel Elek. aangifte-instellingen

Dit veld bevat de naam van de contactpersoon van de belastingplichtige.


Tel-nr. contactpersoon belastingplichtige

De tabel Elek. aangifte-instellingen

Dit veld bevat het telefoonnummer van de contactpersoon van de belastingplichtige.


BAPI-logbestandsnaam

De tabel Elek. aangifte-instellingen

Hier kunt u het pad en bestandsnaam invullen van het logbestand waarin de bapi.dll de acties/berichten vastlegt.

Let op

Slechts één logbestand wordt ondersteund. Het is aanbevolen een netwerkshare als pad voor het logbestand op te geven.


BAPI-werkmap

Elek. aangifte-instellingen (tabel)

Hier kunt u het pad opgeven van de map waar de bapi.dll de tijdelijke bestanden, voor het versturen en ontvangen van berichten, kan opslaan.

Opmerking

Zorg ervoor dat deze map correct beveiligd is, d.w.z. alleen geautoriseerde collega's hebben toegang. Slechts in uitzonderlijke situaties zal de software bestanden in deze map bewaren, normaal gesproken wordt deze map tijdens het proces 'opgeschoond'.


BAPI-verbinding time-out

Elek. aangifte-instellingen (tabel)

Hier kunt u het aantal seconden opgeven waarbinnen de bapi.dll een verbinding moet hebben met de server van de belastingdienst. Indien de poging mislukt, dan verschijnt er een foutmelding. Indien er een nul in dit veld is ingevuld, dan zal er geen time-out optreden.


Uitgaand (SMTP) serveradres

Elek. aangifte-instellingen (tabel)

Hier kunt u de naam of het adres van de server invullen, samen met de poortnummer van de SMTP-server van de belastingdienst. Het formaat bestaat uit de servernaam of het server IP-adres, optioneel gevolgd door een dubbele punt en het poortnummer.

Deze server wordt gebruikt om de elektronische aangiftes te versturen.

Opmerking

Op het moment dat deze Online helptekst werd geschreven, stonden deze instellingen beschreven in het document "Generieke parameters" van de belastingdienst. U kunt dit document vinden op de website van de belastingdienst.


Uitgaand (SMTP) gebruikersnaam

De tabel Elek. aangifte-instellingen

Hier kunt u de gebruikersnaam invullen die wordt gebruikt om verbinding te maken met de SMTP-server van de belastingdienst.


Uitgaand (SMTP) wachtwoord

De tabel Elek. aangifte-instellingen

Hier kunt u het wachtwoord invullen dat wordt gebruikt om verbinding te maken met de SMTP-server van de belastingdienst.


Inkomend (IMAP4) serveradres

De tabel Elek. aangifte-instellingen

Hier kunt u de naam of het adres van de server invullen, met het poortnummer van de IMAP-server van de belastingdienst. Het formaat bestaat uit de servernaam of het server IP-adres, optioneel gevolgd door een dubbele punt en het poortnummer.

Deze server wordt gebruikt om de responsberichten van de belastingdienst op te halen.

Opmerking

Op het moment dat deze online helptekst werd geschreven, stonden deze instellingen beschreven in het document "Generieke parameters' van de belastingdienst. U kunt dit document vinden op de website van de belastingdienst.


Inkomend (IMAP4) gebruikersnaam

De tabel Elek. aangifte-instellingen

Hier kunt u de gebruikersnaam invullen die gebruikt wordt om verbinding te maken met de IMAP4-server van de belastingdienst.


Inkomend (IMAP4) wachtwoord

De tabel Elek. aangifte-instellingen

Hier kunt u het wachtwoord invullen dat wordt gebruikt om verbinding te maken met de IMAP4-server van de belastingdienst.


Van e-mail

De tabel Elek. aangifte-instellingen

Hier kunt u het e-mailadres invullen dat wordt gebruikt voor het veld Van adres, dat nodig is om berichten naar de belastingdienst te sturen. Het e-mailadres wordt verstrekt door de belastingdienst wanneer u zich hebt aangemeld voor elektronische aangifte.


Btw-aangifte versturen naar e-mail

De tabel Elek. aangifte-instellingen

Hier kunt u het e-mailadres invullen van de ontvanger van de btw-aangifte.

Opmerking

Op het moment dat deze online helptekst werd geschreven, stonden de instellingen beschreven in het parameterdocument voor het btw-proces "OB-2005 Procesparameters versie 3.2" van de belastingdienst. U kunt het document vinden op de website van de belastingdienst.


Btw-aangifteproces-id

De tabel Elek. aangifte-instellingen

Hier kunt u de id invullen die het elektronische btw-aangifteproces voor uw bedrijf identificeert bij de belastingdienst. Deze id wordt door de belastingdienst aan uw bedrijf verstrekt. Iedere elektronische btw-aangifte die wordt verstuurd zal deze proces-id bevatten.


ICL-aangifte versturen naar e-mail

De tabel Elek. aangifte-instellingen

Hier kunt u het e-mailadres invullen van de ontvanger van de ICL-aangifte.

Opmerking

Op het moment dat deze online helptekst werd geschreven stonden deze instellingen beschreven in het parameterdocument voor het ICL-proces "ICL 2005 Procesparameters 3.1" van de belastingdienst. U kunt het document vinden op de website van de belastingdienst.


ICL-aangifteproces-id

De tabel Elek. aangifte-instellingen

Hier kunt u de id invullen die het elektronische ICL-aangifteproces voor uw bedrijf identificeert bij de belastingdienst. Deze id wordt aan uw bedrijf verstrekt door de belastingdienst. Iedere elektronische ICL-aangifte die wordt verstuurd zal deze proces-id bevatten.


Directory (LDAP) serveradres

De tabel Elek. aangifte-instellingen

Hier kunt u de naam of het adres van de server invullen, met het poortnummer van de LDAP-server van de certificate service provider. Het formaat bestaat uit de servernaam of het server IP-adres, optioneel gevolgd door een dubbele punt en het poortnummer.

Vanaf deze server kunt u het CSP-certificaat en het Certificaat belastingdienst ophalen.

Opmerking

Op het moment dat deze online helptekst werd geschreven stonden deze instellingen beschreven in het document "Generieke parameters' van de belastingdienst. U kunt het document vinden op de website van de belastingdienst.


Directory (LDAP) gebruikersnaam

De tabel Elek. aangifte-instellingen

Hier kunt u de gebruikersnaam invullen die moet worden gebruikt voor de verbinding met de LDAP-server van de CSP.


Directory (LDAP) wachtwoord

De tabel Elek. aangifte-instellingen

Hier kunt u het wachtwoord invullen dat wordt gebruikt voor de verbinding met de LDAP-server van de CSP.


CSP-certificaatzoekstring

De tabel Elek. aangifte-instellingen

Hier kunt u de zoekstring invullen die wordt gebruikt om het CSP-certificaat van de LDAP-server van de CSP op te halen.


CSP-certificaat

De tabel Elek. aangifte-instellingen

Dit veld bevat het CSP-certificaat dat u van de LDAP-server hebt opgehaald door middel van de functie Certificaten ophalen.


Certificaatzoekstring belastingdienst

De tabel Elek. aangifte-instellingen

Hier kunt u de zoekstring invullen die wordt gebruikt om het certificaat van de belastingdienst van de LDAP-server van de CSP op te halen.


Certificaat belastingdienst

De tabel Elek. aangifte-instellingen

Dit veld bevat het Certificaat belastingdienst dat u van de LDAP-server hebt opgehaald door middel van de functie Certificaten ophalen.


Ondertekeningswijze

De tabel Elek. aangifte-instellingen

Dit veld geeft aan welke methode gebruikt wordt voor de ondertekening van de elektronische aangiften naar de belastingdienst.

De mogelijke opties zijn:

PIN

Een persoonlijke PIN-code wordt gebruikt om de elektronische aangifte te ondertekenen.

PKI

Gebruikerscertificaten worden gebruikt om de elektronische aangifte te ondertekenen.

Let op

U kunt de ondertekeningswijze uitsluitend wijzigen wanneer er geen elektronische aangiften zijn met de status Verstuurd.


CSP SMTP-serveradres

De tabel Elek. aangifte-instellingen

Hier kunt u de servernaam en het serveradres invullen alsmede het poortnummer van het serveradres waar de aanvraag voor gebruikerscertificaten naar toe zal worden verstuurd. Het formaat bestaat uit de servernaam of server IP-adres, optioneel gevolgd door een dubbele punt en het poortnummer.

Merk op dat het e-mailbericht, via de server van de belastingdienst naar de certificate service provider (CSP) wordt verstuurd.

Let op

Dit veld is alleen van toepassing indien het veld Ondertekeningswijze PKI is.

Opmerking

Op het moment dat deze online helptekst werd geschreven stonden de instellingen beschreven in het document "Koppelvlakspecificaties, voor de netwerk-. transport- en berichtbeveiligingslagen, versie 2.0 definitief" van de belastingdienst. U vindt dit document op de website van de belastingdienst.


CSP-aanvraag naar e-mail versturen

De tabel Elek. aangifte-instellingen

Hier kunt u het e-mailadres invullen van de ontvanger van de gebruikerscertificatenaanvraag.

Let op

Dit veld is alleen van toepassing indien de Ondertekeningswijze PKI is.

Opmerking

Op het moment dat deze online helptekst werd geschreven stonden de instellingen beschreven in het document "Koppelvlakspecificaties, voor de netwerk-. transport- en berichtbeveiligingslagen, versie 2.0 definitief" van de belastingdienst. U vindt dit document op de website van de belastingdienst.


CSP SMTP-gebruikersnaam

De tabel Elek. aangifte-instellingen

Hier kunt u de gebruikersnaam invullen die gebruikt wordt om verbinding te maken met de SMTP-server.

Let op

Die veld is alleen van toepassing indien de Ondertekeningswijze PKI is.

Opmerking

Op het moment dat deze online helptekst werd geschreven stonden de instellingen beschreven in het document "Koppelvlakspecificaties, voor de netwerk-. transport- en berichtbeveiligingslagen, versie 2.0 definitief" van de belastingdienst. U vindt dit document op de website van de belastingdienst.


CSP SMTP-wachtwoord

De tabel Elek. aangifte-instellingen

Hier kunt u het wachtwoord invullen dat gebruikt wordt om verbinding te maken met de SMTP-server.

Let op

Dit veld is alleen van toepassing indien de Ondertekeningswijze PKI is.

Opmerking

Op het moment dat deze online helptekst werd geschreven stonden de instellingen beschreven in het document "Koppelvlakspecificaties, voor de netwerk-. transport- en berichtbeveiligingslagen, versie 2.0 definitief" van de belastingdienst. U vindt dit document op de website van de belastingdienst.


CSP-aanvraag e-mailadres belastingdienst

De tabel Elek. aangifte-instellingen

Hier kunt u het e-mailadres invullen die gebruikt wordt als het adres van de afzender in de e-mail van de belastingdienst naar de certificate service provider (CSP), wanneer een aanvraag voor gebruikerscertificaten is verstuurd.

Let op

Dit veld is alleen van toepassing indien de Ondertekeningswijze PKI is.

Opmerking

Op het moment dat deze online helptekst werd geschreven stonden de instellingen beschreven in het document "Koppelvlakspecificaties, voor de netwerk-. transport- en berichtbeveiligingslagen, versie 2.0 definitief" van de belastingdienst. U vindt dit document op de website van de belastingdienst.


Deel van Fiscale eenheid

De tabel Elek. aangifte-instellingen

In dit veld wordt aangegeven of de elektronische aangiften moeten worden opgesteld voor een dochteronderneming die deel uitmaakt van een fiscale eenheid. Als in dit veld een vinkje staat, moet u het FiscaleEenheidNr. invullen in het venster Bedrijfsgegevens. Dit FiscaleEenheidNr. wordt gebruikt als identificatienummer in de elektronische aangifte.

Attentie

U kunt dit veld alleen wijzigen als er geen elektronische aangiften zijn met de status Gemaakt of Verstuurd.


Belastingdienstcert. geldig van

De tabel Elek. aangifte-instellingen

In dit veld staat de begindatum van de periode waarvoor het belastingdienstcertificaat geldig is.


Belastingdienstcert. geldig tot

De tabel Elek. aangifte-instellingen

In dit veld staat de einddatum van de periode tot wanneer het belastingdienstcertificaat geldig is.


Aangiftesoort

De tabel Elek. aangiftekop

Hier kunt u aangeven of de elektronische aangifte een elektronische btw- of ICL-aangifte betreft.

Klik op de AssistButton en selecteer btw-aangifte of ICL-aangifte.


Nr.

De tabel Elek. aangiftekop

Vul hier het nummer in van de elektronische aangifte die u wilt aanmaken: een btw- of ICL-aangifte.

Dit kunt u op de volgende manier doen:

  • Indien u een standaard nummerreeks heeft ingesteld voor het elektronische aangiftesoort die u wilt aanmaken, druk op Enter zodat het programma dit veld invult met het volgende nummer in de nummerreeks.
  • Indien u geen nummerreeks heeft ingesteld voor dit elektronische aangiftesoort of in de nummerreeks is het veld Handm. nummering aangevinkt, dan kunt u een nummer handmatig invoeren. U kunt maximaal 20 karakters gebruiken, zowel cijfers als letters.

U kunt het aangiftenummer niet meer wijzigen indien u na het invullen op Enter heeft gedrukt.


Status

De tabel Elek. aangiftekop

Dit veld toont de status van de elektronische aangifte. Om de opties te bekijken, klik op de AssistButton van het veld.

De opties zijn:

Aangemaakt

De elektronische aangifte is aangemaakt in Microsoft Dynamics™ NAV.

Verstuurd

De elektronische aangifte is verstuurd naar de belastingdienst.

Geaccepteerd

De belastingdienst heeft de elektronische aangifte ontvangen. Er zijn geen fouten gevonden in de elektronische aangifte en de gegevens zijn verwerkt door de belastingdienst.

Fout

De belastingdienst heeft de elektronische aangifte ontvangen. Er zijn fouten gevonden in de elektronische aangifte en de gegevens zijn niet verwerkt door de belastingdienst.


Bericht-id

De tabel Elek. aangiftekop

Dit veld zal gevuld worden met de responsbericht-id van de belastingdienst. Indien u vragen hebt over de elektronische aangifte, kunt u contact opnemen met de belastingdienst. Gebruik de bericht-id om te verwijzen naar de elektronische aangifte.


Onze referentie

De tabel Elek. aangiftekop

Hier kunt u de unieke identificatie voor de elektronische aangifte invullen. Deze unieke identificatie zal worden opgenomen in het elektronische aangiftebestand.

Het veld Onze referentie van de btw-aangifte moet precies 11 karakters zijn en moet beginnen met OB- en mag alleen cijfers, letters en koppeltekens bevatten.

Opmerking

U kunt het veld Onze referentie niet meer wijzigen nadat de elektronische aangifte is aangemaakt.


Aangifte jaar

De tabel Elek. aangiftekop

Hier kunt u het aangifte jaar invullen. U kunt elektronische aangifte doen vanaf het jaar 2003.


Aangiftetijdvak

De tabel Elek. aangiftekop

Hier kunt u een aangiftetijdvak selecteren. U kunt kiezen uit de volgende tijdvakken:
  • één van de maanden
  • eerste, tweede, derde of vierde kwartaal
  • jaar

Opmerking

Voor een ICL-aangifte kunt u alleen kwartaal als aangiftetijdvak opgeven.


Aangiftetijdvak van datum

De tabel Elek. aangiftekop


Aangiftetijdvak tot datum

De tabel Elek. aangiftekop


Datum aangemaakt

De tabel Elek. aangiftekop

Dit veld toont de datum waarop de elektronische aangifte door de gebruiker is aangemaakt.

Het programma vult automatisch de systeemdatum in.


Tijdstip aangemaakt

De tabel Elek. aangiftekop

Dit veld toont het tijdstip waarop de elektronische aangifte door de gebruiker is aangemaakt.

Het programma vult automatisch de systeemtijd in.


Gemaakt door

De tabel Elek. aangiftekop

Dit veld bevat de id van de gebruiker die de elektronische aangifte heeft aangemaakt.

Voor meer informatie over gebruikers-id's, zie ook Beveiliging.


Datum verstuurd

De tabel Elek. aangiftekop

Dit veld toont de datum waarop de elektronische aangifte naar de belastingdienst is verstuurd.

Het programma vult automatisch de systeemdatum in.


Tijdstip verstuurd

De tabel Elek. aangiftekop

Dit veld toont het tijdstip wanneer de elektronische aangifte naar de belastingdienst is verstuurd.

Het programma vult automatisch de systeemtijd in.


Verstuurd door

De tabel Elek. aangiftekop

Dit veld bevat de id van de gebruiker die de elektronische aangifte heeft verstuurd.

Voor meer informatie over gebruikers-id's, zie ook Beveiliging.


Ontvangen op

De tabel Elek. aangiftekop

Dit veld toont de datum waarop het responsbericht van de belastingdienst, voor een elektronische aangifte, is verwerkt.

Het programma vult automatisch de systeemdatum in.


Ontvangen om

De tabel Elek. aangiftekop

Dit veld toont het tijdstip wanneer het responsbericht van de belastingdienst, voor een elektronische aangifte, is verwerkt.

Het programma vult automatisch de systeemtijd in.


SMTP-serverrespons

De tabel Elek. aangiftekop

Dit veld bevat de SMTP-serverrespons van de belastingdienst voor het versturen van de elektronische aangifte.

De respons bevat informatie zoals: verzendstatus, unieke referentie naar de respons op de mailserver. Het laatstgenoemde zal van belang zijn indien u vragen heeft over de verstuurde elektronische aangifte. U kunt contact opnemen met de helpdesk van de belastingdienst en voor de communicatie met de belastingdienst heeft u dit referentie nodig.


Aangiftesoort

De tabel Elek. btw-aangifteregel

Dit veld bevat de elektronische aangiftesoort.

De inhoud van dit veld is gekopieerd van het veld Aangiftesoort in de tabel Elek. aangiftekop.

Het programma gebruikt de aangiftesoort om de Elek. aangiftekop aan de bijbehorende Elek. aangifteregels te koppelen.


Aangiftenr.

De tabel Elek. btw-aangifteregel

Dit veld bevat het nummer van de elektronische aangifte.

De inhoud van dit veld is gekopieerd uit het veld Nr. van de tabel Elek. aangiftekop.

Het programma gebruikt het aangiftenr. om de Elek. aangiftekop te koppelen aan de bijbehorende Elek. aangifteregels.


Regelnr.

De tabel Elek. btw-aangifteregel

Dit veld bevat het regelnummer.

De regels worden sequentieel genummerd door het programma en deze nummers worden gebruikt om de regels te traceren.


Regelsoort

De tabel Elek. btw-aangifteregel

Dit veld geeft aan of de Elek. aangifteregel een XML-element of een XML-attribuut bevat.


Inspringniveau

De tabel Elek. btw-aangifteregel

Dit veld geeft de inspringing aan van de gegevens op de Elek. aangifteregel in het XML-bestand.


Naam

De tabel Elek. btw-aangifteregel

Dit veld bevat de naam van het XML-element of XML attribuut.


Gegevens

De tabel Elek. btw-aangifteregel

Dit veld bevat de gegevens van het XML-element of XML-attribuut.

Opmerking

Dit veld mag leeg zijn. Bijvoorbeeld, een XML-element met onderliggende elementen.


Code

De tabel Elek. btw-aangiftecategorie

Vul een categoriecode in. De code mag maximaal 10 karakters lang zijn en mag zowel cijfers als letters bevatten.

Voor iedere categorie-, subcategoriecombinatie dient u een code te definiëren. Deze code moet uniek zijn.

De code vult u vervolgens in, in het veld Elek. aangiftecategoriecode op één van de btw-aangifteregels.

Opmerking

Het is aanbevolen om dezelfde codes te gebruiken als in de btw-aangifte, zoals 1A-1, 1A-2, 1B-1, etc.


Categorie

De tabel Elek. btw-aangiftecategorie

Dit veld definieert de vijf hoofdcategorieën van de btw-aangifte.

Elke categorie die gedefinieerd is bevat subcategorieën. Afhankelijk van de geselecteerde categorie, kunnen de subcategorieën in de volgende velden gedefinieerd worden:

  • Door ons (Binnenland) (veld)
  • Aan ons (Binnenland) (veld)
  • Door ons (Buitenland) (veld)
  • Aan ons (Buitenland) (veld)
  • Berekening (veld)


Door ons (Binnenland)

De tabel Elek. btw-aangiftecategorie

Selecteer de subcategorie voor de hoofdcategorie Door ons (Binnenland) in de btw-aangifte.

Om de opties te bekijken, klik op de AssistButton rechts van het veld.

Opmerking

U kunt alleen een subcategorie selecteren als het veld Categorie gelijk is aan Door ons (Binnenland).


Aan ons (Binnenland)

De tabel Elek. btw-aangiftecategorie

Selecteer de subcategorie voor de hoofdcategorie Aan ons (Binnenland) in de btw-aangifte.

Om de opties te bekijken, klik op de AssistButton rechts van het veld.

Opmerking

U kunt alleen een subcategorie selecteren als het veld Categorie gelijk is aan Aan ons (Binnenland).


Door ons (Buitenland)

De tabel Elek. btw-aangiftecategorie

Selecteer de subcategorie voor de hoofdcategorie Door ons (Buitenland) in de btw-aangifte.

Om de opties te bekijken, klik op de AssistButton rechts van het veld.

Opmerking

U kunt alleen een subcategorie selecteren als het veld Categorie gelijk is aan Door ons (Buitenland).


Aan ons (Buitenland)

De tabel Elek. btw-aangiftecategorie

Selecteer de subcategorie voor de hoofdcategorie Aan ons (Buitenland) in de btw-aangifte.

Om de opties te bekijken, klik op de AssistButton rechts van het veld.

Opmerking

U kunt alleen een subcategorie selecteren als het veld Categorie gelijk is aan Aan ons (Buitenland).


Berekening

De tabel Elek. btw-aangiftecategorie

Selecteer de subcategorie voor de hoofdcategorie Berekening van de btw-aangifte.

Om de opties te bekijken, klik op de AssistButton rechts van het veld.

Opmerking

U kunt alleen een subcategorie selecteren als het veld Categorie gelijk is aan Berekening.


Optioneel

De tabel Elek. btw-aangiftecategorie

Een vinkje in dit veld geeft aan dat het XML-element dat gerepresenteerd wordt met een categoriecode, niet verplicht is in de elektronische btw-aangifte.


Aangiftesoort

De tabel Elek. aangiftelogboek

Dit veld bevat de elektronische aangiftesoort.

De inhoud van dit veld wordt gekopieerd van het veld Aangiftesoort in de tabel Elek. aangiftekop.

Het veld aangiftesoort wordt gebruikt om de Elek. aangiftekop aan de bijbehorende Elek. aangiftefoutenlogboek te koppelen.


Aangiftenr.

De tabel Elek. aangiftelogboek

Dit veld bevat het nummer van de elektronische aangifte.

De inhoud van dit veld wordt gekopieerd van het veld Nr. in de tabel Elek. aangiftekop.

Het aangiftenummer wordt gebruikt om de Elek. aangiftekop aan de bijbehorende Elek. aangiftefoutenlogboek te koppelen.


Nr.

De tabel Elek. aangiftelogboek

Dit veld bevat het nummer van de foutenlogboekregel.

Het nummer wordt sequentieel genummerd en deze wordt gebruikt om de regels te traceren.


Foutklasse

De tabel Elek. aangiftelogboek

In dit veld is de foutklasse gedefinieerd van de fout die in het responsbericht van de belastingdienst staat beschreven.


Foutcode

De tabel Elek. aangiftelogboek

Dit veld bevat de foutcode die de fout binnen een Foutklasse definieert.

Het XML-responsbericht van de belastingdienst bevat de foutcodes wanneer de responsberichtsoort gelijk is aan fout.


Foutlocatie

De tabel Elek. aangiftelogboek

Dit veld bevat de XPath-expressie die de foutlocatie aangeeft in de elektronische aangifte.

Het XML-responsbericht van de belastingdienst bevat de XPath-expressie wanneer de responsberichtsoort gelijk is aan fout.


Foutomschrijving

De tabel Elek. aangiftelogboek

Dit veld beschrijft de fout in de elektronische aangifte die de belastingdienst heeft gevonden.


Nr.

De tabel Elek. aangifteresponsbericht

Dit veld bevat het nummer van het responsbericht.

Wanneer u de responsberichten bij de belastingdienst ophaalt, dan zal het programma automatisch een unieke identificatienummer invullen in het Nr. veld.


Status

De tabel Elek. aangifteresponsbericht

Dit veld toont de status van het responsbericht. Om de opties te bekijken, klik op de AssistButton rechts van het veld.

De mogelijke opties zijn:

Ontvangen

Het responsbericht is ontvangen van de belastingdienst, maar niet verwerkt in de applicatie.

Verwerkt

Het responsbericht is probleemloos verwerkt.


Verzonden op

De tabel Elek. aangifteresponsbericht

Dit veld toont de datum op welke het responsbericht door de belastingdienst was verstuurd.


Van

De tabel Elek. aangifteresponsbericht

Dit veld toont de naam van de afzender van het responsbericht.


Van e-mailadres

De tabel Elek. aangifteresponsbericht

Dit veld toont het e-mailadres van de afzender van het responsbericht.


Tot

De tabel Elek. aangifteresponsbericht

Dit veld toont de naam van de ontvanger van het responsbericht.


Naar e-mailadres

De tabel Elek. aangifteresponsbericht

Dit veld toont het e-mailadres van de ontvanger van het responsbericht.


Onderwerp

De tabel Elek. aangifteresponsbericht

Dit veld toont het onderwerp van het responsbericht.


Bericht

De tabel Elek. aangifteresponsbericht

Dit veld bevat het ontvangstbericht van de IMAP4-server van de belastingdienst.

Opmerking

Momenteel haalt de applicatie nog geen informatie uit dit bericht.


Bijlage

De tabel Elek. aangifteresponsbericht

Dit veld bevat de bijlage-ontvangstbevestiging van de IMAP4-server van de belastingdienst. Wanneer u het responsbericht verwerkt, zal de applicatie de informatie in de bijlage parsen en de bijbehorende Elek. aangiftekop bijwerken.

Opmerking

De bijlage heeft een leesbare formaat, d.w.z. encryptie, compressie of handtekening zijn verwijderd.


Aangiftesoort

De tabel Elek. aangifteresponsbericht

Wanneer het responsbericht is verwerkt, wordt de inhoud van dit veld gekopieerd van het veld Aangiftesoort in de Elek. aangiftekop tabel.

Het programma gebruikt de aangiftesoort om de Elek. responsbericht aan de bijbehorende Elek. aangiftekop te koppelen.


Aangiftenr.

De tabel Elek. aangifteresponsbericht

Wanneer het responsbericht verwerkt is, dan wordt de inhoud van dit veld gekopieerd van het veld Nr. in de gekoppelde Elek. aangiftekop tabel.

Het aangiftenummer wordt gebruikt om de Elek. aangifteresponsbericht aan de bijbehorende Elek. aangiftekop te koppelen.


Nr.

De tabel Gebruikerscertificaat

Dit veld toont het aantal gebruikerscertificaten. Wanneer u een gebruikerscertificaat importeert, vult het programma automatisch een uniek identificatienummer in in het Nr. veld.


Soort

De tabel Gebruikerscertificaat

Dit veld toont het type gebruikerscertificaat. Klik op de AssistButton in het veld om de opties te bekijken.

Mogelijke opties zijn:

Authenticatie

Het gebruikerscertificaat wordt gebruikt om de elektronische aangifte te ondertekenen.

Encryptie

Het gebruikerscertificaat wordt gebruikt om de elektronische aangifte te coderen.


Status

De tabel Gebruikerscertificaat

Dit veld toont de status van het gebruikerscertificaat. Klik op de AssistButton in het veld om de opties te bekijken.

Mogelijke opties zijn:

Aangevraagd

Het gebruikerscertificaat wordt aangevraagd bij de certificate service provider (CSP). Deze gebruikerscertificaten kunnen nog niet worden gebruikt.

Ontvangen

De gebruikerscertificaten zijn geïmporteerd en kunnen gebruikt worden.


Datum aangevraagd

De tabel Gebruikerscertificaat

De datum waarop de aanvraag voor gebruikerscertificaten naar de certificate service provider is verstuurd. Dit veld is leeg wanneer u een bestaande gebruikerscertificaat importeert.


Ontvangen op

De tabel Gebruikerscertificaat

De datum waarop het gebruikerscertificaat geïmporteerd is.


Aangevraagde certificaat

De tabel Gebruikerscertificaat


Actief

De tabel Gebruikerscertificaat

Dit veld geeft aan of het gebruikerscertificaat actief is. Een actieve gebruikerscertificaat wordt gebruikt om de elektronische aangifte te ondertekenen en te coderen.


Effectieve certificaat

De tabel Gebruikerscertificaat


CN

De tabel Gebruikerscertificaat

CN is de afkorting voor Common Name. Dit zijn één van velden waar de Distinguished Name van het certificaat uit opgebouwd is.


OU1

De tabel Gebruikerscertificaat

OU1 is de afkorting voor Organisational Unit 1. Dit zijn één van de velden waar de Distinguished Name van het certificaat uit opgebouwd is.


OU2

De tabel Gebruikerscertificaat

OU2 is de afkorting voor Organisational Unit 2. Dit zijn één van de velden waar de Distinguished Name van het certificaat uit opgebouwd is.


L

De tabel Gebruikerscertificaat

L is de afkorting voor Locality. Dit zijn één van de velden waar de Distinguished Name van het certificaat uit opgebouwd is.


O

De tabel Gebruikerscertificaat

O is de afkorting voor Organisation. Dit zijn één van de velden waar de Distinguished Name van het certificaat uit opgebouwd is.


C

De tabel Gebruikerscertificaat

C is de afkorting voor Country. Dit zijn één van de velden waar de Distinguished Name van het certificaat uit opgebouwd is.