Artikelkaarten maken

Op artikelkaarten staan de stamgegevens die nodig zijn om artikelen te kunnen kopen, opslaan, boeken, traceren, verkopen en verzenden.

Systeemvereisten

  • Er zijn eenheden voor de artikelen ingesteld.

  • Alle boekingsgroepen zijn ingesteld.

Verzamel zoveel mogelijk gegevens over het artikel zoals naam, kosten en prijs, leverancier, productie, bestelwijze en opslag.

Het tabblad Algemeen invullen

  1. Als u een nieuwe kaart wilt openen, drukt u op F3,

Opmerking

Als u van een andere artikelkaart wilt kopiëren, klikt u op de betreffende artikelkaart op Bewerken, Selecteren en drukt u op Ctrl+C om alle geselecteerde gegevens te kopiëren. Druk op F3 om een nieuwe lege artikelkaart te openen en druk op Ctrl+V om de gegevens in de nieuwe kaart te plakken. Klik op OK bij de twee berichten en overschrijf het veld Nr. met het nummer van uw nieuwe artikel.

  2. Typ in het veld Omschrijving de naam van het artikel.

  3. Selecteer in het veld Basiseenheid de gewenste code (bijvoorbeeld STUKS).

  4. In het veld Artikelcategoriecode kunt u een productgroep opgeven. Op basis van die groep krijgt het artikel vervolgens bepaalde standaardwaarden toegewezen, zoals boekingsgroepen. (Zie de velden onder Boekingsgroep hieronder.)

De meeste velden aan de rechterkant van het tabblad bevatten uitgebreide gegevens over het voorraadniveau van het artikel en de huidige stand van zaken in verband met vraag en aanbod van het artikel.

  5. U kunt het selectievakje Geblokkeerd inschakelen om aan te geven dat de artikelkaart op geen enkele manier door het systeem mag worden gebruikt. Dit betekent onder meer dat het artikel niet via een productiedagboek als verbruikt kan worden geboekt (zie Verbruik en output registreren).

U kunt als volgt het tabblad Facturering invullen:

  1. In het veld Waarderingsmethode moet u de methode selecteren op grond waarvan de eenheidsprijs van het artikel wordt berekend en de kosten van de uitgaande artikelen. Meestal wordt Standaard gebruikt voor productieartikelen. Specifiek wordt meestal gebruikt voor artikelen met serienummers.

  2. Wanneer u voor de waarderingsmethode Standaard hebt gekozen, moet u in het veld Vaste verrekenprijs de juiste waarde invullen voor de kostprijs van één artikeleenheid. Aan de hand van het veld Kostprijs worden order- en dagboekregels geïnitialiseerd zodra deze worden gemaakt. Voor artikelen die gebruikmaken van de waarderingsmethode Standaard bevat dit veld de vaste verrekenprijs.

  3. Voor andere waarderingsmethoden dan Standaard vult u bij het maken van een artikel de juiste waarde in bij het veld Kostprijs. Wanneer u de batchverwerking Kostprijs herwaarderen - Artikelposten uitvoert, wordt het veld automatisch bijgewerkt zodat het de meest recente aanpassing van de gemiddelde kostprijs bevat.

  4. Vul in het veld Eenheidsprijs de verkoopprijs van één artikeleenheid in. Het veld Laatste ink.-prijs wordt automatisch bijgewerkt zodra een ingekocht artikel wordt gefactureerd.

  5. Vul de velden voor de Boekingsgroep in zodat u transacties met betrekking tot het artikel kunt boeken.

Het veld Geboekt aantal wordt automatisch ingevuld.

In het veld Verkoopeenheid vult u de basiseenheid in. U kunt dit veld wijzigen.

Het tabblad Aanvulling invullen (voor inkoopartikelen):

  1. Selecteer in het veld Aanvullingsmethode de optie Inkoop om aan te geven dat de standaardmanier om het artikel te leveren is door dit te kopen.

  2. In het veld Leveranciersnr. kunt u een standaardleverancier opgeven voor het artikel. Die leverancier wordt vervolgens voorgesteld bij het plannen van het artikel.

  3. In het veld Artikelnr. leverancier kunt u de eigen aanduiding van de leverancier opgeven (indien anders dan de door u gebruikte id).

  4. Geef een gegevensformule op in het veld Levertijd om aan te geven hoe lang het duurt om dit ingekochte artikel aan te vullen (bijvoorbeeld 1W). Dit veld wordt als volgt gebruikt bij de berekening van datums:

Orderdatum + Std. veiligheidstijd + Levertermijn = Geplande ontvangstdatum.

U vult als volgt het tabblad Aanvulling in (voor geproduceerde artikelen):

  1. Geef in het veld Aanvullingsmethode aan dat u het artikel standaard produceert (Prod.-order).

  2. Selecteer in het veld Productiebeleid de optie Op order produceren zodat alle stuklijstniveaus tijdens de planning worden meegenomen.

Opmerking

Als zowel het hoofdartikel als de subassemblageartikelen gebruikmaken van Op order produceren, wordt in de planning een productieorder gemaakt met subregels (ingesprongen) voor de subassemblageartikelen onder de productieorderregel voor het hoofdartikel.

  3. In het veld Bew.-plannr. kunt u een bewerkingsplan opzoeken en selecteren voor de besturing van het productieproces van het artikel. Bewerkingsplannen moeten eerst worden ingesteld en gecertificeerd voordat deze voor een artikelkaart kunnen worden gebruikt. (Zie Een bewerkingsplan maken.)

  4. In het veld Prod.-stuklijstnr. kunt u een productiestuklijst opzoeken en selecteren voor de besturing van de productstructuur van het artikel. Productiestuklijsten moeten eerst worden ingesteld en gecertificeerd voordat deze voor een artikelkaart kunnen worden gebruikt. (Zie Een productiestuklijst maken.)

  5. Geef in het veld Afboekingsmethode aan of het materiaalverbruik in de productie moet worden berekend en handmatig moet worden geboekt (door Handmatig te selecteren) of automatisch moet worden berekend en geboekt met een van de volgende twee methoden: Voorwaarts of Achterwaarts. Bij de eerste methode wordt het verbruik automatisch berekend en geboekt wanneer de productieorder wordt vrijgegeven; bij de tweede methode gebeurt dit wanneer de vrijgegeven productieorder is voltooid.

  6. Geef in het veld Uitvalpercentage op hoeveel uitval u verwacht tijdens het productieproces. Dit percentage wordt automatisch gebruikt bij de berekening van eenheidsprijzen en nettobehoeften.

  7. In het veld Lotgrootte kunt u opgeven hoeveel artikeleenheden er in één productielot worden geproduceerd (maar het blijft wel mogelijk om orders van een andere omvang aan te maken). Dit percentage wordt automatisch gebruikt om de vaste verrekenprijs van het artikel te berekenen en om de vaste kosten voor de lotproductie te verdelen.

U kunt als volgt het tabblad Planning invullen:

Opmerking

De meeste velden op dit tabblad hebben betrekking op het gebruik van automatische planning en worden niet behandeld in de Snelzoekgidsen.

  1. Selecteer Leeg in het veld Bestelbeleid als u de handmatige orderplanning strikt wilt gebruiken (zie Planning voor nieuwe regel).

  2. In het veld Reserveren kunt u aangeven of dit artikel kan worden gereserveerd. De hier geselecteerde optie wordt overgebracht naar de verkoopregels voor het artikel. Dit betekent dat de reserveringsoptie op de verkoopkop (afkomstig van de klantenkaart) wordt overschreven. Dit gebeurt echter niet wanneer u in dit veld de optie Optioneel selecteert en het artikel plaatst op een regel met een verkoopkop waarin Altijd voorkomt. De verkoopregel wordt dan aan de optie Altijd toegewezen.

  3. Geef in het veld Ordertraceringsmethode aan of er ordertraceringskoppelingen moeten worden gemaakt tussen vraag en aanbod die bij elkaar passen. Selecteer Tracering om ervoor te zorgen dat er op twee manieren ordertraceringsposten worden gemaakt: 'dynamisch' voor orders die op een of andere manier bij bestaande orders passen en 'direct' voor voorzieningenorders die speciaal voor een vraag worden gemaakt. Selecteer Geen wanneer er helemaal geen ordertraceringsposten hoeven te worden gemaakt.

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Een afdelingskalender maken

Op een afdelingskalender staan de werkdagen en -tijden, de diensten, vakanties en afwezigheid genoteerd die bepalend zijn voor de brutocapaciteit (gemeten in tijd) van de afdeling op basis van de gedefinieerde efficiëntie en capaciteitswaarden. Voordat er een afdelingskalender kan worden gemaakt, moet een aantal voorbereidingen worden getroffen:

Voordat een bepaalde afdelingskalender kan worden berekend, moeten er eerst een of meer algemene productiekalenders worden ingesteld. In een productiekalender wordt een standaardwerkweek gedefinieerd in temen van begin- en eindtijden van een werkdag en de ploegen die er werkzaam zijn. Bovendien zijn in een productiekalender de vastgestelde vakantiedagen gedurende het jaar opgenomen.

  1. Verzamel alle gegevens over werktijden op de werkvloer.

Ploegen maken

Ook als de afdeling niet met ploegen werkt, moet er toch minstens één ploegcode worden opgegeven.

  1. Open het venster [image] Ploegen.

  2. Geef op een lege regel in het veld Code een nummer op om de ploeg aan te duiden (bijvoorbeeld 1).

  3. Geef een omschrijving voor de ploeg in het veld Omschrijving (bijvoorbeeld Vroege ploeg).

  4. Ga zo nodig door met het invullen van de regels voor een tweede of een derde ploeg.

Een productiekalender instellen

  1. Open het venster [image] Productiekalenders.

  2. Geef op een lege regel in het veld Code een nummer op ter aanduiding van de productiekalender (bijvoorbeeld 1).

  3. Geef een omschrijving voor de productiekalender in het veld Omschrijving (bijvoorbeeld Eén ploeg van maandag tot vrijdag).

De namen voor de productiekalender zijn nu ingesteld zodat u kunt doorgaan met het definiëren van de inhoud.

  4. Selecteer een nieuwe regel en klik op Productiekalender, Werkdagen voor het openen van een leeg venster Productiekalenderwerkdagen met de hierboven gedefinieerde naam.

  5. Definieer op deze wijze een volledige werkweek met begin- en eindtijden voor de werkdagen en de ploegen die bij elke regel horen, bijvoorbeeld:

maandag 07:00 15:00 1

dinsdag 07:00 15:00 1

enzovoort.

Als u een productiekalender met twee ploegen nodig hebt, gaat u te werk zoals in het volgende voorbeeld:

maandag 07:00 15:00 1

maandag 15:00 23:00 2

dinsdag 07:00 15:00 1

dinsdag 15:00 23:00 2

enzovoort.

Weekdagen die u niet in de productiekalender definieert, zoals zaterdag en zondag, worden beschouwd als niet-werkdagen en hebben in een afdelingskalender een beschikbare capaciteit van nul.

Wanneer alle werkdagen van een week zijn gedefinieerd, kunt u het venster Productiekalenderwerkdagen sluiten en doorgaan met het invoeren van vakanties en vrije dagen.

  6. Terug in het venster Productiekalenders selecteert u de nieuwe productiekalenderregel en klikt u op Productiekalender, Vakantiedagen om het venster Productiekalendervakantiedagen te openen.

  7. Definieer alle vakantiedagen gedurende het jaar door voor elke vakantiedag op afzonderlijke regels begin- en eindtijden/-datum en een omschrijving op te geven, bijvoorbeeld:

04 juli 2004 0:00:00 23:59:00 Zomervakantie

05 juli 2004 0:00:00 23:59:00 Zomervakantie

06 juli 2004 0:00:00 23:59:00 Zomervakantie

De gedefinieerde vakantiedagen hebben in een afdelingskalender een beschikbare capaciteit van nul.

Nu kan de productiekalender worden toegewezen aan een afdeling om de afdelingskalender te berekenen waarop de volledige tijdsplanning van alle bewerkingen op die afdeling wordt gebaseerd.

Een afdelingskalender berekenen

  1. Ga op een afdelingskaart naar het tabblad Planning en selecteer in het veld Productiekalendercode de productiekalender die moet worden gebruikt als basis voor de kalender op de afdeling (bijvoorbeeld Eén ploeg van maandag tot vrijdag).

  2. Klik op Planning, Kalender om het venster Afdelingskalender te openen.

In het linkerdeel van het venster worden alle afdelingen weergegeven die zijn ingesteld. In het rechterdeel ziet u een tijdskalender met daarop de beschikbare capaciteitswaarden per werkdag in de gedefinieerde eenheid, bijvoorbeeld 480 (minuten). Elke regel geeft de kalender van één afdeling weer.

Opmerking: u kunt ook de capaciteitswaarden per week of per maand bekijken door te schakelen tussen de datumnotatieknoppen in de linkerbenedenhoek van het venster.

De zojuist gemaakte en toegewezen productiekalender wordt nog niet weergegeven op de kalenderregel van de geselecteerde afdeling: de kalender moet eerst nog worden berekend.

  3. Klik op Functies, Berekenen om het opvraagvenster Afdelingskalender berekenen te openen.

  4. Op het tabblad Afdelingskalender kunt u een filter plaatsen, zodat er maar voor één afdeling een kalender wordt berekend. Plaatst u geen filter, dan worden alle bestaande afdelingskalenders berekend.

  5. Definieer op het tabblad Opties de begin- en einddatum van de kalenderperiode die moet worden berekend, bijvoorbeeld één jaar, van 1 jan. 2004 tot 31 dec. 2004. Klik vervolgens op OK.

Er zijn nu kalenderposten gemaakt (of bijgewerkt) waarin de beschikbare capaciteit per dag (of per andere periode) wordt weergegeven op basis van de volgende drie sets stamgegevens:

  • de in de productiekalender gedefinieerde werkdagen en ploeg

  • de waarde in het veld Capaciteit op de afdelingskaart

  • de waarde in het veld Efficiëntie op de afdelingskaart.

Op basis van de berekende afdelingskalender wordt nu bepaald hoeveel capaciteit er beschikbaar is op deze afdeling. De kalender vormt dus eigenlijk de basis van de gedetailleerde planning van de bewerkingen die op de afdeling worden uitgevoerd. (Zie Een bewerking herplannen).

Afwezigheid op de afdeling registreren

Naast de in de productiekalender gedefinieerde niet-werktijd kunt u afwezigheid rechtstreeks definiëren in de berekende afdelingskalender.

  1. Selecteer in het venster Afdelingskalender de afdeling en de kalenderdag waarop de afwezigheid moet worden geregistreerd en klik vervolgens op Planning, Afwezigheid.

  2. Definieer in het venster Afwezigheid de begintijd, de eindtijd en de omschrijving van de afwezigheid van die dag, bijvoorbeeld:

25 jan. 2001 08:00 10:00 Onderhoud

  1. Klik op Afwezigheid, Bijwerken en sluit vervolgens het venster Afwezigheid.

De geregistreerde afwezigheid is nu in mindering gebracht op de capaciteit van de geselecteerde dag.

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Productie instellen

Om Productie doelmatig te kunnen gebruiken, moet u het productiesysteem zodanig instellen dat het reageert op uw parameters en werkwijzen. Er bestaan veel keuzes en opties, waarmee processen en procedures kunnen worden gedefinieerd op basis van wat het meest efficiënt en effectief is voor de manier waarop u uw bedrijf runt.

De volgende vensters vormen de basis van de productie-instellingen:

  • Productie-instellingen

  • Instellingen voor productieschema

Bij het aanmaken van artikelen of onderdeelnummers moeten er instelbeslissingen worden genomen en instellingen worden gedaan zodat de artikelen worden gepland, ingekocht en in voorraad worden beheerd op basis van uw specificaties en bewerkingsmodel (zie Een artikelkaart maken).

Het venster Productie-instellingen invullen

In het venster Productie-instellingen kunt u opgeven hoe de productiebewerkingen moeten worden beheerd.

Het venster Productie-instellingen bevat informatie over ploegen en de nummerreeksen waaruit nummers voor afdelingen, bewerkingsplannen, productieorders, enz. moeten worden toegewezen. Daarnaast moet u ook andere opties opgeven, bijvoorbeeld hoe u onderhanden werk wilt boeken.

Systeemvereisten

  • Er zijn nummerreeksen ingesteld

  • Er zijn productieprognoses ingesteld

  • Er zijn vestigingen ingesteld

  1. Stel het programma in voor het beheer van de productie, inclusief nummerreeksen en standaardinstellingen.

U vult als volgt het tabblad Algemeen in:

  • Voer in het veld Normale begintijd de normale begintijd van de werkdag in. Wanneer u een productieorder bijwerkt, kijkt het programma in dit veld om de begintijd op te halen voor voorwaartse planning.

    • Als u geen gebruik maakt van capaciteitsplanning, wordt de ontwikkeling van de stuklijst in het planningsvoorstel uitsluitend berekend op basis van de doorlooptijd.

  • Voer in het veld Normale eindtijd de normale eindtijd van een werkdag in. Wanneer u een productieorder bijwerkt, kijkt het programma in dit veld om de eindtijd op te halen voor achterwaartse planning.

    • Als u geen gebruik maakt van capaciteitsplanning, wordt de ontwikkeling van de stuklijst in het planningsvoorstel uitsluitend gestuurd door de doorlooptijd.

  • In het veld Vooraf ingestelde outputaantal kunt u opgeven wat het systeem moet weergeven in het veld Outputaantal van een productiedagboek wanneer dit voor het eerst wordt geopend. De keuze in dit veld heeft geen invloed op het outputdagboek. U kunt kiezen uit de volgende opties:

    • Verwacht aantal: stelt het veld Outputaantal vooraf in op dezelfde waarde als het productieorderaantal voor alle bewerkingen in een productiedagboek.

    • Nul bij alle bewerkingen: stelt het veld Outputaantal vooraf in op nul voor alle bewerkingen in een productiedagboek.

    • Nul bij laatste bewerking: stelt het veld Outputaantal vooraf in op nul bij de laatste bewerking van een productiedagboek en het Verwachte aantal uit de productieorder op de andere regels.

  • Plaats een vinkje in het veld Planningswaarschuwing als u wilt dat het programma u waarschuwt wanneer verkooporderregels voldoen aan bepaalde voorwaarden.

    • Er kan een waarschuwing worden gegeven als geplande verkoop niet kan worden gerealiseerd. Er wordt bijvoorbeeld een waarschuwing gegeven als een termijn die onmogelijk kan worden gehaald, wordt bevestigd aan de klant, of als een aantal dat onmogelijk op tijd kan worden geproduceerd, als levering wordt bevestigd.

    • Als er wijzigingen worden aangebracht in een verkooporderregel die wordt getraceerd naar een productieorder, kan er een waarschuwing worden gegeven zodat u de productieorder kunt bekijken en eventuele noodzakelijke wijzigingen kunt doorvoeren.

  • Plaats een vinkje in het veld Documentnr. is prod.-ordernr. om het programma het nummer van de vrijgegeven productieorder te laten gebruiken voor alle posten die worden geboekt voor de productieorder.

  • Plaats een vinkje in het veld Dynamische low-levelcode als u wilt dat het programma automatisch de dynamische low-levelcode instelt wanneer een productiestuklijst wordt gecertificeerd.

    • Als certificering van productiestuklijsten tijdrovend is, kunt u de batchverwerking Low-levelcode berekenen gebruiken om globaal de low-levelcode voor alle stuklijsten te berekenen. Deze batchverwerking moet worden uitgevoerd voordat het eerste planningsvoorstel wordt berekend.

    • Low-levelcodes moeten worden berekend voordat u de batchverwerking Planning berekenen uitvoert.

  • Plaats een vinkje in het veld Kosten incl. instelling als u wilt dat het programma de instellingskosten opneemt in het bewerkingsplan tijdens de kostenberekeningen.

U vult als volgt het tabblad Nummering in:

Selecteer op het tabblad Nummering de code voor de nummerreeks die het programma moet gebruiken wanneer u nummers toekent aan de volgende productiegerelateerde gebieden:

  • Gesimuleerde prod.-orders

  • Geplande prod.-orders

  • Vast geplande productieorders

  • Vrijgegeven prod.-orders

  • Afdelingen

  • Bewerkingsplaatsen

  • Productiestuklijsten

  • Bewerkingsplannen

Klik in elk veld op de AssistButton [image] om de nummerreeks weer te geven in het venster Nr.-reeks.

Als u meer dan één nummerreeks wilt gebruiken, kunt u een relatie tot stand brengen tussen de relevante reeksen in het venster Nummerreeksrelatie. Hierdoor kunt u één code gebruiken om twee of meer nummerreeksen weer te geven.

U kunt als volgt het tabblad Planning invullen:

De velden op het tabblad Planning zijn van invloed op de informatie in het planningsvoorstel.

  • Selecteer in het veld Huidige prod.-prognose de naam van de betreffende productieprognose die het programma moet gebruiken om een planning te berekenen. Dit is een standaardinstelling die kan worden gewijzigd wanneer u het planningsvoorstel berekent.

  • Plaats een vinkje in het veld Prognose op vestigingen gebruiken om aan te geven of u het programma wilt laten filteren op vestigingen wanneer u een planning berekent. Het programma berekent vervolgens alleen de werkelijke nettobehoefte tegen de prognosevraag voor de betreffende vestiging.

    • Als u dit veld leeg laat, beschouwt het programma de productieprognose als geldig voor alle vestigingen.

  • Voer in het veld Std. veiligheidstijd een datumformule in die het programma kan hanteren als standaard veiligheidstijd als u het veld Veiligheidstijd niet hebt ingevuld op de artikelkaart of de SKU-kaart.

  • Als u het programma automatisch in één stap een MPS/MRP-plan wilt laten berekenen, plaatst u een vinkje in het veld Gecombineerd MPS/MRP berek..

    • Wanneer u de batchverwerking Plan berekenen - Planningsvoorstel opent vanuit het venster Planningsvoorstel, zijn de velden MPS en MRP beide al aangevinkt. U kunt desgewenst een van de vinkjes verwijderen.

    • Als u het veld leeg laat, kunt u op verzoek MPS of MRP selecteren in het venster Plan berekenen - Planningsvoorstel. U kunt echter niet beide selecteren.

  • Selecteer in het veld Onderdelen op vestiging de voorraadlocatie waarvan de onderdelen voor de productieorder moeten worden gehaald als u geen vestiging hebt opgegeven op een SKU-kaart.

    • Dit veld is, samen met het veld Vestiging verplicht, zeer belangrijk voor het regelen van de manier waarop het planningssysteem omgaat met vraagregels met of zonder vestiging.

    • Met betrekking tot de productievraag gebruikt het programma dezelfde vestiging voor onderdelen als die welke op de productieorder vermeld staat. Door dit veld in te vullen kunt u echter de onderdelen naar een andere vestiging leiden. U kunt ook het veld Onderdelen op vestiging in vullen op de SKU-kaart. Als u vaak moet plannen voor vraag op vestigingen, wordt u sterk aangeraden de functie voor SKU's te gebruiken.

  • Geef in het veld Demping (tijd) aan in welke periode er geen actie mag worden voorgesteld om de vervaldatum op een bestaande order verder in de tijd te plannen.

    • Er wordt alleen een dergelijke actie voorgesteld nadat de periode die u in het veld hebt opgegeven, is verstreken.

    • Een demping wordt gebruikt om het aantal planningsboodschappen sterk te beperken wanneer een plan wordt berekend.

  • Geef in het veld Demping (% van lotgrootte) aan onder welk minimumaantal geen actie mag worden voorgesteld om het aantal op een bestaande order te verminderen. Het aantal dat in dit veld wordt opgegeven is een percentage van het aantal dat is opgegeven in het veld Lotgrootte op de artikelkaart.

    • Een dergelijke actie wordt alleen voorgesteld wanneer het aantal groter is dan de waarde die u in het veld hebt opgegeven.

    • Er wordt geen actie voorgesteld als het aantal gelijk is aan de waarde die u in het veld hebt opgegeven.

Het venster Instellingen voor productieschema invullen

Het venster Instellingen voor productieschema wordt gebruikt om de kalenderperiode in te stellen die wordt weergegeven in het venster Productieschema, alsmede hoe de voortgang wordt weergegeven.

  1. Voer een begindatum en een einddatum in om de totale horizon van de tijdslijn van het venster op te geven, en stel in hoe de voortgang in het interactiedeelvenster moet worden weergegeven.

U vult als volgt het tabblad Algemeen in:

  • Voer in het veld Begindatum een datumformule in die de eerste dag aangeeft in het productieschema in relatie tot de werkdatum.

    • De standaardwaarde is -1D, hetgeen betekent dat de eerste dag die wordt weergegeven de dag vóór de werkdatum is.

  • Voer in het veld Einddatum een datumformule in die de laatste dag aangeeft in het productieschema in relatie tot de werkdatum.

    • De standaardwaarde is 2W, hetgeen betekent dat de laatste dag die wordt weergegeven twee weken na de werkdatum is.

  • In het veld Berekening van voortgang wordt aangegeven hoe de voortgang van bewerkingen of orders in het productieschema moet worden weergegeven. Er zijn twee opties voor Berekening van voortgang:

    • Gebaseerd op tijd: als u wilt dat de voortgangswaarde de hoeveelheid bestede tijd aangeeft (bewerkingstijd + insteltijd geboekt).

    • Gebaseerd op aantal: als u wilt dat de waarde het aantal gereedgemelde artikelen in de bewerking aangeeft (geboekt outputaantal).

Verwante onderwerpen

Info over de prognosefunctionaliteit

Info over de planningsfunctionaliteit

Low-levelcodes berekenen

Planning met en zonder vestigingen

Productiedagboek

Productieschema

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Ploegen instellen

Voordat u ploegen kunt toewijzen aan kalenders, moet u eerst diverse ploegen instellen. De normale werktijden worden ingesteld in het venster Productie-instellingen.

U stelt ploegen als volgt in:

  1. Open het venster [image] Ploegen.

  2. Voer de code en de omschrijving van de ploegen in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  3. Sluit het venster.

Verwante onderwerpen

Productie instellen

Werkkalenders instellen


Werkkalenders instellen

Het is mogelijk om een groot aantal verschillende kalenders in te stellen. Vervolgens wijst u aan afzonderlijke capaciteit een kalender toe.

Aan elke kalenderdag wordt een ploeg toegewezen. Meestal wordt er één ploeg per kalender gebruikt. Er kunnen echter meerdere ploegen worden ingevoerd op één kalender.

U stelt werkkalenders als volgt in:

  1. Open het venster [image] Productiekalenders.

  2. Vul een code en een naam in voor elke kalender die u wilt maken. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  3. Klik op Productiekalender, Werkdagen.

  4. Voer in het nuvolgende venster de informatie van de gewenste kalender in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

Nadat de werkdagen zijn gemaakt, moeten de uitzonderingen worden bepaald. Als uitzondering op gewone productiewerkdagen gelden bijvoorbeeld vakantiedagen en ATV-dagen.

Verwante onderwerpen

Ploegen instellen

Vakantiedagen op kalenders instellen

Een afdelingskalender maken


Vakantiedagen op kalenders instellen

Nadat de werkdagen zijn gemaakt, moeten de uitzonderingen worden bepaald.

U stelt vakantiekalenders als volgt in:

  1. Open het venster [image] Productiekalenders.

  2. Klik in het venster Productiekalenders op Productiekalender, Vakantiedagen.

  3. Voer de geplande vakantiedag in. Als vakantiedag kan ook een gedeelte van de geplande werktijd worden opgegeven. Geef in dit geval alleen de gewenste periode op door de velden Begindatum/-tijd en Eindtijd in te vullen.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

Verwante onderwerpen

Werkkalenders instellen


Afdelingsgroepen instellen

Met afdelingsgroepen kunt u afdelingen onderverdelen in categorieën. Het instellen van afdelingsgroepen en het toewijzen van afdelingen heeft geen invloed op de capaciteitsplanning.

U stelt afdelingsgroepen als volgt in:

  1. Open het venster [image] Afdelingsgroepen.

  2. Als u een nieuwe afdelingsgroep wilt invoeren, selecteert u Bewerken, Nieuwe invoegen. Voer een code en een naam in voor de nieuwe afdelingsgroep.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  3. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit


Een afdeling instellen

Op een afdelingskaart staan alle vaste waarden en behoeften van de desbetreffende productieresource bij elkaar. Op die manier wordt de productie-output die op die afdeling wordt uitgevoerd door de kaart bepaald.

Systeemvereisten

  • Er zijn eenheden voor de capaciteit ingesteld.

  • Er is minstens één afdelingsgroep ingesteld (onder Capaciteit, Instellen).

  • Er is een productiekalender gemaakt (zie Een afdelingskalender maken).

  1. Verzamel alle gegevens met betrekking tot de productieresources.

Het tabblad Algemeen invullen

  1. Open een nieuwe lege afdelingskaart (druk op F3).

  2. Geef in het veld Nr. een nummer op voor de afdeling (bijvoorbeeld 100).

  3. Geef in het veld Omschrijving een naam op voor de afdeling (bijvoorbeeld Snijafdeling).

  4. Selecteer in het veld Afdelingsgroep de hoger gelegen resourcegroep waaronder de afdeling is georganiseerd.

  5. U kunt het selectievakje Geblokkeerd inschakelen om aan te geven dat de afdeling op geen enkele manier door het systeem mag worden gebruikt. Dit betekent onder meer dat een artikel dat op de afdeling is geproduceerd niet via een productiedagboek kan worden geboekt (zie Verbruik en output registreren).

Het tabblad Boeken invullen

  1. Voer in het veld Directe kostprijs de productiekosten voor deze afdeling in voor één eenheid, zonder daarin andere kostenelementen te betrekken. Deze kosten worden vaak het 'tarief directe lonen' genoemd.

  2. In het veld Indirecte kosten % kunt u de algemene bewerkingskosten van het gebruik van de afdeling als percentage van de directe kostprijs invoeren. Voor de berekening van de kostprijs wordt dit percentage bij de directe kosten opgeteld.

  3. In het veld Overheadtarief kunt u alle niet-bewerkingskosten van de afdeling, zoals onderhoudskosten, als absoluut bedrag invoeren.

  4. Het veld Kostprijs bevat de berekende kostprijs voor de productie van één eenheid op deze afdeling, met daarin alle andere kostenelementen opgenomen.

Kostprijs = Directe kostprijs + (Directe kostprijs x Indirecte kosten %) + Overheadtarief.

  5. Definieer in het veld Kostprijsberekening of de bovenstaande berekening moet worden gebaseerd op de gebruikte tijd: Tijd of op het aantal geproduceerde eenheden: Eenheden.

  6. Schakel het selectievakje Specifieke kostprijs in wanneer u de afdelingskostprijs wilt definiëren op de bewerkingsplanregel waarop deze wordt gebruikt. Dit kan nodig zijn voor bewerkingen waarvan de capaciteitskosten enorm verschillen met die van bewerkingen die normaal op de afdeling worden uitgevoerd.

  7. Selecteer in het veld Afboekingsmethode of het materiaalverbruik op deze afdeling moet worden berekend en handmatig moet worden geboekt (Handmatig) of dat dit automatisch moet gebeuren op een van de volgende wijzen:

Voorwaarts waarbij het verbruik automatisch wordt berekend en geboekt wanneer de productieorder wordt vrijgegeven. Achterwaarts waarbij het verbruik automatisch wordt berekend en geboekt wanneer de vrijgegeven productieorder is voltooid.

Opmerking: zo nodig kan de afboekingsmethode die hier en op de artikelkaart is geselecteerd, voor afzonderlijke bewerkingen worden overschreven. U doet dit door de instellingen op bewerkingsplanregels te wijzigen.

De velden Kostenplaatscode en Projectcode zijn gekoppeld aan het gebruik van dimensies.

Het tabblad Planning invullen

  1. Voer in het veld Eenheidscode de tijdseenheid in waarin de kostenberekening en capaciteitsplanning van deze afdeling worden gemaakt.

  2. In het veld Capaciteit kunt u definiëren of er op de afdeling meer dan één machine of persoon tegelijkertijd aan het werk zijn. (Wanneer in Microsoft Dynamics NAV niet de module Bewerkingsplaats is geïnstalleerd, moet de waarde in dit veld 1 zijn).

  3. Voer in het veld Efficiëntie het percentage van de verwachte standaardoutput in dat deze afdeling werkelijk oplevert. Wanneer u hier 100 invoert, betekent dit dat de werkelijke output van de afdeling net zo hoog is als de standaardoutput.

Opmerking: het veld Geconsolideerde kalender is alleen van belang als de module Bewerkingsplaats is geïnstalleerd.

  4. Selecteer in het veld Productiekalendercode de gewenste productiekalender. (Zie >Een afdelingskalender maken.)

  5. In het veld Wachttijd voor bew. kunt u opgeven hoeveel tijd er moet verstrijken voordat toegewezen werk op deze afdeling kan beginnen. De wachttijd wordt toegevoegd aan de overige niet-productieve tijdselementen, zoals wachttijd na bewerking en transporttijd, die u kunt definiëren op de bewerkingsplanregels die gebruikmaken van deze afdeling.

  6. Wanneer u het bovenstaande veld Wachttijd voor bew. gebruikt, moet u een tijdseenheid definiëren in het veld Tijdseenheid wachttijd voor bewerking.

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Een productiestuklijst maken

In een productiestuklijst staan de belangrijkste gegevens over de materialen en de subassemblageartikelen die worden gebruikt bij de productie van een hoofdartikel. Zodra er voor een hoofdartikel een productieorder is gemaakt, wordt op basis van de bijbehorende productiestuklijst de materiaalbehoefte berekend zoals weergegeven in het venster Prod.-ordermaterialen.

Systeemvereisten

Artikelkaarten worden gemaakt voor hoofdartikelen met de bijbehorende materialen (zie Een artikelkaart maken).

  1. Verzamel alle gegevens met betrekking tot artikelstructuren, zoals artikelen op het hoogste niveau, subassemblageartikelen en materialen, en hun onderlinge relaties.

De kop van de productiestuklijst invullen

  1. Open een nieuwe lege productiestuklijstkop (druk op F3).

  2. Geef in het veld Nr. een nummer op voor de productiestuklijst (bijvoorbeeld hetzelfde nummer als het hoofdartikel).

  3. Geef in het veld Omschrijving een naam op voor de productiestuklijst (bijvoorbeeld dezelfde naam als het hoofdartikel).

  4. Selecteer de eenheidscode voor het hoofdartikel in het veld Eenheidscode.

  5. Als u de stuklijst wilt bewerken, selecteert u in het veld Status de optie Nieuw of In ontwikkeling. De stuklijst is ingeschakeld als de status op Gecertificeerd staat.

De regels van de productiestuklijst invullen

  1. U kunt regels kopiëren uit een bestaande productiestuklijst door te klikken op Functies, Stuklijst kopiëren en bestaande regels te selecteren OF u kunt handmatig regels invoeren.

  2. Geef in het veld Soort aan of het artikel op deze stuklijstregel een gewoon artikel is of een productiestuklijst. Als het een productiestuklijst is, moet deze al bestaan als gecertificeerde productiestuklijst.

  3. In het veld Nr. kunt u het artikel of de productiestuklijst in kwestie opzoeken en selecteren (of direct typen).

  4. In het veld Aantal per geeft u op hoeveel eenheden van het artikel er in een hoofdartikel gaan (bijvoorbeeld 4 wielen voor 1 auto).

  5. In het veld Uitvalpercentage kunt u een vast percentage opgeven voor uitval van materialen tijdens de productie. Wanneer materialen gereed zijn om te worden gebruikt in een vrijgegeven productieorder, wordt dit percentage opgeteld bij het verwachte aantal (in het veld Verbruiksaantal) in een productiedagboek (zie Verbruik en output registreren).

Opmerking: dit uitvalpercentage heeft betrekking op uitval van materialen tijdens de productie (bij het ophalen uit voorraad), terwijl het uitvalpercentage bij bewerkingsplanregels betrekking heeft op uitval van output (voordat deze bij de voorraad wordt geteld).

  5. In het veld Bewerkingsplankoppeling kunt u een code opgeven om het materiaal aan een bepaalde bewerking te koppelen (zie Bewerkingsplankoppelingen maken).

Attentie: afgezien van de invloed op de automatische boeking van verbruik (afboeking) bieden bewerkingsplankoppelingen tussen bewerkingen en materialen ook een goed overzicht van het proces doordat bewerkingsgegevens in het productiedagboek worden vastgelegd.

  6. Certificeer de productiestuklijst.

  7. Nu kunt u de nieuwe productiestuklijst aan het desbetreffende hoofdartikel koppelen (zie Een artikelkaart maken).

Opmerking: zorg ervoor dat u de vaste verrekenprijs van het artikel opnieuw berekent: Artikel, Productie, Kostprijs berekenen, Alle niveaus.

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Nieuwe productiestuklijsten maken

Voor een correcte werking van het systeem, is het noodzakelijk dat u de stamgegevens van stuklijsten zorgvuldig instelt.

U maakt nieuwe productiestuklijsten als volgt:

  1. Open het venster [image] Productiestuklijst.

    Het bovenste deel van de productiestuklijstkaart bevat de productiestuklijstkop; het onderste deel van de kaart bevat de productiestuklijstregels.

    De gegevens op de productiestuklijstkop zijn van toepassing op de gehele productiestuklijst. Op de regels voert u gegevens in van te verwerken artikelen en eventueel van andere productiestuklijsten.

  2. Selecteer op de menubalk Bewerken, Nieuwe invoegen. Als u dit doet terwijl de cursor op de kop staat, wordt er een nieuwe productiestuklijst gemaakt. Als de cursor op het onderste gedeelte staat, wordt er een nieuwe regel gemaakt. Een nieuwe productiestuklijst krijgt automatisch de status Nieuw.

  3. Klik in het veld Nr. en voer een nummer in ter identificatie van de productiestuklijst. U kunt elke combinatie van cijfers en letters gebruiken.

  4. Vul de overige velden in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  5. Wijzig het veld Status in Gecertificeerd.

Attentie

Het veld Eenheidscode is vereist voor toekomstige herberekeningen van aantallen als basis voor een herberekeningsfactor.

Verwante onderwerpen

Een productiestuklijst maken

Nieuwe versies maken van productiestuklijsten

Overzichten van productiestuklijsten weergeven

Opmerkingen invoeren voor productiestuklijsten

Waar worden productiestuklijsten gebruikt?

Productiestuklijsten kopiëren

Productiestuklijstartikelen vervangen

Vervallen materialen verwijderen

De benodigde aantallen artikelen voor stuklijsten afdrukken

Bewerkingsplankoppelingen instellen

Concept voor productiestuklijsten

Low-levelcodes berekenen

Bewerkingsplankoppelingen maken

Werken met de batcheenheid van Productie


Nieuwe versies maken van productiestuklijsten

Nieuwe versies van productiestuklijsten worden bijvoorbeeld gebruikt wanneer een artikel wordt vervangen door een ander, goedkoper of beter kwaliteitsartikel of wanneer een klant een speciale versie van een product nodig heeft.

U maakt nieuwe versies van productiestuklijsten als volgt:

  1. Open het venster [image] Productiestuklijstoverzicht.

  2. Klik in het overzicht op de stuklijst die u wilt bewerken en klik vervolgens op OK. Vervolgens worden de gegevens voor de geselecteerde stuklijst weergegeven.

  3. Als u de versie wilt bewerken, klikt u op Prod.-stukl., Versies.

  4. Vul de velden van de nieuwe productiestuklijstversie in.

    De nieuwe versie krijgt automatisch de status Nieuw.

    De geldigheid van de versie wordt aangegeven in het veld Begindatum.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

Opmerking

Als u de optie Artikel selecteert in het veld Soort, kunt u een artikel uit uw artikeloverzicht toepassen in de productiestuklijst. Als het artikel ook een productiestuklijst bevat (waarbij het veld Prod.-stuklijstnr. is ingevuld op de artikelkaart), wordt de productiestuklijst meegenomen in de berekening.

Met de optieProductiestuklijst kunt u een phantom-productiestuklijst gebruiken op de regel.

Met behulp van phantom-productiestuklijsten kunt u producten structureren. Dit soort productiestuklijst levert nooit een gereedgemeld product op, maar wordt alleen gebruikt om de afhankelijke vraag te bepalen. Voor phantom-productiestuklijsten bestaan geen artikelgegevens in de module Voorraad.

Verwante onderwerpen

Concept voor productiestuklijsten

Nieuwe productiestuklijsten maken

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstversie kopiëren

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstkop kopiëren

Materiaalaantallen vergelijken voor alle productiestuklijstversies

Productiestuklijstartikelen vervangen


Bewerkingsplankoppelingen maken

Met bewerkingsplankoppelingen kunnen materialen zodanig aan bepaalde bewerkingen worden gekoppeld dat hun relatie behouden blijft ook al wordt de productiestuklijst en/of het bewerkingsplan gewijzigd. Ook kunnen hierdoor gemakkelijker materialen nog op het laatste moment worden afgeboekt, namelijk op het moment dat de specifieke gekoppelde bewerking wordt opgestart in plaats van wanneer de gehele order wordt vrijgegeven.

Opmerking: een ander belangrijk voordeel van het koppelen van materialen en bewerkingen is dat beide elementen in een logische processtructuur worden weergegeven bij gebruik van het productiedagboek voor het boeken van output en verbruik.

Nieuwe bewerkingsplankoppelingen worden gemaakt op basis van het bewerkingsplan.

Een bewerkingsplan maken

  1. Open het venster [image] Bewerkingsplan.

  2. Ga naar het bewerkingsplan dat de bewerkingen bevat die moeten worden gekoppeld.

  3. Zorg ervoor dat het bewerkingsplan In ontwikkeling is en voeg het veld Bewerkingsplankoppeling toe aan de weergave (Beeld, Kolommen weergeven).

  4. Ga naar de relevante bewerking (bewerkingsplanregel) en selecteer een koppeling in het veld Bewerkingsplankoppeling. (Zie ook de verwante onderwerpen hieronder.)

  5. Voeg in het bewerkingsplan desgewenst nog andere koppelingen toe aan andere bewerkingen.

Opmerking: u kunt het beste niet meer dan één bewerking in een bewerkingsplan koppelen om te voorkomen dat u per ongeluk hetzelfde materiaal aan twee verschillende bewerkingen koppelt en het vervolgens tweemaal verbruikt.

Het is aan te raden om de bewerkingsplankoppeling dezelfde naam te geven als de bewerking zelf om er zeker van te zijn dat materialen maar aan één bewerking worden gekoppeld.

  6. Certificeer het bewerkingsplan.

De bewerkingsplankoppelingen zijn nu aan bewerkingen toegewezen. Het worden echter pas echt koppelingen door deze aan bepaalde materialen toe te wijzen:

  7. Open het venster [image] Productiestuklijst.

  8. Ga naar de productiestuklijst die de materialen bevat die aan de bovenstaande bewerkingen moeten worden gekoppeld.

  9. Zorg ervoor dat de productiestuklijst In ontwikkeling is en voeg het veld Bewerkingsplankoppeling toe aan de weergave (Beeld, Kolommen weergeven).

  10. Ga naar het relevante materiaal (stuklijstregel) en selecteer in het veld Bewerkingsplankoppeling de koppeling die is toegewezen aan de relevante bewerking (zie hierboven).

  11. Ga door met het toevoegen van materialen aan unieke bewerkingen waar dat nodig is.

  12. Certificeer de productiestuklijst.

Opmerking: in een bestaande productieorder kunnen de bewerkingsplankoppelingen pas worden gebruikt nadat u die order hebt vernieuwd.

De geselecteerde materialen worden gekoppeld aan de geselecteerde bewerkingen zodra u een productieorder maakt en/of vernieuwt met behulp van de desbetreffende productiestuklijst en het desbetreffende bewerkingsplan. Dit wordt weergegeven in het venster Prod.-ordermaterialen onder de productieorder. In dit venster kunt u ook op elk moment bewerkingsplankoppelingen verwijderen en toevoegen.

Verwante onderwerpen

Bewerkingsplankoppelingen instellen

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Vervallen materialen verwijderen

U kunt de batchverwerking Prod.-stukl.-art. verwijderen periodiek uitvoeren om de stuklijstregels te beheren. Oude regels waarvan de einddatum is verlopen, kunnen hiermee van de stuklijst worden verwijderd. De stuklijstkoppen worden niet gewijzigd.

U verwijdert vervallen materialen als volgt:

  1. Open het venster [image] Vervallen onderdelen verwijderen.

  2. Stel filters in om de productiestuklijstregels te selecteren die moeten worden verwijderd.

  3. Klik op het tabblad Opties en geef in het veld Verwijderen voor aan voor welke datum alle materialen moeten worden verwijderd. Typ H als de huidige datum moet worden gebruikt of typ W als de werkdatum moet worden gebruikt. U kunt desgewenst een andere datum gebruiken.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Klik op OK om de vervallen materialen te verwijderen.

Verwante onderwerpen

Nieuwe productiestuklijsten maken

Productiestuklijstartikelen vervangen


Info over de planningsfunctionaliteit

Het planningssysteem houdt rekening met alle gegevens over vraag en voorzieningen, berekent het nettoresultaat, en doet suggesties voor het in overeenstemming brengen van de voorzieningen en de vraag.

Vraag en voorzieningen

Planning bestaat uit twee elementen: vraag en voorzieningen. Deze moeten in evenwicht worden gehouden, zodat op tijd en op een kosteneffectieve wijze aan de vraag wordt voldaan.

  • Vraag is een gebruikelijke term voor elke soort brutobehoefte, zoals een verkooporder, serviceorder, materiaalbehoefte vanuit een productieorder, transfer uit, raamcontract of prognose. Daarnaast voorziet het programma in enkele andere technische soorten vraag, zoals een negatieve productie- of inkooporder, negatieve voorraad en inkoopretour.

  • Voorzieningen is een gebruikelijke term voor elke soort aanvulling, zoals voorraad, een inkooporder, productieorder, of transfer in. Ter vergelijking kunnen er ook een negatieve verkoop- of serviceorder, negatieve materiaalbehoefte of verkoopretour zijn, die alle op de een of andere wijze ook voorzieningen weergeven.

Een ander doel van het planningssysteem is ervoor te zorgen dat de voorraad niet onnodig toeneemt. In het geval van een afnemende vraag zal het planningssysteem voorstellen om bestaande aanvullingsorders uit te stellen, in omvang te verkleinen of te annuleren.

Planningsberekening

Het planningssysteem wordt gestuurd door de verwachte en werkelijke vraag van klanten, alsmede de parameters van de voorraadinkoopvoorstellen. Het uitvoeren van de planningsberekening leidt ertoe dat het programma specifieke acties voorstelt (planningsboodschappen) die genomen dienen te worden met betrekking tot mogelijke aanvullingen door leveranciers, transfers tussen magazijnen of productie. Als er al aanvullingsorders zijn, kunnen de voorgestelde acties bestaan uit het vergroten of versnellen van de orders om te voorzien in veranderingen in de vraag.

De basis van de planningsroutine is gelegen in de bruto-naar-netto-berekening. De nettobehoeften sturen de geplande ordervrijgaven, die worden gepland op basis van de bewerkingsplaninformatie (geproduceerde artikelen) of de artikeldoorlooptijd (ingekochte artikelen). De aantallen van geplande ordervrijgaven zijn gebaseerd op de planningsberekening en worden beïnvloed door de parameters die zijn ingesteld op de afzonderlijke artikelkaarten.

Planningsparameters

De planningsparameters bepalen wanneer, hoeveel en hoe er wordt aangevuld op basis van de verschillende instellingen op de artikelkaart (SKU) en de productie-instellingen.

De parameters op de artikelkaart zijn:

  • Bestelbeleid

  • Bestelpunt

  • Veiligheidsvoorraad

  • Veiligheidstijd

  • Bestelfrequentie

  • Min. bestelaantal

  • Max. bestelaantal

  • Vaste lotgrootte

  • Productiebeleid

De parameters in het venster Productie-instellingen zijn:

  • Dynamische low-levelcode

  • Huidige prod.-prognose

  • Prognose op vestigingen gebruiken

  • Std. veiligheidstijd

  • Gecombineerd MPS/MRP berek.

  • Onderdelen op vestiging

  • Demping (tijd)

  • Demping (% van lotgrootte)

De planning wordt beïnvloed door veel andere factoren, waaronder de planningshorizon die is gedefinieerd door de order- en einddatum die zijn vastgelegd toen MPS/MRP werd uitgevoerd vanuit het venster Orderplanning of Planningsvoorstel.

Verwante onderwerpen

Info over de prognosefunctionaliteit

Planningsvoorstel berekenen (MPS/MRP uitvoeren)

Een artikelkaart maken

Een projectorder plannen

Plannen voor nieuwe vraag

Productie instellen


Planningsvoorstel berekenen (MPS/MRP uitvoeren)

De termen "planningsvoorstel uitvoeren" en "MRP uitvoeren" verwijzen naar het berekenen van het hoofdproductieschema en de benodigde materialen op basis van de werkelijke en de geprognosticeerde behoefte. Met het planningssysteem kan op verzoek de MPS (Master Planning Schedule) of MRP (Material Requirements Planning) worden berekend, of beide tegelijk.

  • MPS wordt gedefinieerd als de berekening van een hoofdproductieschema op basis van de werkelijke behoefte en de productieprognose. De MPS-berekening wordt uitgevoerd voor eindartikelen met een prognose- en/of verkooporderregel. Deze artikelen worden "MPS-artikelen" genoemd en worden dynamisch geïdentificeerd wanneer de berekening start.

  • MRP wordt gedefinieerd als de berekening van het benodigde materiaal op basis van de werkelijke behoefte aan materiaal en de productieprognose op materiaalniveau. De MRP wordt alleen berekend voor artikelen die geen MPS-artikelen zijn. Het uiteindelijke doel van MRP is om in tijd gefaseerde formele plannen te leveren, per artikel, om het juiste artikel op de juiste tijd te kunnen leveren, op de juiste plaats en in de juiste aantallen.

De planningsalgoritmen die worden gebruikt voor MPS en MRP zijn identiek. De planningsalgoritmen hebben betrekking op de nettoberekening, het hergebruik van bestaande aanvullingsorders en planningsboodschappen. Er wordt door het planningssysteem gekeken naar wat er nodig is of zal zijn (behoefte) en wat er in voorraad is of verwacht wordt (voorziening.) Wanneer deze aantallen tegen elkaar tot een nettowaarde worden teruggebracht, worden er planningsboodschappen afgegeven. Planningsboodschappen zijn suggesties voor het opstellen van een nieuwe order, het wijzigen van een order (aantal of datum), of het annuleren van een order. De term "order" omvat productieorders, inkooporders en transferorders.

De juistheid van de planningsresultaten hangt af van de instellingen in de artikelkaarten, productiestuklijsten en bewerkingsplannen.

Methoden voor het genereren van een plan

De meeste bedrijven beschikken over een specifiek proces voor het genereren van een productieplan, inclusief de periodieke vereisten voor het genereren van een plan; dat wil zeggen, hoe vaak, op welke manier, enzovoort. Bij het instellen en implementeren moet met deze processen rekening worden gehouden. Plannen kunnen op drie manieren worden berekend:

  • Regeneratief plan berekenen: met deze functie verwerkt of regenereert u het hele materiaalplan. Dit proces start met het verwijderen van alle geplande orders die op dat moment geladen zijn. Alle artikelen in de database worden herpland.

  • Mutatieplan berekenen: met deze functie verwerkt u een mutatieplan. Artikelen worden meegenomen in een mutatieplanning als gevolg van twee soorten wijzigingen:

    • Wijzigingen in behoefte/voorzieningen: deze omvatten wijzigingen in de aantallen op verkooporders, productieprognoses, productieorders, en inkooporders. Een niet/geplande voorraadwijziging wordt ook beschouwd als een wijziging van het aantal.

    • Wijzigingen in de planningsparameters: deze omvatten wijzigingen in de veiligheidsvoorraad, bestelpunt, bewerkingsplan, stuklijst en wijzigingen in de bestelfrequentie of levertermijn.

  • Planningsboodschappen ophalen: deze functie doet dienst als een planningstool voor de korte termijn, doordat planningsboodschappen worden afgegeven om de gebruiker op de hoogte te stellen van wijzigingen die zijn doorgevoerd sinds het laatste regeneratieve of mutatieplan is berekend.

Bij elke geplande methode worden voorstelposten gegenereerd waarbij wordt uitgegaan van een oneindige capaciteit; met de capaciteit van afdelingen en bewerkingsplaatsen wordt geen rekening gehouden bij het opzetten van schema´s.

Attentie

Het regeneratieve plan is het meest gebruikte proces voor het uitvoeren van MRP. De processen Planningsvoorstel berekenen en Planningsboodschappen uitvoeren kunnen echter worden gebruikt voor het uitvoeren van Mutatieplan berekenen.

Planningsboodschappen ophalen kan worden uitgevoerd tussen de uitvoering van mutatieplanberekening en regeneratieve planning om onmiddellijk een overzicht te krijgen van de effecten van wijzigingen in het schema, maar is niet bedoeld als vervanging voor mutatieplanberekening of regeneratieve planning.

U kunt als volgt een planningsvoorstel berekenen:

De berekening van een materiaalplan wordt als volgt uitgevoerd:

  1. Open het venster [image] Planningsvoorstel. Dit venster wordt gebruikt voor regeneratieve planning/mutatieplanning, en voor MPS/MRP.

  2. Klik op Functies, Regeneratief plan berekenen.

  3. Op het tabblad Artikel kunt u de planningsroutines filteren en uitvoeren op basis van artikel, artikelomschrijving of vestiging.

  4. Op het tabblad Opties kunt u de soort en de horizon van de planningsprocedure opgeven:

Weergeven MPS

Door een vinkje in dit veld te plaatsen, initieert u de berekening van een hoofdproductieschema. Artikelen met open verkooporders en/of productieprognoses worden meegenomen in deze procedure.

Weergeven MRP

Door een vinkje te plaatsen in dit veld, initieert u de berekening van de materiaalbehoefteplanning. Artikelen met afhankelijke vraag worden meegenomen in deze procedure.

Normaal gesproken worden MPS en MRP gelijktijdig uitgevoerd. Als u MPS en MRP gelijktijdig wilt uitvoeren, moet er een vinkje worden gezet in het veld Gecombineerd MPS/MRP berek. op het tabblad Planning van het venster Productie-instellingen.

Weergeven Orderdatum

Deze datum wordt gebruikt om de beschikbaarheid van voorraad te evalueren. Als van een artikel minder in voorraad is dan vastgelegd voor het bestelpunt, wordt met voorwaartse planning een aanvullingsorder opgesteld vanaf deze datum. Als van een artikel minder is dan de veiligheidsvoorraad (met ingang van de orderdatum), wordt met achterwaartse planning een aanvullingsorder opgesteld met de orderdatum als vervaldatum.

Alles weergeven Einddatum

Dit is de einddatum van de planningshorizon. Na deze datum wordt noch met vraag noch met voorzieningen rekening gehouden. Als de bestelfrequentie zich uitstrekt voorbij de einddatum, is de effectieve planningshorizon voor dat artikel gelijk aan de Orderdatum + Bestelfrequentie.

De planningshorizon is de hoeveelheid tijd waarover het plan zich uitstrijkt. Als de horizon te kort is, worden artikelen met een langere doorlooptijd niet op tijd besteld. Als de horizon te kort is, wordt te veel tijd besteed aan het bekijken en verwerken van informatie die waarschijnlijk gewijzigd wordt voordat deze nodig is. Het is mogelijk om één planningshorizon in te stellen voor productie en een langere voor inkoop, maar dit is niet vereist. Er moet een planningshorizon voor inkoop en productie worden ingesteld die de cumulatieve doorlooptijd voor onderdelen bestrijkt.

Alles weergeven Stoppen en eerste fout tonen

Als u het selectievakje naast dit veld inschakelt, stopt de planningsrun zodra er een fout wordt geconstateerd. Tegelijkertijd wordt een bericht weergegeven met informatie over de (eerste) fout. Als er sprake is van een fout, worden alleen de planningsregels die gemaakt zijn voordat de fout werd geconstateerd, in het planningsvoorstel weergegeven.

Als u het veld onaangevinkt laat, gaat de batchverwerking Planning berekenen door totdat deze voltooid is, dat wil zeggen dat de batchverwerking niet wordt onderbroken door fouten. Als er een of meer fouten zijn, wordt na afloop een bericht weergegeven waarin staat hoeveel artikelen dit betreft. Vervolgens wordt het venster Planningfoutenlogboek geopend met meer informatie over de fout en koppelingen naar de betreffende artikelkaart(en).

Alles weergeven Prognose gebruiken

In dit veld selecteert u een prognose die moet worden meegenomen als vraag wanneer de planningsbatchverwerking wordt uitgevoerd. De standaardprognose wordt ingesteld op het tabblad Planning van het venster Productie-instellingen.

Alles weergeven Prognose uitsluiten voor

In dit veld kunt u definiëren hoeveel van de geselecteerde prognose u wilt opnemen in de planning die wordt uitgevoerd. U doet dit door een datum in te voeren waarvóór de prognose niet moet worden meegenomen, zodat u oude informatie kunt uitsluiten.

  5. Klik op OK. De batchverwerking wordt uitgevoerd en vervolgens wordt het planningsvoorstel ingevuld met de planningsregels. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

Planningsboodschappen

Planningsboodschappen worden afgegeven door het ordertraceringssysteem wanneer geen balans te verkrijgen is binnen het bestaande ordernetwerk. Deze kunnen worden beschouwd als een suggestie aan u om wijzigingen te verwerken die zorgen voor een nieuwe balans tussen voorzieningen en vraag.

Het genereren van planningsboodschappen gebeurt op één niveau tegelijk, met inachtneming van de low-levelcode van elk artikel. Op die manier wordt ervoor gezorgd dat rekening wordt gehouden met alle artikelen die te maken hebben of krijgen met wijzigingen in de voorzieningen of vraag.

Om kleine, overbodige of onbelangrijke planningsberichten te voorkomen, kan de gebruiker dempingen instellen, die ervoor moeten zorgen dat het genereren van planningsboodschappen beperkt blijft tot alleen die wijzigingen die een bepaald aantal of aantal dagen overschrijdt.

Als reactie op een gebrek aan evenwichtigheid tussen voorzieningen en vraag worden de volgende planningsboodschappen gegenereerd:

Alles weergeven Nieuw

Als in een vraag niet kan worden voorzien door het voorstellen van de planningsboodschappen Aantal wijzigen, Herplannen of Herplannen en aantal wijzigen van bestaande orders, wordt de planningsboodschap Nieuw gegenereerd, hetgeen een nieuwe order suggereert. Daarnaast wordt de planningsboodschap Nieuw afgegeven als er geen bestaande orders voor voorzieningen zijn binnen de bestelfrequentie van het betreffende artikel. Deze parameter bepaalt het aantal perioden voorwaarts en achterwaarts in het beschikbaarheidsprofiel bij het zoeken naar een order om te herplannen.

Alles weergeven Aantal wijzigen

Wanneer een vraag die wordt getraceerd naar een of meer orders voor voorzieningen te maken krijgt met een wijziging van het aantal, wordt de planningsboodschap Aantal wijzigen afgegeven, waarmee wordt aangegeven dat de betreffende voorziening moet worden gewijzigd met betrekking tot de wijziging in de behoeft. Als zich een nieuwe vraag voordoet, wordt binnen de bestelfrequentie gezocht naar de dichtstbijzijnde order voor voorzieningen die nog niet gereserveerd is en wordt de planningsboodschap Wijzigen afgegeven voor die order.

Alles weergeven Herplannen

Wanneer een order voor voorzieningen of een vraag te maken krijgt met een datumwijziging waardoor de balans in het ordenetwerk wordt verstoord, wordt de planningsboodschap Herplannen afgegeven. Als er geen een-op-een-relatie is tussen vraag en voorzieningen, wordt een planningsboodschap afgegeven die voorstelt om de order voor voorzieningen overeenkomstig te verplaatsen. Als de order voor voorzieningen voorziet in de vraag van meer dan één verkooporder, wordt de order voor voorzieningen herplant overeenkomstig de datum van de eerste vraag.

Als zowel de datums als de aantallen van een order zijn gewijzigd, is het noodzakelijk om plannen met betrekking tot beide omstandigheden te wijzigen. Bij het planningsboodschapproces worden beide acties - Herplannen en Aantal wijzigen - in één boodschap samengebracht, om ervoor te zorgen dat het evenwicht in het ordernetwerk wordt hersteld.

Alles weergeven Annuleren

Als een vraag die wordt gedekt op basis van order-op-order wordt verwijderd, wordt de planningsboodschap Annuleren afgegeven voor de bijbehorende order(s) voor voorzieningen. Als de relatie niet order-op-order is, wordt de planningsboodschap Wijzigen afgegeven om de voorziening te verminderen. Als door andere factoren, zoals voorraadherwaarderingen, een order voor voorzieningen niet nodig is op het moment waarop de planningsboodschappen worden gegenereerd door de gebruiker, wordt de planningsboodschap Annuleren in het voorstel gesuggereerd.

Opmerking

Een planningsboodschap is een suggestie om een nieuwe order te maken, een order te annuleren, of het aantal of de datum van een order te wijzigen. Een order is een inkooporder, transferorder of productieorder.

U kunt als volgt planningsboodschappen uitvoeren:

Wanneer u de planningsboodschap hebt bekeken en u hebt bepaald of u enkele of alle van de voorgestelde wijzigingen wilt accepteren – door het al dan niet aanvinken van het veld Planningsboodschap accepteren – bent u klaar om de schema's overeenkomstig bij te werken.

  1. Klik op het berekende planningsvoorstel op Functies, Planningsboodschap uitvoeren. De batchverwerking Planningsboodschap uitvoeren - Plan. heeft twee tabbladen: Planningsregel en Opties.

  2. Op het tabblad Planningsregel kunt u filters instellen om de planningsboodschappen te beperken.

  3. Op het tabblad Opties kunt u kiezen welke soorten orders u wilt opstellen en of er regels moeten worden verplaatst naar het inkoopvoorstel:

Alles weergeven Productieorder

In dit veld kunt u opgeven of u productieorders wilt maken in de module Productie. U kunt dit ook rechtstreeks doen vanaf de planningsregelvoorstellen. U kunt geplande of vast geplande productieorders opstellen.

Alles weergeven Inkooporder

In dit veld kunt u opgeven of u inkooporders wilt maken in de module Inkoop. U kunt dit ook rechtstreeks doen vanaf de planningsregelvoorstellen.

Alles weergeven Sjabloonnaam

Als u ervoor hebt gekozen om de planningsregelvoorstellen voor inkooporders te kopiëren naar het inkoopvoorstel, kunt u dit veld bewerken. U kunt hier de naam van een sjabloon selecteren.

Alles weergeven Werkbladnaam

Als u ervoor hebt gekozen om de planningsregelvoorstellen voor inkooporders te kopiëren naar het inkoopvoorstel, kunt u dit veld bewerken. U kunt hier de naam van een werkblad selecteren.

Alles weergeven Transferorder

In dit veld kunt u opgeven of u transferorders wilt maken in de module Voorraad. U kunt dit ook rechtstreeks doen vanaf de planningregelvoorstellen.

Alles weergeven Sjabloonnaam

Als u ervoor hebt gekozen om de planningsregelvoorstellen voor transferorders te kopiëren naar het inkoopvoorstel, kunt u dit veld bewerken. U kunt hier de naam van een sjabloon selecteren.

Alles weergeven Werkbladnaam

Als u ervoor hebt gekozen om de planningsregelvoorstellen voor transferorders te kopiëren naar het inkoopvoorstel, kunt u dit veld bewerken. U kunt hier de naam van een werkblad selecteren.

Alles weergeven Stoppen en eerste fout tonen

Als u in dit veld een vinkje plaatst, stopt de batchverwerking Planningsboodschap uitvoeren - Plan. zodra er een fout wordt geconstateerd. Tegelijkertijd wordt een boodschap weergegeven met informatie over de (eerste) fout. Als er sprake is van een fout, leiden alleen de planningsregels die zijn verwerkt voordat de fout werd geconstateerd tot orders voor voorzieningen.

Als u dit veld niet aanvinkt, loopt de batchverwerking Planningsboodschap uitvoeren - Plan. door totdat deze is voltooid, dat wil zeggen dat de batchverwerking niet wordt onderbroken bij fouten. Als er een of meer fouten zijn, wordt na afloop een bericht weergegeven waarin staat hoeveel artikelen dit betreft.

  4. Klik op OK.

Bij de batchverwerking worden de regels in het planningsvoorstel verwijderd nadat de planningsboodschap is uitgevoerd. De overige regels blijven in het planningsvoorstel staan totdat deze op een latere datum worden geaccepteerd of worden verwijderd. U kunt de regels ook handmatig verwijderen.

Verwante onderwerpen

Een productiestuklijst maken

Een bewerkingsplan maken

Een artikelkaart maken

Plannen voor nieuwe vraag

Planningsregels vernieuwen

Posten traceren op planningsregels

Artikelbeschikbaarheid in het planningsvoorstel weergeven

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Capaciteit boeken

In het capaciteitsdagboek boekt u de verbruikte capaciteit die niet is toegewezen aan de productieorder. Onderhoudswerk moet bijvoorbeeld worden toegewezen aan capaciteit, maar niet aan een productieorder.

U boekt capaciteit als volgt:

  1. Open het venster [image] Capaciteitsdagboek.

  2. Vul de velden Boekingsdatum en Documentnr. in.

  3. Voer in het veld Soort het soort capaciteit (Bewerkingsplaats, Afdeling) in dat u wilt boeken.

  4. Selecteer in het veld Nr. het nummer van de bewerkingsplaats of afdeling in.

  5. Voer in de andere velden de relevante gegevens in, bijvoorbeeld Begintijd, Eindtijd, Aantal en Uitval.

  6. Klik op Boeken, Boeken om de capaciteit te boeken.

  7. Klik op Ja om de invoer te bevestigen.

Verwante onderwerpen

Outputaantal boeken

Uitval handmatig boeken

Verbruik en output registreren

Structuur van de capaciteit


Structuur van de capaciteit

Er wordt onderscheid gemaakt tussen drie soorten capaciteit. Deze zijn hiërarchisch gerangschikt. Elk niveau bestaat uit onderliggende niveaus.

Het bovenste niveau is de afdelingsgroep.

Aan de afdelingsgroepen worden afdelingen toegewezen. Iedere afdeling kan slechts aan één afdelingsgroep worden gekoppeld.

U kunt aan iedere afdeling meerdere bewerkingsplaatsen toewijzen. Een bewerkingsplaats kan slechts aan één afdeling worden gekoppeld.

De geplande capaciteit van een afdeling bestaat uit de beschikbaarheid van de bijbehorende bewerkingsplaatsen en de extra geplande beschikbaarheid van de afdeling.

De geplande beschikbaarheid van de afdelingsgroep is dus het totaal van de beschikbaarheid van corresponderende bewerkingsplaatsen en afdelingen.

De beschikbaarheid wordt opgeslagen in kalenderposten.

Verwante onderwerpen

Een afdeling instellen

Een afdelingskalender maken

Afdelingsgroepen instellen

Bewerkingsplaatsen instellen

Bewerkingsplaatsen weergeven

Bewerkingsplaatsstatistiek weergeven

Opmerkingen invoeren voor bewerkingsplaatsen

Bewerkingsplaatsposten weergeven

De werklast voor bewerkingsplaatsen weergeven

Afdelingen instellen

Afdelingen weergeven

Afdelingsstatistiek weergeven

Opmerkingen invoeren voor afdelingen

Afdelingsposten weergeven

De werklast voor afdelingen weergeven

Periodes invoeren wanneer bewerkingsplaatsen niet kunnen worden gebruikt

Kalenderposten voor bewerkingsplaatsen bijwerken

Kalenderposten voor bewerkingsplaatsen opnieuw berekenen

Periodes invoeren wanneer afdelingen niet kunnen worden gebruikt

Kalenderposten voor afdelingen bijwerken

Kalenderposten voor afdelingen opnieuw berekenen


Bewerkingsplaatsen instellen

De bewerkingsplaatsen worden als laagste capaciteitsniveau toegepast Er is geen verdere onderverdeling mogelijk. Daarom moet u bewerkingsplaatsen gebruiken voor afzonderlijke machines of een aantal identieke machines die niet verder hoeven te worden onderverdeeld.

U stelt bewerkingsplaatsen als volgt in:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik in de menubalk op Bewerken, Nieuwe invoegen.

  3. Voer een nieuw bewerkingsplaatsnummer in. Als u een standaardnummerreeks voor bewerkingsplaatsen hebt ingesteld, drukt u op Enter om automatisch het volgende nummer uit de nummerreeks in te vullen. Vul de overige velden in. De velden Nr. en Afdelingsnr. zijn verplicht.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Sluit het venster.

Opmerking

Het veld Afdelingsnr. wordt gebruikt om de bewerkingsplaats aan een afdeling te koppelen.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsen weergeven

Bewerkingsplaatsstatistiek weergeven

Opmerkingen invoeren voor bewerkingsplaatsen

Bewerkingsplaatsposten weergeven

De werklast voor bewerkingsplaatsen weergeven

Afdelingen instellen

Productboekingsgroepen toewijzen aan afdelingen en bewerkingsplaatsen

Een afdelingskalender maken

Een afdeling instellen


Afdelingen instellen

Machines en bewerkingsplaatsen kunnen worden gecombineerd in afdelingen. Bij de afdelingen worden gegevens ingevoerd die nodig zijn voor de berekening en voor de boekhouding.

U stelt afdelingen als volgt in:

  1. Open het venster [image] Afdeling.

  2. Klik in de menubalk op Bewerken, Nieuwe invoegen.

  3. Voer een nieuw afdelingsnummer in. Als u een standaardartikelnummerreeks hebt ingesteld, drukt u op Enter, zodat het volgende nummer uit de nummerreeks automatisch wordt ingevuld. Vul de overige velden in.

    De velden Nr., Afdelingsgroepscode, Kostprijsberekening en Afboekingsmethode zijn verplicht.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Sluit het venster.

Attentie

Het veld Afdelingsgroepscode wordt gebruikt om de afdeling aan een afdelingsgroep te koppelen.

Voorbeeld

Verwante onderwerpen

Structuur van de capaciteit

Afdelingen instellen

Afdelingen weergeven

Afdelingsstatistiek weergeven

Opmerkingen invoeren voor afdelingen

Afdelingsposten weergeven

De werklast voor afdelingen weergeven

Productboekingsgroepen toewijzen aan afdelingen en bewerkingsplaatsen


Een bewerkingsplan maken

Een bewerkingsplan bevat de belangrijkste gegevens met betrekking tot wat er nodig is voor het productieproces voor een bepaald geproduceerd artikel. Zodra er voor een artikel een productieorder is gemaakt, worden op basis van het bewerkingsplan de bewerkingen gepland zoals weergegeven in het venster Prod.-orderbewerkingsplan onder de productieorder.

Systeemvereisten

  • Er zijn artikelkaarten gemaakt (zie Een artikelkaart maken).

  • Productieresources zijn ingesteld (zie Een afdeling instellen).

  1. Verzamel alle gegevens over geproduceerde artikelen, productieresources, bewerkingsspecificaties en verwerkingstijden.

Het tabblad Bewerkingsplankop invullen

  1. Open een nieuwe lege bewerkingsplankop (druk op F3).

  2. Geef in het veld Nr. een nummer op voor het bewerkingsplan (bijvoorbeeld op basis van het proces of het hoofdartikel).

  3. Geef in het veld Omschrijving een naam op voor het bewerkingsplan (bijvoorbeeld op basis van het proces of het hoofdartikel).

  4. Selecteer Serieel in het veld Soort. (Zie Help voor de geavanceerde soort Parallel.)

  5. Als u de stuklijst wilt bewerken, selecteert u in het veld Status de optie Nieuw of In ontwikkeling. De stuklijst is ingeschakeld als de status op Gecertificeerd staat.

Het tabblad Bewerkingsplanregels invullen

  1. U kunt bestaande regels kopiëren door te klikken op Functies, Bewerkingsplan kopiëren en een bestaand bewerkingsplan te selecteren OF u kunt handmatig het volgende doen:

  2. Voer in het veld Bewerkingsnr. het nummer van de eerste bewerking in (bijvoorbeeld 10).

  3. Selecteer in het veld Soort de soort resource die wordt gebruikt (bijvoorbeeld Afdeling).

  4. Zoek en selecteer in het veld Nr. de gewenste resource (of typ deze resource direct in het veld).

  5. In het veld Bewerkingsplankoppeling kunt u een code opgeven om het materiaal aan een bepaalde bewerking te koppelen (zie Bewerkingsplankoppelingen maken).

Opmerking: afgezien van de invloed op de automatische boeking van verbruik (afboeking) bieden bewerkingsplankoppelingen tussen bewerkingen en materialen ook een goed overzicht van het proces doordat bewerkingsgegevens in het productiedagboek worden vastgelegd. (Zie Verbruik en output registreren)

  5. Geef in de velden Bewerkingstijd en Insteltijd de verwerkingstijden op die nodig zijn voor de uitvoering van de bewerking.

Opmerking: de insteltijd wordt per productieorder berekend en de bewerkingstijd per geproduceerd artikel.

  6. Geef in het veld Gelijktijdige capaciteit op hoeveel eenheden van de geselecteerde resource er worden gebruikt voor de bewerking (bijvoorbeeld bij toewijzing van twee personen aan één verpakkingsbewerking wordt de bewerkingstijd gehalveerd).

  7. Ga door met het invullen van de regels voor alle bewerkingen die betrokken zijn bij de productie van het desbetreffende artikel.

  8. Certificeer het bewerkingsplan.

  9. U kunt nu het nieuwe bewerkingsplan aan de kaart van het desbetreffende productieartikel koppelen. (Zie Een artikelkaart maken.)

Opmerking: zorg ervoor dat u de vaste verrekenprijs van het artikel opnieuw berekent: Artikel, Productie, Kostprijs berekenen, Alle niveaus.

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Nieuwe bewerkingsplannen maken

Met een bewerkingsplan kunt u beschrijven hoe een bepaald product moet worden geproduceerd.

U maakt als volgt nieuwe bewerkingsplannen:

  1. Open het venster [image] Bewerkingsplan. Het bovenste deel van het venster Bewerkingsplan bevat de bewerkingsplankop; het onderste deel bevat de bewerkingsplanregels.

  2. Selecteer in de menubalk Bewerken, Nieuwe invoegen. Er wordt een nieuw bewerkingsplan gegenereerd waarin alle velden zijn geïnitialiseerd. Het veld Status wordt ingesteld op Nieuw.

  3. Selecteer in het veld Nr. een nummer in ter identificatie van het bewerkingsplan. In dit veld zijn alle combinaties van cijfers en letters toegestaan.

    Als u een standaardnummerreeks voor het bewerkingsplan hebt ingesteld, drukt u op Enter, zodat het volgende nummer uit de nummerreeks automatisch wordt ingevuld. Klik op de AssistButton [image] om het venster Nr.-reeks weer te geven.

    Vul de velden in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Sluit het venster.

Verwante onderwerpen

Doel van de bewerkingsplannen

Een bewerkingsplan maken

Afdelingen instellen

Bewerkingsplaatsen instellen

Nieuwe versies van bewerkingsplannen maken

Opmerkingen voor bewerkingsplannen invoeren

Tools toewijzen aan bewerkingen

Medewerkers toewijzen aan bewerkingen

Kwaliteitsmetingen toewijzen aan bewerkingen

Alle bewerkingsplannen weergeven

Waar worden bewerkingsplannen gebruikt?

Bewerkingsplannen kopiëren

De lijst Bewerkingsplanstructuur afdrukken

Bewerkingsplankoppelingen maken


Nieuwe versies van bewerkingsplannen maken

Het versieprincipe stelt u in staat verschillende versies van een bewerkingsplan te beheren. De structuur van de bewerkingsplanversie komt overeen met de structuur van het bewerkingsplan: een bewerkingsplanversiekop en -regels. Het belangrijkste verschil wordt bepaald door de begindatum.

U maakt als volgt nieuwe versies van bewerkingsplannen:

  1. Open het venster [image] Bewerkingsplanoverzicht. Selecteer het bewerkingsplan dat u wilt bewerken en klik vervolgens op OK.

  2. Klik in het venster Bewerkingsplan op Bewerkingsplan, Versies.

  3. Klik in de menubalk op Bewerken, Nieuwe invoegen en druk vervolgens op Enter. Er wordt een nieuwe versie van het bewerkingsplan gemaakt (via de functie die is aangeroepen).

  4. Voer in het veld Versiecode de unieke identificatie van de versie in. Alle combinaties van cijfers en letters zijn toegestaan.

    De nieuwe versie krijgt automatisch de status Nieuw.

  5. Als u bewerkingen (regels) wilt maken, plaatst u de cursor op de versieregels. Vul het veld Bewerkingsnr. zo in dat de volgorde van de bewerkingen duidelijk wordt. De bewerkingsregels worden in oplopende volgorde gesorteerd op bewerkingsnummers. Als u later nog wijzigingen of toevoegingen wilt maken, is het raadzaam dat u tussen iedere stap voldoende ruimte voor tussenstappen laat.

    Het veld Volgend bewerkingsnr. verwijst naar de volgende bewerking. Het nummer van de bewerking kan rechtstreeks worden ingevoerd. (Niet alle velden worden weergegeven in de standaardversie van dit venster. Gebruik de functie Kolommen weergeven om meer velden weer te geven.)

    De juiste bewerkingsvolgorde wordt gecontroleerd wanneer de status is ingesteld op Gecertificeerd.

  6. Vul de velden in. Sommige velden worden automatisch ingevuld zodra u het nummer van de bewerkingsplaats of afdeling invult.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

U kunt voor iedere bewerking opmerkingen invoeren en tools, medewerkers en kwaliteitsmetingen toewijzen, op dezelfde wijze als voor bewerkingsplannen.

Verwante onderwerpen

Doel van de bewerkingsplannen

Nieuwe bewerkingsplannen maken

Bewerkingsplanversies kopiëren

Bewerkingsplankoppelingen instellen

Opmerkingen voor bewerkingen invoeren

Tools toewijzen aan bewerkingen

Medewerkers toewijzen aan bewerkingen

Kwaliteitsmetingen toewijzen aan bewerkingen

Bewerkingsplaatsen instellen

Afdelingen instellen


Bewerkingsplanversies kopiëren

U kunt de gemaakte bewerkingsplanversies kopiëren. Dit is handig voor lange bewerkingsplannen of als er kleine wijzigingen moeten worden aangebracht in de versies. U kunt een bestaande versie van een bewerkingsplan kopiëren naar een nieuwe of bestaande versie. De bestaande gegevens op de regels worden overschreven in de doelversie.

U kopieert bewerkingsplanversies als volgt:

  1. Open het venster [image] Bewerkingsplan.

  2. Klik op Bewerkingsplan, Versies.

  3. Als u een nieuwe versie wilt maken, plaatst u de cursor in de kop van het venster en klikt u in de menubalk op Bewerken, Nieuwe invoegen. Vul het nummer van de nieuwe versie in.

    Als u een bestaande versie wilt gebruiken, klikt u op Versies, Overzicht en selecteert u de versie waarnaar u wilt kopiëren. Controleer of deze versie moet worden overschreven en zorg ervoor dat de status niet is ingesteld op Gecertificeerd. U kunt versies met de status Gecertificeerd niet wijzigen.

  4. Als u het standaardbewerkingsplan wilt kopiëren, klikt u in het venster Bewerkingsplanversie op Functies, Bewerkingsplankop kopiëren en klikt u vervolgens op Ja.

    Als u een bewerkingsplanversie wilt selecteren, klikt u op Functie, Bewerkingsplanversie kopiëren. Selecteer de versie waarvan u wilt kopiëren en klik op OK.

    De bewerkingsplanregels van de bronversie worden gekopieerd naar de huidige versie en kunnen daar verder worden verwerkt.

  5. Wijzig het veld Status in Gecertificeerd.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken

Nieuwe versies van bewerkingsplannen maken


Standaardtaken maken

Met behulp van standaardtaken vereenvoudigt u het maken en onderhouden van bewerkingsplannen. U kunt hier periodieke bewerkingsplanregels invoeren in een extra tabel. Deze tabelposten kunt u bij het onderhoud van bewerkingsplannen gebruiken.

U maakt standaardtaken als volgt:

  1. Open het venster [image] Standaardtaken .

  2. Voer in het veld Code een combinatie van cijfers en letters in ter identificatie van de standaardtaak.

  3. Voer in het veld Omschrijving een omschrijving van de standaardtaak in.

  4. Druk op Esc om het venster te sluiten.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken

Tools toewijzen aan standaardtaken

Medewerkers toewijzen aan standaardtaken

Opmerkingen voor standaardtaken invoeren

Kwaliteitsmetingen toewijzen aan standaardtaken


Bewerkingsplankoppelingen instellen

De stuklijstpositie wordt niet toegewezen aan een speciale positie op het bewerkingsplan, maar aan een bewerkingsplankoppeling in het venster Productiestuklijst. De bewerkingsplanregel wordt ook toegewezen aan een bewerkingsplankoppeling in het venster Bewerkingsplan. Door de koppeling van stuklijsten en bewerkingsplannen is het programma zeer flexibel. De posities kunnen desgewenst worden gewijzigd, zonder dat de relaties tussen de stuklijst en het bewerkingsplan worden gewijzigd.

U stelt bewerkingsplankoppelingen als volgt in:

  1. Open het venster [image] Bewerkingsplankoppelingen.

  2. Voer in het veld Code een combinatie van cijfers en letters in ter identificatie van de bewerkingsplankoppeling.

  3. Voer in het veld Omschrijving een tekst in ter omschrijving van de bewerkingsplankoppeling.

  4. Druk op Esc om het venster te sluiten.

Verwante onderwerpen

Bewerkingsplankoppelingen maken

Nieuwe bewerkingsplannen maken

Nieuwe productiestuklijsten maken


Info over productieorders

Productieorders worden gebruikt voor het beheren van de conversie van ingekochte materialen naar geproduceerde artikelen. Productieorders (project- of werkorders) leiden het werk door verschillende faciliteiten (afdelingen of bewerkingsplaatsen) op de shopfloor.

Productieorders vormen de centrale onderdelen van de productiefunctionaliteit van het programma en bevatten de volgende informatie:

  • Producten die zijn gepland voor productie

  • Materialen die nodig zijn voor de geplande productieorders

  • Producten die zojuist zijn geproduceerd

  • Materialen die al zijn geselecteerd

  • Producten die in het verleden zijn geproduceerd

  • Materialen die in eerdere productiebewerkingen zijn gebruikt

Productieorders vormen het beginpunt voor:

  • Plannen van toekomstige productie

  • Sturen van de huidige productie

  • Traceren van gereedgemelde productie

Productieorders opstellen

Productieorders kunnen handmatig worden opgesteld op basis van order voor order vanuit het venster Productieorder, of kunnen worden gegenereerd vanuit het venster Verkooporder Planning en/of Orderplanning. Meerdere orders worden opgesteld vanuit het venster Planningsvoorstel.

Productieorders worden opgesteld met informatie uit:

  • Artikelen

  • Productiestuklijsten

  • Bewerkingsplannen

  • Bewerkingsplaatsen

  • Afdelingen

Beperkingen aangaande het opstellen van productieorders

Productieorders worden automatisch gereserveerd en getraceerd naar de bron wanneer:

  • ze zijn opgesteld vanuit het Planningsvoorstel

  • ze zijn opgesteld met behulp van de productieorderfunctie in het venster Verkooporderplanning

  • ze zijn opgesteld vanuit het venster Orderplanning

  • met behulp van de functie herplannen op productieorders

Productieorders die op een andere manier tot stand komen, worden niet automatisch gereserveerd en getraceerd.

Productieorderstatus

De productieorderstatus bepaalt hoe de productieorder wordt behandeld in het programma. De vorm en inhoud van de productie worden bepaald door de status van de order. De productieorders worden weergegeven in verschillende vensters, afhankelijk van de status. U kunt de status van een productieorder niet handmatig wijzigen; dit gebeurt met de functie Status wijzigen.

Weergeven Gesimuleerde productieorder

Een gesimuleerde productieorder is uniek vanwege de volgende kenmerken:

  • Zoals de naam al aangeeft, is het een simulatie en wordt deze vooral gebruikt voor het maken van offertes en waarderingen, bijvoorbeeld wanneer de afdeling Onderzoek en Ontwikkeling een kostenschatting wil hebben voor een voorgesteld artikel. Een gesimuleerde productieorder dient als voorbeeld voor een productieorder.

  • Deze order heeft geen invloed op het plannen van orders. Planning (MPS en MRP) houdt geen rekening met en wordt ook niet beïnvloed door gesimuleerde productieorders. Een gesimuleerde productieorder kan ook niet worden gebruikt als sjabloon, omdat deze verdwijnt zodra u de status wijzigt.

Weergeven Geplande productieorder

Een geplande productieorder is uniek vanwege de volgende kenmerken:

  • U kunt een geplande productieorder automatisch opstellen op basis van een verkooporder.

  • Geplande productieorders lijken op vrijgegeven productieorders en leveren input voor de capaciteitsplanning door de totale capaciteitsvereisten weer te geven per afdeling of bewerkingsplaats.

  • Een geplande productieorder geeft de best schatting van de toekomstige werklast van de afdeling of bewerkingsplaats weer, op basis van de beschikbare informatie. Ze worden normaliter gegenereerd vanuit de planning, maar kunnen ook handmatig worden opgesteld. Omdat ze tijdens de volgende planningsstadia worden gewist, is handmatig opstellen niet praktisch.

  • Het genereren ervan tijdens de planning resulteert in een voorgestelde "geplande ordervrijgave" die het aantal, de vrijgavedatum en de vervaldatum omvat. De logica van het planningssysteem is gebaseerd op de aanvullingsmethode, het bestelbeleid en orderwijzigingen die het systeem tegenkomt tijdens het plannen van de nettobehoefte.

  • Als u de invloed ervan wilt bekijken, kijkt u naar de werklast voor elke afdeling of bewerkingsplaats in het bewerkingsplan van de geplande productieorder.

Weergeven Vast geplande productieorder

Een vast geplande productieorder is uniek vanwege de volgende kenmerken:

  • U kunt een vast geplande productieorder automatisch opstellen op basis van een verkooporder.

  • Een vast geplande productieorder kan dienstdoen als tijdelijke aanduiding in het planningsschema voor een toekomstig project dat wordt vrijgegeven aan de shopfloor.

  • Een vast geplande productieorder kan worden gegenereerd vanuit de planning of kan handmatig of vanuit verkooporders worden opgesteld. Ze worden tijdens de volgende planning niet gewist.

  • Het genereren ervan tijdens de planning resulteert in een voorgestelde "geplande ordervrijgave" die het aantal, de vrijgavedatum en de vervaldatum omvat. De logica van het planningssysteem is gebaseerd op de aanvullingsmethode, het bestelbeleid en orderwijzigingen die het systeem tegenkomt tijdens het plannen van de nettobehoefte.

  • Als u de invloed ervan wilt bekijken, kijkt u naar de werklast voor elke afdeling of bewerkingsplaats in het bewerkingsplan van de vast geplande productieorder.

Weergeven Vrijgegeven productieorder

Een vrijgegeven productieorder is uniek vanwege de volgende kenmerken:

  • U kunt een vrijgegeven productieorder automatisch opstellen op basis van een verkooporder.

  • Wanneer een productieorder is vrijgegeven, betekent dit niet noodzakelijkerwijs dat er materialen zijn gepickt of dat het project fysiek naar de eerste bewerking is gegaan.

  • In een MTO (Make-to-Order)-omgeving, is het niet ongebruikelijk om onmiddellijk na het invoeren van de verkooporder een vrijgegeven productieorder op te stellen.

  • Het werkelijke materiaalverbruik en de productoutput kunnen handmatig worden vastgelegd met een vrijgegeven productieorder. Daarnaast vindt automatische afboeking van verbruik en productoutput alleen plaats voor vrijgegeven productieorders.

Weergeven Gereedgemelde productieorder

Een gereedgemelde productieorder is uniek vanwege de volgende kenmerken:

  • Een gereedgemelde productieorder is normaliter een productieorder die is geproduceerd.

  • Het gereedmelden van de productieorder is een belangrijke taak in het voltooien van de levenscyclus van de waardering van het artikel dat wordt geproduceerd. Door een productieorder gereed te melden, kan de waardering worden bijgewerkt en gereconcilieerd.

  • Gereedgemelde productieorders worden gebruikt voor statistische rapportage en ter ondersteuning van de mogelijkheid om terug te traceren naar andere orders (bijvoorbeeld verkoop-, productie- en inkooporders). Met de mogelijkheid om terug te traceren naar een gereedgemelde productieorder kunt u de gedetailleerde historie bekijken.

  • Gereedgemelde productieorders kunnen nooit worden gewijzigd.

Uitvoering van productieorders

Wanneer een productieorder is opgesteld en gepland, moet deze worden vrijgegeven aan de shopfloor om te worden uitgevoerd. Tijdens het uitvoeren van de order wordt het volgende vastgelegd:

  • materialen die zijn gepickt of verbruikt

  • hoeveel tijd er is besteed met werken aan de order

  • het aantal hoofdartikelen dat is geproduceerd

Deze informatie kan handmatig worden vastgelegd of door middel van automatische rapportage

(de automatische registratie van verbruikte materialen).

Materiaalverbruik

Het programma biedt verscheidene opties voor manieren waarop een productiebedrijf het materiaalverbruik registreert. Het materiaalverbruik kan bijvoorbeeld handmatig worden geregistreerd. Dit is bijvoorbeeld wenselijk wanneer er vaak onderdelen moeten worden vervangen of er een hoger uitvalpercentage is dan verwacht.

Het materiaalverbruik kan worden verwerkt via het Verbruiksdagboek, maar kan ook automatisch worden geregistreerd door het programma. Dit wordt automatische rapportage genoemd. De rapportagemethoden zijn als volgt:

Weergeven Handmatig

    Bij deze methode wordt gebruikgemaakt van het Verbruiksdagboek om het picken van materiaal te specificeren.

Weergeven Voorwaarts

    Bij deze methode wordt ervan uitgegaan dat de verwachte aantallen van alle materialen van de hele order worden verbruikt bij de vrijgave van een productieorder, tenzij gebruikt wordt gemaakt van bewerkingsplankoppelingen. Wanneer bewerkingsplankoppelingen worden gebruikt, wordt het materiaal dat wordt verbruikt bij het begin van de bewerkingsstap geregistreerd in het Outputdagboek. Om de hele productieorder voorwaarts af te boeken, moet u twee dingen doen:

    Voor alle artikelen in de productiestuklijst op het hoogste niveau moet voorwaarts afboeken worden geselecteerd op de betreffende artikelkaart.

    Alle bewerkingsplankoppelingen op de productiestuklijst moeten worden verwijderd.

Weergeven Achterwaarts

    Bij deze methode worden de werkelijke aantallen geregistreerd van alle materialen die zijn gepickt of verbruikt wanneer de status van een productieorder wordt gewijzigd in Gereedgemeld, tenzij bewerkingsplankoppelingen worden gebruikt. Wanneer bewerkingsplankoppelingen worden gebruikt, wordt het materiaal verbruikt nadat een aantal van de hoofdartikelen wordt geregistreerd voor de bewerkingsstap in het Outputdagboek.

    • Achterwaartsafboeken (het principe van de gebruikte rapportagemethoden, productieorderaantallen en de gerapporteerde tijd) voor de hele productieorder moeten dezelfde instellingen worden gebruikt als bij voorwaarts afboeken: de rapportagemethode moet worden ingesteld op achterwaarts bij elk artikel voor alle artikelen in de hoofdstuklijst waarvoor de rapportage is bedoeld. Bovendien moeten alle bewerkingsplankoppelingen zijn verwijderd uit de productiestuklijst.

Wanneer de productieorder wordt bijgewerkt, wordt de afboekingsmethode gekopieerd van de artikelkaart. Omdat de afboekingsmethode voor elk onderdeel van de productieorder bepaalt hoe en wanneer het verbruik wordt geregistreerd, is het belangrijk te weten dat u de afboekingsmethode voor specifieke artikelen direct kunt wijzigen in de productieorder.

Automatisch verbruik boeken (afboeken)

Het voordeel van automatisch afboeken is dat de invoer van gegevens sterk wordt beperkt. Met de mogelijkheid om een bewerking automatisch af te boeken, kan het hele verbruik- en outputregistratieproces worden geautomatiseerd. Het nadeel van automatisch afboeken is dat u mogelijk dat u uitval niet nauwkeurig registreert, of zelfs niet eens opmerkt. De automatische rapportagemethoden zijn als volgt:

  • De hele order voorwaarts afboeken

  • Voorwaarts afboeken per bewerking

  • Achterwaarts afboeken per bewerking

  • De hele order achterwaarts afboeken

Weergeven Automatische rapportage - de hele order voorwaarts afboeken

Als u de productieorder voorwaarts afboekt bij het begin van het project, werkt het programma op vergelijkbare wijze als bij handmatig verbruik. Het belangrijkste verschil is dat het verbruik automatisch plaatsvindt.

  • De volledige inhoud van de productiestuklijst wordt verbruikt en afgetrokken van de voorraad op het moment waarop de vrijgegeven productieorder wordt bijgewerkt.

  • Het verbruikte aantal is het aantal per montage zoals vermeld op de productiestuklijst, vermenigvuldigd met het aantal hoofdartikelen dat u maakt.

  • U hoeft geen informatie vast te leggen in het verbruiksdagboek als alle artikelen moeten worden afgeboekt.

  • Wanneer artikelen vanuit de voorraad worden verbruikt, maakt het niet uit wanneer outputdagboekposten worden aangemaakt, want het outputdagboek heeft geen effect op deze manier van verbruikboeking.

  • Er kunnen geen bewerkingsplankoppelingen worden ingesteld.

Het voorwaarts afboeken van een hele order is nuttig in productieomgevingen met:

  • een klein aantal beschadigde artikelen

  • een klein aantal bewerkingen

  • hoog materiaalverbruik in eerste bewerkingen

Weergeven Automatische rapportage - voorwaarts afboeken per bewerking

Bij afboeken per bewerking kunt u voorraad aftrekken tijdens een specifieke bewerking in het bewerkingsplan van het hoofdartikel. Materiaal wordt gekoppeld aan het bewerkingsplan met behulp van bewerkingsplankoppelingen, die overeenkomen met de bewerkingsplankoppelingen die worden toegepast op onderdelen in de productiestuklijst.

De afboeking vindt plaats wanneer de bewerking die dezelfde bewerkingsplankoppeling heeft, wordt gestart. Gestart betekent dat enige activiteit is geregistreerd in het outputdagboek voor die bewerking. En die activiteit kan ook bestaan uit het invoeren van een insteltijd.

Het bedrag van de afboeking is voor het aantal per montage dat vermeld staat op de productiestuklijst, vermenigvuldigd met het aantal hoofdartikelen dat wordt gemaakt (verwachte aantal).

Deze techniek kan het beste worden toegepast wanneer er veel bewerkingen zijn en bepaalde onderdelen pas later in de montagevolgorde nodig zijn. In feite kan het bij een Just-in-Time (JIT)-omgeving zelfs zo zijn dat de artikelen niet eens voorhanden zijn wanneer de RPO van start gaat.

Materiaal kan tijdens bewerkingen worden verbruikt met behulp van bewerkingsplankoppelingen. Sommige onderdelen worden mogelijk pas gebruikt bij de eindmontage en mogen pas op dat moment aan de voorraad worden onttrokken.

Weergeven Automatische rapportage - achterwaarts afboeken per bewerking

Bij achterwaarts afboeken per bewerking wordt het verbruik geregistreerd nadat de bewerking in het outputdagboek is geboekt.

Het voordeel van deze methode is dat het aantal hoofdonderdelen dat is gereedgemeld in de bewerking bekend is.

Het materiaal in de productiestuklijst wordt gekoppeld aan de bewerkingsplanrecords met behulp van bewerkingsplankoppelingen. Het achterwaarts afboeken vindt plaats wanneer een bewerking met een bepaalde bewerkingsplankoppeling wordt geboekt met een gereedgemeld aantal.

Het bedrag van de afboeking is voor het aantal per montage dat vermeld staat op de productiestuklijst, vermenigvuldigd met het aantal hoofdartikelen dat is geboekt als outputaantal bij die bewerking. Dit kan afwijken van het verwachte aantal.

Weergeven Automatische rapportage - de hele order achterwaarts afboeken

Bij deze rapportagemethode wordt geen rekening gehouden met bewerkingsplankoppelingen.

Er worden geen onderdelen gepickt totdat de status van de vrijgegeven productieorder is gewijzigd in Gereedgemeld. Het bedrag van de afboeking is het aantal per montage dat vermeld staat op de productiestuklijst, vermenigvuldigd met het aantal hoofdartikelen dat is gereedgemeld en in voorraad is geplaatst.

Productieoutput

Het programma biedt u de mogelijkheid om te traceren hoeveel werktijd wordt besteed aan een productieorder, naast het registreren van het aantal dat is geproduceerd. Met behulp van deze informatie kunt u de productiekosten nauwkeuriger bepalen. Daarnaast willen producenten die gebruikmaken van een standaard waarderingssysteem misschien de werkelijke informatie registreren om daarmee betere standaarden te kunnen ontwikkelen.

De output kan worden verwerkt via het Outputdagboek, maar kan ook automatisch worden geregistreerd door het programma. Het programma kopieert bij het bijwerken de afboekingsmethode van de bewerkingsplaats of de afdeling naar het productieorderbewerkingsplan. Net als bij het materiaalverbruik zijn er drie rapportagemethoden voor output:

Weergeven Handmatig

    Bij deze methode wordt gebruikgemaakt van het outputdagboek om de verbruikte tijd en het geproduceerde aantal te specificeren.

Weergeven Voorwaarts

    Met deze methode wordt de verwachte output (en tijd) geregistreerd, die automatisch wordt vastgelegd bij de vrijgave van een productieorder. Bewerkingsplankoppelingen zijn geen factor bij het voorwaarts afboeken van de output.

Weergeven Achterwaarts

    Met deze methode wordt de verwachte output (en tijd) geregistreerd, die automatisch wordt vastgelegd bij de gereedmelding van een productieorder. Bewerkingsplankoppelingen zijn geen factor bij het achterwaarts afboeken van de output.

Verbruik en output boeken

U kunt elke combinatie van automatische afboeking en handmatig geregistreerde informatie gebruiken voor zowel verbruik als output. U kunt bijvoorbeeld onderdelen automatisch voorwaarts afboeken, maar toch nog gebruikmaken van het verbruiksdagboek om uitval te registreren. Of wellicht wilt u de output automatisch registreren, maar het outputdagboek gebruiken voor de registratie van uitval van het hoofdartikel of de extra tijd die aan de order is besteed.

Tot slot is het zo dat als u het verbruik en de output handmatig invoert, u moet bepalen in welke volgorde u deze informatie wilt vastleggen. U kunt eerst het verbruik registreren en met behulp van een snelkoppelingsmethode de informatie invoeren die is gebaseerd op het verwachte aantal van de output. Of u kunt eerst de output invoeren, met behulp van de functie Bewerkingsplan weergeven. U registreert dan het verbruik op basis van het werkelijke aantal van de output.

Productiedagboek

Het productiedagboek combineert de functies van het verbruiksdagboek en outputdagboeken in één dagboek, dat direct toegankelijk is vanuit de vrijgegeven productieorder.

Het doel van het productiedagboek is het bieden van één interface waarin u het verbruik en de output van een productieorder kunt registreren.

Het productiedagboek heeft een eenvoudige weergave en biedt u de volgende mogelijkheden:

  • Op eenvoudige wijze de output en het verbruik met betrekking tot een productieorder registreren

  • De onderdelen koppelen aan bewerkingen

  • De werkelijke bewerkingsgegevens koppelen aan de standaardschattingen op het productieorderbewerkingsplan en de onderdeelregels

  • Een overzicht boeken en afdrukken van geregistreerde bewerkingsgegevens voor de productieorder

Met het productiedagboek worden veel van de functies uitgevoerd die ook met het verbruiks- en outputdagboek worden uitgevoerd. Dimensies, artikeltracering en opslaglocatie-inhoud worden op dezelfde manier afgehandeld als in het verbruiks- en het outputdagboek.

Het productiedagboek verschilt echter als volgt van het verbruiks- en outputdagboek:

  • Het dagboek wordt direct vanuit een vrijgegeven productieorder geopend. De gegevens van die order worden automatisch ingesteld in het dagboek.

  • U kunt aangeven welke soorten materialen worden verwerkt op basis van een afboekingsmethodefilter in het dagboek.

  • Aantallen en tijden die al voor de order zijn geboekt, worden onder in het dagboek als werkelijke posten weergegeven.

  • Velden waarvoor gegevensinvoer niet relevant is, zijn leeg en kunnen niet worden bewerkt.

  • U kunt aangeven hoe outputaantallen vooraf worden ingesteld in het dagboek, bijvoorbeeld dat de laatste bewerking nul als outputaantal moet hebben.

  • Als u het dagboek afsluit zonder uw wijzigingen te boeken, verschijnt er een bericht met de vraag of u het dagboek werkelijk wilt sluiten. Zo kunt u toch in het dagboek blijven.

  • Het dagboek biedt een overzicht van het productieproces, met een logische structuur waarin bewerkingen en materialen overzichtelijk worden weergegeven.

In het productiedagboek worden verbruiksaantallen geboekt als negatieve artikelposten, outputaantallen worden geboekt als positieve artikelposten en bestede tijd wordt geboekt als capaciteitspost.

Zie het bestand Quick Guides – Manufacturing Foundation.doc voor informatie over het instellen van de productie. Dit wordt geïnstalleerd met de online Help. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.

Verwante onderwerpen

Planningsvoorstel berekenen (MPS/MRP uitvoeren)

Productieorders maken op basis van verkooporders

Plannen voor nieuwe vraag

Productieorders verwerken

Productieorderstatistiek

Productieschema


Info over uitbesteden

Uitbesteden (het door een leverancier laten uitvoeren van een of meer stappen in het productieproces) is een standaardstap in de bedrijfsvoering bij veel productiebedrijven. Uitbesteden kan een eenmalig gebeuren zijn of een integraal onderdeel uitmaken van alle productieprocessen.

Het programma biedt verscheidene tools voor het beheren van uitbesteed werk:

  • Afdelingen met toegewezen leveranciers: met behulp van deze functie kunt u een afdeling instellen die is gekoppeld aan een leverancier (toeleverancier). Dit wordt een uitbestedingsafdeling genoemd. U kunt een uitbestedingsafdeling specificeren bij een bewerking in een bewerkingsplan, waarmee u op eenvoudige wijze de uitbestede activiteit kunt verwerken. Daarnaast kunnen de kosten van de bewerking worden toegewezen op het niveau van het bewerkingsplan of van de afdeling.

  • Afdelingskosten gebaseerd op eenheden of tijd: met behulp van deze functie kunt u opgeven of kosten die samenhangen met de afdeling worden gebaseerd op de productietijd of een vaste toeslag per eenheid. Hoewel toeleveranciers gewoonlijk werken met een vaste toeslag per eenheid die in rekening wordt gebracht voor hun diensten, kan het programma overweg met beide opties (productietijd en vaste toeslag per eenheid).

  • Uitbestedingsvoorstel: met behulp van deze functie kunt u de productieorders vinden met materiaal dat gereed is om naar een toeleverancier te worden gezonden en automatisch inkooporders opstellen voor uitbestedingsbewerkingen op basis van productieorderbewerkingsplannen. Het programma boekt vervolgens automatisch de inkoopordertoeslagen naar de productieorder tijdens het boeken van de inkooporder. Alleen productieorders met de status Vrijgegeven zijn toegankelijk en kunnen worden gebruikt vanuit een uitbestedingsvoorstel.

Uitbestedingsafdelingen

Uitbestedingsafdelingen worden op dezelfde manier ingesteld as normale afdelingen met aanvullende informatie. Deze worden op dezelfde manier toegewezen aan bewerkingsplannen als andere afdelingen.

Uitbestedingsvoorstel

Zodra u het uitbestedingsvoorstel hebt berekend, wordt het relevante document (in dit geval een inkooporder) opgesteld.

Uitbestedingsinkooporders boeken

Zodra de inkooporders voor toeleveranciers zijn opgesteld, kunnen deze worden geboekt. Bij ontvangst van de order wordt een capaciteitspost geboekt op de productieorder en bij het factureren van de order worden de directe kosten van de inkooporder geboekt op de productieorder.

Verwante onderwerpen

Productieorders verwerken


Artikelreserveringen aanpassen of annuleren

Wellicht wilt u soms een artikelreservering aanpassen of annuleren.

Hieronder wordt een vast geplande productieorder gebruikt.

U kunt artikelreserveringen als volgt aanpassen of annuleren:

  1. Open het venster [image] Vast geplande productieorder.

  2. Klik op Functies, Reserveren.

  3. Klik op Regel, Reserveringsposten.

  4. Wijzig het aantal in het veld Aantal (Basis) op de regel die u wilt aanpassen en druk vervolgens op Enter.

    Als u de reservering wilt annuleren:

  5. Klik op Functies, Reservering annuleren en klik vervolgens op Ja.

Verwante onderwerpen

Artikelen voor productieorderregels reserveren

Artikelen voor productieordermaterialen reserveren

Artikelreserveringen traceren


Beschikbaarheid controleren ten opzichte van planning

In het venster Productieplanning worden geen systeemcontroles uitgevoerd met betrekking tot de beschikbaarheid van materialen na herplanning. De onderlinge verhouding tussen orderplanning en productieplanning is gebaseerd op een volledig handmatig procesverloop. Er bestaat geen automatische koppeling tussen deze twee grootheden. Bij elke actie in het proces ontstaan er in feite nieuwe vereisten. Om die reden moet u eigenlijk de beschikbaarheid na elke herplanning handmatig controleren.

Deze planningstaak kan vanuit een productieorder worden uitgevoerd direct nadat deze order opnieuw is gepland (zie Een bewerking herplannen). Het kan voldoende zijn om het venster Artikelbeschikbaarheid per te controleren voor de betrokken materialen, maar gebruik van het venster Orderplanning is waarschijnlijk effectiever.

Beschikbaarheid van materialen controleren

  1. Klik op Order, Planning in de productieorder die zojuist opnieuw is gepland.

  2. Klik op Functies, Planning berekenen in het venster Orderplanning.

Wanneer voor deze productieorder niet alle materialen beschikbaar zijn, wordt er een planningsregel weergegeven voor de kop van de productieorder. Daaronder worden alle regels met vraag waaraan niet is voldaan, uitgevouwen.

Opmerking: houd er rekening mee dat alle overige bestaande productievraagregels ook worden weergegeven.

  3. U kunt nu doorgaan met de planning van regels zoals omschreven in Planning voor nieuwe regel.

Deze taak moet misschien meerdere malen worden uitgevoerd om de nauwkeurige planning volledig af te stemmen op de ruwe planning die tijdens de orderplanning automatisch is gemaakt.

Opmerking: bestaande orders voor voorzieningen worden niet verwijderd.

Als gevolg van de herplanning is het aantal op een al geplande en gemaakte inkooporder misschien niet meer toereikend. Nadat de planning is berekend wordt in het venster Orderplanning voorgesteld om voor hetzelfde artikel een aanvullende order te maken waarbij de oude inkooporder niet wordt verwijderd (zoals bij automatische planning wel gebeurt). Daarom is het aan te raden om bestaande leverorders te controleren en vervolgens handmatig aan te passen op basis van de nieuwe vraag als gevolg van de nauwkeurige planning.

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Orderprogressie controleren

Deze gegevens kunnen door verschillende medewerkers worden opgevraagd, afhankelijk van hun functie. Zo zullen verkoopmedewerkers willen weten hoe het met de voortgang van bepaalde productieorders is gesteld, zodat zij adequaat kunnen antwoorden op vragen van de klant over de status van hun orders. Productiemedewerkers willen mogelijk de voortgang van afzonderlijke bewerkingen volgen ten behoeve van het voortdurende onderhoud van de productieplanning (meer informatie hierover vindt u in Een bewerking herplannen).

Het venster Productieplanning kan worden gebruikt door verkoopmedewerkers voor een overzicht van de orderplanning en de voortgang van bepaalde productieorders. Het venster kan zodanig worden ingesteld dat het overal vanuit het navigatiepaneel kan worden geopend. Het interactieniveau wordt bepaald door de toegangsrechten die de gebruikers hebben tot de functionaliteit achter het venster. Zo kunnen gebruikers geen bewerkingen verplaatsen als zij geen toegangsrecht hebben tot de tabel Bewerkingsplanregel.

Het venster Productieplanning openen

  1. Klik op Productieplanning (in het navigatiepaneel).

In het venster Productieplanning worden alle bestaande productieorders weergegeven (behalve de gesimuleerde en gereedgemelde).

De periode die standaard wordt weergegeven wanneer het venster voor het eerst wordt geopend (in geminimaliseerde weergave) is vier dagen na de huidige datum (gemarkeerd met een rode lijn) en één dag voor de huidige datum. Deze standaardweergave kan worden aangepast (zie hieronder).

  2. Selecteer de Productieorderweergave (onderin) om de bewerkingen in hun relatie met de bijbehorende productieorders weer te geven.

  3. Zoek de productieorder op. Zoek naar het productieordernummer in de kolom Productieorder.

Opmerking: wanneer u met de cursor over gegevens in de kolom beweegt, krijgt u een tekstvakje met alle relevante informatie te zien.

De weergave aanpassen

  4. Klik op de tijdschaal en sleep deze vooruit (naar rechts) om minder dagen weer te geven.

  5. Klik op de tijdschaal en sleep deze achteruit (naar links) om meer dagen weer te geven.

  6. Klik op de pictogrammen Uit- en samenvouwen (+/-) wanneer u de productieresources wilt zien die de bewerkingen uitvoeren.

Opmerking: ook met de resources samengevouwen onder een productieorder kunt u alle bewerkingen in de order zien.

Voortgang weergeven

  7. Klik met de rechtermuisknop in het interactiepaneel en selecteer Voortgang weergeven in het functiemenu.

Voor elke bewerking in de productieorder wordt de progressie nu als percentage weergegeven. Dit cijfer wordt gedefinieerd als het gereedgemelde aantal (of de gebruikte tijd) als percentage van het totale aantal te produceren output.
De functie Voortgang weergeven wordt aangegeven met een blauw lijntje onder elke bewerking.

Opmerking: waarschijnlijk vormt het voortgangspercentage van de laatste bewerking de belangrijkste informatie voor de verkoopmedewerkers, omdat daaruit valt af te lezen in hoeverre de gehele productieorder is voltooid.

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Productieorders maken van verkooporders

In Microsoft Business Solutions–Navision kunt u vanuit verkooporders in de module Verkoop productieorders maken.

U maakt productieorders op basis van verkooporders als volgt:

  1. Open het venster [image] Verkooporder.

  2. Klik op Order, Overzicht.

  3. Selecteer de verkooporder die u wilt omzetten in een productieorder.

  4. Klik op Order, Planning. In het venster Verkooporderplanning kunt u de beschikbaarheid van het verkooporderartikel weergeven.

  5. Klik op Functies, Maken prod.-order.

  6. Vul de velden in het opvraagvenster in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  7. Klik op Ja om de productieorder te maken.

Verwante onderwerpen

Planning voor nieuwe regel

Productieorderkoppen maken

Productieorders instellen

Een projectorder plannen

Beschikbaarheid controleren ten opzichte van planning

Info over de prognosefunctionaliteit

Verkooporders verwerken

Productieorders verwerken


Productieorders gereedmelden

Productieorders worden gereedgemeld door de status van de vrijgegeven productieorder te wijzigen in die van een gereedgemelde productieorder.

U meldt productieorders als volgt als gereed:

  1. Open het venster [image] Vrijgegeven productieorder.

  2. Selecteer de productieorder die u wilt gereedmelden.

  3. Klik op Functies, Status wijzigen.

  4. Hier kunt u de boekingsdatum opgeven. Daarnaast kunt u de kostprijs bijwerken op basis van de werkelijke kosten.

  5. Klik op Ja om de posten te bevestigen. De vrijgegeven productieorder is nu voltooid.

Verwante onderwerpen

Gereedgemelde productieorders weergeven

Productieorders vrijgeven door het wijzigen van de status

Productieorders automatisch vrijgeven

Productieorders verwerken

Kosten van gereedgemelde productieorders berekenen


Een projectorder plannen

Deze planningstaak wordt gestart vanaf een verkooporder en gebruikt het venster Verkooporderplanning. Wanneer er eenmaal een projectproductieorder is gemaakt, kan deze verder worden gepland in het venster Orderplanning.

Een projectproductieorder maken

  1. Klik op Order, Planning in de verkooporder die het productieproject weergeeft (meerdere verkoopregels voor artikelen die moeten worden geproduceerd).

  2. Klik op Functies, Maken prod.-order in het venster Verkooporderplanning.

  3. Selecteer in het venster Prod.order voor verkooporder maken de optie Projectorder in het veld Ordersoort.

  4. Klik op Ja.

  5. Ga naar de zojuist gemaakte productieorder.

Het veld Bronsoort van de productieorder bevat de Verkoopkop en de order heeft meerdere regels (één voor elk verkoopregelartikel dat moet worden geproduceerd).

  6. Klik op Order, Planning om het venster Orderplanning te openen.

  7. Klik op Functies, Vernieuwen om de nieuwe regel te berekenen.

De orderkopregel voor de projectorder wordt weergegeven met daaronder alle openstaande vraagregels uitgevouwen. Ook als de productieorder regels voor meerdere geproduceerde artikelen bevat, wordt toch het totaal van alle vraagregels voor alle productieorders weergegeven onder de orderkopregel in het venster Orderplanning. Ook wordt de oorspronkelijke klantnaam weergegeven. U kunt nu doorgaan met de planning van regels zoals omschreven in Planning voor nieuwe regel.

Opmerking: vraagregels in de projectproductieorder die in het veld Aanvullingsmethode de waarde Prod.-order hebben, geven onderliggende productieorders weer. Wanneer u hiervoor orders voor voorzieningen (productieorders) maakt, moet u opnieuw een plan berekenen in het venster Orderplanning om ervoor te zorgen dat alle openstaande materiaalregels worden verwerkt. In dat geval worden deze vraagregels onder een normale productieorderkopregel weergegeven en dat betekent dat de projectrelatie niet langer zichtbaar is in het venster. Wanneer u echter ordertracering gebruikt, kunt u vooruit- en terugkijken naar alle orders voor voorzieningen die onder de oorspronkelijke verkooporder zijn gemaakt.

Info over de planningsfunctionaliteit

Een productieorder vernieuwen

Een productieorder herplannen

Productieorders maken op basis van verkooporders

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Productieorders verwerken

De productieorder vormt een belangrijk onderdeel van de module Productie van het programma. Met behulp van productieorders kunt u de gehele productieactiviteit beheren en de planning van materiaal en capaciteit uitvoeren. Productieorders kunnen handmatig of automatisch vanuit verkooporders worden gemaakt.

Een productieorder maken

U kunt een nieuwe productieorder maken door:

  1. de productieorderkop in te vullen

  2. de productieorderregels bij te werken

Een productieorder kan een onbeperkt aantal productieorderregels bevatten.

Bewerkingsplankoppelingen en voorraadreserveringen

  • Er kunnen bewerkingsplankoppelingen worden ingesteld om een materiaalartikel dat is gedefinieerd op de productiestuklijst van het hoofdartikel te koppelen aan een bewerking in het bewerkingsplan van het hoofdartikel. Met behulp van de bewerkingsplankoppeling kunt u opgeven bij welke bewerking in een bewerkingsplan het materiaal moet worden verbruikt en gebruikt.

  • Met bewerkingsplanningskoppelingen is het mogelijk beter JIT (just-in-time) te produceren omdat u de flexibiliteit hebt om materiaal af te boeken bij een specifieke bewerkingsstap, in plaats van bij het begin of aan het einde van de productieorder. Met behulp van de JIT-functionaliteit kunt u kleinere voorraden aanhouden, zodat u een kleinere behoefte hebt aan contanten en een hoger werkkapitaal hebt.

  • In bepaalde productieomgevingen kan het noodzakelijk zijn om materiaal te reserveren voor een productieorder of artikelen te reserveren voor productieorderregels.

Wijzigingen in productieorders

Er kunnen verschillende soorten wijzigingen zijn die, vooruitkijkend, in een productieorder moeten worden aangebracht voordat deze wordt vrijgegeven aan de shopfloor. U moet mogelijk ook wijzigingen aanbrengen in een productieorder nadat het werk is begonnen.

  • Vervaldatum: deze veroorzaakt een wijziging op het tabblad Schema en de bewerkingsplanregels. De velden Begindatum en Einddatum op het tabblad Schema van de productieorder worden automatisch aangepast als u de vervaldatum in de kop van een productieorder wijzigt. De waarden in de velden Begindatum en Einddatum worden bijgewerkt op basis van de meest recente instellingen van de batchverwerking Productieorder vernieuwen en de bewerkingsplancriteria van de productieorder.

  • Aantal: als een productieorder als Bronsoort de waarde Artikel of Productfamilie heeft en u een wijziging aanbrengt in het veld Aantal in de kop of in het veld Aantal op de regel, dan moet u de functie Vernieuwen uitvoeren om de productieorderregels opnieuw te plannen.

OPMERKING

Als er posten zijn geboekt voor de order, kunt u het aantal niet wijzigen in de productieorderkop of -regels en kunt u ook niet de datums en de tijd opnieuw instellen op het tabblad Schema.

Wijzigingen in materiaal

Materiaal moet vaak worden gewijzigd om een artikel te kunnen produceren. Dit is gewoonlijk het geval in een bedrijf dat op order produceert (MTO), waarbij artikelen worden gemaakt volgens de specificaties van de klant. Er kan een productieorder worden aangemaakt voor een MTO-artikel met materiaal uit een productiestuklijst met een standaardsjabloon. Het materiaal wordt dan naar behoefte gewijzigd.

U wijzigt als volgt materiaal voor een productieorder:

  1. Selecteer in het venster Materiaalregel het materiaal/artikel dat u wilt wijzigen.

  2. Druk op F4 om het materiaal te verwijderen.

  3. Klik op de knop Ja in het bevestigingsvenster van Materiaalregel verwijderen.

  4. Druk op F3 om nieuw materiaal in te voegen in de stuklijst en de vereiste velden in te vullen.

Wijzigingen in bewerkingsplannen

Net zoals bij materiaal, kan het noodzakelijk zijn om het productieorderbewerkingsplan te wijzigen. In een MTO-bedrijf gebeurt dit gewoonlijk wanneer artikelen worden geproduceerd volgens de specificaties van de klant. Er kan een productieorder worden opgesteld voor een MTO-artikel met bewerkingen uit een standaardsjabloon voor een bewerkingsplan. De bewerkingen worden vervolgens naar behoefte aangepast. Om het bewerkingsplan te herberekenen wanneer bewerkingen zijn gewijzigd, gebruikt u de functie Herplannen.

U wijzigt als volgt een productieorderbewerkingsplan:

  1. Selecteer in het venster Prod.-orderbewerkingsplan de bewerking die u wilt wijzigen.

  2. Druk op F4 om de bewerking te verwijderen.

  3. Klik op de knop Ja in het bevestigingsvenster van Prod.-orderbewerkingsplanregel verwijderen.

  4. Druk op F3 om een nieuwe bewerkingsplanregel in te voegen en de vereiste velden in te vullen.

  5. Voer de batchverwerking Productieorder herplannen uit.

Productieorders herplannen

De batchverwerking Productieorder herplannen wordt gebruikt om productieorders opnieuw te plannen, zoals wanneer u wijzigingen wilt aanbrengen in een productieorderbewerkingsplan. De bewerking wordt ook gebruikt om productieorders voor assemblages op een lager niveau op te stellen en te plannen, indien vereist door de huidige hoofdproductieorder. Wanneer u herplant, selecteert u niet alleen de planningsrichting, maar ook het aantal niveaus waarvoor u wilt plannen.

De batchverwerking Productieorder herplannen is niet bedoeld als vervanger voor de meer geavanceerde berekeningen van de planning. Er kunnen weliswaar orders worden opgesteld voor de vereiste assemblages op lager niveau, maar er is geen tijdfasering, hetgeen een integraal onderdeel uitmaakt van planningsberekeningen. Een nuttige toepassing van deze batchverwerking is bij een productieorder met meerdere niveaus, waarbij de hoofd- en subassemblages zich op dezelfde productieorder bevinden en de einddatum wordt aangepast voor het hoofdartikel. In deze situatie biedt de batchverwerking de mogelijkheid om de datums voor de assemblages op lagere niveaus aan te passen.

Bij het herplannen kunnen drie verschillende niveaus worden gebruikt:

  • Geen niveaus

  • Eén niveau

  • Alle niveaus

Wanneer productieorders op een lager niveau worden opgesteld, wordt bovendien het planningslotnummer gekopieerd van de hoofdproductieorderkop naar de productieorderkoppen op lager niveau. Dit is eveneens een koppeling of verbinding tussen productieorders.

Productieorderstatus wijzigen

De eerste manier om de productieorderstatus te wijzigen is het wijzigen van de status op de huidige productieorder zelf door Functies, Status wijzigen te selecteren. In dit venster kunt u de status selecteren die aan deze productieorder moet worden toegewezen, de juiste boekingsdatum invoeren en selecteren of de kostprijzen van deze productieorder moeten worden bijgewerkt door een vinkje in het veld Kostprijs bijwerken te plaatsen.

De tweede methode is gebruikmaken van de batchverwerking [image] Prod.-orderstatus wijzigen, waarmee meerdere orders tegelijk worden gewijzigd.

Materiaalverbruik

Materiaal kan handmatig worden verbruikt via het verbruiksdagboek. Dit kan gewenst zijn als er vaak materiaalvervangingen zijn of meer uitval dan verwacht is waarover moet worden gerapporteerd.

Materiaal kan ook worden verbruikt met behulp van automatische rapportage, hetgeen is gebaseerd op de verschillende Weergeven rapportagemethoden.

  • Voorwaarts: bij deze methode wordt ervan uitgegaan dat de verwachte aantallen van alle materialen van de hele order automatisch worden verbruikt bij de vrijgave van een productieorder, tenzij gebruik wordt gemaakt van bewerkingsplankoppelingen. Wanneer gebruik wordt gemaakt van bewerkingsplankoppelingen, wordt het materiaal verbruikt nadat het begin van de bewerkingsstap is geregistreerd in het outputdagboek. Om de hele productieorder voorwaarts af te boeken, moet u twee dingen doen:

    • Voor alle artikelen in de productiestuklijst op het hoogste niveau moet voorwaarts afboeken worden geselecteerd op de betreffende artikelkaart.

    • Alle bewerkingsplankoppelingen op de productiestuklijst moeten worden verwijderd.

  • Achterwaarts: bij deze methode worden de werkelijke aantallen geregistreerd van alle materialen die automatisch zijn gepickt of verbruikt wanneer de status van een productieorder wordt gewijzigd in Gereedgemeld, tenzij bewerkingsplankoppelingen worden gebruikt. Wanneer bewerkingsplankoppelingen worden gebruikt, wordt het materiaal verbruikt nadat een aantal van de hoofdartikelen wordt geregistreerd voor de bewerkingsstap in het outputdagboek.

    • Voor achterwaarts afboeken (het principe van de gebruikte rapportagemethoden, productieorderaantallen en de gerapporteerde tijd) van de hele productieorder moeten dezelfde instellingen worden gebruikt als bij voorwaarts afboeken: de rapportagemethode moet worden ingesteld op achterwaarts bij elk artikel voor alle artikelen in de hoofdstuklijst waarvoor de rapportage is bedoeld. Bovendien moeten alle bewerkingsplankoppelingen zijn verwijderd uit de productiestuklijst.

U kunt verbruik als volgt handmatig boeken:

  1. Open het venster [image] Verbruiksdagboek.

  2. Selecteer uw batch.

  3. Klik op Functies, Verbruik berekenen.

  4. Zoek op het tabblad Productieorder de vrijgegeven productieorder om het verbruik te rapporteren.

  5. Klik op het tabblad Opties, typ de Boekingsdatum en selecteer de juiste optie bij Berekening op basis van.

  6. Klik op OK.

  7. Klik op Boeken, Boeken om het verbruik te boeken.

De posten van het verbruiksdagboek worden als negatieve herwaardering geboekt op de artikelposten.

Verbruiksboekingen tegenboeken

Soms is het nodig om posten in het verbruiksdagboek te tegenboeken, bijvoorbeeld wanneer een klant een order annuleert nadat de productie al is gestart.

U kunt als volgt een verbruiksdagboekpost tegenboeken:

  1. Open het venster [image] Verbruiksdagboek.

  2. Selecteer uw batch.

  3. Typ in het veld Boekingsdatum de boekingsdatum van de post die u wilt tegenboeken.

  4. Selecteer in het veld Prod.-ordernr. de productieorder van de post die u wilt tegenboeken.

  5. Selecteer in het veld Artikelnr. het artikelnummer van de post die u wilt tegenboeken.

  6. Typ in het veld Aantal een negatief aantal.

  7. Klik op Boeken, Boeken om de tegenboeking te boeken.

De posten van het verbruiksdagboek worden als positieve herwaardering geboekt op de artikelposten.

Output boeken

Door het boeken van output kunt u traceren hoeveel tijd is besteed aan een productieorder en welk aantal is geproduceerd. Net zoals bij het materiaalverbruik, kan de output handmatig worden geregistreerd met behulp van het outputdagboek, of automatisch op basis van de verschillende Weergeven rapportagemethoden.

  • Voorwaarts: met deze methode wordt de verwachte output (en tijd) geregistreerd, die automatisch wordt vastgelegd bij de vrijgave van een productieorder. Bewerkingsplankoppelingen zijn geen factor bij het voorwaarts afboeken van de output.

  • Achterwaarts: met deze methode wordt de verwachte output (en tijd) geregistreerd, die automatisch wordt vastgelegd bij de gereedmelding van een productieorder. Bewerkingsplankoppelingen zijn geen factor bij het achterwaarts afboeken van de output.

U kunt output als volgt handmatig boeken:

  1. Open het venster [image] Outputdagboek.

  2. Selecteer uw batch.

  3. Voeg het veld Insteltijd in met de functie Kolom weergeven.

  4. Vul het veld Boekingsdatum in.

  5. Klik in het veld Prod.-ordernr. op de AssistButton [image] en selecteer de productieorder waaruit u de output wilt registreren.

  6. Klik op Functies, Bewerkingsplan weergeven.

  7. Vul de velden Insteltijd en Bewerkingstijd in.

  8. Bewerk het Weergeven outputaantal

    Het outputaantal bevat het aantal geproduceerde artikelen dat kan worden geboekt als output op de dagboekregel. Het is belangrijk om te weten dat alleen met het outputaantal op de laatste dagboekregel de voorraad wordt aangepast wanneer het dagboek wordt geboekt. Met deze stap wordt aangegeven dat de stukken zijn voltooid en aan de voorraad zijn toegevoegd.

    indien nodig.

  9. Plaats een vinkje in het veld Gereedgemeld als u wilt dat het volgende gebeurt:

    1. De status van het bewerkingsplan wordt gewijzigd in Gereedgemeld.

    2. De bewerking wordt verwijderd uit het veld Verdeelsleutelaantal in het venster Werklast afdeling of Werklast bew.-plaats.

    3. De bewerkingsregels worden ingesteld op Gereedgemeld.

  10. Klik op Boeken, Boeken om de output te boeken.

Wanneer een outputaantal wordt geboekt voor de laatste bewerking in het bewerkingsplan, wordt een positieve artikelpost aangemaakt. Met deze post wordt de voorraad voor het hoofdartikel verhoogd met het geregistreerde outputaantal. Daarnaast worden enkele posten geboekt naar het grootboek.

Uitval boeken

Als er uitval wordt geproduceerd tijdens de verwerking, kan dit ook worden ingevoerd in het outputdagboek.

Outputboeking tegenboeken

Het kan voorkomen dat een outputboeking moet worden tegengeboekt. Dit is bijvoorbeeld het geval als er een gegevensinvoerfout is gemaakt en er een onjuiste hoeveelheid output is geboekt op een productieorder.

U kunt als volgt een outputdagboekpost tegenboeken:

  1. Open het venster [image] Outputdagboek.

  2. Selecteer uw batch.

  3. Typ in het veld Boekingsdatum de boekingsdatum van de post die u wilt tegenboeken.

  4. Selecteer in het veld Prod.-ordernr. de productieorder van de post die u wilt tegenboeken.

  5. Selecteer in het veld Artikelnr. het artikelnummer van de post die u wilt tegenboeken.

  6. Typ in het veld Bewerkingsnr. het bewerkingsnummer van de post die u wilt tegenboeken.

  7. Typ in het veld Bewerkingstijd een negatief aantal.

  8. Typ in het veld Outputaantal een negatief aantal, als er tijdens het boeken een waarde in dit veld was ingevoerd.

  9. Klik in het veld Vereffenen met post op de AssistButton [image] en selecteer de bijbehorende artikelpost. Hiermee voert u een tegenboeking uit van de capaciteit en artikelposten.

  10. Klik op Boeken, Boeken om de tegenboeking te boeken.

De posten van het outputdagboek worden als positieve herwaardering geboekt op de artikelposten.

Productiedagboek

Het productiedagboek combineert de functies van het verbruiksdagboek en outputdagboeken in één dagboek, dat direct toegankelijk is vanuit een vrijgegeven productieorderformulier. U kunt zowel verbruik als output registreren in het productiedagboek.

Wanneer het dagboek wordt geopend, zijn de aantallen die moeten worden geboekt al ingevuld. Als er niets is geboekt, geven alle aantalvelden standaard de verwachte aantallen uit de productieorder weer. Als er deelboekingen zijn uitgevoerd, wordt op de aantalvelden op de regels het resterende aantal weergegeven.

Productieorders gereedmelden

Vrijgegeven productieorders worden gereedgemeld wanneer de functie Productieorderstatus wijzigen is uitgevoerd, hetzij rechtstreeks vanuit de productieorder, hetzij als batch.

Opmerking

Het gereedmelden van de productieorder is een belangrijke taak in het voltooien van de levenscyclus van de waardering van het artikel dat wordt geproduceerd. Als u bijvoorbeeld in een standaard waarderingsomgeving materiaal verbruikt voor het produceren van een artikel, gaan de kosten van het artikel plus arbeidskosten en overheadkosten naar OHW; wanneer het artikel is geproduceerd, wordt OHW verminderd met het bedrag van de standaardkosten van het artikel. Gewoonlijk is het saldo hiervan niet nul. Dus om op nul uit te komen, moet u Kostprijs herwaarderen uitvoeren. Ongeacht of de optie Automatische kostenwaardering is geselecteerd in het venster Voorraadinstellingen, wordt in het kostprijsherwaarderingsproces alleen rekening gehouden met productieorders die zijn gereedgemeld.

Bij gereedgemelde productieorders kunt u de gedetailleerde historie van de productieorders bekijken, inclusief de bewerkingsplannen en materialen. Dit is een nuttige functie als u werkt in een Make-to-Order (MTO-omgeving waar u de bewerkingsplannen en materialen naar behoefte wijzigt. Wanneer klanten later bellen voor een nieuwe bestelling, kunt u op eenvoudige wijze zien wat er eerder is besteld.

Een gereedgemelde productieorder kan worden gebruikt als een sjabloon voor het maken van nieuwe productieorders. Dit gebeurt met de functie Prod.-orderdocument kopiëren.

Opmerking

Wanneer de status van een productieorder wordt gewijzigd van Vrijgegeven in Gereedgemeld, worden alle materialen met als afboekingsmethode Achterwaarts verbruikt, tenzij u bewerkingsplankoppelingen gebruikt.

Verwante onderwerpen

Info over productieorders

Outputaantal boeken

Bewerkingstijd boeken

Productieschema

Productieorders automatisch vrijgeven

Productieorders vrijgeven door het wijzigen van de status

Productieorders instellen

Werken met de batcheenheid van Productie

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Artikelen voor productieorderregels reserveren

In het programma kunt u artikelen reserveren voor productieorders. U moet hierbij onderscheid maken tussen productieorderregels en productieordermaterialen.

Hieronder wordt een vast geplande productieorder gebruikt.

U reserveert als volgt artikelen voor productieorderregels:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer de vast geplande productieorder waarvoor u artikelen wilt reserveren.

  3. Plaats de cursor op de relevante productieorderregel.

  4. Klik op Functies, Reserveren om artikelen te reserveren.

  5. Selecteer de regel Verkoopregel, Order en klik vervolgens op Functies, Huidige regel reserveren.

    Het aantal dat u hebt ingevoerd op de vast geplande productieorderregel is nu gereserveerd.

Attentie

Als u artikeltracering hebt ingesteld voor de verkooporder, moet u een speciale reserveringsprocedure doorlopen.

Verwante onderwerpen

Artikelreserveringen aanpassen of annuleren

Artikelen voor productieordermaterialen reserveren

Artikelgetraceerde artikelen reserveren

Artikelreserveringen traceren

Artikelbeschikbaarheid in het planningsvoorstel weergeven

Productieorders verwerken


Artikelen voor productieordermaterialen reserveren

In het programma kunt u artikelen reserveren voor productieorders. U moet hierbij onderscheid maken tussen productieorderregels en productieordermaterialen.

Hieronder wordt een vast geplande productieorder gebruikt.

U reserveert als volgt artikelen voor productieordermaterialen:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer de productieorder waarvoor u artikelen wilt reserveren.

  3. Plaats de cursor op de relevante productieorderregel.

  4. Klik op Functies, Reserveren.

  5. Selecteer bijvoorbeeld de regel Artikelpost en klik vervolgens op Functies, Huidige regel reserveren.

    Het aantal dat u hebt ingevoerd op de materiaalregel van de vast geplande productieorder is nu gereserveerd.

Opmerking

Als u artikeltracering hebt ingesteld voor de verkooporder, moet u een speciale reserveringsprocedure doorlopen.

Verwante onderwerpen

Artikelen voor productieorderregels reserveren

Artikelgetraceerde artikelen reserveren

Reserveringen aanpassen of annuleren

Artikelreserveringen traceren

Artikelbeschikbaarheid in het planningsvoorstel weergeven

Productieorders verwerken


Een productieorder vernieuwen

Met deze planningsfunctie worden wijzigingen die in een productieorderkop zijn aangebracht, berekend. Deze functie heeft geen betrekking op productiestuklijstniveaus.

In feite zorgt de functie Vernieuwen ervoor dat de waarden voor de materiaal- en bewerkingsplanregels worden berekend en gestart op basis van de hoofdgegevens die in de toegewezen productiestuklijst en het toegewezen bewerkingsplan zijn gedefinieerd, en op basis van het orderaantal en de vervaldatum in de kop van de productieorder. De functie wordt meestal gebruikt nadat u:

  • handmatig een productieorder hebt gemaakt. Met de functie Vernieuwen worden gegevens voor de regel voor het eerst berekend en gemaakt.

  • wijzigingen in de productieorderkop hebt aangebracht. Met de functie Vernieuwen worden alle gegevens voor de regel opnieuw berekend.

Opmerking: u kunt materiaal en bewerkingsplanregels 'tussendoor' wijzigen. De productieorderplanning wordt dan overeenkomstig bijgewerkt. Zodra u gaat vernieuwen, worden deze wijzigingen weer geannuleerd, omdat de order dan opnieuw wordt ingesteld op de hoofdgegevens.

Een productieorder vernieuwen

  1. Maak een nieuwe productieorderkop aan of wijzig de velden Aantal of Vervaldatum van een bestaande order.

  2. Klik op Functies, Vernieuwen.

Definieer in het venster Productieorder vernieuwen op het tabblad Opties wat en op welke wijze u wilt vernieuwen:

  3. Selecteer in het veld Planningsrichting:

  • Achterwaarts. Hiermee wordt de bewerkingsvolgorde berekend vanaf de vroegst mogelijke einddatum (gedefinieerd door middel van de vervaldatum en/of andere geplande orders) tot de laatst mogelijke begindatum.

Opmerking: dit is de standaardoptie en van toepassing op de meeste situaties.

  • Voorwaarts. Hiermee wordt de bewerkingsvolgorde berekend vanaf de laatst mogelijke begindatum (gedefinieerd door middel van de vervaldatum en/of andere geplande orders) tot de vroegst mogelijke einddatum.

Opmerking: deze optie kan worden gebruikt voor spoedorders.

  4. Selecteer in het veld Berekenen welke onderdelen van de productieorder bij vernieuwing moeten worden berekend.

  5. Schakel het selectievakje Magazijn - inkomend verzoek maken in wanneer u een magazijnverzoek wilt maken voor het opbergen van de materialen voor de productieorder.

Opmerking: de magazijnvestiging moet wel op opslag zijn ingesteld, maar niet op gestuurde opslag en pick.

  6. Klik op OK om de nieuwe instellingen weer te geven.

Opmerking: een gereserveerde productieorder mag niet worden vernieuwd. U kunt de reservering herstellen nadat de productieorder is vernieuwd, maar in dat geval moet u de reservering annuleren voordat u gaat vernieuwen.

Opmerking: wijzigingen die met de functie Vernieuwen worden doorgevoerd, veranderen doorgaans de capaciteitsbehoefte van de productieorder. Het kan dan ook zijn dat u de bewerkingen naderhand opnieuw moet plannen. (Zie Een bewerking herplannen).

Een productieorder herplannen

Productieorders verwerken

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Productieorders automatisch vrijgeven

Bij het automatisch vrijgeven kunt u meerdere productieorders tegelijk vrijgeven.

U moet deze functie gebruiken als er een aantal productieorders in het systeem moeten worden vrijgegeven en u de productieorders niet afzonderlijk wilt vrijgeven.

U geeft als volgt productieorders automatisch vrij:

  1. Open het venster [image] Prod.-orderstatus wijzigen.

  2. Selecteer in het veld Statusfilter Vast gepland om de productieorders te filteren die moeten worden vrijgegeven.

  3. Klik op Functies, Status wijzigen.

  4. In het veld Nieuwe status is de optie Vrijgegeven vooraf geselecteerd als standaardwaarde. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

  5. Klik op Ja. De productieorders zijn nu vrijgegeven.

Verwante onderwerpen

Productieorders vrijgeven door het wijzigen van de status

Productieorders gereedmelden

Productieorders verwerken


Een productieorder herplannen

Met deze planningsfunctie worden wijzigingen berekend die in materiaal- en bewerkingsplanregels zijn aangebracht. De functie heeft betrekking op lagere productiestuklijstniveaus en er kunnen nieuwe productieorders mee worden gegenereerd.

Op basis van de wijzigingen die u hebt aangebracht in de materiaal- en bewerkingsplanregels, zorgt de functie Herplannen voor het berekenen en plannen van alle nieuwe vraagregels voor de productieorder. De functie wordt doorgaans gebruikt nadat er materialen zijn toegevoegd of gewijzigd die onderliggende productieorders hebben.

Opmerking: wanneer u wijzigingen die u in de kop hebt aangebracht wilt doorvoeren, moet u eerst vernieuwen. (Zie Een productieorder vernieuwen).

Een productieorder herplannen

  1. Klik vanaf een productieorder op Regel, Materialen.

  2. Voeg een materiaal toe. (Dat is een geproduceerd artikel of subassemblage.)

  3. Klik vanaf een productieorder op Functie, Herplannen.

Definieer in het venster Productieorder herplannen op het tabblad Opties wat en op welke wijze u wilt herplannen:

  4. Selecteer in het veld Planningsrichting:

  • Achterwaarts. Hiermee wordt de bewerkingsvolgorde berekend vanaf de vroegst mogelijke einddatum (gedefinieerd door middel van de vervaldatum en/of andere geplande orders) tot de laatst mogelijke begindatum.

Opmerking: dit is de standaardoptie en die is van toepassing op de meeste situaties.

  • Voorwaarts. Hiermee wordt de bewerkingsvolgorde berekend vanaf de laatst mogelijke begindatum (gedefinieerd door middel van de vervaldatum en/of andere geplande orders) tot de vroegst mogelijke einddatum.

Opmerking: deze optie kan worden gebruikt voor spoedorders.

  5. Geef in het veld Plannen aan of de productiebehoeften voor geproduceerde artikelen op de productiestuklijst moeten worden berekend.

  • Geen niveaus: er wordt niet naar de productie op lager niveau gekeken. Hiermee wordt alleen de planning van het artikel bijgewerkt (net zoals bij vernieuwen).

  • Eén niveau: voor de planning van productievraag van één niveau (er kunnen productieorders van één niveau worden gemaakt).

  • Alle niveaus: voor de planning van productievraag op alle niveaus. Er kunnen productieorders van alle niveaus worden gemaakt.

  6. Selecteer Eén niveau en klik op OK om, als de order niet volledig beschikbaar is, de productieorder te herplannen en een nieuwe onderliggende productieorder te berekenen en aan te maken voor de nieuwe subassemblage.

Opmerking: wijzigingen die met de functie Herplannen worden doorgevoerd, veranderen doorgaans de capaciteitsbehoefte van de productieorder. Het kan dan ook zijn dat u de bewerkingen naderhand opnieuw moet plannen. (Zie Een bewerking herplannen).

Verwante onderwerpen

Een productieorder vernieuwen

Planning voor nieuwe regel

Productieorders verwerken

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Productieorders vrijgeven door het wijzigen van de status

U kunt zowel een geplande als een vast geplande productieorder vrijgeven door de status te wijzigen.

U geeft als volgt productieorders vrij door de status te wijzigen:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer de productieorder die moet worden vrijgegeven.

  3. Klik op Functies, Status wijzigen.

  4. Selecteer Vrijgegeven in het veld Nieuwe status.

  5. Vul de overige velden als volgt in:

    Boekingsdatum

    Voer de boekingsdatum in die moet worden gebruikt voor het automatisch boeken.

    Kostprijs bijwerken

    Schakel het selectievakje in om de kostprijs van het geproduceerde artikel en de productie- of verkooporders die aan dit artikel zijn gekoppeld, bij te werken.

  6. Klik op Ja. De productieorder is nu vrijgegeven.

Verwante onderwerpen

Productieorders automatisch vrijgeven

Productieorders gereedmelden

Productieorders verwerken


Een bewerking herplannen

Productieorders die voor het eerst worden gemaakt, of dat nu handmatig is of via planning, hebben realistische, maar niet altijd optimale begin- en eindtijden voor de bewerkingen. Dit wordt ruwe planning genoemd. In die automatische planning worden verschillende behoeften meegenomen, zoals capaciteitsbehoefte en -beschikbaarheid en vervaldatums. Vervolgens worden bewerkingen op de kalender geplaatst (geladen), achterwaarts vanaf de vervaldatum van de productieorder. Hoe meer productieorders er worden gemaakt voor dezelfde (of bijna dezelfde) vervaldatum, hoe eerder de begindatum van de laatst gemaakte order valt. Dit systeem functioneert goed en biedt een solide basis, maar de productieresources worden niet optimaal benut. Wellicht wilt u daarom een herplanning laten uitvoeren (ook wel nauwkeurige planning genoemd).

Herplannen is in feite het aanbrengen van wijzigingen met betrekking tot:

  • de begin- en eindtijden van afzonderlijke bewerkingen;

  • de bewerkingen die met productieresources worden uitgevoerd.

Voordat u begint met herplannen, moet u de nodige wijzigingen aanbrengen in die behoeften voor de productieorder die invloed hebben op de capaciteitsbehoefte. Dat kunnen wijzigingen zijn in materialen en/of bewerkingen, verhoging van aantallen, wijziging van de vervaldatum, enzovoort. (Zie Een productieorder vernieuwen/herplannen). Een andere behoefte die u kunt wijzigen en die invloed heeft op de planning, is de totale capaciteit (tijdseenheden) die op grond van de gebruikte afdelingskalenders beschikbaar is (zie Een afdelingskalender maken).

U kunt het venster Productieschema vanuit verschillende plaatsen openen waardoor dit venster telkens enigszins anders kan werken.

Het venster openen voor een specifieke productieorder

  1. Klik op Functies, Productieschema vanuit een geplande, vast geplande of vrijgegeven productieorder.

Dit kan ook in het venster Orderplanning vanuit een productieplanningsregel.

In het venster Productieschema worden alle bestaande productieorders weergegeven (behalve de gesimuleerde en gereedgemelde). De bewerkingen voor de relevante productieorder zijn blauw gemarkeerd.

Opmerking: wanneer u het venster opent, zijn de relevante bewerkingen mogelijk niet zichtbaar in de standaardweergave (zie hieronder).

Het venster openen voor alle productieorders

  1. Open het venster Productieschema vanuit het navigatiepaneel. (Zie ook Orderprogressie controleren.)

U kunt het venster ook openen vanuit het venster Orderplanning vanuit een verkoopplanningsregel.

In het venster Productieschema worden alle bestaande productieorders weergegeven.

  2. Zoek de bewerking op die opnieuw moet worden gepland.

Wanneer u met de cursor over een bewerking beweegt, krijgt u een tekstvakje met alle relevante informatie te zien.

De weergave aanpassen

  1. Maximaliseer het venster Productieschema door op ALT+ SPATIEBALK + X te drukken of door op de knop Maximaliseren te klikken.

  2. Zoom in en uit door te drukken op SHIFT + PLUS- OF MINTEKEN (+)/(-) of door te drukken op SHIFT + rechter-/linkermuisknop.

  3. Klik op de tijdschaal rechts of links om meer of minder dagen weer te geven.

  4. Klik op de knop Productieorderweergave/Resourceweergave wanneer u de bewerkingen binnen de context van orders dan wel resources wilt zien.

  5. Klik op de pictogrammen Uit- en samenvouwen (+/-) wanneer u de productieresources wilt zien die de bewerkingen uitvoeren.

Bewerkingen langs de tijdschaal verplaatsen

U kunt bewerkingen langs de tijdschaal verplaatsen binnen de beperkingen van de productiegegevens.

  1. Klik met de rechtermuisknop op de bewerking en selecteer Koppelingen weergeven in het menu. (Dit is een handige optie wanneer er gekoppelde bewerkingen zijn, zie ook stap 3.)

  2. Ga met de cursor naar de bewerking en sleep de bewerkingenbalk in horizontale richting om de begin-/eindtijden te wijzigen.

  3. Klik met de rechtermuisknop op de bewerking en selecteer Vorige/volgende bewerkingen plannen om gekoppelde bewerkingen automatisch opnieuw te plannen overeenkomstig de handmatige verplaatsing die u hebt uitgevoerd.

  4. Klik met de rechtermuisknop op de bewerking en selecteer Oorspronkelijke waarden herstellen om alle wijzigingen te annuleren die in de bewerkingen zijn aangebracht nadat het venster Productieschema werd geopend of opgeslagen.

Bewerkingen verplaatsen tussen resources

U kunt bewerkingen naar andere productieresources verplaatsen binnen de beperkingen van de productieordergegevens en resource-instellingen. Opmerking: dit is alleen mogelijk in de resourceweergave.

  1. Klik op Resourceweergave.

  2. Klik één keer op de bewerking zodat deze verticaal kan worden verplaatst. (Dit wordt aangegeven door middel van zwarte stipjes rondom de bewerking.)

  3. Houd de cursor op de bewerking, en klik en sleep de bewerkingenbalk in verticale richting om deze naar een andere resource te verplaatsen.

Tijdens beide herplanningstaken worden er verschillende berichten weergegeven:

  • Tijdens het slepen wordt een tekstvakje weergegeven met daarin de veranderende begin- en eindtijden.

  • Wanneer u de bewerkingen zover in de tijd vooruit sleept dat deze (of een gekoppelde bewerking) de vervaldatum overschrijdt (weergegeven als rood vierkantje), wordt de bewerking met alle bijbehorende gekoppelde bewerkingen gearceerd weergegeven.

  • Wanneer u de bewerking naar een begin-/eindtijd sleept die later valt dan die van gekoppelde bewerkingen, wordt het volgende bericht weergegeven: “De bewerkingsvolgorde is geschonden. Wilt u de bewerking toch verplaatsen?"

In veel gevallen kunt u op Ja klikken, omdat u de gekoppelde bewerkingen aan het verplaatsen bent.

  • Als de bewerking al is begonnen (de output is geboekt), wordt de verplaatsing niet toegestaan en wordt er een bericht weergegeven.

  • Als de bewerking gereedgemeld is (op de bewerkingsplanregel van de productieorder), wordt de verplaatsing niet toegestaan en wordt er een bericht weergegeven.

  • Wanneer bij het verplaatsen van een bewerking de datum van een inkooporder voor een uitbesteding wordt overschreden, krijgt u een waarschuwing te zien.

  • Wanneer de gegevens van een productieorder zijn gewijzigd nadat u de laatste keer het venster Productieschema hebt opgeslagen of gesloten, wordt een conflictbericht weergegeven en worden die wijzigingen in de bewerking dubbel gearceerd in het venster weergegeven.

  • Een verplaatste bewerking wordt rood omlijnd weergegeven (totdat het venster wordt gesloten).

Werklast weergeven

De histogrammen met werklast onder in het venster Productieschema worden voortdurend bijgewerkt. De totale aan resources toegewezen tijd wordt boven de histogrammen weergegeven. U kunt geen bewerkingen uitvoeren in het histogram, maar u kunt wel selecteren voor welke resources u de werklastkolommen wilt zien. Opmerking: de waarden die worden weergegeven in de werklastkolommen zijn gebaseerd op een gemiddelde tijdsspanne tussen de begin- en eindtijden.

  1. Klik op Resourceweergave.

  2. Markeer in de kolom Werklast weergeven (links in het venster) elke resource waarvoor u een histogram wilt zien.

Opmerking: u moet mogelijk de splitsbalk boven het histogrampaneel naar boven verplaatsen om alle geselecteerde werklasthistogrammen te kunnen bekijken.

Voortgang weergeven

U kunt voor elke bewerking de voortgang (output van de bewerking) laten weergeven. In het instellingenvenster voor het productieschema kunt u aangeven of de waarde voor die voortgang moet worden gebaseerd op:

  • Tijd: de geboekte bewerkings- en insteltijd

  • Aantal: het geboekte outputaantal (zie Verbruik en output registreren)

  1. Klik met de rechtermuisknop in het interactiepaneel en selecteer Voortgang weergeven in het functiemenu.

Voor elke bewerking in de productieorder wordt de voortgang nu als percentage weergegeven. Dit cijfer wordt gedefinieerd als de (werkelijk) geboekte output als percentage van het totale aantal (verwachte) output.

Opmerking: beschikbaarheid van materialen

In het venster Productieschema worden geen systeemcontroles uitgevoerd met betrekking tot de beschikbaarheid van materialen na herplanning. De onderlinge verhouding tussen orderplanning en productieschema is gebaseerd op een volledig handmatig procesverloop. Er bestaat geen automatische koppeling tussen deze twee grootheden. Bij elke actie in het proces ontstaan er in feite nieuwe vereisten. Om die reden moet u de beschikbaarheid wellicht na elke herplanning handmatig controleren. (Zie Beschikbaarheid controleren ten opzichte van planning.)

Verwante onderwerpen

Een afdeling instellen

Orderprogressie weergeven

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Productieorders instellen

Wanneer u een nieuwe productieorder instelt, zijn er velden die altijd moeten worden ingevuld, velden die optioneel zijn en velden waarin u niets kunt invoeren.

Hieronder wordt een vast geplande productieorder gebruikt.

U stelt productieorders als volgt in:

  1. Open het venster [image] Vast geplande productieorder.

  2. Vul de velden op de kaart in. De volgende velden zijn verplicht:

    Nr.

    Bronsoort

    Bronnr.

    Aantal

    Vervaldatum

    Begintijd

    Begindatum

    Eindtijd

    Einddatum

    Voorraadboekingsgroep

    Prod.-boekingsgroep

    Op de productieorderregel zijn de volgende velden verplicht:

    Artikelnr.

    Vervaldatum

    Begindatum

    Einddatum

    Aantal

    Eenheidscode

    Kostprijs

    Bedrag

    Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

Verwante onderwerpen

Productieorderkoppen maken

Een productieorder vernieuwen

Een productieorder herplannen

Productieorders verwerken

Werken met de batcheenheid van Productie


Artikelreserveringen traceren

Met behulp van de traceringsfunctie kunt u een overzicht weergeven van de diverse documenten die zijn gerelateerd aan een bepaalde bedrijfssituatie.

Met behulp van tracering kunt u nagaan hoe verkooporders, productieorders en inkooporders aan de productieorder zijn gekoppeld via de reserveringen.

U traceert artikelreserveringen als volgt:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer een vast geplande productieorder.

  3. Selecteer de productieorderregel die u wilt traceren.

  4. Klik op Functies, Ordertracering. Op de regels in het venster Ordertracering worden de documenten weergegeven die zijn gekoppeld aan de huidige productieorderregel.

Verwante onderwerpen

Artikelen voor productieorderregels reserveren

Artikelen voor productieordermaterialen reserveren

Artikelreserveringen aanpassen of annuleren


Verbruik en output registreren

Het gaat hier om een uitvoeringstaak die wordt uitgevoerd in het venster Productiedagboek. Hierin worden de functies van de dagboeken voor afzonderlijk gebruik en voor output in één dagboek gecombineerd. Het dagboek kan rechtstreeks vanuit een vrijgegeven productieorder worden geopend. De belangrijkste doelen van het dagboek zijn: het handmatig boeken van materiaalverbruik, het aantal geproduceerde eindartikelen en de tijd die bewerkingen kosten. De waarden worden geboekt naar posten onder de vrijgegeven order: verbruikte aantallen worden geboekt als negatieve posten en aantallen output als positieve posten, terwijl de tijd voor bewerkingen wordt geboekt als capaciteitsposten. Die geboekte waarden kunnen ook onder in het dagboek worden weergegeven als werkelijke aantallen.

Opmerking: omdat de gegevens over het verbruik tegelijk met de gegevens over de output worden verwerkt, biedt dit dagboek de gelegenheid om gekoppelde materialen en bewerkingen in een logische processtructuur weer te geven: materialen worden ingesprongen onder de bijbehorende bewerking. Hiertoe moet u bewerkingsplankoppelingen gebruiken (zie Bewerkingsplankoppelingen maken). Opmerking: materialen zonder bewerkingsplankoppelingen worden in het dagboek als eerste weergegeven.

Verbruik en output registreren

  1. Klik op Regel, Productiedagboek vanuit een vrijgegeven productieorderregel die moet worden geregistreerd.

Het venster Productiedagboek wordt geopend en de dagboekregels voor de productieorder worden weergegeven op basis van de vensters Prod.-ordermaterialen en Prod.-orderbewerkingsplan. (Die zijn zelf weer gebaseerd op de aan het geproduceerde artikel toegewezen productiestuklijst en bewerkingsplan (zie Een productiestuklijst maken en Een bewerkingsplan maken).

  2. Boven in het dagboek kunt u in het veld Boekingsdatum een boekingsdatum invoeren die voor alle regels geldt. Standaard wordt de werkdatum ingevoerd. Het veld is bedoeld om boekingsdatums eventueel snel op alle regels af te kunnen stemmen. Opmerking: dit veld wordt overschreven door boekingsdatums die op de afzonderlijke regels worden ingevoerd.

  3. In het filterveld Afboekingsmethode kunt u aangeven dat het verbruik en de output die automatisch worden geboekt volgens de respectievelijk voor het artikel en de resource gedefinieerdeafboekingsmethoden moeten worden weergegeven.

Op elk soort regel in het dagboek worden alleen de relevante velden weergegeven. De overige zijn leeg en zijn voorzien van een schrijfbeveiliging.

Wanneer het dagboek wordt geopend, zijn de aantallen die moeten worden geboekt al ingevuld. Wanneer er tot dusver nog niets is geboekt, wordt standaard in alle aantalvelden het verwachte aantal dat de productieorder zal opleveren, weergegeven. Als er deelboekingen zijn uitgevoerd, wordt op de aantalvelden op de regels het resterende aantal weergegeven. De aantallen en tijden die al geboekt zijn, worden onder in het dagboek weergegeven als werkelijke posten.

Wat betreft aantallen in het veld Outputaantal kunt u de waarden instellen die automatisch moeten worden weergegeven wanneer het dagboek voor het eerst wordt geopend. Dit doet u vanuit het venster Productie-instellingen, op het tabblad Algemeen in het veld Vooraf ingestelde outputaantal.

  4. Ga door met het invoeren van aantallen in de bewerkbare velden voor verbruik en/of output.

Opmerking: alleen het outputaantal op de laatste dagboekregel van outputposten zorgt voor aanpassing van het voorraadniveau bij het boeken van het dagboek. Zorg er dan ook voor dat u het dagboek niet boekt (met het verwachte outputaantal dat vooraf is ingesteld op de laatste outputregel) totdat alle eindartikelen ook daadwerkelijk zijn geproduceerd.

  5. Schakel voor de outputregels het selectievakje Gereedgemeld in om aan te geven dat de bewerking gereed is. Dit veld is verbonden met het veld Bew.-planstatus op een bewerkingsplanregel van een productieorder.

  6. Druk op F11 (of klik op Boeken, Boeken) wanneer u de ingevoerde aantallen wilt registreren en vervolgens het dagboek wilt sluiten.

Als er nog te boeken waarden overblijven, dan bevat het dagboek de volgende keer dat dit wordt geopend deze overblijvende waarden en worden de geboekte waarden onder in het dagboek weergegeven als werkelijke waarden.

Opmerking: als een verbruikt artikel geblokkeerd is, worden er voor dat artikel geen verbruiksaantallen geboekt in het dagboek. Als een bewerkingsplaats of afdeling geblokkeerd is, worden er voor de desbetreffende outputregel in het dagboek geen outputaantallen of procestijden geboekt.

Waarschuwing: als u het dagboek sluit zonder te boeken, gaan de wijzigingen verloren. Om die reden krijgt u een bericht dat u de kans biedt om in het dagboek te blijven wanneer u het per ongeluk wilt sluiten.

Productieorders verwerken

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Verbruik handmatig boeken

Als de afboekingsmethode Handmatig is, moet u de materialen handmatig boeken met behulp van de verbruiksdagboeken.

U kunt verbruik als volgt handmatig boeken:

  1. Open het venster [image] Verbruiksdagboek.

  2. Voer in de velden informatie over de productieorder en verbruik in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

Als het magazijn waar de materialen zijn opgeslagen opslaglocaties gebruikt, maar geen pickverwerking vereist, kunt u een opslaglocatie toewijzen aan de dagboekregel om aan te geven waar de artikelen uit het magazijn moeten worden gehaald.

  3. Klik op Boeken, Post om het verbruik te boeken.

Verwante onderwerpen

Stamgegevens invoeren voor de berekening van verbruik

Productieorders verwerken


Bewerkingstijd boeken

De bewerkingstijd geeft de benodigde werktijd voor onderhanden werk aan.

U boekt de bewerkingstijd als volgt:

  1. Open het venster [image] Outputdagboek.

  2. Voer in het veld Boekingsdatum een boekingsdatum in.

  3. Voer in het veld Prod.-ordernr. een productieordernummer in.

  4. Voer in het veld Artikelnr. een artikelnummer in.

  5. Voer in het veld Bewerkingsnr. een bewerkingsnummer in.

  6. Voer in het veld Bewerkingstijd de benodigde tijd in voor het verwerken van de bewerking.

  7. Voer in het veld Outputaantal het aantal in dat is geproduceerd in de periode.

  8. Als de bewerking is voltooid, schakelt u het selectievakje Gereedgemeld in.

  9. Als het magazijn waar de artikelen worden opgeslagen opslaglocaties gebruikt, maar geen pickverwerking vereist, kunt u een opslaglocatie toewijzen aan de dagboekregel om aan te geven waar de artikelen in het magazijn moeten worden geplaatst.

  10. Klik op Boeken, Boeken om de bewerkingen te boeken en klik vervolgens op Ja.

Verwante onderwerpen

Verbruik en output registreren

Stamgegevens invoeren voor het boeken van output

Outputaantal boeken

Productieorders verwerken


Outputaantal boeken

Het outputaantal geeft het gereedgemelde aantal van onderhanden werk aan.

Wanneer u het outputaantal bij de laatste bewerking boekt, wordt de voorraad automatisch bijgewerkt.

U boekt het outputaantal als volgt:

  1. Open het venster [image] Outputdagboek.

  2. Voer in het veld Boekingsdatum een boekingsdatum in.

  3. Voer in het veld Prod.-ordernr. het productieordernummer in.

  4. Selecteer het artikelnummer in het veld Artikelnr..

  5. Voer in het veld Bewerkingsnr. het bewerkingsnummer in.

  6. Voer in het veld Outputaantal het productaantal in.

  7. Als de bewerking is voltooid, schakelt u het selectievakje Gereedgemeld in.

  8. Als het magazijn waar de artikelen worden opgeslagen opslaglocaties gebruikt, maar geen pickverwerking vereist, kunt u een opslaglocatie toewijzen aan de dagboekregel om aan te geven waar de artikelen in het magazijn moeten worden geplaatst.

  9. Klik op Boeken, Boeken om de bewerkingen te boeken. Het outputaantal wordt geboekt. Het artikel is nu beschikbaar voor verzending.

Verwante onderwerpen

Verbruik en output registreren

Stamgegevens invoeren voor het boeken van output

Bewerkingstijd boeken

Verbruik handmatig boeken

Productieorders verwerken


Uitval handmatig boeken

Als er uitval wordt geproduceerd tijdens de verwerking, kan dit ook worden ingevoerd in het outputdagboek. Het outputaantal neemt echter niet toe door het uitvalaantal.

U kunt uitval als volgt handmatig boeken:

  1. Open het venster [image] Outputdagboek.

  2. Geef de boekingsdatum op in het veld Boekingsdatum.

  3. Voer in het veld Prod.-ordernr. het productieordernummer in.

  4. Selecteer het artikelnummer in het veld Artikelnr.

  5. Selecteer de bewerking waarop u de uitval wilt boeken in het veld Bewerkingsnr.

  6. Voer in het veld Bewerkingstijd de benodigde tijd in voor het verwerken van de uitval.

  7. Voer in het veld Uitgevallen aantal het uitvalaantal in.

  8. Voer in het veld Uitvalcode de uitvalcode in.

  9. Als het magazijn waar de artikelen worden opgeslagen opslaglocaties gebruikt, maar geen pickverwerking vereist, kunt u een opslaglocatie toewijzen aan de dagboekregel om aan te geven waar de artikelen in het magazijn moeten worden geplaatst.

  10. Klik op Boeken, Boeken om de bewerkingen te boeken.

Verwante onderwerpen

Verbruik en output registreren

Outputaantal boeken

Bewerkingstijd boeken

Productieorders verwerken


Info over de prognosefunctionaliteit

De prognosefunctionaliteit wordt gebruikt om een indirecte vraag aan te maken; de directe vraag komt voort uit verkoop- en productieorders. Tijdens het opstellen van het MPS (Master Production Schedule) wordt de prognose tot een nettowaarde teruggebracht tegen de verkoop- en productieorders. Wanneer MPS wordt uitgevoerd als een regeneratief plan, wordt de directe vraag als nettowaarde geplaatst tegenover de prognose. De optie Onderdeel op de prognose bepaalt met welke soort vraag rekening wordt gehouden in het proces van het berekenen van de nettowaarde. Als de prognose wordt uitgevoerd voor een verkoopartikel, worden alleen verkooporders gebruikt tegen de prognose.

Met behulp van prognoses kan uw bedrijf "wat als"-scenario's opstellen en efficiënt en kosteneffectief plannen voor en voorzien in de vraag. Nauwkeurige prognoses kunnen een doorslaggevend verschil maken voor de klanttevredenheid met betrekking tot ordertoezeggingsdatums en tijdige levering.

Verkoopprognoses en productieprognoses

De prognosefunctionaliteit in het programma kan worden gebruikt voor het maken van verkoop- of productieprognoses, in combinatie of onafhankelijk van elkaar. De meeste bedrijven die op order produceren, houden bijvoorbeeld geen voorraad eindproducten aan, omdat elk artikel op bestelling wordt geproduceerd. Het vooruitlopen op orders (verkoopprognoses) is van essentieel belang voor een redelijke doorlooptijd van eindproducten (productieprognoses). Zo kunnen bijvoorbeeld onderdelen met een lange levertijd de productie vertragen als deze niet besteld of in voorraad zijn.

  • De verkoopprognose is de beste schatting die de verkoopafdeling kan maken over toekomstige verkopen, en deze wordt gespecificeerd per artikel en per periode. De verkoopprognose is echter niet altijd voldoende voor de productie.

  • In APICS wordt de productieprognose gedefinieerd als "de verwachte omvang van de vraag van de klant voor een onderdeel (optie, accessoire, enz.) van een product dat op order wordt geproduceerd of geassembleerd." Het concept van productieprognoses dat in het programma wordt gehanteerd, is iets breder en omvat ook eindproducten, onderdelen en reserveonderdelen.

In de meeste gevallen wijzigt dus de productieplanner de verkoopprognose zodat deze past bij de productieomstandigheden, terwijl toch aan de verkoopprognose wordt voldaan.

Prognoses opstellen

Prognoses opstellen gebeurt handmatig met behulp van de Productieprognose. Er kunnen in het systeem meerdere prognoses bestaan, die aan de hand van de naam en de soort van elkaar worden onderscheiden. Prognoses kunnen desgewenst worden gekopieerd en bewerkt. Het is wel zo dat op elk moment slechts één prognose geldig kan zijn voor planningsdoeleinden.

De prognose bestaat uit een aantal records, die elk het artikelnummer, de prognosedatum en het prognoseaantal bevatten. De prognose van een artikel bestrijkt een periode, die wordt bepaald door de prognosedatum en de prognosedatum van de volgende (latere) prognoserecord. Vanuit het oogpunt van planning moet het prognoseaantal beschikbaar zijn bij aanvang van de vraagperiode.

Een prognose moet worden aangeduid als Verkoopartikel, Materiaal of Beide. De prognosesoort Verkoopartikel wordt gebruikt voor verkoopprognoses. De productieprognose wordt gemaakt met behulp van de soort Onderdeel. De prognosesoort Beide wordt alleen gebruikt om de planner een overzicht te geven van zowel de verkoopprognose als de productieprognose. Bij deze optie kunnen de prognoseposten niet worden bewerkt. Door deze prognosesoorten hier aan te duiden kunt u hetzelfde werkblad gebruiken voor het invoeren van een verkoopprognose als u doet bij een productieprognose, en kunt u hetzelfde blad gebruiken om beide prognoses tegelijkertijd te bekijken. Het is wel zo dat het systeem de verschillende inputs (verkoop en productie) verschillend gebruikt bij het berekenen van de planning, gebaseerd op artikel, productie en productie-instellingen.

Materiaalprognose

De materiaalprognose kan worden beschouwd als een optieprognose in relatie tot een hoofdartikel. Dit kan bijvoorbeeld nuttig zijn als de planner de vraag naar het materiaal kan schatten.

Omdat de materiaalprognose is ontworpen om opties te definiëren voor een hoofdartikel, moet de materiaalprognose gelijk aan of kleiner zijn dan het prognoseaantal van het verkoopartikel. Als de materiaalprognose hoger is dan de verkoopartikelprognose, beschouwt het systeem het verschil tussen deze twee soorten prognoses als onafhankelijke vraag.

Prognoseperioden

De prognoseperiode is geldig vanaf de begindatum tot de datum waarop de volgende prognose begint. Het tijdsintervalvenster biedt u meerdere keuzemogelijkheden om de vraag op en bepaalde datum in een periode in te voegen. Het is daarom raadzaam om het bereik van de prognoseperiode niet te wijzigen, tenzij u alle prognoseposten naar de begindatum van deze periode wilt verplaatsen.

Prognose per locatie

In de productie-instellingen kan worden worden opgenomen dat prognoses op locaties moeten worden beperkt tot elke locatie. Het is wel zo dat indien op locatie gebaseerde prognoses los van elkaar worden bekeken, de totale prognose mogelijk niet representatief is.

Verwante onderwerpen

Planningsvoorstel opstellen (MPS/MRP uitvoeren)

Productieorders maken op basis van verkooporders

Orderplanning

Plannen voor nieuwe vraag

Een projectorder plannen

Productieprognose


Productieorderkoppen maken

U kunt een productieorder handmatig maken. De eerste stap in deze procedure is het maken van een productieorderkop.

Hieronder wordt een vast geplande productieorder gemaakt. U kunt ook productieorders maken met een andere status.

U maakt als volgt productieorderkoppen:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer in het veld Nr. het volgende nummer uit de reeks in.

  3. Selecteer in het veld Bronsoort de bron van de productieorder.

  4. Selecteer in het veld Bronnr. het artikelnummer, de productfamilie of de verkoopkop waarvoor de productieorder moet worden gegenereerd.

  5. Vul de velden Aantal en Vervaldatum in op basis van de specificaties.

    Nu hebt u de productieorderkop gemaakt.

Verwante onderwerpen

Productieorders instellen

Productieorders maken van verkooporders

Regels berekenen van productieorderkoppen

Productieorders verwerken


Regels berekenen van productieorderkoppen

De productieorderregels bevatten de artikelen die moeten worden geproduceerd in de productieorder.

U kunt de productieorderregels handmatig invoegen of de functie gebruiken waarmee de productieorderregels van de kop worden berekend.

Als u de functie gebruikt waarmee de productieorderregels van de kop worden berekend, worden de oude productieorderregels verwijderd en nieuwe regels berekend.

U berekent als volgt regels vanuit productieorderkoppen:

  1. Open het venster [image] Vast geplande productieorder.

  2. Voeg in het veld Nr. het volgende nummer uit de reeks in.

  3. Selecteer in het veld Bronsoort de bron van de productieorder.

  4. Selecteer in het veld Bronnr. het artikelnummer, de productfamilie of de verkoopkop waarvoor de productieorder moet worden gegenereerd.

  5. Vul de velden Aantal en Vervaldatum in op basis van de specificaties.

  6. Klik op Functies, Vernieuwen.

  7. Op het tabblad Productieorder is de huidige productieorder geselecteerd als standaardwaarde.

  8. Op het tabblad Opties kunt u de volgende opties selecteren:

    Planningsrichting

    Voorwaarts

    De planning begint op de begindatum en verloopt in de richting van de einddatum.

    Achterwaarts

    De planning begint op de einddatum en verloopt in de richting van de vereiste begindatum.

    Berekenen

    Regels

    Schakel het selectievakje in om de productieorderregels te berekenen.

    Bewerkingsplannen

    Dit veld heeft geen invloed op de berekening van de productieorderregels.

    Materiaalbehoefte

    Dit veld heeft geen invloed op de berekening van de productieorderregels.

    Magazijn

    Inkomend verzoek maken

    Dit veld heeft geen invloed op de berekening van de productieorderregels.

  9. Klik op OK om de selectie te bevestigen. De productieorderregels worden vervolgens berekend.

Verwante onderwerpen

Een productieorder vernieuwen

Productieordermaterialen berekenen

Bewerkingsplanregels van productieorders berekenen

Productieorders verwerken

Werken met de batcheenheid van Productie


Productieordermaterialen berekenen

Als u productieorderregels hebt aangepast, moet u de materialen van de productieorder ook vernieuwen.

Hieronder worden de materialen berekend voor een vast geplande productieorder. Dit kan ook worden uitgevoerd voor productieorders met een andere status.

U berekent productieordermaterialen als volgt:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer de relevante productieorder.

  3. Klik op Functies, Vernieuwen.

  4. Op het tabblad Productieorder is de huidige productieorder geselecteerd als standaardwaarde.

  5. Op het tabblad Opties kunt u de volgende opties selecteren:

    Planningsrichting

    Voorwaarts

    Achterwaarts

    Dit veld heeft geen invloed op de berekening.

    Berekenen

    Regels

    U moet het veld leeg laten als u de huidige productieorderregel wilt behouden.

    Bewerkingsplannen

    Dit veld heeft geen invloed op de berekening.

    Materiaalbehoefte

    Schakel het selectievakje in om de materiaalbehoefte te berekenen.

    Magazijn

    Inkomend verzoek maken

    Dit veld heeft geen invloed op de berekening.

  6. Klik op OK om de selectie te bevestigen. De productieordermaterialen worden vervolgens vernieuwd.

Attentie

Als u productieordermaterialen berekent, worden de vorige materiaalwijzigingen verwijderd.

Verwante onderwerpen

Regels berekenen van productieorderkoppen

Bewerkingsplanregels van productieorders berekenen

Werken met de batcheenheid van Productie


Bewerkingsplanregels van productieorders berekenen

Als u productieorderregels hebt aangepast, moet u het bewerkingsplan van de productieorder ook vernieuwen.

Hieronder worden de bewerkingsplanregels berekend voor een vast geplande productieorder. Dit kan ook worden uitgevoerd voor productieorders met een andere status.

U berekent bewerkingsplanregels voor productieorders als volgt:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer de relevante productieorder.

  3. Klik op Functies, Vernieuwen.

  4. Op het tabblad Productieorder is de huidige productieorder geselecteerd als standaardwaarde.

  5. Op het tabblad Opties kunt u de volgende opties selecteren:

    Planningsrichting

    Voorwaarts

    Achterwaarts

    Dit veld heeft geen invloed op de berekening.

    Berekenen

    Regels

    U moet dit veld leeg laten als u de huidige productieorderregel wilt behouden.

    Bewerkingsplannen

    Schakel het selectievakje in om de bewerkingsplannen te berekenen.

    Materiaalbehoefte

    Dit veld heeft geen invloed op de berekening.

    Magazijn

    Inkomend verzoek maken

    Dit veld heeft geen invloed op de berekening.

  6. Klik op OK om de selectie te bevestigen. De bewerkingsplanregels van de productieorder worden vervolgens vernieuwd.

Attentie

Als u bewerkingsplanregels voor productieorders berekent, worden de vorige wijzigingen in de bewerkingsplannen verwijderd.

Verwante onderwerpen

Productieordermaterialen berekenen

Regels berekenen van productieorderkoppen


Een prognose maken

Het maken van verkoop- en productieprognoses wordt volledig ondersteund door het programma en uitgevoerd in het venster Productieprognose.

U kunt als volgt een prognose maken:

U kunt als volgt een prognose maken in het programma:

  • Open de [image] Productieprognose.

  • Selecteer de productieprognose. Er kunnen in het systeem meerdere prognoses bestaan, die aan de hand van de naam en de prognosesoort van elkaar worden onderscheiden.

  • Selecteer de vestiging waarop deze prognose betrekking moet hebben.

  • Selecteer Prognosesoort: Verkoopartikel, Onderdeel of Beide. Als u Verkoopartikel of Onderdeel selecteert, kunt u het aantal per periode bewerken. Als u Beide selecteert, kunt u het aantal niet bewerken, maar kunt u drukken op de AssistButton [image] en de betreffende regels bekijken.

  • Geef een datumfilter op als u de hoeveelheid gegevens die wordt weergegeven wilt beperken.

Op de regels wordt het artikeloverzicht voor uw bedrijf weergegeven. Deze informatie kan niet worden bewerkt.

Voer voor elke regel van het artikeloverzicht de Verkoopartikel- of Onderdeelprognose in voor de opgegeven periode.

U kunt de periode die wordt weergegeven in elke kolom wijzigen door te klikken op een van de tijdsintervalknoppen in de linkerbenedenhoek van het venster: 1 (dag), 7 (week), 31 (maand), 3 (kwartaal), 12 (jaar) of drie horizontale lijnen (boekingsperiode, zoals ingesteld in Financieel beheer). Het verdient aanbeveling een vast tijdsinterval te gebruiken voor toekomstige prognoses, zodat het tijdsinterval altijd consistent is. Wanneer u een prognoseaantal invoert, is dit geldig op de eerste dag van het geselecteerde interval. Als u bijvoorbeeld een maand hebt geselecteerd, voert u het prognoseaantal in op de eerste dag van de maand. Als u een kwartaal selecteert, voert u het prognoseaantal op de eerste dag van de eerste maand van het kwartaal in.

Binnen de perioden worden Mutatie- of Saldo t/m datum-aantallen weergegeven. Selecteer het soort aantallen met behulp van de knoppen rechts naast de intervalknoppen in de linkerbenedenhoek van het venster.

Als alternatief voor het handmatig invoeren van prognoses, kunt u klikken op Functies, Prod.-prognose kopiëren en Productieprognose invullen met een bestaande prognose, en desgewenst de aantallen wijzigen.

Verwante onderwerpen

Info over de prognosefunctionaliteit


Planning voor nieuwe regel

Deze planningstaak kan worden uitgevoerd in het venster Orderplanning waarin alle nieuwe regels samen met de beschikbaarheidsgegevens en voorstellen voor levering worden weergegeven. U vindt hier alle gegevens die u nodig hebt om de regel goed te kunnen plannen op basis van verkoop- en materiaalregels. Vervolgens kunt u rechtstreeks verschillende soorten orders voor voorzieningen maken.

U kunt het venster Orderplanning op twee manieren openen, afhankelijk van uw doel:

Een specifieke productieorder plannen

  1. Klik vanuit een geplande, vast geplande of vrijgegeven productieorder op Order, Planning.

  2. Klik in het venster Orderplanning op Functies, Planning berekenen.

In het venster worden planningsregels weergegeven op basis van het weergavefilter Productieregels. Dat zijn alle openstaande materiaalregels van alle bestaande productieorders. Met opzet worden niet alleen de regels voor deze productieorder weergegeven, maar die voor alle productieorders. Dit omdat het 'risicovol' is om een enkele productieorder te plannen zonder een overzicht van materiaalregels die mogelijk eerder zijn ingevoerd. Planningsregels voor de productieorder worden samen met die van de omringende orders uitgevouwen.
(De procedure gaat hieronder verder.)

Elke nieuwe regel plannen

  1. Klik op Orderplanning (in het navigatiepaneel).

  2. Klik in het venster Orderplanning op Functies, Planning berekenen.

In het venster worden planningsregels weergegeven op basis van het weergavefilter Alle regels. Dit zijn zowel verkooporderregels als productiemateriaalregels met onvoldoende beschikbaarheid. U kunt dit filter eventueel wijzigen.

(Vervolg) Tijdens de berekening van de planning, wordt elke nieuwe regel die na de laatste berekening van de planning is binnengekomen, geanalyseerd. Voor elke regel wordt de benodigde hoeveelheid berekend (op basis van volledige beschikbaarheid). Deze berekening wordt order voor order uitgevoerd, hetgeen betekent dat de regel met de vroegste verval-/verzenddatum het eerst wordt behandeld en dat alle andere regels op die order ongeacht hun afzonderlijke verval-/verzenddatums, ook voor die order worden berekend. Daarom hebben alle planningsregels onder één orderkop allemaal dezelfde benodigde datum. Wanneer de berekening gereed is, worden alle vraagregels waaraan niet is voldaan (dat wil zeggen alle openstaande regels) weergegeven als planningsregels, op volgorde van de benodigde datum. De verschillende velden voor aantallen zijn ingevuld.

Het venster Orderplanning wordt ingevuld met orderkopregels die orders weergeven met openstaande vraagregels.

Opmerking: als aan alle vraag voldaan is, wordt er automatisch een bericht weergegeven met de mededeling dat er geen planningsregel is gemaakt.

Het veld Benodigde datum bevat de vroegste verzend-/vervaldatum van een regel op de order.

Het veld Benodigde soort geeft aan of het gaat om een verkoopregel (Verkoop) of om een materiaalregel (Productie).

Het veld Omschrijving bevat:

  • de omschrijving van het geproduceerde artikel in geval van een productievraag. (Klantnaam, in geval van een productievraag afkomstig van een projectproductieorder, zie Een projectorder plannen);

  • de klantnaam, in geval van een verkoopregel.

De eerste planningsregel heeft de vroegste benodigde datum en u moet die regel dan ook het eerste plannen. Wanneer u de huidige regels (verkooporderregels of materiaalregels) van elke orderkopregel wilt bekijken, moet u de regel uitvouwen:

  3. Klik op het driehoekje in het veld Uitvouwen (Ctrl-Shift-A) of klik op Functies, Alles uitvouwen wanneer u de onderliggende planningsregels wilt bekijken. Dat zijn de vraagregels met onvoldoende beschikbaarheid.

Voor elke uitgevouwen planningsregel (vraagregel) kunt u de waarden weergeven in gegevensvelden onder in het venster:

  • Aantal op andere locaties: indien het artikel zich op een andere locatie bevindt. U kunt het artikel opzoeken en selecteren.

  • Vervangingsartikel bestaat: indien er voor dit artikel een vervangingsartikel is gemaakt. U kunt dit artikel opzoeken en selecteren. Deze functie geldt alleen voor materialen (dat wil zeggen voor vraagregels van het soort Productie).

  • Beschikbaar aantal: geeft het aantal weer dat in totaal van dit artikel beschikbaar is (Geplande voorraad).

  • Vroegste beschikbaarheidsdatum: geeft de aankomstdatum weer van een leverantie die later dan op de benodigde datum kan voorzien in het benodigde aantal.

  4. Selecteer in het veld Aanvullingsmethode het soort order dat moet worden gemaakt.

De standaardwaarde is de waarde van de artikelkaart (of SKU), maar u kunt deze wijzigen in een van de drie volgende opties:

  • Inkoop: voor het maken van een inkooporder.

  • Transfer: voor het maken van een transferorder.

  • Prod.-order: voor het maken van een productieorder.

In het veld Aanleveren van moet u een waarde selecteren op basis van de geselecteerde aanvullingsmethode.

Opmerking: als het veld niet is ingevuld, wordt er een foutbericht weergegeven wanneer u de functie Orders voor voorzieningen maken gebruikt. Er wordt dan geen order gemaakt voor de betreffende planningsregel. Dit is echter niet het geval als de aanvullingsmethode een Prod.-order is.

  5. Zoek in het relevante overzicht in het veld Aanleveren van de gewenste leverancier op en selecteer deze:

  • Als de aanvullingsmethode Inkoop is, wordt er gezocht in het venster Artikelleveranciers.

  • Als de aanvullingsmethode Transfer is, wordt er gezocht in het venster Vestigingsoverzicht.

In het geval dat het gevraagde artikel in een andere vestiging voorhanden is, wordt er een waarde weergegeven in het veld Aantal op andere locaties onder in het venster. U kunt vervolgens de vestiging zoeken en selecteren waaruit het artikel moet worden geleverd wanneer u de transferorder maakt.

In het geval dat er voor het gevraagde artikel een vervangingsartikel voorhanden is, bevat het veld Vervangingsartikel bestaat onder in het venster de waarde Ja. U kunt vervolgens het vervangingsartikel opzoeken en selecteren in het venster Artikelvervangingsposten.

  6. Schakel het selectievakje Reserveren in wanneer u een reservering wilt maken tussen de order voor voorzieningen die u aan het maken bent en de (verkoop- of materiaal)regel waarvoor deze wordt gemaakt. De optie is standaard uitgeschakeld.

Opmerking: het vakje kan alleen worden ingeschakeld wanneer op de artikelkaart van het artikel de waarde Optioneel of Altijd is ingevuld in het veld Reservering.

  7. In het veld Te bestellen aantal kunt u het aantal opgeven dat u wilt bestellen op de order die u aan het maken bent.

Standaard is dat hetzelfde aantal als in het veld Benodigd aantal, maar u kunt op grond van uw kennis van de vraag besluiten om dit aantal te verhogen of te verlagen. Wanneer u bijvoorbeeld in het venster Orderplanning ziet dat er meerdere niet-gekoppelde vraagregels zijn voor hetzelfde ingekochte artikel en dat die rond dezelfde datum vervallen, dan kunt u deze regels in één regel consolideren door deze op te nemen in het totale benodigde aantal in het veld Te bestellen aantal. Vervolgens kunt u de andere, verouderde planningsregels verwijderen.

  8. In de velden Vervaldatum en Orderdatum kunt u de datums voor gemaakte voorzieningenorders invoeren.

Deze twee velden zijn met elkaar verbonden op basis van het veld Std. veiligheidstijd (onder Productie-instellingen). Standaard is de vervaldatum hetzelfde als de benodigde datum, maar dit kunt u eventueel wijzigen.

Opmerking: wanneer u een latere datum invoert dan de benodigde datum, krijgt u een waarschuwing, maar u kunt de datum wel invoeren.

Orders voor voorzieningen maken

Wanneer u klaar bent met de planning in het venster Orderplanning (als u bijvoorbeeld een alternatieve leveringswijze voor de order hebt gedefinieerd), kunt u doorgaan met het maken van voorzieningenorders voor een of meer van de planningregels.

  1. Plaats de cursor op een relevante planningsregel en klik op Orders maken.

  2. Selecteer in het venster Orders voor voorzieningen maken een van de volgende opties op het tabblad Orderplanning:

  • Voor de actieve regel wanneer u alleen een order voor voorzieningen wilt maken voor de regel waarop de cursor is geplaatst.

  • Voor de actieve order wanneer u voorzieningenorders wilt maken voor alle regels op de order waarop de cursor is geplaatst.

  • Voor alle regels wanneer u voorzieningenorders wilt maken voor alle regels in het venster Orderplanning.

  3. Definieer op het tabblad Opties wat voor soort voorzieningenorder of inkoopvoorstelregel er moet worden gemaakt.

Opmerking: de laatste instellingen die u hebt gemaakt in het venster Orders voor voorzieningen maken worden opgeslagen onder uw gebruikers-id, zodat deze nog hetzelfde zijn zodra u het venster weer opent.

  4. Klik op OK om de voorgestelde voorzieningenorders of inkoopvoorstelregels te maken.

U hebt nu een planning gemaakt voor de openstaande vraag door middel van het maken van voorzieningenorders voor die vraag. Hoe specifieke processen bij gebruik van het venster Orderplanning verder verlopen, is afhankelijk van het interne beleid van een bedrijf.

Opmerking: door de voorzieningenorders die u maakt kan weer nieuwe afhankelijke vraag ontstaan, bijvoorbeeld naar onderliggende productieorders. Klik daarom altijd op Planning berekenen, zodat u deze productieorders kunt bekijken en afhandelen voordat u verdergaat in het overzicht.

Verwante onderwerpen

Info over de planningsfunctionaliteit

Een productieorder vernieuwen

Een productieorder herplannen

Een bewerking herplannen

Beschikbaarheid controleren ten opzichte van planning

Planningsvoorstel berekenen (MPS/MRP uitvoeren)

Dit onderwerp maakt deel uit van een reeks beknopte handleidingen die beschikbaar zijn als document dat u in Microsoft Office Word kunt bewerken en afdrukken. Het bestand heet Quick Guides – Manufacturing Foundation.doc. Het wordt samen met de online Help geïnstalleerd. Het standaardpad is C:\Program files\Microsoft Dynamics NAV\CSIDE Client\***, waarbij *** een drieletterige code voor uw taal is.


Productieorders herplannen

Wellicht wilt u soms een productieorder herplannen.

Hieronder wordt een vast geplande productieorder herpland. Dit kan ook worden uitgevoerd voor productieorders met een andere status.

U herplant als volgt productieorders:

  1. Open het venster [image] Vast geplande productieorder.

  2. Selecteer de relevante productieorder.

  3. Klik op Functies, Herplannen.

  4. Op het tabblad Productieorder is standaard het nummer van de huidige productieorder geselecteerd.

  5. Op het tabblad Opties kunt u de volgende opties selecteren:

    Planningsrichting

    Voorwaarts

    De planning begint op de begindatum en verloopt in de richting van de einddatum.

    Achterwaarts

    De planning begint op de einddatum en verloopt in de richting van de vereiste begindatum.

    Plannen

    Geen niveaus

    Er worden alleen datumwijzigingen berekend.

    Eén niveau

    Voor de huidige productieorder wordt de bruto-/nettobehoefte gepland en worden er mogelijke orders voor subassemblageartikelen gemaakt.

    Alle niveaus

    De bruto-/nettobehoefte wordt gepland en, indien nodig, worden er automatisch nieuwe productieorders voor subassemblageartikelen gemaakt. In deze berekening worden alle niveaus opgenomen.

  6. Klik op OK om de selectie te bevestigen. De productieorder wordt vervolgens herpland.

Verwante onderwerpen

Een productieorder herplannen

Productieorders instellen

Productieorderkoppen maken


Planningsregels vernieuwen

Met de batchverwerking Planningsregel vernieuwen kunt u de planningsmaterialen en de bewerkingsplanregels voor de huidige planningsregel vernieuwen.

U vernieuwt planningsregels als volgt:

  1. Open het venster [image] Planningsvoorstel.

  2. Selecteer in het venster Planningsvoorstel de regel die u wilt vernieuwen.

  3. Klik op Functies, Planningsregel vernieuwen.

  4. Op het tabblad Planningsregel zijn de filters ingesteld voor het huidige veld Lotnr. .

  5. Op het tabblad Opties kunt u de volgende opties selecteren:

    Planningsrichting

    Voorwaarts

    De planning begint op de begindatum en verloopt in de richting van de einddatum.

    Achterwaarts

    De planning begint op de einddatum en verloopt in de richting van de vereiste begindatum.

    Berekenen

    Bewerkingsplannen

    Schakel het selectievakje in om de planningsbewerkingsplannen te vernieuwen.

    Materiaalbehoefte

    Schakel het selectievakje in om de planningsmaterialen te vernieuwen.

  6. Klik op OK om de selectie te bevestigen.

Verwante onderwerpen

Planning voor nieuwe regel

Productieorders herplannen

Planningsvoorstel berekenen (MPS/MRP uitvoeren)


Posten traceren op planningsregels

Met de functie voor ordertracering kunt u een overzicht weergeven van de documenten die zijn gekoppeld aan de huidige planningsregel.

U traceert posten op planningsregels als volgt:

  1. Open het venster [image] Planningsvoorstel.

  2. Selecteer de regel die u wilt traceren.

  3. Klik op Functies, Ordertracering.

  4. Klik op Weergeven om de getraceerde regel weer te geven.

Verwante onderwerpen

Artikelreserveringen traceren

Planningsvoorstel berekenen (MPS/MRP uitvoeren)


Rekeningen instellen voor het boeken van inkopen naar de voorraad

In de module Productie is de standaardmethode voor voorraadherwaardering uitgebreid, zodat de indirecte kosten en de overheadkosten naar extra rekeningen kunnen worden geboekt.

U stelt als volgt rekeningen in voor het boeken van inkopen naar de voorraad:

  1. Open het venster [image] Boekingsgroepinstellingen.

  2. Vul de velden Dekkingsrek. directe kosten, Dekkingsrek. overheadkosten en Inkoopverschillenrekening in.

Verwante onderwerpen

Capaciteit boeken

Verbruik handmatig boeken

Outputaantal boeken

Bewerkingstijd boeken

Uitval handmatig boeken


OHW-rekeningen instellen voor het boeken van materiaalverbruik

Materiaalverbruik wordt op de voorraadrekening gecrediteerd en op de OHW-rekening gedebiteerd.

U moet echter eerst de OHW-rekening instellen.

U stelt als volgt OHW-rekeningen in voor het boeken van materiaalverbruik:

  1. Open het venster [image] Voorraadboekingsgroepen.

  2. Klik op Instellingen in het venster Voorraadboekingsgroep.

  3. Vul het veld OHW-rekening in.

Verwante onderwerpen

Verbruik handmatig boeken


Voorbeeld: meerdere bewerkingsplaatsen toegewezen aan één afdeling

Tijdens het instellen van bewerkingsplaatsen en afdelingen is het belangrijk dat u plant waaruit de totale capaciteit zal bestaan.

Als er meerdere bewerkingsplaatsen (bijvoorbeeld 210 Verpakkingsruimte 1, 310 Verfcabine ...) aan een afdeling zijn toegewezen, is het belangrijk dat u rekening houdt met de afzonderlijke capaciteit van de bewerkingsplaatsen, omdat storingen op één bewerkingsplaats het hele proces kunnen onderbreken. De bewerkingsplaatsen kunnen worden ingevoerd op basis van capaciteit, maar worden mogelijk niet opgenomen in de planning. Als u het veld Geconsolideerde kalender uitschakelt, wordt alleen de afdelingscapaciteit toegewezen in de planning, niet de capaciteit van de afzonderlijke bewerkingsplaatsen.

Wanneer echter identieke bewerkingsplaatsen (bijvoorbeeld 210 Verpakkingsruimte 1 en 220 Verpakkingsruimte 2) worden gecombineerd op een afdeling, kan de afdeling worden beschouwd als het totaal van de toegewezen bewerkingsplaatsen. De afdeling zou dan worden weergegeven met een capaciteit van nul. Als u het veld Geconsolideerde kalender inschakelt, wordt de totale capaciteit toegewezen aan de afdeling.

Als de capaciteit van afdelingen niet moet bijdragen aan de totale capaciteit, kunt u dit instellen met efficiëntie = 0.


Concept voor productiestuklijsten

Fabrikanten gebruiken productiestuklijsten om het verbruik te controleren van artikelen en materialen die worden gebruikt voor halffabrikaten en eindproducten.

De producten die moeten worden geproduceerd, bestaan uit artikelen en mogelijk subassemblageartikelen en de productiestuklijst bestaat derhalve uit afzonderlijke artikelen, subassemblageartikelen en andere productiestuklijsten (phantom-stuklijsten).

Productiestuklijsten kunnen verschillende niveaus bevatten. U kunt maximaal 50 stuklijstniveaus gebruiken. Eén productiestuklijst komt overeen met één niveau. De lagere niveaus worden gedefinieerd met behulp van productiestuklijsten voor andere artikelen. De productiestuklijsten worden toegewezen aan het artikel in het veld Prod.-stuklijstnr. op het tabblad Productie van de artikelkaart.

Het systeem gebruikt uitsluitend productiestuklijsten om de materiaalbehoefte voor productie te beheren. Resources worden beheerd in bewerkingsplannen.

Een productiestuklijst kan pas worden gedefinieerd nadat de artikelen in de productiestuklijst zijn ingesteld.

Voorbeeld

Artikel 1100 Voorwiel bestaat uit de volgende onderdelen:

  • 1110 Velg

  • 1120 Spaken

  • 1150 Naaf, die bestaat uit 1151 Voorwielas en 1155 Buis

  • 1160 Band

Verwante onderwerpen

Een productiestuklijst maken

Nieuwe productiestuklijsten maken

Nieuwe versies maken van productiestuklijsten

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstkop kopiëren

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstversie kopiëren

Overzichten van productiestuklijsten weergeven

Opmerkingen invoeren voor productiestuklijsten

Opmerkingen invoeren voor productiestuklijstmaterialen

Materiaalaantallen vergelijken voor alle productiestuklijstversies

Waar worden productiestuklijsten gebruikt?

Waar worden productiestuklijstmaterialen gebruikt?

Productiestuklijsten kopiëren

Productiestuklijstartikelen vervangen

Vervallen materialen verwijderen

De benodigde aantallen artikelen voor stuklijsten afdrukken

De lijst Kostenaandeel - Alle niveaus afdrukken

Nieuwe bewerkingsplannen maken

Bewerkingsplankoppelingen maken

Werken met de batcheenheid van Productie


Productiestuklijstversies

De productiestuklijsten ondersteunen het versieprincipe, zoals hierna wordt beschreven.

Met behulp van het versieprincipe kunt u verschillende versies van een productiestuklijst beheren. De structuur van de productiestuklijstversie komt overeen met de structuur van de productiestuklijsten. Deze bestaat uit de productiestuklijstversiekop en -regels. Het belangrijkste verschil is de geldigheidsduur van de versies. De geldigheid wordt bepaald door de begindatum.

De begindatum en de status zijn van essentieel belang als u de productiestuklijstversie gebruikt bij de productie.

Begindatum

De begindatum geeft het begin aan van de periode waarin deze versie geldig is. De begindatum wordt gebruikt als filtercriterium voor berekeningen en evaluaties. De stuklijstversie is geldig tot aan de begindatum van de volgende versie.

Status

De status van de versie kan overeenkomen met de volgende opties:

  • Nieuw

    Een nieuwe versie krijgt automatisch de status Nieuw. In deze status kunt u nog van alles wijzigen en wordt nog nergens rekening mee gehouden in berekeningen.

  • Gecertificeerd

    De versie krijgt de status Gecertificeerd wanneer de versie van de productiestuklijst volledig en correct is ingevoerd. Dit moet eerst worden gecontroleerd door gekwalificeerde medewerkers. Zodra de status is ingesteld op Gecertificeerd, wordt de stuklijst meegenomen in berekeningen (op basis van begin- en einddatum). U kunt de versie dan niet meer wijzigen.

  • In ontwikkeling

    Als er wijzigingen nodig zijn voor de productiestuklijstversie, wordt de status ingesteld op In ontwikkeling, zodat de wijzigingen kunnen worden ingevoerd.

  • Afgesloten

    Hiermee wordt aangegeven dat de stuklijstversie niet langer geldig is.

Berekeningsformule

Het aantal wordt berekend waarbij rekening wordt gehouden met de verschillende dimensies die ook op de regels zijn ingevoerd. De dimensies verwijzen naar een ordereenheid van het desbetreffende artikel. Lengte, breedte, hoogte en gewicht kunnen als dimensies worden ingevoerd.

De kolommen Berekeningsformule, Lengte, Breedte, Hoogte en Gewicht worden niet weergegeven, omdat ze slechts door een aantal gebruikers worden gebruikt. U moet deze kolommen eerst weergeven als u de berekening wilt instellen en uitvoeren.

De relatie tussen de afzonderlijke materialen wordt bepaald in de berekeningsformule. De volgende opties zijn beschikbaar als berekeningsformule:

  • Blanco

    Dimensies worden niet meegenomen in de berekening. (Aantal per = Aantal.)

  • Lengte

    Aantal = Aantal per * Lengte

  • Lengte * Breedte

    Aantal = Aantal per * Lengte * Breedte

  • Lengte * Breedte * Hoogte

    Aantal = Aantal per * Lengte * Breedte * Hoogte

  • Gewicht

    Aantal = Aantal per * Gewicht

Voorbeeld

In een productiestuklijst zijn er 70 metalen onderdelen nodig met de volgende dimensies: lengte = 0,20 m en breedte = 0,15 m. De waarden worden als volgt ingevoerd: Berekeningsformule = Lengte * Breedte, Lengte = 20, Breedte = 15, Aantal per = 70. Het aantal wordt als volgt berekend: Aantal per * Lengte * Breedte, dat wil zeggen Aantal = 70 * 0,20 m * 0,15 m = 2,1 m2.

Verwante onderwerpen

Concept voor productiestuklijsten

Nieuwe versies maken van productiestuklijsten

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstversie kopiëren

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstkop kopiëren

Materiaalaantallen vergelijken voor alle productiestuklijstversies


Productiestuklijststructuren weergeven

De structuur van de productiestuklijst kan worden weergegeven in lijsten. Bij een stuklijst worden alle niveaus weergegeven, dat wil zeggen dat de productiestuklijst volledig is geëxplodeerd.

Voor gebruik, evaluatie en weergave van stuklijsten geldt de begindatum van de versie als belangrijk filtercriterium. Alle evaluaties van productiestuklijsten verwijzen naar een vooraf ingestelde, vaste periode.

U kunt kiezen tussen twee lijsten waarop de stuklijstgegevens in detail worden weergegeven:

  • Stuklijst - Aantalontwikk.

  • Stuklijst - Kostaandeelontw.

Verwante onderwerpen

De benodigde aantallen artikelen voor stuklijsten afdrukken

De lijst Kostenaandeel - Alle niveaus afdrukken


Productiekalenders

De productiekalenders verwijzen naar ploegen. U gebruikt een productiekalender voor de indeling van werktijden. De ploegen moeten zijn ingesteld voordat de productiekalenders kunnen worden gemaakt.

De beschikbaarheid en efficiëntie kunnen afzonderlijk worden geëvalueerd en weergegeven op basis van ploegen voor de capaciteit.

Gebruik van productiekalenders

Met de productiekalender kunt u de beschikbare capaciteit vooraf instellen. Het vooraf instellen wordt in verschillende fases uitgevoerd en wordt systematisch verfijnd totdat er uiteindelijk een kalender met de juiste capaciteit is ontstaan.

De werktijd wordt globaal ingesteld. Deze globale instelling wordt alleen gebruikt bij de berekening van een aanvullende planning. De globale kalender vormt de basis voor de globale planning.

De bewerkingsplaats en afdeling verwijzen naar een kalender. Hier kunnen andere kalenderafwezigheidsposten worden gepland, die afwijken van de instellingen in de productiekalender en nader kunnen worden gedefinieerd.

Op basis van de instellingen die hier vooraf zijn gedefinieerd, wordt een exacte kalender berekend voor de capaciteit. Op basis hiervan wordt de capaciteitsplanning nauwkeurig afgestemd.

De afzonderlijke kalender van de capaciteit vormt de basis voor de beschikbare werktijd in de efficiëntie-overzichten.

Verwante onderwerpen

Een afdeling instellen

Een afdelingskalender maken

Ploegen instellen

Werkkalenders instellen

Vakantiedagen op kalenders instellen

Bewerkingsplaatsen instellen

Afdelingen instellen

Periodes invoeren wanneer bewerkingsplaatsen niet kunnen worden gebruikt

Kalenderposten voor bewerkingsplaatsen bijwerken

Kalenderposten voor bewerkingsplaatsen opnieuw berekenen

Periodes invoeren wanneer afdelingen niet kunnen worden gebruikt

Kalenderposten voor afdelingen bijwerken

Kalenderposten voor afdelingen opnieuw berekenen


Doel van de bewerkingsplannen

Productiebedrijven maken gebruik van bewerkingsplannen om het productieproces weer te geven. Het programma bevat functies voor het invoeren van het productieproces, zowel met betrekking tot de volgorde als de capaciteit. De bewerkingsplannen vormen dus de basis voor de productie.

Het systeem ondersteunt de productie van onderdeelfamilies. Dit houdt in dat dezelfde of vergelijkbare onderdelen kunnen worden geproduceerd met één bewerkingsplan.

Het bewerkingsplan vormt de basis voor de procesplanning, capaciteitsplanning en optioneel de geplande toewijzing van materiaalbehoeften (gesynchroniseerde productieplanning) en productiedocumenten.

Voordat u met bewerkingsplannen kunt werken, moet u de stamgegevens voor de capaciteitsplanning instellen.

De bewerkingsplannen worden aan de artikelen toegewezen in de stamgegevens van de artikelen.

Verwante onderwerpen

Een bewerkingsplan maken

Nieuwe bewerkingsplannen maken

Nieuwe versies van bewerkingsplannen maken

Alle bewerkingsplannen weergeven

Waar worden bewerkingsplannen gebruikt?

Bewerkingsplannen kopiëren

Standaardtaken maken

De lijst Bewerkingsplanblad afdrukken

Bewerkingsplankoppelingen instellen

Bewerkingsplankoppelingen maken


Productiestuklijstversies kopiëren met behulp van de functie Stuklijstversie kopiëren

Als u met lange productiestuklijsten werkt of als er kleine wijzigingen in de versies zijn, is het handig om een bestaande versie van een productiestuklijst te kopiëren naar een nieuwe of bestaande versie. De bestaande gegevens op de regels worden overschreven in de doelversie.

Als u de functie Functies kopiëren gebruikt, wordt er een versie-overzicht weergegeven waarin u functies kunt selecteren.

U kopieert als volgt productiestuklijstversies met behulp van de functie Stuklijstversie kopiëren:

  1. Open het venster [image] Productiestuklijst.

  2. Klik op Prod.-stukl., Versies.

  3. Als u een nieuwe versie wilt maken, voert u de stappen uit voor het maken van nieuwe versies. Zorg ervoor dat u het nieuwe versienummer invult voordat u gaat kopiëren. Als u een bestaande versie wilt kopiëren, moet u controleren of deze versie moet worden overschreven en ervoor zorgen dat het veld Status niet is ingesteld op Gecertificeerd.

  4. Klik op Functies, Stuklijstversie kopiëren. Selecteer een versie in het venster Prod.-stuklijstversieoverzicht en klik op OK.

    De regels van de geselecteerde stuklijst worden gekopieerd naar de huidige versie, waarin u de regels verder kunt bewerken.

  5. Wijzig het veld Status in Gecertificeerd.

Verwante onderwerpen

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstkop kopiëren

Nieuwe versies maken van productiestuklijsten

Overzichten van productiestuklijsten weergeven


Productiestuklijstversies kopiëren met behulp van de functie Stuklijstkop kopiëren

Als u met lange productiestuklijsten werkt of als er kleine wijzigingen in de versies zijn, is het handig om een bestaande versie van een productiestuklijst te kopiëren naar een nieuwe of bestaande versie. Bestaande regels worden overschreven in de doelversie.

Als u de functie Stuklijstkop kopiëren gebruikt, worden de regels gekopieerd vanuit de eerste versie.

U kopieert als volgt productiestuklijstversies met behulp van de functie Stuklijstkop kopiëren:

  1. Open het venster [image] Productiestuklijst.

  2. Klik op Prod.-stukl., Versies.

  3. Als u een nieuwe versie wilt maken, voert u de stappen uit voor het maken van nieuwe versies. Zorg ervoor dat u het nieuwe versienummer invult voordat u gaat kopiëren. Als u een bestaande versie wilt kopiëren, moet u controleren of deze versie moet worden overschreven en ervoor zorgen dat het veld Status niet is ingesteld op Gecertificeerd.

  4. Klik op Functies, Stuklijstkop kopiëren en klik vervolgens op Ja.

    De regels van de eerste stuklijstversie worden gekopieerd naar de huidige versie, waarin u de regels verder kunt bewerken.

  5. Wijzig het veld Status in Gecertificeerd.

Verwante onderwerpen

Nieuwe versies maken van productiestuklijsten

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstversie kopiëren

Overzichten van productiestuklijsten weergeven


Overzichten van productiestuklijsten weergeven

U kunt een overzicht van alle bestaande productiestuklijsten weergeven.

U geeft als volgt overzichten van productiestuklijsten weer:

  1. Open het venster [image] Productiestuklijst.

  2. Klik op Prod.-stukl., Overzicht. Selecteer de gewenste productiestuklijst in het venster Productiestuklijstoverzicht en klik vervolgens op OK. De geselecteerde productiestuklijst wordt weergegeven in het venster Productiestuklijst.

  3. Sluit het venster.

Verwante onderwerpen

Nieuwe productiestuklijsten maken


Opmerkingen invoeren voor productiestuklijsten

U kunt opmerkingen voor productiestuklijsten invoeren. De ingevoerde opmerkingen gelden voor de hele productiestuklijst.

U voert opmerkingen voor productiestuklijsten als volgt in:

  1. Open het venster [image] Productiestuklijst.

  2. Klik op Prod.-stukl., Opmerkingen. In het venster Opmerkingen kunt u de gewenste tekst invoeren in het veld Opmerking. U kunt deze opmerkingen toewijzen door een waarde in te voeren in het veld Datum.

  3. Sluit het venster.

Verwante onderwerpen

Nieuwe productiestuklijsten maken

Opmerkingen invoeren voor productiestuklijstmaterialen


Materiaalaantallen vergelijken voor alle productiestuklijstversies

Met de versiematrixfunctie kunt u materiaalaantallen vergelijken per versie.

U vergelijkt als volgt materiaalaantallen voor alle productiestuklijsten:

  1. Open het venster [image] Productiestuklijst.

  2. Klik op Prod.-stukl., Matrix per versie.

    Het venster Prod.-stukl.-matrix per versie bestaat uit twee delen: het materiaal (links) en de versies (rechts). De matrix wordt ingevuld met de materiaalaantallen voor elke versie.

  3. U opent de artikelkaart door op de betreffende regel te gaan staan en vervolgens op Artikel, Kaart te klikken.

  4. Sluit het venster.

Verwante onderwerpen

Productiestuklijstversies

Nieuwe versies maken van productiestuklijsten


Waar worden productiestuklijsten gebruikt?

In het venster Prod.-stuklijst waar-gebruikt wordt aangegeven waar een productiestuklijst wordt gebruikt.

U kunt als volgt zoeken waar productiestuklijsten worden gebruikt:

  1. Open het venster [image] Productiestuklijst.

  2. Klik op Prod.-stukl., Waar gebruikt.

    Het aantal in het veld Benodigd aantal geeft het aantal aan, waarbij rekening wordt gehouden met het uitvalpercentage. Het inspringniveau van het veld Omschrijving geeft het gebruiksniveau aan.

  3. Sluit het venster.

Verwante onderwerpen

Concept voor productiestuklijsten

Waar worden productiestuklijstmaterialen gebruikt?

Waar worden bewerkingsplannen gebruikt?


Waar worden productiestuklijstmaterialen gebruikt?

Met de optie Waar gebruikt wordt aangegeven waar een onderdeel wordt gebruikt.

U kunt als volgt zoeken waar productiestuklijstmaterialen worden gebruikt:

  1. Open het venster [image] Productiestuklijst.

  2. Selecteer een artikelregel en klik op Onderdeel, Waar gebruikt.

  3. Sluit het venster.

Verwante onderwerpen

Concept voor productiestuklijsten

Waar worden productiestuklijsten gebruikt?


Opmerkingen invoeren voor productiestuklijstmaterialen

U kunt per artikel op een productiestuklijst opmerkingen invoeren.

U voert als volgt opmerkingen in voor productiestuklijstmaterialen:

  1. Open het venster [image] Productiestuklijst.

  2. Klik op Onderdeel, Opmerkingen. In het venster Opmerkingen kunt u de gewenste tekst invoeren in het veld Opmerking. U kunt deze opmerkingen toewijzen door een waarde in te voeren in het veld Datum.

  3. Sluit het venster

Verwante onderwerpen

Opmerkingen invoeren voor productiestuklijsten

Concept voor productiestuklijsten

Nieuwe productiestuklijsten maken


Productiestuklijsten kopiëren

U kunt productiestuklijsten kopiëren. Zorg ervoor dat de stuklijst waarnaar u kopieert niet is gecertificeerd. De artikelregels in de stuklijst waarnaar u kopieert, worden vervangen door de regels in de stuklijst waarvan u kopieert.

U kopieert productiestuklijsten als volgt:

  1. Open het venster [image] Productiestuklijst.

  2. Selecteer of maak de stuklijst aan waarnaar u wilt kopiëren. (Als u een stuklijst wilt maken, klikt u in de menubalk op Bewerken, Nieuwe invoegen. Vul het veld Nr. in.)

  3. Klik op Functies, Stuklijst kopiëren.

  4. Selecteer de stuklijst waarvan u wilt kopiëren.

  5. Klik op OK om de regels te kopiëren naar de huidige stuklijst.

  6. Sluit het venster.

Verwante onderwerpen

Concept voor productiestuklijsten

Nieuwe productiestuklijsten maken

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstversie kopiëren

Productiestuklijstversies kopiëren met behulp van de functie Stuklijstkop kopiëren


Productiestuklijstartikelen vervangen

U kunt een batchverwerking uitvoeren om de volgende acties automatisch te laten uitvoeren:

  • de status van de huidige stuklijst in In ontwikkeling wijzigen

  • artikelen die niet meer kunnen worden gebruikt door nieuwe artikelen vervangen

  • de gewijzigde stuklijst certificeren (als deze is geselecteerd)

  • nieuwe versies maken (als deze zijn geselecteerd)

U vervangt productiestuklijstartikelen als volgt:

  1. Open het venster [image] Prod.-stuklijstartikel vervangen.

  2. Vul de velden in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  3. Klik op OK.

Verwante onderwerpen

Nieuwe productiestuklijsten maken

Nieuwe versies maken van productiestuklijsten

Vervallen materialen verwijderen


De benodigde aantallen artikelen voor stuklijsten afdrukken

In de lijst Stuklijst - Aantalontwikk. wordt een overzicht gegeven van de artikelaantallen in de geselecteerde stuklijst. De productiestuklijst wordt in zijn geheel (alle niveaus) weergegeven en per positie afgedrukt. De ontwikkelde niveaus worden gerangschikt op basis van de oorsprong van de behoefte.

U drukt als volgt de benodigde aantallen artikelen voor stuklijsten af:

  1. Open het lijstopvraagvenster [image] Stuklijst - Aantalontwikkeling en klik op Afdrukken.

  2. Op het tabblad Artikel kunt u filters definiëren om de lijst te beperken tot bepaalde artikelen. Alle velden met artikelgegevens kunnen worden geselecteerd als filtercriterium.

  3. Op het tabblad Opties kunt u aangeven op welke datum de lijst moet worden berekend.

  4. Klik op Afdrukken om de lijst af te drukken of klik op Voorbeeld om de lijst weer te geven op het scherm.

Verwante onderwerpen

Concept voor productiestuklijsten

Productiestuklijstversies

Productiestuklijststructuren weergeven


Productiekosten afdrukken

In de lijst Stuklijst - Kostaandeelontw. wordt een overzicht gegeven van het kostenaandeel van de afzonderlijke posities op de productiestuklijst. De productiestuklijst wordt in zijn geheel (alle niveaus) weergegeven en per positie afgedrukt.

U drukt productiekosten als volgt af:

  1. Open het lijstopvraagvenster [image] Kostenaandeel - Alle niveaus en klik op Afdrukken.

  2. Op het tabblad Artikel kunt u filters definiëren om de lijst te beperken tot bepaalde artikelen. Alle velden met artikelgegevens kunnen worden geselecteerd als filtercriterium.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  3. Op het tabblad Opties kunt u aangeven op welke datum de lijst moet worden berekend.

  4. Klik op Afdrukken om de lijst af te drukken of klik op Voorbeeld om de lijst weer te geven op het scherm.

De lijst bevat de totalen voor materiaalkosten, capaciteitskosten, overheadkosten en totale kostprijs.

Verwante onderwerpen

Concept voor productiestuklijsten

Productiestuklijstversies

Productiestuklijststructuren weergeven

Nieuwe productiestuklijsten maken

Nieuwe bewerkingsplannen maken


Bewerkingsplaatsen weergeven

U kunt een overzicht van bewerkingsplaatsen bekijken.

U opent het overzicht van bewerkingsplaatsen als volgt:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op Bew.-plaats, Overzicht.

  3. Klik op een van de bewerkingsplaatsen en klik vervolgens op OK om de kaart van de geselecteerde bewerkingsplaats te openen.

  4. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsen instellen

Afdelingen weergeven


Bewerkingsplaatsstatistiek weergeven

U kunt statistische gegevens van bewerkingsplaatsen oproepen voor meer informatie over de verwachte en werkelijke capaciteit, het aantal en de waarde van productieorders, het geproduceerde aantal, de uitval en de verwerkingstijd/stoptijd.

U opent de bewerkingsplaatsstatistiek als volgt:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op Bew.-plaats, Statistiek.

  3. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsen instellen

Afdelingsstatistiek weergeven


Opmerkingen invoeren voor bewerkingsplaatsen

U kunt aan iedere bewerkingsplaats opmerkingen toevoegen.

U voert opmerkingen bij bewerkingsplaatsen als volgt in:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op Bew.-plaats, Opmerkingen.

  3. Voer in het veld Opmerking een tekst in en voer eventueel in het veld Datum een datum in als de opmerking moet zijn gerelateerd aan een bepaalde tijd.

  4. Als u een nieuwe opmerking wilt invoegen tussen de bestaande opmerkingsregels, klikt u op de regel waarop u de nieuwe opmerking wilt invoegen (de nieuwe opmerking wordt boven deze opmerking ingevoegd).

  5. Selecteer in de menubalk Bewerken, Nieuwe invoegen om een lege opmerkingsregel in te voegen.

  6. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsen instellen

Opmerkingen invoeren voor afdelingen


Bewerkingsplaatsposten weergeven

In het venster Bewerkingsplaats kunt u de geboekte posten voor de bewerkingsplaats weergeven.

U kunt posten als volgt weergeven:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op Bew.-plaats, Capaciteitsposten.

    Het venster Capaciteitsposten bevat de geboekte posten van de bewerkingsplaats, in de volgorde waarin deze zijn geboekt.

  3. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsen instellen

Afdelingsposten weergeven


De werklast voor bewerkingsplaatsen weergeven

Vanuit de bewerkingsplaatskaart kunt u de werklast voor de bewerkingsplaatsen bekijken.

U opent het overzicht van de werklast voor bewerkingsplaatsen als volgt:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op Bew.-plaats, Werklast.

    Gebruik de tijdsintervalknoppen om de gewenste periode te selecteren.

  3. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsen instellen

De werklast voor afdelingen weergeven


Afdelingen weergeven

U kunt een overzicht van afdelingen bekijken.

U opent dit overzicht als volgt:

  1. Open het venster [image] Afdeling.

  2. Klik op Afdeling, Overzicht.

  3. Klik op een van de afdelingen en klik vervolgens op OK om de kaart van de betreffende afdeling te openen.

  4. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsen weergeven

Afdelingen instellen


Afdelingsstatistiek weergeven

U kunt statistische gegevens van afdelingen oproepen voor meer informatie over de verwachte en werkelijke capaciteit, het aantal en de waarde van productieorders.

U geeft de afdelingsstatistiek als volgt weer:

  1. Open het venster [image] Afdeling.

  2. Klik op Afdeling, Statistiek.

  3. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsstatistiek weergeven

Afdelingen instellen


Opmerkingen invoeren voor afdelingen

U kunt aan iedere afdeling opmerkingen toevoegen.

U voert opmerkingen voor afdelingen als volgt in:

  1. Open het venster [image] Afdeling.

  2. Klik op Afdeling, Opmerkingen.

  3. Voer in het veld Opmerking een tekst in en voer eventueel in het veld Datum een datum in als de opmerking moet zijn gerelateerd aan een bepaalde tijd.

  4. Als u een nieuwe opmerking wilt invoegen tussen de bestaande opmerkingsregels, klikt u op de regel waarop u de nieuwe opmerking wilt invoegen (de nieuwe opmerking wordt boven deze opmerking ingevoegd).

  5. Selecteer in de menubalk Bewerken, Nieuwe invoegen om een lege opmerkingsregel in te voegen.

  6. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Opmerkingen invoeren voor bewerkingsplaatsen

Afdelingen instellen


Afdelingsposten weergeven

Vanuit de afdelingskaart kunt u een overzicht met geboekte posten voor de afdeling openen.

U geeft de afdelingsposten als volgt weer:

  1. Open het venster [image] Afdeling.

  2. Klik op Afdeling, Capaciteitsposten.

    Het venster Capaciteitsposten bevat de geboekte posten van de afdeling, in de volgorde waarin deze zijn geboekt.

  3. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

Bewerkingsplaatsposten weergeven

Afdelingen instellen


De werklast voor afdelingen weergeven

Vanuit de afdelingskaart kunt u de werklast voor de afdelingen bekijken.

U geeft de werklast voor afdelingen als volgt weer:

  1. Open het venster [image] Afdeling.

  2. Klik op Afdeling, Werklast.

    Gebruik de tijdsintervalknoppen om de gewenste periode te selecteren.

  3. Sluit het venster.

Verwante onderwerpen

Structuur van de capaciteit

De werklast voor bewerkingsplaatsen weergeven

Afdelingen instellen


Periodes invoeren wanneer bewerkingsplaatsen niet kunnen worden gebruikt

U kunt periodes definiëren waarin bewerkingsplaatsen niet kunnen worden gebruikt.

De bewerkingsplaatsen worden dan niet toegewezen aan de eigen productiekalender. In plaats daarvan wordt de productiekalender van de afdeling gebruikt.

De kalender voor de bewerkingsplaats wordt berekend op basis van de posten van de toegewezen productiekalender en de kalenderafwezigheidsposten van de bewerkingsplaats.

Uit de berekening ontstaan regels in de kalender voor de bewerkingsplaats.

U voert periodes waarbinnen bewerkingsplaatsen niet kunnen worden gebruikt als volgt in:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op de bewerkingsplaatskaart op Planning, Afwezigheid.

  3. Vul de velden Datum, Van tijd en Tot tijd in voor de geplande afwezigheid.

    Deze kalenderafwezigheidsposten zijn alleen geldig voor de geselecteerde bewerkingsplaats.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Klik op Afwezigheid, Bijwerken om de kalenderposten voor de bewerkingsplaats te berekenen. Dit moet telkens wanneer u kalenderposten invoert, worden gedaan.

Verwante onderwerpen

Productiekalenders

Kalenderposten voor bewerkingsplaatsen bijwerken

Kalenderposten voor bewerkingsplaatsen opnieuw berekenen

Periodes invoeren wanneer afdelingen niet kunnen worden gebruikt


Kalenderposten voor bewerkingsplaatsen bijwerken

Als u een nieuwe bewerkingsplaats hebt gemaakt, zijn er nog geen kalenderposten aanwezig. Wijzigingen in de afwezigheid of de gebruikte productiekalender worden ook niet direct weergegeven. Als u afwezigheid voor de bewerkingsplaats invoert, moeten de kalenderposten voor de bewerkingsplaats opnieuw worden berekend.

U werkt kalenderposten voor bewerkingsplaatsen als volgt bij:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op de bewerkingsplaatskaart op Planning, Kalender.

  3. Klik in het venster Bewerkingsplaatskalender op Functies, Berekenen.

  4. Klik op het tabblad Bewerkingsplaats en selecteer de bewerkingsplaatsen die opnieuw moeten worden berekend door een filter in te stellen.

  5. Vul op het tabblad Opties de velden Begindatum en Einddatum in om een periode te definiëren waarvoor de kalenderposten moeten worden berekend.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  6. Klik op OK om de kalenderposten voor de geselecteerde periode te berekenen.

Attentie

Bij de berekening van kalenderposten worden alle wijzigingen die handmatig zijn aangebracht in de kalenderposten overschreven.

Verwante onderwerpen

Productiekalenders

Bewerkingsplaatsen instellen

Periodes invoeren wanneer bewerkingsplaatsen niet kunnen worden gebruikt

Kalenderposten voor bewerkingsplaatsen opnieuw berekenen

Kalenderposten voor afdelingen bijwerken


Kalenderposten voor bewerkingsplaatsen opnieuw berekenen

U kunt de kalenderposten bijwerken nadat u wijzigingen hebt aangebracht in de productiekalender. De bestaande kalenderposten worden gecontroleerd om ervoor te zorgen dat ze overeenkomen met de productiekalender. Mochten er afwijkingen worden geconstateerd, dan wordt de kalenderpost bijgewerkt.

U berekent kalenderposten voor bewerkingsplaatsen als volgt opnieuw:

  1. Open het venster [image] Bewerkingsplaats.

  2. Klik op de bewerkingsplaatskaart op Planning, Kalender.

  3. Selecteer in het venster Bewerkingsplaatskalender de bewerkingsplaatsen die opnieuw moeten worden berekend en klik vervolgens op Functies, Herberekenen.

  4. Vul de velden op het tabblad Kalenderpost in om een filter in te stellen.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  5. Klik op OK om de kalenderposten opnieuw te berekenen.

Attentie

Bij de herberekening van kalenderposten worden alle wijzigingen die handmatig zijn aangebracht in de kalenderposten overschreven.

Aangezien alleen bestaande kalenderposten van de bewerkingsplaats worden gevalideerd, kunnen er met deze functie geen nieuwe kalenderposten worden gemaakt.

Verwante onderwerpen

Productiekalenders

Periodes invoeren wanneer bewerkingsplaatsen niet kunnen worden gebruikt

Kalenderposten voor bewerkingsplaatsen bijwerken

Kalenderposten voor afdelingen opnieuw berekenen


Periodes invoeren wanneer afdelingen niet kunnen worden gebruikt

De kalender voor de afdeling wordt berekend op basis van de posten van de toegewezen productiekalender en de kalenderafwezigheidsposten van de afdeling.

Uit de berekening ontstaan regels in de kalender voor de afdeling.

U voert periodes waarbinnen afdeling niet kunnen worden gebruikt als volgt in:

  1. Open het venster [image] Afdeling.

  2. Klik op de afdelingskaart op Planning, Afwezigheid.

  3. Vul de velden Datum, Van tijd en Tot tijd in voor de geplande afwezigheid.

    Deze kalenderafwezigheidsposten zijn alleen geldig voor de geselecteerde afdeling.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Klik op Afwezigheid, Bijwerken om de kalenderposten voor de afdeling te berekenen. Dit moet telken wanneer u afwezigheid invoert, worden gedaan.

Verwante onderwerpen

Productiekalenders

Periodes invoeren wanneer bewerkingsplaatsen niet kunnen worden gebruikt

Kalenderposten voor afdelingen bijwerken

Kalenderposten voor afdelingen opnieuw berekenen


Kalenderposten voor afdelingen bijwerken

Met de functie Berekenen kunt u nieuwe kalenderposten maken. Wanneer u deze functie uitvoert, worden alle oude, bestaande posten verwijderd.

U werkt als volgt kalenderposten voor afdelingen bij:

  1. Open het venster [image] Afdeling.

  2. Klik op de afdelingskaart op Planning, Kalender.

  3. Klik in het venster Afdelingskalender op Functies, Berekenen.

  4. Klik op het tabblad Afdeling en stel een filter in om aan te geven welke afdelingen opnieuw moeten worden berekend.

  5. Vul op het tabblad Opties de begin- en einddatum in van de periode waarvoor kalenderposten moeten worden berekend.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  6. Klik op OK om de kalenderposten voor de geselecteerde periode te berekenen.

Attentie

Bij de berekening van kalenderposten worden alle wijzigingen die handmatig zijn aangebracht in de kalenderposten overschreven.

Verwante onderwerpen

Productiekalenders

Kalenderposten voor bewerkingsplaatsen bijwerken

Periodes invoeren wanneer afdelingen niet kunnen worden gebruikt

Kalenderposten voor afdelingen opnieuw berekenen


Kalenderposten voor afdelingen opnieuw berekenen

U kunt de kalenderposten bijwerken nadat u wijzigingen hebt aangebracht in de productiekalender. De bestaande kalenderposten worden gecontroleerd om ervoor te zorgen dat ze overeenkomen met de productiekalender. Mochten er afwijkingen worden geconstateerd, dan wordt de kalenderpost bijgewerkt.

U berekent kalenderposten voor afdelingen als volgt opnieuw:

  1. Open het venster [image] Afdeling.

  2. Klik op de afdelingskaart op Planning, Kalender.

  3. Selecteer in het venster Afdelingskalender de afdelingen die opnieuw moeten worden berekend en klik vervolgens op Functies, Herberekenen.

  4. Vul de velden op het tabblad Kalenderpost in om een filter in te stellen.

    Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  5. Klik op OK om de kalenderposten opnieuw te berekenen.

Attentie

Bij de herberekening van kalenderposten worden alle wijzigingen die handmatig zijn aangebracht in de kalenderposten overschreven.

Aangezien alleen bestaande kalenderposten van de afdeling worden gevalideerd, kunnen er met deze functie geen nieuwe kalenderposten worden gemaakt.

Verwante onderwerpen

Productiekalenders

Kalenderposten voor bewerkingsplaatsen opnieuw berekenen

Periodes invoeren wanneer afdelingen niet kunnen worden gebruikt

Kalenderposten voor afdelingen bijwerken

Een afdelingskalender maken


Opmerkingen voor bewerkingsplannen invoeren

U kunt opmerkingen voor de bewerkingsplannen invoeren.

U voert opmerkingen bij bewerkingsplannen als volgt in:

  1. Open het venster [image] Bewerkingsplan.

  2. Selecteer Bewerkingsplan, Opmerkingen.

  3. In het venster Opmerkingen kunt u de gewenste tekst invoeren in het veld Opmerking.

  4. Sluit het venster.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken

Opmerkingen voor bewerkingen invoeren


Opmerkingen voor bewerkingen invoeren

U kunt opmerkingen invoeren voor iedere bewerking in een bewerkingsplan.

U voert opmerkingen bij bewerkingen als volgt in:

  1. Open het venster [image] Bewerkingsplan.

  2. Selecteer Bewerking, Opmerkingen.

  3. In het venster Opmerkingen kunt u de gewenste tekst invoeren in het veld Opmerking.

  4. Sluit het venster.

Verwante onderwerpen

Opmerkingen voor bewerkingsplannen invoeren

Nieuwe bewerkingsplannen maken


Tools toewijzen aan bewerkingen

U kunt iedere gewenste tool toewijzen aan een bewerkingsplanregel (dat wil zeggen een bewerking). De toegewezen tools geven aan welke speciale tool moet worden gebruikt om de bewerking te verwerken. Deze instelling wordt gebruikt voor speciale tool, precisietool en kwaliteitsmetingen.

U wijst als volgt tools toe aan bewerkingen:

  1. Open het venster [image] Bewerkingsplan.

  2. Selecteer de bewerking door op de regel te klikken die moet worden verwerkt.

  3. Klik op Bewerking, Tools.

  4. Vul de velden in het venster Bewerkingsplantools in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  5. Druk op Esc om het venster te sluiten. De ingevoerde waarden worden gekopieerd en toegewezen aan de bewerking.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken

Medewerkers toewijzen aan bewerkingen

Kwaliteitsmetingen toewijzen aan bewerkingen

Tools toewijzen aan standaardtaken


Medewerkers toewijzen aan bewerkingen

Als u voor de bewerking medewerkers met speciale kwalificaties, speciale kennis of speciale autorisaties nodig hebt, kunt u deze medewerkers toewijzen aan de bewerking.

U wijst als volgt medewerkers toe aan bewerkingen:

  1. Open het venster [image] Bewerkingsplan.

  2. Selecteer de bewerking door op de regel te klikken die moet worden verwerkt.

  3. Klik op Bewerking, Medewerkers.

  4. Vul de velden in het venster Medewerkers bewerkingsplan in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  5. Druk op Esc om het venster te sluiten. De ingevoerde waarden worden gekopieerd en toegewezen aan de bewerking.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken

Tools toewijzen aan bewerkingen

Kwaliteitsmetingen toewijzen aan bewerkingen

Medewerkers toewijzen aan standaardtaken


Kwaliteitsmetingen toewijzen aan bewerkingen

U kunt iedere willekeurige kwaliteitsmeting toewijzen aan een bewerking. De toegewezen kwaliteitsmetingen geven de functies en toleranties aan die moeten worden getest voor de kwaliteitsmeting.

U wijst als volgt kwaliteitsmetingen toe aan bewerkingen:

  1. Open het venster [image] Bewerkingsplan.

  2. Selecteer de bewerking door op de bewerkingsregel te klikken die moet worden verwerkt.

  3. Klik op Bewerking, Kwaliteitsmetingen.

  4. Druk op Esc om het venster te sluiten. De ingevoerde waarden worden gekopieerd en toegewezen aan de bewerking.

Verwante onderwerpen

Tools toewijzen aan bewerkingen

Nieuwe bewerkingsplannen maken

Medewerkers toewijzen aan bewerkingen

Kwaliteitsmetingen toewijzen aan standaardtaken


Alle bewerkingsplannen weergeven

U kunt een overzicht van alle bewerkingsplannen weergeven.

U opent als volgt een overzicht van alle bewerkingsplannen:

  1. Open het venster [image] Bewerkingsplan.

  2. Klik op Bewerkingsplan, Overzicht. Selecteer het gewenste bewerkingsplan en klik op OK, zodat het venster Bewerkingsplan wordt weergegeven.

  3. Sluit het venster.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken


Waar worden bewerkingsplannen gebruikt?

Met behulp van de functie Waar gebruikt kunt u bekijken voor welke artikelen een bepaald bewerkingsplan wordt gebruikt.

U kunt als volgt nagaan waar bewerkingsplannen worden gebruikt:

  1. Open het venster [image] Bewerkingsplan.

  2. Klik op Bewerkingsplan, Waar gebruikt. In het venster Waar gebruikt worden alle artikelen (evaluatie van de artikelstamgegevens) weergegeven die verwijzen naar het bewerkingsplan in het veld Bew.-plannr. .

  3. Sluit het venster.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken

Waar worden productiestuklijsten gebruikt?


Bewerkingsplannen kopiëren

U kunt bewerkingsplannen kopiëren. Dit is handig voor lange bewerkingsplannen of als er kleine wijzigingen moeten worden aangebracht. U kunt een bestaande versie van een bewerkingsplan kopiëren naar een nieuwe of bestaande versie. Tijdens het kopiëren naar het huidige bewerkingsplan worden de oude regels verwijderd.

U kopieert bewerkingsplannen als volgt:

  1. Open het venster [image] Bewerkingsplan.

  2. Als u een nieuw bewerkingsplan wilt maken, plaatst u de cursor in de kop van het venster en klikt u in de menubalk op Bewerken, Nieuwe invoegen. Vul het veld Nr. op het nieuwe bewerkingsplan in.

    Als u naar een bestaand bewerkingsplan wilt kopiëren, klikt u op Bewerkingsplan, Overzicht en selecteert u het bewerkingsplan waarnaar u wilt kopiëren. Controleer of deze versie moet worden overschreven en zorg ervoor dat de status niet is ingesteld op Gecertificeerd. U kunt bewerkingsplannen met de status Gecertificeerd niet wijzigen.

  3. Klik op Functies, Bewerkingsplan kopiëren. Er wordt een bewerkingsplanoverzicht weergegeven. Selecteer het bewerkingsplan waarvan u wilt kopiëren en klik op OK.

    De bewerkingsplanregels van de bronversie worden gekopieerd naar de huidige versie en kunnen daar verder worden verwerkt.

  4. Wijzig het veld Status in Gecertificeerd.

Verwante onderwerpen

Een bewerkingsplan maken

Nieuwe bewerkingsplannen maken

Bewerkingsplanversies kopiëren

Alle bewerkingsplannen weergeven


Tools toewijzen aan standaardtaken

U kunt elke gewenste tool toewijzen aan standaardtaken. De toegewezen tools geven aan welke speciale tool moet worden gebruikt voor het verwerken van de taak. Deze instelling is handig voor speciale tool, precisietool en kwaliteitsmetingen.

U wijst als volgt tools toe aan standaardtaken:

  1. Open het venster [image] Standaardtaken.

  2. Selecteer de standaardtaak die moet worden verwerkt.

  3. Klik op Std.-taak, Tools. Vul de velden in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Druk op Esc om het venster te sluiten.

De ingevoerde waarden worden gekopieerd en toegewezen aan de standaardtaak.

Verwante onderwerpen

Tools toewijzen aan bewerkingen

Standaardtaken maken

Medewerkers toewijzen aan standaardtaken

Kwaliteitsmetingen toewijzen aan standaardtaken


Medewerkers toewijzen aan standaardtaken

Als u voor een bepaalde taak medewerkers met speciale kwalificaties, speciale kennis of speciale autorisaties nodig hebt, kunt u deze medewerkers toewijzen aan de taak.

U wijst als volgt medewerkers toe aan standaardtaken:

  1. Open het venster [image] Standaardtaken .

  2. Selecteer de te verwerken standaardtaak door op de betreffende regel te klikken.

  3. Klik op Std.-taak, Medewerkers. Vul de velden in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

  4. Druk op Esc om het venster te sluiten.

De ingevoerde waarden worden gekopieerd en toegewezen aan de standaardtaak.

Verwante onderwerpen

Medewerkers toewijzen aan bewerkingen

Standaardtaken maken

Tools toewijzen aan standaardtaken

Kwaliteitsmetingen toewijzen aan standaardtaken


Omschrijvingen van standaardtaken invoeren

U kunt omschrijvingen voor standaardtaken invoeren.

U kunt omschrijvingen van standaardtaken als volgt invoeren:

  1. Open het venster [image] Standaardtaken .

  2. Selecteer de te verwerken standaardtaak door op de betreffende regel te klikken.

  3. Klik op Std.-taak, Omschrijving.

  4. Vul de velden in. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.

    Als u tekst wilt invoegen tussen bestaande regels, klikt u op de regel die voorafgaat aan de nieuwe tekst die u wilt invoeren. Selecteer in de menubalk Bewerken, Nieuwe invoegen. Er wordt een nieuwe regel ingevoegd, die u nu kunt invullen.

  5. Druk op Esc om het venster te sluiten.

Verwante onderwerpen

Standaardtaken maken


Kwaliteitsmetingen toewijzen aan standaardtaken

U kunt iedere willekeurige kwaliteitsmeting toewijzen aan de standaardtaak. De toegewezen kwaliteitsmetingen geven de functies en toleranties aan die moeten worden getest voor de kwaliteitsmeting.

U wijst als volgt kwaliteitsmetingen toe aan standaardtaken:

  1. Open het venster [image] Bewerkingsplan .

  2. Selecteer de te verwerken standaardtaak door op de betreffende regel te klikken.

  3. Klik op Std.-taak, Kwaliteitsmetingen.

  4. Klik op de AssistButton.

  5. Voer op een nieuwe regel in het venster Kwaliteitsmetingen een unieke code (cijfers en/of letters) in. Vul het veld Omschrijving in.

  6. Druk op Esc om het venster te sluiten.

De ingevoerde waarden worden gekopieerd en toegewezen aan de standaardtaak.

Verwante onderwerpen

Kwaliteitsmetingen toewijzen aan bewerkingen

Standaardtaken maken

Tools toewijzen aan standaardtaken

Medewerkers toewijzen aan standaardtaken


De lijst Bewerkingsplanblad afdrukken

Druk de volgende lijst af voor een weergave van de structuur van het bewerkingsplan.

U kunt de lijst Bewerkingsplanblad als volgt afdrukken:

  1. Open het lijstopvraagvenster [image] Bewerkingsplanblad en klik op Afdrukken.

  2. Klik op het tabblad Artikel en voer een filter in voor het desbetreffende artikel.

  3. Klik op het tabblad Opties en kies de gewenste opties.

  4. Klik op Afdrukken om de lijst af te drukken of klik op Voorbeeld om de lijst weer te geven op het scherm.

Verwante onderwerpen

Nieuwe bewerkingsplannen maken


Gereedgemelde productieorders weergeven

Alle gereedgemelde productieorders worden gemaakt wanneer de status is gewijzigd van Vrijgegeven in Gereedgemeld. De gereedgemelde productieorders kunnen daarna worden weergegeven met de volledige historie.

U geeft gereedgemelde productieorders als volgt weer:

  1. Open het venster [image] Ger.-gem. productieorder.

  2. Als u op Prod.-order klikt, kunt u uit de volgende opties kiezen:

    Overzicht

Met deze functie wordt een overzicht gegeven van de gereedgemelde productieorders. In dit overzicht kunt u een gegevensset selecteren en weergeven.

    Posten

Als u deze functie selecteert, worden de posten die afkomstig zijn van de productieorder weergegeven.

    Opmerkingen

Als u deze functie selecteert, kunt u de opmerkingen bij de geselecteerde productieorder weergeven.

Dimensies

Bekijk de gebruikte dimensie voor de productieorderregel.

    Statistiek

Het venster Prod.-orderstatistiek ger.gem. wordt geopend.

  3. Als u op Artikel klikt, kunt u uit de volgende opties kiezen:

    Bewerkingsplan

Het relevante bewerkingsplan voor de productieorder wordt weergegeven.

    Materialen

De materialen die zijn gebruikt voor de productieorderstuklijst worden weergegeven.

Verwante onderwerpen

Productieorders gereedmelden

Productieorders automatisch vrijgeven

Productieorders vrijgeven door het wijzigen van de status


Stamgegevens invoeren voor de berekening van verbruik

De berekeningsmethode voor de boekingstijd van verbruik wordt in de artikelgegevens opgenomen.

U voert als volgt stamgegevens in voor de berekening van verbruik:

  1. Open het venster [image] Artikel.

  2. Vul op het tabblad Aanvulling het veld Afboekingsmethode in om de methode te selecteren die moet worden gebruikt tijdens de berekening van het verbruik.

Verwante onderwerpen

Verbruik handmatig boeken


Stamgegevens invoeren voor het boeken van output

Als u onderhanden werk automatisch wilt boeken, moet u een afboekingsmethode toewijzen aan de bewerkingsplaats of de afdeling.

U voert als volgt stamgegevens in voor het boeken van output:

  1. Open het venster [image] Bewerkingsplaats.

  2. Vul het veld Afboekingsmethode op het tabblad Boeken in. U kunt kiezen uit de volgende opties:

    Afboekingsmethode

    Open posten

    Handmatig boeken van verbruik in het outputdagboek.

    Voorwaarts

    Automatisch boeken van de geplande bewerkingstijd en het outputaantal bij het vrijgeven van de productieorder.

    Achterwaarts

    Automatisch boeken van de geplande bewerkingstijd en het outputaantal bij het gereedmelden van de productieorder.

  3. Voer de afboekingsmethode ook in op de afdelingskaart (onder Capaciteitsplanning, Afdelingen).

Verwante onderwerpen

Outputaantal boeken

Bewerkingstijd boeken


Low-levelcodes berekenen

Elk artikel in een productiestuklijst moet een low-levelcode bevatten.

De low-levelcodes kunnen worden berekend met behulp van de batchverwerking Low-levelcode berekenen.

U berekent low-levelcodes als volgt:

  1. Open het venster [image] Productie-instellingen.

  2. Schakel het selectievakje Dynamische low-levelcode uit en sluit vervolgens het venster Productie-instellingen.

  3. Klik op Productie, Periodieke activiteiten, Low-levelcode berekenen.

  4. Klik op Ja om de low-levelcodes te berekenen.

Verwante onderwerpen

Concept voor productiestuklijsten

Nieuwe productiestuklijsten maken


Productboekingsgroepen toewijzen aan afdelingen en bewerkingsplaatsen

U moet aan iedere afdeling en bewerkingsplaats een productboekingsgroep toewijzen om capaciteits- en uitbestedingskosten in te kunnen stellen.

U wijst als volgt productboekingsgroepen toe aan afdelingen en bewerkingsplaatsen:

  1. Open het venster [image] Afdeling.

  2. Vul op het tabblad Boeken het veld Prod.-boekingsgroep in.

  3. U gebruikt dezelfde procedure om een productboekingsgroep toe te wijzen aan een bewerkingsplaats. U moet dit echter uitvoeren vanaf de bewerkingsplaatskaart.

Verwante onderwerpen

Afdelingen instellen

Bewerkingsplaatsen instellen

Afdelingsgroepen instellen


Artikelbeschikbaarheid in het planningsvoorstel weergeven

U kunt een overzicht weergeven van de beschikbaarheid van artikelen.

Hieronder wordt de artikelbeschikbaarheid per periode beschreven. U kunt ook de beschikbaarheid per variant of vestiging weergeven.

U geeft als volgt de artikelbeschikbaarheid in het planningsvoorstel weer:

  1. Open het venster [image] Planningsvoorstel.

  2. Zorg ervoor dat u posten hebt ingevoerd in het venster Planningsvoorstel.

  3. Selecteer in het venster Planningsvoorstel de regel met het artikel waarvan u de beschikbaarheid wilt weergeven.

  4. Klik op Artikel, Artikelbeschikbaarheid per, Periode.

  5. Selecteer het gewenste tijdsinterval door op een van de knoppen in de linkerbenedenhoek van het venster te klikken.

Verwante onderwerpen

Planningsvoorstel berekenen (MPS/MRP uitvoeren)


Ordertoezegging instellen

Met de functie Ordertoezegging kunt u orders toezeggen die op een bepaalde datum moeten worden verzonden of geleverd. Het systeem berekent de datum voor ATP (Available To Promise) of CTP (Capable To Promise) van een artikel en er worden orderregels gemaakt voor de datums die u accepteert.

U stelt de ordertoezegging als volgt in:

  1. Open het venster [image] Ordertoezeggingsinstellingen.

  2. Voer in het veld Uitsteltijd een nummer en tijdseenheidscode in. Selecteer een van de volgende codes: "d" voor kalenderdag, "w" voor week, "m" voor maand, "k" voor kwartaal of "j" voor jaar. "3w" geeft bijvoorbeeld aan dat de uitsteltijd drie weken is. Gebruik voor alle codes "h" als voorvoegsel om de huidige tijdseenheid aan te geven. Voer bijvoorbeeld "hm" in als de uitsteltijd de huidige maand moet zijn.

  3. Voer in het veld Ordertoezeggingsnrs. een nummerreeks in door op de AssistButton te klikken en een regel te selecteren in het venster Nr.-reeks.

  4. Voer in het veld Ordertoezeggingssjabloon een ordertoezeggingsjabloon in door op de AssistButton te klikken en een regel te selecteren uit het venster Overzicht ink.-voorstelsjabl.

  5. Voer in het veld Ordertoezeggingsvoorstel een inkoopvoorstel in door op de AssistButton te klikken en een regel te selecteren in het overzicht van het venster Inkoopvoorstelbatches.

Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1.


Ordertoezeggingsdatums berekenen

Met de functie Ordertoezegging wordt de vroegst mogelijke datum berekend waarop een artikel beschikbaar is voor verzending of levering. Met deze functie worden ook behoefteregels gemaakt voor de datums die u accepteert.

U stelt kritieke artikelen als volgt in:

  1. Open het venster [image] Artikel en klik op het tabblad Planning .

  2. Schakel het selectievakje Kritiek in.

U berekent ordertoezeggingsdatums als volgt:

  1. Open het venster [image] Verkooporder en selecteer de verkooporderregels die moeten worden berekend.

  2. Klik op Functies, Ordertoezegging. Het venster Ordertoezeggingsregels verschijnt.

  3. Selecteer een regel en klik op Berekenen.

  4. Selecteer ATP als de vroegste datum moet worden berekend waarop het artikel beschikbaar is met betrekking tot de voorraad, de geplande ontvangsten en de brutobehoeften. Selecteer CTP als u weet dat het artikel momenteel niet in voorraad is en de vroegste datum moet worden berekend waarop het artikel beschikbaar wordt door nieuwe aanvullende behoefteregels (inkoop en/of productie) te maken.

  5. Klik op Accepteren om de vroegste verzenddatum die is berekend, te accepteren.

Verwante onderwerpen

Ordertoezeggingsinstellingen


Een basiskalender instellen

De belangrijkste taak bij het instellen van een nieuwe basiskalender is het opgeven en definiëren van de vrije dagen die u wilt toepassen.

U stelt een basiskalender als volgt in:

  1. Open het venster [image] Basiskalenderkaart.

  2. Druk in het veld Code op F3 als u een nieuwe basiskalenderkaart wilt maken. U moet het veld Code invullen.

  3. In de kalender worden nu alle datumposten weergegeven als werkdagen. Klik op Functies, Basiskalenderwijzigingen bewerken als u vrije dagen wilt registreren. Het venster Basiskalenderwijzigingen verschijnt.

  4. U kunt in het veld Periodiek systeem een bepaalde datum of dag markeren als terugkerende vrije dag. U kunt de optie Jaarlijks of Wekelijks selecteren. Als u Jaarlijks selecteert, moet u ook de relevante datum invoeren in het veld Datum. Als u Wekelijks selecteert, moet u ook de relevante dag van de week invoeren in het veld Datum.
    Als u het veld leeg laat, moet u het veld Datum invullen. Het veld Dag wordt automatisch ingevuld. Dit kan handig zijn als u de afzonderlijke datum wilt markeren als vrije dag of als werkdag.

  5. Wanneer u een post aanmaakt, wordt het selectievakje Vrije dag automatisch ingeschakeld. (U kunt het selectievakje desgewenst uitschakelen. U kunt ook een post verwijderen.)

  6. Wanneer u teruggaat naar de basiskalenderkaart, ziet u dat de posten voor vrije dagen dynamisch zijn bijgewerkt met de door u opgegeven wijzigingen. Deze posten worden rood weergegeven en het selectievakje in het veld Vrije dag wordt automatisch ingeschakeld.

Attentie

Wanneer u een nieuwe basiskalender instelt, kunt u regels selecteren en kopiëren vanuit een bestaande kalender. U kunt dit doen in het bijbehorende venster Basiskalenderwijzigingen.

Verwante onderwerpen

Een basiskalender toewijzen

Een kalender aanpassen

Een afdelingskalender maken


Een basiskalender toewijzen

U kunt een basiskalender toewijzen aan uw bedrijf en aan uw zakelijke partners, zoals klanten, leveranciers of vestigingen. Leverdatums en ontvangstdatums op regels voor toekomstige verkooporders, inkooporders, transferorders en productieorders worden automatisch berekend aan de hand van de werkdagen die zijn opgegeven in de kalender.

In de volgende procedure wordt een klant (en de planning van leverdatums op verkooporderregels) als voorbeeld gebruikt. De taak Een basiskalender instellen hebt u op dit moment al uitgevoerd.

U kunt als volgt een basiskalender toewijzen:

  1. Open het venster [image] Klant.

  2. Zoek naar de klant voor wie u een aangepaste kalender wilt instellen door naar boven of naar beneden te bladeren.

  3. Vul op het tabblad Verzending het veld Basiskalendercode in. Klik op de AssistButton om het venster Basiskalenderoverzicht weer te geven.

  4. Selecteer de basiskalender waaraan u de klant wilt toewijzen en klik op OK.

  • Wanneer u een basiskalender toewijst aan uw eigen bedrijf, kunt u het veld Basiskalendercode vinden op het tabblad Verzending onder Bedrijfsgegevens.

  • Wanneer u een basiskalender toewijst aan een leverancier, kunt u het veld Basiskalendercode vinden op het tabblad Ontvangst op de leverancierskaart.

  • Wanneer u een basiskalender toewijst aan een vestiging, kunt u het veld Basiskalendercode vinden op het tabblad Magazijn op de vestigingskaart.

  • Wanneer u een basiskalender toewijst aan een expediteur, kunt u het veld Basiskalendercode vinden in het venster Expediteurservices onder Magazijnbeheer, Instellingen.

Attentie

  • Als u geen basiskalender toewijst aan een bedrijf, worden alle datums automatisch berekend als werkdagen.

  • Als u geen vestiging invoert op een orderregel, worden alle datums automatisch berekend als werkdagen.

Attentie

U moet eerst een basiskalender toewijzen aan het bedrijf, voordat u aangepaste kalenderposten kunt maken.

Verwante onderwerpen

Een basiskalender instellen

Een kalender aanpassen


Een kalender aanpassen

De belangrijkste taak bij het aanpassen van een basiskalender voor uw bedrijf of voor een van uw zakelijke partners is het invoeren van wijzigingen in de statuswaarden Werkdag en Vrije dag.

In een basiskalender worden bijvoorbeeld alle zaterdagen gemarkeerd als vrije dagen, terwijl in een aangepaste kalender voor een bepaalde vestiging alle zaterdagen in de maanden november en december en de zaterdagen die voorafgaan aan het vakantieseizoen worden aangemerkt als werkdagen.

In de volgende procedure wordt de vestiging als voorbeeld gebruikt. De taak Een basiskalender instellen hebt u op dit moment al uitgevoerd.

U kunt een kalender als volgt aanpassen:

  1. Open het venster [image] Vestiging en selecteer een vestiging.

  2. Klik op het tabblad Magazijn op de AssistButton in het veld Gepersonaliseerde kalender.
    Het venster Gepersonaliseerde kalenderposten verschijnt. De datumposten zijn op dit moment hetzelfde als de datumposten in de basiskalender. De posten voor vrije dagen worden rood weergegeven en het selectievakje Vrije dag wordt automatisch ingeschakeld.

  3. Klik op Functies, Gepers. kalenderwijzigingen bewerken.
    Het venster Gepersonaliseerde kalenderwijzigingen verschijnt.

  4. Wanneer u een regel invoert, wordt het selectievakje Vrije dag automatisch ingeschakeld. U kunt het selectievakje uitschakelen als u de status wilt wijzigen in Werkdag.

  5. U kunt in het veld Periodiek systeem een bepaalde datum of dag markeren als terugkerende vrije dag. U kunt de optie Jaarlijks of Wekelijks selecteren. Als u Jaarlijks selecteert, moet u ook de relevante datum invoeren in het veld Datum. Als u Wekelijks selecteert, moet u ook de relevante dag van de week invoeren in het veld Datum.
    Als u het veld leeg laat, moet u het veld Datum invullen. Het veld Dag wordt automatisch ingevuld. Dit kan handig zijn als u de afzonderlijke datum wilt markeren als vrije dag of als werkdag.

  6. Wanneer u teruggaat naar het venster Gepersonaliseerde kalenderposten, kunt u zien dat de datumposten die u hebt gewijzigd, dynamisch zijn bijgewerkt.

  7. Als u terugkeert naar de vestigingskaart ziet u dat het veld Gepersonaliseerde kalender de waarde Ja bevat, ten teken dat er een gepersonaliseerde kalender is ingesteld.

Attentie

  • Als u het veld Vestiging op een orderregel niet invult, wordt automatisch de kalender van het bedrijf gebruikt.

  • Als u het veld Expediteur op de orderregel niet invult, wordt automatisch de kalender van het bedrijf gebruikt.

Attentie

Als u wijzigingen aanbrengt in een basiskalender die gepersonaliseerde kalenderwijzigingen bevat, worden alle gepersonaliseerde kalenders automatisch bijgewerkt.

Verwante onderwerpen

Een basiskalender instellen

Een basiskalender toewijzen


Opslaglocaties toewijzen aan dagboekregels

Wanneer u een verbruiks- of outputdagboek maakt en het magazijn waar de artikelen worden opgeslagen wel opslaglocaties gebruikt maar geen gestuurde opslag en pick, dan kunt u een opslaglocatie toewijzen aan de dagboekregel. Hiermee geeft u aan dat het artikel uit die opslaglocatie wordt opgehaald of in die locatie wordt geplaatst. Hieronder volgt de procedure waarmee u een opslaglocatie toewijst aan een dagboekregel. Voor het gemak wordt een verbruiksdagboek gebruikt in het voorbeeld.

U kunt als volgt een opslaglocatie toewijzen aan een dagboekregel:

  1. Als de velden Vestiging en Opslaglocatie niet worden weergegeven op de dagboekregel, klikt u eerst op de dagboekregel. Vervolgens klikt u op de menubalk op Beeld, Kolommen weergeven. De velden worden nu weergegeven.

  2. Voer de regelgegevens in, zoals gewoonlijk, en vul de vestiging en opslaglocatie in. Klik op de AssistButton rechts van het veld Opslaglocatie om een opslaglocatie te kiezen.

Als er een standaardopslaglocatie is toegewezen aan het artikel, wordt het veld Opslaglocatie automatisch ingevuld met deze locatie wanneer u de vestiging invoert op de regel.

Attentie

U kunt de opslag of het picken van artikelen vergemakkelijken door de documentregels met de opslaglocatiegegevens af te drukken. Hiertoe klikt u op de knop Afdrukken op het dagboekvenster.

  3. Vul het dagboek verder in en boek het dagboek, zoals gewoonlijk.

Tijdens het boeken worden magazijnposten gemaakt om het artikelaantal in de opslaglocatie vast te leggen.


Uitbesteding instellen

Uitbestedingsafdelingen

Uitbestedingsafdelingen worden op dezelfde manier ingesteld as normale afdelingen met aanvullende informatie. Deze worden op dezelfde manier toegewezen aan bewerkingsplannen als andere afdelingen. Wanneer de inkooporder wordt ontvangen, is dit net als het voltooien van de bewerkingsstap. Onthoud dat indien de stap van de toeleverancier de laatste stap is in de bewerkingsplanning, de output wordt geboekt wanneer u de inkooporder ontvangt. De velden die belangrijk zijn voor uitbestedingsafdelingen, zijn:

  • Dit veld Toeleveranciersnr. geeft aan dat de afdeling een uitbestedingsafdeling is. Hier kunt u het nummer van de toeleverancier invoeren die de afdeling levert. Dit veld kan worden gebruikt om afdelingen te beheren die zich niet binnenshuis bevinden, maar werkzaamheden verrichten op contractbasis. Met dit veld wordt gezocht in een lijst leveranciers.

  • Het veld Kostprijsberekening wordt vaak ingesteld op Eenheden bij een uitbestedingsafdeling. De kostprijs die wordt gegenereerd voor een inkooporder vanuit een stap in het productieorderbewerkingsplan is gebaseerd op een eenheidtoeslag in plaats van een tijdsmaat (bijvoorbeeld per uur).

  • Als u bij de leverancier voor elk proces uitbesteedt voor een ander tarief, kunt u een vinkje plaatsen in het veld Specifieke kostprijs. Op die manier kunt u kosten instellen op elke bewerkingsplanregel en spaart u de tijd van het opnieuw invoeren van informatie bij elke inkooporder. De kosten op de bewerkingsplanregel worden gebruikt bij de verwerking in plaats van de kosten in de kostenvelden van de afdeling. Door Specifieke kostprijs in te schakelen kan het systeem kosten voor de leverancier berekenen per bewerkingsplanbewerking.

    • Als u tegen één tarief per leverancier uitbesteedt, laat u het veld Specifieke kostprijs leeg. De kosten worden ingesteld door het invullen van de velden Directe kostprijs, Indirecte kosten % en Overheadtarief.

Als u de uitbestedingsafdeling in een bewerkingsplan wilt gebruiken, moet u de kalender berekenen.

Bewerkingsplannen die gebruikmaken van uitbestedingsafdelingen

Uitbestedingsafdelingen kunnen op precies dezelfde manier als reguliere afdelingen worden gebruikt voor bewerkingen in bewerkingsplannen.

U kunt een bewerkingsplan instellen dat gebruikmaakt van een externe afdeling als standaard bewerkingsstap. Aan de andere kant kunt u ook het bewerkingsplan voor een bepaalde productieorder wijzigen zodat deze een externe bewerking bevat. Dit kan nodig zijn in een noodsituatie, zoals het uitvallen van een machine, of wanneer er tijdelijk sprake is van een grotere vraag, waarbij werk dat normaal gesproken binnenshuis wordt uitgevoerd naar een toeleverancier moet worden gestuurd.

Verwante onderwerpen

Info over uitbesteden

Werken met het uitbestedingsvoorstel


Werken met het uitbestedingsvoorstel

Het uitbestedingsvoorstel werkt net als het planningsvoorstel en het inkoopvoorstel: u berekent hiermee snel de informatie en u kunt deze bekijken. Zodra u de informatie hebt goedgekeurd, wordt het relevante document (in dit geval een inkooporder) opgesteld. Let op dat alleen productieorders met de status vrijgegeven kunnen worden geopend en gebruikt vanuit een uitbestedingsvoorstel.

Het uitbestedingsvoorstel berekenen

  1. Open het venster [image] Uitbestedingsvoorstel.

  2. Als u het voorstel wilt berekenen, klikt u op Functies, Uitbestedingen berekenen. Het lijstselectiescherm heeft drie Weergeven tabbladen.

    Met behulp van het tabblad Afdeling kunt u filters instellen op de informatie in de afdelingskaart zodat u zich kunt concentreren op bepaalde leveranciers of processen. Het Afdelingsnr. en Toeleveranciersnr. worden standaard aangeboden als filtervelden.

    Op het tabblad Prod.-orderbew.-planregel staan Prod.-ordernr. en Begindatum zodat u zich kunt richten op bepaalde artikelen die worden geproduceerd of op een bepaalde tijdsperiode.

    Het tabblad Opties heeft één veld: Orderdatum. De datum die u invoert in dit veld gaat naar het veld Orderdatum op het voorstel. De vervaldatum wordt berekend op basis van deze datum.

    Door het instellen van filters op een van de eerste twee tabbladen beperkt u de informatie die in het uitbestedingsvoorstel wordt geplaatst.

  3. Klik op OK.

Bekijk de regels in het uitbestedingsvoorstel. De informatie in dit voorstel is afkomstig van de productieorder en de productieorderbewerkingsplanregels en gaat naar de inkooporder op het moment dat dit document wordt aangemaakt. Voor Help over een bepaald veld, klikt u op het veld en drukt u op F1. Net zoals met de andere voorstellen kunt u een rij uit het voorstel verwijderen zonder dat dit gevolgen heeft voor de oorspronkelijke informatie. De informatie verschijnt opnieuw de volgende keer dat u de functie Uitbestedingen berekenen uitvoert.

De uitbestedingsinkooporder genereren

Als alle uitbestedingsbewerkingen naar dezelfde leveranciersvestiging moeten worden gestuurd, wordt slechts één inkooporder opgesteld. Als er meerdere leveranciers worden genoemd, worden er meerdere inkooporders opgesteld.

  1. Klik voor het genereren van de inkooporder(s) op Functies, Planningsboodschap uitvoeren.

  2. Op het tabblad Opties kunt u een vinkje plaatsen in het veld Orders afdrukken om de inkooporder af te drukken wanneer deze wordt gemaakt.

  3. Klik op OK.

De regels waarvan een inkooporder is gemaakt, worden verwijderd uit het voorstel. Zodra een inkooporder is gemaakt, verschijnt de informatie niet opnieuw, waarmee wordt voorkomen dat er per ongeluk meerdere inkooporders voor hetzelfde proces worden opgesteld.

Verwante onderwerpen

Info over uitbesteden

Uitbestedingsinkooporders boeken

Uitbesteding instellen


Kosten van gereedgemelde productieorders berekenen

Het gereedmelden van de productieorder is een belangrijke taak in het voltooien van de levenscyclus van de waardering van het artikel dat wordt geproduceerd. De uiteindelijke kosten (verschillen in een standaard waarderingsomgeving; werkelijke kosten in een FIFO, gemiddelde, of LIFO waarderingsomgeving) worden berekend met behulp van de batchverwerking Kostprijs herwaarderen - Artikelposten, die voorziet in financiële reconciliatie van de kostprijzen van artikelproductie. Een productieorder kan alleen in aanmerking komen voor kostenwaardering als de status Gereedgemeld is. Het is daarom van groot belang dat na voltooiing de status van een productieorder wordt gewijzigd in Gereedgemeld.

Als u bijvoorbeeld in een standaard waarderingsomgeving materiaal verbruikt voor het produceren van een artikel, gaan simpel gezegd de kosten van het artikel plus arbeidskosten en overheadkosten naar OHW; wanneer het artikel is geproduceerd, wordt OHW verminderd met het bedrag van de standaardkosten van het artikel. Gewoonlijk is het saldo hiervan niet nul. Om met deze kosten op nul uit te komen, moet u de batchverwering Kostprijs herwaarderen - Artikelposten uitvoeren, waarbij u erop moet letten dat alleen productieorders met de status Gereedgemeld in aanmerking komen voor herwaardering.

Verwante onderwerpen

Info over productieorders

Productieorders gereedmelden

Productieorders verwerken


Werken met de batcheenheid van Productie

Als een artikel in één eenheid in voorraad is, maar in een andere eenheid wordt geproduceerd, kan een productieorder worden gemaakt die gebruikmaakt van een productiebatcheenheid voor het berekenen van het juiste aantal onderdelen tijdens de batchverwerking Productieorder vernieuwen. Een voorbeeld van een berekening van de productiebatcheenheid is wanneer een geproduceerd artikel als stukgoed in voorraad is maar in tonnen gewicht wordt geproduceerd.

U kunt als volgt een productiestuklijst maken met behulp van de batcheenheid:

De productiebatcheenheid wordt gebruikt als eenheidscode in de productiestuklijstkop. Wanneer de kop voltooid is, worden de onderdeelregels toegevoegd, waarbij gebruik wordt gemaakt van de aantallen die de hoeveelheden aangeven die nodig zijn om het artikel te produceren in de aangegeven batcheenheid.

  1. De productiebatcheenheid wordt ingesteld als alternatieve eenheid in het venster Artikeleenheden bij het artikel dat moet worden geproduceerd. De batcheenheid komt niet in de plaats van de basiseenheid van het artikel.

    1. Als de productiebatcheenheidscode nog niet bestaat, moet u deze wellicht toevoegen aan het venster Eenheden.

  2. Maak een productiestuklijst voor het artikel dat is ingesteld met de productiebatcheenheid.

    1. Klik in het veld Eenheidscode op de AssistButton [image] en selecteer de productiebatcheenheid.

    2. Voer voor elke productiestuklijstregel in het veld Aantal per het aantal van dit onderdeelartikel in dat nodig is om deze batcheenheid te maken.

  3. Open het [image] Artikel voor het betreffende artikel.

    1. Klik op het tabblad Aanvulling en klik in het veld Prod.-stuklijstnr. op de AssistButton [image] en selecteer de hierboven gemaakte productiestuklijst.

  4. Maak een productieorderkop met het artikel dat is ingesteld met de productiebatcheenheid.

    1. Klik op Functies, Vernieuwen en klik op OK.

Als u de resultaten wilt bekijken, klikt u op Regels, Materialen. Het programma berekent het juiste aantal materialen dat nodig is om aan de productiestuklijst te voldoen op basis van de productiebatcheenheid.

U kunt als volgt een productiebatcheenheid berekenen in een productieorder:

De productiebatcheenheid wordt weliswaar ingesteld in de productiestuklijst, maar deze kan ook worden ingesteld in productieorders waarvoor een eenheid nodig is die afwijkt van de eenheid die is gespecificeerd in de productiestuklijst.

  1. Maak een productieorderkop met het artikel dat is ingesteld met de productiebatcheenheid.

  2. Typ in het veld Artikelnr. in de productieorderregel hetzelfde artikelnummer dat wordt gebruikt in de kop.

  3. Voer in het veld Aantal hetzelfde aantal in dat wordt gebruikt in de kop.

  4. Klik in het veld Eenheidcode op de AssistButton [image] en selecteer de productiebatcheenheidcode.

  5. Klik op Functies, Vernieuwen.

    1. Klik op het tabblad Opties en schakel bij de optie Berekenen het veld Regels uit.

    2. Klik op OK.

Als u de resultaten wilt bekijken, klikt u op Regels, Materialen. Het programma berekent het juiste aantal materialen dat nodig is om aan de productiestuklijst te voldoen op basis van de productiebatcheenheid.

Verwante onderwerpen

Regels berekenen van productieorderkoppen

Productieordermaterialen berekenen

Productieorders verwerken

Een productieorder vernieuwen

Eenheden