Artikeltracering - Navigatie (lijst)

De lijst Artikeltracering - Navigatie

U kunt de lijst Artikeltracering - Navigatie uitvoeren vanuit het venster Navigeren om alle posten en documenten te zien waarin de door u in het venster opgegeven serie- of lotnummers worden gebruikt. De lijst bevat naast de post- en documentnamen ook de specifieke post- en documentnummers waarin het lot- of serienummer wordt gebruikt.

U vult het Request Form voor de lijst als volgt in:

Opties

Nieuwe pagina per tabel: schakel dit veld in als u iedere tabel waarin het serie- of lotnummer wordt gebruikt op een eigen pagina wilt weergeven.


Documentposten (lijst)

De lijst Documentposten

Met de lijst Documentposten kunt u gedetailleerde gegevens afdrukken over de posten die zijn gevonden met behulp van het venster Navigeren. De lijst bevat de tabelnaam, het aantal records, de boekingsdatum, het documentnummer, de omschrijving, informatie over het bedrag, de valuta, de hoeveelheid en het nummer van de post.

Als u meer gegevens wilt opnemen, kunt u extra velden selecteren die u wilt opnemen in het rapport. Druk hiertoe bij Veld op F3, klik op de AssistButton en selecteer vervolgens de gewenste velden. U kunt voor alle velden filters instellen. Als u geen filters instelt, bevat de lijst al uw records.

Als u de lijst wilt afdrukken, klikt u op de knop Afdrukken. Als u de lijst op het scherm wilt weergeven, klikt u op Voorbeeld. Als u de lijst wilt opslaan en later wilt afdrukken, klikt u op Annuleren (de lijst wordt automatisch opgeslagen).

Als u de gegevens in de lijst wilt filteren, vult u in het veld Filter als volgt de vereiste gegevens in:

Tabblad Opties

Bedragen in LV: schakel het selectievakje in als u alle bedragen wilt weergeven in de lokale valuta. Als u het selectievakje niet inschakelt, worden de bedragen in de lijst weergegeven in de valuta waarin ze zijn geboekt, gevolgd door de valutacode.

Verwante onderwerpen

Navigeren


Navigeren (venster)

Het venster Navigeren

In dit venster kunt u een overzicht bekijken van het aantal en soort posten met hetzelfde documentnummer of dezelfde boekingsdatum. Deze functie is handig als u wilt zoeken naar posten uit bepaalde transacties. Bovendien kunt u deze functie gebruiken om te zoeken naar documenten en posten die gebruikmaken van bepaalde lot- en serienummers.

Op de tabbladen voert u gegevens in over de documenten of de artikeltraceringsnummers die u wilt zoeken. De gegevens over de gevonden documenten worden op de regels weergegeven. Het programma zoekt documenten en posten in alle artikelnummers.

Met de knop Afdrukken kunt u een lijst afdrukken met alle gedetailleerde gegevens van alle posten die zijn gevonden door de documenten te doorzoeken met het venster Navigeren.

Verwante taken

Meer informatie


Documentnr.

In het venster Navigeren bevat dit veld het documentnummer van een post die wordt gebruikt om te zoeken naar de documenten met hetzelfde nummer. U kunt een nieuw documentnummer in het veld invoeren als u naar een andere verzameling documenten wilt zoeken.


Boekingsdatum

In het venster Navigeren bevat dit veld de boekingsdatum van de geselecteerde post. Het documentnummer van de post wordt in het veld Documentnr. weergegeven. U kunt een nieuwe datum in het veld invoeren als u naar alle documenten met deze boekingsdatum wilt zoeken. Als u het veld Documentnr. hebt ingevuld, wordt de boekingsdatum van het geselecteerde document automatisch ingevuld.


Documentsoort

Dit veld bevat het soort van het geselecteerde document of is leeg als u op boekingsdatum zoekt. Het documentnummer van de post wordt in het veld Documentnr. weergegeven.


Bronsoort

Dit veld bevat het bronsoort van het geselecteerde document of is leeg als u op boekingsdatum zoekt. Het documentnummer van de post wordt in het veld Documentnr. weergegeven.


Bronnr.

Dit veld bevat het bronnummer van het geselecteerde document. Het documentnummer van de post wordt in het veld Documentnr. weergegeven.


Bronnaam

Dit veld bevat de bronnaam van de geselecteerde post. Het documentnummer van de post wordt in het veld Documentnr. weergegeven.


Documentnr.

Hier kunt u het externe documentnummer invoeren van het document dat u zoekt via het tabblad Extern. Het externe documentnummer is het nummer dat door derden is toegewezen.

Het nummer wordt voor alle posten afgestemd op het nummer in het veld Extern documentnr. Vervolgens worden alle posten met het betreffende documentnummer weergegeven.


Bedrijfssoort

In dit veld selecteert u de optie Leverancier als u naar een extern documentnummer wilt zoeken dat door een leverancier is toegewezen.


Bedrijfsnr.

Als u zoekt naar een documentnummer dat door een leverancier is toegewezen, geeft u het leveranciersnummer op in dit veld. Hebt u in het veld Bedrijfssoort de optie Leverancier geselecteerd, dan kunt u met de AssistButton de leverancier zoeken.


Serienummer

Voer een serienummer in of een filter voor de serienummers waarop u wilt navigeren. In het venster Navigeren ziet u de posten en de documenten waarin het serienummer of de serienummers worden gebruikt. Het programma zoekt documenten en posten in alle artikelnummers.


Lotnr.

Voer een lotnummer in of een filter voor de lotnummers waarop u wilt navigeren. In het venster Navigeren ziet u de posten en de documenten waarin het lotnummer of de lotnummers worden gebruikt. Het programma zoekt documenten en posten in alle artikelnummers.


Navigeren

In het venster Navigeren kunt u een overzicht bekijken van het aantal en soort posten met hetzelfde documentnummer of dezelfde boekingsdatum. Bovendien kunt u deze functie gebruiken om te zoeken naar documenten en posten die gebruikmaken van bepaalde lot- en serienummers. Deze functie is ook handig als u wilt zoeken naar posten uit bepaalde transacties. Wanneer u op documentnummers zoekt, kunt u het overzicht ook afdrukken vanuit de lijst Documentposten. Wanneer u op lot- of serienummers zoekt, kunt u het overzicht afdrukken in de lijst Artikeltracering - Navigatie.

Er zijn twee manieren om het venster te openen:

  • Open een leeg venster [image] Navigeren. Klik op het tabblad dat u wilt gebruiken, afhankelijk van de zoekgegevens die u wilt gebruiken. Gebruik het tabblad Algemeen als u een documentnummer en/of een boekingsdatum hebt. Gebruik het tabblad Extern als u het bedrijfssoort, het contactnummer en/of het documentnummer kent. Gebruik het tabblad Artikeltracering als u posten wilt zoeken op lot- of serienummer. Zie hieronder voor meer informatie over het invullen van de tabbladen.

  • Vanuit alle vensters met geboekte posten, geboekte verkoop- en inkoopfacturen en creditnota's, geboekte verkoopontvangsten en geboekte inkoopverzendingen. In dat geval worden het documentnummer en de boekingsdatum van de geselecteerde posten in het venster Navigeren weergegeven. Er wordt ook gezocht naar documenten met hetzelfde documentnummer en dezelfde boekingsdatum als de geselecteerde posten. Deze worden in het venster Navigeren weergegeven. Zie hieronder.

Op de kop van het venster Navigeren kunt u gegevens invoeren over de documenten of de artikeltraceringsnummers die u wilt zoeken. De gegevens in de gevonden records worden automatisch ingevuld.

De kop bevat drie tabbladen: het tabblad Algemeen, het tabblad Extern en het tabblad Artikeltracering.

Op het tabblad Algemeen kunt u de documentnummers en boekingsdatums invoeren.

Documentnr. | Hier kunt u het documentnummer invoeren waarover u meer informatie wilt. Als u wilt zoeken naar een bepaald interval van documentnummers, kunt u een filter invoegen.
Boekingsdatum | Hier kunt u de boekingsdatum van het gezochte document invoeren. U kunt een filter opnemen als de gezochte documenten in een bepaalde periode zijn geboekt.

Op het tabblad Extern kunt u documentgegevens invoeren die zijn toegewezen door een externe bron, zoals een leverancier. Via de opties op dit tabblad kunt u zoeken naar leveranciersdocumenten met de nummers die de leverancier aan de documenten heeft toegewezen. In het volgende voorbeeld wordt weergegeven hoe u met deze functie een factuur kunt vinden als u alleen beschikt over het factuurnummer dat door de leverancier is toegewezen.

Bedrijfssoort | Hier kiest u een van de volgende opties: Geen of Leverancier. Geen is de standaardwaarde. Kies Leverancier als u met de functie op het tabblad Extern naar leveranciersdocumenten wilt zoeken.
Bedrijfsnr. | Hier kunt u een leveranciersnummer invoeren voor de leverancier die een nummer aan de gezochte factuur heeft toegewezen.
Documentnr. | Hier moet u het factuurnummer invoeren dat door de leverancier is toegewezen. Dit nummer wordt voor alle leveranciersposten afgestemd op het nummer in het veld Extern documentnr. Vervolgens worden alle posten met het betreffende documentnummer weergegeven.

Op het tabblad Artikeltracering kunt u het serie- of lotnummer invoeren of een filter voor de serie- of lotnummers die u wilt zoeken. Deze optie is handig om te zien of een bepaald artikeltraceringsnummer is gebruikt, van welke leverancier het afkomstig is of aan welke klant het is verkocht.

Serienummer | Hier kunt u een of meerdere serienummers invoeren waarover u meer informatie wilt. Als u wilt zoeken naar een bepaalde set serienummers, kunt u een filter invoegen.
Lotnr. | Hier kunt u een of meerdere lotnummers invoeren waarover u meer informatie wilt. Als u wilt zoeken naar een bepaalde set serienummers, kunt u een filter invoegen.

Nadat u de betreffende zoekgegevens hebt ingevoerd, klikt u op de knop Zoeken om de zoekopdracht te starten.

Voor gevonden documenten worden de volgende gegevens weergegeven in het venster Navigeren:

Documentsoort, Bronsoort, Bronnr. en Bronnaam | Deze velden bevatten gegevens over het gevonden brondocument. Als meerdere documentnummers worden gevonden, zijn deze velden leeg.
Tabelnaam | Deze kolom bevat een overzicht van de tabellen met de posten die tijdens de zoekopdracht zijn gevonden.
Aantal records | Deze kolom bevat het aantal records dat in elk van de weergegeven tabellen met posten is gevonden.

Nadat de posten zijn gevonden met de functie Navigeren, worden deze in de kolom Tabel weergegeven. Als u de afzonderlijke posten in elke tabel wilt bekijken, kunt u op de betreffende regel klikken en Weergeven kiezen.


Volgende periode

Met deze knop kunt u de volgende periode in het tijdsinterval weergeven. U klikt op de Tijdsintervalknoppen om het tijdsinterval te kiezen.

De intervalknop is niet actief als u Periode selecteert in een van de velden Als regels tonen of Als kolommen tonen.


Vorige periode

Met deze knop kunt u de vorige periode in het tijdsinterval weergeven. U klikt op de Tijdsintervalknoppen om het tijdsinterval te kiezen.

De intervalknop is niet actief als u Periode selecteert in een van de velden Als regels weergeven of Als kolommen weergeven.


Tijdsintervalknoppen

Met de tijdsintervalknoppen selecteert u een tijdsinterval voor de bedragen in het venster.

U hebt de volgende mogelijkheden: 1 (Dag); 7 (Week); 31 (Maand); 3 (Kwartaal); 12 (Jaar); en drie horizontale lijnen (Boekhoudperiode).

De geselecteerde periode wordt weergegeven in het veld Datumfilter. Boekhoudperiodes kunt u instellen in de tabel Boekingsperiode.


Mutatie

Als u op deze knop klikt, worden de mutaties in de bankrekening weergegeven voor de periode in de kolom Periode.


Saldo t/m datum

Als u op deze knop klikt, wordt het saldo op de grootboekrekening weergegeven vanaf de laatste dag in de kolom Periode.


Nieuwe pagina per tabel, Artikeltracering - Navigatie (lijst)

Het veld Nieuwe pagina per tabel

De lijst Artikeltracering - Navigatie

Schakel dit veld in als u iedere tabel waarin het serie- of lotnummer wordt gebruikt op een eigen pagina wilt weergeven.


De velden Postcode en Plaats invullen

Als u in het veld Postcode een postcode invoert die is gekoppeld aan één woonplaats in de tabel Postcode, wordt het veld Plaats automatisch ingevuld. Als er meerdere plaatsen zijn gekoppeld aan de postcode, wordt een lijst van de desbetreffende plaatsen weergegeven en kunt u de gewenste plaats selecteren. Als de postcode niet in de tabel Postcode is gedefinieerd, moet u de plaats handmatig invoeren.

Als u eerst het veld Plaats invult en de plaats is gekoppeld aan één postcode in de tabel Postcode, wordt het veld Postcode automatisch ingevuld. Als er meerdere postcodes zijn gekoppeld aan de plaats in het veld Plaats, wordt een lijst van de desbetreffende postcodes weergegeven en kunt u de gewenste postcode selecteren. Als de plaats niet in de tabel Postcode is gedefinieerd, moet u de postcode handmatig invoeren.


Intern gebruikte tabellen en velden

Een aantal tabellen en velden wordt intern gebruikt door het programma. Voor deze tabellen en velden bestaat geen Help-informatie.