Business Notification

Met de oplossing Business Notification kunt u berichten genereren en verzenden om leveranciers of collega's van andere afdelingen op de hoogte te stellen van bepaalde gebeurtenissen. U kunt bijvoorbeeld een bericht verzenden wanneer u een order hebt geplaatst en een aantal van de artikelen hebt ontvangen, maar nog wacht op de rest van de order. Door een bericht te verzenden, maakt u de leverancier erop attent dat een aantal goederen nog niet is geleverd. Als u deze functie inschakelt in het venster Instellingen voor berichtgeving, kunt u zes standaardberichten verzenden.

Soorten berichten

Er zijn twee soorten berichten: op tijd gebaseerde berichten en op veldwijzigingen gebaseerde berichten.

De oplossing Business Notification biedt vijf op tijd gebaseerde berichten waarmee de ontvanger attent wordt gemaakt op:

  • Aanstaande leveringen

  • Artikelen die niet zijn ontvangen na de toegezegde ontvangstdatum

  • Inkooporderbevestigingen die niet zijn ontvangen

  • Vertraagde productieorders

  • Huidige voorraadstatus

Open het venster Berichten als u een lijst wilt weergeven met de beschikbare op tijd gebaseerde berichten.

Het zesde, op veldwijzigingen gebaseerde, bericht wordt gebruikt voor het bijhouden van wijzigingen in de status van de productiestuklijsten. Als u het selectievakje Berichten verzenden in het venster Instellingen voor berichtgeving hebt ingeschakeld, wordt dit bericht verzonden telkens wanneer de status in het bijbehorende veld verandert.

Registratieperiode

U kunt opgeven hoe lang u verzonden berichtitems wilt opslaan. U kunt deze periode opgeven in het venster Instellingen voor berichtgeving en deze als standaardoptie gebruiken voor alle op tijd gebaseerde berichten. U kunt echter ook aan elke batch een andere registratieperiode toewijzen.

Batches

Batches worden gebruikt om een bepaalde set berichten te beheren. U kunt tot vijf op tijd gebaseerde standaardberichten verzenden voor uw batch. Op veldwijzigingen gebaseerde berichten worden automatisch verzonden.

Berichten verzenden

Als u berichtgevingsregels wilt verzenden, moet u deze eerst verzamelen. Onder de regels die u verzamelt, kunnen zich berichtitems bevinden die eerder zijn verzonden. Als regels eerder zijn verzonden, is het selectievakje in het veld Verzonden voor deze regels ingeschakeld. Het venster Berichtgevingsregels geeft bovendien aan wanneer het bericht het laatst is verzonden.

U kunt ook berichtgevingsregels verwijderen of het verzenden van berichten uitstellen. Zie Berichten verzenden voor meer informatie.


Business Notification instellen

Met de oplossing Business Notification kunt u berichten verzenden die in real time zijn gevonden (op veldwijzigingen gebaseerde methode), en berichten verzenden op basis van verstreken tijd (op tijd gebaseerde methode).

Business Notification instellen:

  1. Open het venster [image] Instellingen voor berichtgeving.

  2. Schakel het selectievakje Berichten verzenden in.

  3. Geef in het veld Std. registratieperiode aan hoelang verzonden berichtgevingsregels moeten worden opgeslagen in de tabel Berichtgevingslogboekgegeven. Standaard wordt de registratieperiode ingesteld op één maand.

  4. Klik in het venster Instellingen voor berichtgeving op Instellingen, Berichtgevingsvoorstelbatches en geef de naam op van de batch waarmee u wilt werken in het venster Berichtgevingsvoorstel. Zie Berichtgevingsbatches maken voor meer informatie over het maken van berichtgevingsbatches.

  5. Geef in het veld Registratieperiode aan hoelang berichten die met deze batchverwerking worden verzonden, moeten worden opgeslagen in de tabel Berichtgevingslogboekgegeven.

  6. Klik in het venster Instellingen voor berichtgeving op Instellingen, Berichtgevingsrapporten. Het venster Berichtgevingsrapporten, met daarin een lijst standaardberichten, wordt weergegeven.

  7. Geef in het veld Lijst-id voor elk bericht de lijst-id op van de batchverwerking waarmee gegevens worden verzameld om te verzenden.

Zie Lijst-id's aan berichten toewijzen voor meer informatie over het toewijzen van lijsten.

Verwante onderwerpen

Business Notification


Inkoopmanagers op de hoogte stellen van onbevestigde inkooporders

Dit bericht wordt verzonden om een inkoopmanager te laten weten dat er voor een bepaalde inkooporder geen bevestiging is ontvangen binnen een vooraf ingesteld aantal dagen nadat deze is gemaakt.

Een bericht verzenden over een onbevestigde inkooporder:

  1. Schakel het selectievakje Berichten verzenden in het venster [image] Instellingen voor berichtgeving in.

  2. Klik in het venster Instellingen voor berichtgeving op Instellingen, Berichtgevingsrapporten. Schakel het selectievakje Geblokkeerd uit voor het IOBEVEST-bericht.

  3. Klik in het venster [image] Berichtgevingsvoorstel op de AssistButton rechts van het veld Batchnaam. Selecteer in het venster Berichtgevingsvoorstelbatches de naam van uw batchverwerking.

  4. Klik op de AssistButton rechts van het veld Berichtgevingscode. Het venster Berichten voor uw batchverwerking verschijnt.

  5. Selecteer het IOBEVEST-bericht in het venster Berichten. Dit bericht wordt verzonden naar Business Notification.

  6. Als u berichtgevingsregels wilt genereren en versturen, gaat u naar de berichtgevingsregel die u zojuist hebt toegevoegd en klikt u op Regel, Berichtgevingsregels voorstellen. Voer op het tabblad Inkoopkop in het venster Onbevestigde inkooporder de filters in die u wilt instellen voor inkoopkoppen. Geef op het tabblad Opties in hetzelfde venster aan hoeveel dagen na het maken van de orders de berichtgevingsregels moeten worden verstuurd. Klik op OK.

  7. Klik in het venster Berichtgevingsvoorstel op Functies, Verzenden naar Business Notification. Er wordt een berichtvak geopend. Geef aan of u alleen nieuwe berichtgevingsregels of alle berichtgevingsregels wilt verzenden en klik op OK.

Verwante onderwerpen

Business Notification

Business Notification instellen

Berichten verzenden


Inkoopmanagers op de hoogte stellen dat artikelen niet zijn ontvangen na de toegezegde ontvangstdatum

Dit bericht wordt gebruikt om te controleren of leveranciers hun producten op tijd hebben geleverd en om inkoopmanagers te waarschuwen als artikelen niet zijn geleverd binnen een opgegeven aantal dagen na de toegezegde ontvangstdatum.

Een bericht verzenden over artikelen die niet zijn ontvangen na de toegezegde ontvangstdatum:

  1. Schakel in het venster [image] Instellingen voor berichtgeving het selectievakje Berichten verzenden in.

  2. Klik in het venster Instellingen voor berichtgeving op Instellingen, Berichtgevingsrapporten. Schakel het selectievakje Geblokkeerd uit voor het VERTRAGINGARTIKELEN-bericht.

  3. Klik in het venster [image] Berichtgevingsvoorstel op de AssistButton rechts van het veld Batchnaam. Het venster Berichtgevingsvoorstelbatches verschijnt.

  4. Selecteer in het venster Berichtgevingsvoorstelbatches de naam van uw batchverwerking.

  5. Klik op de AssistButton rechts van het veld Berichtgevingscode en selecteer vanuit het venster Berichten voor uw batchverwerking het bericht VERTRAGINGARTIKELEN. Dit bericht wordt verzonden naar Business Notification.

  6. Als u berichten wilt genereren en verzenden, gaat u naar de berichtgevingsregel die u zojuist hebt toegevoegd en klikt u op Regel, Berichtgevingsregels voorstellen. Voer op het tabblad Inkoopkop in het venster Niet ontvangen artikelen de filters in die u wilt instellen voor inkoopkoppen. Geef op het tabblad Opties van hetzelfde venster aan hoeveel dagen een levering minimaal te laat moet zijn voordat het bericht wordt verzonden. De vertragingsperiode wordt berekend vanaf de huidige systeemdatum. Klik op OK.

  7. Klik in het venster Berichtgevingsvoorstel op Functies, Verzenden naar Business Notification. Er wordt een berichtvak geopend. Geef aan of u alleen nieuwe berichtgevingsregels of alle berichtgevingsregels wilt verzenden en klik op OK.

Verwante onderwerpen

Business Notification

Business Notification instellen

Berichten verzenden


De productieafdeling op de hoogte stellen van vertraagde productieorders

Dit bericht wordt gebruikt om accountmanagers op de hoogte te stellen als een productieorder vertraging heeft opgelopen.

In twee situaties kunt u een bericht verzenden. In de eerste situatie zijn er productieorders die volgens de planning vóór de huidige datum hadden moeten zijn vrijgegeven, maar nog steeds de status Gepland of Vast gepland hebben. In de tweede situatie zijn er productieorders die volgens de planning vóór de huidige datum de status Gereedgemeld hadden moeten hebben, maar nog steeds de status Vrijgegeven hebben.

Een bericht verzenden over vertraagde productieorders:

  1. Schakel in het venster [image] Instellingen voor berichtgeving het selectievakje Berichten verzenden in.

  2. Klik in het venster Instellingen voor berichtgeving op Instellingen, Berichtgevingsrapporten. Schakel het selectievakje Geblokkeerd uit voor VERTRAGINGPRODORDER-berichten.

  3. Klik in het venster [image] Berichtgevingsvoorstel op de AssistButton rechts van het veld Batchnaam. Selecteer in het venster Berichtgevingsvoorstelbatches de naam van uw batchverwerking.

  4. Klik in het veld Berichtgevingscode op de AssistButton rechts van het veld. Selecteer vanuit het venster Berichten voor uw batchverwerking het VERTRAGINGPRODORDER-bericht dat u wilt verzenden naar Business Notification.

  5. Als u berichten wilt genereren en verzenden, gaat u naar de berichtgevingsregel die u zojuist hebt toegevoegd en klikt u op Regel, Berichtgevingsregels voorstellen. Klik op OK om regels te genereren.

  6. Klik in het venster Berichtgevingsvoorstel op Functies, Verzenden naar Business Notification. Er wordt een berichtvak geopend. Geef aan of u alleen nieuwe berichtgevingsregels of alle berichtgevingsregels wilt verzenden en klik op OK.

Verwante onderwerpen

Business Notification

Business Notification instellen

Berichten verzenden


Leveranciers op de hoogte stellen van de voorraadstatus

Dit bericht wordt gebruikt om leveranciers op de hoogte te stellen van het aantal artikelen dat in voorraad is en van het aantal bestelde artikelen.

Een bericht verzenden over de voorraadstatus:

  1. Schakel in het venster [image] Instellingen voor berichtgeving het selectievakje Berichten verzenden in.

  2. Klik in het venster Instellingen voor berichtgeving op Instellingen, Berichtgevingsrapporten. Schakel het selectievakje Geblokkeerd uit voor VOORRAAD-berichten.

  3. Klik in het venster [image] Berichtgevingsvoorstel op de AssistButton rechts van het veld Batchnaam. Selecteer in het venster Berichtgevingsvoorstelbatches de naam van uw batchverwerking.

  4. Klik in het veld Berichtgevingscode op de AssistButton rechts van het veld. Selecteer vanuit het venster Berichten voor uw batch-verwerking het VOORRAAD-bericht dat u wilt verzenden naar Business Notification.

  5. Als u berichten wilt genereren en verzenden, gaat u naar de berichtgevingsregel die u zojuist hebt toegevoegd en klikt u op Regel, Berichtgevingsregels voorstellen. Klik op OK om regels te genereren.

  6. Klik in het venster Berichtgevingsvoorstel op Functies, Verzenden naar Business Notification. Er wordt een berichtvak geopend. Geef aan of u alleen nieuwe berichtgevingsregels of alle berichtgevingsregels wilt verzenden en klik op OK.

Verwante onderwerpen

Business Notification

Business Notification instellen

Berichten verzenden


Leveranciers op de hoogte stellen van aanstaande leveringen

Dit bericht verwijst naar de toegezegde ontvangstdatum van inkooporders om leveranciers te herinneren aan aanstaande leveringen binnen een opgegeven periode.

Een bericht verzenden over een levering:

  1. Schakel in het venster [image] Instellingen voor berichtgeving het selectievakje Berichten verzenden in.

  2. Klik in het venster Instellingen voor berichtgeving op Instellingen, Berichtgevingsrapporten. Schakel het selectievakje Geblokkeerd uit voor LEVERING-berichten.

  3. Klik in het venster [image] Berichtgevingsvoorstel op de AssistButton rechts van het veld Batchnaam. Selecteer in het venster Berichtgevingsvoorstelbatches de naam van uw batchverwerking.

  4. Klik in het veld Berichtgevingscode op de AssistButton rechts van het veld. Selecteer vanuit het venster Berichten voor uw batchverwerking het LEVERING-bericht dat u wilt verzenden naar Business Notification.

  5. Als u berichten wilt genereren en verzenden, gaat u naar de berichtgevingsregel die u zojuist hebt toegevoegd en klikt u op Regel, Berichtgevingsregels voorstellen.

  6. Voer op het tabblad Inkoopkop van het venster Berichtgeving over aanstaande levering de filters in die u wilt instellen voor inkoopkoppen.

  7. Voer op het tabblad Opties van hetzelfde venster aan binnen welke periode er moet worden gezocht naar de toegezegde ontvangstdatum van vrijgegeven orders.

    8. Bijvoorbeeld: als het vandaag 25-01-04 is en u +3D opgeeft in het veld Van en +3D + 1W in het veld Tot, worden er berichten gegenereerd voor orders die zijn gemaakt in de periode van 28-01-04 tot en met 04-02-04.

  8. Klik op OK.

  9. Klik in het venster Berichtgevingsvoorstel op Functies, Verzenden naar Business Notification. Er wordt een berichtvak geopend. Geef aan of u alleen nieuwe berichtgevingsregels of alle berichtgevingsregels wilt verzenden en klik op OK.

Verwante onderwerpen

Business Notification

Business Notification instellen

Berichten verzenden


Berichten verzenden

Als u het verzenden van berichten inschakelt, kunt u deze op elk gewenst moment verzamelen en verzenden.

Berichten verzenden:

  1. Controleer in het venster [image] Berichtgevingsrapporten of het selectievakje Geblokkeerd is uitgeschakeld voor het bericht dat u wilt verzenden.

  2. Klik in het venster Berichtgevingsvoorstel op de AssistButton rechts van het veld Batchnaam. Selecteer in het venster Berichtgevingsvoorstelbatches de naam van uw batchverwerking en klik op OK.

  3. Klik in het veld Berichtgevingscode op de AssistButton rechts van het veld. Selecteer in het venster Berichten voor uw batchverwerking de berichten die u wilt verzenden. Geef in het veld Verzendsoort van het venster Berichtgevingsvoorstel aan of u dit bericht nu of later wilt verzenden.

  4. Als u berichtgevingsregels wilt genereren, klikt u op Regel, Berichtgevingsregels voorstellen. Pas zo nodig veld- en tijdfilters toe.

  5. U kunt de gegenereerde regels weergeven. Klik hiertoe op de AssistButton rechts van het veld Aantal regels. Het venster Berichtgevingsregels verschijnt.

  6. Als u bepaalde berichtgevingsregels die door het programma zijn gevonden niet wilt verzenden, kunt u deze handmatig verwijderen in het venster Berichtgevingsregels. Druk hiertoe voor elke regel op F4. U kunt ook het Filter laatste datum tijd verz. toepassen om de lijst met berichtgevingsregels te verfijnen. U selecteert hiermee regels die voor het laatst zijn verzonden op een datum en tijdstip passend binnen de filtercriteria.

    7. Opmerking

    Voor berichtgevingsregels die eerder zijn verzonden maar die niet voldoen aan de filtercriteria, wordt het selectievakje Verzonden uitgeschakeld. Als u op Functies, Verzonden regels verwijderen klikt, worden alleen de regels verwijderd waarvoor het selectievakje Verzonden is ingeschakeld. De resterende regels kunnen opnieuw worden verzonden. Op deze manier zorgt u ervoor dat alleen de regels die u wilt verzenden in het venster blijven staan. Als u de reeds verzonden regels niet verwijdert, worden ze opnieuw verzonden.

  7. Nadat u alle vereiste wijzigingen hebt aangebracht in dit voorstel, klikt u in het venster Berichtgevingsvoorstel op Functies, Verzenden naar Business Notification. Er wordt een berichtvak geopend. Geef aan of u alleen nieuwe berichtgevingsregels of alle berichtgevingsregels wilt verzenden en klik op OK.

Er worden berichten van het verzendsoort Nu naar Business Notification verzonden.

Verwante onderwerpen

Business Notification


Lijst-id's aan berichten toewijzen

Elk bericht moet overeenkomen met een batchverwerking waarmee in orders en artikelen wordt gezocht naar te verzenden berichten.

Een lijst-id aan een bericht toewijzen:

  1. Geef in het veld Code van het venster [image] Berichtgevingsrapporten de berichtgevingscode op.

  2. Voer in het veld Omschrijving een omschrijving in voor deze code.

  3. Klik op de AssistButton rechts van het veld Lijst-id en selecteer een lijst waarmee gegevens worden verzameld. De lijst komt overeen met het berichtsoort waarvoor deze is gekozen.

  4. Schakel het selectievakje Geblokkeerd in voor de regels die niet in het venster Berichten mogen worden weergegeven en dus niet vanuit het venster Berichtgevingsvoorstel mogen worden verzonden.

    Als u in het venster Berichtgevingsvoorstel een regel hebt gemaakt en vervolgens de batchverwerking Berichtgevingsregels voorstellen voor deze regel uitvoert terwijl het bijbehorende bericht tussentijds is geblokkeerd, gebeuren er twee dingen. Ten eerste worden de bijbehorende berichtgevingsregels niet verzonden. Ten tweede verschijnt er een bericht dat de berichtgeving is geblokkeerd.

Verwante onderwerpen

Business Notification


Berichtgevingsbatches maken

U kunt batches maken voor het beheren van bepaalde sets berichten.

Een nieuwe batch maken:

  1. Open het venster [image] Instellingen voor berichtgeving en klik op Instellingen, Berichtgevingsvoorstelbatches.

  2. Ga in het venster Berichtgevingsvoorstelbatches naar een nieuwe regel en geef in het veld Naam een nieuwe batchnaam op. Aan de hand van deze batchnaam bepaalt u in het venster Berichtgevingsvoorstel welke berichten u wilt opnemen in de batch.

  3. Voer in het veld Omschrijving een korte omschrijving in van de nieuwe batch.

  4. Geef in het veld Registratieperiode aan hoelang u verzonden berichtgevingsregels wilt bewaren in de tabel Berichtgevingslogboekgegeven voor deze batch. Dit veld mag niet de waarde nul bevatten. Er zijn bepaalde regels voor het invoeren van datumformules.

Verwante onderwerpen

Business Notification


Berichtgeving (tabel)

De tabel Berichtgeving

Lijst met velden in de tabel

Deze tabel bevat berichtgevingscodes. U kunt hier een batchverwerking aan een code toewijzen om gegevens te verzamelen. Berichten waarvoor het selectievakje Geblokkeerd is ingeschakeld, staan niet in het venster Berichten. Bovendien wordt de bijbehorende lijst uitgeschakeld en worden er dus geen regels verzonden voor het geblokkeerde bericht. Tot slot fungeert deze tabel als brontabel voor het venster Berichtgevingsrapporten.


Berichtgevingslogboekgegeven (tabel)

De tabel Berichtgevingslogboekgegeven

Lijst met velden in de tabel

Deze tabel bevat berichtgevingsregels die zijn verzonden naar Business Notification.


Berichtgevingsregel (tabel)

De tabel Berichtgevingsregel

Lijst met velden in de tabel

Deze lijst wordt gevuld met record-id's die moeten worden verzonden naar Business Notification. Eerst worden door een batchverwerking die is gekoppeld aan een bericht, records uit andere lijsten verzameld in overeenstemming met de gedefinieerde bedrijfslogica van de batchverwerking. Vervolgens worden de id's van de records in deze lijst geplaatst. De id's worden hier verzameld om de gebruiker in staat te stellen te zien wat er is aangetroffen, en eventueel items te verwijderen of de lijst met items te verfijnen.

Berichtgevingsregels worden continu opgeslagen in de database, tot u deze handmatig verwijdert of een nieuwe batchverwerking start. In dat laatste geval worden er nieuwe regels verzameld voor het huidige bericht. Plaats een Filter laatste datum tijd verz. om na te gaan welke regels al zijn verzonden voor het huidige bericht. Er wordt dan voor de opgegeven periode gezocht in de tabel Berichtgevingslogboekgegeven.


Berichtgevingsvoorstelbatch (tabel)

De tabel Berichtgevingsvoorstelbatch

Lijst met velden in de tabel

In deze tabel worden de batches voor het venster Berichtgevingsvoorstel opgeslagen. U kunt

verschillende batches voor verschillende berichten instellen in het berichtgevingsvoorstel. Aan de hand van de registratieperiode bepaalt u hoelang verzonden berichtgevingsregels in de tabel Berichtgevingslogboekgegeven worden bewaard.

Wanneer u een batch probeert te verwijderen, moet u aangeven of u alle berichtlogposten die aan de batch gekoppeld zijn, wilt verwijderen. Berichtgevingsvoorstelregels die aan een batch gekoppeld zijn, worden verwijderd als de gebruiker de batch verwijdert.


Berichtgevingsvoorstelregel (tabel)

De tabel Berichtgevingsvoorstelregel

Lijst met velden in de tabel

In deze tabel worden berichtgevingsvoorstelregels opgeslagen. U kunt verschillende regels voor verschillende batches instellen. Dit is de brontabel voor het venster Berichtgevingsvoorstel.


Instellingen voor berichtgeving (tabel)

De tabel Instellingen voor berichtgeving

Lijst met velden in de tabel

De tabel Instellingen voor berichtgeving bevat informatie over de manier waarop u wilt dat berichten worden verwerkt in Business Notification. De tabel bevat altijd maar één record en het veld Primaire sleutel is leeg.

Er zijn twee instellingsopties:

  • Berichten verzenden, waarmee u aangeeft of berichtgevingsregels vanuit het berichtgevingsvoorstel mogen worden verzonden, en of er berichten voor op veldwijzigingen gebaseerde gebeurtenissen mogen worden verzonden (zoals wijziging van de stuklijststatus).

  • Std. registratieperiode, waarmee u aangeeft hoelang verzonden berichtgevingsregels moeten worden bewaard in de tabel Berichtgevingslogboekgegeven.

Deze tabel is de brontabel voor het venster Instellingen voor berichtgeving.


Berichtg. over aanst. levering (batchverwerking)

De batchverwerking Berichtg. over aanst. levering

Met de batch-verwerking [image] Berichtg. over aanst. levering kunt u zoeken naar aanstaande leveringen.

Tabblad Inkoopkop

Op het tabblad Inkoopkop kunt u filters instellen om aan te geven welke informatie in de batchverwerking moet worden opgenomen.

Nr.: geef het nummer op van de inkooporder die u zoekt.

Orderleveranciersnr.: geef het nummer op van de leverancier bij wie u de artikelen hebt gekocht.

Inkoper: geef de code op van de inkoper die met deze leverancier werkt.

Als u meer informatie wilt weergeven, kunt u extra velden selecteren om op te nemen in de batchverwerking. Klik hiertoe op de AssistButton in het veld Veld en selecteer vervolgens de gewenste velden.

Als u geen filters instelt, worden alle records in de batchverwerking opgenomen.

Tabblad Opties

Ontvangst verwacht van: in dit veld kunt u een datumformule opgeven. Deze formule wordt gebruikt om de begindatum te berekenen van de periode waarvoor u inkooporderregels wilt zoeken.

Ontvangst verwacht tot: in dit veld kunt u een datumformule opgeven. Deze formule wordt gebruikt om de einddatum te berekenen van de periode waarvoor u inkooporderregels wilt zoeken.

Attentie

Als u de velden Ontvangst verwacht van en Ontvangst verwacht tot niet invult, geeft de batchverwerking alleen de regels weer van inkooporders die vandaag moeten worden geleverd.

Verwante onderwerpen

Datumformules gebruiken

Criteria voor filters invoeren

Sorteren


Niet ontvangen artikelen (batchverwerking)

De batchverwerking Niet ontvangen artikelen

Met de batchverwerking [image] Niet ontvangen artikelen kunt u inkooporderregels zoeken en regels selecteren die te laat zijn geleverd.

Tabblad Inkoopkop

Op het tabblad Inkoopkop kunt u filters instellen om aan te geven welke informatie in de batchverwerking moet worden opgenomen.

Nr.: geef het nummer op van de inkooporder die u zoekt.

Orderleveranciersnr.: geef het nummer op van de leverancier bij wie u de artikelen hebt gekocht.

Inkoper: geef de code op van de inkoper die met deze leverancier werkt.

Als u meer informatie wilt weergeven, kunt u extra velden selecteren om op te nemen in de batchverwerking. Klik hiertoe op de AssistButton in het veld Veld en selecteer vervolgens de gewenste velden.

Als u geen filters instelt, worden alle records in de batchverwerking opgenomen.

Tabblad Opties

Aantal dagen artikelen niet ontvangen: in dit veld kunt u aangeven hoeveel dagen u na de toegezegde ontvangstdatum wilt wachten voordat er een bericht wordt verzonden over de vertraagde levering van artikelen. Er worden geen inkooporderregels geselecteerd waarvoor de toegezegde ontvangstdatum binnen de periode valt die in dit veld is opgegeven. Inkooporderregels die vóór de opgegeven periode hadden moeten worden geleverd, worden berichtgevingsregels.

Verwante onderwerpen

Criteria voor filters invoeren

Sorteren


Onbevestigde inkooporder (batchverwerking)

De batchverwerking Onbevestigde inkooporder

Met de batchverwerking [image] Onbevestigde inkooporder kunt u naar inkooporderregels zoeken die niet zijn bevestigd.

Tabblad Inkoopkop

Op het tabblad Inkoopkop kunt u filters instellen om aan te geven welke informatie in de batchverwerking moet worden opgenomen.

Nr.: geef het nummer op van de inkooporder die u zoekt.

Orderleveranciersnr.: geef het nummer op van de leverancier bij wie u de artikelen hebt gekocht.

Inkoper: geef de code op van de inkoper die met deze leverancier werkt.

Als u meer informatie wilt weergeven, kunt u extra velden selecteren om op te nemen in de batchverwerking. Klik hiertoe op de AssistButton in het veld Veld en selecteer vervolgens de gewenste velden.

Als u geen filters instelt, worden alle records in de batchverwerking opgenomen.

Tabblad Opties

Aantal dagen inkooporder niet bevestigd: hier kunt u aangeven hoeveel dagen u na het maken van de order wilt wachten voordat er een bericht over een niet-bevestigde inkooporder wordt verzonden. Inkooporders die zijn gemaakt in de opgegeven periode en waarvoor het veld Toegezegde ontvangstdatum leeg is, worden niet opgenomen in de regels van het bericht.

Verwante onderwerpen

Criteria voor filters invoeren

Sorteren


Productieorder vertraagd (batchverwerking)

De batchverwerking Productieorder vertraagd

Met de batchverwerking [image] Productieorder vertraagd kunt u zoeken naar vertraagde productieorders.

Tabblad Inkoopkop

Op het tabblad Productieorder kunt u filters instellen om aan te geven wat er in de batchverwerking moet worden opgenomen.

Nr.: geef het nummer op van de productieorder.

Zoeknaam: hier kunt u de zoeknaam opgeven van de productieorder die u wilt opnemen in de lijst.

Gemaakt op: geef aan op welke datum de productieorder die u in de lijst wilt opnemen, is gemaakt.

Als u meer informatie wilt weergeven, kunt u extra velden selecteren om op te nemen in de batchverwerking. Klik hiertoe op de AssistButton in het veld Veld en selecteer vervolgens de gewenste velden.

Als u geen filters instelt, worden alle records in de batchverwerking opgenomen.

Verwante onderwerpen

Criteria voor filters invoeren

Sorteren


Status voorraad (batchverwerking)

De batchverwerking Status voorraad

Met de batchverwerking [image] Status voorraad kunt u zoeken naar de regels die de voorraadstatus weerspiegelen.

Tabblad Artikel

Op het tabblad Artikel kunt u filters instellen om aan te geven wat er in de batchverwerking moet worden opgenomen.

Nr.: geef het nummer op van het artikel waarvoor u de status wilt verzenden.

Vestigingsfilter: geef de vestigingscode op waarvoor u de status wilt verzenden.

Zoeknaam: geef de zoeknaam op van het artikel waarvoor u de status wilt verzenden.

Stuklijst: voer Ja in om aan te geven dat het artikel een stuklijst is, en Nee als dit niet het geval is.

Leveranciersnr.: geef het nummer op van de leverancier die de artikelen levert waarvoor u de status wilt verzenden.

Als u meer informatie wilt weergeven, kunt u extra velden selecteren om op te nemen in de batchverwerking. Klik hiertoe op de AssistButton in het veld Veld en selecteer vervolgens de gewenste velden.

Als u geen filters instelt, worden alle records in de batchverwerking opgenomen.

Verwante onderwerpen

Criteria voor filters invoeren

Sorteren


Instellingen voor berichtgeving (venster)

Het venster Instellingen voor berichtgeving

In dit venster kunt u opgeven of gevonden berichtgevingsregels mogen worden verzonden naar Business Notification. Als u het selectievakje Bericht verzenden inschakelt, kunt u zes soorten berichten verzenden om leveranciers op de hoogte te stellen van de voorraadstatus, gewijzigde stuklijsten, inkooporderbevestigingen die niet zijn ontvangen, artikelen die niet zijn ontvangen na de toegezegde ontvangstdatum op de order, en vertraagde productieorders. U kunt deze berichten bovendien gebruiken om de levering van bestelde producten te controleren.

Hier kunt u ook de standaardregistratieperiode instellen. Hiermee geeft u aan hoelang verzonden berichtgevingsregels in het venster Berichtgevingslogboekgegeven moeten worden bewaard.

Verwante taken

Meer informatie


Berichten (venster)

Het venster Berichten

In dit venster kunt u aangeven voor welke berichten u batchverwerkingen wilt uitvoeren in het venster Berichtgevingsvoorstel.

Verwante taken

Meer informatie


Berichtgevingsrapporten (venster)

Het venster Berichtgevingsrapporten

In dit venster kunt u op tijd gebaseerde berichten instellen (zoals LEVERING-berichten) en batchverwerkingen aan deze berichten toewijzen. U kunt een bericht ook blokkeren door het selectievakje Geblokkeerd in te schakelen. Is dit selectievakje ingeschakeld, dan wordt het bericht niet weergegeven in het venster Berichten.

Verwante taken

Meer informatie


Berichtgevingsvoorstelbatches (venster)

Het venster Berichtgevingsvoorstelbatches

Dit venster bevat de batches waarmee in het venster Berichtgevingsvoorstel kan worden gewerkt. Wanneer er een nieuwe batch wordt gemaakt, wordt de standaardregistratieperiode uit het venster Instellingen voor berichtgeving gekopieerd naar het veld Registratieperiode in dit venster. Als u berichtgevingsregels in deze batch langer of korter wilt bewaren, kunt u de periode aanpassen.

Als u geen nieuwe batches maakt, wordt de standaardbatch gebruikt in het venster Berichtgevingsvoorstel.

Verwante taken

Meer informatie


Berichtgevingsvoorstel (venster)

Het venster Berichtgevingsvoorstel

Via dit venster kunt u de berichtgevingsregels verzenden die in de huidige batch zijn gevonden door de bijbehorende batchverwerkingen. U kunt aangeven of u de gevonden regels nu of later wilt verzenden. Het venster geeft ook het totaal aantal gevonden regels weer, en het aantal hiervan dat al eens is verzonden in de registratieperiode voor de batch.

Verwante taken

Meer informatie


Batchnaam

Dit veld bevat de batchnaam voor het berichtgevingsvoorstel.

Als u een batchnaam wilt selecteren, klikt u op de AssistButton rechts van het veld om de beschikbare batchnamen weer te geven of om een nieuwe berichtgevingsbatch te maken.


Berichtgevingsregels (venster)

Het venster Berichtgevingsregels

Dit venster bevat de berichtgevingsregels die zijn gevonden door de bijbehorende batchverwerkingen. Als een regel eerder is verzonden, is het selectievakje Verzonden ingeschakeld. In dat geval bevat het veld Laatste datum en tijd verzend. de datum en tijd waarop de regel is verzonden.

Verwante taken

Meer informatie


Berichtgevingslogposten (venster)

Het venster Berichtgevingslogposten

Dit venster bevat alle verzonden en opgeslagen berichtgevingsregels voor alle batches. U kunt dit venster openen door te klikken op de AssistButton rechts van het veld Laatste datum en tijd verzend. in het venster Berichtgevingsregel.

Verwante taken

Meer informatie


Primaire sleutel, Instellingen voor berichtgeving (tabel)

Het veld Primaire sleutel

De tabel Instellingen voor berichtgeving

Dit veld wordt alleen intern gebruikt.


Berichten verzenden, Instellingen voor berichtgeving (tabel)

Het veld Berichten verzenden

De tabel Instellingen voor berichtgeving

Als dit selectievakje is ingeschakeld, worden alle gevonden berichten verzonden naar Business Notification. Bovendien worden de op veldwijzigingen gebaseerde berichten dan automatisch verzonden bij elke wijziging van het betreffende veld.


Std.registratieperiode, Instellingen voor berichtgeving (tabel)

Het veld Std.registratieperiode

De tabel Instellingen voor berichtgeving

Dit veld geeft aan hoelang verzonden berichtgevingsregels moeten worden bewaard in de tabel Berichtgevingslogboekgegeven.


Code, Berichtgeving (tabel)

Het veld Code

De tabel Berichtgeving

Dit veld bevat een unieke code voor het identificeren van berichten. LEVERING wordt bijvoorbeeld gebruikt om leveranciers te herinneren aan aanstaande leveringen.


Omschrijving, Berichtgeving (tabel)

Het veld Omschrijving

De tabel Berichtgeving

Dit veld bevat een omschrijving van het bericht.


Lijst-id, Berichtgeving (tabel)

Het veld Lijst-id

De tabel Berichtgeving

Dit veld bevat het lijstnummer van de batchverwerking die hoort bij het soort bericht.


Geblokkeerd, Berichtgeving (tabel)

Het veld Geblokkeerd

De tabel Berichtgeving

Als dit selectievakje is ingeschakeld, wordt het bijbehorende bericht niet verzonden.


Naam, Berichtgevingsvoorstelbatch (tabel)

Het veld Naam

De tabel Berichtgevingsvoorstelbatch

Dit veld bevat de naam van de berichtgevingsbatch.


Omschrijving, Berichtgevingsvoorstelbatch (tabel)

Het veld Omschrijving

De tabel Berichtgevingsvoorstelbatch

Dit veld geeft een omschrijving van de berichtgevingsbatch.


Registratieperiode, Berichtgevingsvoorstelbatch (tabel)

Het veld Registratieperiode

De tabel Berichtgevingsvoorstelbatch

Dit veld geeft aan hoelang de berichtgevingsregels die binnen deze batchverwerking zijn verzonden in de tabel Berichtgevingslogboekgegeven worden bewaard. Als u een nieuwe batch maakt, wordt hier de standaardregistratieperiode uit de tabel Instellingen voor berichtgeving ingevoegd.


Batchnaam, Berichtgevingsvoorstelregel (tabel)

Het veld Batchnaam

De tabel Berichtgevingsvoorstelregel

Dit veld bevat de gebruikte batchnaam. Het kan alleen een waarde uit het veld Naam van de tabel Berichtgevingsvoorstelbatch bevatten.


Berichtgevingscode, Berichtgevingsvoorstelregel (tabel)

Het veld Berichtgevingscode

De tabel Berichtgevingsvoorstelregel

Dit veld bevat een omschrijving van het bericht. De waarde wordt opgehaald uit de tabel Berichtgeving. Dit veld kan niet worden bewerkt.


Omschrijving, Berichtgevingsvoorstelregel (tabel)

Het veld Omschrijving

De tabel Berichtgevingsvoorstelregel

Dit veld bevat een omschrijving van het bericht. De waarde wordt opgehaald uit de tabel Berichtgeving. Dit veld kan niet worden bewerkt.


Aantal regels, Berichtgevingsvoorstelregel (tabel)

Het veld Aantal regels

De tabel Berichtgevingsvoorstelregel

Dit veld geeft aan hoeveel regels er in de tabel Berichtgevingsregels zijn gevonden voor de huidige batch en berichtgevingscode. Het veld kan niet worden bewerkt.


Aantal verzonden regels, Berichtgevingsvoorstelregel (tabel)

Het veld Aantal verzonden regels

De tabel Berichtgevingsvoorstelregel

Dit veld geeft aan hoeveel van de voorgestelde berichtgevingsregels al zijn verzonden. Er wordt geteld voor hoeveel regels het selectievakje Verzonden is ingeschakeld in de tabel Berichtgevingsregel voor de huidige batch en berichtgevingscode. U kunt de inhoud van dit veld niet wijzigen of verwijderen.


Verzendsoort, Berichtgevingsvoorstelregel (tabel)

Het veld Verzendsoort

De tabel Berichtgevingsvoorstelregel

Dit veld wordt gebruikt om te bepalen welke berichtgevingsvoorstelregels naar Business Notification worden verzonden als u op Verzenden naar Business Notification klikt. Er zijn twee opties: Nu en Later.


Laatste tijd van verzending, Berichtgevingsvoorstelregel (tabel)

Het veld Laatste tijd van verzending

De tabel Berichtgevingsvoorstelregel

Dit veld wordt automatisch gevuld wanneer berichtgevingsregels worden geëxporteerd naar Business Notification. U kunt de inhoud van dit veld niet wijzigen of verwijderen.


Naam van berichtgevingsbatch, Berichtgevingsregel (tabel)

Het veld Naam van berichtgevingsbatch

De tabel Berichtgevingsregel

Dit veld bevat de naam van de berichtgevingsbatch. Het veld kan alleen een waarde bevatten uit het veld Naam van de tabel Berichtgevingsvoorstelbatch.


Berichtgevingscode, Berichtgevingsregel (tabel)

Het veld Berichtgevingscode

De tabel Berichtgevingsregel

Dit veld wordt gebruikt om het soort bericht te identificeren. De waarde in het veld wordt opgehaald uit het veld Code van de tabel Berichtgeving.


Regelnr., Berichtgevingsregel (tabel)

Het veld Regelnr.

De tabel Berichtgevingsregel

Dit veld bevat het regelnummer van het bericht. De waarde van dit veld wordt automatisch gegenereerd. Het veld kan niet worden bewerkt.


Record-id, Berichtgevingsregel (tabel)

Het veld Record-id

De tabel Berichtgevingsregel

Dit veld bevat de id's van records die met de bijbehorende batchverwerking zijn gevonden.


Zoeken naar record-id, Berichtgevingsregel (tabel)

Het veld Zoeken naar record-id

De tabel Berichtgevingsregel

Dit veld bevat een kopie van de inhoud van het veld Record-id, in de indeling Code. Aangezien het niet mogelijk is filters in te stellen voor velden van het type Record-id, wordt dit veld voor dit doeleinde gebruikt.


Omschrijving, Berichtgevingsregel (tabel)

Het veld Omschrijving

De tabel Berichtgevingsregel

Dit veld wordt gevuld met basistekstinformatie over records. U kunt de inhoud van dit veld niet verwijderen of wijzigen.


Verzonden, Berichtgevingsregel (tabel)

Het veld Verzonden

De tabel Berichtgevingsregel

Dit veld geeft aan of de berichtgevingsregel is verzonden binnen de opgegeven periode.

Het veld is ingeschakeld als de zoekrecord-id van een record exact overeenkomt met de zoekrecord-id in het Filter laatste datum tijd verz. van de tabel Berichtgevingslogboekgegeven. Dit veld kan niet worden bewerkt.


Laatste datum en tijd verzend., Berichtgevingsregel (tabel)

Het veld Laatste datum en tijd verzend.

De tabel Berichtgevingsregel

Dit veld bevat de laatste datum en tijd waarop de record met dezelfde berichtgevingscode en zoekrecord-id is verzonden. De gegevens worden opgehaald uit de tabel Berichtgevingslogboekgegeven. Dit veld kan niet worden bewerkt.


Filter laatste datum tijd verz, Berichtgevingsregel (tabel)

Het veld Filter laatste datum tijd verz

De tabel Berichtgevingsregel

Dit veld is een FlowFilter en wordt gebruikt voor berekening van het FlowField Verzonden.


Volgnummer, Berichtgevingslogboekgegeven (tabel)

Het veld Volgnummer

De tabel Berichtgevingslogboekgegeven

Dit veld bevat automatisch gegenereerde volgnummers.


Naam van berichtgevingsbatch, Berichtgevingslogboekgegeven (tabel)

Het veld Naam van berichtgevingsbatch

De tabel Berichtgevingslogboekgegeven

Dit veld bevat de naam van de berichtgevingsbatch. Het veld kan alleen een waarde bevatten uit het veld Naam van de tabel Berichtgevingsvoorstelbatch.


Berichtgevingscode, Berichtgevingslogboekgegeven (tabel)

Het veld Berichtgevingscode

De tabel Berichtgevingslogboekgegeven

Dit veld wordt gebruikt om het soort bericht te identificeren. De veldwaarden worden opgehaald uit het veld Code van de tabel Berichtgeving.


Zoeken naar record-id, Berichtgevingslogboekgegeven (tabel)

Het veld Zoeken naar record-id

De tabel Berichtgevingslogboekgegeven

Dit veld bevat gecodeerde record-id's van de verzonden regels.


Datum en tijd van verzending, Berichtgevingslogboekgegeven (tabel)

Het veld Datum en tijd van verzending

De tabel Berichtgevingslogboekgegeven

Dit veld bevat de datum en tijd waarop de regel is verzonden.


Gebruikers-id, Berichtgevingslogboekgegeven (tabel)

Het veld Gebruikers-id

De tabel Berichtgevingslogboekgegeven

Dit veld bevat de gebruikers-id van de gebruiker die de regel heeft verzonden.