Calculate Bin Replenishment (batch job)

When you run this batch job, the program calculates movements of items from bulk storage bins with lower bin rankings to bins with a high bin ranking in the forward picking areas. To use this batch job, your location must be set up to use directed put-away and pick and you must set up your warehouse with high-ranking pick bins with fixed bin content and minimum and maximum quantities for the bin content. To run this batch job, open the [image] Movement Worksheet window and then click Functions, Calculate Bin Replenishment.

You can define what is included in the batch job by setting filters. To set additional fields on the Bin Content tab, click the Field field, and then click the AssistButton that appears to the right. You can also determine what is included in the batch job by filling in the fields on the Options tab.

Fill in the fields on the Bin Content tab to limit the number of items or bins for which you perform the replenishment calculation. For example, fill in the Item No. field as follows, and fill in the other fields in a similar way:

Item No.: Here you can specify the numbers of the items to be included in the batch job. To view the item numbers, click the Filter field, then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined.

Fill in the fields on the Options tab as follows:

  • Allow Breakbulk: Place a check mark in this field if you want the program to break bulk as it calculates bin replenishment, that is, to break larger units of measure into smaller units to accomplish the replenishment.

  • Do Not Fill Qty. to Handle: Place a check mark in this file if you want to manually fill in the Qty. to Handle field on each line. Because you can always change the quantities that the program fills in automatically, the most usual practice is to not place a check mark in this files.

Click OK to start the batch job, which creates replenishment lines in the movement worksheet. You can continue to revise the lines in the worksheet before you create a movement instruction. If you do not want to run the batch job now, click Cancel to close the window.


Calculate Whse. Adjustment (batch job)

This batch job sums up item by item all the quantity adjustments found in the warehouse adjustment bin. If the sum of the adjustments for an item is a positive or negative quantity, the program creates a line in the item journal for posting. When you post the adjustment lines, the item ledger and the warehouse records for the items, variants and locations that you selected in the batch job correspond exactly. To run this batch job, open the [image] Item Journal window and click Functions, Calculate Whse. Adjustment.

You can define what is included in the batch job by setting filters. To set additional fields on the Item tab, click the Field field, and then click the AssistButton that appears to the right. You can also determine what is included in the batch job by filling in the fields on the Options tab.

Fill in the fields on the Item tab to limit the number of lines you get in the journal. For example, fill in the No. field as follows, and fill in the other fields in a similar way:

No.: Here you can specify the numbers of the items to be included in the batch job. To view the item numbers, click the Filter field, then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined.

Fill in the fields on the Options tab as follows:

  • Posting Date: Enter the date for the posting of this batch job. The program automatically enters the work date in this field, but you can change it.

  • Document No.: Here you must manually enter a document number that will be entered in the Document No. field on the journal lines created by the batch job. Because no number series has been set up for this batch job, use the number scheme set up by the warehouse, or enter the date (year-month-date) followed by your initials.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Whse. Calculate Inventory (batch job)

This batch job inserts items from the Item table in the warehouse physical inventory journal. You run this batch job in the warehouse physical inventory journal by clicking Functions, Calculate Inventory.

When you run the batch job, the program retrieves lines for each bin that contains the items you specified. To print a document showing the journal lines, use the [image] Whse. Phys. Inventory List report. This list is filled in by those counting the items bin by bin. Later you enter the quantities counted on the lines of the journal next to the quantities calculated by the program.

You can define what is included in the batch job by setting filters. To set additional fields on the Bin Content tab, click the Field field, and then click the AssistButton that appears to the right. You can also determine what is included in the batch job by filling in the fields on the Options tab.

Fill in the fields on the Bin Content tab to limit the number of lines you get in the journal. For example, fill in the Item No. field as follows, and fill in the other fields in a similar way:

Item No.: Here you can specify the numbers of the items to be included in the batch job. To view the item numbers, click the Filter field, then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined.

Fill in the fields on the Options tab as follows:

  • Registering Date: Enter the date for the registering of this batch job. The program automatically enters the work date in this field, but you can change it.

  • Whse. Document No.: Here you can specify which document number will be entered in the Document No. field on the journal lines created by the batch job. The program automatically enters the next number from the number series on the journal batch, but you can manually change it.

  • Items Not on Inventory: Place a check mark in the check box if you want the program to insert lines for items that are not on inventory (that is, lines for items where the value in the Quantity Calculated field is 0) in the physical inventory journal.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Date Compress Whse. Entries (batch job)

This batch job compresses warehouse entries, that is, combines them so that they take up less space in the database.

The compression works by combining several old entries into one new entry. For example, warehouse entries with the same location code, bin code, item number, variant code and unit of measure code can be compressed into one entry. If you specify in the request window, the serial number and lot number information can also be retained.

After the compression the contents of the following fields are always retained: Registering Date, Location Code, Zone Code, Bin Code, Item No., Quantity, Qty. (Base), Bin Type Code, Entry Type, Variant Code, Qty. per Unit of Measure, Unit of Measure Code, Warranty Date, Expiration Date, Cubage and Weight. With the Retain Field Contents facility, you can also retain the contents of the Serial No. and Lot No. The number of entries that result from a Date Compress batch job depends on how many filters you set, which fields are combined, and which period length you choose. There will always be at least one entry. When the batch job is finished, you can see the result in the [image] Date Compr. Registers window.

Warning

Date Compression deletes entries, so you should always make a backup copy of the database before you run the batch job.

You can define what will be included in the batch job by setting filters. You can select additional fields on the Warehouse Entry tab by pressing F3 and then clicking the AssistButton that appears to the right of the Field field. In addition, the Options tab contains other fields in which you must specify conditions for running the batch job. Fill in the fields as follows:

Warehouse Entry

Location Code: Select the location codes to be included in the batch job. To see the existing location codes, click the Filter field and then click the AssistButton that appears to the right.

Zone Code: Select the zone codes to be included in the batch job. To see the existing zone codes, click the Filter field and then click the AssistButton that appears to the right.

Bin Code: Select the bin codes to be included in the batch job. To see the existing bin codes, click the Filter field and then click the AssistButton that appears to the right.

Item No.: Select the numbers of the items to be included in the batch job. To see the existing item numbers, click the Filter field and then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined for the table.

Options

Starting Date: Enter the first date to be included in the date compression. The compression will affect all warehouse entries from this date to the Ending Date.

Ending Date: Enter the last date to be included in the date compression. The compression will affect all warehouse entries from the Starting Date to this date.

Period Length: Select the length of the period whose entries will be combined. Click the AssistButton to the right of the field to see the options. If you selected the period length Quarter, Month or Week, only entries with a common accounting period are compressed.

Retain Field Contents: Place checks in the boxes if you want to retain the contents of certain fields even though the entries are compressed. The more fields you select, the more detailed the compressed entries will be. If you do not select any of these fields, the batch job will create one entry per day, week, or another period, according to the period selected in the Period Length field.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Zones (window)

In this window, you set up the zones that you want to use in your warehouse, if you wish to structure your bins under zones.

The program copies the fields that you set for any particular zone to the bins within it. You can thus use assign a zone to a bin or a bin template (bin creation filter) and the program will fill in several other fields automatically.

You can choose, however, to set up just one zone and to organize your warehouse according to bins alone.

Related Tasks

More Information


Zone List (window)

In this window, you can select among the zones that have been set up within a location.

Related Tasks

More Information


Bins (window)

In this window, you can view the bins that have been established either

  • within a zone (if you accessed the bin window by clicking Location, Zones, Zone, Bins on the location card) or

  • for the warehouse as a whole (if you accessed the window from the location card by clicking Location, Bins).

You can create bins one by one in this window and modify the properties of already-established bins. From this window, you can access the Bin Contents window for each bin.

If you are using directed put-away and pick, you have zones available to you in addition to some advanced bin options. When you select a zone for the bin and then create the bin, the program fills in four of the bin fields – Bin Type Code, Warehouse Class Code, Special Equipment Code, and Bin Ranking - with the values from the corresponding zone fields. You can change these field values as necessary. When you create a bin without selecting a zone first, you must fill in all the fields manually. To achieve an optimal routing of items through the warehouse, you must accurately fill in the Bin Type Code, Bin Ranking, Maximum Cubage and Maximum Weight fields for each bin.

Related Tasks

More Information


Bin List (window)

In this window, you can select among the bins that have already been set up within the zone or within the warehouse.

Related Tasks

More Information


Bin Content (window)

In this window, you set up the parameters that define the bin content of the bin.

A bin can hold several different items. Each item that has been fixed to the bin, placed in the bin, or for which the bin is the default bin appears in this window as a separate line. Some of the fields on the lines contain information about the bin for which you are creating bin content, for example, the bin ranking, and you cannot change these values.

The parameters for the bin content, including those copied from the bin, are those that the program first refers to when it performs bin replenishment and when it puts items away and picks them.

If you are using bins you can use the Default field to assign the bin as the default bin for the item.

Among the fields you can choose to fill in if your location is using directed put-away and pick are the minimum and maximum quantities, and the Fixed field, which fixes the item to the bin (not the bin to the item),

Related Tasks

More Information


Bin Contents List (window)

In this window, you can see the contents of each bin and the parameters that the program must comply with when it routes particular items through the bin.

Related Tasks

More Information


Bin Types (window)

In this window, you set up the types of bins that you wish to use in the warehouse. You give a code (and, if desired, a description) to each bin type and define the basic warehouse activities that you want the program to use the bin for in the item flow. The activities are Receive, Ship, Put Away and Pick.

When a bin has been assigned a bin type, the program uses the bin for the activities associated with the bin type.

You can define only one bin type for each combination of activities, and you therefore have a limited number of bin types. For example, you can have only one bin type that the program will use for both Pick and Put Away activities.

You can make one bin type where the program is not allowed to perform any of the usual warehouse activities with bins of this type. You use this bin type for special purposes, for example, inventory adjustments, defective items, quality assurance or quality control. To place items in this bin, you have to perform a warehouse movement.

Related Tasks

More Information


Bin Type List (window)

In this window, you can select among the bin types that are set up for the warehouse.

Related Tasks

More Information


Warehouse Classes (window)

In this window, you can set up the codes for the warehouse classes you wish to use within the warehouse, or you can select one of the codes and assign it to a zone, bin, or item. For each code, you can add a brief description of the warehouse class.

Through the warehouse class codes, the program ensures that each item is stored only in bins that meet its storage needs.

Related Tasks

More Information


Special Equipment (window)

In this window, you can set up and select the equipment that you want employees to use when they work with a particular zone, bin, item or SKU.

Related Tasks

More Information


Put-away Template (window)

In this window, you set up the templates that the program will follow when putting away items in your warehouses. You can set up a number of put-away templates and select one of them to govern put-aways in general in your warehouse. You can also select a put-away template for any item or stockkeeping unit that might have special put-away requirements.

The program will attempt to find a bin for put-away that meets the requirements of the first line of the template you have set up and selected for the warehouse, item or stockkeeping unit. If it cannot find a bin that meets these requirements, it will look for a bin that meets the requirements of the second line, and so forth. If several bins match the put-away template criteria, the program will use the bin with the highest bin ranking. If both the put-away template criteria and bin ranking are the same for more than one bin, the program will choose the bin with the highest bin code.

Related Tasks

More Information


Put-away Template Subform (window)

In this window, you set up the templates that the program will follow when putting away items in your warehouses. You can set up a number of put-away templates and select one of them to govern put-aways in general in your warehouse. You can also select a put-away template for any item or stockkeeping unit that might have special put-away requirements.

The program will attempt to find a bin for put-away that meets the requirements of the first line of the template you have set up and selected for the warehouse, item or stockkeeping unit. If it cannot find a bin that meets these requirements, it will look for a bin that meets the requirements of the second line, and so forth.


Put-away Template List (window)

This window shows the list of the put-away templates that have been set up within the company.

You select a put-away template for each of your warehouses on the Bin Policies tab of the location card. The program will then follow the selected template when it puts away items that are posted as receipts or that you entered in an internal put-away.

Related Tasks

More Information


Warehouse Movement (window)

This window contains precise instructions for warehouse employees about movements of items from one bin to another. The movements were decided or approved by a senior warehouse employee in the movement worksheet.

For each movement of a quantity of items, there are at least two lines in the Movement window.

  • The first line has the value “Take” in the Action Type field, and indicates the zone, bin, and quantity of the item that is to be moved.

  • The second line has the value “Place” in the Action Type field and indicates the bin where you should put the items. Sometimes there can be two or more lines for the Place action, if you split the lines to place items in several bins.

Related Tasks

More Information


Warehouse Entries (window)

In this window, you can see entries recording every activity that has been performed in the warehouses with zones and bins. The program assigns consecutive numbers to all entries, and the entries appear by entry number order.

The activities include every removal (debiting) and placement (crediting) of items in the bins and every adjustment registered to the bins. The program creates the entries whenever you post or register a warehouse document or journal.

You cannot modify the information in the fields of the warehouse entries.

Related Tasks

More Information


Warehouse Journal Lines (window)

This window shows the warehouse journal lines in which positive or negative adjustment quantities were registered for a particular item (bin content) in a particular bin. You view all the information about the item in the bin in the Bin Contents window.

Related Tasks

More Information


Whse. Journal Templates (window)

In this window, you can set up journal templates for the journals in which you will record the adjustments that are occasionally made to warehouse inventory, the physical inventories, and the reclassification of inventory (either movements that have already occurred or a renaming of several or many bins).

The information and window layout on a journal template applies to all the journal batches created under it.

Numbers have a special function in journal names. If a journal template name or journal batch name contains a number, the number automatically advances by one each time the journal is posted. For example, if HH1 is entered in the Name field, the journal name will change to HH2 when the HH1 journal is posted.

Related Tasks

More Information


Whse. Journal Template List (window)

This window contains the list of all warehouse journal templates that have been created and that you can select among.

You can see the batches under a given template by placing your marker on the template line and clicking Template, Batches.

Related Tasks

More Information


Whse. Journal Batches (window)

In this window, you can set up multiple journal batches, that is, individual journals for each journal template. For example, each warehouse could have its own journal batch. When you want to work in a different location, you would change the batch name of the journal.

All the journal batches under a template have the same window layout.

Related Tasks

More Information


Whse. Item Journal (window)

In this window, you can make an immediate adjustment to the quantity of an item in a particular bin or bins. For instance, you might find some items in a bin that are not registered in the system, or you might not be able to pick the quantity needed because there are fewer items in a bin than was calculated by the program.

You must fill in the Item No., the Bin Code, and the difference quantity, either positive (no “+” sign necessary) or negative (use hyphen as the minus sign) in the Quantity field.

When you register the adjustment, the program updates the bin quantity (to correspond to the actual quantity in the bin) and creates a balancing quantity in the adjustment bin for the quantity that you registered from the journal line.

Related Tasks

More Information


Warehouse Registers (window)

In this window, you can view the groups of transactions (registers) that have been performed at the warehouses, including postings to the item ledger and registrations of inbound or outbound bin movements from source documents and of movements from bin to bin.

A register is created automatically with each posting or registering for a transaction involving bins. The individual registers are numbered, beginning with 1. You can see by the source code if a register was created in one of the journals or by a warehouse activity (a blank source code).

A register consists of the entries that were posted or registered in the same operation. Every register shows the first and last entry numbers of its entries. To see the entries that make up a register, place the cursor on the register and click Register, Warehouse Entries.

Related Tasks

More Information


Whse. Phys. Invt. Journal (window)

In the Whse. Phys. Inventory Journal window, you prepare the documents that warehouse employees use when they perform a physical inventory of selected items or of all the inventory. When the physical count has been made, you enter the number of items that are in the bins in this window, and then you register the physical inventory.

The warehouse physical inventory offers two ways to calculate inventory. The traditional way calculates inventory quantities for the entire inventory, which can be counted, entered and registered.

The new way calculates the counting periods of your inventory and brings into the journal only the lines for items that need to be counted on the basis of the counting period frequency you have determined for them.

Related Tasks

More Information


Warehouse Employees (window)

In this window, you set up the employees who will be working in the warehouse. At minimum, you must fill in the User ID and the Location Code fields.

More Information


Whse. Journal Batches List (window)

This window contains the non-editable list of the warehouse journal batches that have been set up within each journal template.

Related Tasks

More Information


Posted Whse. Receipt (window)

This window contains the record of one of the receipts that have been posted in your warehouses.

Related Tasks

More Information


Warehouse Receipts (window)

This window contains the list of all the receipts that are in the process of being entered in your warehouses. If a source document has been only partially received, the receipt document remains in this window until all items have been received.

Related Tasks

More Information


Posted Whse. Receipt List (window)

This window contains the list of all the receipts that have been posted in your warehouses.

Related Tasks

More Information


Put-away Selection (window)

This window contains the list of documents containing the receipt lines that have been posted but not yet put away or released internal put-away lines that are not yet put away and registered.

You open the form in the Put-away Worksheet window when you use the function Get Warehouse Documents.

The window contains documents with lines for items that must be put away:

  • those that have not yet been handled in the worksheet,

  • those that have been handled in the worksheet and created as put-aways, and

  • those that have been created directly from posted warehouse receipts

  • those that have been released or created from an internal put-away.

Related Tasks

More Information


Warehouse Shipment (window)

This window contains the lines that you are preparing for shipment to a customer, vendor or other location. This window is available if your location is set up to require shipment processing.

If your location is also set up to require pick processing, you retrieve the lines for shipment from a source document and relay them to the pick function in the warehouse.

If your location is set up to require receive and put-away processing as well as bins, you can see immediately when you retrieve the lines of the source document whether there are items available in the cross-dock bin. This is particularly helpful for back orders and special orders, because you can see that the items have arrived and create a pick. The three fields with calculated information about the items in the cross-dock bins are updated whenever you update the window, for example, by leaving it and entering it again.

When the items on the lines have been picked, the program updates the shipment document by filling in the Qty. to Ship field and the Document Status field.

Related Tasks

More Information


Posted Whse. Shipment (window)

This window contains a record of all the shipments that have been posted in the warehouses.

Related Tasks

More Information


Warehouse Shipment List (window)

This window contains a non-editable list of the shipments that your warehouses are currently processing.

Related Tasks

More Information


Posted Whse. Shipment List (window)

This window contains a non-editable list of the shipments that your warehouses have processed and posted.

Related Tasks

More Information


Whse. Shipment Lines (window)

This window contains the shipment lines relating to a specific sales, purchase return or outbound transfer order. You view these lines from the sales, purchase return or transfer order to see how much of the order has been shipped from the warehouse.

Related Tasks

More Information


Whse. Receipt Lines (window)

This window contains the receipt lines relating to a specific purchase, sales return or inbound transfer order. You view these lines from the purchase, sales return or transfer order to see how much of the order has been received in the warehouse.

Related Tasks

More Information


Pick Selection (window)

This window contains a list of the documents with shipment, internal pick, and production order lines that have been released but not yet picked. You open the form in the pick worksheet when you use the function Get Warehouse Documents.

The window contains lines for all the items that must be picked, including

  • those are that are being handled in the worksheet

  • those that have been created as picks from the worksheet or a shipment.

  • those that have been+ released from a production orders and

  • those released or created in internal picks.

Related Tasks

More Information


Whse. Worksheet Names (window)

This window contains the names of the pick worksheets that you have set up for various warehouses.

Related Tasks

More Information


Pick Worksheet (window)

This window contains the worksheet in which you can organize various kinds of picks, including picks with lines from several orders or assignment of picks to particular employees.

Related Tasks

More Information


Available Qty. to Pick

This field shows the quantity that is available for picking. The program calculates this quantity by taking the quantity of the item in the pick bins and subtracting the quantity that is already assigned on picks and the quantity in the pick bins that has been reserved for other orders.


Sorting Method

This field contains the method by which the pick worksheet lines are sorted. If you change the method, you change how the lines are sorted. The sorting methods are: <Blank>, Item, Document, Shelf or Bin, Due Date, and Ship-to.


Worksheet Names List (window)

This window contains a non-editable list of the pick worksheet names that you have set up for your warehouses.

Related Tasks

More Information


Locations with Warehouse List (window)

This window contains a list of all the locations with a warehouse that an employee is assigned to. Related Tasks

More Information


Warehouse Employee List (window)

This window contains a non-editable list of employees who are authorized to work in the warehouses.

Related Tasks

More Information


Registered Movement (window)

This window contains the record of a movement of inventory that has been registered in the warehouse. The record can be deleted manually, one at a time, or you can perform the periodic activity Delete Registered Whse. Documents.

Related Tasks

More Information


Movement Worksheet (window)

This window contains the worksheet in which you plan movements of inventory within the warehouse. The most routine movements you plan are the movements to replenish the bins with the fastest moving inventory. When you use the function Calculate Bin Replenishment, the program finds the bins with a higher pick ranking that need to be replenished from lower ranking bins and creates lines for the necessary movements. You can decide to create movement instructions for all the suggested replenishments, or you can delete some of the lines before you create instructions. You might do this if you know that your employees only have time to perform a limited number of movements before the warehouse closes for the day.

You can also plan movements that would not normally be suggested by the program, even movements from a higher-ranking bin to a lower ranking bin. You can move items from most bin types to most other bin types. You cannot, however, move items to and from bins with a Receive bin type.

For example, if you want to sample random items from several bins to perform quality assurance, you can plan movements from pick-type bins to a bin type that the program does not use for the usual item flow. This is typically a bin with no check marks in the bin type activities.

When you have planned the necessary movements of inventory, or viewed and edited the replenishments suggested by the program, you click the function Create Movement to relay the lines to the Movements menu item for action by a warehouse employee.

Directed Put-Away and Pick

When the location is set up to use directed put-away and pick, and therefore bin types, you cannot manually move items in or out of a bin of bin type RECEIVE, because items that are in a RECEIVE-type bin must be registered as being put away before they are part of available inventory.

Pick according to FEFO

If the following conditions are met for an item:

  • The item has an expiration date, and

  • there is a checkmark in the Pick according to FEFO field on the Location card, and

  • you use the Calculate Bin Replenishment functionality,

then the From Zone and From Bin fields will be blank because the algorithm to calculate from where to move the items is only triggered when you activate the Create Movement function.

Related Tasks

More Information


Sorting Method

This field contains the method by which the movement worksheet lines are sorted. If you change the method, you change how the lines are sorted. The sorting methods are: <Blank>, Item, Shelf or Bin, Due Date.


Put-away Worksheet (window)

This window contains the worksheet in which you can organize various kinds of put-aways, including. put-aways with lines from several orders. You can also assign the planned put-aways to particular warehouse employees.

Related Tasks

More Information


Sorting Method

This field contains the method by which the put-away lines are sorted. If you change the method, you change how the lines are sorted. The sorting methods are: <Blank>, Item, Document, Shelf or Bin, Due Date.


Whse. Worksheet Templates (window)

This window contains the names of the put-away worksheets that you have set up for various warehouses.

Related Tasks

More Information


Whse. Internal Put-away (window)

This window contains the lines you create for items that you want to put away in the warehouse but that are not connected to a particular source document. For example, you might want to put items that were not consumed in the production process back into the warehouse instead of having them take up space in the production area. When you put them away, they again become part of available inventory that can be picked for shipment or production orders. You can also use this window to move produced items (output) into bins for picking.

The header of the window contains the From Zone Code and From Bin Code, which the program copies to the lines that you create. When you have entered the items that need to be put away on the lines, you use the function Create Put-away to create put-away instructions for warehouse employees.

Note: The items that you enter in the warehouse internal put-away must be items that are already part of inventory (part of the item ledger and the G/L).

Note

When the location is set up to use directed put-away and pick, and therefore bin types, you cannot manually move items in or out of a bin of bin type RECEIVE, because items that are in a RECEIVE-type bin must be registered as being put away before they are part of available inventory.

Related Tasks

More Information


Whse. Internal Put-away List (window)

This window contains the non-editable list of the internal put-aways that have been created in your warehouses and that are not yet registered as posted put-aways.

Related Tasks

More Information


Whse. Internal Pick (window)

This window contains the lines for items that you want to remove from a pick-type bin without referring to a source document within the program. For example, the production line needs a couple of components beyond those that were planned on the bill of materials. Or, if company policy permits, a sales person needs to temporarily remove an item for demonstration to a potential customer.

When you perform an internal pick, the items are still part of inventory (and are still registered to a bin in the warehouse), but they are not necessarily (depending on the bin where you have placed them) part of available inventory that can fulfill other production or shipment orders.

Note

When the location is set up to use directed put-away and pick, and therefore bin types, you cannot manually move items in or out of a bin of bin type RECEIVE, because items that are in a RECEIVE-type bin must be registered as being put away before they are part of available inventory.

Related Tasks

More Information


Whse. Internal Pick List (window)

This window contains the non-editable list of internal pick documents that have been created in your warehouses and that are not yet registered as posted picks.

Related Tasks

More Information


Whse. Internal Pick Lines (window)

This window contains the lines of an internal pick that are the source of lines in the pick worksheet or in a warehouse pick (pick instructions).

Related Tasks

More Information


Whse. Internal Put-away Lines (window)

This window contains the lines of an internal put-away that are the source of lines in the put-away worksheet or in a warehouse put-away (put-away instructions).

Related Tasks

More Information


Posted Whse. Shipment Lines (window)

This window contains the lines of a posted warehouse shipment that are related to the lines in the window from which you accessed this window.

Related Tasks

More Information


Posted Whse. Receipt Lines (window)

This window contains the lines of a posted warehouse receipt that are related to the lines in the window from which you accessed this window.

Related Tasks

More Information


Registered Whse. Act.-Lines (window)

This window contains the lines of the registered warehouse activity (put-away, pick or movement) that is the source of the lines in the window from which you accessed this window.

Related Tasks

More Information


Whse. Reclassification Journal (window)

This window contains lines for items for which you want to change bin placement without creating a warehouse instruction. For example, you may have moved some items without using a warehouse instruction, and you need to register what has already taken place.

You also use the window in part of the process of restructuring your warehouse with new bins, as explained in one of the related task topics.

Related Tasks

More Information


Whse. Worksheet Template List (window)

This window contains the list of all the worksheet templates that have been created for your warehouses.

Related Tasks

More Information


Bin Templates (window)

In this window, you set up the basic templates for the bins that you want to create in the bin creation worksheet. You define most bin parameters for each template except for name (bin code) and the parameters related to bin content.

When you create specific bins (bins with names) in the bin creation worksheet, you select one of the templates to serve as the basic pattern for a number of bins.

Related Tasks

More Information


Bin Creation Wksh. Templ. List (window)

This window contains the list of the bin creation worksheet templates.

Related Tasks

More Information


Bin Creation Wksh. Names (window)

In this window, you record the names of the worksheets that you can use when you create a number of bins or bin contents in one operation.

Related Tasks

More Information


Bin Creation Wksh. Templates (window)

In this window, you set up the templates for the bin creation worksheets and bin content creation worksheets.

Related Tasks

More Information


Bin Content Creation Worksheet (window)

In this window, you can create bin content for a number of bins at once. You use this window when you want to plan the content of empty bins.

You can also add contents to bins that already hold items, but you cannot see these contents in this window.

Related Tasks

More Information


Bin Creation Worksheet (window)

In this window, you create the individual bins that you want to use in the warehouse. To do this, you already must have set up the basic parameter combinations for your bins in the bin creation filter window. You must also have decided about the naming system you want to use for your bins.

Related Tasks

More Information


Bin Creation Wksh. Name List (window)

This window contains the list of the bin creation worksheet names that you have created. Before you create bins, you select the worksheet that is associated with the location you are creating bins for in the Name field on the top of the worksheet.

Related Tasks

More Information


Bin Contents (window)

This window contains a line for every quantity of an item in each bin and for each item that has been fixed to a bin. You can see all the important parameters relating to bin content, and you can modify certain bin content parameters in this window.

Related Tasks

More Information


Available Qty. to Take

This field contains the quantity of the item that is available in the bin. This field is calculated by subtracting the values in the Pick Qty. field and the Neg. Adjmt. Qty. field from the value in the Quantity field.


Item Bin Contents (window)

This window contains a line for every quantity of an item in each bin and for each item that has been fixed to a bin. You can see all the important parameters relating to bin content, and you can modify certain bin content parameters in this window.

Related Tasks

More Information


Phys. Invt. Item Selection (window)

This window contains all the items (to which a counting period has been assigned) for which the program has calculated that a physical inventory should be performed, according to the counting period, the last counting period update, and the current work date. To get the lines into the warehouse physical inventory journal or the physical inventory journal in the Inventory application area, you select the items you want to count and click OK.

If you know, however, that you counted an item recently, you should not select it for counting again, but simply update the counting period of the item. With your cursor on the line with the item, click Line, Item Card. On the Warehouse tab, you can see the Next Counting Period field. When you click Functions, Calculate Counting Period, the program updates this field.

If you perform physical inventories according to the cycle counting procedure, however, you will update item counting periods immediately after you perform a cycle count.

Now you can delete the item from this window. The program will not retrieve the item for counting until the work date falls within the new counting period.

Related Tasks

More Information


Phys. Invt. Counting Periods (window)

In this window, you set up the counting periods by which you want to count the inventory. You set up a code for each counting period and the number of times each year that you want to count an item. You can set up a number of counting periods for the different types of inventory that the warehouse handles. For example, you might set up a daily counting frequency for very expensive items, a monthly or bimonthly months frequency for fast-moving items, and a yearly frequency for inexpensive or slow-moving items.

Related Tasks

More Information


Miniform (window)

In this window, you can create and modify a series of one or more actions to be performed by the employee who is operating the handheld device. The program sends the actions repeatedly to the device until the employee has registered all the actions as completed.

On the miniform on the handheld device, you can operate a number of functions for any miniform display, including ESC (return to previous miniform), ENTER, PAGE UP, PAGE DOWN, FIRST LINE, LAST LINE. If the miniform concerns counting, you also have the function RESET QTY., which allows you to start all over.

The program displays messages about the results of the actions you have performed.

On list-type miniforms in which you are expected to send data to the program, the active record is shown in the first line, followed by an additional number of lines (as defined in the Miniform Header table). Because the miniform displayed on the handheld has only one input field, you can easily enter the appropriate information.

On list-type miniforms in which you must select from a list, you are able to scroll up or down, line by line or page by page, to select from the list by indicating the relevant option number.

Related Tasks

More Information


Fields (window)

In this form, you can select among the fields in any table in the application and add them to the miniform.

Related Tasks

More Information


Miniforms (window)

In this window, you can see the list of all the miniforms that have been created for your handheld devices.

Related Tasks

More Information


Functions (window)

In this window, you can see all the functions that the warehouse planner has coded to be used in the ADCS system. You cannot create new functions yourself.

Related Tasks

More Information


Miniform Functions (window)

In this window, you can set up functions that are associated with each miniform.

Related Tasks

More Information


Item Identifiers (window)

In this window, you can create a unique identifier for each item that you want warehouse employees to keep track of within the warehouse by using handheld devices. The item identifier can include the item number, the variant code and the unit of measure.

Related Tasks

More Information


Item Identifiers List (window)

In this window, you can view all the identifiers that have been created for your items.

Related Tasks

More Information


Delete Registered Whse. Docs. (report)

When you run this batch job, the program deletes registered warehouse documents that fulfill the requirements of the filters you set in the batch job request window. To run this batch job, click Warehouse Management, Periodic Activities, Delete Registered Whse. Docs.

You define what is included in the batch job by setting filters. To set additional fields on the Registered Whse. Docs. tab, click the Field field, and then click the AssistButton that appears to the right.

Fill in the Filter fields by clicking the AssistButton in each field and selecting the appropriate option. For example, fill in the Type field with one of the three options: Put-away, Pick or Movement.

If you only want the very oldest records to be deleted, fill in the Assignment date field with an appropriate date interval.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined. Use this field to view what you are deleting before running the batch job, which performs the deletions immediately.

Click OK to start the batch job, or Cancel to close the window.


Warehouse Movement (report)

This report provides a detailed list of items that are listed to be moved in the Warehouse Movement window.

You can define what is included in the report by setting filters and placing check marks in other sorting possibilities on the Options tab. Plan the report as follows:

Warehouse Activity Header tab

No.: Enter the number of the movement that you want to print. If you want to print all the movements, do not fill in this field.

Assigned User ID: Enter the ID of the user or a filter on the IDs of users whose movements you want to print.

No. Printed: Fill in this field if you want to filter using the number of times the movement activity has been printed. If you enter 0, you will get the movements that have not been printed before.

Options tab

Set Breakbulk Filter: A check mark in this field indicates that you do not want to view the intermediate lines the program creates when it changes the unit of measure in movement instructions.

Sum Up Lines: A check mark in this field indicates that you want the program to sum up the lines for each item, for example, several movement lines originating from different source documents that concern the same item and bins.

Show Lot/Serial No.: Place a check mark in this field to show lot and serial number information for each line with items that use item tracking. If you choose to sum up the lines in the report, the program lists all the corresponding lot or serial numbers for the summed up lines together.

Click Print to print the report. If you want to see the report before printing, click Preview. If you do not want to print the report now, click Cancel to close the window.


Show Serial/Lot Number, Warehouse Movement (report)

Show Serial/Lot Number Field

The Warehouse Movement Report

Place a check mark in this field to show lot and serial number information for each line with items that use item tracking. If you choose to sum up the lines in the report, the program lists all the corresponding lot or serial numbers for the summed up lines together.


Set Breakbulk Filter, Warehouse Movement (report)

Set Breakbulk Filter Field

The Warehouse Movement Report

A check mark in this field indicates that you do not want to view the intermediate lines the program creates when it changes the unit of measure in movement instructions.


Sum up Lines, Warehouse Movement (report)

Sum up Lines Field

The Warehouse Movement Report

A check mark in this field indicates that you want the program to sum up the lines for each item, for example, several movement lines originating from different source documents that concern the same item and bins.


Whse.-Source - Create Document (report)

In this batch job, you create warehouse instructions for the lines in the worksheet, internal pick or internal put-away. You can shape the instructions you are creating by filling in the fields on the request window. The fields function as follows:

Assigned User ID: Here you can assign a user to perform the warehouse instruction.

Sorting Method for Activity Lines: Here you can select the method by which the lines in the instruction will be sorted. The options are by item, document, shelf or bin (when the location uses bins, this is the bin code), due date, bin ranking, or action type.

Set Break-bulk Filter: Place a check mark in this field if you want the program to hide intermediate break-bulk lines when an entire larger unit of measure is converted to a smaller unit of measure and picked completely.

Do Not Fill Qty. to Handle: Place a check mark in this file if you want to manually fill in the Qty. to Handle field on each line.

Print Document: Place a check mark in this field if you want the instructions to be printed. Otherwise, you can print it later from the warehouse instruction window.

When you have filled in these fields, click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Whse. Phys. Inventory List (report)

This report provides a physical list of the lines that you have calculated in the Whse. Phys. Invt. Journal window. You can use this report during the physical inventory count to mark down actual quantities on hand in the warehouse and compare them to what is recorded in the program.

For items that use item tracking, if the item is set up for warehouse-specific item tracking, this list shows the lot or serial numbers that are stored in each bin.

You can define what is included in the report by setting filters. You can set additional fields on the tabs by clicking the Field field, then clicking the AssistButton that appears to the right. You can also determine what is shown in the report by filling in the fields on the Options tab. Fill in the fields as follows:

Warehouse Journal Batch tab

Journal Template Name: Enter the name of the item journal templates to be included in the report. To see the existing warehouse journal template names, click the Filter field, then click the AssistButton that appears to the right.

Name: Enter the names of the warehouse journals to be included in the report.

Location Code: Enter the location code or a filter on location codes that you would like to see in the report.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined for the table.

Warehouse Journal Line tab

Zone Code: In this field, you can enter a zone code or a filter on the zone codes that you would like to see in the report.

Bin Code: Here you can chose which bins will be included in the report. To see the existing bins, click the Filter field, then click the AssistButton that appears to the right.

Options

Show Qty. (Calculated): Place a check mark in the check box if you want the report to show the quantity of the items that are recorded in the program.

Show Lot/Serial No.: Place a check mark in the check box if you want the report to show lot or serial numbers that are recorded in the program in the report.

Click Print to print out the report. If you want to see the report on the screen before printing, click Preview. If you do not want to print the report now, click Cancel to close the window.


Show Qty. (Calculated), Whse. Phys. Inventory List (report)

Show Qty. (Calculated) Field

The Whse. Phys. Inventory List Report

Place a check mark in this field if you want the report to show the item quantities that are recorded in the program.


Show Serial/Lot Number, Whse. Phys. Inventory List (report)

Show Serial/Lot Number Field

The Whse. Phys. Inventory List Report

Place a check mark in this field if you want the report to show lot or serial numbers that are recorded in the program in the report.


Bin Content Create Wksh Report (report)

This report allows you to view the bin content you have created in the bin content creation worksheet and to print a report listing the bin contents before you actually create the bins. You can view all the bin contents you have created or limit the bin contents that you see at one time by setting filters on the report. When setting up bin contents, you will probably use the preview feature many more times than you print the report.

To set additional fields on the Bin Creation Worksheet Line tab, click the Field field, and then click the AssistButton that appears to the right.

Fill in the Filter fields to limit the number of lines you see in the report. For example, fill in the Item No. field as follows, and fill in the other fields in a similar way:

Item No.: Here you can specify the numbers of the items you want to include in the report. To view the item numbers, click the Filter field, then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined for the table.

Click Print, OK to print the report, Preview to view the results, and Cancel to close the window.


Whse.-Shipment - Create Pick (report)

In this batch job, you create pick instructions for the lines in the shipment. You can shape the instructions you are creating by filling in the fields on the request window. The fields function as follows:

Assigned User ID: Here you can assign a user to perform the pick instruction.

Sorting Method for Activity Lines: Here you can select the method by which the lines in the instruction will be sorted. The options are by item, document, shelf or bin (if the location uses bins, this functions as the bin code), due date, bin ranking, or action type.

Set Break-bulk Filter: Place a checkmark in this field if you want the program to hide intermediate break-bulk lines when an entire larger unit of measure is converted to a smaller unit of measure and picked completely.

Do Not Fill Qty. to Handle: Place a check mark in this file if you want to manually fill in the Qty. to Handle field on each line.

Print Document: Place a check mark in this field if you want the pick document to be printed. Otherwise, you can print it later from the Whse. Pick window.

When you have filled in these fields, click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Whse. Adjustment Bin (report)

This report displays the contents of the warehouse adjustment bin for one or more locations. This report includes the following information: item number, item name, variant code, quantity, quantity in the base unit of measure, quantity per unit of measure, and unit of measure code.

You can define what is included in the report by setting filters. You can set additional fields on the tab by clicking the Field field, then clicking the AssistButton that appears to the right. Fill in the fields as follows:

Warehouse Entry

Location Code: Here you can specify the location codes to be included in the report. To see the existing location codes, click the Filter field, then click the AssistButton that appears to the right.

Item No.: Here you can specify the item numbers to be included in the report. To see the existing item numbers, click the Filter field, then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined for the report.

Options

Show Zero Quantity: Place a check mark in this field to indicate that items that have been stored in the adjustment bin but currently have no quantity in the bin should be included in the report.

Click Print to print out the report. If you want to see the report on the screen before printing, click Preview. If you do not want to print the report now, click Cancel to close the window.


Delete Empty Whse. Registers (report)

With this batch job you can delete the empty registers that result from running the Date Compress Whse. Entries batch job.

You can define what will be included in the batch job by setting filters. You can set additional fields on the tab by clicking the Field field, then clicking the AssistButton that appears to the right. Fill in the fields as follows:

Warehouse Register

Creation Date: Here you can specify that only registers with entries that were posted on a specific day or within a specific time interval will be included in the batch job.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined for the table.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Bin Mandatory, Location (table)

Bin Mandatory Field

The Location Table

A check mark in this field indicates that this location should use bins in all transactions with items.

Note

You cannot activate the Bin Mandatory functionality for a location with open item ledger entries.


Directed Put-away and Pick, Location (table)

Directed Put-away and Pick Field

The Location Table

This field contains a check mark if you require the location to use advanced warehouse functionality such as calculated bin suggestion.


Default Bin Selection, Location (table)

Default Bin Selection Field

The Location Table

This field shows the method the system will use to select the default bin. The options are: blank, Fixed, and Last-Used Bin.

Fixed indicates that items will be assigned a default bin which will not change.

Last-Used Bin indicates that items' default bins will be set on the basis of the bin where the item was last put away.

This field is set to blank if the location is set up to use directed put-away and pick.


Put-away Template Code, Location (table)

Put-away Template Code Field

The Location Table

This field contains the code of the put-away template that the program uses for the location. The program uses the location put-away template if it cannot find a put-away template for the stockkeeping unit or item.


Use Put-away Worksheet, Location (table)

Use Put-away Worksheet Field

The Location Table

A check mark in this field indicates that the program will not create put-aways for direct action by warehouse employees when you post a warehouse receipt. Instead, you can:

  • retrieve the lines in the put-away worksheet and then create a put-away,

  • create a put-away from the posted warehouse receipt; or

  • click Post and Print in the warehouse receipt to print the put-away and create put-away lines.


Allow Breakbulk, Location (table)

Allow Breakbulk Field

The Location Table

A check mark in this field indicates that the program will meet the order with items stored in other units of measure, if it cannot find an item stored in the unit of measure that is requested on an outbound order.

The program first breaks a larger unit of measure of the item into smaller units of measure to meet the order. Here you are breaking the bulk unit of measure that the item is stored in.

If a pick line still needs items, the program suggests that you gather items in smaller units of measure to meet the order. Here you are breaking the bulk unit of measure on the sales, transfer or production order. For example, when the order requests a pallet, and the warehouse has only pieces, the program creates a pick for the number of pieces that correspond to a pallet.

This field can only be used when the location is set up to use directed put-away and pick.


Bin Capacity Policy, Location (table)

Bin Capacity Policy Field

The Location Table

This field shows the bin capacity policy. The options are: Never Check Capacity; Allow More Than Max. Capacity; Prohibit More Than Max. Cap.


Open Shop Floor Bin Code, Location (table)

Open Shop Floor Bin Code Field

The Location Table

This field contains the code of the bin that functions as the default open shop floor bin.


Inbound Production Bin Code, Location (table)

Inbound Production Bin Code Field

The Location Table

This field contains the code of the bin that functions as the default bin for items that have been picked for production.


Outbound Production Bin Code, Location (table)

Outbound Production Bin Code Field

The Location Table

This field contains the code of the bin that functions as the default bin for items on the way out of production.


Adjustment Bin Code, Location (table)

Adjustment Bin Code Field

The Location Table

This field contains the code of the bin in which you record observed differences in inventory quantities. The bin cannot contain real items. This field is only available if you are using directed put-away and pick at this location.

The program also posts to this bin when you post an item journal, purchase invoice, purchase credit memo, sales invoice or sales credit memo.


Always Create Put-away Line, Location (table)

Always Create Put-away Line Field

The Location Table

A check mark in this field indicates that the program will create a put-away line even if it cannot find an appropriate zone and bin in which to place the items. The zone code and bin number on the line will be empty, and you must fill in these fields manually before you can register the put-away.


Always Create Pick Line, Location (table)

Always Create Pick Line Field

The Location Table

A check mark in this field indicates that the program will create a pick line even if it cannot find an appropriate zone and bin from which to pick the item. The zone code and bin number on the line will be empty, and you must fill in these fields manually before you can register the pick.


Special Equipment, Location (table)

Special Equipment Field

The Location Table

This field indicates where the program will first look for a special equipment designation for warehouse activities. If this field is blank, the program will not fill in the special equipment field for warehouse activities.

The options you can select among are: <Blank>, According to Bin, According to SKU/Item


Receipt Bin Code, Location (table)

Receipt Bin Code Field

The Location Table

This field contains the default receipt bin code. You can fill in this code only if the location is set up to require receiving. When you create a warehouse receipt, the program fills in the header with this bin code.


Shipment Bin Code, Location (table)

Shipment Bin Code Field

The Location Table

This field contains the default shipment bin code. You can fill in this code only if the location is set up to require shipping with warehouse documents. When you create a warehouse shipment, the program fills in the header with this bin code.


Cross-Dock Bin Code, Location (table)

Cross-Dock Bin Code Field

The Location Table

This field contains the bin code that is used as default for the receipt of items to be cross-docked. You must enter a default bin code here if you want to use cross-docking in this location. This bin is used as the default bin for the receipt once you accept the cross-dock suggestion.

You can fill in this field only if the location is set up to require receive and put-away processing as well as cross-docking.


Use ADCS, Location (table)

Use ADCS Field

The Location Table

A check mark in this field indicates that the warehouse has established an automatic data capture system that warehouse employees must use to keep track of items within the warehouse. For example, employees would use ADCS when they move items from bin to bin or perform physical inventories.


Special Equipment Code, Item (table)

Special Equipment Code Field

The Item Table

This field contains the code of the equipment that warehouse employees must use when handling the item.


Put-away Template Code, Item (table)

Put-away Template Code Field

The Item Table

This field contains the code of the put-away template by which the program determines the most appropriate zone and bin for storage of the item after receipt. If you have not set up a put-away template for the item or stockkeeping unit, the program will use the put-away template of the location.


Put-away Unit of Measure Code, Item (table)

Put-away Unit of Measure Code Field

The Item Table

This field contains the code of the item unit of measure in which the program will put the item away.

The program always refers to the put-away unit of measure code when it suggests where to put items away in the warehouse. First it looks for a put-away unit of measure for the stockkeeping unit. If the field is empty or if the program is putting away an item and not a stockkeeping unit, the program uses the item put-away unit of measure. If there is no item put-away unit of measure, the program uses the put-away unit of measure of the posted warehouse receipt line or the registered internal put-away line.

For example, when you receive pallets and the put-away unit of measure is pieces, the "Take" line of the put-away will be in pallets and the "Place" line will be pieces.


Phys Invt Counting Period Code, Item (table)

Phys Invt Counting Period Code Field

The Item Table

This field contains the code of the counting period that indicates how often you want to count the item in a physical inventory.


Last Counting Period Update, Item (table)

Last Counting Period Update Field

The Item Table

This field contains the last date on which you calculated the counting period. It is updated when you use the function Calculate Counting Period.


Next Counting Period, Item (table)

Next Counting Period Field

The Item Table

This field shows the next period in which this item must be counted. The field is updated when a warehouse physical inventory has been performed and registered for the item within the previous counting period or when you call the function “Calculate Counting Period”.


Last Phys. Invt. Date, Item (table)

Last Phys. Invt. Date Field

The Item Table

This field contains the date on which you last posted the results of a physical inventory for the item to the item ledger.


Use Cross-Docking, Item (table)

Use Cross-Docking Field

The Item Table

The option in this field indicates whether or not it is allowed for this item to be cross-docked.


Identifier Code, Item (table)

Identifier Code Field

The Item Table

This field contains a unique code for the item in terms that are useful for automatic data capture. You can define one identifier code for each combination of item, variant code and unit of measure code.


Phys Invt Counting Period Code, Item Journal Line (table)

Phys Invt Counting Period Code Field

The Item Journal Line Table

This field contains the code of the counting period that indicates how often you want to count the item or stockkeeping unit in a physical inventory.


Phys Invt Counting Period Type, Item Journal Line (table)

Phys Invt Counting Period Type Field

The Item Journal Line Table

This field indicates whether the physical inventory counting period used on the line is assigned to the stockkeeping unit (SKU) or to the item.


Whse. Item Journal, Source Code Setup (table)

Whse. Item Journal Field

The Source Code Setup Table

This field contains the source code for the Warehouse Item Journal.


Whse. Phys. Invt. Journal, Source Code Setup (table)

Whse. Phys. Invt. Journal Field

The Source Code Setup Table

This field contains the source code for the Whse. Phys. Invt. Journal.


Whse. Reclassification Journal, Source Code Setup (table)

Whse. Reclassification Journal Field

The Source Code Setup Table

This field contains the source code for the Whse. Reclassification Journal.


Whse. Put-away, Source Code Setup (table)

Whse. Put-away Field

The Source Code Setup Table

This field contains the code for the Warehouse Put-away.


Whse. Pick, Source Code Setup (table)

Whse. Pick Field

The Source Code Setup Table

This field contains the code for the Warehouse Pick.


Whse. Movement, Source Code Setup (table)

Whse. Movement Field

The Source Code Setup Table

This field contains the code for the warehouse movement.


Compress Whse. Entries, Source Code Setup (table)

Compress Whse. Entries Field

The Source Code Setup Table

This field contains the source code linked to entries that are posted using the Date Compress Whse. Entries batch job.

Attention

When you set up a new company, the program automatically fills in this field.

To see the source codes in the Source Code table, click the AssistButton in the field.


Phys Invt Counting Period Code, Phys. Inventory Ledger Entry (table)

Phys Invt Counting Period Code Field

The Phys. Inventory Ledger Entry Table

This field contains a code for the physical inventory counting period if the program used the counting period functionality when it created the line.


Phys Invt Counting Period Type, Phys. Inventory Ledger Entry (table)

Phys Invt Counting Period Type Field

The Phys. Inventory Ledger Entry Table

This field indicates whether the physical inventory counting period used on the line is assigned to the stockkeeping unit (SKU) or to the item.


Length, Item Unit of Measure (table)

Length Field

The Item Unit of Measure Table

This field contains the length of one item unit when measured in the unit of measure in the Code field. The program uses this field to calculate the cubage (volume) of the item unit in this unit of measure.


Width, Item Unit of Measure (table)

Width Field

The Item Unit of Measure Table

This field contains the width of one item unit when measured in the unit of measure in the Code field. The program uses this field to calculate the cubage (volume) of the item unit in this unit of measure.


Height, Item Unit of Measure (table)

Height Field

The Item Unit of Measure Table

This field contains the height of one item unit when measured in the unit of measure in the Code field. The program uses this field to calculate the cubage (volume) of the item unit in this unit of measure.


Cubage, Item Unit of Measure (table)

Cubage Field

The Item Unit of Measure Table

This field contains the volume (cubage) of one item unit in the unit of measure in the Code field. The program uses the cubage during all processes that involve placing items in a bin: put-away, movements, receipts, shipments, picks and adjustments. The program checks the sum of the cubage of the items being put away and the items already in the bin against the maximum cubage that can fit into a bin, according to the bin capacity policy you selected on the location card.


Weight, Item Unit of Measure (table)

Weight Field

The Item Unit of Measure Table

This field contains the weight of one item unit in the unit of measure in the Code field. The program uses the weight during all processes that involve placing items in a bin: put-away, movements, receipts, shipments, picks and adjustments. The program checks the sum of the weight of the items being put away and the items already in the bin against the maximum weight that can fit into a bin, according to the bin capacity policy you selected on the location card.

Bin Capacity Policy


Completely Picked, Production Order (table)

Completely Picked Field

The Production Order Table

The program places a check mark in this field when the production order consumption lines have been completely picked.


Qty. Picked, Prod. Order Component (table)

Qty. Picked Field

The Prod. Order Component Table

This field contains the quantity of the item that you have already picked for the component line.


Qty. Picked (Base), Prod. Order Component (table)

Qty. Picked (Base) Field

The Prod. Order Component Table

This field contains the quantity, in the base unit of measure, of the item that you have already picked for the component line.


Completely Picked, Prod. Order Component (table)

Completely Picked Field

The Prod. Order Component Table

The program places a check mark in this field when the production order component lines have been completely picked.


Pick Qty. (Base), Prod. Order Component (table)

Pick Qty. (Base) Field

The Prod. Order Component Table

This field shows how many units of the item are being picked for the component line in the base unit of measure. The program calculates the quantity from the Pick Qty. fields on warehouse pick lines for the component line.


Special Equipment Code, Stockkeeping Unit (table)

Special Equipment Code Field

The Stockkeeping Unit Table

This field contains the code of the equipment that you need to use when working with the stockkeeping unit.


Put-away Template Code, Stockkeeping Unit (table)

Put-away Template Code Field

The Stockkeeping Unit Table

This field contains the put-away template that the program uses when it performs a put-away for the stockkeeping unit. If you have not set up a template for the SKU, the program uses the put-away template of the location.


Put-away Unit of Measure Code, Stockkeeping Unit (table)

Put-away Unit of Measure Code Field

The Stockkeeping Unit Table

This field contains the code of the unit of measure that the program uses when it performs a put-away for the stockkeeping unit.


Phys Invt Counting Period Code, Stockkeeping Unit (table)

Phys Invt Counting Period Code Field

The Stockkeeping Unit Table

This field contains the code of the counting period that indicates how often you want to count the stockkeeping unit in a physical inventory.


Last Counting Period Update, Stockkeeping Unit (table)

Last Counting Period Update Field

The Stockkeeping Unit Table

This field contains the last date on which you calculated the counting period. It is updated when you use the function Calculate Counting Period.


Next Counting Period, Stockkeeping Unit (table)

Next Counting Period Field

The Stockkeeping Unit Table

This field shows the next period in which this stockkeeping unit must be counted. The field is updated when a warehouse physical inventory has been performed and registered for the item within the previous counting period or when you call the function “Calculate Counting Period”.


Last Phys. Invt. Date, Stockkeeping Unit (table)

Last Phys. Invt. Date Field

The Stockkeeping Unit Table

This field contains the date on which you last posted the results of a physical inventory for the stockkeeping unit to the item ledger.


Use Cross-Docking, Stockkeeping Unit (table)

Use Cross-Docking Field

The Stockkeeping Unit Table

The option in this field indicates if the SKU can be cross-docked or not.


Warehouse Class Code, Product Group (table)

Warehouse Class Code Field

The Product Group Table

This field contains the warehouse class code for the product group. When you assign a product group to the item, you also assign the warehouse class code, if one has been set.


Date of Last Printing, Warehouse Activity Header (table)

Date of Last Printing Field

The Warehouse Activity Header Table

This field contains the date the document was last printed.


Time of Last Printing, Warehouse Activity Header (table)

Time of Last Printing Field

The Warehouse Activity Header Table

This field contains the time the document was last printed.


Breakbulk Filter, Warehouse Activity Header (table)

Breakbulk Filter Field

The Warehouse Activity Header Table

A check mark in this field indicates that the intermediate "Take" and "Place" lines created when the program converts one unit of measure of an item completely to another will not be shown as put-away, pick or movement lines, as long as the total quantity in the larger unit of measure is being put-away, picked or moved completely.

If there is no check mark in the field, or if you are only working with a part of the larger unit of measure, you will see all the steps created when the program either breaks a larger unit of measure into smaller units, or gathers smaller units to meet an order in a larger unit of measure.


Bin Code, Warehouse Activity Line (table)

Bin Code Field

The Warehouse Activity Line Table

This field contains the code that uniquely names the bin you are concerned with on the line. Depending on the Action Type (either Take or Place), you will either be taking items out of the bin or putting items into the bin with this bin code.


Zone Code, Warehouse Activity Line (table)

Zone Code Field

The Warehouse Activity Line Table

This field contains the code of the zone where the bin on this line is situated.


Action Type, Warehouse Activity Line (table)

Action Type Field

The Warehouse Activity Line Table

This field contains the action that you must perform for the items on the line. The program fills in either Take or Place. The field will be blank if the warehouse is not using bins.


Whse. Document Type, Warehouse Activity Line (table)

Whse. Document Type Field

The Warehouse Activity Line Table

This field contains the type of warehouse document from which the line originated. The program fills in this line with one of the following: <Blank>, Receipt, Shipment, Internal Put-away, Internal Pick, Production, Movement Worksheet.


Whse. Document No., Warehouse Activity Line (table)

Whse. Document No. Field

The Warehouse Activity Line Table

This field contains the number of the warehouse document that is the basis for the action on the line.


Whse. Document Line No., Warehouse Activity Line (table)

Whse. Document Line No. Field

The Warehouse Activity Line Table

This field contains the line number of the line in the warehouse document that is the basis for the action on the line.


Bin Ranking, Warehouse Activity Line (table)

Bin Ranking Field

The Warehouse Activity Line Table

This field contains the bin ranking of the bin on the line.


Cubage, Warehouse Activity Line (table)

Cubage Field

The Warehouse Activity Line Table

This field contains the total cubage of items on the line, which the program calculates on the basis of the Quantity field.


Weight, Warehouse Activity Line (table)

Weight Field

The Warehouse Activity Line Table

This field contains the total weight of the items on the line, which the program calculates on the basis of the Quantity field.


Special Equipment Code, Warehouse Activity Line (table)

Special Equipment Code Field

The Warehouse Activity Line Table

This field contains the code of the equipment that you must use when you perform the action on the line.


Bin Type Code, Warehouse Activity Line (table)

Bin Type Code Field

The Warehouse Activity Line Table

This field contains the bin type of the bin on the line. The bin type determines how the program will use the bin in warehouse activities related to the inbound and outbound flow of items.


Breakbulk No., Warehouse Activity Line (table)

Breakbulk No. Field

The Warehouse Activity Line Table

The program uses this field internally to link Take and Place action type lines when it is performing a breakbulk operation.


Original Breakbulk, Warehouse Activity Line (table)

Original Breakbulk Field

The Warehouse Activity Line Table

The program uses this field internally to filter breakbulk lines out of the warehouse activity lines that are visible to the user. The field indicates whether a line is a breakbulk line that can be hidden.


Breakbulk, Warehouse Activity Line (table)

Breakbulk Field

The Warehouse Activity Line Table

The program uses this field internally to filter on breakbulk lines. If the breakbulk lines are be hidden, the program fills in this field with the value of the Original Breakbulk field.


Cross-Dock Information, Warehouse Activity Line (table)

Cross-Dock Information Field

The Warehouse Activity Line Table

This field contains an option for specific information regarding the cross-dock activity.


Require Shipment, Warehouse Setup (table)

Require Shipment Field

The Warehouse Setup Table

This field contains a check mark if warehouse shipments are required in warehouse work flows.


Receipt Posting Policy, Warehouse Setup (table)

Receipt Posting Policy Field

The Warehouse Setup Table

This field contains the policy that the program follows when it posts a warehouse receipt.

There are two policies to choose from.

  • Posting errors are not processed.

The program will post all source documents, without stopping, even if any errors occur in the posting process. You will get the message "X-source documents out of a total of Y have now been posted." There is no possibility to see what kind of errors occurred in the posting process.

  • Stop and show the first posting error.

The program will post source documents until the first error occurs. The posting process is cancelled upon the first error and the rest of the source documents will not be posted.


Shipment Posting Policy, Warehouse Setup (table)

Shipment Posting Policy Field

The Warehouse Setup Table

This field contains the policy that the program follows when it posts a warehouse shipment.

There are two policies to choose from.

  • Posting errors are not processed.

The program will post all source documents, without stopping, even if any errors occur in the posting process. You will get the message "X-source documents out of a total of Y have now been posted." There is no possibility to see what kind of errors occurred in the posting process.

  • Stop and show the first posting error.

The program will post source documents until the first error occurs. The posting process is cancelled upon the first error and the rest of the source documents will not be posted.


Posted Whse. Receipt Nos., Warehouse Setup (table)

Posted Whse. Receipt Nos. Field

The Warehouse Setup Table

This field contains the code of the number series that the program uses to assign numbers to posted warehouse receipts.


Posted Whse. Shipment Nos., Warehouse Setup (table)

Posted Whse. Shipment Nos. Field

The Warehouse Setup Table

This field contains the code of the number series that the program uses to assign numbers to posted warehouse shipments.


Whse. Internal Put-away Nos., Warehouse Setup (table)

Whse. Internal Put-away Nos. Field

The Warehouse Setup Table

This field contains the code of the number series that the program uses to assign numbers to internal put-aways.


Whse. Internal Pick Nos., Warehouse Setup (table)

Whse. Internal Pick Nos. Field

The Warehouse Setup Table

This field contains the code of the number series that the program uses to assign numbers to internal picks.


Whse. Movement Nos., Warehouse Setup (table)

Whse. Movement Nos. Field

The Warehouse Setup Table

This field contains the code of the number series that the program uses to assign numbers to warehouse movements.


Registered Whse. Movement Nos., Warehouse Setup (table)

Registered Whse. Movement Nos. Field

The Warehouse Setup Table

This field contains the code of the number series that the program uses to assign numbers to registered warehouse movements.


Bin Code, Registered Whse. Activity Line (table)

Bin Code Field

The Registered Whse. Activity Line Table

This field contains the code that uniquely names the bin you are concerned with on the line. Depending on the Action Type (either Take or Place), you will either be taking items out of the bin or putting items into the bin with this bin code.


Zone Code, Registered Whse. Activity Line (table)

Zone Code Field

The Registered Whse. Activity Line Table

This field contains the code of the zone in which the bin on this line is situated.


Action Type, Registered Whse. Activity Line (table)

Action Type Field

The Registered Whse. Activity Line Table

This field contains the action that you must perform for the items on the line. The program fills in either Take or Place. The field will be blank if the warehouse is not using bins.


Whse. Document Type, Registered Whse. Activity Line (table)

Whse. Document Type Field

The Registered Whse. Activity Line Table

This field contains the type of document that the line originated from. The program fills in this line with one of the following: <Blank>, Receipt, Shipment, Internal Put-away, Internal Pick, Production, Movement Worksheet.


Whse. Document No., Registered Whse. Activity Line (table)

Whse. Document No. Field

The Registered Whse. Activity Line Table

This field contains the number of the warehouse document that is the basis for the action on the line.


Whse. Document Line No., Registered Whse. Activity Line (table)

Whse. Document Line No. Field

The Registered Whse. Activity Line Table

This field contains the line number of the line in the warehouse document that is the basis for the action on the line.


Cubage, Registered Whse. Activity Line (table)

Cubage Field

The Registered Whse. Activity Line Table

This field contains the total cubage of items on the line, which the program calculates on the basis of the Quantity field.


Weight, Registered Whse. Activity Line (table)

Weight Field

The Registered Whse. Activity Line Table

This field contains the total weight of the items on the line, which the program calculates on the basis of the Quantity field.


Special Equipment Code, Registered Whse. Activity Line (table)

Special Equipment Code Field

The Registered Whse. Activity Line Table

This field contains the code of the equipment that you must use when you perform the action on the line.


Zone (table)

List of Fields in the Table


Location Code, Zone (table)

Location Code Field

The Zone Table

This field contains the location code of the zone.


Code, Zone (table)

Code Field

The Zone Table

This field contains the code of the zone.


Description, Zone (table)

Description Field

The Zone Table

This field contains a desciption of the zone.


Bin Type Code, Zone (table)

Bin Type Code Field

The Zone Table

This field contains the bin type code for the zone. The bin type determines how the program will use a bin in the inbound and outbound flow of items.


Warehouse Class Code, Zone (table)

Warehouse Class Code Field

The Zone Table

This field contains the warehouse class code of the zone. You can store items with the same warehouse class code in this zone. The program assigns the warehouse class code of the zone to the bins created within the zone, but this assignment can be changed as necessary.


Special Equipment Code, Zone (table)

Special Equipment Code Field

The Zone Table

This field contains the code of the special equipment to be used when you work in this zone. The program assigns this code to the bins in the zone as they are created.


Zone Ranking, Zone (table)

Zone Ranking Field

The Zone Table

This field contains the ranking of the zone, which the program copies to all the bins created within the zone.


Cross-Dock Bin Zone, Zone (table)

Cross-Dock Bin Zone Field

The Zone Table

This field contains a checkmark if this is a cross-dock zone.


Warehouse Employee (table)

List of Fields in the Table

This table contains all the information about each of your warehouse employees.


User ID, Warehouse Employee (table)

User ID Field

The Warehouse Employee Table

This field contains the user ID of the warehouse employee.


Location Code, Warehouse Employee (table)

Location Code Field

The Warehouse Employee Table

This field contains the code of the location in which the employee works.


User Name, Warehouse Employee (table)

User Name Field

The Warehouse Employee Table

This field contains the name of the employee.


Default, Warehouse Employee (table)

Default Field

The Warehouse Employee Table

A check mark in this field means that the program will use the location code defined in this table for the employee as the default location for this employee’s activities.


Bin Content (table)

List of Fields in the Table

This table contains information about the bin content that you have defined for your bins. The bin content is a particular item that you or the program assigns to a bin.

If you define a bin content as "Fixed" to a particular bin, the record of this bin content will remain in this table even when there are no bin content items in the bin.

If you have not fixed the bin content to the bin, or if the program has assigned items to the bin in the processing of item flow (the bin is considered a floating bin if it has empty capacity), the program deletes the record of the bin content when the quantity of the bin content is zero.


Location Code, Bin Content (table)

Location Code Field

The Bin Content Table

This field contains the location code of the bin.


Zone Code, Bin Content (table)

Zone Code Field

The Bin Content Table

This field contains the zone code of the bin.


Bin Code, Bin Content (table)

Bin Code Field

The Bin Content Table

This field contains the code of the bin that contains the bin content.


Item No., Bin Content (table)

Item No. Field

The Bin Content Table

This field contains the number of the item that will be stored in the bin.


Bin Type Code, Bin Content (table)

Bin Type Code Field

The Bin Content Table

This field contains the code of the bin type that was selected for this bin. The bin type determines how the program will use the bin in warehouse activities related to the inbound and outbound flow of items.


Warehouse Class Code, Bin Content (table)

Warehouse Class Code Field

The Bin Content Table

This field contains the warehouse class code. Only items with the same warehouse class can be stored in this bin.


Block Movement, Bin Content (table)

Block Movement Field

The Bin Content Table

The option selected in this field indicates how the movement of a particular item (bin content) into or out of this bin is blocked, if at all. The options are <Blank> (no movement is blocked), Inbound (items cannot be moved into the bin), Outbound (items cannot be moved out of the bin), All (all movements are blocked).

When movement is blocked for a bin content, neither the program nor a user can perform the activity that has been blocked for that item in the particular bin. If you remove the restriction on the bin content in the Block Movement field, the program can again move the item in and out of the bin according to program specifications, and you can make once again perform manual movements of the item into or out of the bin.


Min. Qty., Bin Content (table)

Min. Qty. Field

The Bin Content Table

This field indicates the minimum number of units of the item that you want to have in the bin at all times. The program uses the minimum quantity in the put-away and bin replenishment processes.


Max. Qty., Bin Content (table)

Max. Qty. Field

The Bin Content Table

This field indicates the maximum number of units of the item that you want to have in the bin. The program uses the maximum quantity in the put-away and bin replenishment processes to prevent bins from overflowing. The maximum quantity is always checked according to the bin capacity policy that is set up on the location card. The bin policy can be set up so that the program always checks the maximum quantity for any kind of movement into the bin. For example, the program will calculate the quantity in the bin against the maximum quantity when you register a positive adjustment for a bin.


Bin Ranking, Bin Content (table)

Bin Ranking Field

The Bin Content Table

This field contains the ranking of the bin that contains the bin content. The program copies the value from the bin ranking assigned to the bin. The program suggests picks first from the highest-ranking bin for the item, replenishes the bin content according to the bin ranking, and uses the bin ranking in the put-away calculation.


Quantity, Bin Content (table)

Quantity Field

The Bin Content Table

This field shows how many units of the item are stored in the bin. The program calculates the quantity on the basis of the warehouse entry table.


Pick Qty., Bin Content (table)

Pick Qty. Field

The Bin Content Table

This field shows how many units of the item are about to be picked from the bin. The program calculates the quantity from the Quantity field on warehouse activity lines with action type Take for the item and bin. The program decreases the available quantity that can be taken from the bin by the quantity in this field.


Neg. Adjmt. Qty., Bin Content (table)

Neg. Adjmt. Qty. Field

The Bin Content Table

This field shows how many units of the item are about to be posted on warehouse adjustment, reclassification or physical inventory journal lines as negative quantities for this bin content. The program decreases the quantity that can be taken from the bin by this quantity.


Put-away Qty., Bin Content (table)

Put-away Qty. Field

The Bin Content Table

This field shows how many units of the item are about to be put away in the bin. The program calculates the quantity from the quantity field on warehouse activity lines with action type Place for the bin and item. The program decreases the quantity that can be placed into the bin by this quantity.


Pos. Adjmt. Qty., Bin Content (table)

Pos. Adjmt. Qty. Field

The Bin Content Table

This field shows how many units of the item are about to be posted on warehouse adjustment, reclassification or physical inventory journal lines as positive quantities for this bin content. The program decreases the quantity that can be placed into the bin by this quantity.


Fixed, Bin Content (table)

Fixed Field

The Bin Content Table

A check mark in this field indicates that the item (bin content) has been associated with this bin, and that the bin should normally contain the item. You can use the replenishment batch job to place the item in the fixed bin. The bin content line will not be deleted if the item quantity goes to 0.


Cross-Dock Bin, Bin Content (table)

Cross-Dock Bin Field

The Bin Content Table

This field contains a checkmark if the bin content is in a cross-dock bin.


Default, Bin Content (table)

Default Field

The Bin Content Table

This field contains a check mark if the bin is the default bin for the associated item in the bin content entry.


Variant Code, Bin Content (table)

Variant Code Field

The Bin Content Table

This field contains the variant code for the item in the bin.


Qty. per Unit of Measure, Bin Content (table)

Qty. per Unit of Measure Field

The Bin Content Table

This field contains the number of base units of measure that are in the unit of measure specified for the item in the bin.


Unit of Measure Code, Bin Content (table)

Unit of Measure Code Field

The Bin Content Table

This field contains the unit of measure code of the item in the bin.


Bin Type (table)

List of Fields in the Table

This table contains all the information about the bin types that you set up for your warehouses.


Code, Bin Type (table)

Code Field

The Bin Type Table

This field contains a unique code for the bin type. The code can be 10 or fewer characters.


Description, Bin Type (table)

Description Field

The Bin Type Table

This field contains a description of the bin type.


Receive, Bin Type (table)

Receive Field

The Bin Type Table

A check mark in this field indicates that the program will use the bin for items that have just arrived at the warehouse. You can use only bin types with a check mark in this field on a warehouse receipt line.


Ship, Bin Type (table)

Ship Field

The Bin Type Table

A check mark in this field indicates that the program will use the bin for items that are about to be shipped out of the warehouse. You can use only bin types with a check mark in this field on a warehouse shipment line.


Put Away, Bin Type (table)

Put Away Field

The Bin Type Table

A check mark in this field indicates that the program will use the bin for items that are being put away, for example, receipts and internal put-aways. When the put-away is calculated, the program proposes only bins with a bin type where this field is checked.


Pick, Bin Type (table)

Pick Field

The Bin Type Table

A check mark in this field indicates that the program will use the bin for items that can be picked for shipment, internal picks and production.


Warehouse Class (table)

List of Fields in the Table

This table contains information about the different warehouse classes that you want to use in your warehouses.


Code, Warehouse Class (table)

Code Field

The Warehouse Class Table

This field contains the code of the warehouse class.


Description, Warehouse Class (table)

Description Field

The Warehouse Class Table

This field contains the description of the warehouse class.


Special Equipment (table)

List of Fields in the Table

This table contains information about the equipment that you want to use for specific purposes, for example, for a particular bin or item.


Code, Special Equipment (table)

Code Field

The Special Equipment Table

This field contains the code of the special equipment.


Description, Special Equipment (table)

Description Field

The Special Equipment Table

This field contains the description of the special equipment.


Put-away Template Header (table)

List of Fields in the Table

This table contains information about each put-away template header that you want to use in your warehouses.


Code, Put-away Template Header (table)

Code Field

The Put-away Template Header Table

This field contains the code of the put-away template header.


Description, Put-away Template Header (table)

Description Field

The Put-away Template Header Table

This field contains the description of the put-away template header.


Put-away Template Line (table)

List of Fields in the Table

This table contains all the information about the lines in the put-away template.


Put-away Template Code, Put-away Template Line (table)

Put-away Template Code Field

The Put-away Template Line Table

This field contains code of the put-away template header.


Line No., Put-away Template Line (table)

Line No. Field

The Put-away Template Line Table

This field contains the number of the put-away template line. The program tries to find a bin for putting an item away according to the criteria on the first line. If no bin satisfies these criteria, it will try to find a bin that satisfies the second line, and so forth, until it has found a bin for put-away.


Description, Put-away Template Line (table)

Description Field

The Put-away Template Line Table

This field contains the description of the particular set of criteria that is on the put-away template line.


Find Fixed Bin, Put-away Template Line (table)

Find Fixed Bin Field

The Put-away Template Line Table

A check mark in this field indicates that the program in the put-away process must look for a bin where a check mark has been placed in the Fixed field on the line for the item in the bin contents window.


Find Floating Bin, Put-away Template Line (table)

Find Floating Bin Field

The Put-away Template Line Table

A check mark in this field indicates that the program must look for a floating bin in the put-away process, that is, a bin without a check mark in the Fixed field on the line for the item in the bin contents window.


Find Same Item, Put-away Template Line (table)

Find Same Item Field

The Put-away Template Line Table

A check mark in this field indicates that the program, in the put-away process, must look for a bin that contains the same item that is being put away.


Find Unit of Measure Match, Put-away Template Line (table)

Find Unit of Measure Match Field

The Put-away Template Line Table

A check mark in this field indicates that the program must look for a bin that contains the item in the same unit of measure as the item that is being put away.


Find Bin w. Less than Min. Qty, Put-away Template Line (table)

Find Bin w. Less than Min. Qty Field

The Put-away Template Line Table

A check mark in this field indicates that the program must look for a fixed bin with a quantity of item that is below the specified minimum quantity for that item in that bin.


Find Empty Bin, Put-away Template Line (table)

Find Empty Bin Field

The Put-away Template Line Table

A check mark in this field indicates that the program must look for an empty bin in the put-away process.


Warehouse Journal Template (table)

List of Fields in the Table

This table contains information about the basic design of the warehouse journals.


Name, Warehouse Journal Template (table)

Name Field

The Warehouse Journal Template Table

This field contains the name of the warehouse journal template.


Description, Warehouse Journal Template (table)

Description Field

The Warehouse Journal Template Table

This field contains a description of the warehouse journal template.


Test Report ID, Warehouse Journal Template (table)

Test Report ID Field

The Warehouse Journal Template Table

This field contains the number of the test report that is printed when you click Registering, Test Report.


Form ID, Warehouse Journal Template (table)

Form ID Field

The Warehouse Journal Template Table

This field contains the number of the form (window) used by the program for this warehouse journal template.


Registering Report ID, Warehouse Journal Template (table)

Registering Report ID Field

The Warehouse Journal Template Table

This field contains the number of the registering report that is printed when you click Registering, Register and Print.


Force Registering Report, Warehouse Journal Template (table)

Force Registering Report Field

The Warehouse Journal Template Table

A check mark in this field indicates that a registering report is printed automatically when you register entries from the journal.


Type, Warehouse Journal Template (table)

Type Field

The Warehouse Journal Template Table

This field indicates the type of transaction that the warehouse journal template is being used for. The options are Item, Physical Inventory, Reclassification.


Source Code, Warehouse Journal Template (table)

Source Code Field

The Warehouse Journal Template Table

This field contains the source code that is linked to the warehouse journal.


Reason Code, Warehouse Journal Template (table)

Reason Code Field

The Warehouse Journal Template Table

This field contains the reason code that is linked to the warehouse journal.


Test Report Name, Warehouse Journal Template (table)

Test Report Name Field

The Warehouse Journal Template Table

This field contains the name of the test report that is printed when you click Registering, Test Report.


Form Name, Warehouse Journal Template (table)

Form Name Field

The Warehouse Journal Template Table

This field contains the name of the form (window) identified in the Form ID field.


Registering Report Name, Warehouse Journal Template (table)

Registering Report Name Field

The Warehouse Journal Template Table

This field contains the name of the report that is printed when you click Registering, Register and Print.


No. Series, Warehouse Journal Template (table)

No. Series Field

The Warehouse Journal Template Table

This field contains the code of the number series that the program uses to assign document numbers to the journal lines in this journal.


Registering No. Series, Warehouse Journal Template (table)

Registering No. Series Field

The Warehouse Journal Template Table

This field contains the code of the number series that the program uses to assign document numbers to the warehouse entries that are registered from this journal.


Warehouse Journal Batch (table)

List of Fields in the Table

This table contains information about all the journal batches that you have created for the warehouses.


Journal Template Name, Warehouse Journal Batch (table)

Journal Template Name Field

The Warehouse Journal Batch Table

This field shows the name of the journal template that the journal batch is set up under.


Name, Warehouse Journal Batch (table)

Name Field

The Warehouse Journal Batch Table

This field contains the name of the warehouse journal batch.


Description, Warehouse Journal Batch (table)

Description Field

The Warehouse Journal Batch Table

This field contains a description of the warehouse journal batch.


Reason Code, Warehouse Journal Batch (table)

Reason Code Field

The Warehouse Journal Batch Table

This field contains the reason code of the warehouse journal batch.


No. Series, Warehouse Journal Batch (table)

No. Series Field

The Warehouse Journal Batch Table

This field contains the code of the number series that the program uses to assign document numbers to the journal lines in this journal batch.


Registering No. Series, Warehouse Journal Batch (table)

Registering No. Series Field

The Warehouse Journal Batch Table

This field contains the code of the number series that the program uses to assign document numbers to the warehouse entries that are registered from this journal batch.


Location Code, Warehouse Journal Batch (table)

Location Code Field

The Warehouse Journal Batch Table

This field contains the code of the location where the journal batch applies. You can create warehouse journal batch codes that are unique to each location.


Assigned User ID, Warehouse Journal Batch (table)

Assigned User ID Field

The Warehouse Journal Batch Table

This field contains the user ID of the employee assigned to perform the activities indicated in a particular warehouse journal batch. For instance, an employee could be assigned to perform a physical inventory for particular items in all the bins in which they have been stored.


Warehouse Journal Line (table)

List of Fields in the Table

This table contains all the information about your warehouse journal lines.


Journal Template Name, Warehouse Journal Line (table)

Journal Template Name Field

The Warehouse Journal Line Table

This field contains the name of the journal template that applies to the line.


Journal Batch Name, Warehouse Journal Line (table)

Journal Batch Name Field

The Warehouse Journal Line Table

This field shows the name of the journal batch that applies to the line.


Line No., Warehouse Journal Line (table)

Line No. Field

The Warehouse Journal Line Table

This field contains the number of the warehouse journal line.


Registering Date, Warehouse Journal Line (table)

Registering Date Field

The Warehouse Journal Line Table

This field contains the date the line is registered.


Location Code, Warehouse Journal Line (table)

Location Code Field

The Warehouse Journal Line Table

This field contains the code of the location to which the journal line applies.


From Zone Code, Warehouse Journal Line (table)

From Zone Code Field

The Warehouse Journal Line Table

This field contains the code of the zone from which the item on the journal line is taken.


From Bin Code, Warehouse Journal Line (table)

From Bin Code Field

The Warehouse Journal Line Table

This field contains the code of the bin from which the item on the journal line is taken.


Description, Warehouse Journal Line (table)

Description Field

The Warehouse Journal Line Table

This field contains the description of the item.


Item No., Warehouse Journal Line (table)

Item No. Field

The Warehouse Journal Line Table

This field contains the number of the item on the journal line.


Quantity, Warehouse Journal Line (table)

Quantity Field

The Warehouse Journal Line Table

This field contains the number of units of the item in the adjustment (positive or negative) or the reclassification. It is used in the inventory adjustment and reclassification journals.


Qty. (Base), Warehouse Journal Line (table)

Qty. (Base) Field

The Warehouse Journal Line Table

This field contains the quantity expressed in the base unit of measure.


Qty. (Absolute), Warehouse Journal Line (table)

Qty. (Absolute) Field

The Warehouse Journal Line Table

This field contains the quantity expressed as an absolute (positive) number.


Qty. (Absolute, Base), Warehouse Journal Line (table)

Qty. (Absolute, Base) Field

The Warehouse Journal Line Table

This field contains the quantity expressed as an absolute (positive) number in the base unit of measure.


Zone Code, Warehouse Journal Line (table)

Zone Code Field

The Warehouse Journal Line Table

This field contains the code of the zone where the bin on this line is situated.


Bin Code, Warehouse Journal Line (table)

Bin Code Field

The Warehouse Journal Line Table

This field contains the code of the bin in which the items on the line are situated.


Source Type, Warehouse Journal Line (table)

Source Type Field

The Warehouse Journal Line Table

This field contains the table number of the table that is the source of the journal line, for example, 39 for a purchase line, 37 for a sales line.


Source Subtype, Warehouse Journal Line (table)

Source Subtype Field

The Warehouse Journal Line Table

This field contains the source subtype of the document to which the warehouse journal line relates. The program fills in this field.

If the journal line is created for a purchase document or a sales document, the program copies the value in the Document Type field.

If the journal line is created for a production order, the program copies this field information from the Status field in the Production Order table.

If the journal line is created for a transfer order, the program sets the field to 0 for an outbound transfer, or 1 for an inbound transfer.


Source No., Warehouse Journal Line (table)

Source No. Field

The Warehouse Journal Line Table

This field contains the source number of the document from which the entry originates.


Source Line No., Warehouse Journal Line (table)

Source Line No. Field

The Warehouse Journal Line Table

This field contains the source line number of the document from which the entry originates.


Source Subline No., Warehouse Journal Line (table)

Source Subline No. Field

The Warehouse Journal Line Table

This field contains the source subline number of the document from which the entry originates.


Source Document, Warehouse Journal Line (table)

Source Document Field

The Warehouse Journal Line Table

This field contains the type of document to which the line relates. The document options are: <Blank>, Sales Order, Sales Invoice, Sales Credit Memo, Sales Return Order, Purchase Order, Purchase Invoice, Purchase Credit Memo, Purchase Return Order, Inbound Transfer, Outbound Transfer, Prod. Consumption, Item Journal, Phys. Invt. Journal, Reclass. Journal, Consumption Journal, Output Journal, BOM Journal, Service Order.


Source Code, Warehouse Journal Line (table)

Source Code Field

The Warehouse Journal Line Table

This field contains the source code of the warehouse journal that the line relates to.


To Zone Code, Warehouse Journal Line (table)

To Zone Code Field

The Warehouse Journal Line Table

This field contains the code of the zone to which the item on the journal line will be moved.


To Bin Code, Warehouse Journal Line (table)

To Bin Code Field

The Warehouse Journal Line Table

This field contains the code of the bin to which the item on the journal line will be moved.


Reason Code, Warehouse Journal Line (table)

Reason Code Field

The Warehouse Journal Line Table

The field shows the reason code for the warehouse journal line. A reason code can be anything that indicates where an entry originated. The program automatically retrieves the code from the Reason Code field in the warehouse journal batch that applies to this line. You can change the reason code on the line as necessary. To see the reason codes in the Reason Code table, click the AssistButton in the field.


Registering No. Series, Warehouse Journal Line (table)

Registering No. Series Field

The Warehouse Journal Line Table

This field contains the number series the program uses when it registers the line.


From Bin Type Code, Warehouse Journal Line (table)

From Bin Type Code Field

The Warehouse Journal Line Table

This field contains the bin type of the bin from which the items should be taken.


Cubage, Warehouse Journal Line (table)

Cubage Field

The Warehouse Journal Line Table

This field contains the total cubage of the items on the warehouse journal line. The program calculates it as Quantity x Cubage, Item Unit of Measure.


Weight, Warehouse Journal Line (table)

Weight Field

The Warehouse Journal Line Table

This field contains the total weight of items on the warehouse journal line. The program calculates it as Quantity x Weight, Item Unit of Measure.


Whse. Document No., Warehouse Journal Line (table)

Whse. Document No. Field

The Warehouse Journal Line Table

This field contains the warehouse document number of the journal line.


Whse. Document Type, Warehouse Journal Line (table)

Whse. Document Type Field

The Warehouse Journal Line Table

This field contains the number of the warehouse document.

The options are: Whse. Journal, Receipt, Shipment, Internal Put-away, Internal Pick, Production, Whse. Phys. Inventory.


Whse. Document Line No., Warehouse Journal Line (table)

Whse. Document Line No. Field

The Warehouse Journal Line Table

This field contains the number of the warehouse document line for the journal line.


Qty. (Calculated), Warehouse Journal Line (table)

Qty. (Calculated) Field

The Warehouse Journal Line Table

This field contains the quantity of the item in the bin that is calculated by the program when you use the function Calculate Inventory in the Whse. Physical Inventory Journal.


Qty. (Phys. Inventory), Warehouse Journal Line (table)

Qty. (Phys. Inventory) Field

The Warehouse Journal Line Table

This field contains the quantity of items in the bin that you have counted. You enter the counted quantity in this field in the Whse. Physical Inventory Journal.


Entry Type, Warehouse Journal Line (table)

Entry Type Field

The Warehouse Journal Line Table

The entry type shows the type of transaction that will be registered from the line.

The options are: "Negative Adjmt., Positive Adjmt., Movement".


Phys. Inventory, Warehouse Journal Line (table)

Phys. Inventory Field

The Warehouse Journal Line Table

A check mark in this field indicates that the line is part of a physical inventory journal.


Reference Document, Warehouse Journal Line (table)

Reference Document Field

The Warehouse Journal Line Table

This field indicates what type of source document the transaction on the journal line applies to.

The options are: <Blank>, Posted Receipt, Posted Purchase Invoice, Posted Return Receipt, Posted Purchase Credit Memo, Posted Shipment, Posted Sales Invoice, Posted Return Shipment, Posted Sales Credit Memo, Posted Transfer Receipt, Posted Transfer Shipment, Item Journal, Production, Posted Service Order.


Reference No., Warehouse Journal Line (table)

Reference No. Field

The Warehouse Journal Line Table

This field contains the document number of the posted source document.


User ID, Warehouse Journal Line (table)

User ID Field

The Warehouse Journal Line Table

This field contains the User ID of the user who created the warehouse journal line. The program fills in this field.


Variant Code, Warehouse Journal Line (table)

Variant Code Field

The Warehouse Journal Line Table

This field contains the code of the item variant.


Qty. per Unit of Measure, Warehouse Journal Line (table)

Qty. per Unit of Measure Field

The Warehouse Journal Line Table

This field contains the number of base units of measure that are in the unit of measure

specified for the item on the journal line.


Unit of Measure Code, Warehouse Journal Line (table)

Unit of Measure Code Field

The Warehouse Journal Line Table

This field contains the code of the unit of measure for this item.


Phys Invt Counting Period Code, Warehouse Journal Line (table)

Phys Invt Counting Period Code Field

The Warehouse Journal Line Table

This field contains a code for the physical inventory counting period if the program used the counting period functionality when it created the line.


Phys Invt Counting Period Type, Warehouse Journal Line (table)

Phys Invt Counting Period Type Field

The Warehouse Journal Line Table

This field indicates whether the physical inventory counting period was assigned to a stockkeeping unit or an item.


Warehouse Entry (table)

List of Fields in the Table

This table contains information about all the warehouse entries.


Entry No., Warehouse Entry (table)

Entry No. Field

The Warehouse Entry Table

This field contains the entry number that the program has given the entry.


Journal Batch Name, Warehouse Entry (table)

Journal Batch Name Field

The Warehouse Entry Table

This field contains the name of the journal batch that the entry was posted from.


Line No., Warehouse Entry (table)

Line No. Field

The Warehouse Entry Table

This field contains the line number of the warehouse document line or warehouse journal line that was registered.


Registering Date, Warehouse Entry (table)

Registering Date Field

The Warehouse Entry Table

This field contains the date the entry was registered.


Location Code, Warehouse Entry (table)

Location Code Field

The Warehouse Entry Table

This field contains the code of the location to which the entry is linked.


Zone Code, Warehouse Entry (table)

Zone Code Field

The Warehouse Entry Table

This field contains the code of the zone to which the entry is linked.


Bin Code, Warehouse Entry (table)

Bin Code Field

The Warehouse Entry Table

This field contains the code of the bin to which the entry is linked.


Description, Warehouse Entry (table)

Description Field

The Warehouse Entry Table

This field contains a description of the warehouse entry.


Item No., Warehouse Entry (table)

Item No. Field

The Warehouse Entry Table

This field contains the number of the item in the entry.


Quantity, Warehouse Entry (table)

Quantity Field

The Warehouse Entry Table

This field contains the number of units of the item in the warehouse entry.


Qty. (Base), Warehouse Entry (table)

Qty. (Base) Field

The Warehouse Entry Table

This field contains the quantity of the entry in the base unit of measure.


Source Type, Warehouse Entry (table)

Source Type Field

The Warehouse Entry Table

This field contains the table number of the table that is the source of the entry line, for example, 39 for a purchase line, 37 for a sales line.


Source Subtype, Warehouse Entry (table)

Source Subtype Field

The Warehouse Entry Table

This field contains the source subtype of the document to which the warehouse entry line relates. The program fills in this field.

If the journal line is created for a purchase document or a sales document, the program copies the value in the Document Type field.

If the journal line is created for a production order, the program copies this field information from the Status field in the Production Order table.

If the journal line is created for a transfer order, the program sets the field to 0 for an outbound transfer, or 1 for an inbound transfer.


Source No., Warehouse Entry (table)

Source No. Field

The Warehouse Entry Table

This field contains the source number of the document from which the entry originates.


Source Line No., Warehouse Entry (table)

Source Line No. Field

The Warehouse Entry Table

This field contains the source line number of the document from which the entry originates.


Source Subline No., Warehouse Entry (table)

Source Subline No. Field

The Warehouse Entry Table

This field contains the source subline number of the document from which the entry originates.


Source Document, Warehouse Entry (table)

Source Document Field

The Warehouse Entry Table

This field contains the type of document to which the line relates.

The options are: " <Blank>, Sales Order, Sales Invoice, Sales Credit Memo, Sales Return Order, Purchase Order, Purchase Invoice, Purchase Credit Memo, Purchase Return Order, Inbound Transfer, Outbound Transfer, Prod. Consumption, Item Journal, Phys. Invt. Journal, Reclass. Journal, Consumption Journal, Output Journal, BOM Journal, Service Order".


Source Code, Warehouse Entry (table)

Source Code Field

The Warehouse Entry Table

This field contains the source code of the entry.


Reason Code, Warehouse Entry (table)

Reason Code Field

The Warehouse Entry Table

This field contains the reason code of the entry.


No. Series, Warehouse Entry (table)

No. Series Field

The Warehouse Entry Table

This field contains the posting or registering number series for the entry.


Cubage, Warehouse Entry (table)

Cubage Field

The Warehouse Entry Table

This field contains the total cubage of the items on the warehouse entry line. The program calculates it as Quantity x Cubage, Item Unit of Measure.


Weight, Warehouse Entry (table)

Weight Field

The Warehouse Entry Table

This field contains the total weight of items on the warehouse entry line. The program calculates it as Quantity x Weight, Item Unit of Measure.


Journal Template Name, Warehouse Entry (table)

Journal Template Name Field

The Warehouse Entry Table

This field contains the journal template name of the warehouse journal line for which the entry is created.


Whse. Document No., Warehouse Entry (table)

Whse. Document No. Field

The Warehouse Entry Table

This field contains the number of the warehouse document from which this entry originated.


Whse. Document Type, Warehouse Entry (table)

Whse. Document Type Field

The Warehouse Entry Table

This field contains the type of the document from which this entry originated

The document types are: Whse. Journal, Receipt, Shipment, Internal Put-away, Internal Pick, Production, Whse. Phys. Inventory.


Whse. Document Line No., Warehouse Entry (table)

Whse. Document Line No. Field

The Warehouse Entry Table

This field shows the line number of the document from which this entry originated (warehouse receipt, shipment, put-away, pick.


Entry Type, Warehouse Entry (table)

Entry Type Field

The Warehouse Entry Table

This field contains the entry type, which can be Negative Adjmt., Positive Adjmt., Movement.


Reference Document, Warehouse Entry (table)

Reference Document Field

The Warehouse Entry Table

This field specifies what type of posted source document applies to the entry line, if any. The posted source documents can be <Blank> (if there is no posted source document), Posted Receipt, Posted Purchase Invoice, Posted Return Receipt, Posted Purchase Credit Memo, Posted Shipment, Posted Sales Invoice, Posted Return Shipment, Posted Sales Credit Memo, Posted Transfer Receipt, Posted Transfer Shipment, Item Journal, Production, Production, Put-away, Pick, Movement, BOM Journal, Posted Service Order.


Reference No., Warehouse Entry (table)

Reference No. Field

The Warehouse Entry Table

This field shows the document number of the posted source document.


User ID, Warehouse Entry (table)

User ID Field

The Warehouse Entry Table

This field shows the ID of the user entering or posting this entry.


Variant Code, Warehouse Entry (table)

Variant Code Field

The Warehouse Entry Table

This field shows the variant code for the item.


Qty. per Unit of Measure, Warehouse Entry (table)

Qty. per Unit of Measure Field

The Warehouse Entry Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line.


Unit of Measure Code, Warehouse Entry (table)

Unit of Measure Code Field

The Warehouse Entry Table

This field shows the quantity per item unit of measure.


Phys Invt Counting Period Code, Warehouse Entry (table)

Phys Invt Counting Period Code Field

The Warehouse Entry Table

This field contains the physical inventory counting period code if the entry was created using the cycle counting functionality.


Phys Invt Counting Period Type, Warehouse Entry (table)

Phys Invt Counting Period Type Field

The Warehouse Entry Table

This field indicates whether the physical inventory counting period used on the line is assigned to the stockkeeping unit (SKU) or to the item.


Warehouse Register (table)

List of Fields in the Table

This table contains a record of every posted or registered warehouse entry, organized in the registers (groups of entries) in which they were posted or registered.


No., Warehouse Register (table)

No. Field

The Warehouse Register Table

This field contains the number of the warehouse register.


From Entry No., Warehouse Register (table)

From Entry No. Field

The Warehouse Register Table

This field contains the first warehouse entry number in the register.


To Entry No., Warehouse Register (table)

To Entry No. Field

The Warehouse Register Table

This field contains the last warehouse entry number in the register.


Creation Date, Warehouse Register (table)

Creation Date Field

The Warehouse Register Table

This field contains the date on which the entries in the register were posted.


Source Code, Warehouse Register (table)

Source Code Field

The Warehouse Register Table

This field contains the source code for the entries in the register.


User ID, Warehouse Register (table)

User ID Field

The Warehouse Register Table

This field contains the user ID (identification) of the user who posted the entries and thus created the warehouse register.


Journal Batch Name, Warehouse Register (table)

Journal Batch Name Field

The Warehouse Register Table

This field contains the name of the warehouse journal batch from which the entries were posted.


Warehouse Receipt Header (table)

List of Fields in the Table

This table contains all the information that has been entered on your warehouse receipt headers.


No., Warehouse Receipt Header (table)

No. Field

The Warehouse Receipt Header Table

This field contains the number of the warehouse receipt header. The program automatically generates this number according to the No. Series that is specified in the Warehouse Mgt. Setup window.


Location Code, Warehouse Receipt Header (table)

Location Code Field

The Warehouse Receipt Header Table

This field contains the code of the location in which the items are being received.


Assigned User ID, Warehouse Receipt Header (table)

Assigned User ID Field

The Warehouse Receipt Header Table

This field contains the ID (identification) of the user to whom the document was assigned.


Assignment Date, Warehouse Receipt Header (table)

Assignment Date Field

The Warehouse Receipt Header Table

This field contains the date on which the document was assigned to the user.


Assignment Time, Warehouse Receipt Header (table)

Assignment Time Field

The Warehouse Receipt Header Table

This field contains the time at which the document was assigned to the user.


Sorting Method, Warehouse Receipt Header (table)

Sorting Method Field

The Warehouse Receipt Header Table

This field contains the method by which the receipt lines are sorted. If you change the method, you change how the lines are sorted. The sorting methods are: <Blank>, Item, Document, Shelf or Bin, Due Date.


No. Series, Warehouse Receipt Header (table)

No. Series Field

The Warehouse Receipt Header Table

This field contains the code of the number series that you selected for the program to use when you assign a number to the receipt document header.


Zone Code, Warehouse Receipt Header (table)

Zone Code Field

The Warehouse Receipt Header Table

If you are using directed put-away and pick, this field contains the zone in which the items are being received. The program fills in the field with the zone associated with the default receiving bin that you set up on the location card and copies the value to the receipt lines as they are created.


Bin Code, Warehouse Receipt Header (table)

Bin Code Field

The Warehouse Receipt Header Table

This field indicates the code of the bin in which you will place the items being received. If you are using directed put-away and pick, the program fills in this field with the bin code in the Receipt Bin Code field on the location card. If you are not using directed put-away and pick, the program fills in the item's default bin. You can change the code as appropriate.

When you retrieve source document lines into the receipt, the program copies the bin code entered in this field to the Bin Code fields on the lines of the receipt.

If you are using directed put-away and pick and wish to receive items with warehouse class codes other than the warehouse class code of the bin entered in this field, you must delete the contents of this field before you retrieve lines for the items being received and then enter bin codes with appropriate class codes on each receipt line.


Document Status, Warehouse Receipt Header (table)

Document Status Field

The Warehouse Receipt Header Table

This field contains the status of the warehouse receipt. The program fills in this field with <Blank> (in the process of being received), Partially Received, Completely Received.


Comment, Warehouse Receipt Header (table)

Comment Field

The Warehouse Receipt Header Table

A check mark in this field indicates that someone has attached a comment to this document.


Posting Date, Warehouse Receipt Header (table)

Posting Date Field

The Warehouse Receipt Header Table

This field contains the posting date of the receipt. If you enter a date, the program updates the posting date on the source document with this date during posting. If you leave this date blank, the program fills in this field with the posting date entered on the source document during posting.


Vendor Shipment No., Warehouse Receipt Header (table)

Vendor Shipment No. Field

The Warehouse Receipt Header Table

This field contains the vendor shipment no. If you enter a vendor shipment no., the program updates the corresponding field on the source document with this number during posting. If you do not enter a shipment no., the program will fill in this field with the vendor shipment date on the source document during posting.


Cross-Dock Zone Code, Warehouse Receipt Header (table)

Cross-Dock Zone Code Field

The Warehouse Receipt Header Table

This field contains the default cross-dock zone which the program takes from the location. This is the default for any receipt lines that are inserted.


Cross-Dock Bin Code, Warehouse Receipt Header (table)

Cross-Dock Bin Code Field

The Warehouse Receipt Header Table

This field contains the default cross-dock bin which the program takes from the location. This is the default for any receipt lines that are inserted.


Warehouse Receipt Line (table)

List of Fields in the Table

This table contains all the information that has been entered in warehouse receipt lines.


No., Warehouse Receipt Line (table)

No. Field

The Warehouse Receipt Line Table

This field contains the document number. The program automatically retrieves the document number from the No. field on the warehouse receipt header.


Line No., Warehouse Receipt Line (table)

Line No. Field

The Warehouse Receipt Line Table

This field contains the line number. The program numbers the lines sequentially and uses the numbers to keep track of the warehouse receipt lines.


Source Type, Warehouse Receipt Line (table)

Source Type Field

The Warehouse Receipt Line Table

This field contains the table number of the table that is the source of the receipt line, for example, 39 for a purchase line.


Source Subtype, Warehouse Receipt Line (table)

Source Subtype Field

The Warehouse Receipt Line Table

This field contains the source subtype of the document to which the warehouse receipt line relates. The program fills in this field.

If the line is created for a purchase document, the program copies the contents of the Document Type field of the source document.

If the receipt line is created for a production order, the program copies the contents of the Status field in the Production Order table.

If the receipt line is created for a transfer order, the program sets the field to 1 for an inbound transfer.


Source No., Warehouse Receipt Line (table)

Source No. Field

The Warehouse Receipt Line Table

This field contains the number of the source document from which the entry originates.


Source Line No., Warehouse Receipt Line (table)

Source Line No. Field

The Warehouse Receipt Line Table

This field contains the source line number of the document from which the entry originates.


Source Document, Warehouse Receipt Line (table)

Source Document Field

The Warehouse Receipt Line Table

This field contains the type of document to which the line relates.


Location Code, Warehouse Receipt Line (table)

Location Code Field

The Warehouse Receipt Line Table

This field contains the code of the location where the items should be received. The program automatically retrieves the location code from the warehouse receipt header.


Shelf No., Warehouse Receipt Line (table)

Shelf No. Field

The Warehouse Receipt Line Table

This field contains the shelf number of the item. The program copies it from the Item table.


Bin Code, Warehouse Receipt Line (table)

Bin Code Field

The Warehouse Receipt Line Table

This field contains the code of the bin into which the items will be put upon receipt. The program fills in this field with the bin code from the warehouse receipt header, but you can change it if necessary.


Zone Code, Warehouse Receipt Line (table)

Zone Code Field

The Warehouse Receipt Line Table

This field contains the zone in which the items are being received. The program copies to this field the value in the zone code on the warehouse receipt header, but you can change it as necessary.


Item No., Warehouse Receipt Line (table)

Item No. Field

The Warehouse Receipt Line Table

This field contains the number of the item that is expected to be received.


Quantity, Warehouse Receipt Line (table)

Quantity Field

The Warehouse Receipt Line Table

This field contains the quantity that should be received.


Qty. (Base), Warehouse Receipt Line (table)

Qty. (Base) Field

The Warehouse Receipt Line Table

This field contains the quantity to be received in the base unit of measure.


Qty. Outstanding, Warehouse Receipt Line (table)

Qty. Outstanding Field

The Warehouse Receipt Line Table

This field contains the quantity that still remains to be received. The program updates the field during the posting of the warehouse receipt. The calculation is Qty. Outstanding = Quantity – Qty. to Receive.


Qty. Outstanding (Base), Warehouse Receipt Line (table)

Qty. Outstanding (Base) Field

The Warehouse Receipt Line Table

This field contains the Qty. Outstanding expressed in the base unit of measure. The program calculates the value in the field during posting.


Qty. to Receive, Warehouse Receipt Line (table)

Qty. to Receive Field

The Warehouse Receipt Line Table

This field contains the quantity that you have actually received in this particular receipt.


Qty. to Receive (Base), Warehouse Receipt Line (table)

Qty. to Receive (Base) Field

The Warehouse Receipt Line Table

This field contains the Qty. to Receive in the base unit of measure.


Qty. Received, Warehouse Receipt Line (table)

Qty. Received Field

The Warehouse Receipt Line Table

This field contains the quantity for this line that has already been posted as received. The program updates this field during posting.


Qty. Received (Base), Warehouse Receipt Line (table)

Qty. Received (Base) Field

The Warehouse Receipt Line Table

This field contains the quantity already received in the base unit of measure.


Unit of Measure Code, Warehouse Receipt Line (table)

Unit of Measure Code Field

The Warehouse Receipt Line Table

This field contains the unit of measure code of the item on the line. The program fills in this field with the unit of measure code on the source document line.


Qty. per Unit of Measure, Warehouse Receipt Line (table)

Qty. per Unit of Measure Field

The Warehouse Receipt Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line.


Variant Code, Warehouse Receipt Line (table)

Variant Code Field

The Warehouse Receipt Line Table

This field contains the variant number of the item in the line.


Description, Warehouse Receipt Line (table)

Description Field

The Warehouse Receipt Line Table

This field contains the description of the item in the line.


Description 2, Warehouse Receipt Line (table)

Description 2 Field

The Warehouse Receipt Line Table

This field contains a second description of the item on the line.


Status, Warehouse Receipt Line (table)

Status Field

The Warehouse Receipt Line Table

This field contains the status of the warehouse receipt. The program fills in this field with "<Blank> if no items have been received, Partially Received, or Completely Received".


Sorting Sequence No., Warehouse Receipt Line (table)

Sorting Sequence No. Field

The Warehouse Receipt Line Table

This program uses this field internally to determine the order in which the receipt lines will appear.


Due Date, Warehouse Receipt Line (table)

Due Date Field

The Warehouse Receipt Line Table

This field contains the date on which you expect to receive the items on the line. The program fills in this field with information from the source document. For example, if the source document is a purchase order, the program copies the date in the Expected Receipt Date field; if it is a transfer order, it copies the date in the Receipt Date field, and so on.


Starting Date, Warehouse Receipt Line (table)

Starting Date Field

The Warehouse Receipt Line Table

This field contains the date the warehouse receipt is scheduled to start.

The field is automatically filled in according to the source document type:

For purchase orders: the planned receipt date on the purchase line

For transfer orders: the work date.


Cubage, Warehouse Receipt Line (table)

Cubage Field

The Warehouse Receipt Line Table

This field shows the cubage of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Cubage.


Weight, Warehouse Receipt Line (table)

Weight Field

The Warehouse Receipt Line Table

This field shows the weight of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Weight.


Not upd. by Src. Doc. Post., Warehouse Receipt Line (table)

Not upd. by Src. Doc. Post. Field

The Warehouse Receipt Line Table

This field is used internally.


Posting from Whse. Ref., Warehouse Receipt Line (table)

Posting from Whse. Ref. Field

The Warehouse Receipt Line Table

This field is used internally.


Qty. to Cross-Dock, Warehouse Receipt Line (table)

Qty. to Cross-Dock Field

The Warehouse Receipt Line Table

This field contains the quantity that the program will suggest to put into the cross-dock bin on the put-away document that is created when the receipt is posted.


Qty. to Cross-Dock (Base), Warehouse Receipt Line (table)

Qty. to Cross-Dock (Base) Field

The Warehouse Receipt Line Table

This field contains the base quantity that the program will suggest to put into the cross-dock bin on the put-away document that is created when the receipt is posted.


Cross-Dock Zone Code, Warehouse Receipt Line (table)

Cross-Dock Zone Code Field

The Warehouse Receipt Line Table

This field contains the zone code that will be used for the quantity of items to be cross-docked.


Cross-Dock Bin Code, Warehouse Receipt Line (table)

Cross-Dock Bin Code Field

The Warehouse Receipt Line Table

This field contains the bin code that will be used for the quantity of items to be cross-docked.


Posted Whse. Receipt Header (table)

List of Fields in the Table

This table contains the information on the headers of the all the posted receipts in your warehouses.


No., Posted Whse. Receipt Header (table)

No. Field

The Posted Whse. Receipt Header Table

This field contains the number of the posted warehouse receipt. The program fills in this field using the number series you specified in the Warehouse Mgt. Setup window.


Location Code, Posted Whse. Receipt Header (table)

Location Code Field

The Posted Whse. Receipt Header Table

This field contains the code of the location where the items were received. The program copied the value in this field from the warehouse receipt header.


Assigned User ID, Posted Whse. Receipt Header (table)

Assigned User ID Field

The Posted Whse. Receipt Header Table

This field contains the ID (identification) of the user to whom the document was assigned or who is performing the task.


Assignment Date, Posted Whse. Receipt Header (table)

Assignment Date Field

The Posted Whse. Receipt Header Table

This field contains the date on which the receipt was assigned to the user.


Assignment Time, Posted Whse. Receipt Header (table)

Assignment Time Field

The Posted Whse. Receipt Header Table

This field contains the time that the document was assigned to the user.


No. Series, Posted Whse. Receipt Header (table)

No. Series Field

The Posted Whse. Receipt Header Table

This field contains the code of the number series that you selected for the program to use for the record it creates when you post a receipt.


Zone Code, Posted Whse. Receipt Header (table)

Zone Code Field

The Posted Whse. Receipt Header Table

This field contains the code of the zone on this posted receipt header.


Bin Code, Posted Whse. Receipt Header (table)

Bin Code Field

The Posted Whse. Receipt Header Table

This field contains the code of the bin on the posted receipt header.


Comment, Posted Whse. Receipt Header (table)

Comment Field

The Posted Whse. Receipt Header Table

A check mark in this field indicates that someone had attached a comment to this posted warehouse receipt.


Posting Date, Posted Whse. Receipt Header (table)

Posting Date Field

The Posted Whse. Receipt Header Table

This field contains the posting date of the receipt. If you entered a date, the program updated the posting date on the source document with this date during posting. If you left this date blank, the program filled in this field with the posting date entered on the source document during posting.


Vendor Shipment No., Posted Whse. Receipt Header (table)

Vendor Shipment No. Field

The Posted Whse. Receipt Header Table

This field shows the vendor shipment no. of the posted warehouse receipt. It is copied from the receipt header.


Whse. Receipt No., Posted Whse. Receipt Header (table)

Whse. Receipt No. Field

The Posted Whse. Receipt Header Table

This field contains the number of the warehouse receipt that the posted warehouse receipt concerns. The program fills in this field.


Document Status, Posted Whse. Receipt Header (table)

Document Status Field

The Posted Whse. Receipt Header Table

This field contains the status of the posted warehouse receipt. The program fills in this field with <Blank> (in the process of being put away), Partially Put Away, Completely Put Away.


Posted Whse. Receipt Line (table)

List of Fields in the Table

This table contains all the lines in your posted warehouse receipts.


No., Posted Whse. Receipt Line (table)

No. Field

The Posted Whse. Receipt Line Table

This field contains the number of the posted warehouse receipt to which the line belongs. The program fills in this field when you post the receipt.


Line No., Posted Whse. Receipt Line (table)

Line No. Field

The Posted Whse. Receipt Line Table

This field contains the number of the line in the posted receipt. The program numbers the lines sequentially and uses the numbers to keep track of the different posted whse. receipt lines.


Source Type, Posted Whse. Receipt Line (table)

Source Type Field

The Posted Whse. Receipt Line Table

This field contains the number of the table that is the source of the receipt line.


Source Subtype, Posted Whse. Receipt Line (table)

Source Subtype Field

The Posted Whse. Receipt Line Table

This field contains the source subtype of the document to which the entry relates.


Source No., Posted Whse. Receipt Line (table)

Source No. Field

The Posted Whse. Receipt Line Table

This field contains the source number of the document from which the line originates.


Source Line No., Posted Whse. Receipt Line (table)

Source Line No. Field

The Posted Whse. Receipt Line Table

This field contains the source line number of the document from which the entry originates.


Source Document, Posted Whse. Receipt Line (table)

Source Document Field

The Posted Whse. Receipt Line Table

This field contains the type of document to which the line relates. The options are: Sales Return Order, Purchase Order, Inbound Transfer.


Location Code, Posted Whse. Receipt Line (table)

Location Code Field

The Posted Whse. Receipt Line Table

This field contains the code of the location where the items were received.


Shelf No., Posted Whse. Receipt Line (table)

Shelf No. Field

The Posted Whse. Receipt Line Table

This field contains the shelf number of the item. The program copies it from the Item table.


Bin Code, Posted Whse. Receipt Line (table)

Bin Code Field

The Posted Whse. Receipt Line Table

This field contains the code of the bin on the posted receipt line.


Zone Code, Posted Whse. Receipt Line (table)

Zone Code Field

The Posted Whse. Receipt Line Table

This field contains the code of the zone on this posted receipt line.


Item No., Posted Whse. Receipt Line (table)

Item No. Field

The Posted Whse. Receipt Line Table

This field contains the number of the item that was received and posted.


Quantity, Posted Whse. Receipt Line (table)

Quantity Field

The Posted Whse. Receipt Line Table

This field contains the quantity that was received.


Qty. (Base), Posted Whse. Receipt Line (table)

Qty. (Base) Field

The Posted Whse. Receipt Line Table

This field contains the quantity that was received in the base unit of measure.


Qty. Put Away, Posted Whse. Receipt Line (table)

Qty. Put Away Field

The Posted Whse. Receipt Line Table

This field contains the quantity that is already put away. This field is updated during the registering of the each put-away instruction.


Qty. Put Away (Base), Posted Whse. Receipt Line (table)

Qty. Put Away (Base) Field

The Posted Whse. Receipt Line Table

This field contains the quantity that is already put away in the base unit of measure. This field is updated during the registering of the each put-away instruction.


Put-away Qty., Posted Whse. Receipt Line (table)

Put-away Qty. Field

The Posted Whse. Receipt Line Table

This calculated field shows the quantity on put-away instructions that is in the process of being put away.


Put-away Qty. (Base), Posted Whse. Receipt Line (table)

Put-away Qty. (Base) Field

The Posted Whse. Receipt Line Table

This calculated field shows the quantity on put-away instructions in the base unit of measure that is in the process of being put away.


Unit of Measure Code, Posted Whse. Receipt Line (table)

Unit of Measure Code Field

The Posted Whse. Receipt Line Table

This field contains the code of the unit of measure for the item on the line.


Qty. per Unit of Measure, Posted Whse. Receipt Line (table)

Qty. per Unit of Measure Field

The Posted Whse. Receipt Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line.


Variant Code, Posted Whse. Receipt Line (table)

Variant Code Field

The Posted Whse. Receipt Line Table

This field contains the variant number of the item in the line, if any.


Description, Posted Whse. Receipt Line (table)

Description Field

The Posted Whse. Receipt Line Table

This field contains the description of the item in the line.


Description 2, Posted Whse. Receipt Line (table)

Description 2 Field

The Posted Whse. Receipt Line Table

This field contains a second description of the item in the line, if any.


Due Date, Posted Whse. Receipt Line (table)

Due Date Field

The Posted Whse. Receipt Line Table

This field contains the date that the receipt line was due.


Starting Date, Posted Whse. Receipt Line (table)

Starting Date Field

The Posted Whse. Receipt Line Table

This field contains the date the posted warehouse receipt was scheduled to start.

The field was automatically filled in according to the source document type:

For purchase orders: the planned receipt date on the purchase line

For transfer orders: the work date.


Qty. Cross-Docked, Posted Whse. Receipt Line (table)

Qty. Cross-Docked Field

The Posted Whse. Receipt Line Table

This field contains the quantity of items that was in the Qty. To Cross-Dock field on the warehouse receipt line when it was posted. The field is only used for informational purposes.


Qty. Cross-Docked (Base), Posted Whse. Receipt Line (table)

Qty. Cross-Docked (Base) Field

The Posted Whse. Receipt Line Table

This field contains the base quantity of items that was in the Qty. To Cross-Dock (Base) field on the warehouse receipt line when it was posted. The field is only used for informational purposes.


Cross-Dock Zone Code, Posted Whse. Receipt Line (table)

Cross-Dock Zone Code Field

The Posted Whse. Receipt Line Table

This field contains the zone code that was used to create the cross-dock put-away for this line when the receipt was posted. This is only used for informational purposes.


Cross-Dock Bin Code, Posted Whse. Receipt Line (table)

Cross-Dock Bin Code Field

The Posted Whse. Receipt Line Table

This field contains the bin code that was used to create the cross-dock put-away for this line when the receipt was posted. This is only used for informational purposes.


Posted Source Document, Posted Whse. Receipt Line (table)

Posted Source Document Field

The Posted Whse. Receipt Line Table

This field contains the type of posted source document that the receipt line refers to. The options are: <Blank> , Posted Receipt, Posted Return Receipt, Posted Transfer Receipt


Posted Source No., Posted Whse. Receipt Line (table)

Posted Source No. Field

The Posted Whse. Receipt Line Table

This field shows the document no. of the posted source document.


Posting Date, Posted Whse. Receipt Line (table)

Posting Date Field

The Posted Whse. Receipt Line Table

This field contains the date the receipt was posted. The program copies it from the posted source document line associated with this line.


Vendor Shipment No., Posted Whse. Receipt Line (table)

Vendor Shipment No. Field

The Posted Whse. Receipt Line Table

This field shows the vendor shipment number. It's copied from the posted source document line associated with this line.


Whse. Receipt No., Posted Whse. Receipt Line (table)

Whse. Receipt No. Field

The Posted Whse. Receipt Line Table

This field shows the document no. of the warehouse receipt from which the line originates.


Whse Receipt Line No., Posted Whse. Receipt Line (table)

Whse Receipt Line No. Field

The Posted Whse. Receipt Line Table

This field shows the line number of the warehouse receipt line from which the line originates.


Status, Posted Whse. Receipt Line (table)

Status Field

The Posted Whse. Receipt Line Table

This field contains the status of the posted warehouse receipt. The options are : <Blank> (not put away at all), Partially Put Away, and Completely Put Away


Warehouse Shipment Header (table)

List of Fields in the Table

This table contains all the information that you entered on each of your warehouse shipment headers. The fields are continuously updated as you prepare a shipment.


No., Warehouse Shipment Header (table)

No. Field

The Warehouse Shipment Header Table

This is the number of the warehouse shipment header that was created. This number is automatically assigned based on the No. Series you specified in the Warehouse Mgt. Setup window.


Location Code, Warehouse Shipment Header (table)

Location Code Field

The Warehouse Shipment Header Table

This field contains the code of the location from which the items are being shipped.


Assigned User ID, Warehouse Shipment Header (table)

Assigned User ID Field

The Warehouse Shipment Header Table

This field contains the ID (identification) of the user to whom the document was assigned or who is performing the task.


Assignment Date, Warehouse Shipment Header (table)

Assignment Date Field

The Warehouse Shipment Header Table

This field contains the date on which the document was assigned to the user.


Assignment Time, Warehouse Shipment Header (table)

Assignment Time Field

The Warehouse Shipment Header Table

This field contains the time that the document was assigned to the user.


Sorting Method, Warehouse Shipment Header (table)

Sorting Method Field

The Warehouse Shipment Header Table

This field contains the method by which the shipment lines are sorted. If you change the method, you change how the lines are sorted. The options are: <Blank>, Item, Document, Shelf or Bin, Due Date, Ship-To.


No. Series, Warehouse Shipment Header (table)

No. Series Field

The Warehouse Shipment Header Table

This field contains the code for the number series that you selected for the program to use when it assigns a document number to a shipment header.


Comment, Warehouse Shipment Header (table)

Comment Field

The Warehouse Shipment Header Table

A check mark in this field indicates that someone has attached a comment to this warehouse shipment.


Bin Code, Warehouse Shipment Header (table)

Bin Code Field

The Warehouse Shipment Header Table

This field indicates the code of the bin in which the program will request you to place the items that are about to be shipped. If you are using directed put-away and pick, the program fills in this field with the bin code in the Shipment Bin Code field on the location card. If you are not using directed put-away and pick, the program fills in this field with the item's default bin. You can change the code as appropriate.

When you retrieve source document lines in to the shipment, the program copies the bin code entered in this field to the Bin Code fields on the lines of the shipment.

If you are using directed put-away and pick and wish to ship items with warehouse class codes other than the warehouse class code of the bin entered in this field, you must delete the contents of this field before you retrieve lines for the items being shipped and then enter bin codes with appropriate class codes on each shipment line.


Zone Code, Warehouse Shipment Header (table)

Zone Code Field

The Warehouse Shipment Header Table

This field contains the code of the zone on this shipment header.


Document Status, Warehouse Shipment Header (table)

Document Status Field

The Warehouse Shipment Header Table

This field contains the status of the warehouse shipment. The program fills in this field with <Blank> (in the process of being picked), Partially Picked, Partially Shipped, Completely Picked, Completely Shipped.


Posting Date, Warehouse Shipment Header (table)

Posting Date Field

The Warehouse Shipment Header Table

Here you can enter a posting date. If you enter a date the posting date of the source documents is updated during posting. If you leave this date blank the original posting date of the source documents is used during posting.


Shipping Agent Code, Warehouse Shipment Header (table)

Shipping Agent Code Field

The Warehouse Shipment Header Table

This field contains the codes of the shipping agent that is being used for this warehouse shipment. This value is not carried over from the source documents because one warehouse shipment can contain lines from many source documents. If you enter a value in this field, the program will update the source documents with this value during posting.


Shipping Agent Service Code, Warehouse Shipment Header (table)

Shipping Agent Service Code Field

The Warehouse Shipment Header Table

This field contains the code of the shipping agent service that applies to this warehouse shipment. This value is not carried over from the source documents because one warehouse shipment can contain lines from many source documents. If you enter a value in this field, the program will update the source documents with this value during posting.


Shipment Method Code, Warehouse Shipment Header (table)

Shipment Method Code Field

The Warehouse Shipment Header Table

This field contains the code of the shipment method that is being used for this shipment. This value is not carried over from the source documents because one warehouse shipment can contain lines from many source documents. If you enter a value in this field, the program will update the source documents with this value during posting.


Shipment Date, Warehouse Shipment Header (table)

Shipment Date Field

The Warehouse Shipment Header Table

This field contains the shipment date of the warehouse shipment. If you enter a date, the source document will be updated during posting. If this field is blank, the original shipment date of the source document is used.


Completely Picked, Warehouse Shipment Header (table)

Completely Picked Field

The Warehouse Shipment Header Table

This field contains information about whether the shipment is completely picked. The program uses this field internally.


Status, Warehouse Shipment Header (table)

Status Field

The Warehouse Shipment Header Table

This field contains the status of the shipment and is filled in by the program. The options are: Open, Released.


External Document No., Warehouse Shipment Header (table)

External Document No. Field

The Warehouse Shipment Header Table

This field contains the number of an external document related to the warehouse shipment. If you enter a value, the source documents are updated during posting. If you leave this field blank, the program fills in this field with the number in the corresponding field on the source document.


Warehouse Shipment Line (table)

List of Fields in the Table

This table contains all the information that you enter on the lines of warehouse shipments that have not yet been posted. The fields are continuously updated as you prepare the shipment.


No., Warehouse Shipment Line (table)

No. Field

The Warehouse Shipment Line Table

This field contains the document number of the shipment to which the line belongs. The system automatically retrieves the document number from the No. field on the warehouse shipment header.


Line No., Warehouse Shipment Line (table)

Line No. Field

The Warehouse Shipment Line Table

This field contains the number of the warehouse shipment line. The program numbers the lines sequentially and uses the numbers to keep track of the different warehouse shipment lines.


Source Type, Warehouse Shipment Line (table)

Source Type Field

The Warehouse Shipment Line Table

This field contains the number of the table that is the source of the receipt line.


Source Subtype, Warehouse Shipment Line (table)

Source Subtype Field

The Warehouse Shipment Line Table

This field contains the source subtype of the document to which the line relates.


Source No., Warehouse Shipment Line (table)

Source No. Field

The Warehouse Shipment Line Table

This field contains the source number of the document from which the line originates.


Source Line No., Warehouse Shipment Line (table)

Source Line No. Field

The Warehouse Shipment Line Table

This field contains the source line number of the document from which the entry originates.


Source Document, Warehouse Shipment Line (table)

Source Document Field

The Warehouse Shipment Line Table

This field contains the type of document to which the line relates. The options are: Sales Order, Purchase Return Order, Outbound Transfer.


Location Code, Warehouse Shipment Line (table)

Location Code Field

The Warehouse Shipment Line Table

This field contains the code of the location from which the items on the line are being shipped.


Shelf No., Warehouse Shipment Line (table)

Shelf No. Field

The Warehouse Shipment Line Table

This field contains the shelf number of the item. The program copies it from the Item table.


Bin Code, Warehouse Shipment Line (table)

Bin Code Field

The Warehouse Shipment Line Table

This field contains the code of the bin in which the items will be placed before shipment. The program fills in this field with the bin code from the warehouse shipment header, but you can change it if necessary.


Zone Code, Warehouse Shipment Line (table)

Zone Code Field

The Warehouse Shipment Line Table

This field contains the code of the zone where the bin on this shipment line is situated.


Item No., Warehouse Shipment Line (table)

Item No. Field

The Warehouse Shipment Line Table

This field contains the number of the item that should be shipped.


Quantity, Warehouse Shipment Line (table)

Quantity Field

The Warehouse Shipment Line Table

This field contains the quantity that should be shipped.


Qty. (Base), Warehouse Shipment Line (table)

Qty. (Base) Field

The Warehouse Shipment Line Table

This field contains the quantity that should be shipped in the base unit of measure.


Qty. Outstanding, Warehouse Shipment Line (table)

Qty. Outstanding Field

The Warehouse Shipment Line Table

This field contains the quantity that still needs to be handled. The program updates this field each time some of the items on the line are posted as shipped. The field is calculated as: Qty. Outstanding = Quantity – Qty. to Ship.


Qty. Outstanding (Base), Warehouse Shipment Line (table)

Qty. Outstanding (Base) Field

The Warehouse Shipment Line Table

This field contains the quantity that still needs to be handled, expressed in the base unit of measure.


Qty. to Ship, Warehouse Shipment Line (table)

Qty. to Ship Field

The Warehouse Shipment Line Table

This field contains the quantity that is being shipped. The program fills in this field with the quantity that has been picked for the shipment line.


Qty. to Ship (Base), Warehouse Shipment Line (table)

Qty. to Ship (Base) Field

The Warehouse Shipment Line Table

This field contains the quantity to ship expressed in the base unit of measure.


Qty. Picked, Warehouse Shipment Line (table)

Qty. Picked Field

The Warehouse Shipment Line Table

This field contains the quantity that employees have already picked for this shipment line. This field is updated during the registration of the pick document created for the shipment. You can only post the shipment line if the items have been picked.


Qty. Picked (Base), Warehouse Shipment Line (table)

Qty. Picked (Base) Field

The Warehouse Shipment Line Table

This field contains the quantity that is already picked expressed in the base unit of measure.


Qty. Shipped, Warehouse Shipment Line (table)

Qty. Shipped Field

The Warehouse Shipment Line Table

This field contains the quantity of the item on the line that is already posted as shipped. This field is updated during each posting related to the line.


Qty. Shipped (Base), Warehouse Shipment Line (table)

Qty. Shipped (Base) Field

The Warehouse Shipment Line Table

This field contains the quantity that is already posted as shipped expressed in the base unit of measure.


Pick Qty., Warehouse Shipment Line (table)

Pick Qty. Field

The Warehouse Shipment Line Table

This field contains the quantity in pick instructions that is assigned to be picked for the line. The program calculates this field.


Pick Qty. (Base), Warehouse Shipment Line (table)

Pick Qty. (Base) Field

The Warehouse Shipment Line Table

This field contains the quantity in the base unit of measure in pick instructions that is assigned to be picked for the line. The program calculates this field.


Unit of Measure Code, Warehouse Shipment Line (table)

Unit of Measure Code Field

The Warehouse Shipment Line Table

This field contains the unit of measure code of the item on the line. The program fills in this field with the unit of measure code on the source document line.


Qty. per Unit of Measure, Warehouse Shipment Line (table)

Qty. per Unit of Measure Field

The Warehouse Shipment Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line.


Variant Code, Warehouse Shipment Line (table)

Variant Code Field

The Warehouse Shipment Line Table

This field contains the variant code of the item in the line, if any.


Description, Warehouse Shipment Line (table)

Description Field

The Warehouse Shipment Line Table

This field contains the description of the item in the line.


Description 2, Warehouse Shipment Line (table)

Description 2 Field

The Warehouse Shipment Line Table

This field contains a second description of the item in the line, if any.


Status, Warehouse Shipment Line (table)

Status Field

The Warehouse Shipment Line Table

This field contains the status of the shipment line. The options are: <Blank> , Partially Picked, Partially Shipped, Completely Picked, Completely Shipped.


Sorting Sequence No., Warehouse Shipment Line (table)

Sorting Sequence No. Field

The Warehouse Shipment Line Table

This field determines the order in which the shipment lines will appear. The program uses the field internally.


Due Date, Warehouse Shipment Line (table)

Due Date Field

The Warehouse Shipment Line Table

This field contains the due date of the line. The program copies it from the source document.


Destination Type, Warehouse Shipment Line (table)

Destination Type Field

The Warehouse Shipment Line Table

This field contains the type of destination to which the items will be shipped. The options are <Blank>, Customer, Vendor, Location.


Destination No., Warehouse Shipment Line (table)

Destination No. Field

The Warehouse Shipment Line Table

This field contains the number of the customer, vendor or location to which the items should be shipped.


Cubage, Warehouse Shipment Line (table)

Cubage Field

The Warehouse Shipment Line Table

This field shows the cubage of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Cubage.


Weight, Warehouse Shipment Line (table)

Weight Field

The Warehouse Shipment Line Table

This field shows the weight of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Weight.


Shipping Advice, Warehouse Shipment Line (table)

Shipping Advice Field

The Warehouse Shipment Line Table

This field contains the shipping advice for the warehouse shipment line. The program copies the value in this field from the source document line. The options are: Partial, Complete.


Shipment Date, Warehouse Shipment Line (table)

Shipment Date Field

The Warehouse Shipment Line Table

This field contains the shipment date for warehouse shipment. If you enter a date, the source document will be updated during posting. If this field is blank, the original shipment date of the source document is used.


Completely Picked, Warehouse Shipment Line (table)

Completely Picked Field

The Warehouse Shipment Line Table

This field indicates whether the shipment is completely picked. The program fills in this field.


Not upd. by Src. Doc. Post., Warehouse Shipment Line (table)

Not upd. by Src. Doc. Post. Field

The Warehouse Shipment Line Table

This field is used internally.


Posting from Whse. Ref., Warehouse Shipment Line (table)

Posting from Whse. Ref. Field

The Warehouse Shipment Line Table

This field is used internally.


Posted Whse. Shipment Header (table)

List of Fields in the Table

This field contains all the information that was on each warehouse shipment header when you posted the warehouse shipment.


No., Posted Whse. Shipment Header (table)

No. Field

The Posted Whse. Shipment Header Table

This is the number of the posted warehouse shipment document header that was created. The program fills in this field with a number from the No. Series you specified in the Warehouse Mgt. Setup window.


Location Code, Posted Whse. Shipment Header (table)

Location Code Field

The Posted Whse. Shipment Header Table

This field contains the code of the location from which the items were shipped.


Assigned User ID, Posted Whse. Shipment Header (table)

Assigned User ID Field

The Posted Whse. Shipment Header Table

This field contains the ID (identification) of the user to whom the posted shipment was assigned or who performed the task.


Assignment Date, Posted Whse. Shipment Header (table)

Assignment Date Field

The Posted Whse. Shipment Header Table

This field contains the date on which the document was assigned to the user.


Assignment Time, Posted Whse. Shipment Header (table)

Assignment Time Field

The Posted Whse. Shipment Header Table

This field contains the time that the document was assigned to the user.


No. Series, Posted Whse. Shipment Header (table)

No. Series Field

The Posted Whse. Shipment Header Table

This field contains the code for the number series that you selected for the program to apply to the record it creates when you post a warehouse shipment.


Comment, Posted Whse. Shipment Header (table)

Comment Field

The Posted Whse. Shipment Header Table

A check mark in this field indicates that someone had attached a comment to this posted warehouse shipment.


Bin Code, Posted Whse. Shipment Header (table)

Bin Code Field

The Posted Whse. Shipment Header Table

This field contains the code of the bin on the posted warehouse shipment header. It cannot be changed.


Zone Code, Posted Whse. Shipment Header (table)

Zone Code Field

The Posted Whse. Shipment Header Table

This field contains the code of the zone on this posted shipment header.


Posting Date, Posted Whse. Shipment Header (table)

Posting Date Field

The Posted Whse. Shipment Header Table

This field shows the posting date of the posted whse. shipment. It is copied from the whse. shipment header.


Shipment Date, Posted Whse. Shipment Header (table)

Shipment Date Field

The Posted Whse. Shipment Header Table

This field contains the shipment date that was on the header of the warehouse shipment when it was posted.


Shipping Agent Code, Posted Whse. Shipment Header (table)

Shipping Agent Code Field

The Posted Whse. Shipment Header Table

This field contains the code of the shipping agent that was used for the warehouse shipment.


Shipping Agent Service Code, Posted Whse. Shipment Header (table)

Shipping Agent Service Code Field

The Posted Whse. Shipment Header Table

This field contains the code of the shipping agent service used for the warehouse shipment.


Shipment Method Code, Posted Whse. Shipment Header (table)

Shipment Method Code Field

The Posted Whse. Shipment Header Table

This field contains the code of the shipment method used for the warehouse shipment.


Whse. Shipment No., Posted Whse. Shipment Header (table)

Whse. Shipment No. Field

The Posted Whse. Shipment Header Table

This field contains the number of the warehouse shipment that the posted warehouse shipment originates from.


External Document No., Posted Whse. Shipment Header (table)

External Document No. Field

The Posted Whse. Shipment Header Table

This field contains an external document no. If you enter a value, the source document is updated with this number during posting. If you leave this field blank, the program copies the original value on the source document to this field.


Posted Whse. Shipment Line (table)

List of Fields in the Table

This table contains information about posted warehouse shipment lines. The program copies most of the fields directly from the Warehouse Shipment Line table to this table when you post a shipment.


No., Posted Whse. Shipment Line (table)

No. Field

The Posted Whse. Shipment Line Table

This field contains the document number. The program automatically retrieves the document number from the No. field on the posted warehouse shipment header.


Line No., Posted Whse. Shipment Line (table)

Line No. Field

The Posted Whse. Shipment Line Table

This field contains the number of the line. The program numbers the lines sequentially and uses the numbers to keep track of the different warehouse shipment lines.


Source Type, Posted Whse. Shipment Line (table)

Source Type Field

The Posted Whse. Shipment Line Table

This field contains the table number of the source table for this line.


Source Subtype, Posted Whse. Shipment Line (table)

Source Subtype Field

The Posted Whse. Shipment Line Table

This field contains the source subtype of the document to which the line relates.


Source No., Posted Whse. Shipment Line (table)

Source No. Field

The Posted Whse. Shipment Line Table

This field contains the source number of the document from which the line originates.


Source Line No., Posted Whse. Shipment Line (table)

Source Line No. Field

The Posted Whse. Shipment Line Table

This field contains the source line number of the document from which the entry originates.


Source Document, Posted Whse. Shipment Line (table)

Source Document Field

The Posted Whse. Shipment Line Table

This field contains the type of document to which the line relates. The options are: Sales Order, Sales Return Order, Purchase Order, Purchase Return Order, Outbound Transfer.


Location Code, Posted Whse. Shipment Line (table)

Location Code Field

The Posted Whse. Shipment Line Table

This field contains the code of the location from which the items on the line were shipped.


Shelf No., Posted Whse. Shipment Line (table)

Shelf No. Field

The Posted Whse. Shipment Line Table

This field contains the shelf number of the item. The program copies it from the Item table.


Bin Code, Posted Whse. Shipment Line (table)

Bin Code Field

The Posted Whse. Shipment Line Table

This field contains the code of the bin on the posted warehouse shipment line. It cannot be changed.


Zone Code, Posted Whse. Shipment Line (table)

Zone Code Field

The Posted Whse. Shipment Line Table

This field contains the code of the zone where the bin on this posted shipment line is situated.


Item No., Posted Whse. Shipment Line (table)

Item No. Field

The Posted Whse. Shipment Line Table

This field contains the number of the item that has been shipped.


Quantity, Posted Whse. Shipment Line (table)

Quantity Field

The Posted Whse. Shipment Line Table

This field contains the quantity that was shipped.


Qty. (Base), Posted Whse. Shipment Line (table)

Qty. (Base) Field

The Posted Whse. Shipment Line Table

This field contains the quantity that was shipped in the base unit of measure.


Unit of Measure Code, Posted Whse. Shipment Line (table)

Unit of Measure Code Field

The Posted Whse. Shipment Line Table

This field contains the unit of measure code of the line.


Qty. per Unit of Measure, Posted Whse. Shipment Line (table)

Qty. per Unit of Measure Field

The Posted Whse. Shipment Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line.


Variant Code, Posted Whse. Shipment Line (table)

Variant Code Field

The Posted Whse. Shipment Line Table

This field contains the variant number of the item on the line, if any.


Description, Posted Whse. Shipment Line (table)

Description Field

The Posted Whse. Shipment Line Table

This field contains the description of the item on the line.


Description 2, Posted Whse. Shipment Line (table)

Description 2 Field

The Posted Whse. Shipment Line Table

This field contains the a second description of the item on the line, if any.


Due Date, Posted Whse. Shipment Line (table)

Due Date Field

The Posted Whse. Shipment Line Table

This field contains the due date of the line.


Destination Type, Posted Whse. Shipment Line (table)

Destination Type Field

The Posted Whse. Shipment Line Table

This field contains the type of destination the items will be shipped to. The options are <Blank>, Customer, Vendor, Location.


Destination No., Posted Whse. Shipment Line (table)

Destination No. Field

The Posted Whse. Shipment Line Table

This field shows the number of the customer, vendor or location, to which the items have been shipped.


Shipping Advice, Posted Whse. Shipment Line (table)

Shipping Advice Field

The Posted Whse. Shipment Line Table

This field shows the shipping advice for the warehouse shipment line. The program copied the value in this field from the source document line. The options are: Partial, Complete.


Shipment Date, Posted Whse. Shipment Line (table)

Shipment Date Field

The Posted Whse. Shipment Line Table

This field shows the shipment date of warehouse shipment. The program copies it from the posted source document line.


Posted Source Document, Posted Whse. Shipment Line (table)

Posted Source Document Field

The Posted Whse. Shipment Line Table

This field contains the type of source document that the line concerns. The options are: Posted Receipt, Posted Return Receipt, Posted Shipment, Posted Return Shipment, Posted Transfer Receipt.


Posted Source No., Posted Whse. Shipment Line (table)

Posted Source No. Field

The Posted Whse. Shipment Line Table

This field shows the document no. of the posted source document.


Posting Date, Posted Whse. Shipment Line (table)

Posting Date Field

The Posted Whse. Shipment Line Table

This field contains the posting date, which the program copies from the posted source document line.


Whse. Shipment No., Posted Whse. Shipment Line (table)

Whse. Shipment No. Field

The Posted Whse. Shipment Line Table

This field shows the document no. of the warehouse shipment from which the line originates.


Whse Shipment Line No., Posted Whse. Shipment Line (table)

Whse Shipment Line No. Field

The Posted Whse. Shipment Line Table

This field shows the document line no. of the warehouse shipment line from which the line originates.


Whse. Put-away Request (table)

List of Fields in the Table

This table contains all the information about warehouse put-away requests. The program uses this information as it puts items away for various warehouse documents.


Document Type, Whse. Put-away Request (table)

Document Type Field

The Whse. Put-away Request Table

This field contains the type of document that created the warehouse put-away request. The options are: Receipt, Internal Put-away.


Document No., Whse. Put-away Request (table)

Document No. Field

The Whse. Put-away Request Table

This field contains the number of the warehouse document that should be put away.


Location Code, Whse. Put-away Request (table)

Location Code Field

The Whse. Put-away Request Table

This field contains the code of the location in which the request is occurring.


Zone Code, Whse. Put-away Request (table)

Zone Code Field

The Whse. Put-away Request Table

This field contains the code of the zone where the bin on the particular request is situated. It is the zone code on the posted warehouse receipt line or the From Bin Code field on the internal put-away line


Bin Code, Whse. Put-away Request (table)

Bin Code Field

The Whse. Put-away Request Table

This field contains the code of the bin on the put-away request. It is the bin code on the posted warehouse receipt line or the From Bin Code field on the internal put-away line.


Completely Put Away, Whse. Put-away Request (table)

Completely Put Away Field

The Whse. Put-away Request Table

A check mark in this field indicates that all the items on the warehouse source document have been put away.


Status, Whse. Put-away Request (table)

Status Field

The Whse. Put-away Request Table

This field contains the status of the warehouse request. The options are: Open, Released.


Whse. Pick Request (table)

List of Fields in the Table

This table contains all the information about warehouse pick requests. The program uses this information in the process of picking items for various warehouse documents.


Document Type, Whse. Pick Request (table)

Document Type Field

The Whse. Pick Request Table

This field contains the type of document from which the pick originated.

The options are Shipment, Internal Pick, Production.


Production Subtype, Whse. Pick Request (table)

Production Subtype Field

The Whse. Pick Request Table

This field contains the status of the production order (for example, Released).


Document No., Whse. Pick Request (table)

Document No. Field

The Whse. Pick Request Table

This field contains the number of the warehouse document for which the program has received a pick request,


Location Code, Whse. Pick Request (table)

Location Code Field

The Whse. Pick Request Table

This field contains the code of the location in which the request is occurring.


Zone Code, Whse. Pick Request (table)

Zone Code Field

The Whse. Pick Request Table

This field contains the code of the zone where the bin on the particular request is situated.


Bin Code, Whse. Pick Request (table)

Bin Code Field

The Whse. Pick Request Table

This field contains the code of the bin on the pick request. It is the bin code on the warehouse shipment line or the To Bin Code field on the internal pick line.


Status, Whse. Pick Request (table)

Status Field

The Whse. Pick Request Table

This field contains the status of the pick request. The options are: Open, Released.


Completely Picked, Whse. Pick Request (table)

Completely Picked Field

The Whse. Pick Request Table

This field indicates whether all the items on the warehouse source document have been picked.


Shipment Method Code, Whse. Pick Request (table)

Shipment Method Code Field

The Whse. Pick Request Table

This field contains the code of the shipment method to be used. The program copies the information from the warehouse document header.


Shipping Agent Code, Whse. Pick Request (table)

Shipping Agent Code Field

The Whse. Pick Request Table

This field contains the shipping agent code information on the warehouse document header.


Shipping Agent Service Code, Whse. Pick Request (table)

Shipping Agent Service Code Field

The Whse. Pick Request Table

This field contains the shipping agent service code that the program copies from the warehouse document header.


Whse. Worksheet Line (table)

List of Fields in the Table

This table contains all the information that you enter on the lines of your warehouse worksheets.


Worksheet Template Name, Whse. Worksheet Line (table)

Worksheet Template Name Field

The Whse. Worksheet Line Table

This field contains the name of the worksheet template that applies to the worksheet line.


Name, Whse. Worksheet Line (table)

Name Field

The Whse. Worksheet Line Table

This field contains the name of the worksheet the line belongs to.


Line No., Whse. Worksheet Line (table)

Line No. Field

The Whse. Worksheet Line Table

This field contains the number of the worksheet line. The program numbers the lines sequentially and uses the numbers to keep track of the different worksheet lines.


Source Type, Whse. Worksheet Line (table)

Source Type Field

The Whse. Worksheet Line Table

This field contains the number of the source table associated with the source document for the line.


Source Subtype, Whse. Worksheet Line (table)

Source Subtype Field

The Whse. Worksheet Line Table

This field contains the source subtype of the document to which the line relates.


Source No., Whse. Worksheet Line (table)

Source No. Field

The Whse. Worksheet Line Table

This field contains the source number of the document from which the line originates.


Source Line No., Whse. Worksheet Line (table)

Source Line No. Field

The Whse. Worksheet Line Table

This field contains the source line number of the document from which the entry originates.


Source Document, Whse. Worksheet Line (table)

Source Document Field

The Whse. Worksheet Line Table

This field contains the type of document to which the line relates. The options are: <Blank>, Sales Order, Sales Return Order, Purchase Order, Purchase Return Order, Inbound Transfer, Outbound Transfer, Prod. Consumption.


Location Code, Whse. Worksheet Line (table)

Location Code Field

The Whse. Worksheet Line Table

This field contains the code of the location in which the items are going to be handled. The program copies the code from the worksheet name.


Shelf No., Whse. Worksheet Line (table)

Shelf No. Field

The Whse. Worksheet Line Table

This field contains the shelf number of the item. The program copies it from the Item table.


From Zone Code, Whse. Worksheet Line (table)

From Zone Code Field

The Whse. Worksheet Line Table

This field indicates the zone from which the items should be taken.


From Bin Code, Whse. Worksheet Line (table)

From Bin Code Field

The Whse. Worksheet Line Table

This field contains the code of the bin from which the items should be taken.


To Bin Code, Whse. Worksheet Line (table)

To Bin Code Field

The Whse. Worksheet Line Table

This field contains the code of the bin into which the items should be placed.


To Zone Code, Whse. Worksheet Line (table)

To Zone Code Field

The Whse. Worksheet Line Table

This field contains the code of the zone in which the items should be placed.


Item No., Whse. Worksheet Line (table)

Item No. Field

The Whse. Worksheet Line Table

This field contains the number of the item that the line concerns.


Quantity, Whse. Worksheet Line (table)

Quantity Field

The Whse. Worksheet Line Table

This field contains the quantity that should be handled.


Qty. (Base), Whse. Worksheet Line (table)

Qty. (Base) Field

The Whse. Worksheet Line Table

This field contains the quantity that should be handled in the base unit of measure.


Qty. Outstanding, Whse. Worksheet Line (table)

Qty. Outstanding Field

The Whse. Worksheet Line Table

This field contains the quantity of the item that still needs to be handled. The program updates this field during the registering of the warehouse document. The field is calculated as: Qty. Outstanding = Quantity – Qty. to Handle, all quantities on the line concerned.


Qty. Outstanding (Base), Whse. Worksheet Line (table)

Qty. Outstanding (Base) Field

The Whse. Worksheet Line Table

This field contains the quantity outstanding expressed in base unit of measure. The program calculates this field.


Qty. to Handle, Whse. Worksheet Line (table)

Qty. to Handle Field

The Whse. Worksheet Line Table

This field contains the quantity that you want to handle.


Qty. to Handle (Base), Whse. Worksheet Line (table)

Qty. to Handle (Base) Field

The Whse. Worksheet Line Table

This field contains the quantity that you want to handle in the base unit of measure.


Qty. Handled, Whse. Worksheet Line (table)

Qty. Handled Field

The Whse. Worksheet Line Table

This field contains the quantity that has already been handled and registered. This program updates this field when you register the document.


Qty. Handled (Base), Whse. Worksheet Line (table)

Qty. Handled (Base) Field

The Whse. Worksheet Line Table

This field contains the quantity that has already been handled and registered in the base unit of measure. This program updates this field when you register the document.


From Unit of Measure Code, Whse. Worksheet Line (table)

From Unit of Measure Code Field

The Whse. Worksheet Line Table

This field contains the unit of measure code of the item that you take from the bin in the From Bin Code field.


Qty. per From Unit of Measure, Whse. Worksheet Line (table)

Qty. per From Unit of Measure Field

The Whse. Worksheet Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line as it was stored in the bin in the From Bin Code field.


Unit of Measure Code, Whse. Worksheet Line (table)

Unit of Measure Code Field

The Whse. Worksheet Line Table

This field contains the unit of measure code of the item on the line when it is placed in the bin in the To Bin Code field.


Qty. per Unit of Measure, Whse. Worksheet Line (table)

Qty. per Unit of Measure Field

The Whse. Worksheet Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line as it is stored in the bin in the To Bin Code field.


Variant Code, Whse. Worksheet Line (table)

Variant Code Field

The Whse. Worksheet Line Table

This field contains the variant number of the item on the line, if any.


Description, Whse. Worksheet Line (table)

Description Field

The Whse. Worksheet Line Table

This field contains the description of the item on the line.


Description 2, Whse. Worksheet Line (table)

Description 2 Field

The Whse. Worksheet Line Table

This field contains a second description of the item on the line.


Sorting Sequence No., Whse. Worksheet Line (table)

Sorting Sequence No. Field

The Whse. Worksheet Line Table

This field contains the information about the order in which the worksheet lines will appear. The program uses this field internally.


Due Date, Whse. Worksheet Line (table)

Due Date Field

The Whse. Worksheet Line Table

This field shows the due date of the line. The program copies this field from the warehouse source document.


Destination Type, Whse. Worksheet Line (table)

Destination Type Field

The Whse. Worksheet Line Table

This field contains the type of destination the line is intended for. The options are <Blank>, Customer, Vendor, Location.


Destination No., Whse. Worksheet Line (table)

Destination No. Field

The Whse. Worksheet Line Table

This field shows the number of the customer, vendor or location, for which the items should be processed.


Shipping Agent Code, Whse. Worksheet Line (table)

Shipping Agent Code Field

The Whse. Worksheet Line Table

This field shows the code of the shipping agent on the warehouse shipment line associated with this worksheet line.


Shipping Agent Service Code, Whse. Worksheet Line (table)

Shipping Agent Service Code Field

The Whse. Worksheet Line Table

This field contains the code of the shipping agent service on the warehouse shipment line associated with this worksheet line.


Shipment Method Code, Whse. Worksheet Line (table)

Shipment Method Code Field

The Whse. Worksheet Line Table

This field contains the code of the shipment method on the warehouse shipment line associated with this worksheet line.


Shipping Advice, Whse. Worksheet Line (table)

Shipping Advice Field

The Whse. Worksheet Line Table

This field shows the shipping advice on the warehouse shipment line associated with this worksheet line. The options are: Partial, Complete.


Shipment Date, Whse. Worksheet Line (table)

Shipment Date Field

The Whse. Worksheet Line Table

This field shows the shipment date for the warehouse shipment line associated with this worksheet line. The program copies it from the warehouse shipment header if the information was not entered on the associated shipment line.


Whse. Document Type, Whse. Worksheet Line (table)

Whse. Document Type Field

The Whse. Worksheet Line Table

This field contains the type of warehouse document that this line is associated with. The options are: <Blank> , Receipt, Shipment, Internal Put-away, Internal Pick, Production.


Whse. Document No., Whse. Worksheet Line (table)

Whse. Document No. Field

The Whse. Worksheet Line Table

This field contains the number of the warehouse document.


Whse. Document Line No., Whse. Worksheet Line (table)

Whse. Document Line No. Field

The Whse. Worksheet Line Table

This field contains the line number of the line in the warehouse document that is the basis for the worksheet line.


Whse. Worksheet Name (table)

List of Fields in the Table

This table contains the names of the warehouse worksheets that you have set up, and the basic information associated with each worksheet name.


Worksheet Template Name, Whse. Worksheet Name (table)

Worksheet Template Name Field

The Whse. Worksheet Name Table

This field contains the name of the worksheet template to which the worksheet name is associated.


Name, Whse. Worksheet Name (table)

Name Field

The Whse. Worksheet Name Table

This field contains the name you enter for the worksheet.


Location Code, Whse. Worksheet Name (table)

Location Code Field

The Whse. Worksheet Name Table

This field contains the location code of the warehouse the worksheet should be used for.


Description, Whse. Worksheet Name (table)

Description Field

The Whse. Worksheet Name Table

This field contains the description that you enter for the worksheet.


Whse. Worksheet Template (table)

List of Fields in the Table

This table contains information about all the warehouse worksheet templates that have been set up for use in your warehouses.


Name, Whse. Worksheet Template (table)

Name Field

The Whse. Worksheet Template Table

This field contains the name you enter for the warehouse worksheet template you are creating.


Description, Whse. Worksheet Template (table)

Description Field

The Whse. Worksheet Template Table

This field contains the description you enter of the warehouse worksheet template you are creating.


Type, Whse. Worksheet Template (table)

Type Field

The Whse. Worksheet Template Table

This field contains information about the type of activity that you can plan in the warehouse worksheets that will be defined by this template. The options are Put-away, Pick or Movement.


Form ID, Whse. Worksheet Template (table)

Form ID Field

The Whse. Worksheet Template Table

Here you can enter the window number used by the program for the warehouse worksheet.


Form Name, Whse. Worksheet Template (table)

Form Name Field

The Whse. Worksheet Template Table

This field contains the name of the form with the Form ID entered on the line.


Bin Content Buffer (table)

List of Fields in the Table

This table contains information that is used by the program when it processes information about bin contents.


Location Code, Bin Content Buffer (table)

Location Code Field

The Bin Content Buffer Table

This field contains the location code of the bin.


Zone Code, Bin Content Buffer (table)

Zone Code Field

The Bin Content Buffer Table

This field contains the code of the zone where the bin on the buffer line is situated.


Bin Code, Bin Content Buffer (table)

Bin Code Field

The Bin Content Buffer Table

This field contains the code of the bin on the bin content buffer line. The program uses this field as it finds an appropriate bin for an item.


Item No., Bin Content Buffer (table)

Item No. Field

The Bin Content Buffer Table

This field contains the item number of the bin content.


Variant Code, Bin Content Buffer (table)

Variant Code Field

The Bin Content Buffer Table

This field contains the variant code for the bin content (item), if any.


Unit of Measure Code, Bin Content Buffer (table)

Unit of Measure Code Field

The Bin Content Buffer Table

This field contains the unit of measure code of the item that is stored in this bin.


Qty. to Handle, Bin Content Buffer (table)

Qty. to Handle Field

The Bin Content Buffer Table

This field contains the quantity that should be placed in the bin according to program calculations.


Cubage, Bin Content Buffer (table)

Cubage Field

The Bin Content Buffer Table

This field shows the cubage of the items that are the bin content.


Weight, Bin Content Buffer (table)

Weight Field

The Bin Content Buffer Table

This field shows the weight of the items that are the bin content.


Whse. Internal Put-away Header (table)

List of Fields in the Table

This table contains all the information you entered on the warehouse internal put-away headers.


No., Whse. Internal Put-away Header (table)

No. Field

The Whse. Internal Put-away Header Table

This is the number of the internal put-away header that was created. The program assigns this number based on the No. Series specified in the Warehouse Setup.


Location Code, Whse. Internal Put-away Header (table)

Location Code Field

The Whse. Internal Put-away Header Table

This field contains the code of the location where the internal put-away is being performed.


Assigned User ID, Whse. Internal Put-away Header (table)

Assigned User ID Field

The Whse. Internal Put-away Header Table

This field contains the ID (identification) of the user to whom the internal put-away is assigned or who is performing the task.


Assignment Date, Whse. Internal Put-away Header (table)

Assignment Date Field

The Whse. Internal Put-away Header Table

This field contains the date on which the document was assigned to the user.


Assignment Time, Whse. Internal Put-away Header (table)

Assignment Time Field

The Whse. Internal Put-away Header Table

This field contains the time that the document was assigned to the user.


No. Series, Whse. Internal Put-away Header (table)

No. Series Field

The Whse. Internal Put-away Header Table

This field contains the code for the number series that you selected for the program to use when it assigns a document number to an internal put-away header.


Comment, Whse. Internal Put-away Header (table)

Comment Field

The Whse. Internal Put-away Header Table

A check mark in this field indicates that someone has attached a comment to this warehouse internal put-away.


From Bin Code, Whse. Internal Put-away Header (table)

From Bin Code Field

The Whse. Internal Put-away Header Table

This field indicates the bin from which the items to be put away should be taken. The program copies this code to the From Bin Code field on the internal put-away lines.


From Zone Code, Whse. Internal Put-away Header (table)

From Zone Code Field

The Whse. Internal Put-away Header Table

This field indicates the zone from which the items to be put away should be taken. The program copies this code to the Zone Code field on the internal put-away lines. If you fill in the bin code on the header first, the program will automatically fill in this field.


Due Date, Whse. Internal Put-away Header (table)

Due Date Field

The Whse. Internal Put-away Header Table

This field indicates the due date of the internal put-away.


Document Status, Whse. Internal Put-away Header (table)

Document Status Field

The Whse. Internal Put-away Header Table

This field contains the status of the internal put-away. The program fills in this field with <Blank> (in the process), Partially Put Away, Completely Put Away.


Sorting Method, Whse. Internal Put-away Header (table)

Sorting Method Field

The Whse. Internal Put-away Header Table

This field contains the method by which the internal put-away lines are sorted. If you change the method, you will change how the lines are sorted. The options are: <Blank>, Item, Shelf or Bin, Due Date.


Status, Whse. Internal Put-away Header (table)

Status Field

The Whse. Internal Put-away Header Table

This field contains the status of the internal put-away. The options are: Open, Released.


Whse. Internal Put-away Line (table)

List of Fields in the Table

This table contains the information that has been entered on the lines of all internal put-aways in warehouses with zones and bins.


No., Whse. Internal Put-away Line (table)

No. Field

The Whse. Internal Put-away Line Table

This field contains the document number. The program automatically retrieves the document number from the No. field on the internal put-away header.


Line No., Whse. Internal Put-away Line (table)

Line No. Field

The Whse. Internal Put-away Line Table

This field contains the number of the line. The program numbers the lines sequentially and uses the numbers to keep track of the different internal put-away lines.


Location Code, Whse. Internal Put-away Line (table)

Location Code Field

The Whse. Internal Put-away Line Table

This field contains the code for the location of the internal put-away line.


From Bin Code, Whse. Internal Put-away Line (table)

From Bin Code Field

The Whse. Internal Put-away Line Table

This field indicates the bin from which the items to be put away should be taken. The program copies this code from the header of the internal put-away, but you can change this field if you wish. When you create a put-away, the program copies this bin code to the Take action type lines on the put-away instruction.


From Zone Code, Whse. Internal Put-away Line (table)

From Zone Code Field

The Whse. Internal Put-away Line Table

This field indicates the zone from which the items to be put away should be taken. The program copies this code from the header of the internal put-away, but you can change this field if you wish. When you create a put-away, the program copies this code to the Take action type lines on the put-away instruction. If you fill in the bin code first, the program will automatically fill in this field.


Item No., Whse. Internal Put-away Line (table)

Item No. Field

The Whse. Internal Put-away Line Table

This field contains the number of the item that you want to put away and that you have entered on the line.


Quantity, Whse. Internal Put-away Line (table)

Quantity Field

The Whse. Internal Put-away Line Table

This field contains the quantity that should be put away.


Qty. (Base), Whse. Internal Put-away Line (table)

Qty. (Base) Field

The Whse. Internal Put-away Line Table

This field contains the quantity that should be put away in the base unit of measure.


Qty. Outstanding, Whse. Internal Put-away Line (table)

Qty. Outstanding Field

The Whse. Internal Put-away Line Table

This field shows the quantity that still needs to be handled. The program updates this field during the registering of the warehouse put-away instruction associated with this internal put-away. The field is calculated as: Qty. Outstanding = Quantity – Qty. to Handle, all fields on the internal put-away line.


Qty. Outstanding (Base), Whse. Internal Put-away Line (table)

Qty. Outstanding (Base) Field

The Whse. Internal Put-away Line Table

This field shows the quantity that still needs to be handled in the base unit of measure. The program updates this field during the registration of the warehouse put-away instruction associated with this internal put-away.


Qty. Put Away, Whse. Internal Put-away Line (table)

Qty. Put Away Field

The Whse. Internal Put-away Line Table

This field shows the quantity of the line that is already registered as put away.


Qty. Put Away (Base), Whse. Internal Put-away Line (table)

Qty. Put Away (Base) Field

The Whse. Internal Put-away Line Table

This field shows the quantity of the line that is already registered as put away in the base unit of measure.


Put-away Qty., Whse. Internal Put-away Line (table)

Put-away Qty. Field

The Whse. Internal Put-away Line Table

This field contains the quantity in the put-away instructions that is assigned to be put away. The program calculates this quantity.


Put-away Qty. (Base), Whse. Internal Put-away Line (table)

Put-away Qty. (Base) Field

The Whse. Internal Put-away Line Table

This field contains the quantity in the put-away instructions that is assigned to be put away in the base unit of measure. The program calculates this quantity.


Status, Whse. Internal Put-away Line (table)

Status Field

The Whse. Internal Put-away Line Table

This field contains the status of the internal put-away line. The options are: <Blank>, Partially Put Away, Completely Put Away.


Unit of Measure Code, Whse. Internal Put-away Line (table)

Unit of Measure Code Field

The Whse. Internal Put-away Line Table

This field contains the code of unit of measure of the item on the line.


Qty. per Unit of Measure, Whse. Internal Put-away Line (table)

Qty. per Unit of Measure Field

The Whse. Internal Put-away Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line.


Variant Code, Whse. Internal Put-away Line (table)

Variant Code Field

The Whse. Internal Put-away Line Table

This field contains the variant number of the item in the line, if any.


Description, Whse. Internal Put-away Line (table)

Description Field

The Whse. Internal Put-away Line Table

This field contains the description of the item on the line.


Description 2, Whse. Internal Put-away Line (table)

Description 2 Field

The Whse. Internal Put-away Line Table

This field contains a second description of the item on the line, if any.


Sorting Sequence No., Whse. Internal Put-away Line (table)

Sorting Sequence No. Field

The Whse. Internal Put-away Line Table

This field contains information about the order in which the internal put-away lines will appear. The program uses this field internally.


Due Date, Whse. Internal Put-away Line (table)

Due Date Field

The Whse. Internal Put-away Line Table

This field contains the due date of the line.


Cubage, Whse. Internal Put-away Line (table)

Cubage Field

The Whse. Internal Put-away Line Table

This field shows the cubage of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Cubage.


Weight, Whse. Internal Put-away Line (table)

Weight Field

The Whse. Internal Put-away Line Table

This field shows the weight of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Weight.


Whse. Internal Pick Header (table)

List of Fields in the Table

This table contains the general information concerning each of the internal picks that have been planned in your warehouses.


No., Whse. Internal Pick Header (table)

No. Field

The Whse. Internal Pick Header Table

This is the number of the warehouse internal pick header that the program created when you started to plan this internal pick. The program assigns a number according to the No. Series that you specified in the Warehouse Mgt. Setup window.


Location Code, Whse. Internal Pick Header (table)

Location Code Field

The Whse. Internal Pick Header Table

This field contains the code of the location where the internal pick is being performed.


Assigned User ID, Whse. Internal Pick Header (table)

Assigned User ID Field

The Whse. Internal Pick Header Table

This field contains the ID (identification) of the user to whom the internal pick is assigned or who is performing the task.


Assignment Date, Whse. Internal Pick Header (table)

Assignment Date Field

The Whse. Internal Pick Header Table

This field contains the date on which the document was assigned to the user.


Assignment Time, Whse. Internal Pick Header (table)

Assignment Time Field

The Whse. Internal Pick Header Table

This field contains the time that the document was assigned to the user.


Sorting Method, Whse. Internal Pick Header (table)

Sorting Method Field

The Whse. Internal Pick Header Table

This field contains the method by which the pick order lines are sorted. If you change the method, you change how the lines are sorted. The options are <Blank>, Item, Shelf or Bin, Due Date.


No. Series, Whse. Internal Pick Header (table)

No. Series Field

The Whse. Internal Pick Header Table

This field contains the code for the number series that you selected for the program to use when it assigns a document number to an internal pick header.


Comment, Whse. Internal Pick Header (table)

Comment Field

The Whse. Internal Pick Header Table

A check mark in this field indicates that someone has attached a comment to this warehouse internal pick.


To Bin Code, Whse. Internal Pick Header (table)

To Bin Code Field

The Whse. Internal Pick Header Table

This field indicates the bin in which you want the items to be placed when they are picked.


To Zone Code, Whse. Internal Pick Header (table)

To Zone Code Field

The Whse. Internal Pick Header Table

This field indicates the zone in which you want the items to be placed when they are picked. The program fills in the zone if you have selected the bin in the To Bin Code field.


Document Status, Whse. Internal Pick Header (table)

Document Status Field

The Whse. Internal Pick Header Table

This field contains the document status of the internal pick. The options are: <Blank>, Partially Picked, Completely Picked".


Due Date, Whse. Internal Pick Header (table)

Due Date Field

The Whse. Internal Pick Header Table

This field contains the due date of the document. The program copies the date in this field to the corresponding field on the pick instruction lines that are created.


Status, Whse. Internal Pick Header (table)

Status Field

The Whse. Internal Pick Header Table

This field indicates whether the internal pick is open or released.


Whse. Internal Pick Line (table)

List of Fields in the Table

This table contains the information on the internal pick lines that being planned.


No., Whse. Internal Pick Line (table)

No. Field

The Whse. Internal Pick Line Table

This field contains the document number. The system automatically retrieves the document number from the No. field on the warehouse internal pick header.


Line No., Whse. Internal Pick Line (table)

Line No. Field

The Whse. Internal Pick Line Table

his field contains the number of the line. The program numbers the lines sequentially and uses the numbers to keep track of the different internal pick lines.


Location Code, Whse. Internal Pick Line (table)

Location Code Field

The Whse. Internal Pick Line Table

This field contains the code of the location of the internal pick line.


Shelf No., Whse. Internal Pick Line (table)

Shelf No. Field

The Whse. Internal Pick Line Table

This field contains the shelf number of the item. The program copies it from the Item table.


To Bin Code, Whse. Internal Pick Line (table)

To Bin Code Field

The Whse. Internal Pick Line Table

This field contains the code of the bin into which the items should be placed when they are picked. The program fills in this field with the value of the To Bin Code field on the internal pick header, but you can change it as needed.


To Zone Code, Whse. Internal Pick Line (table)

To Zone Code Field

The Whse. Internal Pick Line Table

This field contains the To Zone Code of the zone where the items should be placed once they are picked. This field is filled in automatically when the program copies the bin code from the header to the line, or when you enter a new value in the To Bin Code field on the line.


Item No., Whse. Internal Pick Line (table)

Item No. Field

The Whse. Internal Pick Line Table

This field contains the number of the item that should be picked.


Quantity, Whse. Internal Pick Line (table)

Quantity Field

The Whse. Internal Pick Line Table

This field contains the quantity that should be picked.


Qty. (Base), Whse. Internal Pick Line (table)

Qty. (Base) Field

The Whse. Internal Pick Line Table

This field contains the quantity that should be picked in the base unit of measure.


Qty. Outstanding, Whse. Internal Pick Line (table)

Qty. Outstanding Field

The Whse. Internal Pick Line Table

This field contains the quantity that still needs to be handled. The program updates it during the registration of the warehouse pick document and calculates it as: Qty. Outstanding = Quantity – Qty. to Handle, all fields on the pick line.


Qty. Outstanding (Base), Whse. Internal Pick Line (table)

Qty. Outstanding (Base) Field

The Whse. Internal Pick Line Table

This field contains the quantity that still needs to be handled in the base unit of measure. The program updates it during the registration of the warehouse pick document.


Qty. Picked, Whse. Internal Pick Line (table)

Qty. Picked Field

The Whse. Internal Pick Line Table

This field shows the quantity of the line that is already registered as picked.


Qty. Picked (Base), Whse. Internal Pick Line (table)

Qty. Picked (Base) Field

The Whse. Internal Pick Line Table

This field shows the quantity of the line that is already registered as picked in the base unit of measure.


Pick Qty., Whse. Internal Pick Line (table)

Pick Qty. Field

The Whse. Internal Pick Line Table

This field contains the quantity of the item in pick instructions that are assigned to be picked for the line.


Pick Qty. (Base), Whse. Internal Pick Line (table)

Pick Qty. (Base) Field

The Whse. Internal Pick Line Table

This field contains the quantity of the item in pick instructions that are assigned to be picked for the line in the base unit of measure.


Unit of Measure Code, Whse. Internal Pick Line (table)

Unit of Measure Code Field

The Whse. Internal Pick Line Table

This field shows the unit of measure code of the line.


Qty. per Unit of Measure, Whse. Internal Pick Line (table)

Qty. per Unit of Measure Field

The Whse. Internal Pick Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the item on the line.


Variant Code, Whse. Internal Pick Line (table)

Variant Code Field

The Whse. Internal Pick Line Table

This field contains the variant number of the item in the line.


Description, Whse. Internal Pick Line (table)

Description Field

The Whse. Internal Pick Line Table

This field contains the description of the item in the line.


Description 2, Whse. Internal Pick Line (table)

Description 2 Field

The Whse. Internal Pick Line Table

This field contains a second description of the item on the line.


Status, Whse. Internal Pick Line (table)

Status Field

The Whse. Internal Pick Line Table

The options are: <Blank>, Partially Picked, Completely Picked.


Sorting Sequence No., Whse. Internal Pick Line (table)

Sorting Sequence No. Field

The Whse. Internal Pick Line Table

This program uses this field internally to determine the order in which the lines will appear.


Due Date, Whse. Internal Pick Line (table)

Due Date Field

The Whse. Internal Pick Line Table

This field contains the due date of the line. The program copies it from the header, but you can change it as necessary.


Cubage, Whse. Internal Pick Line (table)

Cubage Field

The Whse. Internal Pick Line Table

This field shows the cubage of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Cubage.


Weight, Whse. Internal Pick Line (table)

Weight Field

The Whse. Internal Pick Line Table

This field shows the weight of the items on the line, calculated as Qty. Outstanding x Item Unit of Measure Weight.


Bin Template (table)

List of Fields in the Table

This table contains information about the basic bin templates for the bins that you create in the bin creation worksheet. You define most bin parameters for each template, except for name (bin code) and the parameters related to bin content.

You can create as many bin templates as you need different kinds of bins.


Code, Bin Template (table)

Code Field

The Bin Template Table

Here you can enter a code for the bin template.


Description, Bin Template (table)

Description Field

The Bin Template Table

Here you can enter a description for the bin creation template. The program will show you this information as you create the bins.


Location Code, Bin Template (table)

Location Code Field

The Bin Template Table

This field contains the location code that will apply to all the bins set up with this bin template.


Bin Description, Bin Template (table)

Bin Description Field

The Bin Template Table

This field contains a description of the bins that are set up using the bin template.


Zone Code, Bin Template (table)

Zone Code Field

The Bin Template Table

This field contains the code of the zone where the bins created by this template are situated.


Bin Type Code, Bin Template (table)

Bin Type Code Field

The Bin Template Table

Here you can enter a bin type code that will be copied to all bins that are created using the template.


Warehouse Class Code, Bin Template (table)

Warehouse Class Code Field

The Bin Template Table

Here you can enter a warehouse class code that will be copied to all bins that are created using the template.


Block Movement, Bin Template (table)

Block Movement Field

The Bin Template Table

Here you can enter the blocking status that will be copied to all bins that are created using the template. The options are: <Blank>, Inbound, Outbound, All.


Special Equipment Code, Bin Template (table)

Special Equipment Code Field

The Bin Template Table

Here you can enter a special equipment code that will be copied to all bins that are created using the template.


Bin Ranking, Bin Template (table)

Bin Ranking Field

The Bin Template Table

Here you can enter the bin ranking that will be copied to all bins that are created using the template.


Maximum Cubage, Bin Template (table)

Maximum Cubage Field

The Bin Template Table

Here you can enter the maximum cubage that will be copied to all bins that are created using the template.


Maximum Weight, Bin Template (table)

Maximum Weight Field

The Bin Template Table

Here you can enter the maximum weight that will be copied to all bins that are created using the template.


Bin Creation Wksh. Template (table)

List of Fields in the Table

This table contains all the bin creation worksheet templates that have been set up for use in the program.


Name, Bin Creation Wksh. Template (table)

Name Field

The Bin Creation Wksh. Template Table

Here you can enter the name of the bin creation worksheet template you are creating.


Description, Bin Creation Wksh. Template (table)

Description Field

The Bin Creation Wksh. Template Table

Here you can enter a description of the warehouse worksheet template you are creating.


Form ID, Bin Creation Wksh. Template (table)

Form ID Field

The Bin Creation Wksh. Template Table

Here you can enter the number of the form (window) used by the program for the warehouse worksheet.


Type, Bin Creation Wksh. Template (table)

Type Field

The Bin Creation Wksh. Template Table

Here you can enter which type of bin creation will be used with this warehouse worksheet template. The options are: Bin, Bin Content.


Form Name, Bin Creation Wksh. Template (table)

Form Name Field

The Bin Creation Wksh. Template Table

This field shows the name of the form entered in the Form ID.


Bin Creation Wksh. Name (table)

List of Fields in the Table

This table contains all the names and descriptive information about the individual bin creation worksheets that you have set up in the company. Each location can have its own bin creation worksheet name.


Worksheet Template Name, Bin Creation Wksh. Name (table)

Worksheet Template Name Field

The Bin Creation Wksh. Name Table

This field holds the name of the worksheet template that the worksheet name is associated with.


Name, Bin Creation Wksh. Name (table)

Name Field

The Bin Creation Wksh. Name Table

Here you can enter a name for the worksheet.


Description, Bin Creation Wksh. Name (table)

Description Field

The Bin Creation Wksh. Name Table

Here you can enter a description for the worksheet.


Location Code, Bin Creation Wksh. Name (table)

Location Code Field

The Bin Creation Wksh. Name Table

This field contains the location code that the worksheet should be used for.


Bin Creation Worksheet Line (table)

List of Fields in the Table

This table stores all the information about the lines you have created in the bin creation worksheet. Each line represents a specific bin. You may have created more bin lines than you want. When you delete a line, you delete the record of the line in this table.


Worksheet Template Name, Bin Creation Worksheet Line (table)

Worksheet Template Name Field

The Bin Creation Worksheet Line Table

This field contains the name of the worksheet template that has been used for the worksheet line.


Name, Bin Creation Worksheet Line (table)

Name Field

The Bin Creation Worksheet Line Table

This field contains the name of the worksheet to which the line belongs.


Line No., Bin Creation Worksheet Line (table)

Line No. Field

The Bin Creation Worksheet Line Table

This field contains the number of the line. The program numbers the lines sequentially and uses the numbers to keep track of the different pick worksheet lines.


Type, Bin Creation Worksheet Line (table)

Type Field

The Bin Creation Worksheet Line Table

This field holds the type of the worksheet template.


Location Code, Bin Creation Worksheet Line (table)

Location Code Field

The Bin Creation Worksheet Line Table

This field contains the location code the bin will be created for.


Zone Code, Bin Creation Worksheet Line (table)

Zone Code Field

The Bin Creation Worksheet Line Table

This field contains the code of the zone where the bin on the worksheet will be situated.


Bin Code, Bin Creation Worksheet Line (table)

Bin Code Field

The Bin Creation Worksheet Line Table

This field contains the code of the bin on the line of the worksheet. It is the bin code you have entered or the bin code you created when you used the Calculate Bins function in the worksheet.


Item No., Bin Creation Worksheet Line (table)

Item No. Field

The Bin Creation Worksheet Line Table

Here you can enter the item number bin content should be created for.


Description, Bin Creation Worksheet Line (table)

Description Field

The Bin Creation Worksheet Line Table

Here you can enter the description for the bin that should be created.


Bin Type Code, Bin Creation Worksheet Line (table)

Bin Type Code Field

The Bin Creation Worksheet Line Table

This field holds the bin type of the bin or bin content that should be created.


Warehouse Class Code, Bin Creation Worksheet Line (table)

Warehouse Class Code Field

The Bin Creation Worksheet Line Table

This field holds the warehouse class of the bin or bin content that should be created.


Block Movement, Bin Creation Worksheet Line (table)

Block Movement Field

The Bin Creation Worksheet Line Table

Here you can enter how the bin or bin content that should be created is to be blocked, if at all. The options are: "<Blank>, Inbound, Outbound, All".


Min. Qty., Bin Creation Worksheet Line (table)

Min. Qty. Field

The Bin Creation Worksheet Line Table

Here you can enter the minimum quantity for the bin content that should be created.


Max. Qty., Bin Creation Worksheet Line (table)

Max. Qty. Field

The Bin Creation Worksheet Line Table

Here you can enter the maximum quantity for the bin content that should be created.


Special Equipment Code, Bin Creation Worksheet Line (table)

Special Equipment Code Field

The Bin Creation Worksheet Line Table

Here you can enter the special equipment code of the bin or bin content that should be created.


Bin Ranking, Bin Creation Worksheet Line (table)

Bin Ranking Field

The Bin Creation Worksheet Line Table

Here you can enter the bin ranking of the bin or bin content that should be created.


Maximum Cubage, Bin Creation Worksheet Line (table)

Maximum Cubage Field

The Bin Creation Worksheet Line Table

Here you can enter the maximum cubage of the bin that should be created.


Maximum Weight, Bin Creation Worksheet Line (table)

Maximum Weight Field

The Bin Creation Worksheet Line Table

Here you can enter the maximum weight of the bin that should be created.


Fixed, Bin Creation Worksheet Line (table)

Fixed Field

The Bin Creation Worksheet Line Table

Here you can enter whether the bin content that is to be created will be fixed for the item.


Default, Bin Creation Worksheet Line (table)

Default Field

The Bin Creation Worksheet Line Table

This bin contains a check mark if the bin is to be the default bin for the item on the bin worksheet line.


Cross-Dock Bin, Bin Creation Worksheet Line (table)

Cross-Dock Bin Field

The Bin Creation Worksheet Line Table

You use this field when you create new cross-dock bins.


User ID, Bin Creation Worksheet Line (table)

User ID Field

The Bin Creation Worksheet Line Table

This field holds the ID of the user who created the worksheet line.


Variant Code, Bin Creation Worksheet Line (table)

Variant Code Field

The Bin Creation Worksheet Line Table

Here you can enter the variant code of the bin content that should be created.


Qty. per Unit of Measure, Bin Creation Worksheet Line (table)

Qty. per Unit of Measure Field

The Bin Creation Worksheet Line Table

This field contains the number of base units of measure that are in the unit of measure specified for the bin content (item) on the line.


Unit of Measure Code, Bin Creation Worksheet Line (table)

Unit of Measure Code Field

The Bin Creation Worksheet Line Table

This field contains the unit of measure code that you would like to use for bin contents in this particular bin.


Posted Invt. Put-away Header (table)

List of Fields in the Table

This table contains the general information about the posted inventory put-away, such as inventory put-away document number, source document number, posting date, and expected receipt date.

The program stores specific information about individual lines on put-away activities in the Posted Invt. Put-away Line.

When you post a put-away, the program copies the information on the header of the Inventory Put-away window to this table.

You cannot change the information stored in this table because the activities have been completed and posted.


No., Posted Invt. Put-away Header (table)

No. Field

The Posted Invt. Put-away Header Table

This field contains the posted inventory put-away number.

When you post an inventory put-away, the program gives it the next number from the number series in the Posted Invt. Put-away Nos. field set up on the Inventory Setup window.

You cannot change the number in this field.


Location Code, Posted Invt. Put-away Header (table)

Location Code Field

The Posted Invt. Put-away Header Table

This field contains the code of the location in which the posted inventory put-away occurred.

The program copies this information from the inventory put-away. You cannot change the value in this field because the put-away has been posted.


Assigned User ID, Posted Invt. Put-away Header (table)

Assigned User ID Field

The Posted Invt. Put-away Header Table

This field contains the ID of the user who was assigned the put-away.

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has been posted.


Assignment Date, Posted Invt. Put-away Header (table)

Assignment Date Field

The Posted Invt. Put-away Header Table

This field contains the date that the user was assigned the put-away.

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has been posted.


Assignment Time, Posted Invt. Put-away Header (table)

Assignment Time Field

The Posted Invt. Put-away Header Table

This field contains the time of day that the user was assigned the put-away.

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has been posted.


Registering Date, Posted Invt. Put-away Header (table)

Registering Date Field

The Posted Invt. Put-away Header Table

This field is used internally by the program.


No. Series, Posted Invt. Put-away Header (table)

No. Series Field

The Posted Invt. Put-away Header Table

This field contains the code for the number series that was used if the program assigned a number to the posted inventory put-away header.


Comment, Posted Invt. Put-away Header (table)

Comment Field

The Posted Invt. Put-away Header Table

This field indicates whether or not there is a comment for the posted put-away.


Invt. Put-away No., Posted Invt. Put-away Header (table)

Invt. Put-away No. Field

The Posted Invt. Put-away Header Table

This field contains the inventory put-away number from which the put-away was posted.

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has already been posted.


No. Printed, Posted Invt. Put-away Header (table)

No. Printed Field

The Posted Invt. Put-away Header Table

This field contains the number of times the inventory put-away has been printed.

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has already been posted.


Posting Date, Posted Invt. Put-away Header (table)

Posting Date Field

The Posted Invt. Put-away Header Table

This field contains the posting date from the inventory put-away. The program copies this field from the inventory put-away header.


Source No., Posted Invt. Put-away Header (table)

Source No. Field

The Posted Invt. Put-away Header Table

This field contains the number of the posted source document that the inventory put-away is based upon. You cannot change the number in this field because the put-away has already been posted.


Source Document, Posted Invt. Put-away Header (table)

Source Document Field

The Posted Invt. Put-away Header Table

This field contains the type of source document for the posted inventory put-away. The program copies the value for this field from the inventory put-away header. The options are Sales Order,Sales Return Order,Purchase Order,Purchase Return Order,Inbound Transfer,Outbound Transfer,Prod. Consumption, and Prod. Output.


Source Type, Posted Invt. Put-away Header (table)

Source Type Field

The Posted Invt. Put-away Header Table

This field contains the type of transaction that the source document is concerned with (for example, posted receipt, posted return receipt, posted shipment, posted return shipment).

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has been posted.


Source Subtype, Posted Invt. Put-away Header (table)

Source Subtype Field

The Posted Invt. Put-away Header Table

This field contains the source subtype of the document to which the posted inventory put-away relates.

The program copies this information from the inventory put-away. You cannot change this field because the put-away has been posted.


Destination Type, Posted Invt. Put-away Header (table)

Destination Type Field

The Posted Invt. Put-away Header Table

This field contains information about the type of destination that was associated with the inventory put-away. This can be Customer or Vendor for sales or purchase orders, Location for transfer orders, or Item, Family, or Sales Order for production orders.

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has been posted.


Destination No., Posted Invt. Put-away Header (table)

Destination No. Field

The Posted Invt. Put-away Header Table

This field contains the number or the code of the customer, vendor, location, item, family, or sales order that the posted inventory put-away is linked to.

The program copies this information from the inventory put-away header. You cannot change this field because the put-away has been posted.


External Document No., Posted Invt. Put-away Header (table)

External Document No. Field

The Posted Invt. Put-away Header Table

This field contains the external document number from the source document that the posted inventory put-away is concerned with. For inventory put-aways based on purchase orders, this field functions as the vendor shipment number.

The program copies this field from the inventory put-away header. You cannot change this field because the put-away has been posted.


Expected Receipt Date, Posted Invt. Put-away Header (table)

Expected Receipt Date Field

The Posted Invt. Put-away Header Table

This field contains the date on which the receipt of the items on the posted inventory put-away was expected. The program copies the value for this field from the inventory put-away header, where it was copied from the source document header. You cannot change the value of this field because the put-away is already posted.


External Document No.2, Posted Invt. Put-away Header (table)

External Document No.2 Field

The Posted Invt. Put-away Header Table

This field contains a second external document number. For inventory put-aways based on purchase orders, this field functions as the vendor invoice number.


Posted Invt. Put-away Line (table)

List of Fields in the Table

This table stores all the information on posted inventory put-away lines, such as item number, quantity handled, and information related to each line from the source document (for example, a sales, purchase or production order). If the location uses bins, the table also includes information about the bin placements of the items.

The program copies the information from the fields on the inventory put-away lines to this table when you post the activity.

The program stores more general information relating to all the lines on the posted inventory put-away in the Posted Invt. Put-away Hdr. table.

You cannot change any of the information in this table because the put-away has been posted.


No., Posted Invt. Put-away Line (table)

No. Field

The Posted Invt. Put-away Line Table

This field contains the number of the posted inventory put-away header.

The program copies this information from the posted inventory put-away header. You cannot change this field.


Line No., Posted Invt. Put-away Line (table)

Line No. Field

The Posted Invt. Put-away Line Table

This field contains the number of the posted inventory put-away line.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Source Type, Posted Invt. Put-away Line (table)

Source Type Field

The Posted Invt. Put-away Line Table

This field contains the type of transaction that the source document is concerned with (for example, sales, purchase, and production).

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Source Subtype, Posted Invt. Put-away Line (table)

Source Subtype Field

The Posted Invt. Put-away Line Table

This field contains the source subtype of the document to which the posted inventory put-away line relates.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Source No., Posted Invt. Put-away Line (table)

Source No. Field

The Posted Invt. Put-away Line Table

This field contains the number of the source document from which the inventory put-away line originated.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Source Line No., Posted Invt. Put-away Line (table)

Source Line No. Field

The Posted Invt. Put-away Line Table

This field contains the number of the source document that relates to this posted inventory put-away line.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Source Subline No., Posted Invt. Put-away Line (table)

Source Subline No. Field

The Posted Invt. Put-away Line Table

This field contains the number of the source document subline that relates to this inventory put-away line.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has already been posted.


Source Document, Posted Invt. Put-away Line (table)

Source Document Field

The Posted Invt. Put-away Line Table

This field contains the type of document (for example, sales order, purchase order or transfer) to which the line relates.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Location Code, Posted Invt. Put-away Line (table)

Location Code Field

The Posted Invt. Put-away Line Table

This field contains the code for the location at which the items were put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Shelf No., Posted Invt. Put-away Line (table)

Shelf No. Field

The Posted Invt. Put-away Line Table

This field contains the shelf number of the item on the line.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Sorting Sequence No., Posted Invt. Put-away Line (table)

Sorting Sequence No. Field

The Posted Invt. Put-away Line Table

This field contains the number that the program used internally to sort the inventory put-away lines.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Item No., Posted Invt. Put-away Line (table)

Item No. Field

The Posted Invt. Put-away Line Table

This field contains the item number of the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Variant Code, Posted Invt. Put-away Line (table)

Variant Code Field

The Posted Invt. Put-away Line Table

This field contains the variant code of the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Unit of Measure Code, Posted Invt. Put-away Line (table)

Unit of Measure Code Field

The Posted Invt. Put-away Line Table

This field contains the unit of measure code of the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Qty. per Unit of Measure, Posted Invt. Put-away Line (table)

Qty. per Unit of Measure Field

The Posted Invt. Put-away Line Table

This field contains the quantity per unit of measure of the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Description, Posted Invt. Put-away Line (table)

Description Field

The Posted Invt. Put-away Line Table

This field contains a description of the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Description 2, Posted Invt. Put-away Line (table)

Description 2 Field

The Posted Invt. Put-away Line Table

This field contains a description of the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Quantity, Posted Invt. Put-away Line (table)

Quantity Field

The Posted Invt. Put-away Line Table

This field contains the quantity of the item that was put away.

The program copies to this field the contents of the Qty. to Handle field on the inventory put-away line. You cannot change this field because the put-away has been posted.


Qty. (Base), Posted Invt. Put-away Line (table)

Qty. (Base) Field

The Posted Invt. Put-away Line Table

This field contains the quantity (in the base unit of measure) of the item that was put away.

The program copies to this field the contents of the Qty. to Handle (Base) field on the inventory put-away line. You cannot change this field because the put-away has been posted.


Shipping Advice, Posted Invt. Put-away Line (table)

Shipping Advice Field

The Posted Invt. Put-away Line Table

This field contains the shipping advice about whether or not a partial delivery was acceptable to the order recipient.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Due Date, Posted Invt. Put-away Line (table)

Due Date Field

The Posted Invt. Put-away Line Table

This field contains the date by which the put-away should have been completed.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Destination Type, Posted Invt. Put-away Line (table)

Destination Type Field

The Posted Invt. Put-away Line Table

This field contains information about the type of destination (customer or vendor) that was associated with the inventory put-away line.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Destination No., Posted Invt. Put-away Line (table)

Destination No. Field

The Posted Invt. Put-away Line Table

This field contains the number or the code of the customer or vendor that the line is linked to.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Whse. Activity No., Posted Invt. Put-away Line (table)

Whse. Activity No. Field

The Posted Invt. Put-away Line Table

This field contains the warehouse activity number for the warehouse activity that the posted inventory put-away is based upon.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Shipping Agent Code, Posted Invt. Put-away Line (table)

Shipping Agent Code Field

The Posted Invt. Put-away Line Table

This field contains the code for the shipping agent that transported the items on this line.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has already been posted.


Shipping Agent Service Code, Posted Invt. Put-away Line (table)

Shipping Agent Service Code Field

The Posted Invt. Put-away Line Table

This field contains the code (which applied to this line) for the service (for example, a one-day delivery) offered by the shipping agent.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has already been posted.


Shipment Method Code, Posted Invt. Put-away Line (table)

Shipment Method Code Field

The Posted Invt. Put-away Line Table

This field contains the code for the shipment method used for this activity line.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Serial No., Posted Invt. Put-away Line (table)

Serial No. Field

The Posted Invt. Put-away Line Table

This field contains the serial number for the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Lot No., Posted Invt. Put-away Line (table)

Lot No. Field

The Posted Invt. Put-away Line Table

This field contains the lot number for the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Warranty Date, Posted Invt. Put-away Line (table)

Warranty Date Field

The Posted Invt. Put-away Line Table

This field contains the warranty date for the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Expiration Date, Posted Invt. Put-away Line (table)

Expiration Date Field

The Posted Invt. Put-away Line Table

This field contains the expiration date for the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Bin Code, Posted Invt. Put-away Line (table)

Bin Code Field

The Posted Invt. Put-away Line Table

This field contains the bin code for the bin in which item was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Zone Code, Posted Invt. Put-away Line (table)

Zone Code Field

The Posted Invt. Put-away Line Table

This field contains the zone code for the zone in which item was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Action Type, Posted Invt. Put-away Line (table)

Action Type Field

The Posted Invt. Put-away Line Table

This field contains the action type for the inventory put-away line. For posted inventory put-away lines, the action type is always Place, meaning that the items are being placed in the bins. If the location is not set up to use bins, this field is empty.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Special Equipment Code, Posted Invt. Put-away Line (table)

Special Equipment Code Field

The Posted Invt. Put-away Line Table

This field contains the special equipment code for the item that was put away.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Posted Invt. Pick Header (table)

List of Fields in the Table

This table contains the general information about the posted inventory pick, such as inventory pick document number, source document number, posting date, and shipment date.

The program stores specific information about individual lines on pick activities in the Posted Invt. Put-away Line.

When you post a pick, the program copies the information on the header of the Inventory Pick window to this table.

You cannot change the information stored in this table because the picks have been completed and posted.


No., Posted Invt. Pick Header (table)

No. Field

The Posted Invt. Pick Header Table

This field contains the posted inventory pick number.

When you post an inventory pick, the program gives it the next number from the number series in the Posted Invt. Pick Nos. field set up on the Inventory Setup window.

You cannot change the number in this field.


Location Code, Posted Invt. Pick Header (table)

Location Code Field

The Posted Invt. Pick Header Table

This field contains the code of the location in which the posted inventory pick occurred.

The program copies this information from the inventory pick. You cannot change the value in this field because the pick has been posted.


Assigned User ID, Posted Invt. Pick Header (table)

Assigned User ID Field

The Posted Invt. Pick Header Table

This field contains the ID of the user who was assigned the pick.

The program copies this information from the inventory pick header. You cannot change this field because the pick has been posted.


Assignment Date, Posted Invt. Pick Header (table)

Assignment Date Field

The Posted Invt. Pick Header Table

This field contains the date that the user was assigned the pick.

The program copies this information from the inventory pick header. You cannot change this field because the pick has been posted.


Assignment Time, Posted Invt. Pick Header (table)

Assignment Time Field

The Posted Invt. Pick Header Table

This field contains the time of day that the user was assigned the pick.

The program copies this information from the inventory pick header. You cannot change this field because the pick has been posted.


Registering Date, Posted Invt. Pick Header (table)

Registering Date Field

The Posted Invt. Pick Header Table

This field is used internally by the program.


No. Series, Posted Invt. Pick Header (table)

No. Series Field

The Posted Invt. Pick Header Table

This field contains the code for the number series that was used if the program assigned a number to the posted inventory pick header.


Comment, Posted Invt. Pick Header (table)

Comment Field

The Posted Invt. Pick Header Table

This field indicates whether or not there is a comment for the posted inventory pick.


Invt Pick No., Posted Invt. Pick Header (table)

Invt Pick No. Field

The Posted Invt. Pick Header Table

This field contains the inventory pick number from which the pick was posted.

The program copies this information from the inventory pick header. You cannot change this field because the pick has already been posted.


No. Printed, Posted Invt. Pick Header (table)

No. Printed Field

The Posted Invt. Pick Header Table

This field contains the number of times the inventory pick has been printed.

The program copies this information from the inventory pick header. You cannot change this field because the pick has already been posted.


Posting Date, Posted Invt. Pick Header (table)

Posting Date Field

The Posted Invt. Pick Header Table

This field contains the posting date from the inventory pick.

The program copies this field from the inventory pick header. You cannot change the value in this field because the pick has already been posted.


Source No., Posted Invt. Pick Header (table)

Source No. Field

The Posted Invt. Pick Header Table

This field contains the number of the posted source document that the inventory pick is based upon. The program copies this source number from the inventory pick header. You cannot change the number in this field because the pick has already been posted.


Source Document, Posted Invt. Pick Header (table)

Source Document Field

The Posted Invt. Pick Header Table

This field contains the type of source document for the posted inventory pick. The program copies the value for this field from the inventory pick header. The options are Sales Order,Sales Return Order,Purchase Order,Purchase Return Order,Inbound Transfer,Outbound Transfer,Prod. Consumption, and Prod. Output.


Source Type, Posted Invt. Pick Header (table)

Source Type Field

The Posted Invt. Pick Header Table

This field contains the type of transaction that the source document is concerned with (for example, posted reciept, posted return receipt, posted shipment, posted return shipment).

The program copies this information from the inventory pick header. You cannot change this field because the pick has been posted.


Source Subtype, Posted Invt. Pick Header (table)

Source Subtype Field

The Posted Invt. Pick Header Table

This field contains the source subtype of the document to which the posted inventory pick relates.

The program copies this information from the inventory pick. You cannot change this field because the pick has been posted.


Destination Type, Posted Invt. Pick Header (table)

Destination Type Field

The Posted Invt. Pick Header Table

This field contains information about the type of destination that was associated with the inventory pick. This can be Customer or Vendor for sales or purchase orders, Location for transfer orders, or Item, Family, or Sales Order for production orders.

The program copies this information from the inventory pick header. You cannot change this field because the pick has been posted.


Destination No., Posted Invt. Pick Header (table)

Destination No. Field

The Posted Invt. Pick Header Table

This field contains the number or the code of the customer, vendor, location, item, family, or sales order that the posted inventory pick is linked to.

The program copies this information from the inventory pick header. You cannot change this field because the pick has been posted.


External Document No., Posted Invt. Pick Header (table)

External Document No. Field

The Posted Invt. Pick Header Table

This field contains the external document number from the source document that the posted inventory pick is concerned with.

The program copies this field from the inventory pick header. You cannot change this field because the pick has been posted.


Shipment Date, Posted Invt. Pick Header (table)

Shipment Date Field

The Posted Invt. Pick Header Table

This field contains the date on which the items on the posted inventory pick were expected to be shipped.

The program copies the value for this field from the inventory pick header, where it was copied from the source document header. You cannot change the value of this field because the pick is already posted.


External Document No.2, Posted Invt. Pick Header (table)

External Document No.2 Field

The Posted Invt. Pick Header Table

This field contains a second external document number to be used for reference.


Posted Invt. Pick Line (table)

List of Fields in the Table

This table stores all the information on posted inventory pick lines, such as item number, quantity handled, and information related to each line from the source document (for example, a sales, purchase or production order). If the location uses bins, the table also includes information about the bins from which the items were picked.

The program copies the information from the fields on the inventory pick lines to this table when you post the activity.

The program stores more general information relating to all the lines on the posted inventory pick in the Posted Invt. Pick Hdr. table.

You cannot change any of the information in this table because the pick has been posted.


No., Posted Invt. Pick Line (table)

No. Field

The Posted Invt. Pick Line Table

This field contains the number of the posted inventory pick header.

The program copies this information from the posted inventory pick header. You cannot change this field.


Line No., Posted Invt. Pick Line (table)

Line No. Field

The Posted Invt. Pick Line Table

This field contains the number of the posted inventory pick line.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Source Type, Posted Invt. Pick Line (table)

Source Type Field

The Posted Invt. Pick Line Table

This field contains the type of transaction that the source document is concerned with (for example, sales, purchase, and production).

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Source Subtype, Posted Invt. Pick Line (table)

Source Subtype Field

The Posted Invt. Pick Line Table

This field contains the source subtype of the document to which the posted inventory pick line relates.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Source No., Posted Invt. Pick Line (table)

Source No. Field

The Posted Invt. Pick Line Table

This field contains the number of the source document from which the inventory pick line originated.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Source Line No., Posted Invt. Pick Line (table)

Source Line No. Field

The Posted Invt. Pick Line Table

This field contains the number of the source document that relates to this posted inventory pick line.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Source Subline No., Posted Invt. Pick Line (table)

Source Subline No. Field

The Posted Invt. Pick Line Table

This field contains the number of the source document subline that relates to this inventory pick line.

The program copies this information from the inventory pick line. You cannot change this field because the pick has already been posted.


Source Document, Posted Invt. Pick Line (table)

Source Document Field

The Posted Invt. Pick Line Table

This field contains the type of document (for example, sales order, purchase order or transfer) to which the line relates.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Location Code, Posted Invt. Pick Line (table)

Location Code Field

The Posted Invt. Pick Line Table

This field contains the code for the location at which the items were pick.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Shelf No., Posted Invt. Pick Line (table)

Shelf No. Field

The Posted Invt. Pick Line Table

This field contains the shelf number of the item on the line.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Sorting Sequence No., Posted Invt. Pick Line (table)

Sorting Sequence No. Field

The Posted Invt. Pick Line Table

This field contains the number that the program used internally to sort the inventory pick lines.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Item No., Posted Invt. Pick Line (table)

Item No. Field

The Posted Invt. Pick Line Table

This field contains the item number of the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Variant Code, Posted Invt. Pick Line (table)

Variant Code Field

The Posted Invt. Pick Line Table

This field contains the variant code of the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Unit of Measure Code, Posted Invt. Pick Line (table)

Unit of Measure Code Field

The Posted Invt. Pick Line Table

This field contains the unit of measure code of the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Qty. per Unit of Measure, Posted Invt. Pick Line (table)

Qty. per Unit of Measure Field

The Posted Invt. Pick Line Table

This field contains the quantity per unit of measure of the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Description, Posted Invt. Pick Line (table)

Description Field

The Posted Invt. Pick Line Table

This field contains a description of the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Description 2, Posted Invt. Pick Line (table)

Description 2 Field

The Posted Invt. Pick Line Table

This field contains a description of the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Quantity, Posted Invt. Pick Line (table)

Quantity Field

The Posted Invt. Pick Line Table

This field contains the quantity of the item that was picked.

The program copies to this field the contents of the Qty. to Handle field on the inventory pick line. You cannot change this field because the pick has been posted.


Qty. (Base), Posted Invt. Pick Line (table)

Qty. (Base) Field

The Posted Invt. Pick Line Table

This field contains the quantity (in the base unit of measure) of the item that was picked.

The program copies to this field the contents of the Qty. to Handle (Base) field on the inventory pick line. You cannot change this field because the pick has been posted.


Shipping Advice, Posted Invt. Pick Line (table)

Shipping Advice Field

The Posted Invt. Pick Line Table

This field contains the shipping advice about whether or not a partial delivery was acceptable to the order recipient.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Due Date, Posted Invt. Pick Line (table)

Due Date Field

The Posted Invt. Pick Line Table

This field contains the date by which the pick should have been completed.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Destination Type, Posted Invt. Pick Line (table)

Destination Type Field

The Posted Invt. Pick Line Table

This field contains information about the type of destination (customer or vendor) that was associated with the inventory pick line.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Destination No., Posted Invt. Pick Line (table)

Destination No. Field

The Posted Invt. Pick Line Table

This field contains the number or the code of the customer or vendor that the line is linked to.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Whse. Activity No., Posted Invt. Pick Line (table)

Whse. Activity No. Field

The Posted Invt. Pick Line Table

This field contains the warehouse activity number for the warehouse activity that the posted inventory pick is based upon.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Shipping Agent Code, Posted Invt. Pick Line (table)

Shipping Agent Code Field

The Posted Invt. Pick Line Table

This field contains the code for the shipping agent that transported the items on this line.

The program copies this information from the inventory pick line. You cannot change this field because the pick has already been posted.


Shipping Agent Service Code, Posted Invt. Pick Line (table)

Shipping Agent Service Code Field

The Posted Invt. Pick Line Table

This field contains the code (which applied to this line) for the service (for example, a one-day delivery) offered by the shipping agent.

The program copies this information from the inventory pick line. You cannot change this field because the pick has already been posted.


Shipment Method Code, Posted Invt. Pick Line (table)

Shipment Method Code Field

The Posted Invt. Pick Line Table

This field contains the code for the shipment method used for this activity line.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Serial No., Posted Invt. Pick Line (table)

Serial No. Field

The Posted Invt. Pick Line Table

This field contains the serial number for the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Lot No., Posted Invt. Pick Line (table)

Lot No. Field

The Posted Invt. Pick Line Table

This field contains the lot number for the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Warranty Date, Posted Invt. Pick Line (table)

Warranty Date Field

The Posted Invt. Pick Line Table

This field contains the warranty date for the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Expiration Date, Posted Invt. Pick Line (table)

Expiration Date Field

The Posted Invt. Pick Line Table

This field contains the expiration date for the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Bin Code, Posted Invt. Pick Line (table)

Bin Code Field

The Posted Invt. Pick Line Table

This field contains the bin code for the bin in which item was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Zone Code, Posted Invt. Pick Line (table)

Zone Code Field

The Posted Invt. Pick Line Table

This field contains the zone code for the zone in which item was pick.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Action Type, Posted Invt. Pick Line (table)

Action Type Field

The Posted Invt. Pick Line Table

This field contains the action type for the inventory pick line. For posted inventory pick lines, the action type is always Take, meaning that the items are being taken out of the bin. If the location is not using bins, this field is empty.

The program copies this information from the inventory put-away line. You cannot change this field because the put-away has been posted.


Special Equipment Code, Posted Invt. Pick Line (table)

Special Equipment Code Field

The Posted Invt. Pick Line Table

This field contains the special equipment code for the item that was picked.

The program copies this information from the inventory pick line. You cannot change this field because the pick has been posted.


Zone Code, Bin (table)

Zone Code Field

The Bin Table

This field contains the code of the zone in which the bin is situated.


Adjustment Bin, Bin (table)

Adjustment Bin Field

The Bin Table

The program uses this field internally.


Bin Type Code, Bin (table)

Bin Type Code Field

The Bin Table

This field contains the code of the bin type that applies to the bin. The bin type determines how the program will use the bin in warehouse activities related to the inbound and outbound flow of items.


Warehouse Class Code, Bin (table)

Warehouse Class Code Field

The Bin Table

This field contains the code of the warehouse class that applies to the bin. The stockkeeping units or items stored in a bin must have the same warehouse class as that of the bin in which they are stored. The program fills in the bin warehouse class code with the class code of the zone in which the bin is situated, but you can change this code if necessary.


Block Movement, Bin (table)

Block Movement Field

The Bin Table

This field contains the option selected to indicate how the movement of items into or out of this bin is blocked, if at all. The options are <Blank> (no movement is blocked), Inbound (items cannot be moved into the bin), Outbound (items cannot be moved out of the bin), All (all movements are blocked).

When movement is blocked for a bin, neither the program nor a user can perform the activity that has been blocked for the bin. If you remove the restriction in the Block Movement field, the program can again use the bin according to program specifications, and you can make once again perform manual movements into or out of this bin.


Special Equipment Code, Bin (table)

Special Equipment Code Field

The Bin Table

This field contains the code of the equipment that you need to use when working in the bin. This program sets this field to the special equipment code specified for the zone, but you can change it if necessary.


Bin Ranking, Bin (table)

Bin Ranking Field

The Bin Table

This field contains the ranking of the bin. The program sets this field to the ranking specified for the zone, but you can enter a more appropriate ranking as necessary. The program will suggest a pick from the bin with the highest numerical ranking. Items in the highest-ranking bins (bins with the highest number in the field) will thus be picked first. The program also uses bin ranking to calculate bin replenishment, in which items in lower-ranking bins are moved to higher-ranking bins.

Bin ranking is also used when the program suggests put-away lines. Bins with the highest bin rankings are proposed first. When the location is set up for directed put-away and pick and uses put-away templates, the program searches first for bins that fit the put-away template criteria. If it finds more than one bin that fits the put-away template criteria, the program suggests the bin with the highest bin ranking. If both the put-away template criteria and the bin ranking result in a suggestion of more than one bin, the program suggests the bin with the highest bin code.


Maximum Cubage, Bin (table)

Maximum Cubage Field

The Bin Table

This field contains the maximum cubage (volume) that the bin can hold. The program uses the maximum cubage when it processes the put-away of items into floating bins.


Maximum Weight, Bin (table)

Maximum Weight Field

The Bin Table

This field contains the maximum weight that this bin can hold. The program uses the maximum weight when it processes the put-away of items into floating bins.


Empty, Bin (table)

Empty Field

The Bin Table

A check mark in this field indicates that the bin contains no items.


Default, Bin (table)

Default Field

The Bin Table

This field contains a check mark if the bin is a default bin for an item.


Cross-Dock Bin, Bin (table)

Cross-Dock Bin Field

The Bin Table

This field contains a checkmark if the bin is considered a cross-dock bin. The program will pick from this bin first, regardless of unit of measure.


Phys. Invt. Item Selection (table)

List of Fields in the Table

This table contains information about the items that the program is selecting for counting on the basis of the last physical inventory and the counting period assigned to the item. The program fills in the table only temporarily.

When you click the function “Calculate Counting Period” on the Whse. Phys. Invt. Journal or on the Phys. Inventory Journal in the Inventory application area, the program calculates which items and/or stockkeeping units have to be counted in the current period. If an item or stockkeeping unit is due to be counted, the program creates a temporary line in this table with cycle counting and information specific to the item/stockkeeping unit. These temporary lines are shown to the user, who can delete any lines that do not need to be counted. For the remaining lines, the program calculates Whse. Phys. Invt. Journal Lines or Phys. Invt. Journal Lines. Then the program deletes all records in this table.


Item No., Phys. Invt. Item Selection (table)

Item No. Field

The Phys. Invt. Item Selection Table

This field contains the number of the item for which the cycle counting can be performed.


Variant Code, Phys. Invt. Item Selection (table)

Variant Code Field

The Phys. Invt. Item Selection Table

This field contains the variant of the item for which the cycle counting can be performed.


Location Code, Phys. Invt. Item Selection (table)

Location Code Field

The Phys. Invt. Item Selection Table

This field contains the code of the location where the cycle counting is performed.


Description, Phys. Invt. Item Selection (table)

Description Field

The Phys. Invt. Item Selection Table

This field contains the description of the item.


Shelf No., Phys. Invt. Item Selection (table)

Shelf No. Field

The Phys. Invt. Item Selection Table

This field contains the shelf number of the item. The program copies it from the Item table.


Phys Invt Counting Period Code, Phys. Invt. Item Selection (table)

Phys Invt Counting Period Code Field

The Phys. Invt. Item Selection Table

This field contains the code of the counting period that indicates how often you want to count the item or stockkeeping unit in a physical inventory.


Last Counting Date, Phys. Invt. Item Selection (table)

Last Counting Date Field

The Phys. Invt. Item Selection Table

This field shows the last date that the counting period for the item or stockkeeping unit was updated. This field is copied from the Last Counting Period Update field on the warehouse tab of the item card.


Next Counting Period, Phys. Invt. Item Selection (table)

Next Counting Period Field

The Phys. Invt. Item Selection Table

This field shows the next period within which the item or stockkeeping unit should be counted.


Count Frequency per Year, Phys. Invt. Item Selection (table)

Count Frequency per Year Field

The Phys. Invt. Item Selection Table

This field contains the number of times you want the item or stockkeeping unit to be counted each year.


Selected, Phys. Invt. Item Selection (table)

Selected Field

The Phys. Invt. Item Selection Table

The program uses this field internally.


Phys Invt Counting Period Type, Phys. Invt. Item Selection (table)

Phys Invt Counting Period Type Field

The Phys. Invt. Item Selection Table

This field indicates whether the physical inventory counting period used on the line is assigned to the stockkeeping unit (SKU) or to the item.


Phys. Invt. Counting Period (table)

List of Fields in the Table

This table contains information about the physical inventory counting periods that you have set up for your warehouses.


Code, Phys. Invt. Counting Period (table)

Code Field

The Phys. Invt. Counting Period Table

Here you can enter a code for physical inventory counting period. The code is the name of the counting period.


Description, Phys. Invt. Counting Period (table)

Description Field

The Phys. Invt. Counting Period Table

Here you can enter a description of the physical inventory counting period.


Count Frequency per Year, Phys. Invt. Counting Period (table)

Count Frequency per Year Field

The Phys. Invt. Counting Period Table

This field contains the number of times you want the item or stockkeeping unit to be counted each year.


Miniform Header (table)

List of Fields in the Table

This table contains the general information about each miniform that has been set up to display data and functions on the handheld device. In addition to the code and the description, this table includes the type of miniform and, if the miniform type is a selection list, the number of records in the list.


Code, Miniform Header (table)

Code Field

The Miniform Header Table

This field contains a unique code for a specific miniform.


Description, Miniform Header (table)

Description Field

The Miniform Header Table

This field contains your description of the miniform with the code on the header.


No. of Records in List, Miniform Header (table)

No. of Records in List Field

The Miniform Header Table

If the miniform on the header is either type Selection List or type Data List, this field contains the number of records that will be sent to the handheld.


Form Type, Miniform Header (table)

Form Type Field

The Miniform Header Table

This field contains the form type of the miniform. The options are:

  • Card: A card-type form that can show plain text, which is used only for log in.

  • Selection List: A list-type form that contains a text list in which the user can make a selection.

  • Data List: A list-type form that contains a list of data in which the user can choose a document, for example, a physical inventory.

  • Data List Input: A list-type form that contains a list of data in which the user can enter data, for example, warehouse instruction lines (put-away, pick or movement).


Start Miniform, Miniform Header (table)

Start Miniform Field

The Miniform Header Table

A checkmark in this field indicates that this field is the first miniform that will be shown to the user when starting up a handheld.


Handling Codeunit, Miniform Header (table)

Handling Codeunit Field

The Miniform Header Table

This field contains the number of the codeunit containing the code that handles this miniform.


Next Miniform, Miniform Header (table)

Next Miniform Field

The Miniform Header Table

This field specifies which form will be shown next when a selection is made in a Data List form or when the last field is entered on a Card form. This field is only available for Data List or Card type forms.


XMLin, Miniform Header (table)

XMLin Field

The Miniform Header Table

The program uses this field internally to store the XML document sent from the plug-in. The program parses the data in this field to be used by the handling codeunit for the current miniform.


Miniform Line (table)

List of Fields in the Table

This table contains the information that has been sent to the handheld from the program in a specific miniform.


Miniform Code, Miniform Line (table)

Miniform Code Field

The Miniform Line Table

This field contains the code of the miniform header to which the line is attached.


Line No., Miniform Line (table)

Line No. Field

The Miniform Line Table

This field contains the number of the line in the miniform. The program numbers the lines automatically and sequentially.


Area, Miniform Line (table)

Area Field

The Miniform Line Table

This field contains a specification of the area on the handheld display in which you want the program to show the data on this line.

Note: The XSLT style sheet for the specific handheld determines most aspects of the appearance of data on the handheld.

The options you can select for specification of the display area are:

  • Header: the header area of the handheld.

  • Body: the area between the header area and the footer area of the handheld.

  • Footer: the footer area of the handheld.


Field Type, Miniform Line (table)

Field Type Field

The Miniform Line Table

This field contains the type of data that is defined in the miniform line.

The options are:

  • Text: Any plain text such as a menu name or the contents (menu items) of a menu.

  • Input: Data originating from or requested by the database where the user on the handheld is allowed or expected to enter data.

  • Output: Data from the database that is displayed to the user. The user of the handheld cannot enter data.

  • Asterix: Data entered by the user that should be displayed with only an asterix for each character. This is appropriate for fields where the input given by the user should not be visible on the handheld, such as a password.


Table No., Miniform Line (table)

Table No. Field

The Miniform Line Table

This field contains the number of the table in the program from which the data comes or in which it is entered.


Field No., Miniform Line (table)

Field No. Field

The Miniform Line Table

This field contains the number of the field from which the data comes or in which the data is entered. The field number is copied from the appropriate field in the table indicated in the Table No. on the miniform line.


Text, Miniform Line (table)

Text Field

The Miniform Line Table

If the field type is Text, this field contains just text.

If the field type is Input or Output, this field contains the name of the field that will be used as the field label on the handheld. The user can modify this name.


Field Length, Miniform Line (table)

Field Length Field

The Miniform Line Table

The program uses this field internally.


Call Miniform, Miniform Line (table)

Call Miniform Field

The Miniform Line Table

The value in this field specifies which miniform will be called when the user on the handheld selects the choice on the line. This field applies only to Selection List-type miniforms.


Miniform Function Group (table)

List of Fields in the Table

This table contains a description of all the functions available in the automatic data capture system, such as ESC, PAGE UP, PAGE DOWN, LINE UP, LINE DOWN. The functions are coded in the communication codeunit.


Code, Miniform Function Group (table)

Code Field

The Miniform Function Group Table

This field contains the code that represents the function used on the handheld device.


Description, Miniform Function Group (table)

Description Field

The Miniform Function Group Table

This field contains a short description of what the function is or how it functions.


KeyDef, Miniform Function Group (table)

KeyDef Field

The Miniform Function Group Table

In this field select the key that will trigger the function. The options are: Input, Esc, First, Last, Code, PgUp, PgDn, LnUp, LnDn, Reset, Register.


Miniform Function (table)

List of Fields in the Table

This table contains information about the functions that each miniform, identified by its code, has been assigned, and which you can use in the particular miniform when it appears on the handheld device. Each miniform can have one or more functions.


Miniform Code, Miniform Function (table)

Miniform Code Field

The Miniform Function Table

This field indicates the miniform that has a function assigned to it.


Function Code, Miniform Function (table)

Function Code Field

The Miniform Function Table

This field contains the code of the function that is assigned to the miniform.


Item Identifier (table)

List of Fields in the Table

This table stores the unique codes that you give to each item for use in the automatic data capture system. The code indicates not only the item number, but also the unit of measure and the variant code, if any.


Code, Item Identifier (table)

Code Field

The Item Identifier Table

This field contains a unique code for a particular item in terms that are useful for automatic data capture. Not only is the item number referred to by this code, but also the unit of measure and a variant code, if there is one.


Item No., Item Identifier (table)

Item No. Field

The Item Identifier Table

This field contains the item number of the item to be identified by the identifier code on the line.


Variant Code, Item Identifier (table)

Variant Code Field

The Item Identifier Table

This field contains the variant code of the item to be identified by the identifier code on the line.


Unit of Measure Code, Item Identifier (table)

Unit of Measure Code Field

The Item Identifier Table

This field contains the unit of measure code of the item to be identified by the identifier code on the line.