About Check Purchase Document Amount

Before posting a purchase invoice or credit memo, the program checks if the 'amount including VAT' and the 'VAT amount' stated on the purchase document is equal to the total amount of the inserted purchase lines. To do this, the Doc. Amount Incl. VAT and Doc. Amount VAT fields must be filled in on the Purchase Invoice or Purchase Credit Memo window.

In case there is only one purchase line or in case all lines are subject to the same VAT %, the correct ‘Doc. Amount VAT’ will be calculated automatically when you have inserted the purchase lines and the ‘Doc. Amount Incl. VAT’. In case several lines exist with different VAT percentages, the ‘Doc Amount VAT’ field must be changed manually.

Default the program will check the purchase document total amounts, but you can switch it off by removing the check mark in the field Check Doc. Total Amounts on the Purchases & Payables Setup window.

To determine the reason of the difference between the document total amounts and the total amounts of the inserted purchase lines, you have the possible that the program calculates the total amount, total base amount, total VAT amount and total amount including VAT of the inserted purchase lines and show them at the bottom of the purchase invoice or purchase credit memo window.

Default the program will not show these total amounts, but you can switch it on by inserting a check mark in the field Show Totals on Purch. Inv./CM. on the Purchases & Payables Setup window.

Note

If you activate this field, totals on all purchase invoices and credit memos must be recalculated. This can be a time-consuming process depending on the number of documents that must be recalculated. You can not activate this field in case purchase invoices and/or credit memos exist without any purchase lines or in case you have purchase invoices and/or purchase credit memos with no quantity specified on the lines.

Related Topics

Switch On/Off Check On Total Amounts

Switch On/Off Show Total Amounts


Switch On/Off Check On Total Amounts

To switch on or off the check on total amounts of purchase invoices and purchase credit memos before posting, you must insert or remove a check mark in the field Check Doc. Total Amounts.

To switch on/off:

  1. Open the [image] Purchases & Payables Setup window.
  2. Go to tab General
  3. Insert or remove a check mark in the field Check Doc. Total Amounts.

In case you switch off the check on document total amounts, the fields Doc. Amount Incl. VAT and Doc. Amount VAT on the Purchase Invoice and Purchase Credit Memo windows will be disabled.


Switch On/Off Show Total Amounts

To switch on or off the display of the total amounts of the purchase lines, you must insert or remove a check mark in the field Show Totals on Purch. Inv./CM.

To switch on/off:

  1. Open the [image] Purchases & Payables Setup window.
  2. Go to tab General.
  3. Insert or remove a check mark in the field Show Totals on Purch. Inv./CM.

Note

If you activate this field, totals on all purchase invoices and credit memos must be recalculated. This can be a time-consuming process depending on the number of documents that must be recalculated. You can not activate this field in case purchase invoices and/or credit memos exist without any purchase lines or in case you have purchase invoices and/or purchase credit memos with no quantity specified on the lines.


Doc. Amount Incl. VAT, Purchase Header (table)

Doc. Amount Incl. VAT Field

The Purchase Header Table

Here you can enter the total amount (including VAT) of the purchase invoice or credit memo.

When you post the purchase invoice or credit memo, the program checks if this amount equals the sum of the Doc. Amount VAT field and the total sum of the lines. If not, you cannot post the purchase invoice or credit memo.


Doc. Amount VAT, Purchase Header (table)

Doc. Amount VAT Field

The Purchase Header Table

Here you can enter the VAT amount of the purchase invoice or credit memo.

Note

In case there is only one purchase line or in case all lines are subject to the same VAT %, the correct ‘Doc. Amount VAT’ will be calculated automatically when you have inserted the purchase lines and the ‘Doc. Amount Incl. VAT’. In case several lines exist with different VAT percentages, the ‘Doc Amount VAT’ field must be changed manually.

When you post the purchase invoice or credit memo, the program checks if the amount in the Doc. Amount Incl. VAT field equals the sum of this field and the total sum of the lines. If not, you cannot post the purchase invoice or credit memo.


Show Totals on Purch. Inv./CM., Purchases & Payables Setup (table)

Show Totals on Purch. Inv./CM. Field

The Purchases & Payables Setup Table

A check mark in this field indicates that totals will be shown on purchase invoices and credit memos.

Note

If you activate this field, totals on all purchase invoices and credit memos must be recalculated. This can be a time-consuming process depending on the number of documents that must be recalculated.


Check Doc. Total Amounts, Purchases & Payables Setup (table)

Check Doc. Total Amounts Field

The Purchases & Payables Setup Table

A check mark in this field indicates that the program checks if the Doc. Amount Incl. VAT equals the sum of the Doc. Amount VAT field and the total sum of the purchase lines. If not, you cannot post the purchase invoice or credit memo.