Welcome to Microsoft Dynamics NAV Online Help

Here you can find Help on the following subjects:

Using Help

  • Tips on finding Help.

Using Microsoft Dynamics NAV

  • Tips on working efficiently.

General Ledger and Other Application Areas

  • Help for the procedures, tables, reports and batch jobs in each application area.

Customer-Specific Help

  • Your Help solution may contain a book with customized Help for your company.

C/SIDE Reference Guide

  • The C/SIDE Reference Guide provides developers with Help about programming in C/SIDE. It includes information about functions, data types, triggers and properties.