Adding and Updating Agreements to a BizTalk Partner from within Microsoft Dynamics NAV

Before you can exchange documents with a BizTalk partner, you must set up the relevant channels (the equivalent of agreements in Microsoft Dynamics NAV) on BizTalk Server and update Microsoft Dynamics NAV to include these agreements. You must also activate the agreements that you want to use.

BizTalk Server uses these registered agreements to correctly distribute BizTalk documents between you and your BizTalk partner.

To add and update agreements to a BizTalk partner, follow this procedure:

  1. Make sure that the relevant BizTalk agreements are created on BizTalk Server.

  2. Open the [image] BizTalk Partner Setup window.

  3. Click Functions, Update Agreements.

Provided that you have created the relevant agreements correctly on BizTalk Server, the program will now update the BizTalk Partner Setup window to show all existing BizTalk agreements that are registered on BizTalk Server for this BizTalk partner.

Note

Setting up a number of BizTalk agreements does not automatically register you or your BizTalk partner on the BizTalk Server. The registration must be done before adding and updating agreements by registering your own organization on the BizTalk Server and making sure that your BizTalk partner's organization is set up in Microsoft Dynamics NAV and registered on BizTalk Server.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Checking whether a BizTalk Purchase Document Has Been Sent

Once you have sent a BizTalk purchase document, you might want to check that the document was actually sent in the Outbound Purch. Document Hdr. table, which lists documents as sent or unsent.

To check whether a BizTalk purchase document was sent, follow this procedure:

  1. Open the [image] Sent BizTalk Purch. Document window.

  2. Click Document, List to see a list of all sent BizTalk purchase documents.

  3. Check if the document can be found here. You can identify the document by looking at the No. field. If the document is not here, it is still waiting to be sent and can be found in the [image] Unsent BizTalk Purch. Document window.


Checking whether a BizTalk Sales Document Has Been Sent

Once you have sent a BizTalk sales document, you might want to check that the document was actually sent in the Outbound Purch. Document Hdr. table, which lists documents as sent or unsent.

To check whether a BizTalk sales document has been sent, follow this procedure:

1. Open the [image] Sent BizTalk Sales Document window.

2. Click Document, List to see a list of all sent BizTalk sales documents.

3. Check if the document can be found here. You can identify the document by looking at the No. field. If the document is not here, it is still waiting to be sent and can be found in the [image] Unsent BizTalk Sales Document window.


Receiving and Accepting or Rejecting a BizTalk Product Catalog

Before you can receive BizTalk product catalogs, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk product catalogs.

If you have received any pending BizTalk product catalogs from a BizTalk partner, you can either accept or reject the relevant BizTalk product catalog.

To receive and accept, or to reject a BizTalk product catalog, follow this procedure:

  1. Open the [image] Pending BizTalk Prod. Catalog window.

  2. Find the relevant BizTalk product catalog.

  3. Click Functions, Accept or Reject.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Receiving and Accepting or Rejecting a BizTalk Purchase Document

Before you can receive BizTalk purchase documents, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk purchase documents.

If you have received any pending BizTalk purchase documents from a BizTalk partner, you can then go to your inbound tables and either accept or reject the relevant BizTalk document.

To receive and accept, or to reject a BizTalk purchase document, follow this procedure:

  1. Open the [image] Pending BizTalk Purchase Document window.

  2. Find the relevant BizTalk purchase document.

  3. Click Functions, Accept or Reject.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Receiving and Accepting or Rejecting a BizTalk Sales Document

Before you can receive BizTalk sales documents, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk sales documents.

If you have received any pending BizTalk sales documents from a BizTalk partner, you can either accept or reject them.

To receive and accept, or to reject a BizTalk sales document, follow this procedure:

  1. Open the [image] Pending BizTalk Sales Document window.

  2. Find the relevant BizTalk sales document.

  3. Click Functions, Accept or Reject.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Resending a BizTalk Product Catalog

Once you have sent a BizTalk product catalog, you might need to resend it.

To resend a BizTalk product catalog (unaltered), follow this procedure:

  1. Open the [image] Sent BizTalk Prod. Catalog window.

  2. Click Inventory, Periodic Activities, BizTalk Outbound Product Catalogs, Sent.

  3. Find the relevant BizTalk product catalog. You can identify the document by looking at the No. field.

  4. Click Functions, Resend.

Note

If you want to change a BizTalk product catalog before resending it, you must copy the original BizTalk product catalog, make the necessary changes and send the document as a new BizTalk product catalog.


Resending a BizTalk Purchase Document

Once you have sent a BizTalk purchase document, you might want to resend it. You can do so from the different sent tables.

To resend a BizTalk purchase document (unaltered), follow this procedure:

  1. Open the [image] Sent BizTalk Purch. Document window.

  2. Click Document, List to see a list of all sent BizTalk sales documents.

  3. Find the relevant BizTalk purchase document. You can identify the document by looking at the No. field.

  4. Click Functions, Resend.

Note

If you want to change a BizTalk purchase document before resending it, you must copy the original BizTalk purchase document, make the necessary changes and send the document as a new BizTalk purchase document.


Resending a BizTalk Sales Document

Once you have sent a BizTalk sales document, you might need to resend it. You can do so from any of the sent tables.

To resend a BizTalk sales document (unaltered), follow this procedure:

  1. Open the [image] Sent BizTalk Sales Document window.

  2. Find the relevant BizTalk sales document. You can identify the document by looking at the No. field.

  3. Click Functions, Resend.

Note

If you want to change a BizTalk sales document before resending it, you must copy the original BizTalk sales document, make the necessary changes and send the document as a new BizTalk sales document.


Sending a BizTalk Product Catalog

Before you can send a BizTalk product catalog, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk product catalogs.

If you want to keep your customers electronically updated, you can send them a BizTalk product catalog. To do this, you must first create/update your Item table in Microsoft Dynamics NAV . Then you can send BizTalk product catalogs to BizTalk partners.

To send a BizTalk product catalog, follow this procedure:

  1. Open the [image] Send BizTalk Product Catalog batch job.

  2. On the Item tab, set a filter to define what items to include in the BizTalk product catalog.

  3. On the BizTalk Partner tab, set a filter to define which BizTalk partners you want to send the product catalogs to.

  4. Once you have filled out the fields in the window, click OK to send the chosen BizTalk product catalog to the chosen BizTalk partners.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Sending a BizTalk Purchase Order

Before you can send a BizTalk purchase order, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your partner must have a valid agreement to exchange BizTalk purchase orders quotes.

Once the connection is established, you must create or open a Microsoft Dynamics NAV purchase order, in order to send a BizTalk purchase order.

To send a BizTalk purchase order, follow this procedure:

  1. Create or open the Microsoft Dynamics NAV purchase order that you want to send as a BizTalk purchase order.

  2. Click Functions, Send BizTalk Purchase Order.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Sending a BizTalk Request for Purchase Quote

Before you can send a BizTalk request for purchase quote, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your partner must have a valid agreement to exchange BizTalk requests for purchase quotes.

Once the connection is established, you must create or open a Microsoft Dynamics NAV purchase quote, in order to send a BizTalk request for purchase quote

To send a BizTalk request for purchase quote, follow this procedure:

  1. Create or open the Microsoft Dynamics NAV purchase quote that you want to send as a BizTalk Request for Purchase Quote.

  2. Click Functions, Send BizTalk Req. for Purch. Quote.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV Talk Server

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Sending a BizTalk Sales Credit Memo

Before you can send a BizTalk sales credit memo, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk sales credit memos.

Once the connection is established, in order to send a BizTalk sales credit memo you must create or open a Microsoft Dynamics NAV posted sales credit memo.

To send a BizTalk sales credit memo, follow this procedure:

  1. Create or open the Microsoft Dynamics NAV posted sales credit memo that you want to send as a BizTalk sales credit memo.

  2. Click Functions, Send BizTalk Sales Credit Memo.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Sending a BizTalk Sales Invoice

Before you can send a BizTalk sales invoice, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk sales invoices.

Once the connection is established, in order to send a BizTalk sales invoice, you must create or open a Microsoft Dynamics NAV posted sales invoice.

To send a BizTalk sales invoice, follow this procedure:

  1. Create or open the Microsoft Dynamics NAV posted sales invoice that you want to send as a BizTalk sales invoice.

  2. Click Functions, Send BizTalk Sales Invoice.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Sending a BizTalk Sales Order Confirmation

Before you can send a BizTalk sales order confirmation, you must make sure that you are connected to the BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk sales order confirmations.

Once the connection is established, in order to send a BizTalk sales order confirmation you must create or open a Microsoft Dynamics NAV sales order. When you have done so, you can send it as a BizTalk sales order confirmation.

To send a BizTalk sales order confirmation, follow this procedure:

  1. Create or open the Microsoft Dynamics NAV sales order that you want to send as a BizTalk sales order confirmation.

  2. Click Functions, Send BizTalk Sales Order Cnfmn.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Sending a BizTalk Sales Quote

Before you can send a BizTalk sales quote, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server. Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk sales quotes.

Once the connection is established, in order to send a BizTalk sales quote you must create or open a Microsoft Dynamics NAV sales quote. When you have done so, you can send it as a BizTalk sales quote.

To send a BizTalk sales quote, follow this procedure:

  1. Create or open the Microsoft Dynamics NAV sales quote that you want to send as a BizTalk sales quote.

  2. Click Functions, Send BizTalk Sales Quote.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Sending a BizTalk Shipment Notification

Before you can send a BizTalk shipment notification, you must make sure that you are connected to BizTalk Server. Furthermore, your BizTalk partner must be registered as a BizTalk partner in Microsoft Dynamics NAV and connected to BizTalk Server Finally, you and your BizTalk partner must have a valid agreement to exchange BizTalk shipment notifications.

Once the connection is established, in order to send a BizTalk shipment notification you must create or open a Microsoft Dynamics NAV posted sales shipment.

To send a BizTalk shipment notification, follow this procedure:

  1. Create or open the Microsoft Dynamics NAV posted sales shipment that you want to send as a BizTalk shipment notification.

  2. Click Functions, Send BizTalk Shipment Notification.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server

Before you can exchange documents with a BizTalk Partner, you must set up this partner in Microsoft Dynamics NAV and create a connection from your Microsoft Dynamics NAV to the partner on BizTalk Server.

BizTalk Server uses this information to recognize the BizTalk partner to allow BizTalk documents to be correctly distributed between you and your BizTalk partner.

To set up a BizTalk Partner in Microsoft Dynamics NAV and create a connection from your Microsoft Dynamics NAV to the BizTalk partner on BizTalk Server, follow one of these procedures:

If you are connected to BizTalk Server 2000/2002, click Show here.

  1. Make sure that the wanted BizTalk partner has registered their organization on the BizTalk Server.

  2. Open the [image] BizTalk Partner Setup window and fill in all relevant fields as required.

  3. Click Functions, Create Organization.

Note

Setting up a BizTalk partner in Microsoft Dynamics NAV and creating a connection from your Microsoft Dynamics NAV to the partner on the BizTalk Server does not automatically activate any agreements that are used to exchange documents. This must be done by creating the necessary agreements and documents on BizTalk Server and updating them in Microsoft Dynamics NAV .

Furthermore, it is also possible to carry out this process in the reverse order and first create a connection from your Microsoft Dynamics NAV to the BizTalk partner on BizTalk Server and subsequently update Microsoft Dynamics NAV by selecting the correct BizTalk partner from the BizTalk Organization Name field. This field lists all available BizTalk partners that are presently registered on BizTalk Server.

If you are connected to BizTalk Server 2004, click Show here.

  1. Open the [image] BizTalk Partner Setup window.

  2. Fill in all relevant fields in the header as required.

  3. In the lines, enter the agreement types in the Agreement Type fields, or click the AssistButton to the right to open the BizTalk Partner Agreement Type window and select agreement type.

  4. When you have selected the number of agreements you need, place a check mark in the Active field to activate the agreement.

Note

You can deactivate the agreement(s) by removing the check mark in the Active field.

Related Topics

Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV


Setting Up a Profile for BizTalk Technical Notifications

When setting up your own organization in Microsoft Dynamics NAV from the BizTalk Management Setup window, the program requires you to provide detailed information about who to contact in case of an error situation on BizTalk Server, which cannot be related to the Microsoft Dynamics NAV database.

To set up a profile for BizTalk technical notifications:

  1. Open the [image] BizTalk Management Setup window.

  2. Click Functions, BizTalk Technical Notification.

  3. In the BizTalk Technical Notification window, fill in the relevant fields.

  4. When you are done, close the BizTalk Technical Notification window.


Setting Up Your Own Organization on BizTalk Server from within Microsoft Dynamics NAV

The following describes the procedure when you are connected to BizTalk Server 2000 or BizTalk Server 2002 only:

Before you can exchange documents with BizTalk partners, you must create your own organization on BizTalk Server 2000/2002 and provide BizTalk Server with relevant BizTalk management information. This initial step in the BizTalk setup process must be done before any other setup steps can be carried out. The process is normally only done once.

You must create your own organization on the BizTalk Server in order for BizTalk Server to recognize your organization and be able to correctly distribute BizTalk documents to and from your Microsoft Dynamics NAV company.

To set up your own organization on BizTalk Server from Microsoft Dynamics NAV, follow this procedure:

  1. Open the [image] BizTalk Management Setup window and fill in all relevant fields as required.

  2. Click Functions, Create Own Organization.

  3. Make sure that BizTalk Server returns an ID in the BizTalk Organization ID field. This means that your organization has been registered on BizTalk Server.

Note

Setting up your own organization on BizTalk Server does not automatically activate any agreements that are used to exchange documents. This must be done by creating the necessary agreements on the BizTalk Server and updating them in Microsoft Dynamics NAV.

Related Topics

Setting Up a BizTalk Partner in Microsoft Dynamics NAV and Creating the BizTalk Partner on BizTalk Server


Agreement Type (table)

List of Fields in the Table

This table is used internally by the program to store BizTalk agreement information and is automatically filled with default data by the program.


BizTalk Doc. Receipt Check (table)

List of Fields in the Table

The program uses this temporary table internally to store BizTalk information that is used when the program checks the documents, which it has received.


BizTalk Comment Line (table)

List of Fields in the Table

You often need to link comments to a BizTalk partner. For example, you may want to enter a comment that the BizTalk partner always pays late or that you have a business agreement with the BizTalk partner that the price will be reduced if you refer to a particular business agreement.

You use the BizTalk Comment Line table to set up comments for BizTalk partners. This table is displayed in the Comment Sheet window, which you find from the BizTalk Partner Setup window by clicking the Document button and then selecting Comments.

You create comments for a specific BizTalk Partner. That is, if you click the Document button in the BizTalk Partner Setup window and then select Comments, you will be able to set up comments (and to see previouslycreated comments) only for that particular BizTalk partner. If you want to see all the comments that have been created for BizTalk partners, click Comments in the Comment Sheet window, and then choose List.

The BizTalk Partner Setup window also has a comment button next to the No. field. This is a shortcut to the BizTalk comment line. If the picture on the button is a pencil point lying horizontally, no comment has been created for the BizTalk partner. If the button shows a vertical pencil with four horizontal lines, there is a comment for the BizTalk partner.

The comment will not be printed.


BizTalk Management Setup (table)

List of Fields in the Table

When you exchange documents electronically with your BizTalk partner, you must specify some relevant rules. The BizTalk Management Setup table allows you to specify general setup rules that you want to apply to all your BizTalk partners.


BizTalk Message Check (table)

List of Fields in the Table

The program uses this table internally to store BizTalk system check information.


BizTalk Partner Agreement (table)

List of Fields in the Table

The program uses this table internally. It is a read-only table that is used to exchange BizTalk partner agreement data with BizTalk Server.


BizTalk Partner Currency Map (table)

List of Fields in the Table

When you exchange documents electronically with your BizTalk partners, your partner might use different currency code for a specific currency than you do. To map the two currency codes, you can use the BizTalk Partner Currency Map table.

When you set up your BizTalk partner, the program will automatically create a line in the BizTalk Partner Currency Map table for each of your currencies.


BizTalk Partner Setup Header (table)

List of Fields in the Table

When you exchange documents electronically with your BizTalk partners, you must indicate both the relevant rules of exchange and which type of agreements or documents you want to include in the BizTalk partner agreement for each specific BizTalk partner.

The BizTalk partner setup header contains the relevant exchange rules for each BizTalk partner and the BizTalk Partner Setup Line contains data on the included types of agreements or documents, and indicates whether they are active.

The BizTalk partner setup header and the BizTalk partner setup lines are related to each other in the same way as Microsoft Dynamics NAV header and line tables are related.


BizTalk Partner Setup Line (table)

List of Fields in the Table

When you exchange documents electronically with your BizTalk partners, you must indicate both the relevant rules of exchange and which type of agreements or documents you want to include in the BizTalk partner agreement for each specific BizTalk partner.

The BizTalk Partner Setup Header contains the relevant exchange rules for each BizTalk partner and the BizTalk partner setup lines contain data on the included types of agreements or documents, and indicates whether they are active.

The BizTalk partner setup header and the BizTalk partner setup lines are related to each other in the same way as Microsoft Dynamics NAV header and line tables are related to each other.


BizTalk Request (table)

List of Fields in the Table

The program uses this table internally.


BizTalk Reservation Entry (table)

List of Fields in the Table

This table is used for storing information about the reservation of lot and serial numbers of items in inbound and outbound BizTalk documents.


BizTalk Suspended Queue (table)

List of Fields in the Table

The program uses this table internally.


BizTalk Technical Notification (table)

List of Fields in the Table

You use the BizTalk Technical Notification table to specify who must be notified if there are entries in the BizTalk suspended queue (a queue that contains items or submissions which could not be processed by the BizTalk Server) that cannot be related to any of the companies in your Microsoft Dynamics NAV and therefore apply to the entire Microsoft Dynamics NAV database. The table contains detailed information about this person.

Note

The errors that are reported to this e-mail address are superior errors that cannot be related to a specific Microsoft Dynamics NAV company but apply to the entire Microsoft Dynamics NAV database. Errors that are relevant to, or can be related to, a specific company in Microsoft Dynamics NAV are reported to the e-mail address specified in the System Administrator E-Mail field. Thus, the difference between the errors reported to the system administrator and errors reported to the BizTalk Technical Notification window has to do with how the error occurred in the BizTalk Server. If, for example, the sending of a document fails and no company information can be retrieved from the BizTalk Server, the notification will be sent to the address specified in the BizTalk Technical Notification window. If on the other hand, it is possible to retrieve relevant company information from the failed document the notification will be send to the system administrator.


Inbound Product Catalog Hdr. (table)

List of Fields in the Table

When you receive product catalogs electronically, the program stores them in a set of temporary tables that contains all inbound product catalogs. The inbound product catalogs that are stored here are either pending, accepted, rejected or processing.

A product catalog is inbound if it is sent to you from one of your business partners.

The information on the Inbound Product Catalog Header table is not imported into Microsoft Dynamics NAV. Only the information in the Inbound Product Catalog Line table is imported into Microsoft Dynamics NAV, and it is used to update or create new item lines in the relevant Microsoft Dynamics NAV Item table.

The Inbound Product Catalog Header and the Inbound Product Catalog Line tables are related to each other in the same way as regular Microsoft Dynamics NAV header and line tables are related.

Thus, the Inbound Product Catalog Header table is used as a read-only viewer where you can view general data on inbound product catalogs and from which you can accept or reject product catalogs.

The Inbound Product Catalog Header table contains all the relevant information about the vendors sending you BizTalk product catalogs, such as name, address, identification numbers and other basic information.

Note

The inbound product catalog header is read-only. This means that you cannot work with the inbound BizTalk product catalogs from here. To be able to work with the product catalogs, they must be accepted and imported into Microsoft Dynamics NAV.

This is also why there is no Help for most of the fields in the Inbound Product Catalog Header table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Vendor table.


Inbound Product Catalog Line (table)

List of Fields in the Table

When you receive product catalogs electronically, the program stores them in a set of temporary tables that contains all inbound product catalogs. The inbound product catalogs that are stored here are either pending, accepted, rejected or processing.

A product catalog is inbound if it is sent to you from one of your business partners.

When you accept an inbound BizTalk product catalog, the information in the Product Catalog Header table is not transferred to Microsoft Dynamics NAV. This header information is already in the Item or Item Vendor table. Only the information in the inbound product catalog lines that contain the actual item information is imported into Microsoft Dynamics NAV and used to update or create new item lines in the Microsoft Dynamics NAV Item table.

The Inbound Product Catalog Line table contains all the relevant information about the items in the BizTalk product catalogs, such as name, unit of measure, unit price, identification numbers and other basic information.

The Inbound Product Catalog Hdr. table and the inbound product catalog line are related to each other in the same way as regular Microsoft Dynamics NAV header and line tables.

Thus, the inbound product catalog line is used as a read-only viewer where you can view specific data on items on the inbound product catalogs.

Note

The inbound product catalog line is read-only. This means that it is not possible to alter or enter anything in the Inbound Product Catalog Line table. If you need to make any changes to the table, you must make them after the BizTalk product catalog lines have been used to update or create new item lines in Microsoft Dynamics NAV.

This is also why there is no Help for most of the fields in the Inbound Product Catalog Line table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Item table.


Inbound Purch. Document Header (table)

List of Fields in the Table

The program uses the inbound purchase document header to store purchase header information that is used in purchase documents, which you receive electronically from various business partners. This header information is used in several documents, such as BizTalk purchase quotes, BizTalk purchase invoices, BizTalk purchase receipts, BizTalk purchase order confirmations and BizTalk purchase credit memos.

Thus, the inbound purchase document header is used as a read-only viewer where you can view general data on inbound BizTalk purchase documents. The inbound purchase documents that are stored here are either pending, accepted, rejected or processing.

A purchase document is inbound if it is sent to you from one of your business partners.

The inbound purchase document header contains all the relevant information about the buy-from and pay-to vendors, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping, and BizTalk. These tabs contain information about the buy-from vendor, pay-to vendor, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Vendor table when the Buy-from Vendor No. and Pay-to Vendor No. fields are filled in.

The inbound purchase document header is related to a number of lines in the Inbound Purchase Document Line table containing information (such as item number, quantity and price) about the items you want to buy. Amounts on the inbound purchase document lines are in the source currency unless the field name indicates that the amount is in dollars. The source currency is the currency represented by the currency code on the inbound purchase document header.

When a BizTalk purchase document is accepted (either automatically or by the user) and subsequently converted into a Microsoft Dynamics NAV purchase document, information that is contained in the inbound purchase document header is stored in the Microsoft Dynamics NAV Purchase Header table. Information that is contained in the Inbound Purchase Document Line table is stored in the Microsoft Dynamics NAV Purchase Line table. The inbound purchase document header and the inbound purchase document lines are related in the same way as Microsoft Dynamics NAV purchase header and purchase lines are related.

Note

The inbound purchase document header is read-only. This means that it is not possible to change or enter anything in the inbound purchase document header. If you need to make any changes to this table, you must make them after the BizTalk purchase document is transformed into a Microsoft Dynamics NAV purchase document.

This is also why there is no Help for most of the fields in the Inbound Purchase Document Header table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Purchase Header table.


Inbound Purchase Document Line (table)

List of Fields in the Table

The program uses the inbound purchase document line to store purchase document line information, which is used in purchase documents that you receive electronically from various business partners. This line information is used in several documents, such as BizTalk purchase quotes, BizTalk purchase orders, BizTalk purchase invoices, BizTalk purchase receipts, BizTalk purchase order confirmations and BizTalk purchase credit memos.

Thus, the inbound purchase document line is used as a read-only viewer where you can view specific data about items on inbound BizTalk purchase documents. The inbound purchase documents that are stored here are either pending, accepted, rejected or processing.

A purchase document is inbound if it is sent to you from one of your business partners.

The inbound purchase document line contains all the relevant information (such as item number, quantity and cost) about the items to be purchased. Amounts on the purchase lines are in the source currency unless the field name indicates that the amount is in dollars. The source currency is the currency represented by the currency code on the purchase header.

The inbound purchase document line is related to the Inbound Purch. Document Header table. The inbound purchase document header contains all the relevant information about the buy-from and pay-to vendors, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping, and BizTalk. These tabs contain information about the buy-from vendor, pay-to vendor, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Vendor table when the Buy-from Vendor No. and Pay-to Vendor No. fields are filled in.

When a BizTalk purchase document is accepted (either automatically or by the user) and subsequently converted into a Microsoft Dynamics NAV purchase document, information that is contained in the Inbound Purchase Document Header table is stored in the Microsoft Dynamics NAV Purchase Header table. Information that is contained in the inbound purchase document lines is stored in the Microsoft Dynamics NAV Purchase Line table. The inbound purchase document header and the inbound purchase document lines are related to each other in the same way as Microsoft Dynamics NAV purchase header and purchase lines are related.

Note

The inbound purchase document line is read-only. This means that it is not possible to alter or enter anything in the inbound document purchase line. If you need to make any changes to this table, you must make them after the BizTalk purchase document is transformed into a Microsoft Dynamics NAV purchase document.

This is also why there is no Help for most of the fields in the Inbound Purchase Document Line table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Purchase Line table.


Inbound Sales Document Header (table)

List of Fields in the Table

The program uses the inbound sales document header to store sales document header information that is used in sales documents, which you receive electronically from various business partners. This header information is used in two documents: the BizTalk request for sales quotes and the BizTalk sales orders.

Thus, the inbound sales document header is used as a read-only viewer where you can view general data about inbound BizTalk sales documents. The inbound sales documents that are stored here are either pending, accepted, rejected or processing.

A sales document is inbound if it is sent to you from one of your business partners.

The inbound sales document header contains all the relevant information about the sell-to and bill-to customers, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping and BizTalk. These tabs contain information about the sell-to customer, bill-to customer, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Customer table.

The inbound sales document header is related to a number of lines in the Inbound Sales Document Line table containing information (such as item number, quantity and price) about the items you have on inventory. Amounts on the inbound sales document lines are in the source currency unless the field name indicates that the amount is in dollars. The source currency is the currency represented by the currency code on the inbound sales document header.

When a BizTalk sales document is accepted (either automatically or by the user) and subsequently converted into a Microsoft Dynamics NAV sales document, information that is contained in the inbound sales document header is stored in the Microsoft Dynamics NAV Sales Header table. Information that is contained in the Inbound Sales Document Line table is stored in the Microsoft Dynamics NAV Sales Line table. The inbound sales document header and the inbound sales document lines are related to each other in the same way as Microsoft Dynamics NAV sales header and sales lines are related.

Note

The Inbound Sales Document Header table is read-only. This means that it is not possible to change or enter anything in this table. If you need to make any changes to this table, you must make them after the BizTalk sales document is transformed into a Microsoft Dynamics NAV sales document.

This is also why there is no Help for most of the fields in the Inbound Sales Document Header table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Sales Header table.


Inbound Sales Document Line (table)

List of Fields in the Table

The program uses the inbound sales document line to store sales document line information that is used in sales documents which you receive electronically from various business partners. This line information is used in two BizTalk documents: the request for sales quotes and BizTalk sales orders.

Thus, the inbound sales document line is used as a read-only viewer where you can view specific data on items on inbound BizTalk sales documents. The inbound sales documents that are stored here are either pending, accepted, rejected or processing.

A sales document is inbound if it is sent to you from one of your business partners.

The inbound sales document line contains all the relevant information (such as item number, quantity and price) about the items you have on inventory. Amounts on the sales lines are in the source currency unless the field name indicates that the amount is in dollars. The source currency is the currency represented by the currency code on the sales header.

The inbound sales document line is related to the Inbound Sales Document Header table. The inbound sales document header contains all the relevant information about the sell-to and bill-to customers, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping and BizTalk. These tabs contain information about the sell-to customer, bill-to customer, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Customer table.

When a BizTalk sales document is accepted (either automatically or by the user) and subsequently converted into a Microsoft Dynamics NAV sales document, information that is contained in the Inbound Sales Document Header table is stored in the Microsoft Dynamics NAV Sales Header table. Information that is contained in the inbound sales document lines is stored in the Microsoft Dynamics NAV Sales Line table. The inbound sales document header and the inbound sales document lines are related to each other in the same way as Microsoft Dynamics NAV sales header and sales lines are related.

Note

The inbound sales document line is read-only. This means that it is not possible to change or enter anything in the inbound sales document line. If you need to make any changes to this table, you must make them after the BizTalk sales document is transformed into a Microsoft Dynamics NAV sales document.

This is also why there is no Help for most of the fields in the Inbound Sales Document Line table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Sales Line table.


Outbound Document (table)

List of Fields in the Table

The Outbound Document table lists all outbound sales, purchase and product catalog documents. It contains relevant data on all outbound documents and their status. The program copies the status from the Outbound Sales Document Header, Outbound Sales Document Line, Outbound Purch. Document Hdr., Outbound Purch. Document Line, Outbound Product Catalog Hdr. or Outbound Product Catalog Line tables.

The status of the outbound documents on the list is either processing, unsent, sent or failed.

The program uses the Outbound Document table internally in order to identify what documents are waiting to be sent. Once the program has used the list to identify documents waiting to be sent, it retrieves the actual outbound document information from one of the tables mentioned above and sends the document from there. Thus, the Outbound Document table is used as a tool to keep track of all outbound documents and their status, but no documents are sent from here.

If a document has the status of failed, it is possible for the system administrator to change the status of the document to unsent once the reason for the failure has been corrected. Subsequently, the program will try to send the document once more.

Note

The only thing possible to change in the Outbound Document table is the status - otherwise the table is read-only. If you need to make any changes to this table, you must make them before the Microsoft Dynamics NAV documents are transformed into outbound BizTalk documents.


Outbound Product Catalog Hdr. (table)

List of Fields in the Table

When you send product catalogs electronically, the program stores them in a set of tables that contains all outbound product catalogs. The outbound product catalogs that are stored here are either unsent, sent or processing.

A document is outbound if it is sent from you to one of your business partners.

The Outbound Product Catalog Header and the Outbound Product Catalog Line tables are related to each other in the same way as regular Microsoft Dynamics NAV header and line tables are related.

Thus, the Outbound Product Catalog Header table is used as a read-only viewer where you can view general data on outbound product catalogs and from which you can resend product catalogs.

The Outbound Product Catalog Header table contains all the relevant information about the customer to whom you are sending you BizTalk product catalogs, such as name, address, identification numbers and other basic information.

Note

The outbound product catalog header is read-only. This means that you cannot work with the outbound BizTalk product catalogs from here.

This is also why there is no Help for most of the fields in the Outbound Product Catalog Header table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Customer table.


Outbound Product Catalog Line (table)

List of Fields in the Table

When you send product catalogs electronically, the program copies the relevant items from the Microsoft Dynamics NAV Item table. The program stores the items in the temporary Outbound Product Catalog Line table and sends the items from this table. If the program sends the items successfully, then it deletes the contents from this table. The program retrieves any relevant header information from the Company Information table.

Note

The product catalog lines are sent without header information, as any necessary header information will already be known to the receiver of the BizTalk product catalog.

A product catalog is outbound if you send it to one of your customers.

The Outbound Product Catalog Line table contains all the relevant information about the items in the BizTalk product catalogs, such as, name, unit of measure, unit price, identification numbers and other basic information.

Note

There is no Help for most of the fields in the Outbound Product Catalog Line table. If you need Help or information about any of these fields, see the Help for the corresponding field in the Item table.


Outbound Purch. Document Hdr. (table)

List of Fields in the Table

The program uses the outbound purchase document header to store purchase document header information that you used in purchase documents which you send electronically to various business partners. This header information is used in two documents: the BizTalk request for purchase quote and the BizTalk purchase order.

Thus, the outbound purchase document header is used as a read-only viewer where you can send and view general data on outbound BizTalk purchase documents. The outbound purchase documents that are stored here are either unsent, sent or processing.

A purchase document is outbound if it is sent from you to one of your business partners.

The outbound purchase document header contains all the relevant information about the buy-from and pay-to vendors, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping, and BizTalk. These tabs contain information about the buy-from vendor, pay-to vendor, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Vendor table when the Buy-from Vendor No. and Pay-to Vendor No. fields are filled in.

The outbound purchase document header is related to a number of lines in the Outbound Purch. Document Line table containing information (such as item number, quantity and price) about the items you want to buy. Amounts on the outbound purchase document lines are in the source currency unless the field name indicates that the amount is in dollars. The source currency is the currency represented by the currency code on the outbound purchase document header.

When sending and subsequently converting a Microsoft Dynamics NAV purchase document into a BizTalk purchase document, information that is contained in the Microsoft Dynamics NAV Purchase Header table is stored in the outbound purchase document header. Information that is contained in the Microsoft Dynamics NAV Purchase Line table is stored in the Outbound Purch. Document Line table. The outbound purchase document header and the outbound purchase document lines are related to each other in the same way as Microsoft Dynamics NAV purchase header and purchase lines are related.

Note

The outbound purchase document header is read-only. This means that it is not possible to change or enter anything in the outbound purchase document header. If you want to make any changes to this table, you must make them before the Microsoft Dynamics NAV purchase documents are transformed into BizTalk purchase documents.

This is also why there is no Help for most of the fields in the Outbound Purchase Document Header table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Purchase Header table.


Outbound Purch. Document Line (table)

List of Fields in the Table

The program uses the outbound purchase document line to temporarily store purchase document line information, which is used in purchase documents that you send electronically to various business partners. This line information is used in two documents: the BizTalk request for purchase quote and the BizTalk purchase order.

Thus, the outbound purchase document line is used as a read-only viewer from which you can send and view specific data on items on outbound BizTalk purchase documents. The outbound purchase documents that are stored here are either unsent, sent or processing.

A purchase document is outbound if it is sent from you to one of your business partners.

The outbound purchase document line contains relevant information (such as item number, quantity and price) about the items you want to purchase. Amounts on the purchase lines are in the local currency unless the field name indicates that the amount is in another currency. The source currency is the currency represented by the currency code on the purchase header.

The outbound purchase document line is related to the Outbound Purch. Document Hdr. table. The outbound purchase document header contains all the relevant information about the buy-from and pay-to vendors, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping, and BizTalk. These tabs contain information about the buy-from vendor, pay-to vendor, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Vendor table when the Buy-from Vendor No. and Pay-to Vendor No. fields are filled in.

When sending, and subsequently converting, a Microsoft Dynamics NAV purchase document into a BizTalk purchase document, information that is contained in the Microsoft Dynamics NAV Purchase Header table is stored in the Outbound Purch. Document Hdr. table. Information that is contained in the Microsoft Dynamics NAV Purchase Line table is stored in the outbound purchase document line. The outbound purchase document header and the outbound purchase document lines are related in the same way as Microsoft Dynamics NAV purchase header and purchase lines are related.

Note

The outbound purchase document line is read-only. This means that it is not possible to change or enter anything in the outbound purchase document line. If you want to make any changes to this table, you must make them before the Microsoft Dynamics NAV purchase documents are transformed into BizTalk purchase documents.

This is also why there is no Help for most of the fields in the outbound purchase document line. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Purchase Line table.


Outbound Sales Document Header (table)

List of Fields in the Table

The program uses the outbound sales document header to store sales document header information, which is used in sales documents that you sent electronically to various business partners. This header information is used in BizTalk sales order confirmations, BizTalk sales invoices, BizTalk shipment notifications, BizTalk sales quotes and BizTalk sales credit memos.

Thus, the outbound sales document header is a read-only viewer where you can send and view general data on outbound BizTalk sales documents. The outbound sales documents that are stored here are either unsent, sent or processing.

A sales document is outbound if it is sent from you to one of your business partners.

The outbound sales header contains all the relevant information about the sell-to and bill-to customers, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping and BizTalk. These tabs contain information about the sell-to customer, bill-to customer, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Customer table.

The outbound sales document header is related to a number of lines in the Outbound Sales Document Line table containing information (such as item number, quantity and price) about the items you have on inventory. Amounts on the outbound sales document lines are in the source currency unless the field name indicates that the amount is in dollars. The source currency is the currency represented by the currency code on the outbound sales document header.

When sending and subsequently converting a Microsoft Dynamics NAV sales document into a BizTalk sales document, information that is contained in the Microsoft Dynamics NAV Sales Header table is stored in the outbound sales document header. Information that is contained in the Microsoft Dynamics NAV Sales Line table is stored in the Outbound Sales Document Line table. The outbound sales document header and the outbound sales document lines are related to each other in the same way as Microsoft Dynamics NAV sales header and sales lines are related.

Note

The outbound sales document header is read-only. This means that it is not possible to change or enter anything in the outbound sales document header. If you need to make any changes to this table, you must make them before the Microsoft Dynamics NAV sales documents are transformed into BizTalk sales documents.

This is also why there is no Help for most of the fields in the Outbound Sales Document Header table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Sales Header table.


Outbound Sales Document Line (table)

List of Fields in the Table

The program uses the outbound sales document line to store sales document line information that is used in sales documents which you send electronically to various business partners. This line information is used in BizTalk sales order confirmations, BizTalk sales invoices, BizTalk shipment notifications, BizTalk sales quotes and BizTalk sales credit memos.

Thus, the outbound sales document line is used as a read-only viewer from which you can send and view specific data on items on outbound BizTalk sales documents. The outbound sales documents that are stored here are either unsent, sent or processing.

A sales document is outbound if it is sent from you to one of your business partners.

The outbound sales document line contains all the relevant information (such as item number, quantity and price) about the items you have on inventory. Amounts on the sales lines are in the source currency unless the field name indicates that the amount is in dollars. The source currency is the currency represented by the currency code on the sales header.

The outbound sales document line is related to the Outbound Sales Document Header table. The outbound sales document header contains all the relevant information about the sell-to and bill-to customers, such as name, address, document number and date. It has four tabs: General, Invoicing, Shipping and BizTalk. These tabs contain information about the sell-to customer, bill-to customer, shipments and relevant BizTalk details. The program retrieves most of this information automatically from the Customer table.

When sending and subsequently converting a Microsoft Dynamics NAV sales document into a BizTalk sales document, information that is contained in the Microsoft Dynamics NAV Sales Header table is stored in the Outbound Sales Document Header table. Information that is contained in the Microsoft Dynamics NAV Sales Line table is stored in the outbound sales document line. The outbound sales document header and the outbound sales document lines are related to each other in the same way as Microsoft Dynamics NAV sales header and sales lines are related.

Note

The outbound sales document line is read-only. This means that it is not possible to change or enter anything in the Outbound Sales Document Line table. If you need to make any changes to this table, you must make them before the Microsoft Dynamics NAV sales documents are transformed into BizTalk sales documents.

This is also why there is no Help for most of the fields in the Outbound Sales Document Line table. If you need Help or information about any of the fields in this table without Help, see the Help for the corresponding field in the Sales Line table.


Inbound BizTalk Purchase Docs. (report)

This report shows all inbound BizTalk purchase documents.

You can read more about inbound purchase documents in the Help for the Inbound Purch. Document Header table.

You can define what is included in the report job by setting filters. To learn how to set a filter, see the Help about filters. You can also set additional fields on the Inbound Purchase Document Header tab by clicking Field, and then clicking the AssistButton that appears to the right. Fill in the field as follows:

Inbound Purchase Document Header

Inbound Document No.: Enter the number of the inbound document that you want to appear in the report. To see the existing inbound document numbers, click Filter, and then click the AssistButton that appears to the right.

Click Print to print the report. If you want to see the report on the screen before printing, click Preview. If you do not want to print the report now, click Cancel to close the window.


Inbound BizTalk Sales Docs. (report)

This report shows all inbound BizTalk sales documents.

You can read more about inbound sales documents in the Help for the Inbound Sales Document Header table.

You can define what is included in the report job by setting filters. To learn how to set a filter, see the Help about filters. You can also set additional fields on the Inbound Sales Document Header tab by clicking the Field field and then clicking the AssistButton that appears to the right. Fill in the field as follows:

Inbound Sales Document Header

Inbound Document No.: Enter the number of the inbound document that you want to appear in the report. To see the existing inbound document numbers, click Filter, and then click the AssistButton that appears to the right.

Click Print to print the report. If you want to see the report on the screen before printing, click Preview. If you do not want to print the report now, click Cancel to close the window.


Outbound BizTalk Purch. Docs. (report)

This report shows all outbound BizTalk purchase documents.

You can read more about outbound purchase documents in the Help for the Outbound Purch. Document Hdr. table.

You can define what is included in the report job by setting filters. You can also set additional fields on the Outbound Purchase Document Header tab by clicking Field, and then clicking the AssistButton that appears to the right. To learn how to set a filter, see the Help about filters. Fill in the field as follows:

Outbound Purchase Document Header

Outbound Document No.: Enter the number of the outbound document that you want to appear in the report. To see the existing outbound document numbers, click Filter, and then click the AssistButton that appears to the right.

Click Print to print the report. If you want to see the report on the screen before printing, click Preview. If you do not want to print the report now, click Cancel to close the window.


Outbound BizTalk Sales Docs. (report)

This report shows all outbound BizTalk sales documents.

You can read more about outbound sales documents in the Help for the Outbound Sales Document Header table.

You can define what is included in the report job by setting filters. To learn how to set a filter, see the Help about filters. You can also set additional fields on the Outbound Sales Document Header tab by clicking Field, and then clicking the AssistButton that appears to the right. Fill in the field as follows:

Outbound Sales Document Header

Outbound Document No.: Enter the number of the outbound document that you want to appear in the report. To see the existing outbound document numbers, click Filter, and then click the AssistButton that appears to the right.

Click Print to print the report. If you want to see the report on the screen before printing, click Preview. If you do not want to print the report now, click Cancel to close the window.


Send BizTalk Product Catalog (batch job)

You use this batch job to send BizTalk product catalogs.

You can define what is included in the batch job by setting filters. To learn how to set a filter, see the Help about filters. You can also set additional fields on the Item and the BizTalk Partner tabs by clicking the Field field and then clicking the AssistButton that appears to the right.

Fill in the fields as follows:

Item

No.: You can define which item updates that you want to send. To see the existing items, click the Filter field, and then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined for the table.

BizTalk Partner

BizTalk Partner No.: You can define which BizTalk partners are to receive the item-updates. To see the existing BizTalk partners, click the Filter field, and then click the AssistButton that appears to the right.

Click the up-arrow at the lower left-hand corner of the window to see the result of the filters you have defined for the table.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Inbound Sales Document Actions (batch job)

With this batch job, you can accept or reject the sales documents you selected in the Inbound Sales Document Worksheet window.

If you click the Accept button, you accept the selected documents, for example, all pending quotes from a specified customer.

If you click the Reject button, the selected documents are rejected and the two check boxes will be disabled.

For accepted quotes, you can choose to convert them into orders and return them to the sender by placing a check mark in the Send order confirmation check box.

You can also choose to accept orders for which the underlying dates on the quotes have expired. This way you accept to extend the quote period. Place a check mark in the Include orders based on overdue quotes check box to include these documents in the batch job.

Note

If the program detects other differences between an incoming and an existing document, the document will not be processed in the batch job. For example, if the unit cost of an item has been changed in a sales order, the program compares this with the existing purchase order and, if different, excludes the document from batch processing. Such a document must be accepted manually.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Inbound Purch. Doc. Actions (batch job)

With this batch job, you can accept or reject the purchase documents you selected in the Inbound Purchase Document Worksheet window.

If you click the Accept button, you accept the selected documents, for example, all pending quotes from a specified customer.

If you click the Reject button, the selected documents are rejected and the two check boxes will be disabled.

For accepted quotes, you can choose to convert them into orders and return them to the sender by placing a check mark in the Convert quotes to orders and send check box.

You can also choose to accept quotes for which the dates have expired. This way you accept to extend the quote period. Place a check mark in the Accept overdue quotes check box to include these documents in the batch job.

Note

If the program detects other differences between an incoming and an existing document, the document will not be processed in the batch job. For example, if the unit cost of an item has been changed in a sales order, the program compares this with the existing purchase order and, if different, excludes the document from batch processing. Such a document must be accepted manually.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Inbound Prod. Catalog Actions (batch job)

With this batch job, you can accept or reject the sales documents you selected in the Inbound Product Catalog Worksheet window.

If you click the Accept button, you accept the selected catalogs, for example, all pending catalogs from a specified customer.

If you click the Reject button, the selected catalogs will be rejected and no further action will be taken.

Click OK to start the batch job. If you do not want to run the batch job now, click Cancel to close the window.


Resend

When you click Functions, Resend, the program will resend the BizTalk sales document.


Accept

When you click Functions, Accept, the program will accept the BizTalk sales document and mark it as accepted. Furthermore, the program will update an existing or create a corresponding sales document in Microsoft Dynamics NAV.


Reject

When you click Functions, Reject, the program will reject the BizTalk sales document and mark it as rejected. Furthermore, the document will not be updated or created in Microsoft Dynamics NAV.


Resend

When you click Functions, Resend, the program will resend the BizTalk purchase document.


Accept

When you click Functions, Accept, the program will accept the BizTalk purchase document and mark it as accepted. Furthermore, the program will update an existing or create a corresponding purchase document in Microsoft Dynamics NAV.


Reject

When you click Functions, Reject, the program will reject the BizTalk purchase document and mark it as rejected. Furthermore, the document will not be updated or created in Microsoft Dynamics NAV.


Accept Line

When you click Functions, Accept Line, the program will accept the selected inbound product catalog line and remove it from the inbound BizTalk product catalog. Furthermore, depending on your import and location setup, the program will update or create new items on either the item card or in the item vendor catalog in Microsoft Dynamics NAV.


Accept

When you click Functions, Accept, the program will accept the BizTalk product catalog and mark it as accepted. Furthermore, depending on your import and location setup, the program will update or create new items on either the item card or in the item vendor catalog in Microsoft Dynamics NAV.


Reject

When you click Functions, Reject, the program will reject the BizTalk product catalog and mark it as rejected. Furthermore, the items in the product catalog will not be updated or created in Microsoft Dynamics NAV.


List

When you click Document, List, a list of all accepted BizTalk product catalogs will appear.

You can use the list to quickly choose a particular BizTalk product catalog.

You can find a description of the fields in the window in the Help for the Inbound Product Catalog Hdr. table.


BizTalk Organization Names (window)

This form contains the BizTalk Partner field, and this field indicates the organizations that you set up as your BizTalk partners on BizTalk Server.


BizTalk Agreement Types (window)

You use this window to select the types of agreement you want to create with your partner.

You can add up to 16 different agreement types (for example Purchase Order Confirmation or Sales Invoice) in your BizTalk partner agreement.

Note

You have access to this window only when you are connected to the BizTalk Server 2004.

Related Tasks

More Information


Inbound Sales Doc. Worksheet (window)

You use this window to get an overview of incoming sales documents. By using filters, you can decide which documents you want to see in the list. You can filter by Status, Document Type, Customer, or a combination of the three filters.

You can then select documents in the Document Selected field by placing check marks in the lines. The documents are then selected for further processing by the batch job which you can open by clicking the Functions button.

Related Tasks

More Information


Inbound Purch. Doc. Worksheet (window)

You use this window to get an overview of incoming purchase documents. By using filters, you can decide which documents you want to see in the list. You can filter by Status, Document Type, Vendor, or a combination of the three filters.

You can then select documents in the Document Selected field by placing check marks in the lines. The documents are then selected for further processing by the batch job which you can open by clicking the Functions button.

Related Tasks

More Information


Inbnd. Prod. Catalog Worksheet (window)

You use this window to get an overview of incoming product catalogs. By using filters, you can decide which product catalogs you want to see in the list. You can filter by Status, Vendor, or a combination of the two filters.

You can then select product catalogs in the Document Selected field by placing check marks in the lines. The documents are then selected for further processing by the batch job which you can open by clicking the Functions button.

Related Tasks

More Information


Outbound Sales Doc. Worksheet (window)

You use this window to get an overview of outgoing sales documents. By using filters, you can decide which documents you want to see in the list. You can filter by Status, Document Type, Customer, or a combination of the three filters.

You can then select documents in the Document Selected field by placing check marks in the lines. The selected documents can then be sent by clicking the Functions button.

Related Tasks

More Information


Outbnd. Purch. Doc. Worksheet (window)

You use this window to get an overview of outgoing purchase documents. By using filters, you can decide which documents you want to see in the list. You can filter by Status, Document Type, Vendor, or a combination of the three filters.

You can then select documents in the Document Selected field by placing check marks in the lines. The selected documents can then be sent by clicking the Functions button.

Related Tasks

More Information


Outbnd. Product Cat. Worksheet (window)

You use this window to get an overview of outgoing product catalogs. By using filters, you can decide which product catalogs you want to see in the list. You can filter by Status, Customer, or a combination of the two filters.

You can then select product catalogs in the Document Selected field by placing check marks in the lines. The selected documents can then be sent by clicking the Functions button.

Related Tasks

More Information


Document Type, Inbound Sales Document Header (table)

Document Type Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Customer No., Inbound Sales Document Header (table)

Sell-to Customer No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


No., Inbound Sales Document Header (table)

No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Customer No., Inbound Sales Document Header (table)

Bill-to Customer No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Name, Inbound Sales Document Header (table)

Bill-to Name Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Name 2, Inbound Sales Document Header (table)

Bill-to Name 2 Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Address, Inbound Sales Document Header (table)

Bill-to Address Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Address 2, Inbound Sales Document Header (table)

Bill-to Address 2 Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to City, Inbound Sales Document Header (table)

Bill-to City Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Contact, Inbound Sales Document Header (table)

Bill-to Contact Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Your Reference, Inbound Sales Document Header (table)

Your Reference Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Code, Inbound Sales Document Header (table)

Ship-to Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Name, Inbound Sales Document Header (table)

Ship-to Name Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Name 2, Inbound Sales Document Header (table)

Ship-to Name 2 Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Address, Inbound Sales Document Header (table)

Ship-to Address Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Address 2, Inbound Sales Document Header (table)

Ship-to Address 2 Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to City, Inbound Sales Document Header (table)

Ship-to City Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Contact, Inbound Sales Document Header (table)

Ship-to Contact Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order Date, Inbound Sales Document Header (table)

Order Date Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting Date, Inbound Sales Document Header (table)

Posting Date Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipment Date, Inbound Sales Document Header (table)

Shipment Date Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting Description, Inbound Sales Document Header (table)

Posting Description Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Payment Terms Code, Inbound Sales Document Header (table)

Payment Terms Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Due Date, Inbound Sales Document Header (table)

Due Date Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Payment Discount %, Inbound Sales Document Header (table)

Payment Discount % Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Pmt. Discount Date, Inbound Sales Document Header (table)

Pmt. Discount Date Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipment Method Code, Inbound Sales Document Header (table)

Shipment Method Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Location Code, Inbound Sales Document Header (table)

Location Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shortcut Dimension 1 Code, Inbound Sales Document Header (table)

Shortcut Dimension 1 Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shortcut Dimension 2 Code, Inbound Sales Document Header (table)

Shortcut Dimension 2 Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Customer Posting Group, Inbound Sales Document Header (table)

Customer Posting Group Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Currency Code, Inbound Sales Document Header (table)

Currency Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Currency Factor, Inbound Sales Document Header (table)

Currency Factor Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Price Group Code, Inbound Sales Document Header (table)

Price Group Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Prices Including VAT, Inbound Sales Document Header (table)

Prices Including VAT Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Allow Quantity Disc., Inbound Sales Document Header (table)

Allow Quantity Disc. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Invoice Disc. Code, Inbound Sales Document Header (table)

Invoice Disc. Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Cust./Item Disc. Gr., Inbound Sales Document Header (table)

Cust./Item Disc. Gr. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Language Code, Inbound Sales Document Header (table)

Language Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Salesperson Code, Inbound Sales Document Header (table)

Salesperson Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order Class, Inbound Sales Document Header (table)

Order Class Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Comment, Inbound Sales Document Header (table)

Comment Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


No. Printed, Inbound Sales Document Header (table)

No. Printed Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


On Hold, Inbound Sales Document Header (table)

On Hold Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Applies-to Doc. Type, Inbound Sales Document Header (table)

Applies-to Doc. Type Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Applies-to Doc. No., Inbound Sales Document Header (table)

Applies-to Doc. No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bal. Account No., Inbound Sales Document Header (table)

Bal. Account No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship, Inbound Sales Document Header (table)

Ship Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Invoice, Inbound Sales Document Header (table)

Invoice Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Amount, Inbound Sales Document Header (table)

Amount Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Amount Including VAT, Inbound Sales Document Header (table)

Amount Including VAT Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipping No., Inbound Sales Document Header (table)

Shipping No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting No., Inbound Sales Document Header (table)

Posting No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Last Shipping No., Inbound Sales Document Header (table)

Last Shipping No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Last Posting No., Inbound Sales Document Header (table)

Last Posting No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Registration No., Inbound Sales Document Header (table)

VAT Registration No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Combine Shipments, Inbound Sales Document Header (table)

Combine Shipments Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Reason Code, Inbound Sales Document Header (table)

Reason Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Gen. Bus. Posting Group, Inbound Sales Document Header (table)

Gen. Bus. Posting Group Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


EU 3-Party Trade, Inbound Sales Document Header (table)

EU 3-Party Trade Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Transaction Type, Inbound Sales Document Header (table)

Transaction Type Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Transport Method, Inbound Sales Document Header (table)

Transport Method Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Country/Region Code, Inbound Sales Document Header (table)

VAT Country/Region Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Customer Name, Inbound Sales Document Header (table)

Sell-to Customer Name Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Customer Name 2, Inbound Sales Document Header (table)

Sell-to Customer Name 2 Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Address, Inbound Sales Document Header (table)

Sell-to Address Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Address 2, Inbound Sales Document Header (table)

Sell-to Address 2 Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to City, Inbound Sales Document Header (table)

Sell-to City Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Contact, Inbound Sales Document Header (table)

Sell-to Contact Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Post Code, Inbound Sales Document Header (table)

Bill-to Post Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to County, Inbound Sales Document Header (table)

Bill-to County Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Country/Region Code, Inbound Sales Document Header (table)

Bill-to Country/Region Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Post Code, Inbound Sales Document Header (table)

Sell-to Post Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to County, Inbound Sales Document Header (table)

Sell-to County Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Country/Region Code, Inbound Sales Document Header (table)

Sell-to Country/Region Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Post Code, Inbound Sales Document Header (table)

Ship-to Post Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to County, Inbound Sales Document Header (table)

Ship-to County Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Country/Region Code, Inbound Sales Document Header (table)

Ship-to Country/Region Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bal. Account Type, Inbound Sales Document Header (table)

Bal. Account Type Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Exit Point, Inbound Sales Document Header (table)

Exit Point Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Correction, Inbound Sales Document Header (table)

Correction Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Document Date, Inbound Sales Document Header (table)

Document Date Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


External Document No., Inbound Sales Document Header (table)

External Document No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Area, Inbound Sales Document Header (table)

Area Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Transaction Specification, Inbound Sales Document Header (table)

Transaction Specification Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Payment Method Code, Inbound Sales Document Header (table)

Payment Method Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipping Agent Code, Inbound Sales Document Header (table)

Shipping Agent Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Package Tracking No., Inbound Sales Document Header (table)

Package Tracking No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


No. Series, Inbound Sales Document Header (table)

No. Series Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting No. Series, Inbound Sales Document Header (table)

Posting No. Series Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipping No. Series, Inbound Sales Document Header (table)

Shipping No. Series Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Tax Area Code, Inbound Sales Document Header (table)

Tax Area Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Tax Liable, Inbound Sales Document Header (table)

Tax Liable Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Bus. Posting Group, Inbound Sales Document Header (table)

VAT Bus. Posting Group Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Reserve, Inbound Sales Document Header (table)

Reserve Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Applies-to ID, Inbound Sales Document Header (table)

Applies-to ID Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Base Discount %, Inbound Sales Document Header (table)

VAT Base Discount % Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order No., Inbound Sales Document Header (table)

Order No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order No. Series, Inbound Sales Document Header (table)

Order No. Series Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


User ID, Inbound Sales Document Header (table)

User ID Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Source Code, Inbound Sales Document Header (table)

Source Code Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Pre-Assigned No. Series, Inbound Sales Document Header (table)

Pre-Assigned No. Series Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Pre-Assigned No., Inbound Sales Document Header (table)

Pre-Assigned No. Field

The Inbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Inbound Document No., Inbound Sales Document Header (table)

Inbound Document No. Field

The Inbound Sales Document Header Table

This field contains the identifying number that the program assigns to the pending BizTalk sales document.

The program automatically assigns this consecutive number to keep track of all inbound documents.


Date Received, Inbound Sales Document Header (table)

Date Received Field

The Inbound Sales Document Header Table

This field contains the date on which the pending BizTalk sales document was received.

If your program is set up to process automatically, any difference between the value in the Date Received and the Date Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the sales document when processing, any difference is due to a delay in your acceptance of the document.


Time Received, Inbound Sales Document Header (table)

Time Received Field

The Inbound Sales Document Header Table

This field contains the time at which the pending BizTalk sales document was received.

If your program is set up to process automatically, any difference between the values in the Time Received and the Time Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the sales document when processing, any difference is due to a delay in your acceptance of the document.


Date Processed, Inbound Sales Document Header (table)

Date Processed Field

The Inbound Sales Document Header Table

This field contains the date on which the pending BizTalk sales document was processed.

If your program is set up to process automatically, any difference between the values in the Date Received and the Date Processed fields is due to a delay in program transcations. If, on the other hand, your program is set up to prompt you to accept the sales document when processing, any difference is due to a delay in your acceptance of the document.


Time Processed, Inbound Sales Document Header (table)

Time Processed Field

The Inbound Sales Document Header Table

This field contains the time at which the pending BizTalk sales document was processed.

If your program is set up to process automatically, any given difference between the values in the Time Received and Time Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the sales document when processing, any difference is due to a delay in your acceptance of the document.


Status, Inbound Sales Document Header (table)

Status Field

The Inbound Sales Document Header Table

This field contains the status of the inbound BizTalk sales document.

The BizTalk sales document is either pending, accepted or rejected. Furthermore, the document might also be in the state of processing. Processing, however, is used internally by the program and is only visible to users in case of a transaction error.

  • Pending indicates that you have received the document but that the document has not been accepted or rejected.

  • Accepted indicates that you have accepted the document and that the relevant items are either updated or created.

  • Rejected indicates that you have rejected the document.

  • Processing indicates the state in which the program validates the document after automatic or user-controlled acceptance is initiated. Once the program has completed the validation of the inbound sales document, the document changes status to either accepted or rejected.


Tracking ID, Inbound Sales Document Header (table)

Tracking ID Field

The Inbound Sales Document Header Table

This field contains the BizTalk document's internal tracking ID that the BizTalk Server uses.


Auto. Accept Failed, Inbound Sales Document Header (table)

Auto. Accept Failed Field

The Inbound Sales Document Header Table

The program places a check mark in this field if the pending BizTalk sales document was set up to be processed automatically but failed during the processing.

You must specify whether a document should be processed automatically in the BizTalk Partner Setup table.

If the BizTalk sales document is set up to be processed automatically, the user does not need to accept the pending BizTalk sales document. If, for some reason, the sales document cannot be automatically accepted (for example, the right item number cannot be found, or the referenced document does not exist), the BizTalk sales document will remain pending and you have to deal with the document manually by either accepting or rejecting it. You do this from the Pending BizTalk Sales Document window.


BizTalk Document Type, Inbound Sales Document Header (table)

BizTalk Document Type Field

The Inbound Sales Document Header Table

This field indicates whether this BizTalk sales document is a BizTalk request for sales quote or a BizTalk sales order. The program fills in this field automatically.


Customer Quote No., Inbound Sales Document Header (table)

Customer Quote No. Field

The Inbound Sales Document Header Table

If the customer provides a quote number, then the program fills in this field automatically with the number. If the customer does not provide a quote number, this field is left blank.


Customer Order No., Inbound Sales Document Header (table)

Customer Order No. Field

The Inbound Sales Document Header Table

If the customer provides an order number, then the program fills in this field automatically with the number. If the customer does not provide an order number, this field is left blank.


Reference Quote No., Inbound Sales Document Header (table)

Reference Quote No. Field

The Inbound Sales Document Header Table

This field is a reference to an existing Microsoft Dynamics NAV sales quote. You can use the reference number if you want your BizTalk sales order to reflect the referenced Microsoft Dynamics NAV sales quote.


Corresp. Accepted Document No., Inbound Sales Document Header (table)

Corresp. Accepted Document No. Field

The Inbound Sales Document Header Table

This field contains the number of the corresponding sales or purchase document.


Doc. Transformation Succeeded, Inbound Sales Document Header (table)

Doc. Transformation Succeeded Field

The Inbound Sales Document Header Table

The program places a check mark in this field if the decoding of a BizTalk document was successful.


Document Selected, Inbound Sales Document Header (table)

Document Selected Field

The Inbound Sales Document Header Table

Place a check mark in this field to select the document for further processing in a batch job.


Document Type, Inbound Sales Document Line (table)

Document Type Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Sell-to Customer No., Inbound Sales Document Line (table)

Sell-to Customer No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Document No., Inbound Sales Document Line (table)

Document No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Line No., Inbound Sales Document Line (table)

Line No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Type, Inbound Sales Document Line (table)

Type Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


No., Inbound Sales Document Line (table)

No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Location Code, Inbound Sales Document Line (table)

Location Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Posting Group, Inbound Sales Document Line (table)

Posting Group Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Disc. Code, Inbound Sales Document Line (table)

Quantity Disc. Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipment Date, Inbound Sales Document Line (table)

Shipment Date Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Description, Inbound Sales Document Line (table)

Description Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Description 2, Inbound Sales Document Line (table)

Description 2 Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit of Measure, Inbound Sales Document Line (table)

Unit of Measure Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity, Inbound Sales Document Line (table)

Quantity Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Quantity, Inbound Sales Document Line (table)

Outstanding Quantity Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Invoice, Inbound Sales Document Line (table)

Qty. to Invoice Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Ship, Inbound Sales Document Line (table)

Qty. to Ship Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Price, Inbound Sales Document Line (table)

Unit Price Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Cost (LCY), Inbound Sales Document Line (table)

Unit Cost (LCY) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT %, Inbound Sales Document Line (table)

VAT % Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Disc. %, Inbound Sales Document Line (table)

Quantity Disc. % Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Line Discount %, Inbound Sales Document Line (table)

Line Discount % Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Line Discount Amount, Inbound Sales Document Line (table)

Line Discount Amount Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Amount, Inbound Sales Document Line (table)

Amount Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Amount Including VAT, Inbound Sales Document Line (table)

Amount Including VAT Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Allow Invoice Disc., Inbound Sales Document Line (table)

Allow Invoice Disc. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Gross Weight, Inbound Sales Document Line (table)

Gross Weight Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Net Weight, Inbound Sales Document Line (table)

Net Weight Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Units per Parcel, Inbound Sales Document Line (table)

Units per Parcel Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Volume, Inbound Sales Document Line (table)

Unit Volume Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Appl.-to Item Entry, Inbound Sales Document Line (table)

Appl.-to Item Entry Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shortcut Dimension 1 Code, Inbound Sales Document Line (table)

Shortcut Dimension 1 Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shortcut Dimension 2 Code, Inbound Sales Document Line (table)

Shortcut Dimension 2 Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Allow Quantity Disc., Inbound Sales Document Line (table)

Allow Quantity Disc. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Job No., Inbound Sales Document Line (table)

Job No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Work Type Code, Inbound Sales Document Line (table)

Work Type Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Serial No., Inbound Sales Document Line (table)

Serial No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Cust./Item Disc. %, Inbound Sales Document Line (table)

Cust./Item Disc. % Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Amount, Inbound Sales Document Line (table)

Outstanding Amount Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Shipped Not Invoiced, Inbound Sales Document Line (table)

Qty. Shipped Not Invoiced Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipped Not Invoiced, Inbound Sales Document Line (table)

Shipped Not Invoiced Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Shipped, Inbound Sales Document Line (table)

Quantity Shipped Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Invoiced, Inbound Sales Document Line (table)

Quantity Invoiced Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipment No., Inbound Sales Document Line (table)

Shipment No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipment Line No., Inbound Sales Document Line (table)

Shipment Line No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Profit %, Inbound Sales Document Line (table)

Profit % Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Bill-to Customer No., Inbound Sales Document Line (table)

Bill-to Customer No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Inv. Discount Amount, Inbound Sales Document Line (table)

Inv. Discount Amount Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Purchase Order No., Inbound Sales Document Line (table)

Purchase Order No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Purch. Order Line No., Inbound Sales Document Line (table)

Purch. Order Line No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Drop Shipment, Inbound Sales Document Line (table)

Drop Shipment Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Gen. Bus. Posting Group, Inbound Sales Document Line (table)

Gen. Bus. Posting Group Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Gen. Prod. Posting Group, Inbound Sales Document Line (table)

Gen. Prod. Posting Group Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Calculation Type, Inbound Sales Document Line (table)

VAT Calculation Type Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Transaction Type, Inbound Sales Document Line (table)

Transaction Type Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Transport Method, Inbound Sales Document Line (table)

Transport Method Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Attached to Line No., Inbound Sales Document Line (table)

Attached to Line No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Exit Point, Inbound Sales Document Line (table)

Exit Point Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Area, Inbound Sales Document Line (table)

Area Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Transaction Specification, Inbound Sales Document Line (table)

Transaction Specification Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Tax Area Code, Inbound Sales Document Line (table)

Tax Area Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Tax Liable, Inbound Sales Document Line (table)

Tax Liable Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Tax Group Code, Inbound Sales Document Line (table)

Tax Group Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Bus. Posting Group, Inbound Sales Document Line (table)

VAT Bus. Posting Group Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Prod. Posting Group, Inbound Sales Document Line (table)

VAT Prod. Posting Group Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Currency Code, Inbound Sales Document Line (table)

Currency Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Amount (LCY), Inbound Sales Document Line (table)

Outstanding Amount (LCY) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipped Not Invoiced (LCY), Inbound Sales Document Line (table)

Shipped Not Invoiced (LCY) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Reserved Quantity, Inbound Sales Document Line (table)

Reserved Quantity Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Reserve, Inbound Sales Document Line (table)

Reserve Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Blanket Order No., Inbound Sales Document Line (table)

Blanket Order No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Blanket Order Line No., Inbound Sales Document Line (table)

Blanket Order Line No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Base Amount, Inbound Sales Document Line (table)

VAT Base Amount Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Cost, Inbound Sales Document Line (table)

Unit Cost Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


System-Created Entry, Inbound Sales Document Line (table)

System-Created Entry Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Item Shpt. Entry No., Inbound Sales Document Line (table)

Item Shpt. Entry No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Order No., Inbound Sales Document Line (table)

Order No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Order Line No., Inbound Sales Document Line (table)

Order Line No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Lot No., Inbound Sales Document Line (table)

Lot No. Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Variant Code, Inbound Sales Document Line (table)

Variant Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Bin Code, Inbound Sales Document Line (table)

Bin Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. per Unit of Measure, Inbound Sales Document Line (table)

Qty. per Unit of Measure Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Planned, Inbound Sales Document Line (table)

Planned Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit of Measure Code, Inbound Sales Document Line (table)

Unit of Measure Code Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity (Base), Inbound Sales Document Line (table)

Quantity (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Qty. (Base), Inbound Sales Document Line (table)

Outstanding Qty. (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Invoice (Base), Inbound Sales Document Line (table)

Qty. to Invoice (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Ship (Base), Inbound Sales Document Line (table)

Qty. to Ship (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Shipped Not Invd. (Base), Inbound Sales Document Line (table)

Qty. Shipped Not Invd. (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Shipped (Base), Inbound Sales Document Line (table)

Qty. Shipped (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Invoiced (Base), Inbound Sales Document Line (table)

Qty. Invoiced (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Reserved Qty. (Base), Inbound Sales Document Line (table)

Reserved Qty. (Base) Field

The Inbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Inbound Document No., Inbound Sales Document Line (table)

Inbound Document No. Field

The Inbound Sales Document Line Table

This field contains the identifying number that the program assigns to the pending BizTalk sales document.

The program automatically assigns this consecutive number to keep track of all inbound documents.


Common Item No., Inbound Sales Document Line (table)

Common Item No. Field

The Inbound Sales Document Line Table

This field contains a unique common item number that the vendor and customer agree upon.

The common item number is normally a standardized item number, for example a UPC (universal product code) number.

The common item number can be used to identify items in inbound BizTalk documents or to identify items when updating the Microsoft Dynamics NAV Item table that is based on inbound BizTalk product catalogs.

If you want to use this number with a specific BizTalk partner, you must set up your program accordingly. You can do so by selecting the Common Item Number option in the Sales Item Number Type field.


Document Type, Inbound Purch. Document Header (table)

Document Type Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Vendor No., Inbound Purch. Document Header (table)

Buy-from Vendor No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


No., Inbound Purch. Document Header (table)

No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Vendor No., Inbound Purch. Document Header (table)

Pay-to Vendor No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Name, Inbound Purch. Document Header (table)

Pay-to Name Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Name 2, Inbound Purch. Document Header (table)

Pay-to Name 2 Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Address, Inbound Purch. Document Header (table)

Pay-to Address Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Address 2, Inbound Purch. Document Header (table)

Pay-to Address 2 Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to City, Inbound Purch. Document Header (table)

Pay-to City Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Contact, Inbound Purch. Document Header (table)

Pay-to Contact Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Your Reference, Inbound Purch. Document Header (table)

Your Reference Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Code, Inbound Purch. Document Header (table)

Ship-to Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Name, Inbound Purch. Document Header (table)

Ship-to Name Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Name 2, Inbound Purch. Document Header (table)

Ship-to Name 2 Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Address, Inbound Purch. Document Header (table)

Ship-to Address Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Address 2, Inbound Purch. Document Header (table)

Ship-to Address 2 Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to City, Inbound Purch. Document Header (table)

Ship-to City Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Contact, Inbound Purch. Document Header (table)

Ship-to Contact Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Order Date, Inbound Purch. Document Header (table)

Order Date Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting Date, Inbound Purch. Document Header (table)

Posting Date Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Expected Receipt Date, Inbound Purch. Document Header (table)

Expected Receipt Date Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting Description, Inbound Purch. Document Header (table)

Posting Description Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Payment Terms Code, Inbound Purch. Document Header (table)

Payment Terms Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Due Date, Inbound Purch. Document Header (table)

Due Date Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Payment Discount %, Inbound Purch. Document Header (table)

Payment Discount % Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pmt. Discount Date, Inbound Purch. Document Header (table)

Pmt. Discount Date Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Shipment Method Code, Inbound Purch. Document Header (table)

Shipment Method Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Location Code, Inbound Purch. Document Header (table)

Location Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Shortcut Dimension 1 Code, Inbound Purch. Document Header (table)

Shortcut Dimension 1 Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Shortcut Dimension 2 Code, Inbound Purch. Document Header (table)

Shortcut Dimension 2 Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Posting Group, Inbound Purch. Document Header (table)

Vendor Posting Group Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Currency Code, Inbound Purch. Document Header (table)

Currency Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Currency Factor, Inbound Purch. Document Header (table)

Currency Factor Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Invoice Disc. Code, Inbound Purch. Document Header (table)

Invoice Disc. Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Language Code, Inbound Purch. Document Header (table)

Language Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Purchaser Code, Inbound Purch. Document Header (table)

Purchaser Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Order Class, Inbound Purch. Document Header (table)

Order Class Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Comment, Inbound Purch. Document Header (table)

Comment Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


No. Printed, Inbound Purch. Document Header (table)

No. Printed Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


On Hold, Inbound Purch. Document Header (table)

On Hold Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Applies-to Doc. Type, Inbound Purch. Document Header (table)

Applies-to Doc. Type Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Applies-to Doc. No., Inbound Purch. Document Header (table)

Applies-to Doc. No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Bal. Account No., Inbound Purch. Document Header (table)

Bal. Account No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Job No., Inbound Purch. Document Header (table)

Job No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Receive, Inbound Purch. Document Header (table)

Receive Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Invoice, Inbound Purch. Document Header (table)

Invoice Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Amount, Inbound Purch. Document Header (table)

Amount Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Amount Including VAT, Inbound Purch. Document Header (table)

Amount Including VAT Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Receiving No., Inbound Purch. Document Header (table)

Receiving No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting No., Inbound Purch. Document Header (table)

Posting No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Last Receiving No., Inbound Purch. Document Header (table)

Last Receiving No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Last Posting No., Inbound Purch. Document Header (table)

Last Posting No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Order No., Inbound Purch. Document Header (table)

Vendor Order No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Shipment No., Inbound Purch. Document Header (table)

Vendor Shipment No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Invoice No., Inbound Purch. Document Header (table)

Vendor Invoice No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Cr. Memo No., Inbound Purch. Document Header (table)

Vendor Cr. Memo No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Registration No., Inbound Purch. Document Header (table)

VAT Registration No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Sell-to Customer No., Inbound Purch. Document Header (table)

Sell-to Customer No. Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Reason Code, Inbound Purch. Document Header (table)

Reason Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Gen. Bus. Posting Group, Inbound Purch. Document Header (table)

Gen. Bus. Posting Group Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Transaction Type, Inbound Purch. Document Header (table)

Transaction Type Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Transport Method, Inbound Purch. Document Header (table)

Transport Method Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Country/Region Code, Inbound Purch. Document Header (table)

VAT Country/Region Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Vendor Name, Inbound Purch. Document Header (table)

Buy-from Vendor Name Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Vendor Name 2, Inbound Purch. Document Header (table)

Buy-from Vendor Name 2 Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Address, Inbound Purch. Document Header (table)

Buy-from Address Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Address 2, Inbound Purch. Document Header (table)

Buy-from Address 2 Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from City, Inbound Purch. Document Header (table)

Buy-from City Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Contact, Inbound Purch. Document Header (table)

Buy-from Contact Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Post Code, Inbound Purch. Document Header (table)

Pay-to Post Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to County, Inbound Purch. Document Header (table)

Pay-to County Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Country/Region Code, Inbound Purch. Document Header (table)

Pay-to Country/Region Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Post Code, Inbound Purch. Document Header (table)

Buy-from Post Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from County, Inbound Purch. Document Header (table)

Buy-from County Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Country/Region Code, Inbound Purch. Document Header (table)

Buy-from Country/Region Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Post Code, Inbound Purch. Document Header (table)

Ship-to Post Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to County, Inbound Purch. Document Header (table)

Ship-to County Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Country/Region Code, Inbound Purch. Document Header (table)

Ship-to Country/Region Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Bal. Account Type, Inbound Purch. Document Header (table)

Bal. Account Type Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Order Address Code, Inbound Purch. Document Header (table)

Order Address Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Entry Point, Inbound Purch. Document Header (table)

Entry Point Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Correction, Inbound Purch. Document Header (table)

Correction Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Document Date, Inbound Purch. Document Header (table)

Document Date Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Area, Inbound Purch. Document Header (table)

Area Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Transaction Specification, Inbound Purch. Document Header (table)

Transaction Specification Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Payment Method Code, Inbound Purch. Document Header (table)

Payment Method Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


No. Series, Inbound Purch. Document Header (table)

No. Series Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting No. Series, Inbound Purch. Document Header (table)

Posting No. Series Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Receiving No. Series, Inbound Purch. Document Header (table)

Receiving No. Series Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Tax Area Code, Inbound Purch. Document Header (table)

Tax Area Code Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Tax Liable, Inbound Purch. Document Header (table)

Tax Liable Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Bus. Posting Group, Inbound Purch. Document Header (table)

VAT Bus. Posting Group Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Reserve, Inbound Purch. Document Header (table)

Reserve Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Applies-to ID, Inbound Purch. Document Header (table)

Applies-to ID Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Base Discount %, Inbound Purch. Document Header (table)

VAT Base Discount % Field

The Inbound Purch. Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Inbound Document No., Inbound Purch. Document Header (table)

Inbound Document No. Field

The Inbound Purch. Document Header Table

This field contains the identifying number that the program assigns to the pending BizTalk purchase document.

The program automatically assigns this consecutive number to keep track of all inbound documents.


Date Received, Inbound Purch. Document Header (table)

Date Received Field

The Inbound Purch. Document Header Table

This field contains the date on which the pending BizTalk purchase document was received.

If your program is set up to process automatically, any difference between the value in the Date Received and the Date Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the purchase document when processing, any difference is due to a delay in your acceptance of the document.


Time Received, Inbound Purch. Document Header (table)

Time Received Field

The Inbound Purch. Document Header Table

This field contains the time at which the pending BizTalk purchase document was received.

If your program is set up to process automatically, any difference between the values in the Time Received and the Time Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the purchase document when processing, any difference is due to a delay in your acceptance of the document.


Date Processed, Inbound Purch. Document Header (table)

Date Processed Field

The Inbound Purch. Document Header Table

This field contains the date on which the pending BizTalk purchase document was processed.

If your program is set up to process automatically, any difference between the values in the Date Received and the Date Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the purchase document when processing, any difference is due to a delay in your acceptance of the document.


Time Processed, Inbound Purch. Document Header (table)

Time Processed Field

The Inbound Purch. Document Header Table

This field contains the time at which the pending BizTalk purchase document was processed.

If your program is set up to process automatically, any given difference between the values in the Time Received and Time Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the purchase document when processing, any difference is due to a delay in your acceptance of the document.


Status, Inbound Purch. Document Header (table)

Status Field

The Inbound Purch. Document Header Table

This field contains the status of the inbound BizTalk purchase document.

The BizTalk purchase document is either pending, accepted or rejected. Furthermore, the document might also be in the state of processing. Processing, however, is used internally by the program and is only visible to users in case of a transaction error.

  • Pending indicates that you have received the document but the document has not been accepted or rejected.

  • Accepted indicates that you have accepted the document and that the relevant items are either updated or created.

  • Rejected indicates that you have rejected the document.

  • Processing indicates the state in which the program validates the document after automatic or user-controlled acceptance is initiated. Once the program has completed the validation of the inbound purchase document, the document changes status to either accepted or rejected.


Tracking ID, Inbound Purch. Document Header (table)

Tracking ID Field

The Inbound Purch. Document Header Table

This field contains the BizTalk document's internal tracking ID that the BizTalk Server uses.


Auto. Accept Failed, Inbound Purch. Document Header (table)

Auto. Accept Failed Field

The Inbound Purch. Document Header Table

The program places a check mark in this field if the pending BizTalk purchase document was set up to be processed automatically but failed during the processing.

You must specify whether a document should be processed automatically in the BizTalk Partner Setup table.

If the BizTalk purchase document is set up to be processed automatically, the user does not need to accept the pending BizTalk purchase document. If, for some reason, the purchase document cannot be automatically accepted (for example, the right item number cannot be found, or the referenced document does not exist), the BizTalk purchase document will remain pending and you have to deal with the document manually by either accepting or rejecting it. You do this from the Pending BizTalk Purchase Document window.


BizTalk Document Type, Inbound Purch. Document Header (table)

BizTalk Document Type Field

The Inbound Purch. Document Header Table

This field indicates whether this BizTalk purchase document is a BizTalk purchase quote, a BizTalk purchase order, a BizTalk purchase confirmation, a BizTalk purchase invoice, a BizTalk purchase receipt or a BizTalk purchase credit memo. The program fills in this field automatically.


Reference Quote No., Inbound Purch. Document Header (table)

Reference Quote No. Field

The Inbound Purch. Document Header Table

This field is a reference to an existing Microsoft Dynamics NAV purchase quote. You can use the reference number when you want to update the referenced Microsoft Dynamics NAV purchase quote that is based on a BizTalk purchase quote.


Reference Order No., Inbound Purch. Document Header (table)

Reference Order No. Field

The Inbound Purch. Document Header Table

This field is a reference to a Microsoft Dynamics NAV purchase order. You can use the reference number when you want to update the referenced Microsoft Dynamics NAV purchase order. The purchase order can be based on a BizTalk purchase order confirmation, a BizTalk purchase receipt or a BizTalk purchase invoice.


Vendor Quote No., Inbound Purch. Document Header (table)

Vendor Quote No. Field

The Inbound Purch. Document Header Table

If the vendor provides a quote number then the program fills in this field automatically with the number. If the vendor does not provide a quote number, this field is left blank.


Corresp. Accepted Document No., Inbound Purch. Document Header (table)

Corresp. Accepted Document No. Field

The Inbound Purch. Document Header Table

This field contains the number of the corresponding sales or purchase document.


Doc. Transformation Succeeded, Inbound Purch. Document Header (table)

Doc. Transformation Succeeded Field

The Inbound Purch. Document Header Table

The program places a check mark in this field if the decoding of a BizTalk document was successful.


Document Selected, Inbound Purch. Document Header (table)

Document Selected Field

The Inbound Purch. Document Header Table

Place a check mark in this field to select the document for further processing in a batch job.


Document Type, Inbound Purchase Document Line (table)

Document Type Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Buy-from Vendor No., Inbound Purchase Document Line (table)

Buy-from Vendor No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Document No., Inbound Purchase Document Line (table)

Document No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Line No., Inbound Purchase Document Line (table)

Line No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Type, Inbound Purchase Document Line (table)

Type Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


No., Inbound Purchase Document Line (table)

No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Location Code, Inbound Purchase Document Line (table)

Location Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Posting Group, Inbound Purchase Document Line (table)

Posting Group Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Expected Receipt Date, Inbound Purchase Document Line (table)

Expected Receipt Date Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Description, Inbound Purchase Document Line (table)

Description Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Description 2, Inbound Purchase Document Line (table)

Description 2 Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit of Measure, Inbound Purchase Document Line (table)

Unit of Measure Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity, Inbound Purchase Document Line (table)

Quantity Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Quantity, Inbound Purchase Document Line (table)

Outstanding Quantity Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Invoice, Inbound Purchase Document Line (table)

Qty. to Invoice Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Receive, Inbound Purchase Document Line (table)

Qty. to Receive Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Direct Unit Cost, Inbound Purchase Document Line (table)

Direct Unit Cost Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Cost (LCY), Inbound Purchase Document Line (table)

Unit Cost (LCY) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT %, Inbound Purchase Document Line (table)

VAT % Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity Disc. %, Inbound Purchase Document Line (table)

Quantity Disc. % Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Line Discount %, Inbound Purchase Document Line (table)

Line Discount % Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Line Discount Amount, Inbound Purchase Document Line (table)

Line Discount Amount Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amount, Inbound Purchase Document Line (table)

Amount Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amount Including VAT, Inbound Purchase Document Line (table)

Amount Including VAT Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Price (LCY), Inbound Purchase Document Line (table)

Unit Price (LCY) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Allow Invoice Disc., Inbound Purchase Document Line (table)

Allow Invoice Disc. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Gross Weight, Inbound Purchase Document Line (table)

Gross Weight Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Net Weight, Inbound Purchase Document Line (table)

Net Weight Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Units per Parcel, Inbound Purchase Document Line (table)

Units per Parcel Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Volume, Inbound Purchase Document Line (table)

Unit Volume Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Appl.-to Item Entry, Inbound Purchase Document Line (table)

Appl.-to Item Entry Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Shortcut Dimension 1 Code, Inbound Purchase Document Line (table)

Shortcut Dimension 1 Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Shortcut Dimension 2 Code, Inbound Purchase Document Line (table)

Shortcut Dimension 2 Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Job No., Inbound Purchase Document Line (table)

Job No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Serial No., Inbound Purchase Document Line (table)

Serial No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Indirect Cost %, Inbound Purchase Document Line (table)

Indirect Cost % Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Amount, Inbound Purchase Document Line (table)

Outstanding Amount Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Rcd. Not Invoiced, Inbound Purchase Document Line (table)

Qty. Rcd. Not Invoiced Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amt. Rcd. Not Invoiced, Inbound Purchase Document Line (table)

Amt. Rcd. Not Invoiced Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity Received, Inbound Purchase Document Line (table)

Quantity Received Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity Invoiced, Inbound Purchase Document Line (table)

Quantity Invoiced Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Receipt No., Inbound Purchase Document Line (table)

Receipt No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Receipt Line No., Inbound Purchase Document Line (table)

Receipt Line No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Profit %, Inbound Purchase Document Line (table)

Profit % Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Pay-to Vendor No., Inbound Purchase Document Line (table)

Pay-to Vendor No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Inv. Discount Amount, Inbound Purchase Document Line (table)

Inv. Discount Amount Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Vendor Item No., Inbound Purchase Document Line (table)

Vendor Item No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Sales Order No., Inbound Purchase Document Line (table)

Sales Order No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Sales Order Line No., Inbound Purchase Document Line (table)

Sales Order Line No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Drop Shipment, Inbound Purchase Document Line (table)

Drop Shipment Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Gen. Bus. Posting Group, Inbound Purchase Document Line (table)

Gen. Bus. Posting Group Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Gen. Prod. Posting Group, Inbound Purchase Document Line (table)

Gen. Prod. Posting Group Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Calculation Type, Inbound Purchase Document Line (table)

VAT Calculation Type Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Transaction Type, Inbound Purchase Document Line (table)

Transaction Type Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Transport Method, Inbound Purchase Document Line (table)

Transport Method Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Attached to Line No., Inbound Purchase Document Line (table)

Attached to Line No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Entry Point, Inbound Purchase Document Line (table)

Entry Point Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Area, Inbound Purchase Document Line (table)

Area Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Transaction Specification, Inbound Purchase Document Line (table)

Transaction Specification Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Tax Area Code, Inbound Purchase Document Line (table)

Tax Area Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Tax Liable, Inbound Purchase Document Line (table)

Tax Liable Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Tax Group Code, Inbound Purchase Document Line (table)

Tax Group Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Use Tax, Inbound Purchase Document Line (table)

Use Tax Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Bus. Posting Group, Inbound Purchase Document Line (table)

VAT Bus. Posting Group Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Prod. Posting Group, Inbound Purchase Document Line (table)

VAT Prod. Posting Group Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Currency Code, Inbound Purchase Document Line (table)

Currency Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Amount (LCY), Inbound Purchase Document Line (table)

Outstanding Amount (LCY) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amt. Rcd. Not Invoiced (LCY), Inbound Purchase Document Line (table)

Amt. Rcd. Not Invoiced (LCY) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Reserved Quantity, Inbound Purchase Document Line (table)

Reserved Quantity Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Reserve, Inbound Purchase Document Line (table)

Reserve Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Blanket Order No., Inbound Purchase Document Line (table)

Blanket Order No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Blanket Order Line No., Inbound Purchase Document Line (table)

Blanket Order Line No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Base Amount, Inbound Purchase Document Line (table)

VAT Base Amount Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Cost, Inbound Purchase Document Line (table)

Unit Cost Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


System-Created Entry, Inbound Purchase Document Line (table)

System-Created Entry Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Lot No., Inbound Purchase Document Line (table)

Lot No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Prod. Order No., Inbound Purchase Document Line (table)

Prod. Order No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Variant Code, Inbound Purchase Document Line (table)

Variant Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Bin Code, Inbound Purchase Document Line (table)

Bin Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. per Unit of Measure, Inbound Purchase Document Line (table)

Qty. per Unit of Measure Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit of Measure Code, Inbound Purchase Document Line (table)

Unit of Measure Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity (Base), Inbound Purchase Document Line (table)

Quantity (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Qty. (Base), Inbound Purchase Document Line (table)

Outstanding Qty. (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Invoice (Base), Inbound Purchase Document Line (table)

Qty. to Invoice (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Receive (Base), Inbound Purchase Document Line (table)

Qty. to Receive (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Rcd. Not Invoiced (Base), Inbound Purchase Document Line (table)

Qty. Rcd. Not Invoiced (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Received (Base), Inbound Purchase Document Line (table)

Qty. Received (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Invoiced (Base), Inbound Purchase Document Line (table)

Qty. Invoiced (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Reserved Qty. (Base), Inbound Purchase Document Line (table)

Reserved Qty. (Base) Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


FA Posting Date, Inbound Purchase Document Line (table)

FA Posting Date Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


FA Posting Type, Inbound Purchase Document Line (table)

FA Posting Type Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Depreciation Book Code, Inbound Purchase Document Line (table)

Depreciation Book Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Salvage Value, Inbound Purchase Document Line (table)

Salvage Value Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Depr. until FA Posting Date, Inbound Purchase Document Line (table)

Depr. until FA Posting Date Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Depr. Acquisition Cost, Inbound Purchase Document Line (table)

Depr. Acquisition Cost Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Maintenance Code, Inbound Purchase Document Line (table)

Maintenance Code Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Insurance No., Inbound Purchase Document Line (table)

Insurance No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Budgeted FA No., Inbound Purchase Document Line (table)

Budgeted FA No. Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Duplicate in Depreciation Book, Inbound Purchase Document Line (table)

Duplicate in Depreciation Book Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Use Duplication List, Inbound Purchase Document Line (table)

Use Duplication List Field

The Inbound Purchase Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Inbound Document No., Inbound Purchase Document Line (table)

Inbound Document No. Field

The Inbound Purchase Document Line Table

This field contains the identifying number that the program assigns to the pending BizTalk purchase document.

The program automatically assigns this consecutive number to keep track of all inbound documents.


Common Item No., Inbound Purchase Document Line (table)

Common Item No. Field

The Inbound Purchase Document Line Table

This field contains a unique common item number that the vendor and customer agree upon.

The common item number is normally a standardized item number, for example, a UPC (universal product code) number.

You can use the common item number to identify items in inbound BizTalk documents or to identify items when updating the Microsoft Dynamics NAV Item table that is based on inbound BizTalk product catalogs.

If you want to use this number when you trade with a specific BizTalk partner, you must set up your program accordingly. You can do so by selecting the Common Item Number option in the Sales Item Number Type field.


Vendor No., Inbound Product Catalog Hdr. (table)

Vendor No. Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Name, Inbound Product Catalog Hdr. (table)

Vendor Name Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Search Name, Inbound Product Catalog Hdr. (table)

Search Name Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Name 2, Inbound Product Catalog Hdr. (table)

Name 2 Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Address, Inbound Product Catalog Hdr. (table)

Vendor Address Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Address 2, Inbound Product Catalog Hdr. (table)

Vendor Address 2 Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor City, Inbound Product Catalog Hdr. (table)

Vendor City Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Contact, Inbound Product Catalog Hdr. (table)

Vendor Contact Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Phone No., Inbound Product Catalog Hdr. (table)

Vendor Phone No. Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Telex No., Inbound Product Catalog Hdr. (table)

Telex No. Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Our Account No., Inbound Product Catalog Hdr. (table)

Our Account No. Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Territory Code, Inbound Product Catalog Hdr. (table)

Territory Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Budgeted Amount, Inbound Product Catalog Hdr. (table)

Budgeted Amount Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Posting Group, Inbound Product Catalog Hdr. (table)

Vendor Posting Group Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Currency Code, Inbound Product Catalog Hdr. (table)

Currency Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Language Code, Inbound Product Catalog Hdr. (table)

Language Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Statistics Group, Inbound Product Catalog Hdr. (table)

Statistics Group Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Payment Terms Code, Inbound Product Catalog Hdr. (table)

Payment Terms Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Fin. Charge Terms Code, Inbound Product Catalog Hdr. (table)

Fin. Charge Terms Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Purchaser Code, Inbound Product Catalog Hdr. (table)

Purchaser Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Shipment Method Code, Inbound Product Catalog Hdr. (table)

Shipment Method Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Shipping Agent Code, Inbound Product Catalog Hdr. (table)

Shipping Agent Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Invoice Disc. Code, Inbound Product Catalog Hdr. (table)

Invoice Disc. Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Country/Region Code, Inbound Product Catalog Hdr. (table)

Vendor Country/Region Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Comment, Inbound Product Catalog Hdr. (table)

Comment Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Blocked, Inbound Product Catalog Hdr. (table)

Blocked Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Pay-to Vendor No., Inbound Product Catalog Hdr. (table)

Pay-to Vendor No. Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Priority, Inbound Product Catalog Hdr. (table)

Priority Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Payment Method Code, Inbound Product Catalog Hdr. (table)

Payment Method Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Last Date Modified, Inbound Product Catalog Hdr. (table)

Last Date Modified Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Date Filter, Inbound Product Catalog Hdr. (table)

Date Filter Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Department Filter, Inbound Product Catalog Hdr. (table)

Department Filter Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Project Filter, Inbound Product Catalog Hdr. (table)

Project Filter Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Balance, Inbound Product Catalog Hdr. (table)

Balance Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Balance (LCY), Inbound Product Catalog Hdr. (table)

Balance (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Net Change, Inbound Product Catalog Hdr. (table)

Net Change Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Net Change (LCY), Inbound Product Catalog Hdr. (table)

Net Change (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Purchases (LCY), Inbound Product Catalog Hdr. (table)

Purchases (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Inv. Discounts (LCY), Inbound Product Catalog Hdr. (table)

Inv. Discounts (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Pmt. Discounts (LCY), Inbound Product Catalog Hdr. (table)

Pmt. Discounts (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Balance Due, Inbound Product Catalog Hdr. (table)

Balance Due Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Balance Due (LCY), Inbound Product Catalog Hdr. (table)

Balance Due (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Payments, Inbound Product Catalog Hdr. (table)

Payments Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Invoice Amounts, Inbound Product Catalog Hdr. (table)

Invoice Amounts Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Cr. Memo Amounts, Inbound Product Catalog Hdr. (table)

Cr. Memo Amounts Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Finance Charge Memo Amounts, Inbound Product Catalog Hdr. (table)

Finance Charge Memo Amounts Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Payments (LCY), Inbound Product Catalog Hdr. (table)

Payments (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Inv. Amounts (LCY), Inbound Product Catalog Hdr. (table)

Inv. Amounts (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Cr. Memo Amounts (LCY), Inbound Product Catalog Hdr. (table)

Cr. Memo Amounts (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Fin. Charge Memo Amounts (LCY), Inbound Product Catalog Hdr. (table)

Fin. Charge Memo Amounts (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Outstanding Orders, Inbound Product Catalog Hdr. (table)

Outstanding Orders Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Amt. Rcd. Not Invoiced, Inbound Product Catalog Hdr. (table)

Amt. Rcd. Not Invoiced Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Application Method, Inbound Product Catalog Hdr. (table)

Application Method Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Fax No., Inbound Product Catalog Hdr. (table)

Fax No. Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Telex Answer Back, Inbound Product Catalog Hdr. (table)

Telex Answer Back Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


VAT Registration No., Inbound Product Catalog Hdr. (table)

VAT Registration No. Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Gen. Bus. Posting Group, Inbound Product Catalog Hdr. (table)

Gen. Bus. Posting Group Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Picture, Inbound Product Catalog Hdr. (table)

Picture Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor Post Code, Inbound Product Catalog Hdr. (table)

Vendor Post Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Vendor County, Inbound Product Catalog Hdr. (table)

Vendor County Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Debit Amount, Inbound Product Catalog Hdr. (table)

Debit Amount Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Credit Amount, Inbound Product Catalog Hdr. (table)

Credit Amount Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Debit Amount (LCY), Inbound Product Catalog Hdr. (table)

Debit Amount (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Credit Amount (LCY), Inbound Product Catalog Hdr. (table)

Credit Amount (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


E-Mail, Inbound Product Catalog Hdr. (table)

E-Mail Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Home Page, Inbound Product Catalog Hdr. (table)

Home Page Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Reminder Amounts, Inbound Product Catalog Hdr. (table)

Reminder Amounts Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Reminder Amounts (LCY), Inbound Product Catalog Hdr. (table)

Reminder Amounts (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


No. Series, Inbound Product Catalog Hdr. (table)

No. Series Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


VAT Area Code, Inbound Product Catalog Hdr. (table)

VAT Area Code Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Tax Liable, Inbound Product Catalog Hdr. (table)

Tax Liable Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Tax Bus. Posting Group, Inbound Product Catalog Hdr. (table)

Tax Bus. Posting Group Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Currency Filter, Inbound Product Catalog Hdr. (table)

Currency Filter Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Outstanding Orders (LCY), Inbound Product Catalog Hdr. (table)

Outstanding Orders (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Amt. Rcd. Not Invoiced (LCY), Inbound Product Catalog Hdr. (table)

Amt. Rcd. Not Invoiced (LCY) Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Reserve, Inbound Product Catalog Hdr. (table)

Reserve Field

The Inbound Product Catalog Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Inbound Document No., Inbound Product Catalog Hdr. (table)

Inbound Document No. Field

The Inbound Product Catalog Hdr. Table

This field contains the identifying number that the program assigns to the pending BizTalk product catalog.

The program automatically assigns this consecutive number to keep track of all inbound documents.


Date Received, Inbound Product Catalog Hdr. (table)

Date Received Field

The Inbound Product Catalog Hdr. Table

This field contains the date on which the pending BizTalk product catalog was received.

If your program is set up to process automatically, any difference between the value in the Date Received and the Date Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the product catalog when processing, any difference is due to a delay in your acceptance of the product catalog.


Time Received, Inbound Product Catalog Hdr. (table)

Time Received Field

The Inbound Product Catalog Hdr. Table

This field contains the time at which the pending BizTalk product catalog was received.

If your program is set up to process automatically, any difference between the values in the Time Received and the Time Processed fields is due to a delay in program transactions. If, on the other hand, your program is set up to prompt you to accept the product catalog when processing, any difference is due to a delay in your acceptance of the product catalog.


Date Processed, Inbound Product Catalog Hdr. (table)

Date Processed Field

The Inbound Product Catalog Hdr. Table

This field contains the date on which the pending BizTalk product catalog was processed.

If your program is set up to process automatically, any difference between the values in the Date Received and the Date Processed fields is due to a delay in program transcations. If, on the other hand, your program is set up to prompt you to accept the product catalog when processing, any difference is due to a delay in your acceptance of the product catalog.


Time Processed, Inbound Product Catalog Hdr. (table)

Time Processed Field

The Inbound Product Catalog Hdr. Table

This field contains the time at which the pending BizTalk product catalog was processed.

If your program is set up to process automatically, any given difference between the values in the Time Received and Time Processed fields is due to a delay in program transcations. If, on the other hand, your program is set up to prompt you to accept the product catalog when processing, any difference is due to a delay in your acceptance of the product catalog.


Status, Inbound Product Catalog Hdr. (table)

Status Field

The Inbound Product Catalog Hdr. Table

This field contains the status of the inbound BizTalk product catalog.

The BizTalk product catalog is either pending, accepted or rejected. Furthermore, the product catalog might also be in the state of processing. Processing, however, is used internally by the program and is only visible to users in case of a transaction error.

  • Pending indicates that you have received the document but that the document has not been accepted or rejected.

  • Accepted indicates that you have accepted the document and that the relevant items are either updated or created.

  • Rejected indicates that you have rejected the document.

  • Processing indicates the state in which the program validates the document after automatic or user-controlled acceptance is initiated. Once the program has completed the validation of the inbound sales document, the document changes status to either accepted or rejected.


Tracking ID, Inbound Product Catalog Hdr. (table)

Tracking ID Field

The Inbound Product Catalog Hdr. Table

This field contains the BizTalk document's internal tracking ID that the BizTalk Server uses.


Auto. Accept Failed, Inbound Product Catalog Hdr. (table)

Auto. Accept Failed Field

The Inbound Product Catalog Hdr. Table

The program places a check mark in this field if the pending BizTalk product catalog was set up to be processed automatically but failed the processing.

You must specify whether a product catalog should be processed automatically in the BizTalk Partner Setup Header table.

If the BizTalk product catalog is set up to be processed automatically, the user does not need to accept the pending BizTalk product catalog. If, for some reason, the product catalog cannot be automatically accepted (for example, the right item number cannot be found, or the referenced document does not exist), the BizTalk product catalog will remain pending and you have to deal with the product catalog manually by either accepting or rejecting it. You do this from the Pending BizTalk Product Catalog window.


BizTalk Document Type, Inbound Product Catalog Hdr. (table)

BizTalk Document Type Field

The Inbound Product Catalog Hdr. Table

This field indicates that this BizTalk document is a BizTalk product catalog. The program fills in this field automatically.


Doc. Transformation Succeeded, Inbound Product Catalog Hdr. (table)

Doc. Transformation Succeeded Field

The Inbound Product Catalog Hdr. Table

The program places a check mark in this field if the decoding of a BizTalk product catalog was successful.


Document Selected, Inbound Product Catalog Hdr. (table)

Document Selected Field

The Inbound Product Catalog Hdr. Table

Place a check mark in this field to select the document for further processing in a batch job.


No., Inbound Product Catalog Line (table)

No. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


No. 2, Inbound Product Catalog Line (table)

No. 2 Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Description, Inbound Product Catalog Line (table)

Description Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Search Description, Inbound Product Catalog Line (table)

Search Description Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Description 2, Inbound Product Catalog Line (table)

Description 2 Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Bill of Materials, Inbound Product Catalog Line (table)

Bill of Materials Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Class, Inbound Product Catalog Line (table)

Class Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Base Unit of Measure, Inbound Product Catalog Line (table)

Base Unit of Measure Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Price Unit Conversion, Inbound Product Catalog Line (table)

Price Unit Conversion Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Inventory Posting Group, Inbound Product Catalog Line (table)

Inventory Posting Group Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Shelf No., Inbound Product Catalog Line (table)

Shelf No. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Sales Qty. Disc. Code, Inbound Product Catalog Line (table)

Sales Qty. Disc. Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Item/Cust. Disc. Gr., Inbound Product Catalog Line (table)

Item/Cust. Disc. Gr. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Allow Invoice Disc., Inbound Product Catalog Line (table)

Allow Invoice Disc. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Statistics Group, Inbound Product Catalog Line (table)

Statistics Group Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Commission Group, Inbound Product Catalog Line (table)

Commission Group Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit Price, Inbound Product Catalog Line (table)

Unit Price Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Price/Profit Calculation, Inbound Product Catalog Line (table)

Price/Profit Calculation Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Profit %, Inbound Product Catalog Line (table)

Profit % Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Costing Method, Inbound Product Catalog Line (table)

Costing Method Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit Cost, Inbound Product Catalog Line (table)

Unit Cost Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Standard Cost, Inbound Product Catalog Line (table)

Standard Cost Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Last Direct Cost, Inbound Product Catalog Line (table)

Last Direct Cost Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Average Cost, Inbound Product Catalog Line (table)

Average Cost Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Minimum Unit Price, Inbound Product Catalog Line (table)

Minimum Unit Price Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Indirect Cost %, Inbound Product Catalog Line (table)

Indirect Cost % Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Vendor No., Inbound Product Catalog Line (table)

Vendor No. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Vendor Item No., Inbound Product Catalog Line (table)

Vendor Item No. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Lead Time Calculation, Inbound Product Catalog Line (table)

Lead Time Calculation Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reorder Point, Inbound Product Catalog Line (table)

Reorder Point Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Maximum Inventory, Inbound Product Catalog Line (table)

Maximum Inventory Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reorder Quantity, Inbound Product Catalog Line (table)

Reorder Quantity Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Alternative Item No., Inbound Product Catalog Line (table)

Alternative Item No. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit List Price, Inbound Product Catalog Line (table)

Unit List Price Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Duty Due %, Inbound Product Catalog Line (table)

Duty Due % Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Duty Code, Inbound Product Catalog Line (table)

Duty Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Gross Weight, Inbound Product Catalog Line (table)

Gross Weight Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Net Weight, Inbound Product Catalog Line (table)

Net Weight Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Units per Parcel, Inbound Product Catalog Line (table)

Units per Parcel Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit Volume, Inbound Product Catalog Line (table)

Unit Volume Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Durability, Inbound Product Catalog Line (table)

Durability Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Freight Type, Inbound Product Catalog Line (table)

Freight Type Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Tariff No., Inbound Product Catalog Line (table)

Tariff No. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Duty Unit Conversion, Inbound Product Catalog Line (table)

Duty Unit Conversion Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Country/Region Purchased Code, Inbound Product Catalog Line (table)

Country/Region Purchased Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Budget Quantity, Inbound Product Catalog Line (table)

Budget Quantity Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Budgeted Amount, Inbound Product Catalog Line (table)

Budgeted Amount Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Budget Profit, Inbound Product Catalog Line (table)

Budget Profit Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Comment, Inbound Product Catalog Line (table)

Comment Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Blocked, Inbound Product Catalog Line (table)

Blocked Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Last Date Modified, Inbound Product Catalog Line (table)

Last Date Modified Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Date Filter, Inbound Product Catalog Line (table)

Date Filter Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Department Filter, Inbound Product Catalog Line (table)

Department Filter Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Project Filter, Inbound Product Catalog Line (table)

Project Filter Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Location Filter, Inbound Product Catalog Line (table)

Location Filter Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Inventory, Inbound Product Catalog Line (table)

Inventory Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Net Invoiced Qty., Inbound Product Catalog Line (table)

Net Invoiced Qty. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Net Change, Inbound Product Catalog Line (table)

Net Change Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Purchases (Qty.), Inbound Product Catalog Line (table)

Purchases (Qty.) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Sales (Qty.), Inbound Product Catalog Line (table)

Sales (Qty.) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Positive Adjmt. (Qty.), Inbound Product Catalog Line (table)

Positive Adjmt. (Qty.) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Negative Adjmt. (Qty.), Inbound Product Catalog Line (table)

Negative Adjmt. (Qty.) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Purchases (LCY), Inbound Product Catalog Line (table)

Purchases (LCY) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Sales (LCY), Inbound Product Catalog Line (table)

Sales (LCY) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Positive Adjmt. (LCY), Inbound Product Catalog Line (table)

Positive Adjmt. (LCY) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Negative Adjmt. (LCY), Inbound Product Catalog Line (table)

Negative Adjmt. (LCY) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


COGS (LCY), Inbound Product Catalog Line (table)

COGS (LCY) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Qty. on Purch. Order, Inbound Product Catalog Line (table)

Qty. on Purch. Order Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Qty. on Sales Order, Inbound Product Catalog Line (table)

Qty. on Sales Order Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Price Includes VAT, Inbound Product Catalog Line (table)

Price Includes VAT Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Drop Shipment Filter, Inbound Product Catalog Line (table)

Drop Shipment Filter Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


VAT Bus. Posting Gr. (Price), Inbound Product Catalog Line (table)

VAT Bus. Posting Gr. (Price) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Gen. Prod. Posting Group, Inbound Product Catalog Line (table)

Gen. Prod. Posting Group Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Picture, Inbound Product Catalog Line (table)

Picture Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Transferred (Qty.), Inbound Product Catalog Line (table)

Transferred (Qty.) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Transferred (LCY), Inbound Product Catalog Line (table)

Transferred (LCY) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Country/Region of Origin Code, Inbound Product Catalog Line (table)

Country/Region of Origin Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Automatic Ext. Texts, Inbound Product Catalog Line (table)

Automatic Ext. Texts Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


No. Series, Inbound Product Catalog Line (table)

No. Series Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Tax Group Code, Inbound Product Catalog Line (table)

Tax Group Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


VAT Prod. Posting Group, Inbound Product Catalog Line (table)

VAT Prod. Posting Group Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserve, Inbound Product Catalog Line (table)

Reserve Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserved Qty. on Inventory, Inbound Product Catalog Line (table)

Reserved Qty. on Inventory Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserved Qty. on Purch. Orders, Inbound Product Catalog Line (table)

Reserved Qty. on Purch. Orders Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserved Qty. on Sales Orders, Inbound Product Catalog Line (table)

Reserved Qty. on Sales Orders Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Add.-Curr. Average Cost, Inbound Product Catalog Line (table)

Add.-Curr. Average Cost Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Low-Level Code, Inbound Product Catalog Line (table)

Low-Level Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Lot Size, Inbound Product Catalog Line (table)

Lot Size Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Serial Nos., Inbound Product Catalog Line (table)

Serial Nos. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Last Unit Cost Calc. Date, Inbound Product Catalog Line (table)

Last Unit Cost Calc. Date Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Material Cost per Unit, Inbound Product Catalog Line (table)

Material Cost per Unit Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Labor Cost per Unit, Inbound Product Catalog Line (table)

Labor Cost per Unit Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Indirect Cost per Unit, Inbound Product Catalog Line (table)

Indirect Cost per Unit Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Scrap %, Inbound Product Catalog Line (table)

Scrap % Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Requisition Method Code, Inbound Product Catalog Line (table)

Requisition Method Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Inventory Value Zero, Inbound Product Catalog Line (table)

Inventory Value Zero Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Discrete Order Quantity, Inbound Product Catalog Line (table)

Discrete Order Quantity Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Minimum Order Quantity, Inbound Product Catalog Line (table)

Minimum Order Quantity Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Maximum Order Quantity, Inbound Product Catalog Line (table)

Maximum Order Quantity Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Inventory Buffer Quantity, Inbound Product Catalog Line (table)

Inventory Buffer Quantity Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Order Multiple, Inbound Product Catalog Line (table)

Order Multiple Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Safety Lead Time, Inbound Product Catalog Line (table)

Safety Lead Time Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Flushing Method, Inbound Product Catalog Line (table)

Flushing Method Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Requisition System, Inbound Product Catalog Line (table)

Requisition System Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Scheduled Receipt (Qty.), Inbound Product Catalog Line (table)

Scheduled Receipt (Qty.) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Scheduled Need (Qty.), Inbound Product Catalog Line (table)

Scheduled Need (Qty.) Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Rounding Precision, Inbound Product Catalog Line (table)

Rounding Precision Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Bin Filter, Inbound Product Catalog Line (table)

Bin Filter Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Variant Filter, Inbound Product Catalog Line (table)

Variant Filter Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Sales Unit of Measure, Inbound Product Catalog Line (table)

Sales Unit of Measure Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Purch. Unit of Measure, Inbound Product Catalog Line (table)

Purch. Unit of Measure Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reorder Cycle, Inbound Product Catalog Line (table)

Reorder Cycle Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserved Qty. on Prod. Order, Inbound Product Catalog Line (table)

Reserved Qty. on Prod. Order Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Res. Qty. on Prod. Order Comp., Inbound Product Catalog Line (table)

Res. Qty. on Prod. Order Comp. Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Inbound Document No., Inbound Product Catalog Line (table)

Inbound Document No. Field

The Inbound Product Catalog Line Table

This field contains the identifying number that the program assigns to the pending BizTalk product catalog.

The program automatically assigns this consecutive number to keep track of all inbound documents.


Item Imported, Inbound Product Catalog Line (table)

Item Imported Field

The Inbound Product Catalog Line Table

There is a check mark in this field if the program has imported items from the Inbound Product Catalog Hdr. table into the relevant Microsoft Dynamics NAV Item table.

The program must validate any item before it can import it. The item number that is used to find the item to modify depends on the item number type that is specified in the Sales Item Number Type field.

Note

The program assigns the next available item number in Microsoft Dynamics NAV to each new item that you create.

There are three methods for importing items. You must specify a method by selecting one of the following three options in the Item Import Action field:

1. Update

Only existing items are updated. If an item is not found, the process continues to the next item in the BizTalk product catalog.

2. Create New

Only new items are created. If an item already exists, the program will not create a new item, and it will not update the old item.

3. Update or Create New

If the item exists, the program will update it. If not, the program will create a new item.

There are two tables in which the program can create or update items with the data that the program imports from the BizTalk product catalog. You can choose to update one of the tables or both tables at once. To do this, select one of the following three options in the Item Import Destination field:

  1. Item table

    The program updates all fields on the item card. This includes the Item No. (Internal Item No., Vendor Item No. or Common Item No.), Item Description, Base Unit of Measure, Unit Cost, Unit Price, Unit List Price, Currency, Gross Weight, Net Weight, Units per Parcel and Unit Volume fields. In addition, if there is extended text or a bitmap image for each item, the program will update these as well.

  2. Item Vendor table

    The program updates all fields in the Item Vendor Catalog. This includes the Item No. (Internal Item No. or Vendor Item No.), Vendor No., Unit of Measure Code, Direct Unit Cost, Direct Unit Price, Starting Date and Currency Code fields.

  3. Both

    The program updates all values on the item card and in the item vendor catalog. This includes item-specific information on the item card and vendor-specific information in the vendor catalog.

Note

If you select the Item Vendor Catalog option and you selected either Create New, or Update or Create New in the Item Imported field, then the program will create a new item card. The program will fill in the Item No., Common Item No., Description, Search Description and Base Unit of Measure fields on this new item card.


Common Item No., Inbound Product Catalog Line (table)

Common Item No. Field

The Inbound Product Catalog Line Table

This field contains a unique common item number that the vendor and customer agree upon.

The common item number is normally a standardized item number, for example, an European Article Number (EAN). What this means is that an item must not have different common item numbers for different vendors.

The common item number can be used to identify items in inbound BizTalk documents or to identify items when updating the Microsoft Dynamics NAV Item table that is based on inbound BizTalk product catalogs.

If you want to use this number when you trade with a specific BizTalk partner, you must set up your program accordingly. You can do so by selecting the Common Item Number option in the Sales Item Number Type field.


Line No., Inbound Product Catalog Line (table)

Line No. Field

The Inbound Product Catalog Line Table

The program uses this field internally.


Qty. per Unit of Measure, Inbound Product Catalog Line (table)

Qty. per Unit of Measure Field

The Inbound Product Catalog Line Table

This field contains the value that is the ratio between the base unit of measure and the the purchase unit of measure.


Starting Date, Inbound Product Catalog Line (table)

Starting Date Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item Vendor table.


Currency Code, Inbound Product Catalog Line (table)

Currency Code Field

The Inbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Vendor table.


Document Type, Outbound Sales Document Header (table)

Document Type Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Customer No., Outbound Sales Document Header (table)

Sell-to Customer No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


No., Outbound Sales Document Header (table)

No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Customer No., Outbound Sales Document Header (table)

Bill-to Customer No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Name, Outbound Sales Document Header (table)

Bill-to Name Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Name 2, Outbound Sales Document Header (table)

Bill-to Name 2 Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Address, Outbound Sales Document Header (table)

Bill-to Address Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Address 2, Outbound Sales Document Header (table)

Bill-to Address 2 Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to City, Outbound Sales Document Header (table)

Bill-to City Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Contact, Outbound Sales Document Header (table)

Bill-to Contact Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Your Reference, Outbound Sales Document Header (table)

Your Reference Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Code, Outbound Sales Document Header (table)

Ship-to Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Name, Outbound Sales Document Header (table)

Ship-to Name Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Name 2, Outbound Sales Document Header (table)

Ship-to Name 2 Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Address, Outbound Sales Document Header (table)

Ship-to Address Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Address 2, Outbound Sales Document Header (table)

Ship-to Address 2 Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to City, Outbound Sales Document Header (table)

Ship-to City Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Contact, Outbound Sales Document Header (table)

Ship-to Contact Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order Date, Outbound Sales Document Header (table)

Order Date Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting Date, Outbound Sales Document Header (table)

Posting Date Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipment Date, Outbound Sales Document Header (table)

Shipment Date Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting Description, Outbound Sales Document Header (table)

Posting Description Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Payment Terms Code, Outbound Sales Document Header (table)

Payment Terms Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Due Date, Outbound Sales Document Header (table)

Due Date Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Payment Discount %, Outbound Sales Document Header (table)

Payment Discount % Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Pmt. Discount Date, Outbound Sales Document Header (table)

Pmt. Discount Date Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipment Method Code, Outbound Sales Document Header (table)

Shipment Method Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Location Code, Outbound Sales Document Header (table)

Location Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shortcut Dimension 1 Code, Outbound Sales Document Header (table)

Shortcut Dimension 1 Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shortcut Dimension 2 Code, Outbound Sales Document Header (table)

Shortcut Dimension 2 Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Customer Posting Group, Outbound Sales Document Header (table)

Customer Posting Group Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Currency Code, Outbound Sales Document Header (table)

Currency Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Currency Factor, Outbound Sales Document Header (table)

Currency Factor Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Price Group Code, Outbound Sales Document Header (table)

Price Group Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Prices Including VAT, Outbound Sales Document Header (table)

Prices Including VAT Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Allow Quantity Disc., Outbound Sales Document Header (table)

Allow Quantity Disc. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Invoice Disc. Code, Outbound Sales Document Header (table)

Invoice Disc. Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Cust./Item Disc. Gr., Outbound Sales Document Header (table)

Cust./Item Disc. Gr. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Language Code, Outbound Sales Document Header (table)

Language Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Salesperson Code, Outbound Sales Document Header (table)

Salesperson Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order Class, Outbound Sales Document Header (table)

Order Class Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Comment, Outbound Sales Document Header (table)

Comment Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


No. Printed, Outbound Sales Document Header (table)

No. Printed Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


On Hold, Outbound Sales Document Header (table)

On Hold Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Applies-to Doc. Type, Outbound Sales Document Header (table)

Applies-to Doc. Type Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Applies-to Doc. No., Outbound Sales Document Header (table)

Applies-to Doc. No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bal. Account No., Outbound Sales Document Header (table)

Bal. Account No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship, Outbound Sales Document Header (table)

Ship Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Invoice, Outbound Sales Document Header (table)

Invoice Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Amount, Outbound Sales Document Header (table)

Amount Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Amount Including VAT, Outbound Sales Document Header (table)

Amount Including VAT Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipping No., Outbound Sales Document Header (table)

Shipping No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting No., Outbound Sales Document Header (table)

Posting No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Last Shipping No., Outbound Sales Document Header (table)

Last Shipping No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Last Posting No., Outbound Sales Document Header (table)

Last Posting No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Registration No., Outbound Sales Document Header (table)

VAT Registration No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Combine Shipments, Outbound Sales Document Header (table)

Combine Shipments Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Reason Code, Outbound Sales Document Header (table)

Reason Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Gen. Bus. Posting Group, Outbound Sales Document Header (table)

Gen. Bus. Posting Group Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


EU 3-Party Trade, Outbound Sales Document Header (table)

EU 3-Party Trade Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Transaction Type, Outbound Sales Document Header (table)

Transaction Type Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Transport Method, Outbound Sales Document Header (table)

Transport Method Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Country/Region Code, Outbound Sales Document Header (table)

VAT Country/Region Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Customer Name, Outbound Sales Document Header (table)

Sell-to Customer Name Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Customer Name 2, Outbound Sales Document Header (table)

Sell-to Customer Name 2 Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Address, Outbound Sales Document Header (table)

Sell-to Address Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Address 2, Outbound Sales Document Header (table)

Sell-to Address 2 Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to City, Outbound Sales Document Header (table)

Sell-to City Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Contact, Outbound Sales Document Header (table)

Sell-to Contact Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Post Code, Outbound Sales Document Header (table)

Bill-to Post Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to County, Outbound Sales Document Header (table)

Bill-to County Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bill-to Country/Region Code, Outbound Sales Document Header (table)

Bill-to Country/Region Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Post Code, Outbound Sales Document Header (table)

Sell-to Post Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to County, Outbound Sales Document Header (table)

Sell-to County Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Sell-to Country/Region Code, Outbound Sales Document Header (table)

Sell-to Country/Region Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Post Code, Outbound Sales Document Header (table)

Ship-to Post Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to County, Outbound Sales Document Header (table)

Ship-to County Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Ship-to Country/Region Code, Outbound Sales Document Header (table)

Ship-to Country/Region Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Bal. Account Type, Outbound Sales Document Header (table)

Bal. Account Type Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Exit Point, Outbound Sales Document Header (table)

Exit Point Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Correction, Outbound Sales Document Header (table)

Correction Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Document Date, Outbound Sales Document Header (table)

Document Date Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


External Document No., Outbound Sales Document Header (table)

External Document No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Area, Outbound Sales Document Header (table)

Area Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Transaction Specification, Outbound Sales Document Header (table)

Transaction Specification Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Payment Method Code, Outbound Sales Document Header (table)

Payment Method Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipping Agent Code, Outbound Sales Document Header (table)

Shipping Agent Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Package Tracking No., Outbound Sales Document Header (table)

Package Tracking No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


No. Series, Outbound Sales Document Header (table)

No. Series Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Posting No. Series, Outbound Sales Document Header (table)

Posting No. Series Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Shipping No. Series, Outbound Sales Document Header (table)

Shipping No. Series Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Tax Area Code, Outbound Sales Document Header (table)

Tax Area Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Tax Liable, Outbound Sales Document Header (table)

Tax Liable Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Bus. Posting Group, Outbound Sales Document Header (table)

VAT Bus. Posting Group Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Reserve, Outbound Sales Document Header (table)

Reserve Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Applies-to ID, Outbound Sales Document Header (table)

Applies-to ID Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


VAT Base Discount %, Outbound Sales Document Header (table)

VAT Base Discount % Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order No., Outbound Sales Document Header (table)

Order No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Order No. Series, Outbound Sales Document Header (table)

Order No. Series Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


User ID, Outbound Sales Document Header (table)

User ID Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Source Code, Outbound Sales Document Header (table)

Source Code Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Pre-Assigned No. Series, Outbound Sales Document Header (table)

Pre-Assigned No. Series Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Pre-Assigned No., Outbound Sales Document Header (table)

Pre-Assigned No. Field

The Outbound Sales Document Header Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Header table.


Outbound Document No., Outbound Sales Document Header (table)

Outbound Document No. Field

The Outbound Sales Document Header Table

This field contains the identifying number that the program assigns to the outbound BizTalk sales document.

The program automatically assigns this consecutive number to keep track of all outbound documents.


Date Sent, Outbound Sales Document Header (table)

Date Sent Field

The Outbound Sales Document Header Table

This field contains the date on which the outbound BizTalk sales document was sent to your business partner.


Time Sent, Outbound Sales Document Header (table)

Time Sent Field

The Outbound Sales Document Header Table

This field contains the time at which the outbound BizTalk sales document was sent to your business partner.


Status, Outbound Sales Document Header (table)

Status Field

The Outbound Sales Document Header Table

This field contains the status of the outbound BizTalk sales document.

The BizTalk sales document is either unsent or sent. Furthermore, the document might also be in the state of processing. Processing, however, is used internally by the program and is only visible to users in case of a transaction error.

  • Unsent indicates that the program has placed the BizTalk sales document in the Outbound Document table, but it has not been sent yet.

  • Sent indicates that the program has electronically sent the BizTalk sales document to your business partner from the Outbound Document table.

  • Processing indicates the state in which the program validates the document after automatic or user-controlled acceptance is initiated. Once the program has completed the validation of the outbound sales document, the document changes status to either unsent or sent.


Tracking ID, Outbound Sales Document Header (table)

Tracking ID Field

The Outbound Sales Document Header Table

This field contains the BizTalk document's internal tracking ID that the BizTalk Server uses.


No. Resent, Outbound Sales Document Header (table)

No. Resent Field

The Outbound Sales Document Header Table

This field contains the number of times the BizTalk sales document was resent.


BizTalk Document Type, Outbound Sales Document Header (table)

BizTalk Document Type Field

The Outbound Sales Document Header Table

This field indicates whether this BizTalk sales document is a BizTalk sales quote, a BizTalk sales order confirmation, a BizTalk sales invoice, a BizTalk shipment notification or a BizTalk sales credit memo. The program fills in this field automatically.


Customer Quote No., Outbound Sales Document Header (table)

Customer Quote No. Field

The Outbound Sales Document Header Table

If the customer provides a quote number, then the program fills in this field automatically with the number. If the customer does not provide a quote number, this field is left blank.


Customer Order No., Outbound Sales Document Header (table)

Customer Order No. Field

The Outbound Sales Document Header Table

If the customer provides an order number, then the program fills in this field automatically with the number. If the customer does not provide an order number, this field is left blank.


Vendor Quote No., Outbound Sales Document Header (table)

Vendor Quote No. Field

The Outbound Sales Document Header Table

If the vendor provides a quote number then the program fills in this field automatically with the number. If the vendor does not provide a quote number, this field is left blank.


Document Selected, Outbound Sales Document Header (table)

Document Selected Field

The Outbound Sales Document Header Table

Place a check mark in this field to select the document for further processing in a batch job.


Document Type, Outbound Sales Document Line (table)

Document Type Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Sell-to Customer No., Outbound Sales Document Line (table)

Sell-to Customer No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Document No., Outbound Sales Document Line (table)

Document No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Line No., Outbound Sales Document Line (table)

Line No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Type, Outbound Sales Document Line (table)

Type Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


No., Outbound Sales Document Line (table)

No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Location Code, Outbound Sales Document Line (table)

Location Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Posting Group, Outbound Sales Document Line (table)

Posting Group Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Disc. Code, Outbound Sales Document Line (table)

Quantity Disc. Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipment Date, Outbound Sales Document Line (table)

Shipment Date Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Description, Outbound Sales Document Line (table)

Description Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Description 2, Outbound Sales Document Line (table)

Description 2 Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit of Measure, Outbound Sales Document Line (table)

Unit of Measure Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity, Outbound Sales Document Line (table)

Quantity Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Quantity, Outbound Sales Document Line (table)

Outstanding Quantity Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Invoice, Outbound Sales Document Line (table)

Qty. to Invoice Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Ship, Outbound Sales Document Line (table)

Qty. to Ship Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Price, Outbound Sales Document Line (table)

Unit Price Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Cost (LCY), Outbound Sales Document Line (table)

Unit Cost (LCY) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT %, Outbound Sales Document Line (table)

VAT % Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Disc. %, Outbound Sales Document Line (table)

Quantity Disc. % Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Line Discount %, Outbound Sales Document Line (table)

Line Discount % Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Line Discount Amount, Outbound Sales Document Line (table)

Line Discount Amount Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Amount, Outbound Sales Document Line (table)

Amount Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Amount Including VAT, Outbound Sales Document Line (table)

Amount Including VAT Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Allow Invoice Disc., Outbound Sales Document Line (table)

Allow Invoice Disc. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Gross Weight, Outbound Sales Document Line (table)

Gross Weight Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Net Weight, Outbound Sales Document Line (table)

Net Weight Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Units per Parcel, Outbound Sales Document Line (table)

Units per Parcel Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Volume, Outbound Sales Document Line (table)

Unit Volume Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Appl.-to Item Entry, Outbound Sales Document Line (table)

Appl.-to Item Entry Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shortcut Dimension 1 Code, Outbound Sales Document Line (table)

Shortcut Dimension 1 Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shortcut Dimension 2 Code, Outbound Sales Document Line (table)

Shortcut Dimension 2 Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Price Group Code, Outbound Sales Document Line (table)

Price Group Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Allow Quantity Disc., Outbound Sales Document Line (table)

Allow Quantity Disc. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Job No., Outbound Sales Document Line (table)

Job No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Work Type Code, Outbound Sales Document Line (table)

Work Type Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Cust./Item Disc. %, Outbound Sales Document Line (table)

Cust./Item Disc. % Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Amount, Outbound Sales Document Line (table)

Outstanding Amount Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Shipped Not Invoiced, Outbound Sales Document Line (table)

Qty. Shipped Not Invoiced Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipped Not Invoiced, Outbound Sales Document Line (table)

Shipped Not Invoiced Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Shipped, Outbound Sales Document Line (table)

Quantity Shipped Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity Invoiced, Outbound Sales Document Line (table)

Quantity Invoiced Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipment No., Outbound Sales Document Line (table)

Shipment No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipment Line No., Outbound Sales Document Line (table)

Shipment Line No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Profit %, Outbound Sales Document Line (table)

Profit % Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Bill-to Customer No., Outbound Sales Document Line (table)

Bill-to Customer No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Inv. Discount Amount, Outbound Sales Document Line (table)

Inv. Discount Amount Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Purchase Order No., Outbound Sales Document Line (table)

Purchase Order No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Purch. Order Line No., Outbound Sales Document Line (table)

Purch. Order Line No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Drop Shipment, Outbound Sales Document Line (table)

Drop Shipment Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Gen. Bus. Posting Group, Outbound Sales Document Line (table)

Gen. Bus. Posting Group Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Gen. Prod. Posting Group, Outbound Sales Document Line (table)

Gen. Prod. Posting Group Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Calculation Type, Outbound Sales Document Line (table)

VAT Calculation Type Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Transaction Type, Outbound Sales Document Line (table)

Transaction Type Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Transport Method, Outbound Sales Document Line (table)

Transport Method Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Attached to Line No., Outbound Sales Document Line (table)

Attached to Line No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Exit Point, Outbound Sales Document Line (table)

Exit Point Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Area, Outbound Sales Document Line (table)

Area Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Transaction Specification, Outbound Sales Document Line (table)

Transaction Specification Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Tax Area Code, Outbound Sales Document Line (table)

Tax Area Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Tax Liable, Outbound Sales Document Line (table)

Tax Liable Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Tax Group Code, Outbound Sales Document Line (table)

Tax Group Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Bus. Posting Group, Outbound Sales Document Line (table)

VAT Bus. Posting Group Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Prod. Posting Group, Outbound Sales Document Line (table)

VAT Prod. Posting Group Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Currency Code, Outbound Sales Document Line (table)

Currency Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Amount (LCY), Outbound Sales Document Line (table)

Outstanding Amount (LCY) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Shipped Not Invoiced (LCY), Outbound Sales Document Line (table)

Shipped Not Invoiced (LCY) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Reserved Quantity, Outbound Sales Document Line (table)

Reserved Quantity Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Blanket Order No., Outbound Sales Document Line (table)

Blanket Order No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Blanket Order Line No., Outbound Sales Document Line (table)

Blanket Order Line No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


VAT Base Amount, Outbound Sales Document Line (table)

VAT Base Amount Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit Cost, Outbound Sales Document Line (table)

Unit Cost Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


System-Created Entry, Outbound Sales Document Line (table)

System-Created Entry Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Item Shpt. Entry No., Outbound Sales Document Line (table)

Item Shpt. Entry No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Order No., Outbound Sales Document Line (table)

Order No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Order Line No., Outbound Sales Document Line (table)

Order Line No. Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Variant Code, Outbound Sales Document Line (table)

Variant Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Bin Code, Outbound Sales Document Line (table)

Bin Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. per Unit of Measure, Outbound Sales Document Line (table)

Qty. per Unit of Measure Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Planned, Outbound Sales Document Line (table)

Planned Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Unit of Measure Code, Outbound Sales Document Line (table)

Unit of Measure Code Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Quantity (Base), Outbound Sales Document Line (table)

Quantity (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outstanding Qty. (Base), Outbound Sales Document Line (table)

Outstanding Qty. (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Invoice (Base), Outbound Sales Document Line (table)

Qty. to Invoice (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. to Ship (Base), Outbound Sales Document Line (table)

Qty. to Ship (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Shipped Not Invd. (Base), Outbound Sales Document Line (table)

Qty. Shipped Not Invd. (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Shipped (Base), Outbound Sales Document Line (table)

Qty. Shipped (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Qty. Invoiced (Base), Outbound Sales Document Line (table)

Qty. Invoiced (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Reserved Qty. (Base), Outbound Sales Document Line (table)

Reserved Qty. (Base) Field

The Outbound Sales Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Sales Line table.


Outbound Document No., Outbound Sales Document Line (table)

Outbound Document No. Field

The Outbound Sales Document Line Table

This field contains the identifying number that the program assigns to the outbound BizTalk sales document.

The program automatically assigns this consecutive number to keep track of all outbound documents.


Vendor Item No., Outbound Sales Document Line (table)

Vendor Item No. Field

The Outbound Sales Document Line Table

This field contains either the vendor's item number for the item or the item number in the Item table.

If you want to fill in this field with the vendor's item number, the Vendor No. and Vendor Item No. fields in the Item table must be filled in. If neither field is filled in, the program automatically enters the item number from the Item table.


Common Item No., Outbound Sales Document Line (table)

Common Item No. Field

The Outbound Sales Document Line Table

This field contains a unique common item number that the vendor and customer agree upon.

The common item number is normally a standardized item number, for example a UPC (universal product code) number.

The common item number can be used to identify items in inbound BizTalk documents or to identify items when updating the Microsoft Dynamics NAV Item table that is based on inbound BizTalk product catalogs.

If you want to use this number with a specific BizTalk partner, you must set up your program accordingly. You can do so by selecting the Common Item Number option in the Sales Item Number Type field.


Document Type, Outbound Purch. Document Hdr. (table)

Document Type Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Vendor No., Outbound Purch. Document Hdr. (table)

Buy-from Vendor No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


No., Outbound Purch. Document Hdr. (table)

No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Vendor No., Outbound Purch. Document Hdr. (table)

Pay-to Vendor No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Name, Outbound Purch. Document Hdr. (table)

Pay-to Name Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Name 2, Outbound Purch. Document Hdr. (table)

Pay-to Name 2 Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Address, Outbound Purch. Document Hdr. (table)

Pay-to Address Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Address 2, Outbound Purch. Document Hdr. (table)

Pay-to Address 2 Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to City, Outbound Purch. Document Hdr. (table)

Pay-to City Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Contact, Outbound Purch. Document Hdr. (table)

Pay-to Contact Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Your Reference, Outbound Purch. Document Hdr. (table)

Your Reference Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Code, Outbound Purch. Document Hdr. (table)

Ship-to Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Name, Outbound Purch. Document Hdr. (table)

Ship-to Name Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Name 2, Outbound Purch. Document Hdr. (table)

Ship-to Name 2 Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Address, Outbound Purch. Document Hdr. (table)

Ship-to Address Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Address 2, Outbound Purch. Document Hdr. (table)

Ship-to Address 2 Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to City, Outbound Purch. Document Hdr. (table)

Ship-to City Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Contact, Outbound Purch. Document Hdr. (table)

Ship-to Contact Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Order Date, Outbound Purch. Document Hdr. (table)

Order Date Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting Date, Outbound Purch. Document Hdr. (table)

Posting Date Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Expected Receipt Date, Outbound Purch. Document Hdr. (table)

Expected Receipt Date Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting Description, Outbound Purch. Document Hdr. (table)

Posting Description Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Payment Terms Code, Outbound Purch. Document Hdr. (table)

Payment Terms Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Due Date, Outbound Purch. Document Hdr. (table)

Due Date Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Payment Discount %, Outbound Purch. Document Hdr. (table)

Payment Discount % Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pmt. Discount Date, Outbound Purch. Document Hdr. (table)

Pmt. Discount Date Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Shipment Method Code, Outbound Purch. Document Hdr. (table)

Shipment Method Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Location Code, Outbound Purch. Document Hdr. (table)

Location Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Shortcut Dimension 1 Code, Outbound Purch. Document Hdr. (table)

Shortcut Dimension 1 Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Shortcut Dimension 2 Code, Outbound Purch. Document Hdr. (table)

Shortcut Dimension 2 Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Posting Group, Outbound Purch. Document Hdr. (table)

Vendor Posting Group Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Currency Code, Outbound Purch. Document Hdr. (table)

Currency Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Currency Factor, Outbound Purch. Document Hdr. (table)

Currency Factor Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Invoice Disc. Code, Outbound Purch. Document Hdr. (table)

Invoice Disc. Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Language Code, Outbound Purch. Document Hdr. (table)

Language Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Purchaser Code, Outbound Purch. Document Hdr. (table)

Purchaser Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Order Class, Outbound Purch. Document Hdr. (table)

Order Class Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Comment, Outbound Purch. Document Hdr. (table)

Comment Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


No. Printed, Outbound Purch. Document Hdr. (table)

No. Printed Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


On Hold, Outbound Purch. Document Hdr. (table)

On Hold Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Applies-to Doc. Type, Outbound Purch. Document Hdr. (table)

Applies-to Doc. Type Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Applies-to Doc. No., Outbound Purch. Document Hdr. (table)

Applies-to Doc. No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Bal. Account No., Outbound Purch. Document Hdr. (table)

Bal. Account No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Receive, Outbound Purch. Document Hdr. (table)

Receive Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Invoice, Outbound Purch. Document Hdr. (table)

Invoice Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Amount, Outbound Purch. Document Hdr. (table)

Amount Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Amount Including VAT, Outbound Purch. Document Hdr. (table)

Amount Including VAT Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Receiving No., Outbound Purch. Document Hdr. (table)

Receiving No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting No., Outbound Purch. Document Hdr. (table)

Posting No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Last Receiving No., Outbound Purch. Document Hdr. (table)

Last Receiving No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Last Posting No., Outbound Purch. Document Hdr. (table)

Last Posting No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Order No., Outbound Purch. Document Hdr. (table)

Vendor Order No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Shipment No., Outbound Purch. Document Hdr. (table)

Vendor Shipment No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Invoice No., Outbound Purch. Document Hdr. (table)

Vendor Invoice No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Vendor Cr. Memo No., Outbound Purch. Document Hdr. (table)

Vendor Cr. Memo No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Registration No., Outbound Purch. Document Hdr. (table)

VAT Registration No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Sell-to Customer No., Outbound Purch. Document Hdr. (table)

Sell-to Customer No. Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Reason Code, Outbound Purch. Document Hdr. (table)

Reason Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Gen. Bus. Posting Group, Outbound Purch. Document Hdr. (table)

Gen. Bus. Posting Group Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Transaction Type, Outbound Purch. Document Hdr. (table)

Transaction Type Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Transport Method, Outbound Purch. Document Hdr. (table)

Transport Method Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Country/Region Code, Outbound Purch. Document Hdr. (table)

VAT Country/Region Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Vendor Name, Outbound Purch. Document Hdr. (table)

Buy-from Vendor Name Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Vendor Name 2, Outbound Purch. Document Hdr. (table)

Buy-from Vendor Name 2 Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Address, Outbound Purch. Document Hdr. (table)

Buy-from Address Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Address 2, Outbound Purch. Document Hdr. (table)

Buy-from Address 2 Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from City, Outbound Purch. Document Hdr. (table)

Buy-from City Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Contact, Outbound Purch. Document Hdr. (table)

Buy-from Contact Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Post Code, Outbound Purch. Document Hdr. (table)

Pay-to Post Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to County, Outbound Purch. Document Hdr. (table)

Pay-to County Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Pay-to Country/Region Code, Outbound Purch. Document Hdr. (table)

Pay-to Country/Region Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Post Code, Outbound Purch. Document Hdr. (table)

Buy-from Post Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from County, Outbound Purch. Document Hdr. (table)

Buy-from County Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Buy-from Country/Region Code, Outbound Purch. Document Hdr. (table)

Buy-from Country/Region Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Post Code, Outbound Purch. Document Hdr. (table)

Ship-to Post Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to County, Outbound Purch. Document Hdr. (table)

Ship-to County Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Ship-to Country/Region Code, Outbound Purch. Document Hdr. (table)

Ship-to Country/Region Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Bal. Account Type, Outbound Purch. Document Hdr. (table)

Bal. Account Type Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Order Address Code, Outbound Purch. Document Hdr. (table)

Order Address Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Entry Point, Outbound Purch. Document Hdr. (table)

Entry Point Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Correction, Outbound Purch. Document Hdr. (table)

Correction Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Document Date, Outbound Purch. Document Hdr. (table)

Document Date Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Area, Outbound Purch. Document Hdr. (table)

Area Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Transaction Specification, Outbound Purch. Document Hdr. (table)

Transaction Specification Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Payment Method Code, Outbound Purch. Document Hdr. (table)

Payment Method Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


No. Series, Outbound Purch. Document Hdr. (table)

No. Series Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Posting No. Series, Outbound Purch. Document Hdr. (table)

Posting No. Series Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Receiving No. Series, Outbound Purch. Document Hdr. (table)

Receiving No. Series Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Tax Area Code, Outbound Purch. Document Hdr. (table)

Tax Area Code Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Tax Liable, Outbound Purch. Document Hdr. (table)

Tax Liable Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Bus. Posting Group, Outbound Purch. Document Hdr. (table)

VAT Bus. Posting Group Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Applies-to ID, Outbound Purch. Document Hdr. (table)

Applies-to ID Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


VAT Base Discount %, Outbound Purch. Document Hdr. (table)

VAT Base Discount % Field

The Outbound Purch. Document Hdr. Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Header table.


Outbound Document No., Outbound Purch. Document Hdr. (table)

Outbound Document No. Field

The Outbound Purch. Document Hdr. Table

This field contains the identifying number that the program assigns to the outbound BizTalk purchase document.

The program automatically assigns this consecutive number to keep track of all outbound documents.


Date Sent, Outbound Purch. Document Hdr. (table)

Date Sent Field

The Outbound Purch. Document Hdr. Table

This field contains the date on which the outbound BizTalk purchase document was sent to your business partner.


Time Sent, Outbound Purch. Document Hdr. (table)

Time Sent Field

The Outbound Purch. Document Hdr. Table

This field contains the time at which the outbound BizTalk purchase document was sent to your business partner.


Status, Outbound Purch. Document Hdr. (table)

Status Field

The Outbound Purch. Document Hdr. Table

This field contains the status of the outbound BizTalk purchase document.

The BizTalk purchase document is either unsent or sent. Furthermore, the document might also be in the state of processing. Processing, however, is used internally by the program and is only visible to users in case of a transaction error.

  • Unsent indicates that the program has placed the BizTalk purchase document in the Outbound Document table, but it has not been sent yet.

  • Sent indicates that the program has electronically sent the BizTalk purchase document to your business partner from the Outbound Document table.

  • Processing indicates the state in which the program validates the document after automatic or user-controlled acceptance is initiated. Once the program has completed the validation of the outbound purchase document, the document changes status to either unsent or sent.


Tracking ID, Outbound Purch. Document Hdr. (table)

Tracking ID Field

The Outbound Purch. Document Hdr. Table

This field contains the BizTalk document's internal tracking ID that the BizTalk Server uses.


No. Resent, Outbound Purch. Document Hdr. (table)

No. Resent Field

The Outbound Purch. Document Hdr. Table

This field contains the number of times the BizTalk purchase document was resent.


BizTalk Document Type, Outbound Purch. Document Hdr. (table)

BizTalk Document Type Field

The Outbound Purch. Document Hdr. Table

This field indicates whether this BizTalk purchase document is a BizTalk request for purchase quote or a BizTalk purchase order. The program fills in this field automatically.


Customer Quote No., Outbound Purch. Document Hdr. (table)

Customer Quote No. Field

The Outbound Purch. Document Hdr. Table

If the customer provides a quote number, then the program fills in this field automatically with the number. If the customer does not provide a quote number, this field is left blank.


Customer Order No., Outbound Purch. Document Hdr. (table)

Customer Order No. Field

The Outbound Purch. Document Hdr. Table

If the customer provides an order number, then the program fills in this field automatically with the number. If the customer does not provide an order number, this field is left blank.


Vendor Quote No., Outbound Purch. Document Hdr. (table)

Vendor Quote No. Field

The Outbound Purch. Document Hdr. Table

If the vendor provides a quote number then the program fills in this field automatically with the number. If the vendor does not provide a quote number, this field is left blank.


Document Selected, Outbound Purch. Document Hdr. (table)

Document Selected Field

The Outbound Purch. Document Hdr. Table

Place a check mark in this field to select the document for further processing in a batch job.


Document Type, Outbound Purch. Document Line (table)

Document Type Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Buy-from Vendor No., Outbound Purch. Document Line (table)

Buy-from Vendor No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Document No., Outbound Purch. Document Line (table)

Document No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Line No., Outbound Purch. Document Line (table)

Line No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Type, Outbound Purch. Document Line (table)

Type Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


No., Outbound Purch. Document Line (table)

No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Location Code, Outbound Purch. Document Line (table)

Location Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Posting Group, Outbound Purch. Document Line (table)

Posting Group Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Expected Receipt Date, Outbound Purch. Document Line (table)

Expected Receipt Date Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Description, Outbound Purch. Document Line (table)

Description Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Description 2, Outbound Purch. Document Line (table)

Description 2 Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit of Measure, Outbound Purch. Document Line (table)

Unit of Measure Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity, Outbound Purch. Document Line (table)

Quantity Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Quantity, Outbound Purch. Document Line (table)

Outstanding Quantity Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Invoice, Outbound Purch. Document Line (table)

Qty. to Invoice Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Receive, Outbound Purch. Document Line (table)

Qty. to Receive Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Direct Unit Cost, Outbound Purch. Document Line (table)

Direct Unit Cost Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Cost (LCY), Outbound Purch. Document Line (table)

Unit Cost (LCY) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT %, Outbound Purch. Document Line (table)

VAT % Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity Disc. %, Outbound Purch. Document Line (table)

Quantity Disc. % Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Line Discount %, Outbound Purch. Document Line (table)

Line Discount % Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Line Discount Amount, Outbound Purch. Document Line (table)

Line Discount Amount Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amount, Outbound Purch. Document Line (table)

Amount Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amount Including VAT, Outbound Purch. Document Line (table)

Amount Including VAT Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Price (LCY), Outbound Purch. Document Line (table)

Unit Price (LCY) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Allow Invoice Disc., Outbound Purch. Document Line (table)

Allow Invoice Disc. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Gross Weight, Outbound Purch. Document Line (table)

Gross Weight Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Net Weight, Outbound Purch. Document Line (table)

Net Weight Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Units per Parcel, Outbound Purch. Document Line (table)

Units per Parcel Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Volume, Outbound Purch. Document Line (table)

Unit Volume Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Appl.-to Item Entry, Outbound Purch. Document Line (table)

Appl.-to Item Entry Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Shortcut Dimension 1 Code, Outbound Purch. Document Line (table)

Shortcut Dimension 1 Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Shortcut Dimension 2 Code, Outbound Purch. Document Line (table)

Shortcut Dimension 2 Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Job No., Outbound Purch. Document Line (table)

Job No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Indirect Cost %, Outbound Purch. Document Line (table)

Indirect Cost % Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Amount, Outbound Purch. Document Line (table)

Outstanding Amount Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Rcd. Not Invoiced, Outbound Purch. Document Line (table)

Qty. Rcd. Not Invoiced Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amt. Rcd. Not Invoiced, Outbound Purch. Document Line (table)

Amt. Rcd. Not Invoiced Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity Received, Outbound Purch. Document Line (table)

Quantity Received Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity Invoiced, Outbound Purch. Document Line (table)

Quantity Invoiced Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Receipt No., Outbound Purch. Document Line (table)

Receipt No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Receipt Line No., Outbound Purch. Document Line (table)

Receipt Line No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Profit %, Outbound Purch. Document Line (table)

Profit % Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Pay-to Vendor No., Outbound Purch. Document Line (table)

Pay-to Vendor No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Inv. Discount Amount, Outbound Purch. Document Line (table)

Inv. Discount Amount Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Vendor Item No., Outbound Purch. Document Line (table)

Vendor Item No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Sales Order No., Outbound Purch. Document Line (table)

Sales Order No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Sales Order Line No., Outbound Purch. Document Line (table)

Sales Order Line No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Drop Shipment, Outbound Purch. Document Line (table)

Drop Shipment Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Gen. Bus. Posting Group, Outbound Purch. Document Line (table)

Gen. Bus. Posting Group Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Gen. Prod. Posting Group, Outbound Purch. Document Line (table)

Gen. Prod. Posting Group Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Calculation Type, Outbound Purch. Document Line (table)

VAT Calculation Type Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Transaction Type, Outbound Purch. Document Line (table)

Transaction Type Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Transport Method, Outbound Purch. Document Line (table)

Transport Method Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Attached to Line No., Outbound Purch. Document Line (table)

Attached to Line No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Entry Point, Outbound Purch. Document Line (table)

Entry Point Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Area, Outbound Purch. Document Line (table)

Area Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Transaction Specification, Outbound Purch. Document Line (table)

Transaction Specification Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Tax Area Code, Outbound Purch. Document Line (table)

Tax Area Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Tax Liable, Outbound Purch. Document Line (table)

Tax Liable Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Tax Group Code, Outbound Purch. Document Line (table)

Tax Group Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Use Tax, Outbound Purch. Document Line (table)

Use Tax Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Bus. Posting Group, Outbound Purch. Document Line (table)

VAT Bus. Posting Group Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Prod. Posting Group, Outbound Purch. Document Line (table)

VAT Prod. Posting Group Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Currency Code, Outbound Purch. Document Line (table)

Currency Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Amount (LCY), Outbound Purch. Document Line (table)

Outstanding Amount (LCY) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Amt. Rcd. Not Invoiced (LCY), Outbound Purch. Document Line (table)

Amt. Rcd. Not Invoiced (LCY) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Reserved Quantity, Outbound Purch. Document Line (table)

Reserved Quantity Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Blanket Order No., Outbound Purch. Document Line (table)

Blanket Order No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Blanket Order Line No., Outbound Purch. Document Line (table)

Blanket Order Line No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


VAT Base Amount, Outbound Purch. Document Line (table)

VAT Base Amount Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit Cost, Outbound Purch. Document Line (table)

Unit Cost Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


System-Created Entry, Outbound Purch. Document Line (table)

System-Created Entry Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Prod. Order No., Outbound Purch. Document Line (table)

Prod. Order No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Variant Code, Outbound Purch. Document Line (table)

Variant Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Bin Code, Outbound Purch. Document Line (table)

Bin Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. per Unit of Measure, Outbound Purch. Document Line (table)

Qty. per Unit of Measure Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Unit of Measure Code, Outbound Purch. Document Line (table)

Unit of Measure Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Quantity (Base), Outbound Purch. Document Line (table)

Quantity (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outstanding Qty. (Base), Outbound Purch. Document Line (table)

Outstanding Qty. (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Invoice (Base), Outbound Purch. Document Line (table)

Qty. to Invoice (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. to Receive (Base), Outbound Purch. Document Line (table)

Qty. to Receive (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Rcd. Not Invoiced (Base), Outbound Purch. Document Line (table)

Qty. Rcd. Not Invoiced (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Received (Base), Outbound Purch. Document Line (table)

Qty. Received (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Qty. Invoiced (Base), Outbound Purch. Document Line (table)

Qty. Invoiced (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Reserved Qty. (Base), Outbound Purch. Document Line (table)

Reserved Qty. (Base) Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


FA Posting Date, Outbound Purch. Document Line (table)

FA Posting Date Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


FA Posting Type, Outbound Purch. Document Line (table)

FA Posting Type Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Depreciation Book Code, Outbound Purch. Document Line (table)

Depreciation Book Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Salvage Value, Outbound Purch. Document Line (table)

Salvage Value Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Depr. until FA Posting Date, Outbound Purch. Document Line (table)

Depr. until FA Posting Date Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Depr. Acquisition Cost, Outbound Purch. Document Line (table)

Depr. Acquisition Cost Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Maintenance Code, Outbound Purch. Document Line (table)

Maintenance Code Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Insurance No., Outbound Purch. Document Line (table)

Insurance No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Budgeted FA No., Outbound Purch. Document Line (table)

Budgeted FA No. Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Duplicate in Depreciation Book, Outbound Purch. Document Line (table)

Duplicate in Depreciation Book Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Use Duplication List, Outbound Purch. Document Line (table)

Use Duplication List Field

The Outbound Purch. Document Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Purchase Line table.


Outbound Document No., Outbound Purch. Document Line (table)

Outbound Document No. Field

The Outbound Purch. Document Line Table

This field contains the identifying number that the program assigns to the outbound BizTalk purchase document.

The program automatically assigns this consecutive number to keep track of all outbound documents.


Common Item No., Outbound Purch. Document Line (table)

Common Item No. Field

The Outbound Purch. Document Line Table

This field contains a unique common item number that the vendor and customer agree upon.

The common item number is normally a standardized item number, for example a UPC (universal product code) number.

The common item number can be used to identify items in inbound BizTalk documents or to identify items when updating the Microsoft Dynamics NAV Item table that is based on inbound BizTalk product catalogs.

If you want to use this number with a specific BizTalk partner, you must set up your program accordingly. You can do so by selecting the Common Item Number option in the Sales Item Number Type field.


No., Outbound Product Catalog Line (table)

No. Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


No. 2, Outbound Product Catalog Line (table)

No. 2 Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Description, Outbound Product Catalog Line (table)

Description Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Search Description, Outbound Product Catalog Line (table)

Search Description Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Description 2, Outbound Product Catalog Line (table)

Description 2 Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Class, Outbound Product Catalog Line (table)

Class Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Base Unit of Measure, Outbound Product Catalog Line (table)

Base Unit of Measure Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Shelf No., Outbound Product Catalog Line (table)

Shelf No. Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Statistics Group, Outbound Product Catalog Line (table)

Statistics Group Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Commission Group, Outbound Product Catalog Line (table)

Commission Group Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit Price, Outbound Product Catalog Line (table)

Unit Price Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Costing Method, Outbound Product Catalog Line (table)

Costing Method Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit Cost, Outbound Product Catalog Line (table)

Unit Cost Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Standard Cost, Outbound Product Catalog Line (table)

Standard Cost Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Last Direct Cost, Outbound Product Catalog Line (table)

Last Direct Cost Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Average Cost, Outbound Product Catalog Line (table)

Average Cost Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Vendor No., Outbound Product Catalog Line (table)

Vendor No. Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Vendor Item No., Outbound Product Catalog Line (table)

Vendor Item No. Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Lead Time Calculation, Outbound Product Catalog Line (table)

Lead Time Calculation Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reorder Point, Outbound Product Catalog Line (table)

Reorder Point Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Maximum Inventory, Outbound Product Catalog Line (table)

Maximum Inventory Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reorder Quantity, Outbound Product Catalog Line (table)

Reorder Quantity Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Alternative Item No., Outbound Product Catalog Line (table)

Alternative Item No. Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit List Price, Outbound Product Catalog Line (table)

Unit List Price Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Duty Code, Outbound Product Catalog Line (table)

Duty Code Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Gross Weight, Outbound Product Catalog Line (table)

Gross Weight Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Net Weight, Outbound Product Catalog Line (table)

Net Weight Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Units per Parcel, Outbound Product Catalog Line (table)

Units per Parcel Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Unit Volume, Outbound Product Catalog Line (table)

Unit Volume Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Freight Type, Outbound Product Catalog Line (table)

Freight Type Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Tariff No., Outbound Product Catalog Line (table)

Tariff No. Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Country/Region Purchased Code, Outbound Product Catalog Line (table)

Country/Region Purchased Code Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Date Filter, Outbound Product Catalog Line (table)

Date Filter Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Department Filter, Outbound Product Catalog Line (table)

Department Filter Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Project Filter, Outbound Product Catalog Line (table)

Project Filter Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Location Filter, Outbound Product Catalog Line (table)

Location Filter Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Inventory, Outbound Product Catalog Line (table)

Inventory Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Net Invoiced Qty., Outbound Product Catalog Line (table)

Net Invoiced Qty. Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Purchases (Qty.), Outbound Product Catalog Line (table)

Purchases (Qty.) Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Sales (Qty.), Outbound Product Catalog Line (table)

Sales (Qty.) Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Purchases (LCY), Outbound Product Catalog Line (table)

Purchases (LCY) Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Sales (LCY), Outbound Product Catalog Line (table)

Sales (LCY) Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Qty. on Purch. Order, Outbound Product Catalog Line (table)

Qty. on Purch. Order Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Qty. on Sales Order, Outbound Product Catalog Line (table)

Qty. on Sales Order Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Price Includes VAT, Outbound Product Catalog Line (table)

Price Includes VAT Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Picture, Outbound Product Catalog Line (table)

Picture Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Country/Region of Origin Code, Outbound Product Catalog Line (table)

Country/Region of Origin Code Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserved Qty. on Inventory, Outbound Product Catalog Line (table)

Reserved Qty. on Inventory Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserved Qty. on Purch. Orders, Outbound Product Catalog Line (table)

Reserved Qty. on Purch. Orders Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Reserved Qty. on Sales Orders, Outbound Product Catalog Line (table)

Reserved Qty. on Sales Orders Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Low-Level Code, Outbound Product Catalog Line (table)

Low-Level Code Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Lot Size, Outbound Product Catalog Line (table)

Lot Size Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Discrete Order Quantity, Outbound Product Catalog Line (table)

Discrete Order Quantity Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Minimum Order Quantity, Outbound Product Catalog Line (table)

Minimum Order Quantity Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Maximum Order Quantity, Outbound Product Catalog Line (table)

Maximum Order Quantity Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Safety Lead Time, Outbound Product Catalog Line (table)

Safety Lead Time Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Bin Filter, Outbound Product Catalog Line (table)

Bin Filter Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Variant Filter, Outbound Product Catalog Line (table)

Variant Filter Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Sales Unit of Measure, Outbound Product Catalog Line (table)

Sales Unit of Measure Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Purch. Unit of Measure, Outbound Product Catalog Line (table)

Purch. Unit of Measure Field

The Outbound Product Catalog Line Table

This field is read-only. Therefore, you cannot enter anything in it. For further information, see the Help for the corresponding field in the Item table.


Outbound Document No., Outbound Product Catalog Line (table)

Outbound Document No. Field

The Outbound Product Catalog Line Table

This field contains the identifying number that the program assigns to the BizTalk product catalog.

The program automatically assigns this consecutive number to keep track of all outbound documents.


Common Item No., Outbound Product Catalog Line (table)

Common Item No. Field

The Outbound Product Catalog Line Table

This field contains a unique common item number that the vendor and customer agree upon.

The common item number is normally a standardized item number, for example, a European Article Number (EAN).

You can use the common item number to identify items in inbound BizTalk documents or to identify items when updating the Microsoft Dynamics NAV Item table that is based on inbound BizTalk product catalogs.

If you want to use this number with a specific BizTalk partner, you must set up your program accordingly. You can do so by selecting the Common Item Number option in the Sales Item Number Type field.


Qty. per Unit of Measure, Outbound Product Catalog Line (table)

Qty. per Unit of Measure Field

The Outbound Product Catalog Line Table

This field contains the value that is the ratio between the base unit of measure and the the purchase unit of measure.


Entry No., Outbound Document (table)

Entry No. Field

The Outbound Document Table

The program uses this field internally. This field contains the identifying number that the program assigns to the outbound BizTalk documents in the Outbound Document table. The number is used exclusively for the Outbound Document table and the program assigns it automatically.


Outbound Document Type, Outbound Document (table)

Outbound Document Type Field

The Outbound Document Table

This field contains the type of outbound BizTalk document. The program fills in this field automatically with one of the following options: BizTalk purchase document, BizTalk sales document, BizTalk product catalog or BizTalk request. To see a list of the different document types, click the AssistButton.

Note

It is not possible to alter the document type by selecting a different type from this list.


Outbound Document No., Outbound Document (table)

Outbound Document No. Field

The Outbound Document Table

This field contains the identifying number that the program assigns to the outbound BizTalk document. The program uses this field to keep track of the outbound documents.

The program automatically assigns this consecutive number to keep track of all outbound documents.


Partner Type, Outbound Document (table)

Partner Type Field

The Outbound Document Table

This field indicates whether the receiving partner is a vendor or a customer.


Partner No., Outbound Document (table)

Partner No. Field

The Outbound Document Table

Depending on the contents in the Partner Type field, this field contains your vendor or customer number for the partner in question.


Date Sent, Outbound Document (table)

Date Sent Field

The Outbound Document Table

This field contains the date on which the outbound BizTalk document was sent to your business partner. Any difference between the values in the Date Processed and the Date Sent fields is due to a delay in program transactions.


Time Sent, Outbound Document (table)

Time Sent Field

The Outbound Document Table

This field contains the time at which the outbound BizTalk document was sent to your business partner. Any difference between the values in the Time Processed and Time Sent field is due to a delay in program transactions.


Date Processed, Outbound Document (table)

Date Processed Field

The Outbound Document Table

This field contains the date on which you requested the program to send the outbound BizTalk document. Any given difference between the values in the Date Processed and the Date Sent field is due to a delay in system transactions.


Time Processed, Outbound Document (table)

Time Processed Field

The Outbound Document Table

This field contains the time at which you requested the program to send the outbound BizTalk document. Any given difference between the values in the Time Processed and the Time Sent field is due to a delay in system transactions.


Status, Outbound Document (table)

Status Field

The Outbound Document Table

This field contains the status of the outbound BizTalk document.

The status of a BizTalk document is either unsent, sent or failed. Furthermore, the document might also be in the state of processing. Processing, however, is used internally by the program and is only visible to users in case of a transaction error.

  • Unsent indicates that the program has placed the BizTalk document in the Outbound Document table, but it has not yet been sent.

  • Sent indicates that the program has electronically sent the BizTalk document to your business partner from the Outbound Document table.

  • Failed indicates that the BizTalk transaction failed and that the outbound document is not sent.

  • Processing indicates the state in which the program validates the document after automatic or user-controlled acceptance is initiated. Once the program has completed the validation of the outbound document, the document changes status to either unsent or sent.


No. Resent, Outbound Document (table)

No. Resent Field

The Outbound Document Table

This field contains the number of times that the program resent the BizTalk document.


Tracking ID, Outbound Document (table)

Tracking ID Field

The Outbound Document Table

This field contains the BizTalk document's internal tracking ID that the BizTalk Server uses.


Technical Notif. Sent, Outbound Document (table)

Technical Notif. Sent Field

The Outbound Document Table

The program uses this field internally.


Primary Key, BizTalk Management Setup (table)

Primary Key Field

The BizTalk Management Setup Table

The program uses this field internally.


Notify Rqst for Sales Qte Rcvd, BizTalk Management Setup (table)

Notify Rqst for Sales Qte Rcvd Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk request for sales quote. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Rqst for Sales Qte User E-Mail, BizTalk Management Setup (table)

Rqst for Sales Qte User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk request for sales quote, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Notify Sales Order Rcvd., BizTalk Management Setup (table)

Notify Sales Order Rcvd. Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk sales order. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Sales Order User E-Mail, BizTalk Management Setup (table)

Sales Order User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk sales order, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Notify Purchase Quote Rcvd., BizTalk Management Setup (table)

Notify Purchase Quote Rcvd. Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk purchase quote. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Purchase Quote User E-Mail, BizTalk Management Setup (table)

Purchase Quote User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk purchase quote, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Notify Purch Ord Cnfmn. Rcvd., BizTalk Management Setup (table)

Notify Purch Ord Cnfmn. Rcvd. Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk purchase order confirmation. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Purch Ord Cnfmn. User E-Mail, BizTalk Management Setup (table)

Purch Ord Cnfmn. User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk purchase order confirmation, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Notify Purch Invoice Rcvd., BizTalk Management Setup (table)

Notify Purch Invoice Rcvd. Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk purchase Invoice. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Purchase Invoice User E-Mail, BizTalk Management Setup (table)

Purchase Invoice User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk purchase invoice, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Notify Purchase Receipt Rcvd., BizTalk Management Setup (table)

Notify Purchase Receipt Rcvd. Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk purchase receipt. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Purchase Receipt User E-Mail, BizTalk Management Setup (table)

Purchase Receipt User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk purchase receipt, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Notify Purchase Cr. Memo Rcvd., BizTalk Management Setup (table)

Notify Purchase Cr. Memo Rcvd. Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk purchase credit memo. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Purchase Cr. Memo User E-Mail, BizTalk Management Setup (table)

Purchase Cr. Memo User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk purchase credit memo, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Notify Product Catalog Rcvd., BizTalk Management Setup (table)

Notify Product Catalog Rcvd. Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail whenever you receive a BizTalk product catalog. To set up your program to send this notification e-mail, place a check mark in this field by clicking the field.


Product Catalog User E-Mail, BizTalk Management Setup (table)

Product Catalog User E-Mail Field

The BizTalk Management Setup Table

If you have set up the program to send you a notification e-mail whenever you receive a BizTalk product catalog, then you must enter your e-mail address here. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Send System Error Description, BizTalk Management Setup (table)

Send System Error Description Field

The BizTalk Management Setup Table

In this field, you can indicate whether the program should send a notification e-mail to the system administrator in case there is an error with the connection between Microsoft Dynamics NAV and BizTalk Server.

An example of such an error might be if the allowed number of unsent documents in the Maximum Unsent Documents field is exceeded. The program then sends an e-mail to the e-mail address specified in the System Administrator E-Mail field. To set up your program to send this notification e-mail, place a check mark in the Send System Error Description field by clicking the field and fill in the System Administrator E-Mail field.

Note

The errors that are reported to this e-mail address are errors that are relevant to, or can be related to, a specific company in Microsoft Dynamics NAV. Errors that cannot be related to a specific Microsoft Dynamics NAV company but are relevant to the entire database are reported to the e-mail address that is specified in the BizTalk Technical Notification window. Thus, the difference between the errors reported to the system administrator and errors reported to the BizTalk Technical Notification window has to do with how the error occurred in BizTalk Server. If, for example, the sending of a document fails and no company information can be retrieved from BizTalk Server, the notification will be sent to the address specified in the BizTalk Technical Notification window. If, on the other hand, it is possible to retrieve relevant company information from the failed document, the notification will be sent to the system administrator on the e-mail address specified in the System Administrator E-Mail field.


System Administrator E-Mail, BizTalk Management Setup (table)

System Administrator E-Mail Field

The BizTalk Management Setup Table

In this field, you must specify the e-mail address of the system administrator who will receive notifications in case of an error in the connection between Microsoft Dynamics NAV and the BizTalk Server. If you would like the program to notify more that one person, you can enter more e-mail addresses separated by a semicolon (;).

Note

The e-mail address is not validated automatically.


Maximum Unsent Documents, BizTalk Management Setup (table)

Maximum Unsent Documents Field

The BizTalk Management Setup Table

This field contains the maximum number of unsent documents that you will allow in the Outbound Document table. If this number is exceeded, the program will send you a notification e-mail.

If this field is set to zero, the program will not have a maximum limit for unsent documents, and you will not be notified no matter how many unsent documents are placed in the Outbound Document table.

The program sends a notification e-mail to the address that you specified in the System Administrator E-Mail field.


BizTalk Organization ID, BizTalk Management Setup (table)

Show All Show All

BizTalk Organization ID Field

The BizTalk Management Setup Table

This field contains information that is dependant on the type of BizTalk Server you are connected to.

If you are connected to BTS 2002, click Show here.

BizTalk Organization ID is a unique identifier, which the program gives to an organization that uses BizTalk Server 2000/2002. BizTalk Server uses this field internally. The field is not editable.

To obtain a BizTalk Organization ID from BizTalk Server 2000/2002, you must create a company on BizTalk Server. Once you have done this, BizTalk Server automatically returns a BizTalk Organization ID to your program. Once you have the BizTalk Organization ID, you are registered on BizTalk Server 2000/2002.

If you are connected to BTS 2004, click Show here.

This field contains the unique identification number that you agree with your partner to use to identify your companies. You can only use numbers in this field, not letters or symbols.


Notify System Error Desc. Sent, BizTalk Management Setup (table)

Notify System Error Desc. Sent Field

The BizTalk Management Setup Table

The program uses this field internally to indicate that a notification was sent to the e-mail address specified in the System Administrator E-Mail field. The program sends this notification when the number of maximum unsent documents exceeds the value in the Maximum Unsent Documents field.


E-Mail Profile Name, BizTalk Management Setup (table)

E-Mail Profile Name Field

The BizTalk Management Setup Table

In this field, you must enter a default e-mail profile to use when you send e-mails. You can copy this profile from your e-mail server.

Note

If this field is left empty, you will not be able to send any notification e-mails from the program.


Outbnd. Doc. Monitor Interval, BizTalk Management Setup (table)

Outbnd. Doc. Monitor Interval Field

The BizTalk Management Setup Table

In this field, you must enter an interval (in minutes) with which the program will check the Outbound Document table for unsent documents.

The maximum interval you can enter is 34,000 minutes (approximately 24 days). The default value of the field, (0), means that no checks will be carried out.


Check Agreement for Sent Doc., BizTalk Management Setup (table)

Check Agreement for Sent Doc. Field

The BizTalk Management Setup Table

Place a check mark in this field if you want the program to check that an appropriate BizTalk partner agreement exists. The program performs the check every time you send the specified document type from Microsoft Dynamics NAV.

If the program performs the check and no agreement exists, then you will receive a message that no agreement exists.

If you don't place a check mark in this field, you will get a message, which states that the document has been sent. In this case, BizTalk Server places the document in its suspended queue. If you placed a check mark in the Send System Error Description field, the system administrator will receive an e-mail.

If the check is performed, then each user that sends a document must be a member of the BizTalk Server administrator group on any computer that has a BizTalk Server installation. You name and create the BizTalk Server administrator group when you install BizTalk Server. If you have not placed a check mark in this field, then only administrators and/or users that have permission to use the BizTalk Partner Setup must be members of this group.

Furthermore, if no check is performed, the program delivers the document to BizTalk Server by using the organization names (source and destination) instead of the organization ID. This only has an impact if you change the organization name in BizTalk Server without changing the contents in the BizTalk Organization Name field in the BizTalk partner setup. In this situation, the document would be placed in the suspended queue on BizTalk Server.


Rqst. Srv. IP Address, BizTalk Management Setup (table)

Rqst. Srv. IP Address Field

The BizTalk Management Setup Table

This field contains the IP address of the server that contains the Microsoft BizTalk Server and the Commerce Gateway Request Server.


Rqst. Srv. Port No., BizTalk Management Setup (table)

Rqst. Srv. Port No. Field

The BizTalk Management Setup Table

This field contains the number of the port that the Commerce Gateway Request Server is listening to.

The port number is a part of the IP address. To have a complete TCP/IP address, you must fill in this field and the Rqst. Srv. IP Address field.


Appln. Srv./Broker Port No., BizTalk Management Setup (table)

Appln. Srv./Broker Port No. Field

The BizTalk Management Setup Table

This field contains the number of the port that either Microsoft Dynamics NAV Application Server or Microsoft Dynamics NAV Commerce Gateway Broker is listening to.

If you are using only one Microsoft Dynamics NAV Application Server, this field contains the number of the port that this server is listening to. If you are using more than one application server, this field contains the number of the port that the broker administrating the application servers is listening to. The port number in this field is sent to Microsoft BizTalk Server when the company is created.


Appln. Srv./Broker IP Address, BizTalk Management Setup (table)

Appln. Srv./Broker IP Address Field

The BizTalk Management Setup Table

This field contains the IP address of either Microsoft Dynamics NAV Application Server or Microsoft Dynamics NAV Commerce Gateway Broker. If you are using only one application server, this field contains the IP address of this server. If you are using more than one application server, this field contains the IP address of the broker administrating the application servers. The IP address in this field is sent to Microsoft BizTalk Server when the company is created.


Create Company as an, BizTalk Management Setup (table)

Create Company as an Field

The BizTalk Management Setup Table

In this field, you can choose how to create the company on BizTalk Server 2000/2002: As an organization, or as an application.


BizTalk Application ID, BizTalk Management Setup (table)

BizTalk Application ID Field

The BizTalk Management Setup Table

This field contains a unique ID number that the BizTalk Server 2000/2002 returns to the program when you have created the company as an application.

The field is used internally by BizTalk Server and is not editable.


BizTalk Organization Name, BizTalk Management Setup (table)

BizTalk Organization Name Field

The BizTalk Management Setup Table

This field contains the organization name under which the BizTalk partner is registered in BizTalk Server 2000/2002.

If you have set up the BizTalk organization yourself from within Microsoft Dynamics NAV, you must copy the name in this field from the Partner Name field. If you select the organization from the list of existing BizTalk organizations, the name in this field will be taken from the BizTalk Organization Name window. To select a BizTalk organization from the BizTalk Organization Name window, click the AssistButton to the right of the field.


BizTalk Application Name, BizTalk Management Setup (table)

BizTalk Application Name Field

The BizTalk Management Setup Table

This field contains the application name under which the BizTalk partner is registered in BizTalk Server 2000/2002.

If you have set up the BizTalk application yourself from within Microsoft Dynamics NAV, you must copy the name in this field from the Partner Name field.


Use Encryption, BizTalk Management Setup (table)

Use Encryption Field

The BizTalk Management Setup Table

A check mark in this field indicates that the program is set up to use strong encryption when sending documents from the client to the Commerce Gateway Request Server and when receiving documents from the BizTalk Server to the Microsoft Dynamics NAV Application Server.

This is the default setting. Remove the check mark if you do not want to use strong encryption when sending and receiving documents.

Note:

You must use the same encryption setting for both the client, the BizTalk Server and the Commerce Gateway Request Server. If you remove the check mark because you do not want to use encryption, you must change the encryption setting in the other components as well to reflect that the use of encryption has been deselected.


Hosted BizTalk Server, BizTalk Management Setup (table)

Hosted BizTalk Server Field

The BizTalk Management Setup Table

A check mark in this field indicates that you are connected to a hosted BizTalk Server.

As default, the field is unchecked.


BizTalk Partner No., BizTalk Partner Setup Header (table)

BizTalk Partner No. Field

The BizTalk Partner Setup Header Table

The program automatically assigns this number and uses it internally.


Partner Type, BizTalk Partner Setup Header (table)

Partner Type Field

The BizTalk Partner Setup Header Table

In this field, you select whether the current BizTalk partner is a vendor or a customer.


Comment, BizTalk Partner Setup Header (table)

Comment Field

The BizTalk Partner Setup Header Table

This field indicates whether any comments have been entered for this BizTalk partner.

Comments can, for example, concern a particular shipment method or payment problems.

If the Comment field is part of the standard layout for the window, the field is a button. If the picture on the button is a pencil point lying horizontally, there is no comment for the BizTalk partner. If the button shows a vertical pencil with four horizontal lines, there is a comment for the BizTalk partner.

If you have put the Comment field in the window yourself, it is in the form of a check box. A check mark in the field means that there is a comment for the BizTalk partner.

To see a comment, or to create a new one, click the Comment button or click the Document button and select Comments. A comment sheet window will appear in which you can see the existing comments and create new ones. See also the BizTalk Comment Line table.


Auto. Rqst. for Sales Quote, BizTalk Partner Setup Header (table)

Auto. Rqst. for Sales Quote Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk request for sales quote manually or automatically. To set up your program to process a BizTalk request for sales quote automatically, place a check mark in this field by clicking the field.

The difference between the two methods is as follows:

Manually

If the BizTalk request for sales quote is processed manually, you must open the BizTalk request for sales quote and accept it manually. This causes the program to create a corresponding Microsoft Dynamics NAV request for sales quote.

Automatically

If the BizTalk request for sales quote is processed automatically, the program automatically accepts the BizTalk request for sales quote and creates a corresponding Microsoft Dynamics NAV request for sales quote without user intervention.


Auto. Purchase Quote, BizTalk Partner Setup Header (table)

Auto. Purchase Quote Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk purchase quote manually or automatically. To set up your program to process a BizTalk purchase quote automatically, place a check mark in this field by clicking the field.

The difference between the two methods is as follows:

Manually

If the BizTalk purchase quote is processed manually, you must open the BizTalk purchase quote and accept it manually. This causes the program to create a corresponding Microsoft Dynamics NAV purchase quote.

Automatically

If the BizTalk purchase quote is processed automatically, the program automatically accepts the BizTalk purchase quote and creates a corresponding Microsoft Dynamics NAV purchase quote without user intervention.


Purchase Quote, BizTalk Partner Setup Header (table)

Purchase Quote Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase quote, the program must know what to do with it. This field allows you to indicate, for this specific BizTalk partner, whether the program should create a new Microsoft Dynamics NAV purchase quote or find and update the referenced Microsoft Dynamics NAV request for purchase quote to reflect the information in the BizTalk purchase quote.

To choose a method, click the AssistButton in the field and select either "Create New" or "Update Referenced."

· Create New

Select this option if no Microsoft Dynamics NAV request for purchase quote exists for the inbound BizTalk purchase quote. This will often be the case if you receive unrequested quotes, such as offers from vendors, or if an electronic quote is a confirmation of a request made through other information channels (for example, phone or e-mail). You can also select this option if you do not want to change the original Microsoft Dynamics NAV request for purchase quote.

Note

If, on the other hand, a Microsoft Dynamics NAV request for purchase quote is referenced in the inbound BizTalk purchase quote, you will get a warning message. If the referenced BizTalk purchase quote exists in Microsoft Dynamics NAV, the warning will notify you of this, but you can still create a new Microsoft Dynamics NAV purchase quote. If the referenced BizTalk purchase quote does not exist in Microsoft Dynamics NAV (if the vendor uses an internal reference or your phone number), the warning will notify you of this, and you can create a new Microsoft Dynamics NAV purchase quote.

· Update Referenced

Select this option if a referenced request for purchase quote exists in Microsoft Dynamics NAV. The program uses the inbound BizTalk purchase quote to update the existing Microsoft Dynamics NAV request for purchase quote. In order to find the relevant Microsoft Dynamics NAV request for purchase quote, you must reference it in the inbound BizTalk purchase quote. If this is not the case, it will still be possible to accept the inbound BizTalk purchase quote, but the program will create it as a new purchase quote in Microsoft Dynamics NAV.

Note

A referenced document is the Microsoft Dynamics NAV document that precedes the document in question. For example, a Microsoft Dynamics NAV purchase quote will most likely have a preceding Microsoft Dynamics NAV request for purchase quote, and this request for purchase quote is the referenced document for the purchase quote.


Purchase Quote (Qty), BizTalk Partner Setup Header (table)

Purchase Quote (Qty) Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase quote, the program must know what to do in case there are differences between the pending BizTalk purchase quote and the referenced Microsoft Dynamics NAV request for purchase quote. If the quantity of items is different, this field allows you to indicate whether the referenced Microsoft Dynamics NAV request for purchase quote should be adjusted or validated.

Adjust

Select this option if you want the referenced Microsoft Dynamics NAV request for purchase quote to reflect the pending BizTalk purchase quote. The program adjusts data from the Microsoft Dynamics NAV purchase quote to reflect the data from the BizTalk purchase quote.

Attention

The program does not notify the user before the adjustment takes place.

Validate

Select this option if you want the program to alert you if there are differences between the Microsoft Dynamics NAV request for purchase quote and the pending BizTalk purchase quote. If you choose to validate, the program will present you with a confirmation message when you accept inbound BizTalk purchase quotes. If you answer Yes to this confirmation message, Microsoft Dynamics NAV adjusts the request for purchase quote to reflect the pending BizTalk purchase quote. If you answer No, the acceptance is canceled and the document goes back to being pending and can be accepted or rejected at a later time.


Quote Combined Amt/Cost/Disc., BizTalk Partner Setup Header (table)

Quote Combined Amt/Cost/Disc. Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase quote, the program must know what to do in case there are differences between the pending BizTalk purchase quote and the referenced Microsoft Dynamics NAV request for purchase quote. If the direct unit cost is different, this field allows you to indicate whether the referenced Microsoft Dynamics NAV request for purchase quote should be adjusted or validated.

Adjust

Select this option if you want the referenced Microsoft Dynamics NAV request for purchase quote to reflect the pending BizTalk purchase quote. The program adjusts data from the Microsoft Dynamics NAV purchase quote to reflect the data from the BizTalk purchase quote.

Attention

The program does not notify the user before the adjustment takes place.

· Validate

Select this option if you want the program to alert you if there are differences between the Microsoft Dynamics NAV request for purchase quote and the pending BizTalk purchase quote. If you choose to validate, the program will present you with a confirmation message when you accept inbound BizTalk purchase quotes. If you answer Yes to this confirmation message, Microsoft Dynamics NAV adjusts the request for purchase quote to reflect the pending BizTalk purchase quote. If you answer No, the acceptance is canceled and the document goes back to being pending and can be accepted or rejected at a later time.


Purch. Quote Expd. Rcpt. Date, BizTalk Partner Setup Header (table)

Purch. Quote Expd. Rcpt. Date Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase quote, the program must know what to do in case there are differences between the pending BizTalk purchase quote and the referenced Microsoft Dynamics NAV request for purchase quote. If the expected receipt date is different, this field allows you to indicate whether the referenced Microsoft Dynamics NAV request for purchase quote should be adjusted or validated.

Adjust

Select this option if you want the referenced Microsoft Dynamics NAV request for purchase quote to reflect the pending BizTalk purchase quote. The program adjusts data from the Microsoft Dynamics NAV purchase quote to reflect the data from the BizTalk purchase quote.

Attention

The program does not notify the user before the adjustment takes place.

Validate

Select this option if you want the program to alert you if there are differences between the Microsoft Dynamics NAV request for purchase quote and the pending BizTalk purchase quote. If you choose to validate, the program will present you with a confirmation message when you accept inbound BizTalk purchase quotes. If you answer Yes to this confirmation message, Microsoft Dynamics NAV adjusts the request for purchase quote to reflect the pending BizTalk purchase quote. If you answer No, the acceptance is canceled and the document goes back to being pending and can be accepted or rejected at a later time.


Auto. Sales Order, BizTalk Partner Setup Header (table)

Auto. Sales Order Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk sales order manually or automatically. To set up your program to process a BizTalk sales order automatically, place a check mark in this field by clicking the field. If you want to process the sales order manually, leave the field blank.

The difference between the two methods is as follows:

Automatically

If the BizTalk sales order is processed automatically, the program automatically accepts the BizTalk sales order and creates a corresponding Microsoft Dynamics NAV sales order.

Manually

If the BizTalk sales order is processed manually, you must open the BizTalk sales order and accept it manually. This will cause the program to create a corresponding Microsoft Dynamics NAV sales order.


Auto. Purch. Order Cnfmn., BizTalk Partner Setup Header (table)

Auto. Purch. Order Cnfmn. Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk purchase order confirmation manually or automatically. To set up your program to process a BizTalk purchase order confirmation automatically, place a check mark in this field by clicking the field. If you want to process the purchase order confirmation manually, leave the field blank.

The difference between the two methods is as follows:

Automatically

If the BizTalk purchase order confirmation is processed automatically, the program automatically accepts the BizTalk purchase order confirmation and creates a corresponding Microsoft Dynamics NAV purchase order confirmation.

Manually

If the BizTalk purchase order confirmation is processed manually, you must open the BizTalk purchase order confirmation and accept it manually. This will cause the program to create a corresponding Microsoft Dynamics NAV purchase order confirmation.


Purch. Order Cnfmn. (Qty), BizTalk Partner Setup Header (table)

Purch. Order Cnfmn. (Qty) Field

The BizTalk Partner Setup Header Table

When you receive a BizTalk purchase order confirmation, the program must know what to do in case there are differences between the pending BizTalk purchase order confirmation and the referenced Microsoft Dynamics NAV purchase order. If the quantity of items is different, this field allows you to indicate whether the referenced Microsoft Dynamics NAV purchase order should be adjusted or validated.

Adjust

Select this option if you want the referenced Microsoft Dynamics NAV purchase order to reflect the pending BizTalk purchase order confirmation. The program adjusts data from the Microsoft Dynamics NAV purchase order to reflect the data from the BizTalk purchase order confirmation.

Attention

The program does not notify the user before the adjustment takes place.

Validate

Select this option if you want the program to alert you if there are differences between the Microsoft Dynamics NAV purchase order and the pending BizTalk purchase order confirmation. If you choose to validate, the program will present you with a confirmation message when you accept inbound BizTalk purchase order confirmations. If you answer Yes to this confirmation message, Microsoft Dynamics NAV adjusts the purchase order to reflect the pending BizTalk purchase order confirmation. If you answer No, the acceptance is canceled and the document goes back to being pending and can be accepted or rejected at a later time.


Ord Cnfmn Combd Amt/Cost/Disc., BizTalk Partner Setup Header (table)

Ord Cnfmn Combd Amt/Cost/Disc. Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase order confirmation, the program must know what to do in case there are differences between the pending BizTalk purchase order confirmation and the referenced Microsoft Dynamics NAV purchase order. If the direct unit cost is different, this field allows you to indicate whether the referenced Microsoft Dynamics NAV purchase order should be adjusted or validated.

Adjust

Select this option if you want the referenced Microsoft Dynamics NAV purchase order to reflect the pending BizTalk purchase order confirmation. The program adjusts data from the Microsoft Dynamics NAV purchase order to reflect the data from the BizTalk purchase order confirmation.

Attention

The program does not notify the user before the adjustment takes place.

Validate

Select this option if you want the program to alert you if there are differences between the Microsoft Dynamics NAV purchase order and the pending BizTalk purchase order confirmation. If you choose to validate, the program will present you with a confirmation message when you accept inbound BizTalk purchase order confirmations. If you answer Yes to this confirmation message, Microsoft Dynamics NAV adjusts the purchase order to reflect the pending BizTalk purchase order confirmation. If you answer No, the acceptance is canceled and the document goes back to being pending and can be accepted or rejected at a later time.


Purch Ord Cnfmn. Expd Rcpt D, BizTalk Partner Setup Header (table)

Purch Ord Cnfmn. Expd Rcpt D Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase order confirmation, the program must know what to do in case there are differences between the pending BizTalk purchase order confirmation and the referenced Microsoft Dynamics NAV purchase order. If the expected receipt date is different, this field allows you to indicate whether the referenced Microsoft Dynamics NAV purchase order should be adjusted or validated.

Adjust

Select this option if you want the referenced Microsoft Dynamics NAV purchase order to reflect the pending BizTalk purchase order confirmation. The program adjusts data from the Microsoft Dynamics NAV purchase order to reflect the data from the BizTalk purchase order confirmation.

Attention

The program does not notify the user before the adjustment takes place.

Validate

Select this option if you want the program to alert you if there are differences between the Microsoft Dynamics NAV purchase order and the pending BizTalk purchase order confirmation. If you choose to validate, the program will present you with a confirmation message when you accept inbound BizTalk purchase order confirmations. If you answer Yes to this confirmation message, Microsoft Dynamics NAV adjusts the purchase order to reflect the pending BizTalk purchase order confirmation. If you answer No, the acceptance is canceled and the document goes back to being pending and can be accepted or rejected at a later time.


Auto. Purchase Invoice, BizTalk Partner Setup Header (table)

Auto. Purchase Invoice Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk purchase invoice manually or automatically. To set up your program to process a BizTalk purchase invoice automatically, place a check mark in this field by clicking the field. If you want to process the purchase invoice manually, leave the filed blank.

The difference between the two methods is as follows:

Automatically

If the BizTalk purchase invoice is processed automatically, the program automatically accepts the BizTalk purchase invoice and creates a corresponding Microsoft Dynamics NAV purchase invoice or updates the referenced Microsoft Dynamics NAV purchase order.

Manually

If the BizTalk purchase invoice is processed manually, you must open the BizTalk purchase invoice and accept it manually. This will cause the program to create a corresponding Microsoft Dynamics NAV purchase invoice or update the referenced Microsoft Dynamics NAV purchase order.


Purchase Invoice, BizTalk Partner Setup Header (table)

Purchase Invoice Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase invoice, the program must know what to do with it. This field allows you to indicate, for this specific BizTalk partner, whether the program should create a new Microsoft Dynamics NAV purchase invoice or find and update the referenced Microsoft Dynamics NAV purchase order to reflect the information in the BizTalk purchase invoice.

To choose a method, click the AssistButton in the field and select either "Create New" or "Update Referenced."

· Create New

Select this option if no Microsoft Dynamics NAV purchase order exists for the inbound BizTalk purchase invoice. This will often be the case if you receive invoices covering services such as electricity, or if the order was placed through other information channels, such as phone or email. You can also select this option if you do not want to change the original Microsoft Dynamics NAV purchase order.

Note

If, on the other hand, a Microsoft Dynamics NAV purchase order is referenced in the inbound BizTalk purchase invoice, you will get a warning message. If the referenced BizTalk purchase order exists in Microsoft Dynamics NAV, the warning will notify you of this, but you can still create a new Microsoft Dynamics NAV purchase invoice. If the referenced BizTalk purchase order does not exist in Microsoft Dynamics NAV (if the vendor uses an internal reference or your phone number), the warning will notify you of this, and you can create a new Microsoft Dynamics NAV purchase invoice.

· Update Referenced

Select this option if a referenced purchase order exists in Microsoft Dynamics NAV. The program uses the inbound BizTalk purchase invoice to update the existing Microsoft Dynamics NAV purchase order. In order to find the relevant Microsoft Dynamics NAV purchase order, you must reference it in the inbound BizTalk purchase invoice. If this is not the case, it will still be possible to accept the inbound BizTalk purchase invoice, but the program will create it as a new purchase invoice in Microsoft Dynamics NAV.

Note

A referenced document is the Microsoft Dynamics NAV document that precedes the document in question. For example, a Microsoft Dynamics NAV purchase invoice will most likely have a preceding Microsoft Dynamics NAV purchase order, and this purchase order is the referenced document for the purchase invoice.


Inv. Combined Amt/Cost/Disc., BizTalk Partner Setup Header (table)

Inv. Combined Amt/Cost/Disc. Field

The BizTalk Partner Setup Header Table

When you receive and accept a BizTalk purchase invoice, the program must know what to do in case there are differences between the pending BizTalk purchase invoice and the referenced Microsoft Dynamics NAV purchase order. If the direct unit cost is different, this field allows you to indicate whether the referenced Microsoft Dynamics NAV purchase order should be adjusted or validated.

Adjust

Select this option if you want the referenced Microsoft Dynamics NAV purchase order to reflect the pending BizTalk purchase invoice. The program adjusts the data from the Microsoft Dynamics NAV purchase order to reflect the data from the BizTalk purchase invoice.

Attention

The program does not notify the user before the adjustment takes place.

Validate

Select this option if you want the program to alert you if there are differences between the Microsoft Dynamics NAV purchase order and the pending BizTalk purchase invoice. If you choose to validate, the program will present you with a confirmation message when you accept inbound BizTalk purchase invoices. If you answer Yes to this confirmation message, Microsoft Dynamics NAV adjusts the purchase order to reflect the pending BizTalk purchase invoice. If you answer No, the acceptance is canceled and the document goes back to being pending and can be accepted or rejected at a later time.


Auto Purchase Receipt, BizTalk Partner Setup Header (table)

Auto Purchase Receipt Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk purchase receipt manually or automatically. To set up your program to process a BizTalk purchase receipt automatically, place a check mark in this field by clicking the field. If you want to process the sales order manually, leave the field blank.

The difference between the two methods is as follows:

· Automatically

If the BizTalk purchase receipt is processed automatically, the program automatically accepts the BizTalk purchase receipt and updates the corresponding Microsoft Dynamics NAV purchase receipt.

· Manually

If the BizTalk purchase receipt is processed manually, you must open the BizTalk purchase receipt and accept it manually. This will cause the program to update the corresponding Microsoft Dynamics NAV purchase order.


Item Import Destination, BizTalk Partner Setup Header (table)

Item Import Destination Field

The BizTalk Partner Setup Header Table

This field allows you to indicate to which destination the program will update the items that you import from the BizTalk product catalog. To choose a method, click the AssistButton in the field and select one of the following three options.

Item table

Values on the item card will be updated in the following fields: Item No. (No., Vendor Item No. or Common Item No.), Description, Base Unit of Measure, Unit Cost, Unit Price, Unit List Price, Gross Weight, Net Weight, Units per Parcel and Unit Volume. In addition, values can be updated in any extended text and, optionally, a bitmap image for each item.

Item Vendor table

Values in the item vendor catalog will be updated in the following fields: Item No. (No., Vendor Item No. or Common Item No.), Vendor No., Base Unit of Measure, (direct) Unit Price and Currency Code.

Or you can choose to let the program update both the item card and the item vendor catalog:

Both the Item and Item Vendor tables

Both values on the item card and the item vendor catalog will be updated. Item specific information will be updated on the item card, while vendor specific information will be updated in the item vendor catalog.


Auto. Purchase Credit Memo, BizTalk Partner Setup Header (table)

Auto. Purchase Credit Memo Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk purchase credit memo manually or automatically. To set up your program to process a BizTalk purchase credit memo automatically, place a check mark in this field by clicking the field. If you want to process the purchase credit memo manually, leave the field blank.

The difference between the two methods is as follows:

Automatically

If the BizTalk purchase credit memo is processed automatically, the program automatically accepts the BizTalk purchase credit memo and creates a corresponding Microsoft Dynamics NAV purchase credit memo.

Manually

If the BizTalk purchase credit memo is processed manually, you must open the BizTalk purchase credit memo and accept it manually. This will cause the program to create a corresponding Microsoft Dynamics NAV purchase credit memo.


Auto. Product Catalog, BizTalk Partner Setup Header (table)

Auto. Product Catalog Field

The BizTalk Partner Setup Header Table

For this specific BizTalk partner, this field allows you to indicate whether the program should process a BizTalk product catalog manually or automatically. To set up your program to process a BizTalk product catalog automatically, place a check mark in this field by clicking the field. If you want to process the purchase credit memo manually, leave the field blank.

The difference between the two methods is as follows:

Automatically

If the BizTalk product catalog is processed automatically, the program automatically updates the relevant Microsoft Dynamics NAV product tables.

Manually

If the BizTalk product catalog is processed manually, you must open the BizTalk product catalog and accept it manually. This causes the program to update the relevant Microsoft Dynamics NAV Item.


Item Import Action, BizTalk Partner Setup Header (table)

Item Import Action Field

The BizTalk Partner Setup Header Table

When you receive a BizTalk product catalog, the program must know how to import items.

This field allows you to indicate whether the program should update relevant items, create new items or update and create new items in the Microsoft Dynamics NAV Item table when you validate BizTalk product catalogs. To choose at method, click the AssistButton in the field and select one of the following three options:

Update

Select this option if you want to update existing items. If an item is not found, the process continues to the next item.

Create New

Select this option if you want to create new items. If the item already exists, no new item is created and the existing item is not updated.

Update or Create New

If the item exists, the program updates it. If it does not it, the program creates a new item.


Import Item Picture, BizTalk Partner Setup Header (table)

Import Item Picture Field

The BizTalk Partner Setup Header Table

Place a check mark in this field if you want to include pictures when you receive (import) a BizTalk product catalog from this specific BizTalk partner.


Export Item Picture, BizTalk Partner Setup Header (table)

Export Item Picture Field

The BizTalk Partner Setup Header Table

Place a check mark in this field if this specific BizTalk partner wants you to include pictures when you send (export) them BizTalk product catalogs.


BizTalk Organization ID, BizTalk Partner Setup Header (table)

Show All Show All

BizTalk Organization ID Field

The BizTalk Partner Setup Header Table

This field contains information that is dependant on the type of BizTalk Server you are connected to.

If you are connected to BizTalk Server 2002, click Show here.

BizTalk Organization ID is a unique identifier, which the program gives to an organization that uses BizTalk Server. BizTalk Server uses this field internally.

To obtain a BizTalk Organization ID from BizTalk Server, you must create your own organization on BizTalk Server. Once you have created your own organization, BizTalk Server automatically returns a BizTalk Organization ID to your program. Once you have the BizTalk Organization ID, you are registered on BizTalk Server.

If you are connected to BizTalk Server 2004, click Show here.

This field contains the unique identification number that you agree with your partner to use to identify your companies. You can only use numbers in this field, not letters or symbols.


Partner No., BizTalk Partner Setup Header (table)

Partner No. Field

The BizTalk Partner Setup Header Table

This field contains the Microsoft Dynamics NAV vendor or customer number for the specific BizTalk partner. This number is taken from the Microsoft Dynamics NAV Vendor or Customer table. To choose a Microsoft Dynamics NAV vendor or customer, click the AssistButton to the right of the field.


Partner Name, BizTalk Partner Setup Header (table)

Partner Name Field

The BizTalk Partner Setup Header Table

This field contains the Microsoft Dynamics NAV name for the specific BizTalk partner. The name is based on the vendor or customer number that you select in the Partner No. field.

The program takes this name automatically from the Microsoft Dynamics NAV Vendor or Customer table, but it can be changed by the user.


BizTalk Organization Name, BizTalk Partner Setup Header (table)

BizTalk Organization Name Field

The BizTalk Partner Setup Header Table

This field contains the organization name under which the BizTalk partner is registered in BizTalk Server.

If you have set up the BizTalk organization yourself from within Microsoft Dynamics NAV, you must copy the name in this field from the Partner Name field. If you select the organization from the list of existing BizTalk organizations, the name in this field will be taken from the BizTalk Organization Name window. To select a BizTalk organization from the BizTalk Organization Name window, click the AssistButton to the right of the field.


Delete Referenced Sales Quote, BizTalk Partner Setup Header (table)

Delete Referenced Sales Quote Field

The BizTalk Partner Setup Header Table

Place a check mark in this field if you want to delete automatically the referenced sales quote from this specific BizTalk partner. The program deletes the sales order after you accept the BizTalk sales order.


Sales Item Number Type, BizTalk Partner Setup Header (table)

Sales Item Number Type Field

The BizTalk Partner Setup Header Table

This field allows you to indicate what sales item number you and your BizTalk partner have agreed to use. To choose a number type, open the list and select one of the following:

There are two possible item numbers that you may use:

1. Internal Item No: This is the item number that you use internally.

2. Common Item No.: This is a unique common item number that the vendor and customer agree upon.

The common item number will normally be a standardized item number, for example, a European Article Number (EAN).

You can use the common item number to identify items on inbound BizTalk documents.


Purchase Item Number Type, BizTalk Partner Setup Header (table)

Purchase Item Number Type Field

The BizTalk Partner Setup Header Table

This field allows you to indicate what purchase item number you and your BizTalk partner have agreed to use. To choose a number type, open the list and select one of the following:

There are three possible item numbers that you may use:

1. Internal Item No: This is the item number that you use internally.

2. Vendor Item No.: This is the item number that your BizTalk partner uses internally.

3. Common Item No.: This is a unique common item number that the vendor and customer agree upon.

The common item number will normally be a standardized item number, for example, a European Article Number (EAN).

You can use the common item number to identify items on inbound BizTalk documents.


Product Item Number Type, BizTalk Partner Setup Header (table)

Product Item Number Type Field

The BizTalk Partner Setup Header Table

This field allows you to indicate what product item number you and your BizTalk partner have agreed to use. To choose a number type, open the list and select one of the following:

There are three possible item numbers that you may use:

1. Internal Item No: This is the item number that you use internally.

2. Vendor Item No.: This is the item number that your BizTalk partner uses internally.

3. Common Item No.: This is a unique common item number that the vendor and customer agree upon.

The common item number will normally be a standardized item number, for example, a UPC (universal product code) number.

You can use the common item number when updating the Microsoft Dynamics NAV Item table that is based on inbound BizTalk product catalogs.


Def. Inv. Posting Group, BizTalk Partner Setup Header (table)

Def. Inv. Posting Group Field

The BizTalk Partner Setup Header Table

This field contains the default inventory posting group that will be used for all items imported from inbound product catalogs. The value in this field will be copied to the Def. Inv. Posting Group field in the Item table.


Def. Gen. Prod. Posting Group, BizTalk Partner Setup Header (table)

Def. Gen. Prod. Posting Group Field

The BizTalk Partner Setup Header Table

This field contains the default general product posting group that will be used for all items imported from inbound product catalogs. The value in this field will be copied to the Gen. Prod. Posting Group field in the Item table.


Def. VAT Prod. Posting Group, BizTalk Partner Setup Header (table)

Def. VAT Prod. Posting Group Field

The BizTalk Partner Setup Header Table

This field contains the default VAT product posting group that will be used for all items imported from inbound product catalogs. The value in this field will be copied to the VAT Prod. Posting Group field in the Item table.


BizTalk Application ID, BizTalk Partner Setup Header (table)

BizTalk Application ID Field

The BizTalk Partner Setup Header Table

This field contains a unique ID number that the BizTalk Server 2000/2002 returns to the program when you have created the company as an application.

The field is used internally by BizTalk Server and is not editable.


Destination Address, BizTalk Partner Setup Header (table)

Destination Address Field

The BizTalk Partner Setup Header Table

This field contains the destination address for the document(s) you are sending. The field is only editable when you are connected to BizTalk Server 2004.

Example

Examples of valid addresses:

http://localhost/CommerceGateway40/BTSHTTPReceive.dll

ftp://65.53.138.69/Document_Store/

smtp://auser@microsoft.com

File://c:\CommerceGateway40\Test.xmlhttp://


Use Company ID, BizTalk Partner Setup Header (table)

Use Company ID Field

The BizTalk Partner Setup Header Table

Place a check mark in this field if you need to add a company ID to the document you are sending, in order to allow the receiving company’s BizTalk Server to identify the document.

To determine whether you should add the company ID or not, use the following guidelines:

  • You should place a check mark if the company that receives the document uses XML schemas with the CompanyID attribute included. This is usually the case if the company is connected to BizTalk Server 2004.

  • You should not place a check mark if the company that receives the document uses (old) XML schemas without the CompanyID attribute included. This is usually the case if the company is connected to BizTalk Server 2000/2002.

Note:

Microsoft Dynamics NAV 5.00 comes with XML schemas preinstalled. These schemas contain the CompanyID attribute in the root element of the XML document.

If you send such a document to a receiving BizTalk Server that does not use the CompanyID attribute (older versions of BizTalk), the document will not be recognized and therefore rejected by the receiving company. In this case you should not place a check mark in this field.


Source Organization, BizTalk Partner Agreement (table)

Source Organization Field

The BizTalk Partner Agreement Table

This field contains the name of the partner organization that you have set up as your BizTalk partner on BizTalk Server. The organization in this field is a BizTalk partner that sends you BizTalk documents through BizTalk Server.


BizTalk Partner No., BizTalk Comment Line (table)

BizTalk Partner No. Field

The BizTalk Comment Line Table

The program automatically assigns this consecutive number to all new BizTalk partners. The program uses this field internally.


Line No., BizTalk Comment Line (table)

Line No. Field

The BizTalk Comment Line Table

This field contains the line number of the comment.

When you create a comment for a BizTalk Partner, the program automatically enters a line number in the Line No. field to keep track of all the comments in the table. The line number is specific to the particular comment.

You cannot change or delete the contents of this field.


Date, BizTalk Comment Line (table)

Date Field

The BizTalk Comment Line Table

Here you can enter the date the comment was created.

There are several ways to enter the date:

· Press T: the program enters today's date.

· Press W: the program enters the system work date.

· Enter the date.


Code, BizTalk Comment Line (table)

Code Field

The BizTalk Comment Line Table

Here you can enter a code for the comment. You can enter a maximum of 10 characters, both numbers and letters. Use codes that are easy to remember and that describe the type of comment or BizTalk Partner.

You can use this field to sort existing comments. For example, you can enter the code EU for all comments that pertain to BizTalk partners in the EU. After this, you can click View, Field Filter from the menu bar to filter the Comment Line table so that you see only the comments that have been created about BizTalk partners from within the EU.


Comment, BizTalk Comment Line (table)

Comment Field

The BizTalk Comment Line Table

Here you can enter the comment itself. You can enter a maximum of 80 characters, both numbers and letters.


Line No., BizTalk Partner Setup Line (table)

Line No. Field

The BizTalk Partner Setup Line Table

This field displays the line's number.

The program automatically fills in this field and uses the numbers to keep track of the different lines.

You cannot change or delete the contents of this field.


BizTalk Partner No., BizTalk Partner Setup Line (table)

BizTalk Partner No. Field

The BizTalk Partner Setup Line Table

The program automatically assigns this number. The program uses this field internally.


BizTalk Schema Name, BizTalk Partner Setup Line (table)

Show All Show All

BizTalk Schema Name Field

The BizTalk Partner Setup Line Table

This field contains information that is dependant on the type of BizTalk Server you are connected to.

If you are connected to BTS 2002, click Show here.

The program automatically fills in this field. The field contains the name of the relevant BizTalk schema. The names are taken automatically from the BizTalk Server.

Note

It is important to understand how BizTalk agreements, BizTalk documents and BizTalk schemas are related. Each BizTalk agreement covers one BizTalk document that is based on a specific BizTalk schema. In other words, there is a one-to-one relation between BizTalk agreements, BizTalk documents and BizTalk schemas.

All Microsoft Dynamics NAV BizTalk schemas and their usage are listed below:

1. Navision_RPQ_1. This is used for sending BizTalk request for purchase quotes.

2. Navision_RSQ_1. This is used for receiving BizTalk request for sales quotes.

3. Navision_SQ_1. This is used for sending BizTalk sales quotes.

4. Navision_PQ_1. This is used for receiving BizTalk purchase quotes.

5. Navision_PO_1. This is used for sending BizTalk purchase orders.

6. Navision_SO_1. This is used for receiving BizTalk sales orders.

7. Navision_SOC_1. This is used for sending BizTalk sales order confirmations.

8. Navision_POC_1. This is used for receiving BizTalk purchase order confirmations.

9. Navision_SI_1. This is used for sending BizTalk sales invoices.

10. Navision_PI_1. This is used for receiving BizTalk purchase invoices.

11. Navision_SN_1. This is used for sending BizTalk shipment notifications.

12. Navision_PR_1. This is used for receiving BizTalk purchase receipts.

13. Navision_SCM_1. This is used for sending BizTalk sales credit memos.

14. Navision_PCM_1. This is used for receiving BizTalk purchase credit memos.

15. Navision_EPC_1. This is used for exporting BizTalk product catalogs.

16. Navision_IPC_1. This is used for importing BizTalk product catalogs.

If you are connected to BTS 2004, click Show here.

In this field you select the type of agreement you want to create with your partner. Click the AssistButton to the right to open the BizTalk Agreement Types window and select the agreement type.


Agreement Name, BizTalk Partner Setup Line (table)

Show All Show All

Agreement Name Field

The BizTalk Partner Setup Line Table

This field contains information that is dependant on the type of BizTalk Server you are connected to.

If you are connected to BizTalk Server 2002, click Show here.

The program automatically fills in this field when you choose Functions, Update Agreements. The field contains the name of a specific BizTalk agreement. A BizTalk agreement usually contains a BizTalk Document Definition, which indicates a type of BizTalk document.

The name is created in BizTalk Server, and all information is taken automatically from here. You cannot change or delete the contents of this field.

Note

On BizTalk Server, an agreement is called a "channel."

It is important to understand how BizTalk agreements, BizTalk documents and BizTalk schemas are related. Each BizTalk agreement covers one BizTalk document that is based on a specific BizTalk schema. In other words, there is a one-to-one relation between BizTalk agreements, BizTalk documents and BizTalk schemas.

If you are connected to BizTalk Server 2004, click Show here.

This field contains the name of the agreement.

The name is copied from the Agreement Type field, but you can choose to edit the field to give it a more descriptive name, or you can leave it blank.


Active, BizTalk Partner Setup Line (table)

Active Field

The BizTalk Partner Setup Line Table

Only one agreement of each type can be activated at the time. If you have more than one agreement of a type (for example two sales quotes) for a specific BizTalk partner, you must indicate which is active. To activate an agreement, place a check mark in the field by clicking the field.

If an agreement is active, you can exchange the relevant document with your BizTalk partner. If an agreement is inactive, you can not.


Agreement Type, BizTalk Partner Setup Line (table)

Agreement Type Field

The BizTalk Partner Setup Line Table

This field contains the relevant agreement type for the BizTalk agreement you are including in your BizTalk partner agreement.

There are 16 possible agreement types that are listed below:

1. Request for Purchase Quote

2. Request for Sales Quote

3. Sales Quote

4. Purchase Quote

5. Purchase Order

6. Sales Order

7. Sales Order Confirmation

8. Purchase Order Confirmation

9. Sales Invoice

10. Purchase Invoice

11. Shipment Notification

12. Purchase Receipt

13. Sales Credit Memo

14. Purchase Credit Memo

15. Exporting Product Catalog

16. Importing Product Catalog


BizTalk Document Definition, BizTalk Partner Setup Line (table)

BizTalk Document Definition Field

The BizTalk Partner Setup Line Table

The program automatically fills in this field when you chose Functions, Update Agreements. The field contains the name of the BizTalk document used in the BizTalk agreement in question.

The name is created in BizTalk Server and all information is taken automatically from here. You cannot change or delete the contents of this field.

Note

It is important to understand how BizTalk agreements, BizTalk documents and BizTalk schemas are related. Each BizTalk agreement covers one BizTalk document that is based on a specific BizTalk schema. In other words, there is a one-to-one relation between BizTalk agreements, BizTalk documents and BizTalk schemas.


Initials, BizTalk Technical Notification (table)

Initials Field

The BizTalk Technical Notification Table

This field contains the initials of the person that must be notified about entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV.


Company, BizTalk Technical Notification (table)

Company Field

The BizTalk Technical Notification Table

This field contains the company of the person that must be notified about entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV.


Job Title, BizTalk Technical Notification (table)

Job Title Field

The BizTalk Technical Notification Table

This field contains the job title of the person that must be notified of entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV.


First Name, BizTalk Technical Notification (table)

First Name Field

The BizTalk Technical Notification Table

This field contains the first name of the person that must be notified about entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV.


Last Name, BizTalk Technical Notification (table)

Last Name Field

The BizTalk Technical Notification Table

This field contains the last name of the person that must be notified about entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV


E-Mail, BizTalk Technical Notification (table)

E-Mail Field

The BizTalk Technical Notification Table

This field contains the e-mail address of the person that must be notified about entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV.


Phone No., BizTalk Technical Notification (table)

Phone No. Field

The BizTalk Technical Notification Table

This field contains the phone number of the person that must be notified about entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV.


Extension No., BizTalk Technical Notification (table)

Extension No. Field

The BizTalk Technical Notification Table

This field contains the extension number of the person that must be notified of entries in the BizTalk Server that are not related to your Microsoft Dynamics NAV.


Primary Key, BizTalk Technical Notification (table)

Primary Key Field

The BizTalk Technical Notification Table

The program uses this field internally.


Agreement Type Code, Agreement Type (table)

Agreement Type Code Field

The Agreement Type Table

This field contains the relevant agreement type code for the BizTalk agreement you are including in your BizTalk partner agreement. The data in this field is directly connected to the BizTalk Schema Name field.

There are 16 possible agreement type codes that are listed below:

1. RPQ: This is used for identifying BizTalk request for purchase quotes.

2. RSQ: This is used for identifying BizTalk request for sales quotes.

3. SQ: This is used for identifying BizTalk sales quotes.

4. PQ: This is used for identifying BizTalk purchase quotes.

5. PO: This is used for identifying BizTalk purchase orders.

6. SO: This is used for identifying BizTalk sales orders.

7. SOC: This is used for identifying BizTalk sales order confirmations.

8. POC: This is used for identifying BizTalk purchase order confirmations.

9. SI: This is used for identifying BizTalk sales invoices.

10. PI: This is used for identifying BizTalk purchase invoices.

11. SN: This is used for identifying BizTalk shipment notifications.

12. PR: This is used for identifying BizTalk purchase receipts.

13. SCM: This is used for identifying BizTalk sales credit memos.

14. PCM: This is used for identifying BizTalk purchase credit memos.

15. EPC: This is used for identifying BizTalk product catalogs.

16. IPC: This is used for identifying BizTalk product catalogs.


Agreement Type, Agreement Type (table)

Agreement Type Field

The Agreement Type Table

This field contains the relevant agreement type for the BizTalk agreement you are including in your BizTalk partner agreement.

There are 16 possible agreement types that are listed below:

1. Request for Purchase Quote

2. Request for Sales Quote

3. Sales Quote

4. Purchase Quote

5. Purchase Order

6. Sales Order

7. Sales Order Confirmation

8. Purchase Order Confirmation

9. Sales Invoice

10. Purchase Invoice

11. Shipment Notification

12. Purchase Receipt

13. Sales Credit Memo

14. Purchase Credit Memo

15. Exporting Product Catalog

16. Importing Product Catalog


Message Check ID, BizTalk Message Check (table)

Message Check ID Field

The BizTalk Message Check Table

The program uses this field internally.


Company, BizTalk Message Check (table)

Company Field

The BizTalk Message Check Table

This field contains the name of the company that you want to check.

The program uses this field internally.


Check Type, BizTalk Message Check (table)

Check Type Field

The BizTalk Message Check Table

This field contains the different types of checks that you can carry out. The program uses this field internally.


Message, BizTalk Message Check (table)

Message Field

The BizTalk Message Check Table

This field contains any warning and messages that the program returns for this specific type of check.

The program uses this field internally.


Doc. Receipt ID, BizTalk Doc. Receipt Check (table)

Doc. Receipt ID Field

The BizTalk Doc. Receipt Check Table

The program uses this field internally


Company, BizTalk Doc. Receipt Check (table)

Company Field

The BizTalk Doc. Receipt Check Table

This field contains the name of the company that you want to check.

The program uses this field internally.


Document Received, BizTalk Doc. Receipt Check (table)

Document Received Field

The BizTalk Doc. Receipt Check Table

If the program carried out the document receipt check successfully and you received a test document, then the program places a check mark in this field. Once this happens, the program deletes the record.


BizTalk Partner No., BizTalk Partner Currency Map (table)

BizTalk Partner No. Field

The BizTalk Partner Currency Map Table

This field contains the number assigned to your BizTalk partner.

The program automatically copies the contents of this field from the BizTalk Partner No. field in the BizTalk Partner Setup Header table.


Partner Type, BizTalk Partner Currency Map (table)

Partner Type Field

The BizTalk Partner Currency Map Table

This field contains the type assigned of your BizTalk partner.

The program automatically copies the contents of this field from the Partner Type field in the BizTalk Partner Setup Header table.


Currency Code, BizTalk Partner Currency Map (table)

Currency Code Field

The BizTalk Partner Currency Map Table

This field contains the currency code that you want to map with your partner's currency code. You must specify your partner's currency code in the Partner Currency Code field.


Partner Currency Code, BizTalk Partner Currency Map (table)

Partner Currency Code Field

The BizTalk Partner Currency Map Table

This field contains your partner's currency code. To map it with your own currency code, you must specify your currency code in the Currency Code field.


Partner No., BizTalk Partner Currency Map (table)

Partner No. Field

The BizTalk Partner Currency Map Table

This field contains the Microsoft Dynamics NAV number for a specific BizTalk partner.

The program automatically copies the contents of this field from the Partner No. field in the BizTalk Partner Setup Header table.


Partner Name, BizTalk Partner Currency Map (table)

Partner Name Field

The BizTalk Partner Currency Map Table

This field contains the Microsoft Dynamics NAV name for a specific BizTalk partner. The name is based on the vendor or customer number in the Partner No. field.

The program automatically copies the contents of this field from the Partner Name field in the BizTalk Partner Setup Header table.


Entry No., BizTalk Reservation Entry (table)

Entry No. Field

The BizTalk Reservation Entry Table

This field contains the entry number of the reservation entry. The program automatically copies the contents of this field from the Entry No. field in the Reservation Entry table.


Item No., BizTalk Reservation Entry (table)

Item No. Field

The BizTalk Reservation Entry Table

This field contains the item number of the reservation entry.

The program automatically copies the contents of this field from the Item No. field in the Reservation Entry table.


Location Code, BizTalk Reservation Entry (table)

Location Code Field

The BizTalk Reservation Entry Table

This field contains the location of the items that have been reserved in the entry.

The program automatically copies the contents of this field from the Location Code field in the Reservation Entry table.


Quantity (Base), BizTalk Reservation Entry (table)

Quantity (Base) Field

The BizTalk Reservation Entry Table

This field contains the quantity of the item that has been reserved in the entry. This quantity is expressed in base units of measure.

The program automatically copies the contents of this field from the Quantity (Base) field in the Reservation Entry table.


Reservation Status, BizTalk Reservation Entry (table)

Reservation Status Field

The BizTalk Reservation Entry Table

This field shows the status of the reservation.

Reservation | This is a reservation. Usually, the user has reserved this item for the order.
Tracking | The program has allocated the supply for this demand. The system only tracks if the Tracking Policy field on the Item card is set to Tracking Only or Tracking & Action Msg., or during planning in the planning worksheet.
Surplus | Surplus occurs in connection with tracking, for example, if the supply is not allocated to any demand, or the demand is not allocated to any supply.
Prospect | Indicates that reservation is made by assigning an item tracking number.

The program automatically copies the contents of this field from the Reservation Status field in the Reservation Entry table.


Description, BizTalk Reservation Entry (table)

Description Field

The BizTalk Reservation Entry Table

This field contains a description of the items that have been reserved in the entry.

The program automatically copies the contents of this field from the Description field in the Reservation Entry table.


Creation Date, BizTalk Reservation Entry (table)

Creation Date Field

The BizTalk Reservation Entry Table

This field shows the date on which the entry was created in the Reservation Entry table.

The program automatically copies the contents of this field from the Creation Date field in the Reservation Entry table.


Transferred from Entry No., BizTalk Reservation Entry (table)

Transferred from Entry No. Field

The BizTalk Reservation Entry Table

The program automatically copies the contents of this field from the Transferred from Entry No. field in the Reservation Entry table.


Source Type, BizTalk Reservation Entry (table)

Source Type Field

The BizTalk Reservation Entry Table

This field indicates which source type the reservation entry is related to.

The program automatically copies the contents of this field from the Source Type field in the Reservation Entry table.


Source Subtype, BizTalk Reservation Entry (table)

Source Subtype Field

The BizTalk Reservation Entry Table

This field indicates which source subtype the reservation entry is related to.

The program automatically copies the contents of this field from the Source Subtype field in the Reservation Entry table.


Source ID, BizTalk Reservation Entry (table)

Source ID Field

The BizTalk Reservation Entry Table

This field indicates which source ID the reservation entry is related to.

The program automatically copies the contents of this field from the Source ID field in the Reservation Entry table.


Source Batch Name, BizTalk Reservation Entry (table)

Source Batch Name Field

The BizTalk Reservation Entry Table

If the reservation entry is related to a journal or requisition line, this field contains the journal batch name.

The program automatically copies the contents of this field from the Source Batch Name field in the Reservation Entry table.


Source Prod. Order Line, BizTalk Reservation Entry (table)

Source Prod. Order Line Field

The BizTalk Reservation Entry Table

If the reservation entry is related to a production order line, this field contains the line number of that production order line.

The program automatically copies the contents of this field from the Source Prod. Order Line field in the Reservation Entry table.


Source Ref. No., BizTalk Reservation Entry (table)

Source Ref. No. Field

The BizTalk Reservation Entry Table

This field contains the reference number for the line that the reservation entry is related to.

The program automatically copies the contents of this field from the Source Ref. No. field in the Reservation Entry table.


Appl.-to Item Entry, BizTalk Reservation Entry (table)

Appl.-to Item Entry Field

The BizTalk Reservation Entry Table

This field is used by the system when handling item tracking numbers in connection with combined shipments/return receipts.

The program automatically copies the contents of this field from the Appl.-to Item Entry field in the Reservation Entry table.


Expected Receipt Date, BizTalk Reservation Entry (table)

Expected Receipt Date Field

The BizTalk Reservation Entry Table

This field contains the date that the reserved items are expected to enter inventory.

The program automatically copies the contents of this field from the Expected Receipt Date field in the Reservation Entry table.


Shipment Date, BizTalk Reservation Entry (table)

Shipment Date Field

The BizTalk Reservation Entry Table

This field contains the date you expect to ship the reserved items.

The program automatically copies the contents of this field from the Shipment Date field in the Reservation Entry table.


Serial No., BizTalk Reservation Entry (table)

Serial No. Field

The BizTalk Reservation Entry Table

This field contains the serial number of the reserved item.

The program automatically copies the contents of this field from the Serial No. field in the Reservation Entry table.


Created By, BizTalk Reservation Entry (table)

Created By Field

The BizTalk Reservation Entry Table

This field contains the ID of the user that created the reservation.

The program automatically copies the contents of this field from the Created By field in the Reservation Entry table.


Changed By, BizTalk Reservation Entry (table)

Changed By Field

The BizTalk Reservation Entry Table

This field contains the ID number of the user who changed the reservation.

The program automatically copies the contents of this field from the Changed By field in the Reservation Entry table.


Positive, BizTalk Reservation Entry (table)

Positive Field

The BizTalk Reservation Entry Table

This field shows if the entry refers to supply or demand. If there is a check mark in this field, then the entry refers supply.

The program automatically copies the contents of this field from the Positive field in the Reservation Entry table.


Qty. per Unit of Measure, BizTalk Reservation Entry (table)

Qty. per Unit of Measure Field

The BizTalk Reservation Entry Table

This field contains the quantity of base units per unit of measure.

If the number in this field is different from 1, it means that a unit of measure other than the base unit is used in the order that the reservation entry refers to.

The program automatically copies the contents of this field from the Qty. per Unit of Measure field in the Reservation Entry table.


Quantity, BizTalk Reservation Entry (table)

Quantity Field

The BizTalk Reservation Entry Table

This field shows the quantity of the item that has been reserved in the entry. This quantity is expressed in units of measure.

The program automatically copies the contents of this field from the Quantity field in the Reservation Entry table.


Action Message Adjustment, BizTalk Reservation Entry (table)

Action Message Adjustment Field

The BizTalk Reservation Entry Table

This field displays the change in the supply side of the order tracking that results when you accept the related action messages.

The program automatically copies the contents of this field from the Action Message Adjustment field in the Reservation Entry table.


Binding, BizTalk Reservation Entry (table)

Binding Field

The BizTalk Reservation Entry Table

The field displays Order-to-Order when the entry is tied specifically to a demand or a supply.

The field is left blank if the entry is not bound to any specific demand or supply.

The program automatically copies the contents of this field from the Binding field in the Reservation Entry table.


Suppressed Action Msg., BizTalk Reservation Entry (table)

Suppressed Action Msg. Field

The BizTalk Reservation Entry Table

The program uses this field internally.


Planning Flexibility, BizTalk Reservation Entry (table)

Planning Flexibility Field

The BizTalk Reservation Entry Table

This option field indicates the flexibility of the reservation line when the program calculates action messages.

If the field contains Unlimited, then the program includes the line when calculating action messages.

If the field contains None, then the line is firm and unchangeable, and the program does not include it when calculating action messages.

The program automatically copies the contents of this field from the Planning Flexibility field in the Reservation Entry table.


Warranty Date, BizTalk Reservation Entry (table)

Warranty Date Field

The BizTalk Reservation Entry Table

This field contains the expiration date of the item's warranty.

The program automatically copies the contents of this field from the Warranty Date field in the Reservation Entry table.


Expiration Date, BizTalk Reservation Entry (table)

Expiration Date Field

The BizTalk Reservation Entry Table

This field contains the expiration date for the item.

The program automatically copies the contents of this field from the Expiration Date field in the Reservation Entry table.


Qty. to Handle (Base), BizTalk Reservation Entry (table)

Qty. to Handle (Base) Field

The BizTalk Reservation Entry Table

The program uses this field internally to manage quantities in connection with partial posting of item tracking numbers handled on a document line.

The program automatically copies the contents of this field from the Qty. to Handle (Base) field in the Reservation Entry table.


Qty. to Invoice (Base), BizTalk Reservation Entry (table)

Qty. to Invoice (Base) Field

The BizTalk Reservation Entry Table

The program uses this field internally to manage quantities in connection with partial posting of item tracking numbers invoiced on a document line.

The program automatically copies the contents of this field from the Qty. to Invoice (Base) field in the Reservation Entry table.


Quantity Invoiced (Base), BizTalk Reservation Entry (table)

Quantity Invoiced (Base) Field

The BizTalk Reservation Entry Table

The program uses this field internally to manage quantities in connection with partial posting of item tracking numbers handled on a document line.

The program automatically copies the contents of this field from the Quantity Invoiced (Base) field in the Reservation Entry table.


New Serial No., BizTalk Reservation Entry (table)

New Serial No. Field

The BizTalk Reservation Entry Table

The program automatically copies the contents of this field from the New Serial No. field in the Reservation Entry table.


New Lot No., BizTalk Reservation Entry (table)

New Lot No. Field

The BizTalk Reservation Entry Table

The program automatically copies the contents of this field from the New Lot No. field in the Reservation Entry table.


Lot No., BizTalk Reservation Entry (table)

Lot No. Field

The BizTalk Reservation Entry Table

This field contains the lot number of the reserved items.

The program automatically copies the contents of this field from the Lot No. field in the Reservation Entry table.


Variant Code, BizTalk Reservation Entry (table)

Variant Code Field

The BizTalk Reservation Entry Table

This field contains the variant code of the reserved items.

The program automatically copies the contents of this field from the Variant Code field in the Reservation Entry table.


Bin Code, BizTalk Reservation Entry (table)

Bin Code Field

The BizTalk Reservation Entry Table

This field contains the bin code of the reserved items.

The program automatically copies the contents of this field from the Bin Code field in the Reservation Entry table.


BizTalk Document No., BizTalk Reservation Entry (table)

BizTalk Document No. Field

The BizTalk Reservation Entry Table

This field contains the BizTalk document number.


Biztalk Document Direction, BizTalk Reservation Entry (table)

Biztalk Document Direction Field

The BizTalk Reservation Entry Table

This field contains the direction of the document. A document can be inbound or outbound.


BizTalk Document Line No., BizTalk Reservation Entry (table)

BizTalk Document Line No. Field

The BizTalk Reservation Entry Table

This field contains the BizTalk document line number.


Customer No., Outbound Product Catalog Hdr. (table)

Customer No. Field

The Outbound Product Catalog Hdr. Table

This field contains the number of the customer to whom the outbound product catalog was sent. The program copies the number from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Name, Outbound Product Catalog Hdr. (table)

Customer Name Field

The Outbound Product Catalog Hdr. Table

This field contains the name of the customer to whom the outbound product catalog was sent. The program copies the name from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Search Name, Outbound Product Catalog Hdr. (table)

Search Name Field

The Outbound Product Catalog Hdr. Table

This field contains the search name of the customer to whom the outbound product catalog was sent. The program copies the search name from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Name 2, Outbound Product Catalog Hdr. (table)

Name 2 Field

The Outbound Product Catalog Hdr. Table

This field can contain an additional part of the name of the customer to whom the outbound product catalog was sent. The program copies the name from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Address, Outbound Product Catalog Hdr. (table)

Customer Address Field

The Outbound Product Catalog Hdr. Table

This field contains the address for the customer to whom the outbound product catalog was sent. The program copies the address from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Address 2, Outbound Product Catalog Hdr. (table)

Customer Address 2 Field

The Outbound Product Catalog Hdr. Table

This field contains an additional address line for the customer to whom the outbound product catalog was sent. The program copies the address from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer City, Outbound Product Catalog Hdr. (table)

Customer City Field

The Outbound Product Catalog Hdr. Table

This field contains the city name of the customer to whom the outbound product catalog was sent. The program copies the city name from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Contact, Outbound Product Catalog Hdr. (table)

Customer Contact Field

The Outbound Product Catalog Hdr. Table

This field contains the name of the person you regularly contact when you do business with the customer to whom the outbound product catalog was sent. The program copies the name from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Phone No., Outbound Product Catalog Hdr. (table)

Customer Phone No. Field

The Outbound Product Catalog Hdr. Table

This field contains the phone number of the customer to whom the outbound product catalog was sent. The program copies the phone number from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Telex No., Outbound Product Catalog Hdr. (table)

Telex No. Field

The Outbound Product Catalog Hdr. Table

This field contains the telex number of the customer to whom the outbound product catalog was sent. The program copies the number from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Our Account No., Outbound Product Catalog Hdr. (table)

Our Account No. Field

The Outbound Product Catalog Hdr. Table

This field contains your account number with the customer to whom the outbound product catalog was sent, if you have one. The program copies the number from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Territory Code, Outbound Product Catalog Hdr. (table)

Territory Code Field

The Outbound Product Catalog Hdr. Table

This field contains the territory code of the customer to whom the outbound product catalog was sent. The program copies the code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Posting Group, Outbound Product Catalog Hdr. (table)

Customer Posting Group Field

The Outbound Product Catalog Hdr. Table

This field contains the posting group of the customer to whom the outbound product catalog was sent. The program copies the posting group from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Currency Code, Outbound Product Catalog Hdr. (table)

Currency Code Field

The Outbound Product Catalog Hdr. Table

This field contains the currency code of the customer to whom the outbound product catalog was sent. The program copies the currency code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Language Code, Outbound Product Catalog Hdr. (table)

Language Code Field

The Outbound Product Catalog Hdr. Table

This field contains the language code of the customer to whom the outbound product catalog was sent. The program copies the language code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Salesperson Code, Outbound Product Catalog Hdr. (table)

Salesperson Code Field

The Outbound Product Catalog Hdr. Table

This field contains the code for the salesperson who normally handles the account belonging the customer to whom the outbound product catalog was sent. The program copies the code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Shipment Method Code, Outbound Product Catalog Hdr. (table)

Shipment Method Code Field

The Outbound Product Catalog Hdr. Table

This field contains the code of the shipment method to be used when you ship to the customer to whom the outbound product catalog was sent. The program copies the code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Shipping Agent Code, Outbound Product Catalog Hdr. (table)

Shipping Agent Code Field

The Outbound Product Catalog Hdr. Table

This field contains the code of the shipping agent to be used when you ship to the customer to whom the outbound product catalog was sent. The program copies the code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Country/Region Code, Outbound Product Catalog Hdr. (table)

Customer Country/Region Code Field

The Outbound Product Catalog Hdr. Table

This field contains the country/region code of the customer to whom the outbound product catalog was sent. The program copies the code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer Post Code, Outbound Product Catalog Hdr. (table)

Customer Post Code Field

The Outbound Product Catalog Hdr. Table

This field contains the post code of the customer's address to whom the outbound product catalog was sent. The program copies the post code from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer County, Outbound Product Catalog Hdr. (table)

Customer County Field

The Outbound Product Catalog Hdr. Table

This field contains the county name of the customer's address to whom the outbound product catalog was sent. The program copies the county from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Customer E-Mail, Outbound Product Catalog Hdr. (table)

Customer E-Mail Field

The Outbound Product Catalog Hdr. Table

This field contains the E-mail address of the customer to whom the outbound product catalog was sent. The program copies the address from the corresponding field in the Customer table.

This field is read-only. Therefore, you cannot enter anything in it.


Outbound Document No., Outbound Product Catalog Hdr. (table)

Outbound Document No. Field

The Outbound Product Catalog Hdr. Table

This field contains the identifying number that the program assigns to the pending BizTalk product catalog.

The program automatically assigns this consecutive number to keep track of all outbound documents.


Date Sent, Outbound Product Catalog Hdr. (table)

Date Sent Field

The Outbound Product Catalog Hdr. Table

This field contains the date that the BizTalk product catalog was sent.


Time Sent, Outbound Product Catalog Hdr. (table)

Time Sent Field

The Outbound Product Catalog Hdr. Table

This field contains the time that the BizTalk product catalog was sent.


No. Resent, Outbound Product Catalog Hdr. (table)

No. Resent Field

The Outbound Product Catalog Hdr. Table

This field contains the number of times the BizTalk catalog was resent.


Status, Outbound Product Catalog Hdr. (table)

Status Field

The Outbound Product Catalog Hdr. Table

This field contains the status of the outbound BizTalk document.

The status of a BizTalk document is unsent, sent or processing.

  • Unsent indicates that the program has placed the BizTalk document in the Outbound Document table, but it has not yet been sent.

  • Sent indicates that the program has electronically sent the BizTalk document to your business partner from the Outbound Document table.

  • Processing indicates the state in which the program validates the document after automatic or user-controlled acceptance is initiated. Once the program has completed the validation of the outbound document, the document changes status to either unsent or sent.


Tracking ID, Outbound Product Catalog Hdr. (table)

Tracking ID Field

The Outbound Product Catalog Hdr. Table

This field contains the BizTalk document's internal tracking ID that the BizTalk Server uses.


Document Selected, Outbound Product Catalog Hdr. (table)

Document Selected Field

The Outbound Product Catalog Hdr. Table

Place a check mark in this field to select the document for further processing in a batch job.