Aanmelden (tabel)

Tabel Aanmelden

Lijst met velden in de tabel

De tabel Aanmelden bevat informatie over alle database- en Windows-aanmeldingen die in de huidige database zijn gemaakt. De tabel wordt automatisch ingevuld en kan niet worden gewijzigd.

© 2009 Microsoft Corporation. Alle rechten voorbehouden.


Bedrijf (tabel)

Tabel Bedrijf

Lijst met velden in de tabel

Deze tabel bevat de namen van alle bedrijven die in de huidige database zijn opgezet.

Verwante onderwerpen

Een bedrijf maken


Databasesleutelgroepen (tabel)

Tabel Databasesleutelgroepen

Lijst met velden in de tabel

Het venster Databasesleutelgroepen bevat alle sleutelgroepen die voor deze database zijn ingesteld. U ziet een overzicht van de sleutelgroepen en het tijdstip waarop deze voor het laatst zijn gewijzigd.


Gebruiker (tabel)

Tabel Gebruiker

Lijst met velden in de tabel

De tabel Gebruiker bevat gegevens over de gebruikers die via databaseverificatie toegang krijgen tot Microsoft Dynamics NAV. U gebruikt deze tabel om database-aanmeldingen in te stellen voor gebruikers. U doet dit door de vereiste gegevens in te voeren over degenen die Database Server-verificatie gebruiken.

Welke gegevens u invoert, is afhankelijk van de versie van Microsoft Dynamics NAV die u gebruikt.

Verwante onderwerpen

Beveiliging

Een database-aanmelding maken in Microsoft Dynamics NAV Database Server

Nieuwe database-aanmeldingen maken onder SQL Server


Gebruikersrol (tabel)

Tabel Gebruikersrol

Lijst met velden in de tabel

De tabel Rollen bevat een overzicht van alle beveiligingsrollen in de huidige database.

U kunt ook nieuwe beveiligingsrollen aan deze tabel toevoegen.

Verwante onderwerpen

Beveiliging

Een rol maken


Lid van (tabel)

Tabel Lid van

Lijst met velden in de tabel

De tabel Gebruikers per groep bevat de gebruikers-id's en beveiligingsrollen voor database-aanmeldingen.

Gebruik deze gegevens om te controleren welke beveiligingsrollen in Microsoft Dynamics NAV zijn toegewezen aan gebruikers met een databaseaanmelding. U kunt deze tabel ook gebruiken om nieuwe beveiligingsrollen aan een database-aanmelding toe te wijzen.

Verwante onderwerpen

Beveiliging


Lijstoverzichtvertaling (tabel)

Tabel Lijstoverzichtvertaling

Lijst met velden in de tabel

De tabel Lijstoverzichtvertaling bevat de vertaling van alle lijsten in de verschillende talen.

Bij elke verwijzing naar een lijst wordt in het programma de vertaalde lijstnaam uit deze tabel gebruikt. De tabel wordt automatisch bijgewerkt.

Verwant onderwerp

Objectvertaling


Objectvertaling (tabel)

Tabel Objectvertaling

Lijst met velden in de tabel

Deze tabel wordt alleen intern gebruikt.


Online Map - Parameters instellen (tabel)

Tabel Online Map - Parameters instellen

Lijst met velden in de tabel

Deze tabel bevat de verschillende codes en URL-parameters die door de online kaart worden gebruikt om de juiste kaart en routebeschrijving te vinden.


Online Map installeren (tabel)

Tabel Online Map installeren

Lijst met velden in de tabel

Deze tabel bevat informatie over welke kaart wordt weergegeven in uw online kaart als u klikt op het pictogram van de punaise op bijvoorbeeld een klanten- of contactkaart. De standaardtaalcode is de code die is geselecteerd uit de tabel Parameterinstellingen Online Map, waarmee de combinatie van taal en land/regio wordt aangegeven. De clienttaal is de taal die is ingesteld in het venster Toepassingstalen.


Recordreferentie (tabel)

Tabel Recordreferentie

Lijst met velden in de tabel

U kunt een notitie of een koppeling toevoegen aan een specifieke record in Microsoft Dynamics NAV, zoals een klant of een order.

De notitie of de koppeling wordt opgeslagen in de tabel Recordkoppelingen.

U kunt een koppeling maken naar een hyperlink, zoals een document of een website. In de Classic-client worden koppelingen weergegeven in het venster Koppelingen. In het venster Koppelingen worden alle koppelingen weergegeven die zijn gekoppeld aan een bepaalde record, zoals een klantenkaart, verkooporder of verkooporderregel. Gebruik het venster Koppelingen om koppelingen toe te voegen naar records in Microsoft Dynamics NAV en om de koppelingen te bekijken en te openen.

In de rolgerichte client worden notities en koppelingen weergegeven in de feitenblokken Notities en Koppelingen, en taakpagina's.

Verwante onderwerpen

Documenten of websites koppelen naar records in Microsoft Dynamics NAV


Toegangsrechten (tabel)

Tabel Toegangsrechten

Lijst met velden in de tabel

De tabel Toegangsrechten bevat gedetailleerde gegevens over de toegangsrechten die zijn verleend aan elke Microsoft Dynamics NAV-beveiligingsrol in de huidige database.

Met toegangsrechten bepaalt u voor welke Microsoft Dynamics NAV-objecten de rechten lezen, invoegen, wijzigen, verwijderen of uitvoeren in een bepaalde beveiligingsrol gelden.

Verwante onderwerpen

Beveiliging


Windows-aanmelding (tabel)

Tabel Windows-aanmelding

Lijst met velden in de tabel

De tabel Windows-aanmeldingen bevat informatie over alle Windows-aanmeldingen die in de huidige database zijn gemaakt. U kunt nieuwe Windows-aanmeldingen aan deze tabel toevoegen. Windows-aanmeldingen zijn gebaseerd op de eenmalige aanmelding (verenigde aanmelding) die wordt ondersteund door Windows. Dit betekent dat gebruikers met een Windows-aanmelding geen wachtwoord hoeven in te voeren om toegang te krijgen tot Microsoft Dynamics NAV.

Verwante onderwerpen

Beveiliging

Een Windows-aanmelding maken


Windows-toegangscontrole (tabel)

Tabel Windows-toegangscontrole

Lijst met velden in de tabel

De tabel Windows-toegangscontrole bevat gegevens over de beveiligingsrollen die zijn toegewezen aan de Windows-aanmeldingen in de huidige database. U kunt deze tabel ook gebruiken om nieuwe beveiligingsrollen aan een Windows-aanmelding toe te wijzen.

Verwante onderwerpen

Beveiliging

Een Microsoft Dynamics NAV-rol toekennen aan een Windows-aanmelding


Toepassingstalen (venster)

Venster Toepassingstalen

In dit venster ziet u de beschikbare talen waaruit u kunt kiezen.

Dit zijn de talen waarvoor u een licentie hebt ontvangen en die als onderdeel van het pakket op de computer zijn geïnstalleerd.

Verwante taken

Meer informatie


Naam

Dit veld bevat de namen van de talen waarvoor u een licentie hebt ontvangen en die als onderdeel van het pakket op de computer zijn geïnstalleerd.

Voorbeeld

Nederlands (Standaard)


Windows-talen (venster)

Venster Windows-talen

In dit venster ziet u de beschikbare talen waaruit u kunt kiezen.

Verwante taken

Meer informatie


Naam

Dit veld bevat de namen van de beschikbare Windows-talen.

Voorbeeld

Nederlands (Standaard)


ID

Dit veld bevat de unieke taal-id van de Windows-taal.

Voorbeelden

1033 voor Engels (Verenigde Staten)

1036 voor Frans (Standaard)

1043 voor Nederlands (Standaard)


Opmaakmodellen beheren (venster)

Venster Opmaakmodellen beheren

Gebruik het venster Opmaakmodellen beheren voor het weergeven, importeren of exporteren van de opmaakmodellen die u toepast op gegevens die u exporteert naar een ander programma, zoals Microsoft Office Word of Excel.

In de kopregel bepaalt u wat er in de regels moet worden weergegeven:

  • Alle opmaakmodellen, zowel voor specifieke schermen als voor alle schermen

  • Opmaakmodellen voor het exporteren van gegevens uit elk scherm

  • Opmaakmodellen voor het exporteren van gegevens uit een specifiek scherm

Elke regel bevat de volgende informatie over een opmaakmodel dat is geïmporteerd:

  • De naam van het opmaakmodel.

  • De naam van het scherm waaruit u gegevens exporteert

  • Het programma waarnaar u gegevens exporteert

Verwante taken

Meer informatie


Naam opmaakmodel

Dit veld bevat de naam van het opmaakmodel op de regel.

Als u het opmaakmodel importeert, wordt de naam van het opmaakmodel gekopieerd uit het veld Naam in het venster Opmaakmodel importeren.


Verzenden naar programma

Dit veld bevat de naam van het programma waarnaar u gegevens exporteert met dit opmaakmodel.

Als u het opmaakmodel importeert, wordt de naam van het programma gekopieerd uit het veld Programma in het venster Opmaakmodel importeren.


Objectnaam

Dit veld bevat de naam van het scherm waaruit u gegevens exporteert met dit opmaakmodel.

Als het opmaakmodel voor alle schermen kan worden gebruikt, bevat het veld <Common to all forms>.


Verzenden naar programma's (venster)

Venster Verzenden naar programma's

In het venster Verzenden naar programma's worden de programma's weergegeven waarnaar u gegevens kunt exporteren. Standaard zijn Microsoft Office Word en Excel opgenomen.

Als u een opmaakmodel importeert, gebruikt u het venster Verzenden naar programma's om het programma te selecteren waarop het opmaakmodel van toepassing is.

Elke regel bevat de naam van een programma en het desbetreffende uitvoerbare bestand.

Verwante taken

Meer informatie


Opmaakmodel importeren (venster)

Venster Opmaakmodel importeren

Gebruik het venster Opmaakmodel importeren om een opmaakmodel te importeren dat u wilt toepassen op gegevens die u naar een ander programma exporteert.

Geef het bestand op dat het opmaakmodel bevat, de naam van het opmaakmodel en het programma waarnaar u gegevens gaat exporteren.

Als u een opmaakmodel hebt geïmporteerd, is het beschikbaar voor een specifiek scherm of voor alle schermen, afhankelijk van wat u hebt geselecteerd in het venster Opmaakmodellen beheren.

Verwante taken

Meer informatie


Naam

In dit veld wijst u een naam toe aan het opmaakmodel dat u importeert.

Dit is de naam waarmee het opmaakmodel elders in het programma wordt geïdentificeerd.

De combinatie van de naam van het programma (in het veld Programma) en de naam van het opmaakmodel moet uniek zijn, maar u kunt dezelfde naam gebruiken voor opmaakmodellen die gelden voor verschillende programma's. U kunt bijvoorbeeld een standaardopmaakmodel voor Word en een standaardopmaakmodel voor Excel hebben die beide de naam Standaard hebben.


Opmaakmodel

In dit veld geeft u de bestandsnaam en de locatie op van het veld dat het opmaakmodel bevat dat u importeert. Klik op de AssistButton in het veld om naar het veld te bladeren.


Verzenden naar programma

In dit veld geeft u de naam op van het programma waarop het opmaakmodel dat u importeert van toepassing is. Klik op de AssistButton in het veld en selecteer het programma.


Programmaselectie (venster)

Venster Programmaselectie

Gebruik het venster Programmaselectie als u gegevens wilt exporteren uit Microsoft Dynamics NAV naar een ander programma.

Elke regel bevat de naam van een programma waarnaar u kunt exporteren en het standaardopmaakmodel voor het exporteren van het huidige scherm naar het programma.

Selecteer de regel met het programma waarnaar u gegevens wilt exporteren en selecteer vervolgens in het veld Opmaakmodel op de geselecteerde regel het opmaakmodel dat u wilt gebruiken.

Verwante taken

Meer informatie


Opmaakmodellen (venster)

Venster Opmaakmodellen

Gebruik het venster Opmaakmodellen om een opmaakmodel te selecteren voor het exporten van gegevens naar een ander programma. Het venster bevat alle opmaakmodellen die kunnen worden gebruikt voor het exporteren van het huidige scherm naar het programma dat u hebt geselecteerd in het venster Programmaselectie.

Verwante taken

Meer informatie


Online Map installeren (venster)

Venster Online Map installeren

Gebruik dit venster om in te stellen u de geselecteerde kaart en routebeschrijving worden weergegeven op uw online kaart. U kunt er bijvoorbeeld voor kiezen een kaart van Londen weer te geven met een routebeschrijving in het Spaans.

Het venster is nauw verbonden met het venster Online Map - Parameters instellen, dat aanvullende instellingsmogelijkheden heeft en waarin u URL-koppelingen kunt toevoegen.

Verwante taken

Meer informatie


Online Map - Adres selecteren (venster)

Venster Online Map - Adres selecteren

Gebruik dit venster om de gewenste bestemming te selecteren. U kunt opgeven welke kaart (Vestiging, Klant, Leverancier, Bedrijfsgegevens, Resource, Project, Verzendadres, Orderadres, Bankrekeningkaart, Contactkaart of Werknemer) u wilt gebruiken voor het opzoeken van de geadresseerde, bijvoorbeeld de Contactkaart, Klantenkaart of Vestiging, en klik vervolgens op de AssistButton in het veld Zoekcode om een keuze te maken uit een lijst met bestemmingscodes.

Standaard worden afstanden weergegeven in mijlen of kilometers, afhankelijk van de instelling in het venster Online Map installeren, maar u kunt dit wijzigen.

Verwante taken

Meer informatie


Online Map - Parameters instellen (venster)

Venster Online Map - Parameters instellen

In dit venster stelt u in welke online kaart wordt weergegeven als u een kaart oproept vanuit een kaart, (Vestiging, Klant, Leverancier, Bedrijfsgegevens, Resource, Project, Verzendadres, Orderadres, Bankrekeningkaart, Contactkaart of Werknemer) en welke taal wordt gebruikt in kaarten en routebeschrijvingen.

Het venster is nauw verbonden met het venster Online Map installeren. Het heeft aanvullende instellingsmogelijkheden ten opzichte van dat venster en u kunt URL-koppelingen toevoegen.

Verwante taken

Meer informatie


Gegevenssjabloonoverzicht (venster)

Venster Gegevenssjabloonoverzicht

Als een bedrijf is gemaakt met de RIM-toolkit (Rapid Implementation), bevat de database een aantal branchespecifieke gegevenssjablonen. Gegevenssjablonen dienen hoofdzakelijk ter ondersteuning van de batchgewijze aanmaak van nieuwe hoofdgegevens en instelwaarden tijdens de implementatie. Met de functie Gegevenssjabloon toepassen kunt u gegevenssjablonen ook gebruiken voor het maken van nieuwe hoofdgegevensrecords, zoals artikel-, leverancier- en klantkaarten.

Verwante taken


Menu-id, Lijstoverzichtvertaling (tabel)

Veld Menu-id

De tabel Lijstoverzichtvertaling

Dit veld bevat de id van het lijstmenu waarin de lijst wordt weergegeven.


Regelnr., Lijstoverzichtvertaling (tabel)

Veld Regelnr.

De tabel Lijstoverzichtvertaling

Dit veld bevat het regelnummer van de lijst. Het regelnummer wordt gebruikt om de verschillende lijstregels bij te houden.


Taal-id, Lijstoverzichtvertaling (tabel)

Veld Taal-id

De tabel Lijstoverzichtvertaling

Dit veld bevat de unieke taal-id van de Windows-taal.

Voorbeeld

De id van de Windows-taal voor Nederlands (Standaard) is 1043.


Taalnaam, Lijstoverzichtvertaling (tabel)

Veld Taalnaam

De tabel Lijstoverzichtvertaling

Dit veld bevat de Windows-naam van de taal. Het veld wordt automatisch ingevuld wanneer u de taal-id invoert in het veld Taal-id.

Voorbeeld

Nederlands (Standaard)


Omschrijving, Lijstoverzichtvertaling (tabel)

Veld Omschrijving

De tabel Lijstoverzichtvertaling

Dit veld bevat de omschrijving van de lijst in de geselecteerde taal.


Gebruikers-id, Aanmelden (tabel)

Veld Gebruikers-id

De tabel Aanmelden

Dit veld bevat de gebruikers-id van een aanmelding die in de huidige database is ingesteld. Het veld wordt automatisch ingevuld en kan niet worden gewijzigd.


Windows-aanmelding, Aanmelden (tabel)

Veld Windows-aanmelding

De tabel Aanmelden

Dit veld geeft aan of de gebruiker over een Windows-aanmelding dan wel database-aanmelding beschikt. Als dit selectievakje is ingeschakeld, gaat het om een Windows-aanmelding. Is het selectievakje niet ingeschakeld, dan betreft het een database-aanmelding.


Windows-aanmeldings-id, Aanmelden (tabel)

Veld Windows-aanmeldings-id

De tabel Aanmelden

Dit veld bevat de gebruikers-id van een Windows-aanmelding die in de huidige database is ingesteld. Het veld wordt automatisch ingevuld en kan niet worden gewijzigd.


Naam, Aanmelden (tabel)

Veld Naam

De tabel Aanmelden

Dit veld bevat de naam van de gebruiker.


Code standaardland/-regio, Online Map installeren (tabel)

Veld Code standaardland/-regio

De tabel Online Map installeren

Dit veld bevat de land-/regiocode voor de taal die u als standaard hebt geselecteerd in het veld Std. taalcode.

Het veld wordt automatisch ingevuld en kan niet worden bewerkt.


Naam standaardland/-regio, Online Map installeren (tabel)

Veld Naam standaardland/-regio

De tabel Online Map installeren

Dit veld bevat de naam van het land/de regio die u als standaard hebt geselecteerd in het veld Std. taalcode.

Het veld wordt automatisch ingevuld en kan niet worden bewerkt.


Afstand in, Online Map installeren (tabel)

Veld Afstand in

De tabel Online Map installeren

Hier kunt u selecteren of afstanden op uw online kaart moeten worden weergegeven in mijlen of kilometers.

Attentie:

Afstanden over zee/water worden niet opgenomen in de totale afstand.


Route, Online Map installeren (tabel)

Veld Route

De tabel Online Map installeren

Hier kunt u selecteren of op uw online kaart de kortste of de snelste route wordt weergegeven.

Attentie:

Afstanden over zee/water worden niet opgenomen in de totale afstand.


Std. taalcode, Online Map installeren (tabel)

Veld Std. taalcode

De tabel Online Map installeren

Hier moet u de code selecteren voor de taal waarin kaarten standaard moeten worden weergegeven als u adressen opzoekt op uw online kaart.

Klik op de AssistButton in het veld om de beschikbare taalcodes in het venster Parameterinstellingen Online Map te zien.


Standaardtaal, Online Map installeren (tabel)

Veld Standaardtaal

De tabel Online Map installeren

Dit veld bevat de naam van de taal die u hebt geselecteerd in het veld Std. taalcode.

Het veld wordt automatisch ingevuld en kan niet worden bewerkt.


Kaarten weergeven in taal, Online Map installeren (tabel)

Veld Kaarten weergeven in taal

De tabel Online Map installeren

In dit veld selecteert u de standaardtaal, wat de taal is die is opgegeven in het veld Std. taalcode. Als u wilt dat kaarten en routebeschrijvingen worden weergegeven in een andere taal, selecteert u een clienttaal die is ingesteld in het venster Toepassingstalen.


Land-/regiocode, Online Map - Parameters instellen (tabel)

Veld Land-/regiocode

De tabel Online Map - Parameters instellen

Hier moet u een code selecteren voor het land/de regio die u aan de taalcode wilt koppelen.

Klik op de AssistButton in het veld om de land-/regiocodes en adresnotaties in het venster Landen/Regio's te zien.


Naam land-/regio, Online Map - Parameters instellen (tabel)

Veld Naam land-/regio

De tabel Online Map - Parameters instellen

Dit veld bevat de naam van het land/de regio. Als u de land-/regiocode hebt geselecteerd, wordt de naam automatisch ingevuld in dit veld.

Het veld kan niet worden bewerkt.


County voor land/regio, Online Map - Parameters instellen (tabel)

Veld County voor land/regio

De tabel Online Map - Parameters instellen

Dit veld bevat een land- of regiospecifiek getal dat wordt gebruikt door de online kaart van MSN om het land/de regio waarin u zoekt te identificeren.

Open Online Map instellen om een lijst weer te geven met de numerieke waarden voor de verschillende landen/regio's.


URL van lokale kaart, Online Map - Parameters instellen (tabel)

Veld URL van lokale kaart

De tabel Online Map - Parameters instellen

Dit veld bevat de URL naar uw lokale online kaartensite. Als er geen lokale online kaartensite is, kunt u een andere online kaartensite gebruiken, zo lang de Land-/regiocode maar overeenkomt met de numerieke waarde voor dat land/die regio.


URL van DirectionsFind, Online Map - Parameters instellen (tabel)

Veld URL van DirectionsFind

De tabel Online Map - Parameters instellen

Dit veld bevat de URL voor de lokale DirectionsFind MapPoint-site.


Taal, Online Map - Parameters instellen (tabel)

Veld Taal

De tabel Online Map - Parameters instellen

Hier selecteert u een code voor de taal waarin u de routebeschrijving wilt zien. Klik op de AssistButton in het veld om het venster Talen te openen als u de beschikbare taalcodes in het venster Talen wilt zien.


Opmerking, Online Map - Parameters instellen (tabel)

Veld Opmerking

De tabel Online Map - Parameters instellen

Hier kunt u een opmerking invoegen. Het veld is optioneel en u kunt maximaal 30 tekens (zowel cijfers als letters) invoeren.


Code MSN-wereldregio, Online Map - Parameters instellen (tabel)

Veld Code MSN-wereldregio

De tabel Online Map - Parameters instellen

Selecteer in dit veld een land- of regiospecifieke code die wordt gebruikt om te bepalen in welk deel van de wereld u zoekt.


Gebruikers-id, Gebruiker (tabel)

Veld Gebruikers-id

De tabel Gebruiker

Dit veld bevat de gebruikers-id van een gebruiker die zich via databaseverificatie aanmeldt bij de huidige Microsoft Dynamics NAV-database.


Wachtwoord, Gebruiker (tabel)

Veld Wachtwoord

De tabel Gebruiker

Dit veld bevat het wachtwoord van een gebruiker die zich via databaseverificatie aanmeldt bij Microsoft Dynamics NAV. Het veld is alleen beschikbaar als u werkt met Microsoft Dynamics NAV Database Server.


Naam, Gebruiker (tabel)

Veld Naam

De tabel Gebruiker

Dit veld bevat de naam van een gebruiker die zich via databaseverificatie aanmeldt bij Microsoft Dynamics NAV.


Verloopdatum, Gebruiker (tabel)

Veld Verloopdatum

De tabel Gebruiker

Dit veld bevat de uiterste datum waarop de gebruiker nog toegang heeft tot Microsoft Dynamics NAV en de huidige database.


Gebruikers-id, Lid van (tabel)

Veld Gebruikers-id

De tabel Lid van

Dit veld bevat de gebruikers-id van een gebruiker die zich via databaseverificatie aanmeldt bij Microsoft Dynamics NAV. Dit veld wordt alleen intern gebruikt.


Gebruikersnaam, Lid van (tabel)

Veld Gebruikersnaam

De tabel Lid van

Dit veld bevat de naam van een gebruiker die zich via databaseverificatie aanmeldt bij Microsoft Dynamics NAV. Dit veld wordt alleen intern gebruikt.


Rol-id, Lid van (tabel)

Veld Rol-id

De tabel Lid van

Dit veld bevat de rol-id van de Microsoft Dynamics NAV-beveiligingsrol die is toegewezen aan de gebruiker waarvoor een databaseaanmelding is ingesteld.


Rolnaam, Lid van (tabel)

Veld Rolnaam

De tabel Lid van

Dit veld bevat de naam van de Microsoft Dynamics NAV-beveiligingsrol die is toegewezen aan de gebruiker waarvoor een databaseaanmelding is ingesteld.


Bedrijf, Lid van (tabel)

Veld Bedrijf

De tabel Lid van

Dit veld bevat de naam van het bedrijf waartoe de beveiligingsrol van deze gebruiker is beperkt.


Rol-id, Gebruikersrol (tabel)

Veld Rol-id

De tabel Gebruikersrol

Dit veld bevat de id van elke beveiligingsrol van Microsoft Dynamics NAV in de huidige database.


Naam, Gebruikersrol (tabel)

Veld Naam

De tabel Gebruikersrol

Dit veld bevat de naam van elke beveiligingsrol van Microsoft Dynamics NAV in de huidige database.


Rol-id, Toegangsrechten (tabel)

Veld Rol-id

De tabel Toegangsrechten

Dit veld bevat de id van elke beveiligingsrol in de huidige database. Dit veld wordt alleen intern gebruikt.


Rolnaam, Toegangsrechten (tabel)

Veld Rolnaam

De tabel Toegangsrechten

Dit veld bevat de naam van elke beveiligingsrol in de huidige database. Dit veld wordt alleen intern gebruikt.


Objecttype, Toegangsrechten (tabel)

Veld Objecttype

De tabel Toegangsrechten

Dit veld geeft aan op welk soort object uit de huidige database de toegangsrechten betrekking hebben.

U hebt de volgende opties:

  • Tabelgegevens

  • Tabel

  • Formulier

  • Lijst

  • Dataport

  • Code-unit

  • Systeem


Object-id, Toegangsrechten (tabel)

Veld Object-id

De tabel Toegangsrechten

Dit veld bevat de id van het object waarvoor de toegangsrechten gelden.


Objectnaam, Toegangsrechten (tabel)

Veld Objectnaam

De tabel Toegangsrechten

Dit veld bevat de naam van het object waarvoor de toegangsrechten gelden.


Lezen, Toegangsrechten (tabel)

Veld Lezen

De tabel Toegangsrechten

Dit veld geeft aan of de rol over leesrechten voor het betreffende object beschikt. U hebt de keuze uit Ja, Indirect en leeg. Als het veld leeg is, beschikt de rol niet over een leesrecht.


Invoegen, Toegangsrechten (tabel)

Veld Invoegen

De tabel Toegangsrechten

Dit veld geeft aan of de rol over invoegrechten voor het betreffende object beschikt. U hebt de keuze uit Ja, Indirect en leeg. Als het veld leeg is, beschikt de rol niet over een invoegrecht.


Wijzigen, Toegangsrechten (tabel)

Veld Wijzigen

De tabel Toegangsrechten

Dit veld geeft aan of de rol over wijzigingsrechten voor het betreffende object beschikt. U hebt de keuze uit Ja, Indirect en leeg. Als het veld leeg is, beschikt de rol niet over een wijzigingsrecht.


Verwijderen, Toegangsrechten (tabel)

Veld Verwijderen

De tabel Toegangsrechten

Dit veld geeft aan of de rol over verwijderrechten voor het betreffende object beschikt. U hebt de keuze uit Ja, Indirect en leeg. Als het veld leeg is, beschikt de rol niet over een verwijderrecht.


Uitvoeren, Toegangsrechten (tabel)

Veld Uitvoeren

De tabel Toegangsrechten

Dit veld geeft aan of de rol over uitvoerrechten voor het betreffende object beschikt. U hebt de keuze uit Ja, Indirect en leeg. Als het veld leeg is, beschikt de rol niet over een uitvoerrecht.


Beveiligingsfilter, Toegangsrechten (tabel)

Veld Beveiligingsfilter

De tabel Toegangsrechten

Dit veld geeft aan welke beveiligingsfilter voor de rol wordt ingesteld om een beperkte toegang tot de gegevens in de tabel te verkrijgen.


Naam, Bedrijf (tabel)

Veld Naam

De tabel Bedrijf

Dit veld bevat de naam van een bedrijf dat in de huidige database is opgezet.


Aanmeldings-SID, Windows-toegangscontrole (tabel)

Veld Aanmeldings-SID

De tabel Windows-toegangscontrole

Dit veld bevat de Windows-beveiligingsidentificatie (SID) van elke Windows-aanmelding die in de huidige database is gemaakt.


Rol-id, Windows-toegangscontrole (tabel)

Veld Rol-id

De tabel Windows-toegangscontrole

Dit veld bevat de id van de beveiligingsrol die is toegewezen aan deze Windows-aanmelding in de huidige database.


Bedrijfsnaam, Windows-toegangscontrole (tabel)

Veld Bedrijfsnaam

De tabel Windows-toegangscontrole

Dit veld bevat de naam van het bedrijf waartoe de rol voor deze Windows-aanmelding is beperkt.


Aanmeldings-id, Windows-toegangscontrole (tabel)

Veld Aanmeldings-id

De tabel Windows-toegangscontrole

Dit veld bevat de id die is toegewezen aan deze Windows-aanmelding in de huidige database.


Rolnaam, Windows-toegangscontrole (tabel)

Veld Rolnaam

De tabel Windows-toegangscontrole

Dit veld bevat de naam van de beveiligingsrol die is toegewezen aan deze Windows-aanmelding in de huidige database.


SID, Windows-aanmelding (tabel)

Veld SID

De tabel Windows-aanmelding

Dit veld bevat de Windows-beveiligingsidentificatie (SID) van elke Windows-gebruiker of -groep waarvoor een Windows-aanmelding in de huidige database is ingesteld.


Id, Windows-aanmelding (tabel)

Veld Id

De tabel Windows-aanmelding

Dit veld bevat de id van elke Windows-gebruiker of -groep waarvoor een Windows-aanmelding in de huidige database is ingesteld.


Naam, Windows-aanmelding (tabel)

Veld Naam

De tabel Windows-aanmelding

Dit veld bevat de naam van elke Windows-gebruiker of -groep waarvoor een Windows-aanmelding in de huidige database is ingesteld.


Koppeling-id, Recordreferentie (tabel)

Veld Koppeling-id

De tabel Recordreferentie

Dit veld bevat het id-nummer van de koppeling. De koppelingen worden opeenvolgend genummerd en de nummers worden gebruikt om alle koppelingen bij te houden in de tabel Recordkoppeling.


Record-id, Recordreferentie (tabel)

Veld Record-id

De tabel Recordreferentie

Met dit veld wordt de record geïdentificeerd waaraan de koppeling is gekoppeld.

De volgende syntaxis wordt gebruikt:

<tabelnaam>: <primaire sleutel1>, <primaire sleutel2>, <primaire sleutel3>


URL1, Recordreferentie (tabel)

Veld URL1

De tabel Recordreferentie

Dit veld bevat de eerste 250 tekens van de URL van de koppeling.


URL2, Recordreferentie (tabel)

Veld URL2

De tabel Recordreferentie

Dit veld bevat de tweede 250 tekens van de URL van de koppeling.


URL3, Recordreferentie (tabel)

Veld URL3

De tabel Recordreferentie

Dit veld bevat de derde 250 tekens van de URL van de koppeling.


URL4, Recordreferentie (tabel)

Veld URL4

De tabel Recordreferentie

Dit veld bevat de vierde 250 tekens van de URL van de koppeling.


Omschrijving, Recordreferentie (tabel)

Veld Omschrijving

De tabel Recordreferentie

Dit veld bevat een beschrijving van de koppeling.

Dit veld wordt automatisch ingevuld wanneer u het adres van de koppeling invult. U kunt het veld echter wijzigen.


Soort, Recordreferentie (tabel)

Veld Soort

De tabel Recordreferentie

Met dit veld wordt aangegeven of de regel wordt gebruikt voor het opslaan van een recordkoppeling of van een RTF-opmerking. Opmerkingen worden opgeslagen in het veld Notitie, wat een BLOB-veld is.


Opmerking, Recordreferentie (tabel)

Veld Opmerking

De tabel Recordreferentie

Dit is een BLOB-veld dat kan worden gebruikt voor het opslaan van een RTF-opmerking.


Gemaakt, Recordreferentie (tabel)

Veld Gemaakt

De tabel Recordreferentie

Dit veld wordt automatisch gevuld met de systeemdatum en -tijd als u een URL invoert op de regel.


Gebruikers-id, Recordreferentie (tabel)

Veld Gebruikers-id

De tabel Recordreferentie

Dit veld wordt automatisch gevuld met de gebruikers-id van de huidige gebruiker als er een URL wordt ingevoerd op de regel.


Bedrijf, Recordreferentie (tabel)

Veld Bedrijf

De tabel Recordreferentie

Dit veld bevat de naam van het bedrijf waarin de koppeling of de notitie is gemaakt.


Waarschuwen, Recordreferentie (tabel)

Veld Waarschuwen

De tabel Recordreferentie

U kunt dit veld gebruiken wanneer u notities maakt in de rolgerichte client.

Schakel dit selectievakje in en geef een gebruikers-id op in het veld Aan als u de notitie naar een andere gebruiker wilt sturen. Wanneer u de notitie opslaat, wordt deze weergegeven als een melding in het rolcentrum van die gebruiker.

Als u de notitie wilt weergeven in uw eigen rolcentrum, geeft u uw eigen gebruikers-id op in het veld Aan en schakelt u het selectievakje Waarschuwen in.


Naar gebruikers-id, Recordreferentie (tabel)

Veld Naar gebruikers-id

De tabel Recordreferentie

U kunt dit veld gebruiken wanneer u notities maakt in de rolgerichte client.

Geef een gebruikers-id op in het veld Aan als de notitie voor een andere gebruiker is bestemd.

U moet tevens het selectievakje Waarschuwen inschakelen als u wilt dat de notitie als een melding wordt weergegeven in het rolcentrum van die gebruiker.

Als u de notitie wilt weergeven in uw eigen rolcentrum, geeft u uw eigen gebruikers-id op in het veld Aan en schakelt u het selectievakje Waarschuwen in.


Sleutelgroep, Databasesleutelgroepen (tabel)

Veld Sleutelgroep

De tabel Databasesleutelgroepen

Dit veld bevat een sleutelgroep.


Laatste wijziging, Databasesleutelgroepen (tabel)

Veld Laatste wijziging

De tabel Databasesleutelgroepen

Dit veld bevat de datum waarop deze sleutelgroep voor het laatst is gewijzigd.