Toegankelijkheid voor mensen met een handicap

 Afbeelding Vervolgkeuze bij aanwijzen Afbeelding Kopiëren bij aanwijzen
Documentatie Microsoft Dynamics NAV
Toegankelijkheid voor mensen met een handicap

Microsoft streeft ernaar haar producten en services voor iedereen gemakkelijker in het gebruik te maken. In de volgende onderwerpen vindt u informatie over de functies, producten en services die Microsoft Dynamics NAV toegankelijker maken voor mensen met een handicap.

  • Toegankelijkheidsfuncties van Microsoft Dynamics NAV

  • Toegankelijkheidsfuncties van Microsoft Dynamics NAV Help

© 2009 Microsoft Corporation. Alle rechten voorbehouden.


Toegankelijkheidsfuncties van Microsoft Dynamics NAV

 Afbeelding Vervolgkeuze bij aanwijzen Afbeelding Kopiëren bij aanwijzen
Documentatie Microsoft Dynamics NAV
Toegankelijkheidsfuncties van Microsoft Dynamics NAV
Zie ook

Naast toegankelijkheidsfuncties en -hulpmiddelen in Windows, maken de volgende voorzieningen Microsoft Dynamics NAV toegankelijker voor mensen met een handicap:

  • Toetsenbordsneltoetsen. Zie toetsenbordsneltoetsen in de index of kijk naar de bijbehorende toetsenbordsneltoetsen in de menu's in Microsoft Dynamics NAV voor meer informatie.

Zie ook

Begrippen

Toegankelijkheid voor mensen met een handicap


Toegankelijkheidsfuncties van Microsoft Dynamics NAV Help

 Afbeelding Vervolgkeuze bij aanwijzen Afbeelding Kopiëren bij aanwijzen
Documentatie Microsoft Dynamics NAV
Toegankelijkheidsfuncties van Microsoft Dynamics NAV Help
Zie ook

De Help van Microsoft Dynamics NAV bevat functies die de informatie toegankelijker maken voor een grotere verscheidenheid aan gebruikers, waaronder gebruikers die problemen hebben met het gebruik van de handen, slechtziend zijn of een andere handicap hebben.

  • Toetsenbordsneltoetsen voor Help

  • Procedure: de weergave van Help-onderwerpen wijzigen

  • Procedure: de kleur van de achtergrond of van tekst in de Help wijzigen

  • Procedure: het lettertype in de Help wijzigen

Zie ook

Begrippen

Toegankelijkheid voor mensen met een handicap


Toetsenbordsneltoetsen voor Help

 Afbeelding Vervolgkeuze bij aanwijzen Afbeelding Kopiëren bij aanwijzen
Documentatie Microsoft Dynamics NAV
Toetsenbordsneltoetsen voor Help

Door de volgende sneltoetsen te gebruiken in de Help kunt u een groot aantal gangbare taken snel uitvoeren.

Actie | Toetsenbordsneltoets
Het Help-venster weergeven. | F1
Schakelen tussen het deelvenster met het Help-onderwerp en het navigatiedeelvenster (tabs als Inhoud, Zoeken en Index). | F6
Schakelen tussen tabbladen (bijvoorbeeld, Inhoud, Zoeken en Index) in het navigatiedeelvenster. | ALT + Onderstreepte letter van de tab
De volgende verborgen tekst of hyperlink selecteren. | TAB
De vorige verborgen tekst of hyperlink selecteren. | SHIFT+TAB
De actie uitvoeren voor Alles weergeven, Alles verbergen, de verborgen tekst of de hyperlink. | ENTER
Het menu Opties weergeven waarin verschillende opdrachten van de Help-werkbalk kunnen worden gekozen. | ALT+O
Het deelvenster met de tabbladen Inhoud, Zoeken en Index verbergen of weergeven. | ALT+O en vervolgens op T drukken
Het vorige weergegeven onderwerp weergeven. | ALT+O en vervolgens op B drukken
Het volgende onderwerp weergeven in een eerder weergegeven reeks van onderwerpen. | ALT+O en vervolgens op F drukken
Teruggaan naar de opgegeven homepage. | ALT+O en vervolgens op H drukken
Het openen van een Help-onderwerp in het Help-venster stoppen (nuttig als u het downloaden van een webpagina wilt beëindigen). | ALT+O en vervolgens op S drukken
Het dialoogvenster Internetopties voor Microsoft Internet Explorer openen, waarin u instellingen voor toegankelijkheid kunt wijzigen. | ALT+O en vervolgens op I drukken
Het onderwerp vernieuwen (nuttig als u een koppeling met een webpagina tot stand hebt gebracht). | ALT+O en vervolgens op R drukken
Alle onderwerpen in een boek of alleen een geselecteerd onderwerp afdrukken. | ALT+O en vervolgens op P drukken
Het Help-venster sluiten | ALT+F4


Procedure: de weergave van Help-onderwerpen wijzigen

Procedure: de weergave van Help-onderwerpen wijzigen
Zie ook

U kunt de kleuren, tekenstijlen en tekengrootten aanpassen die worden gebruikt in de Help om de Help-inhoud gemakkelijker te kunnen lezen.

Opmerking Opmerking

Als u de weergave van de Help-onderwerpen in het Help-venster verandert, geldt deze weergave tevens voor webpagina's die u weergeeft in Internet Explorer.

De weergave van Help-onderwerpen wijzigen

  1. Open het Help-venster.

  2. Klik op Opties en klik vervolgens op Internetopties.

  3. Klik op Toegankelijkheid op het tabblad Algemeen. Schakel In webpagina's opgegeven kleuren negeren, Specifieke lettertypestijlen van webpagina's negeren en Specifieke lettertypegrootten van webpagina's negeren in. U kunt er ook voor kiezen de instellingen te gebruiken die in uw eigen opmaakmodel zijn opgegeven.

Zie ook

Taken

Procedure: de kleur van de achtergrond of van tekst in de Help wijzigen
Procedure: het lettertype in de Help wijzigen


Procedure: de kleur van de achtergrond of van tekst in de Help wijzigen

Procedure: de kleur van de achtergrond of van tekst in de Help wijzigen
Zie ook

U kunt de achtergrond- of de tekstkleur wijzigen die wordt gebruikt in de Help om de Help-inhoud gemakkelijker te kunnen lezen.

Opmerking Opmerking

Als u de weergave van de Help-onderwerpen in het Help-venster verandert, geldt deze weergave tevens voor webpagina's die u weergeeft in Internet Explorer.

De kleur van de achtergrond of van tekst in de Help wijzigen

  1. Open het Help-venster.

  2. Klik op Opties en klik vervolgens op Internetopties.

  3. Klik op Toegankelijkheid op het tabblad Algemeen. Schakel In webpagina's opgegeven kleuren negeren in. U kunt er ook voor kiezen de instellingen te gebruiken die in uw eigen opmaakmodel zijn opgegeven.

  4. Als u de kleuren wilt aanpassen die in de Help worden gebruikt, klikt u op Kleuren op het tabblad Algemeen. Schakel het selectievakje Windows-kleuren gebruiken uit en selecteer vervolgens de lettertype- en achtergrondkleuren die u wilt gebruiken.

Zie ook

Taken

Procedure: het lettertype in de Help wijzigen
Procedure: de weergave van Help-onderwerpen wijzigen


Procedure: het lettertype in de Help wijzigen

Procedure: het lettertype in de Help wijzigen
Zie ook

U kunt het lettertype wijzigen dat wordt gebruikt in de Help om de Help-inhoud gemakkelijker te kunnen lezen.

Opmerking Opmerking

Als u de weergave van de Help-onderwerpen in het Help-venster verandert, geldt deze weergave tevens voor webpagina's die u weergeeft in Internet Explorer.

Het lettertype in de Help wijzigen

  1. Open het Help-venster.

  2. Klik op Opties en klik vervolgens op Internetopties.

  3. Klik op Toegankelijkheid op het tabblad Algemeen. Als u dezelfde instellingen wilt gebruiken als de instellingen in het exemplaar van Internet Explorer, schakelt u Specifieke lettertypestijlen van webpagina's negeren en Specifieke lettertypegrootten van webpagina's negeren in. U kunt er ook voor kiezen de instellingen te gebruiken die in uw eigen opmaakmodel zijn opgegeven.

  4. Als u de lettertypestijl wilt aanpassen die in de Help wordt gebruikt, klikt u op Lettertypen op het tabblad Algemeen en klikt u vervolgens op de gewenste lettertypestijl.

Zie ook

Taken

Procedure: de weergave van Help-onderwerpen wijzigen
Procedure: de kleur van de achtergrond of van tekst in de Help wijzigen