Overzicht opvragen van de afwezigheid per categorie voor alle werknemers

U kunt de afwezigheid van alle werknemers, gesplitst per periode of categorie, bekijken in het venster Afwezigheidsregistratie.

U kunt als volgt een overzicht opvragen van de afwezigheid per categorie voor alle werknemers:

  1. Open het venster [image] Afwezigheidsregistratie.

  2. Klik op Afwezigheid, Overzicht per categorie.

Het venster Afwezigheid per categorie laat de afwezigheid van alle werknemers zien, gesplitst per afwezigheidsreden.

U kunt ook een filter instellen in het veld Werknemerfilter om de afwezigheid te bekijken van een individuele werknemer of een opgegeven groep werknemers.

Verwante onderwerpen

Overzicht opvragen van de afwezigheid per periode voor alle werknemers

Overzicht opvragen van de afwezigheid van een individuele werknemer

Overzicht opvragen van de afwezigheid per categorie van een individuele werknemer

© 2009 Microsoft Corporation. Alle rechten voorbehouden.


Overzicht opvragen van de afwezigheid van een individuele werknemer

U kunt een overzicht opvragen van de afwezigheid van een individuele werknemer.

Ga hiertoe als volgt te werk:

  1. Open het venster [image] Werknemer.

  2. Blader naar de betreffende werknemerskaart.

  3. Klik op Werknemer, Afwezigheid.

Het venster Werknemersafwezigheid laat alle afwezigheid voor iedere werknemer zien, inclusief de begin- en einddatums van de afwezigheid.

Verwante onderwerpen

Overzicht opvragen van de afwezigheid per categorie van een individuele werknemer


Alternatieve adressen voor werknemers instellen

U kunt alternatieve adressen gebruiken om uw werknemers te traceren, als deze bijvoorbeeld in het buitenland zijn gestationeerd, een lange zakenreis maken, of tijdelijk in een vakantiehuisje wonen.

U kunt als volgt alternatieve adressen voor werknemers instellen:

  1. Open het venster [image] Werknemer.

  2. Blader naar de kaart van de werknemer voor wie u een alternatief adres wilt instellen.

  3. Klik op Werknemer, Alternatieve adressen.

  4. Geef in de velden het alternatieve adres op.

  5. Herhaal de procedure voor alle alternatieve adressen die u voor de werknemer wilt instellen.

Verwante onderwerpen

Werknemers instellen


Werknemers instellen

Als u een nieuwe werknemer instelt, treft u velden aan die altijd moeten worden ingevuld, velden die desgewenst kunnen worden ingevuld en velden waarin u niets kunt invullen.

U kunt werknemers als volgt instellen:

  1. Open het venster [image] Werknemer.

  2. Vul de velden op de kaart in. Het veld Nr. moet u altijd invullen. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

Verwante onderwerpen

Kwalificatiecodes toekennen aan werknemers

Familiecodes toekennen aan werknemers

Afbeeldingen van werknemers invoegen

Opmerkingen over werknemers maken


Codes voor inactiviteitsredenen toekennen aan werknemers

U kunt codes voor inactiviteitsredenen gebruiken om diverse redenen voor werknemersinactiviteit in te stellen.

Nadat u de codes voor inactiviteitsredenen hebt ingesteld, kunt u een code invullen op de werknemerskaart voor een inactieve werknemer.

U kunt als volgt codes voor inactiviteitsredenen toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Ga naar de kaart van de betreffende werknemer en klik op het tabblad Administratie.

  3. In het veld Reden van inactiviteit selecteert u de betreffende inactiviteitscode.

  4. Herhaal de procedure voor alle inactieve werknemers.

Verwante onderwerpen

Codes voor ontslagredenen toekennen aan werknemers

Werknemersafwezigheid registreren


Codes voor vertrouwelijke informatie toekennen aan werknemers

U kunt codes instellen voor vertrouwelijke informatie met betrekking tot werknemers (zoals bedrijfspensioen, opties, salaris, enz.)

Nadat u de codes voor vertrouwelijke informatie hebt ingesteld, kunt u een of meer codes aan iedere werknemer toekennen.

U kunt als volgt codes voor vertrouwelijke informatie toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Vertrouwelijke informatie.

  3. In het venster Vertrouwelijke informatie vult u net zoveel regels in als u nodig hebt voor het registreren van de betreffende vertrouwelijke informatie voor de werknemer. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

Overzicht van vertrouwelijke informatie opvragen


Codes voor arbeidsovereenkomsten toekennen aan werknemers

U kunt codes voor arbeidsovereenkomsten instellen voor de diverse arbeidsovereenkomsten die in uw bedrijf worden gebruikt.

Nadat u de codes voor arbeidsovereenkomsten hebt ingesteld, kunt u een code aan iedere werknemer toekennen.

U kunt als volgt codes voor arbeidsovereenkomsten toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op het tabblad Administratie.

  3. In het veld Arbeidsovereenkomst selecteert u de code voor de betreffende arbeidsovereenkomst.

  4. Herhaal de procedure voor alle werknemers aan wie u een code voor een arbeidsovereenkomst wilt toekennen.

Kwalificatiecodes toekennen aan werknemers


Codes voor diverse bepalingen toekennen aan werknemers

U kunt codes voor diverse bepalingen instellen voor secundaire arbeidsvoorwaarden van werknemers en diverse zaken (zoals sleutels, computers, bureaus, enz.) die aan werknemers zijn uitgereikt.

Nadat u de codes voor diverse bepalingen hebt ingesteld, kunt u een of meer codes aan iedere werknemer toekennen.

U kunt als volgt codes voor diverse bepalingen toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Diverse bepalingen informatie.

  3. In het venster Diverse bepalingen informatie vult u net zoveel regels in als u nodig hebt om de diverse bepalingen te registreren die van toepassing zijn voor uw werknemer. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

Overzicht van diverse bepalingen opvragen


Codes voor ontslagredenen toekennen aan werknemers

U kunt codes voor ontslagredenen gebruiken om diverse redenen voor de beëindiging van een dienstverband voor de werknemer in te stellen.

Nadat u de codes voor ontslagredenen hebt ingesteld, kunt u een code invullen op de werknemerskaart voor de werknemer wiens dienstverband is beëindigd.

U kunt als volgt codes voor ontslagredenen toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op het tabblad Administratie.

  3. In het veld Ontslagreden selecteert u de betreffende ontslagcode.

  4. Herhaal de procedure voor alle werknemers waarvan het dienstverband is beëindigd.

Codes voor inactiviteitsredenen toekennen aan werknemers


Kwalificatiecodes toekennen aan werknemers

U kunt kwalificatiecodes instellen voor de diverse kwalificaties die uw werknemers hebben verkregen, zowel door scholing als in de praktijk.

Nadat u de kwalificatiecodes hebt ingesteld, kunt u een of meer codes aan iedere werknemer toekennen.

U kunt als volgt kwalificatiecodes toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Kwalificaties.

  3. In het venster Werknemerskwalificaties vult u net zoveel regels in als u nodig hebt voor het registreren van de betreffende kwalificaties voor de werknemer. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

Codes voor arbeidsovereenkomsten toekennen aan werknemers


Familiecodes toekennen aan werknemers

U kunt familiecodes toekennen voor familieleden en/of contacten van uw werknemers, waarmee u in geval van nood contact kunt opnemen.

Nadat u de familiecodes hebt ingesteld, kunt u een of meer codes aan iedere werknemer toekennen.

U kunt als volgt familiecodes toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Familie.

  3. In het venster Familie werknemer vult u net zoveel regels in als u nodig hebt voor het registreren van de familieleden van de werknemer, die u in uw bestand wilt opnemen. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.


Vakbondscodes toekennen aan werknemers

U kunt vakbondscodes toekennen voor de diverse vakbonden waarbij de werknemers zijn aangesloten.

Nadat u de vakbondscodes hebt ingesteld, kunt u een code toekennen aan iedere werknemer die bij een vakbond is aangesloten.

U kunt als volgt vakbondscodes toekennen aan werknemers:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op het tabblad Persoonlijk.

  3. In het veld Vakbond selecteert u de betreffende vakbondscode.

  4. Herhaal de procedure voor alle werknemers aan wie u een vakbondscode wilt toekennen.


Afbeeldingen van werknemers invoegen

Als u een gedigitaliseerde afbeelding van een werknemer hebt (dat wil zeggen een afbeelding met de bestandsindeling BMP), kunt u deze afbeelding invoegen op de werknemerskaart.

U kunt als volgt afbeeldingen van werknemers invoegen:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Afbeelding.

  3. Klik op Afbeelding, Importeren.

  4. Selecteer het station, pad en de bestandsnaam en klik op Openen.

De afbeelding wordt nu geïmporteerd in het venster Afbeelding werknemer. U kunt de afbeelding op de werknemerskaart bekijken met Werknemer, Afbeelding.

U kunt de afbeelding naar een apart bestand kopiëren met Afbeelding, Exporteren. Geef het station, pad en de bestandsnaam op waarnaar de afbeelding moet worden gekopieerd.

Werknemers instellen


Opmerkingen over werknemers maken

Als u informatie wilt opgeven over een werknemer (als aanvulling op de reeds ingevulde velden op de werknemerskaart), kunt u deze informatie als tekst bij opmerkingsregels invullen.

U kunt als volgt opmerkingen over werknemers maken:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Opmerkingen. Het venster Opmerkingen verschijnt.

  3. In het veld Datum kunt u desgewenst een datum invullen. U kunt het veld ook leeg laten.

  4. In het veld Opmerking vult u de opmerking(en) als tekst in (maximaal 80 tekens).

  5. Vul zoveel regels in als u nodig hebt.

Werknemers instellen


Overzicht van diverse bepalingen opvragen

U kunt snel een overzicht opvragen van de diverse bepalingen die op werknemers van toepassing zijn. Dit kan nuttig zijn als werknemers ontslag nemen en bedrijfszaken moeten teruggeven die zij in hun bezit hebben.

U kunt als volgt een overzicht van diverse bepalingen opvragen:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Overzicht div. bepalingen.

    Het venster Overzicht div. bepalingen wordt geopend.

    In de linkerkolommen vindt u het nummer en de naam van de werknemers. In de rechterkolommen vindt u de diverse bepalingen. Per type wordt aangegeven op welke werknemers de bepaling van toepassing is.

Codes voor diverse bepalingen toekennen aan werknemers


Overzicht van vertrouwelijke informatie opvragen

U kunt snel een overzicht opvragen van de vertrouwelijke informatie betreffende uw werknemers. Dit kan bijvoorbeeld nuttig zijn bij het bijhouden van welke werknemer onder de bedrijfsverzekering valt, of opties ontvangt.

U kunt als volgt een overzicht van vertrouwelijke informatie opvragen:

  1. Open het venster [image] Werknemer.

  2. Op de werknemerskaart klikt u op Werknemer, Overzicht vertr. informatie.

    Het venster Overzicht vertr. informatie wordt afgebeeld.

In de linkerkolommen vindt u het nummer en de naam van de werknemers. In de rechterkolommen vindt u de vertrouwelijke informatie. Per type wordt aangegeven op welke werknemers de informatie van toepassing is.

Verwante onderwerpen

Codes voor vertrouwelijke informatie toekennen aan werknemers


Werknemersafwezigheid registreren

Om werknemersafwezigheid te kunnen beheren, dient u deze te registreren.

U kunt werknemersafwezigheid per dag of op een andere manier registreren.

U kunt als volgt werknemersafwezigheid registreren:

  1. Open het venster [image] Afwezigheidsregistratie.

  2. Vul de velden op de regels in. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

  3. Vul een regel in voor elke werknemersafwezigheid die u wilt registreren, en sluit vervolgens het venster.

Attentie

Om duidelijke statistische gegevens te verkrijgen, is het belangrijk dat u steeds dezelfde eenheid (uur of dag) gebruikt bij de registratie van werknemersafwezigheid.

Codes voor inactiviteitsredenen toekennen aan werknemers


Overzicht opvragen van de afwezigheid per categorie van een individuele werknemer

U kunt een overzicht opvragen van de afwezigheid per categorie van een individuele werknemer.

Ga hiertoe als volgt te werk:

  1. Open het venster [image] Werknemer.

  2. Blader naar de betreffende werknemerskaart.

  3. Klik op Werknemer, Afwezigheid per categorie.

Het venster Werkn.-Afwezigh. per categorie laat alle afwezigheid voor iedere individuele werknemer zien, gesplitst per afwezigheidsreden.

Verwante onderwerpen

Overzicht opvragen van de afwezigheid van een individuele werknemer

Overzicht opvragen van de afwezigheid per categorie voor alle werknemers

Overzicht opvragen van de afwezigheid per periode voor alle werknemers


Overzicht opvragen van de afwezigheid per periode voor alle werknemers

U kunt de afwezigheid van alle werknemers, gesplitst per periode of categorie, bekijken in het venster Afwezigheidsregistratie.

U kunt als volgt een overzicht opvragen van de afwezigheid per periode voor alle werknemers:

  1. Open het venster [image] Afwezigheidsregistratie.

  2. Klik op Afwezigheid, Overzicht per periode.

Het venster Afwezigheid per periode laat de afwezigheid voor alle werknemers zien, gesplitst op periode.

U kunt ook een filter instellen in het veld Afw.-filter om de werknemersafwezigheid voor de opgegeven afwezigheidsreden te bekijken.

Verwante onderwerpen

Overzicht opvragen van de afwezigheid voor alle werknemers

Overzicht opvragen van de afwezigheid van een individuele werknemer

Overzicht opvragen van de afwezigheid per categorie van een individuele werknemer