Afwezigheidsreden (tabel)

Tabel Afwezigheidsreden

Lijst met velden in de tabel

U kunt de tabel Afwezigheidsredenen gebruiken om afwezigheidscodes voor de werknemers in te stellen. Deze codes kunnen worden gebruikt om diverse redenen voor werknemersafwezigheid aan te geven: ziekte, vakantie, verlofdagen, noodsituaties, enz.

Met behulp van de codes die in deze tabel worden ingesteld, kunt u de afwezigheid van werknemers en de redenen voor hun afwezigheid efficiënt registreren in het venster Afwezigheidsregistratie. Als u deze functie gebruikt om werknemersafwezigheid te registreren, geeft de tabel Afwezigheidsredenen de totalen weer voor elk type afwezigheid voor alle werknemers in het bedrijf.

U moet in deze tabel ook de te gebruiken eenheid opgeven, dat wil zeggen de eenheid waarin de afwezigheid wordt gemeten (uren of dagen).

Attentie

Om duidelijke totalen en statistische gegevens over werknemersafwezigheid te verkrijgen, is het belangrijk dat u steeds dezelfde eenheid gebruikt.

© 2009 Microsoft Corporation. Alle rechten voorbehouden.


Alternatief adres (tabel)

Tabel Alternatief adres

Lijst met velden in de tabel

U gebruikt deze tabel om uw werknemers te traceren, zelfs als zij zich op een tijdelijk adres bevinden. Dit is bijvoorbeeld het geval als zij een bepaalde periode in een vakantiehuis verblijven of in het buitenland zijn gestationeerd.

Voor iedere werknemer wordt op de werknemerskaart een alternatief adres ingesteld via Alternatieve adressen. Er wordt een kaart weergegeven waarin u het alternatieve adres van de werknemer kunt invoeren.

De tabel Alternatief adres kan per werknemer meerdere alternatieve adressen bevatten. Aan elk adres is een code gekoppeld.

U kent een alternatief adres toe aan een werknemer in het veld Alt. adrescode op de werknemerskaart. De werknemerskaart bevat ook twee datumvelden waar u een periode kunt invullen waarbinnen het alternatieve adres geldig is.

Het alternatieve adres kan handig zijn als u etiketten maakt voor alle werknemers in het bedrijf. De lijst Werknemer - Etiketten maakt gebruik van de alternatieve adressen die u hebt opgegeven voor de betreffende werknemers, terwijl voor de andere werknemers hun reguliere adressen worden gebruikt.


Arbeidsovereenkomst (tabel)

Tabel Arbeidsovereenkomst

Lijst met velden in de tabel

U kunt de tabel Arbeidsovereenkomsten gebruiken om codes voor arbeidsovereenkomsten in te stellen voor de diverse overeenkomsten die in uw bedrijf worden gebruikt.

Nadat u de codes voor arbeidsovereenkomsten hebt ingesteld, kunt u deze via de werknemerskaart toekennen aan de individuele werknemers. Wanneer u werknemers hebt gekoppeld aan arbeidsovereenkomsten, kunt u in het veld Aantal overeenkomsten van de tabel Arbeidsovereenkomsten zien hoeveel werknemers met een specifieke arbeidsovereenkomst werken.


Diverse bepalingen (tabel)

Tabel Diverse bepalingen

Lijst met velden in de tabel

U kunt de tabel Div. bepalingen gebruiken voor het instellen van codes voor de secundaire arbeidsvoorwaarden en voor items die aan werknemers worden uitgereikt (sleutels, computers, bedrijfswagens, lidmaatschappen van bedrijfsclubs, enzovoort).

Wanneer u de codes voor diverse bepalingen hebt ingesteld, kunt u een overzicht van diverse bepalingen koppelen aan elke werknemer in de tabel Diverse bepalingsinformatie.


Diverse bepalingsinformatie (tabel)

Tabel Diverse bepalingsinformatie

Lijst met velden in de tabel

Met de tabel Diverse bepalingen informatie kunt u op efficiënte wijze records maken en bijwerken van de secundaire arbeidsvoorwaarden en overige items die aan werknemers worden uitgereikt (sleutels, computers, bedrijfswagens, lidmaatschappen van bedrijfsclubs, enz.). Met behulp van deze tabel heeft u altijd een overzicht bij de hand van de secundaire arbeidsvoorwaarden per werknemer. Als een werknemer het bedrijf verlaat, kunt u via deze tabel snel een overzicht krijgen van de bedrijfseigendommen die de werknemer dient terug te geven.

Per regel kunt u een arbeidsvoorwaarde of item voor de werknemer registreren. Selecteer hiertoe in de tabel Diverse bepalingen een code voor een bepaling. Er zijn bovendien nog andere velden waar u aanvullende informatie kunt opgegeven over de diverse bepalingen, bijvoorbeeld serienummers voor grotere artikelen.

Op de kaart van iedere werknemer worden de gegevens van de diverse bepalingen ingesteld onder Diverse bepalingsinformatie. Er verschijnt een venster waarin u de diverse zaken van de werknemer kunt invoeren.

Wanneer u per werknemer alle arbeidsvoorwaarden en overige items hebt geregistreerd, kunt u in het venster Overzicht div. bepalingen een overzicht van alle diverse bepalingen voor alle werknemers bekijken.


Familie (tabel)

Tabel Familie

Lijst met velden in de tabel

U kunt de tabel Familielid gebruiken om codes in te stellen voor familieleden van de werknemers. U kunt deze tabel ook gebruiken om codes in te stellen voor vrienden van de werknemer (bijvoorbeeld als de werknemer geen familie heeft).

Als u de familiecodes hebt ingesteld, kunt u een overzicht van familieleden koppelen aan iedere werknemer in de tabel Familie werknemer.


Familie werknemer (tabel)

Tabel Familie werknemer

Lijst met velden in de tabel

Met de tabel Familie werknemer kunt u op efficiënte wijze een bijgewerkt bestand aanleggen en onderhouden met betrekking tot de familie en vriendenkring van de werknemer. Via deze tabel hebt u gemakkelijk toegang tot de familiegegevens van de werknemer.

Om een familielid of vriend voor de werknemer te registreren, selecteert u per regel een code uit de tabel Familie. U kunt bovendien nog andere velden invullen met extra informatie over de familieleden van de werknemer, bijvoorbeeld een telefoonnummer, voor het geval u contact met hen wilt opnemen.

Voor alle werknemers worden op de werknemerskaart familieleden ingesteld.


Inactiviteitsreden (tabel)

Tabel Inactiviteitsreden

Lijst met velden in de tabel

U kunt de tabel Inactiviteitsreden gebruiken om codes voor inactiviteitsredenen voor werknemers in te stellen. Deze codes kunnen voor diverse redenen voor werknemersinactiviteit worden gebruikt: zwangerschapsverlof, langdurig ziekteverzuim, buitengewoon verlof, enz.

Nadat u de codes voor inactiviteitsredenen hebt ingesteld, kunt u deze toekennen aan individuele werknemers op de werknemerskaart. U kunt op de werknemerskaart ook een begindatum opgeven voor de periode van inactiviteit van de werknemer.


Kwalificatie (tabel)

Tabel Kwalificatie

Lijst met velden in de tabel

U kunt de tabel Kwalificatie gebruiken om kwalificatiecodes voor werknemers in te stellen. Deze codes kunnen voor diverse werknemerskwalificaties worden gebruikt: functies, computervaardigheden, scholing, cursussen, enz. Via deze tabel kunt u de kwalificaties van werknemers effectief registreren en bijwerken vanuit andere modules. Als u later specifieke kwalificaties nodig hebt voor een bepaalde functie, kunt u in de lijst Werknemer - Kwalificaties of in het venster Kwalificatieoverzicht zien of een van de werknemers deze kwalificaties bezit.

Nadat u de kwalificatiecodes hebt ingesteld, kunt u een of meer kwalificaties van een individuele werknemer registreren in het venster Werknemerskwalificaties. Er wordt een venster geopend waarin u gegevens kunt invoeren over de kwalificaties van de betreffende werknemer.


Ontslagredenen (tabel)

Tabel Ontslagredenen

Lijst met velden in de tabel

U kunt de tabel Ontslagredenen gebruiken om codes in te stellen voor redenen voor het beëindigen van het dienstverband van werknemers. Deze codes kunnen voor diverse redenen voor beëindiging van een dienstverband worden gebruikt: ontslag, pensioen, opzeggen, enz.

Nadat u de codes voor ontslagredenen hebt ingesteld, kunt u deze toekennen aan individuele werknemers op de werknemerskaart. U kunt op de werknemerskaart ook aangeven op welke datum het dienstverband is beëindigd.


Personeelseenheid (tabel)

Tabel Personeelseenheid

Lijst met velden in de tabel

De tabel Personeelseenheid bevat alle eenheden die u voor personeel gebruikt. De code die u als de basiseenheid in het veld Basiseenheid op de kaart Personeelsinstellingen kiest, moet 1 zijn in het veld Aantal per eenheid. Alle andere codes zijn een veelvoud of een breukgetal van de basiseenheid.

Attentie

U kunt de basiseenheid niet meer wijzigen als u personeel hebt ingesteld.


Personeelsinstellingen (tabel)

Tabel Personeelsinstellingen

Lijst met velden in de tabel

In de tabel Personeelsinstellingen kunt u een nummerreeks opgeven die wordt gebruikt om nummers aan werknemers en de basiseenheid toe te kennen.


Personeelsopmerkingsregel (tabel)

Tabel Personeelsopmerkingsregel

Lijst met velden in de tabel

Hier kunt u opmerkingen koppelen aan de tabel Werknemer en aan andere tabellen waar u diverse soorten werknemersinformatie hebt ingesteld: Alternatief adres, Werknemerskwalificatie, Familie werknemer, Werknemersafwezigheid en Diverse bepalingen informatie.

Gebruik de tabel Personeelsopmerkingsregel voor het instellen van opmerkingen voor bovenstaande tabellen. De gegevens uit deze tabel worden weergegeven in het venster Opmerkingen, dat u kunt openen door in vensters op de knop te klikken met ongeveer dezelfde naam als het venster (bijvoorbeeld de knop Kwalificatie in het venster Werknemerskwalificaties). Onder deze knop vindt u de optie Opmerkingen.

U maakt opmerkingen voor een bepaalde regel in een venster. Als u op een regel klikt in het venster Werknemerskwalificaties en vervolgens klikt op Kwalificatie, Opmerkingen, kunt u uitsluitend opmerkingen instellen (en eerder gemaakte opmerkingen bekijken) voor die bepaalde regel. Voor een overzicht van alle opmerkingen bij alle regels in het venster Werknemerskwalificaties klikt u in het venster Opmerkingen op de knop Opmerkingen en vervolgens op Overzicht.

In de tabellen met werknemersgegevens is het veld Opmerking opgenomen. Als het selectievakje Opmerking op een regel is ingeschakeld, is er een opmerking voor die regel.

Opmerkingen worden niet afgedrukt op lijsten.


Vakbond (tabel)

Tabel Vakbond

Lijst met velden in de tabel

U kunt de tabel Vakbond gebruiken om codes in te stellen voor de vakbonden waar uw werknemers bij zijn aangesloten. Hier kunt u ook andere basisinformatie over deze vakbonden invullen, zoals een telefoonnummer en een adres.

Nadat u de vakbondcodes hebt ingesteld, kunt u deze toekennen aan de individuele werknemers op de werknemerskaart. Wanneer u de vakbondscodes hebt toegekend aan de werknemers, kunt u in het veld Aantal werknemers lid van de tabel Vakbond zien hoeveel werknemers er in totaal bij een bepaalde vakbond zijn aangesloten.


Vertr. informatieregel (Pers.) (tabel)

Tabel Vertr. informatieregel (Pers.)

Lijst met velden in de tabel

U kunt de tabel Vertr. informatieregel (Pers.) gebruiken om opmerkingen in te stellen voor de tabel Vertrouwelijke informatie. Deze tabel wordt weergegeven in het venster Vertrouwelijke informatie, dat u vindt onder Vertrouwelijk, Opmerkingen.

U maakt opmerkingen voor een bepaalde regel in het venster Vertrouwelijke informatie. Als u op een regel klikt in het venster Vertrouwelijke informatie en vervolgens op Vertrouwelijk, Opmerkingen klikt, kunt u uitsluitend opmerkingen instellen (en eerder gemaakte opmerkingen bekijken) voor die bepaalde regel. Kies Opmerkingen, Overzicht in het venster Vertrouwelijke informatie, krijgt u een overzicht van alle opmerkingen die zijn gemaakt voor alle regels in het venster Vertrouwelijke informatie.

Als het selectievakje Opmerking in het venster Vertrouwelijke informatie is ingeschakeld, is er een opmerking ingesteld voor de regel in de tabel.

Opmerkingen worden niet afgedrukt op lijsten.


Vertrouwelijk (tabel)

Tabel Vertrouwelijk

Lijst met velden in de tabel

U kunt de tabel Vertrouwelijk gebruiken om codes in te stellen voor vertrouwelijke informatie betreffende werknemers, zoals salaris, opties, pensioen, enz.

Nadat u de codes voor de vertrouwelijke informatie hebt ingesteld, kunt u in de tabel Vertrouwelijke informatie een lijst met vertrouwelijke informatie koppelen aan iedere werknemer.


Vertrouwelijke informatie (tabel)

Tabel Vertrouwelijke informatie

Lijst met velden in de tabel

Met de tabel Vertrouwelijke informatie kunt u op efficiënte wijze records maken en bijwerken met vertrouwelijke informatie over werknemers, zoals salaris, opties, pensioen, enz. In deze tabel hebt u vertrouwelijke informatie van werknemers altijd bij de hand.

Per regel kunt u een type vertrouwelijke informatie voor de werknemer invoegen. Selecteer een code voor vertrouwelijke informatie uit de tabel Vertrouwelijk om de vertrouwelijke informatie op de regel aan te duiden.

Vertrouwelijke informatie wordt op de werknemerskaart ingesteld voor afzonderlijke werknemers in het venster Vertrouwelijke informatie.

Nadat u alle vertrouwelijke informatie voor de werknemers hebt geregistreerd, kunt u in het venster Overzicht vertr. informatie een overzicht bekijken van alle vertrouwelijke informatie die u voor de werknemers binnen het bedrijf hebt geregistreerd.


Werknemer (tabel)

Tabel Werknemer

Lijst met velden in de tabel

Werknemers zijn in elk bedrijf uiterst belangrijk. Het beheer van werknemersgegevens in Microsoft Dynamics NAV biedt u de mogelijkheid om personeelsgegevens efficiënt te registreren en bij te werken. Bovendien hebt u op een snelle en gemakkelijke manier toegang tot alle werknemersgegevens. Dit is erg handig wanneer u afdelingsmanagers moet voorzien van nuttige informatie, bijvoorbeeld de namen van werknemers met bepaalde kwalificaties of de naam van een familielid van de werknemer in geval van nood.

Door het bijhouden van de informatie over werknemers krijgt u bovendien een beter beeld van de aanname- en opleidingsbehoeften binnen het bedrijf. U kunt alle werknemersgegevens registreren in de tabel Werknemer. Met behulp van de tabel kunt u deze gegevens organiseren, zodat ze later snel en gemakkelijk zijn terug te vinden.

De module Personeel is gekoppeld aan de module Resources. Als u bepaalde basisgegevens van de werknemer (naam, adres, BSN/RSZ-nummer, datum indiensttreding, enz.) wijzigt op de werknemerskaart, wordt ook de resourcekaart voor de werknemer automatisch bijgewerkt.

De tabel Werknemer bevat een kaart voor elke werknemer. Hierop kunt u basisgegevens invoeren. Elke werknemer moet ook beschikken over een werkgeversnummer. Dit nummer kan zijn opgebouwd uit cijfers en/of letters. Het werknemersnummer wordt in andere vensters gebruikt om specifieke informatie aan individuele werknemers te koppelen.

Werknemersinformatie kan in twee vensters worden weergegeven:

  • Het venster Werknemer bevat een kaart voor iedere werknemer, met alle velden die u hebt geselecteerd. Zo hebt u per werknemer in één oogopslag veel gegevens beschikbaar.

  • Het venster Werknemersoverzicht bevat voor iedere werknemer een afzonderlijke regel, met minder informatie dan op de werknemerskaart.

In het venster Afwezigheden ziet u alle keren dat een bepaalde werknemer afwezig is geweest en die u hebt geregistreerd in het venster Afwezigheidsregistratie. De kwalificaties van een werknemer vindt u onder Werknemer, Kwalificaties. U kunt in dit venster aanvullende kwalificaties opgeven als de werknemer deze heeft verkregen.

Er zijn ook diverse vensters waarin u een overzicht krijgt van bijvoorbeeld de afwezigheid van werknemers, gesorteerd per type, of van de diverse bedrijfszaken die aan de werknemer zijn uitgereikt.

Alle werknemers moeten in deze tabel worden ingesteld.


Werknemersafwezigheid (tabel)

Tabel Werknemersafwezigheid

Lijst met velden in de tabel

Met de tabel Werknemersafwezigheid kunt u de afwezigheid van werknemers in uw bedrijf beheren. Als alle werknemersafwezigheid in deze tabel wordt geregistreerd, kunt u de informatie op diverse manieren in het hele programma bekijken en de werknemersafwezigheid analyseren. U kunt bijvoorbeeld de afwezigheidspercentages voor uw bedrijf vergelijken met die van nationale of branchegerichte afwezigheidspercentages.

Als een werknemer plotseling vaker afwezig is, kan dit wijzen op persoonlijke problemen van de werknemer. Met de gegevens uit de tabel Werknemersafwezigheid kunt u deze problemen in een vroeg stadium onderkennen.

U kunt de tabel Werknemersafwezigheid gebruiken om de afwezigheid van alle werknemers in het bedrijf te registreren. Tijdens de registratie van afwezigheid koppelt u een afwezigheidsredencode aan de afwezigheid van individuele werknemers. Vervolgens voert u basisinformatie in, zoals het werknemersnummer en de datum(s) van afwezigheid.

Werknemersafwezigheid kan in twee vensters worden weergegeven:

  • In het venster Afwezigheidsregistratie registreert u de afwezigheid van alle werknemers, waarbij elke keer dat de werknemer afwezig is geweest op een aparte regel wordt weergegeven.

  • In het venster Werknemersafwezigheid wordt de afwezigheid van slechts één werknemer weergegeven. De weergegeven informatie hebt u opgegeven in het venster Afwezigheidsregistratie, en is gefilterd op de specifieke werknemer.

Beide vensters bevatten dezelfde velden, maar u kunt alleen de velden in het venster Afwezigheidsregistratie wijzigen.

Alle werknemersafwezigheid moet in deze tabel worden geregistreerd.


Werknemerskwalificatie (tabel)

Tabel Werknemerskwalificatie

Lijst met velden in de tabel

U kunt voor iedere werknemer kwalificaties registreren in de tabel Werknemerskwalificatie. U kent de werknemer een of meer relevante kwalificatiecodes toe uit de tabel Kwalificatie. U kunt bovendien nog andere velden invullen voor meer details over de specifieke kwalificatie.

In deze tabel kunt u de kwalificaties van uw werknemers effectief registreren en bijwerken. Als u later specifieke kwalificaties nodig hebt voor een bepaalde functie, kunt u in de lijst Werknemer - Kwalificaties of in het venster Kwalificatieoverzicht zien of een van de werknemers deze kwalificaties bezit.


Werknemerstatistiekgroep (tabel)

Tabel Werknemerstatistiekgroep

Lijst met velden in de tabel

U kunt de tabel Werknemerstatistiekgroep gebruiken om werknemers aan groepen toe te kennen voor statistische doeleinden.


Werkn. - Afwezigh. per periode (lijst)

Lijst Werkn. - Afwezigh. per periode

Met de lijst [image] Werkn. - Afwezigh. per periode kunt u een overzicht afdrukken van de werknemersafwezigheid op datum. Het overzicht bevat de reden van elke afwezigheid van de werknemer.

U kunt een lijst afdrukken met alle codes voor afwezigheidsredenen of uitsluitend de geselecteerde codes voor afwezigheidsredenen.

Het aantal af te drukken afwezigheidsberichten is afhankelijk van de door u ingestelde filters.

Vul de velden als volgt in:

Werknemersafwezigheid

Werknemer: hier kunt u een of meerdere werknemersnummers selecteren. Als u het veld leeg laat, wordt er een lijst afgedrukt van alle werknemers waarvoor afwezigheid is geregistreerd. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Van datum: hier kunt u een datum invullen als alleen de afwezigheid vanaf die datum moet worden opgenomen in de lijst.

Afw.-redencode: hier kunt u de code selecteren voor de afwezigheidsreden die moet worden opgenomen in de lijst. Als u dit veld leeg laat, wordt alle afwezigheid opgenomen in de lijst, ongeacht de reden. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande codes voor afwezigheidsredenen.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werkn. - Afwezigheid per reden (lijst)

Lijst Werkn. - Afwezigheid per reden

Met de lijst [image] Werkn. - Afwezigheid per reden kunt u een overzicht afdrukken met alle werknemersafwezigheid, gesplitst per afwezigheidscode.

U kunt een lijst afdrukken met al uw werknemers, of uitsluitend de geselecteerde werknemers.

Het aantal af te drukken werknemers is afhankelijk van de door u ingestelde filters.

Vul de velden als volgt in:

Werknemersafwezigheid

Werknemer: hier kunt u een of meerdere werknemersnummers selecteren. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Van datum: hier kunt u een datum invullen als alleen de afwezigheid vanaf die datum moet worden opgenomen in de lijst.

Afw.-redencode: hier kunt u de code selecteren voor de afwezigheidsreden die moet worden opgenomen in de lijst. Als u dit veld leeg laat, wordt alle afwezigheid opgenomen in de lijst, ongeacht de reden. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande codes voor afwezigheidsredenen.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Adressen (lijst)

Lijst Werknemer - Adressen

Met de lijst [image] Werknemer - Adressen kunt u een adressenoverzicht van uw werknemers afdrukken.

U kunt een lijst afdrukken met al uw werknemers, of uitsluitend de geselecteerde werknemers.

Het aantal af te drukken werknemers is afhankelijk van de door u ingestelde filters.

Vul de velden als volgt in:

Werknemer

Nr.: hier kunt u een of meerdere werknemersnummers selecteren. Als u het veld leeg laat, wordt er een lijst met de adressen van alle werknemers afgedrukt. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Alt. adressen (lijst)

Lijst Werknemer - Alt. adressen

Deze lijst biedt een overzicht van alternatieve adressen van werknemers. De lijst bevat uitsluitend alternatieve adressen die vanaf de lijstdatum gelden.

Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. Klik op de AssistButton rechts van het veld Veld om extra velden op het tabblad in te voegen. Vul de velden als volgt in:

Werknemer

Nr.: hier kunt u de nummers opgeven van de werknemers die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Arb.overeenkomsten (lijst)

Lijst Werknemer - Arb.overeenkomsten

Deze lijst biedt een overzicht van arbeidsovereenkomsten. De lijst laat voor elk soort arbeidsovereenkomst de werknemers zien die met deze overeenkomst werken.

Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. Klik op de AssistButton rechts van het veld Veld om extra velden op het tabblad in te voegen. Vul de velden als volgt in:

Arbeidsovereenkomst

Code: hier kunt u de codes opgeven van de arbeidsovereenkomsten die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande codes voor arbeidsovereenkomsten.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Div. bepalingen (lijst)

Lijst Werknemer - Div. bepalingen

Met de lijst [image] Werknemer - Div. bepalingen kunt u een overzicht afdrukken van de diverse zaken die aan de werknemers zijn uitgereikt.

U kunt een lijst afdrukken met al uw werknemers, of uitsluitend de geselecteerde werknemers.

Het aantal af te drukken werknemers is afhankelijk van de door u ingestelde filters.

Vul de velden als volgt in:

Div. bepalingen informatie

Werknemer: hier kunt u een of meerdere werknemersnummers selecteren. Als u het veld leeg laat, wordt er een lijst met alle werknemers afgedrukt. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Div. bepalingen code: Hier kunt u de code selecteren voor de bepaling die moet worden opgenomen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande codes voor diverse bepalingen.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Etiketten (lijst)

Lijst Werknemer - Etiketten

Met de lijst [image] Werknemer - Etiketten kunt u etiketten afdrukken voor de werknemers.

U kunt etiketten afdrukken voor alle werknemers of een of meer werknemers selecteren.

Het aantal af te drukken etiketten is afhankelijk van de filters die u instelt. Als u alle velden leeg laat, worden er voor alle werknemers etiketten afgedrukt.

Vul de velden als volgt in:

Werknemer

Nr.: hier kunt u een of meerdere werknemersnummers selecteren. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Voornaam: Hier kunt u een voornaam opgeven die in de lijst moet worden opgenomen.

Overige namen: Hier kunt u overige voornamen opgeven die in de lijst moet worden opgenomen.

Achternaam: Hier kunt u een achternaam opgeven die in de lijst moet worden opgenomen.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op de knop Sorteren voor een overzicht van de velden waarop u kunt sorteren en om de volgorde te bepalen waarin de werknemersetiketten worden afgebeeld.

Opties

Gebruik: hier kunt u kiezen of het huidige Alternatief adres of het privéadres op het etiket moet worden afgedrukt. Klik op het gewenste optieveld.

Formaat: u kunt uit vier verschillende afdrukformaten kiezen, te weten 36*70 mm (3 kolommen), 37*70 mm (3 kolommen), 36*105 mm (2 kolommen) en 37*105 mm (2 kolommen). Klik op de optieknop voor het gewenste formaat.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Familie (lijst)

Lijst Werknemer - Familie

Deze lijst bevat de familieleden van geselecteerde werknemers. De lijst bevat voor iedere werknemer basisinformatie over zijn familieleden, zoals naam en geboortedatum.

Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. Klik op de AssistButton rechts van het veld Veld om extra velden op het tabblad in te voegen. Vul de velden als volgt in:

Familie

Werknemer: hier kunt u de nummers opgeven van de werknemers die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Familiecode: hier kunt u de codes opgeven van het soort familielid dat u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande codes voor familieleden.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Kwalificaties (lijst)

Lijst Werknemer - Kwalificaties

Met de lijst [image] Werknemer - Kwalificaties kunt u een overzicht van de kwalificaties van uw werknemers afdrukken.

U kunt een lijst afdrukken met al uw werknemers, of uitsluitend de geselecteerde werknemers.

Het aantal af te drukken werknemers is afhankelijk van de door u ingestelde filters.

Vul de velden als volgt in:

Werknemerskwalificatie

Werknemer: hier kunt u een of meerdere werknemersnummers selecteren. Als u het veld leeg laat, wordt er een lijst met alle werknemers afgedrukt. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Kwalificatiecode: hier kunt u de code selecteren voor de kwalificatie die moet worden opgenomen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande kwalificatiecodes.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Lijst (lijst)

Lijst Werknemer - Lijst

Met de lijst [image] Werknemer - Lijst kunt u een overzicht van uw werknemers afdrukken.

U kunt een lijst afdrukken met al uw werknemers, of uitsluitend de geselecteerde werknemers.

Het aantal af te drukken werknemers is afhankelijk van de door u ingestelde filters.

Vul de velden als volgt in:

Werknemer

Nr.: hier kunt u een of meer werknemersnummers selecteren die u wilt opnemen in de lijst. Als u het veld leeg laat, wordt er een lijst met alle werknemers afgedrukt. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Zoeknaam: geef de zoeknamen op van de werknemers die u wilt opnemen in de lijst.

Code globale dimensie 1: hier kunt u de dimensiewaarde selecteren die is gekoppeld aan de werknemers die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande dimensiewaardecodes.

Code globale dimensie 2: hier kunt u de dimensiewaarde selecteren die is gekoppeld aan de werknemers die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande dimensiewaardecodes.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op de knop Sorteren voor een overzicht van de velden waarop u kunt sorteren en om de volgorde te bepalen waarin de werknemers worden afgebeeld.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Telefoonlijst (lijst)

Lijst Werknemer - Telefoonlijst

Deze lijst bevat telefoonnummers van geselecteerde werknemers. De lijst bevat het toestelnummer van de werknemer op zijn werk, het privénummer en eventueel het nummer van zijn mobiele telefoon.

Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. Klik op de AssistButton rechts van het veld Veld om extra velden op het tabblad in te voegen. Vul de velden als volgt in:

Werknemer

Nr.: hier kunt u de nummers opgeven van de werknemers die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Code globale dimensie 1: hier kunt u de dimensiewaarde selecteren die is gekoppeld aan de dimensie die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande dimensiewaardecodes.

Code globale dimensie 2: hier kunt u de dimensiewaarde selecteren die is gekoppeld aan de dimensie die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande dimensiewaardecodes.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Vakbonden (lijst)

Lijst Werknemer - Vakbonden

Deze lijst biedt een overzicht van vakbonden. De lijst laat voor elke vakbond zien welke werknemers lid zijn.

Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. Klik op de AssistButton rechts van het veld Veld om extra velden op het tabblad in te voegen. Vul de velden als volgt in:

Vakbond

Code: hier kunt u de codes opgeven van de vakbonden die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande codes voor vakbonden.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Verjaardagen (lijst)

Lijst Werknemer - Verjaardagen

Deze lijst bevat verjaardagen van geselecteerde werknemers.

Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. Klik op de AssistButton rechts van het veld Veld om extra velden op het tabblad in te voegen. Vul de velden als volgt in:

Werknemer

Nr.: hier kunt u de nummers opgeven van de werknemers die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Code globale dimensie 1: hier kunt u de dimensiewaarde selecteren die is gekoppeld aan de dimensie die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande dimensiewaardecodes.

Code globale dimensie 2: hier kunt u de dimensiewaarde selecteren die is gekoppeld aan de dimensie die u wilt opnemen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande dimensiewaardecodes.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer - Vertr. informatie (lijst)

Lijst Werknemer - Vertr. informatie

Met de lijst [image] Werknemer - Vertr. informatie kunt u een overzicht afdrukken met de vertrouwelijke informatie die u voor uw werknemers bijhoudt.

U kunt een lijst afdrukken met al uw werknemers, of uitsluitend de geselecteerde werknemers.

Het aantal af te drukken werknemers is afhankelijk van de door u ingestelde filters.

Vul de velden als volgt in:

Vertrouwelijke informatie

Werknemer: hier kunt u een of meerdere werknemersnummers selecteren. Als u het veld leeg laat, wordt er een lijst met alle werknemers afgedrukt. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande werknemersnummers.

Code vertrouwelijk: hier kunt u de code selecteren voor de vertrouwelijke informatie die moet worden opgenomen in de lijst. Klik in het veld Filter op de AssistButton voor een overzicht van de bestaande codes voor vertrouwelijke informatie.

Klik op de pijl in de linkerbenedenhoek van het venster om het resultaat van de gedefinieerde filters te bekijken.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.


Werknemer (venster)

Venster Werknemer

Dit venster heeft de vorm van een kaart. Hierop kunt u alle gegevens van de werknemers invoeren. Elke werknemer heeft een eigen kaart.

De module Personeel is gekoppeld aan de module Resources. Als u bepaalde basisgegevens van de werknemer (naam, adres, BSN/RSZ-nummer, datum indiensttreding, enz.) wijzigt op de werknemerskaart, wordt ook de resourcekaart voor de werknemer automatisch bijgewerkt.

De kaart bevat meerdere tabbladen voor verschillende typen werknemersgegevens.

Verwante taken

Meer informatie


Naam

Dit veld bevat de volledige naam van de werknemer.

Het veld wordt automatisch ingevuld met de voornaam, achternaam en eventuele overige namen uit de tabel Werknemer.


Afwezigheid per periode (venster)

Venster Afwezigheid per periode

Het venster Afwezigheid per periode geeft een overzicht van de afwezigheid van alle werknemers in verschillende perioden.

Het venster bevat een kop en regels. De kop bevat opties waarmee u een filter kunt toepassen op de afwezigheidsposten. De regels zijn verdeeld in twee secties. Links vindt u de naam en code van elke werknemer en rechts staan de afwezigheidsgegevens per periode.

U kunt verschillende tijdsintervallen selecteren met de knoppen in de linkerbenedenhoek van het venster.

Verwante taken

Meer informatie


Boekingsperiode

Met de tijdsintervalknoppen selecteert u een tijdsinterval voor de weergegeven afwezigheidscijfers.

U hebt de volgende mogelijkheden: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode).


Jaar

Met de tijdsintervalknoppen selecteert u een tijdsinterval voor de weergegeven afwezigheidscijfers.

U hebt de volgende mogelijkheden: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode).


Kwartaal

Met de tijdsintervalknoppen selecteert u een tijdsinterval voor de weergegeven afwezigheidscijfers.

U hebt de volgende mogelijkheden: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode).


Maand

Met de tijdsintervalknoppen selecteert u een tijdsinterval voor de weergegeven afwezigheidscijfers.

U hebt de volgende mogelijkheden: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode).


Week

Met de tijdsintervalknoppen selecteert u een tijdsinterval voor de weergegeven afwezigheidscijfers.

U hebt de volgende mogelijkheden: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode).


Dag

Met de tijdsintervalknoppen selecteert u een tijdsinterval voor de weergegeven afwezigheidscijfers.

U hebt de volgende mogelijkheden: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode).


Saldo t/m datum

Als u op de knop Saldo t/m datum klikt, wordt de totale afwezigheid tot en met de laatste dag in de kolom Periode weergegeven.


Mutatie

Als u op de knop Mutatie klikt, wordt in de kolom Periode de mutatie in de afwezigheid voor de betreffende periode weergegeven.


Werkn.-afwezigh. per categorie (venster)

Venster Werkn.-afwezigh. per categorie

Het venster Werkn.-Afwezigh. per categorie verschijnt als u op een werknemerskaart Werknemer, Afwezigheid per categorie selecteert. Het venster bevat een overzicht van de afwezigheid van de geselecteerde werknemer, gerangschikt op reden voor afwezigheid.

U kunt verschillende tijdsintervallen selecteren door te klikken op een van de knoppen in de linkerbenedenhoek van het venster: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode). Boekhoudperioden kunt u instellen in de tabel Boekingsperiode.

Als u wilt bepalen wat voor cijfer wordt weergegeven in de kolommen, kunt u een van de volgende opties selecteren: de functie Mutatie (geeft per periode de mutaties in de afwezigheid weer) of de functie Saldo t/m datum (geeft de totale afwezigheid tot en met de laatste dag van de periode weer).

De kolommen in het venster bevatten de volgende gegevens:

Begindatum | Deze kolom bevat de begindatum voor de werknemersafwezigheid op de regel.
Periodenaam | Deze kolom bevat de naam van de periode voor de werknemersafwezigheid op de regel. De periodenaam is afhankelijk van het tijdsinterval dat u in de linkerbenedenhoek van het venster hebt geselecteerd: Als u bijvoorbeeld 1 (Dag) hebt geselecteerd, bevat het veld Periode de dagen van de week: maandag, dinsdag, woensdag, enzovoorts.
Afwezigheidsredenen | De afwezigheidsredenen zijn onderverdeeld in aparte kolommen, zoals vrije dagen, vakantie en ziekte. De cijfers in de kolommen voor afwezigheidsredenen laten de mate van werknemersafwezigheid (gemeten in dagen of uren) op de regel zien. Welke cijfers worden weergegeven, hangt af van het tijdsinterval dat u hebt geselecteerd door te klikken op een van de knoppen in de linkerbenedenhoek van het venster.


Overzicht div. bepalingen (venster)

Venster Overzicht div. bepalingen

Het venster Overzicht div. bepalingen geeft een overzicht van alle diverse zaken (auto's, computers, creditcards, enz.) die voor de werknemers zijn geregistreerd.

Het venster bevat een regel voor iedere werknemer. De regel bevat velden voor elke bepaling. Als voor de werknemer op de regel een specifieke bepaling is geregistreerd, staat er Ja in het bijbehorende veld.

Verwante taken

Meer informatie


Overzicht vertr. informatie (venster)

Venster Overzicht vertr. informatie

Het venster Overzicht vertr. informatie geeft een overzicht van alle vertrouwelijke informatie (salaris, pensioenvoorzieningen, opties, enz.) die voor de werknemer zijn geregistreerd.

Het venster bevat een regel voor iedere werknemer. De regel bevat velden voor elk item met vertrouwelijke informatie. De waarde Ja in een veld geeft aan dat de vertrouwelijke informatie voor de werknemer op de regel is vastgelegd.

Verwante taken

Meer informatie


Kwalificatieoverzicht (venster)

Venster Kwalificatieoverzicht

Als u een overzicht wilt bekijken van de kwalificaties van alle werknemers in het bedrijf, opent u [image] Werknemer en vervolgens klikt u op de knop Werknemer en selecteert u Kwalificaties. Het venster Werknemerskwalificaties verschijnt. Klik op de knop Kwalificatie en selecteer Kwalificatieoverzicht. Het venster Kwalificatieoverzicht, met de kwalificaties van alle werknemers, wordt geopend. Het venster bevat een overzicht van alle kwalificaties die u hebt ingesteld (computervaardigheden, taalvaardigheid, functies, enzovoort) en voor de werknemers hebt geregistreerd.

De kolommen in het venster bevatten de volgende gegevens:

Nr. | Deze kolom bevat het werknemersnummer van de werknemer waarvan de kwalificaties op de regel staan.
Volledige naam | Deze kolom bevat de volledige naam van de werknemer waarvan de kwalificaties op de regel staan.
Kwalificatie | Als voor de werknemer op de regel de betreffende kwalificatie is geregistreerd, staat er Ja in de kolom. Klik op de AssistButton in het gewenste veld voor meer informatie over de specifieke kwalificatie.


Afwezigheid per categorie (venster)

Venster Afwezigheid per categorie

Het venster Afwezigheid per categorie verschijnt als u Personeel, Afwezigheidsregistratie selecteert en vervolgens op de knop Afwezigheid klikt en Overzicht per categorie selecteert. Het venster bevat een overzicht van de afwezigheid van alle werknemers in het bedrijf, per afwezigheidsreden.

U kunt verschillende tijdsintervallen selecteren door te klikken op een van de knoppen in de linkerbenedenhoek van het venster: 1 (Dag), 7 (Week), 31 (Maand), 3 (Kwartaal), 12 (Jaar) en drie horizontale lijnen (Boekhoudperiode). Boekhoudperioden kunt u instellen in de tabel Boekingsperiode.

Als u wilt bepalen wat voor cijfer wordt weergegeven in de kolommen, kunt u een van de volgende opties selecteren: de functie Mutatie (geeft per periode de mutaties in de afwezigheid weer) of de functie Saldo t/m datum (geeft de totale afwezigheid tot en met de laatste dag van de periode weer).

De kop bevat de volgende velden:

Werknemerfilter

Hier kunt u een filter instellen om de werknemersgegevens in het venster te filteren.

De kolommen in het venster bevatten de volgende gegevens:

Begindatum | Deze kolom bevat de begindatum voor de werknemersafwezigheid op de regel.
Periodenaam | Deze kolom bevat de naam van de periode voor de werknemersafwezigheid op de regel. De periodenaam is afhankelijk van het tijdsinterval dat u in de linkerbenedenhoek van het venster hebt geselecteerd: Als u bijvoorbeeld 1 (Dag) hebt geselecteerd, bevat het veld Periode de dagen van de week: maandag, dinsdag, woensdag, enzovoorts.
Afwezigheidsredenen | De afwezigheidsredenen zijn onderverdeeld in aparte kolommen, zoals vrije dagen, vakantie en ziekte. De cijfers in de kolommen voor afwezigheidsredenen laten de mate van werknemersafwezigheid (gemeten in dagen of uren) op de regel zien. Welke cijfers worden weergegeven, hangt af van het tijdsinterval dat u hebt geselecteerd door te klikken op een van de knoppen in de linkerbenedenhoek van het venster.


36 x 70 mm (3 kolommen), Werknemer - Etiketten (lijst)

Veld 36 x 70 mm (3 kolommen)

De lijst Werknemer - Etiketten

Klik op deze optieknop als u kiest voor het afdrukformaat 36*70 mm (3 kolommen).


37 x 70 mm (3 kolommen), Werknemer - Etiketten (lijst)

Veld 37 x 70 mm (3 kolommen)

De lijst Werknemer - Etiketten

Klik op deze optieknop als u kiest voor het afdrukformaat 37*70 mm (3 kolommen).


36 x 105 mm (2 kolommen), Werknemer - Etiketten (lijst)

Veld 36 x 105 mm (2 kolommen)

De lijst Werknemer - Etiketten

Klik op deze optieknop als u kiest voor het afdrukformaat 36*105 mm (2 kolommen).


37 x 105 mm (2 kolommen), Werknemer - Etiketten (lijst)

Veld 37 x 105 mm (2 kolommen)

De lijst Werknemer - Etiketten

Klik op deze optieknop als u kiest voor het afdrukformaat 37*105 mm (2 kolommen).


Woonadres, Werknemer - Etiketten (lijst)

Veld Woonadres

De lijst Werknemer - Etiketten

Klik op dit veld als het privéadres van de werknemer moet worden afgedrukt in plaats van het huidige alternatieve adres.


Huidig alternatief adres, Werknemer - Etiketten (lijst)

Veld Huidig alternatief adres

De lijst Werknemer - Etiketten

Klik op dit veld als het huidige alternatieve adres van de werknemer moet worden afgedrukt. Als de werknemer geen alternatief adres heeft, wordt het privéadres gebruikt.


Nr., Werknemer (tabel)

Veld Nr.

De tabel Werknemer

Hier kunt u een nummer voor de werknemer invullen. U kunt een van de volgende methoden gebruiken:

  • Als u een standaard nummerreeks voor werknemers hebt ingesteld, drukt u op Enter. Het volgende nummer uit de nummerreeks wordt automatisch ingevoegd.

  • Als u meerdere nummerreeksen voor werknemers hebt ingesteld, klikt u op de AssistButton rechts van het veld en kiest u de gewenste nummerreeks. Het volgende nummer uit de reeks wordt automatisch ingevoegd.

  • Als u geen nummerreeks voor werknemers hebt ingesteld, of als het selectievakje Handm. nummering bij de nummerreeks is ingeschakeld, kunt u zelf een nummer invullen. U kunt maximaal 20 tekens gebruiken (cijfers en/of letters). U kunt bijvoorbeeld de initialen van de werknemer als werknemersnummer gebruiken.

Het nummer identificeert de werknemer en wordt gebruikt voor het registreren van de afwezigheid van de werknemer in het venster Afwezigheidsregistratie.

U kunt de andere velden in de tabel Werknemer pas invullen wanneer u in het veld Nr. een nummer hebt ingevuld.


Voornaam, Werknemer (tabel)

Veld Voornaam

De tabel Werknemer

Hier kunt u de voornaam van de werknemer invullen. U kunt maximaal 30 tekens invoeren.

De inhoud van het veld Voornaam wordt meestal afgedrukt op werknemersetiketten en op diverse lijsten. Voer de naam daarom in zoals deze moet worden weergegeven.

Als u de inhoud van dit veld wijzigt en op de werknemerskaart een Verkoper/Inkoper hebt toegekend aan de werknemer, worden deze wijzigingen overgenomen in de tabel Verkoper/Inkoper.

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.


Overige namen, Werknemer (tabel)

Veld Overige namen

De tabel Werknemer

Hier kunt u de overige (voor-)namen van de werknemer invullen. U kunt maximaal 30 tekens invoeren.

De inhoud van het veld Overige namen wordt meestal afgedrukt op werknemersetiketten en op diverse lijsten. Voer de naam daarom in zoals deze moet worden weergegeven.

Als u de inhoud van dit veld wijzigt en op de werknemerskaart een Verkoper/Inkoper hebt toegekend aan de werknemer, worden deze wijzigingen overgenomen in de tabel Verkoper/Inkoper.


Achternaam, Werknemer (tabel)

Veld Achternaam

De tabel Werknemer

Hier kunt u de achternaam van de werknemer invullen. U kunt maximaal 30 tekens invoeren.

De inhoud van het veld Achternaam wordt meestal afgedrukt op werknemersetiketten en op diverse lijsten. Voer de naam daarom in zoals deze moet worden weergegeven.

Als u de inhoud van dit veld wijzigt en op de werknemerskaart een Verkoper/Inkoper hebt toegekend aan de werknemer, worden deze wijzigingen overgenomen in de tabel Verkoper/Inkoper.

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.


Initialen, Werknemer (tabel)

Veld Initialen

De tabel Werknemer

Hier kunt u de initialen van de werknemer invullen. U kunt maximaal 30 tekens invoeren.


Functie, Werknemer (tabel)

Veld Functie

De tabel Werknemer

Hier kunt u de functie van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Nadat u alle werknemers hebt ingesteld, kunt u een filter instellen voor het veld Functie (bijvoorbeeld in het werknemersoverzicht), zodat u snel een beeld kunt krijgen van het aantal werknemers met een bepaalde functie. Dit kan handig zijn bij personeelsplanning en vacatureoverzichten.

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.


Zoeknaam, Werknemer (tabel)

Veld Zoeknaam

De tabel Werknemer

Hier kunt u een zoeknaam voor de werknemer invullen.

U gebruikt het veld Zoeknaam als u een werknemer zoekt en het werknemersnummer niet meer weet.

Wanneer u het veld Initialen invult en op Enter drukt, wordt de inhoud van het veld automatisch gekopieerd naar het veld Zoeknaam.

De velden Zoeknaam en Initialen hoeven echter niet dezelfde inhoud te hebben. U kunt een zoeknaam van maximaal 30 tekens gebruiken (cijfers en/of letters). Als u zelf een zoeknaam invult, verandert deze niet, zelfs niet als u de inhoud van het veld Initialen wijzigt.

Als u meer wilt weten over de zoekfunctie van het programma, kiest u Zoeken in het menu Bewerken.


Adres, Werknemer (tabel)

Veld Adres

De tabel Werknemer

Hier kunt u het adres van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

De inhoud van het veld Adres wordt vaak gebruikt op afgedrukte documenten. Geef het adres daarom op zoals u dit wilt weergeven.

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.


Adres 2, Werknemer (tabel)

Veld Adres 2

De tabel Werknemer

Hier kunt u een volgende regel invullen van het adres van de werknemer. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

De inhoud van het veld Adres 2 wordt vaak gebruikt op afgedrukte documenten. Geef het adres daarom op zoals u dit wilt weergeven.

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.


Plaats, Werknemer (tabel)

Veld Plaats

De tabel Werknemer

Dit veld bevat de plaats van het adres van de werknemer.

De velden Postcode en Plaats invullen


Postcode, Werknemer (tabel)

Veld Postcode

De tabel Werknemer

Dit veld bevat de postcode van de werknemer.

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.

De velden Postcode en Plaats invullen


Provincie, Werknemer (tabel)

Veld Provincie

De tabel Werknemer

Hier kunt u de provincie voor de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Gebruik een standaardnotatie voor provincienamen, zodat ze er op de afdrukken hetzelfde uitzien.

Voor de notatie van adressen op afdrukken wordt gebruikgemaakt van de code in het veld Land-/regiocode.


Telefoon, Werknemer (tabel)

Veld Telefoon

De tabel Werknemer

Hier kunt u het telefoonnummer van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Gebruik een standaardnotatie voor telefoonnummers, zodat ze er op de afdrukken gelijk uitzien. Voorbeeld:

012 345-67-89 of 0123-45-67 89


Telefoon (Mobiel), Werknemer (tabel)

Veld Telefoon (Mobiel)

De tabel Werknemer

Hier kunt u het mobiele-telefoonnummer van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


E-mail, Werknemer (tabel)

Veld E-mail

De tabel Werknemer

Hier kunt u het e-mailadres van de werknemer invullen. U kunt maximaal 80 tekens gebruiken (cijfers en/of letters).

Rechts van het veld wordt een knop met een envelop weergegeven. Als het programma is geïntegreerd met een e-mailsysteem, kunt u op deze knop klikken om een venster te openen waarin u een bericht kunt maken en verzenden. Als u een adres hebt opgegeven in het veld E-mail, wordt dit automatisch ingevoerd in het veld Naar.


Alt. adrescode, Werknemer (tabel)

Veld Alt. adrescode

De tabel Werknemer

Hier kunt u een code opgeven om een geldig alternatief adres voor een werknemer in te stellen. Klik op de AssistButton rechts van het veld om het venster Overzicht alt. adressen te openen. Dit venster bevat een overzicht van de codes van de alternatieve adressen voor werknemers.

U kunt ook een Begindatum en Einddatum opgeven voor het alternatieve adres, voor administratieve doeleinden. Bij het afdrukken van de etiketten kunt u ervoor kiezen het alternatieve adres te gebruiken dat aan de code is gekoppeld, in plaats van het normale adres van de werknemer.


Alt. adres vanaf, Werknemer (tabel)

Veld Alt. adres vanaf

De tabel Werknemer

Hier kunt u de datum opgeven vanaf wanneer het Alternatieve adres van de werknemer geldig is.


Alt. adres tot, Werknemer (tabel)

Veld Alt. adres tot

De tabel Werknemer

Hier kunt u de laatste dag opgeven waarop het Alternatieve adres van de werknemer geldig is.


Afbeelding, Werknemer (tabel)

Veld Afbeelding

De tabel Werknemer

In dit veld kunt u zien of er een afbeelding is geïmporteerd voor de werknemer. Een sterretje (*) in het veld geeft aan dat er een afbeelding is geïmporteerd.

Als het veld leeg is, is er geen afbeelding geïmporteerd. U kunt een afbeelding als volgt importeren: klik op de knop Werknemer en kies Afbeelding. Klik in het venster Werknemerafbeelding op de knop Afbeelding en kies Importeren. Alle afbeeldingen moeten het formaat bitmap hebben en de bestandstoevoeging .BMP.


Geboortedatum, Werknemer (tabel)

Veld Geboortedatum

De tabel Werknemer

Hier kunt u de geboortedatum van de werknemer invullen.

Attentie

Voor het verkrijgen van duidelijke statistische gegevens met betrekking tot datums vóór 1920, moet u alle vier de cijfers van een jaar opgeven. Voorbeeld: geef 1915 op voor het jaar 1915, niet alleen 15. Anders wordt er vanuit gegaan dat de datum in de 21e eeuw ligt. In het voorbeeld wordt verondersteld dat het u opgegeven jaar 2015 is.


BSN/RSZ-nr., Werknemer (tabel)

Veld BSN/RSZ-nr.

De tabel Werknemer

Hier kunt u het BSN/RSZ-nummer van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Gebruik een standaardnotatie voor burgerservice- of RSZ-nummers, zodat ze er op de afdrukken gelijk uitzien. Voorbeeld:

121-45-7890

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.


Vakbond, Werknemer (tabel)

Veld Vakbond

De tabel Werknemer

Hier kunt u een vakbondscode opgeven die aangeeft bij welke vakbond de werknemer is aangesloten. Klik op de AssistButton rechts van het veld voor een overzicht van de vakbondcodes in de tabel Vakbond.

Als u vakbondcodes hebt opgegeven voor uw werknemers, hebt u met de lijst Werknemer - Vakbonden een snel overzicht van alle verschillende vakbonden en hun aangesloten leden.


Lidmaatschapsnr. vakbond, Werknemer (tabel)

Veld Lidmaatschapsnr. vakbond

De tabel Werknemer

Hier kunt u het lidmaatschapsnummer van de vakbond voor de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Geslacht, Werknemer (tabel)

Veld Geslacht

De tabel Werknemer

Selecteer het geslacht van de werknemer. Klik op de AssistButton rechts van het veld voor de twee mogelijke opties:


Land-/regiocode, Werknemer (tabel)

Veld Land-/regiocode

De tabel Werknemer

Hier kunt u de land-/regiocode voor de werknemer invullen. Klik op de AssistButton rechts van het veld voor een overzicht van de land-/regiocodes in de tabel Land/regio.

De land-/regiocode wordt gebruikt voor de notatie van het werknemersadres op afdrukken.


Manager, Werknemer (tabel)

Veld Manager

De tabel Werknemer

Hier kunt u het werknemersnummer selecteren van de manager of supervisor van de werknemer. Klik op de AssistButton rechts van het veld voor een overzicht van werknemersnummers in het venster Werknemersoverzicht.


Arbeidsovereenkomst, Werknemer (tabel)

Veld Arbeidsovereenkomst

De tabel Werknemer

Hier kunt u de code selecteren van de arbeidsovereenkomst voor de werknemer. Dit is een aanduiding van het type arbeidsovereenkomst dat voor de werknemer geldt. Klik op de AssistButton rechts van het veld voor een overzicht van de codes van arbeidsovereenkomsten in de tabel Arbeidsovereenkomst.


Statistiekgroep, Werknemer (tabel)

Veld Statistiekgroep

De tabel Werknemer

Hier kunt u een code selecteren van een statistiekgroep die voor statistische doeleinden aan de werknemer kan worden toegekend. Klik op de AssistButton rechts van het veld voor een overzicht van de codes van statistiekgroepen voor werknemers in de tabel Werknemerstatistiekgroep.


In dienst sinds, Werknemer (tabel)

Veld In dienst sinds

De tabel Werknemer

Hier kunt u de datum opgeven waarop de werknemer in dienst trad bij het bedrijf.

Als de werknemer ook een resource is in de module Resources, worden de wijzigingen die u aanbrengt in dit veld overgenomen in het bijbehorende veld op de resourcekaart van de werknemer.

Attentie

Voor het verkrijgen van duidelijke statistische gegevens met betrekking tot datums vóór 1980, moet u alle vier de cijfers van een jaar opgeven. Voorbeeld: geef 1975 op voor het jaar 1975, niet alleen 75. Anders wordt er vanuit gegaan dat de datum in de 21e eeuw ligt. In het voorbeeld wordt verondersteld dat het u opgegeven jaar 2075 is.


Status, Werknemer (tabel)

Veld Status

De tabel Werknemer

Hier kunt u de werkstatus van de werknemer invullen, of voormalige werknemers de status 'Ontslagen' geven.

U kunt de status van de werknemer als volgt instellen: klik op de AssistButton rechts van het veld en selecteer een van de drie mogelijkheden:

Active

Inactief

Ontslagen

Als u een werknemer instelt, wordt in het veld Status automatisch Actief ingevuld.


Inactief sinds, Werknemer (tabel)

Veld Inactief sinds

De tabel Werknemer

Hier kunt u de datum invullen waarop de werknemer inactief is geworden, bijvoorbeeld als gevolg van een ongeluk of zwangerschapsverlof.

Samen met de velden Status en Reden van inactiviteit biedt dit veld extra informatie over inactieve werknemers.


Reden van inactiviteit, Werknemer (tabel)

Veld Reden van inactiviteit

De tabel Werknemer

Hier kunt u een code voor de inactieve werknemer invullen. Klik op de AssistButton rechts van het veld voor een overzicht van de redenen voor inactiviteit in de tabel Inactiviteitsreden.

Samen met de velden Status en Inactief sinds biedt dit veld extra informatie over inactieve werknemers.


Ontslagdatum, Werknemer (tabel)

Veld Ontslagdatum

De tabel Werknemer

Hier kunt u de datum invullen waarop het dienstverband van de werknemer is beëindigd, bijvoorbeeld als gevolg van pensioen of ontslag.

Samen met de velden Status en Ontslagreden biedt dit veld extra informatie over ontslagen werknemers.


Ontslagreden, Werknemer (tabel)

Veld Ontslagreden

De tabel Werknemer

Hier kunt u een ontslagcode selecteren voor de werknemer wiens dienstverband is beëindigd. Klik op de AssistButton rechts van het veld voor een overzicht van de redenen voor beëindiging in de tabel Ontslagredenen.

Samen met de velden Status en Ontslagdatum biedt dit veld extra informatie over ontslagen werknemers.


Code globale dimensie 1, Werknemer (tabel)

Veld Code globale dimensie 1

De tabel Werknemer

Hier kunt u een dimensiewaardecode selecteren voor een dimensie die u aan de werknemer kunt toekennen. Klik op de AssistButton in het veld voor een overzicht van de dimensiewaardecodes die u voor deze dimensie hebt ingesteld in het venster Dimensiewaarden.

Klik hier voor meer informatie over dimensies.


Code globale dimensie 2, Werknemer (tabel)

Veld Code globale dimensie 2

De tabel Werknemer

Hier kunt u een dimensiewaardecode selecteren voor een dimensie die u aan de werknemer kunt toekennen. Klik op de AssistButton in het veld voor een overzicht van de dimensiewaardecodes die u voor deze dimensie hebt ingesteld in het venster Dimensiewaarden.

Klik hier voor meer informatie over dimensies.


Resourcenr., Werknemer (tabel)

Veld Resourcenr.

De tabel Werknemer

Hier kunt u een resourcenummer toekennen aan werknemers die ook als resource in de module Resources zijn geregistreerd. Klik op de AssistButton rechts van het veld voor een overzicht van resourcenummers in het venster Resource.

Als u een resourcenummer toekent aan een werknemer, wordt de tabel Resource automatisch bijgewerkt met de wijzigingen die u hebt aangebracht in de velden Functie en BSN/RSZ-nr., en de verschillende naam- en adresvelden in de tabel Werknemer. De tabel Resource wordt echter niet bijgewerkt met de wijzigingen die u hebt aangebracht in de velden Globale dimensie 1 of Globale dimensie 2 van de tabel Werknemer.

Klik hier voor meer informatie over dimensies.


Opmerking, Werknemer (tabel)

Veld Opmerking

De tabel Werknemer

In dit veld wordt aangegeven of er opmerkingen voor de werknemer zijn.

In de standaardopmaak van het venster wordt het veld Opmerking weergegeven als een knop. Als er voor de werknemer geen opmerkingen zijn, wordt op de knop een horizontaal potlood afgebeeld. Als er opmerkingen voor de werknemer zijn, dan worden op de knop een verticaal potlood en vier horizontale lijnen afgebeeld.

Wanneer u het veld Opmerking zelf hebt ingevoegd in het venster, wordt het veld weergegeven als selectievakje. Wanneer het selectievakje is ingeschakeld, zijn er opmerkingen voor de werknemer.

Klik op de knop Werknemer en kies Opmerkingen om een opmerking te bekijken of een nieuwe opmerking te maken. In het geopende venster kunt u de bestaande opmerkingen weergeven en nieuwe opmerkingen opgeven. Zie ook de tabel Personeelsopmerkingsregel.


Gewijzigd op, Werknemer (tabel)

Veld Gewijzigd op

De tabel Werknemer

In dit veld wordt weergegeven wanneer de werknemerskaart het laatst is gewijzigd.

De datum van de meest recente wijziging van de informatie op de werknemerskaart wordt automatisch ingevuld in het veld Gewijzigd op.


Datumfilter, Werknemer (tabel)

Veld Datumfilter

De tabel Werknemer

Dit veld bevat een datumfilter.

Als dit veld begin- en einddatums bevat voor een periode, bevatten de diverse statistiek- en overzichtsvensters informatie die is gekoppeld aan de opgegeven periode.

U kunt zowel een datum als een periode in het veld opgeven. Daarbij moet u rekening houden met de volgende regels:

Betekenis | Voorbeeld | Opgenomen posten
Gelijk aan | 12-15-00 | Alleen posten geboekt op 15-12-00.
Interval | 12-15-00..01-15-01 ..12-15-00 | Posten die zijn geboekt van 15-12-00 tot en met 15-01-00. Posten die zijn geboekt op 15-12-00 of eerder.
Of/of | 12-15-01|12-16-01 | Posten die zijn geboekt op 15-12-01 of 16-12-01. Als er posten op beide dagen zijn geboekt, worden beide weergegeven.
U kunt de verschillende notatiesoorten ook combineren:
Voorbeeld | Opgenomen posten
12-15-00|12-01-00..12-10-00 | Posten die zijn geboekt op 15-12-00 of in de periode 01-12-00 t/m 10-12-00.
..12-14-00|12-30-00.. | Posten die zijn geboekt op 14-12-00 of eerder, of posten die zijn geboekt op 30-12-00 of later. Dit komt neer op alle posten, behalve posten die zijn geboekt in de periode 15-12-00 t/m 29-12-00.


Filter globale dimensie 1, Werknemer (tabel)

Veld Filter globale dimensie 1

De tabel Werknemer

Hier kunt u een filter instellen voor een dimensie. Dit betekent dat de informatie in diverse statistiek- en overzichtsvensters uitsluitend is gebaseerd op dimensiewaarden die u hebt opgenomen in het filter.

Klik op de AssistButton in het veld voor een overzicht van de dimensiewaardecodes die u voor deze dimensie hebt ingesteld in de tabel Dimensiewaarde.

Klik hier voor meer informatie over dimensies.


Filter globale dimensie 2, Werknemer (tabel)

Veld Filter globale dimensie 2

De tabel Werknemer

Hier kunt u een filter instellen voor een dimensie. Dit betekent dat de informatie in diverse statistiek- en overzichtsvensters uitsluitend is gebaseerd op dimensiewaarden die u hebt opgenomen in het filter.

Klik op de AssistButton in het veld voor een overzicht van de dimensiewaardecodes die u voor deze dimensie hebt ingesteld in de tabel Dimensiewaarde.

Klik hier voor meer informatie over dimensies.


Afw.-filter, Werknemer (tabel)

Veld Afw.-filter

De tabel Werknemer

In dit veld wordt een filter voor de afwezigheidsredenen weergegeven.

Als het veld een Filter voor afwezigheidsredenen bevat, wordt de afwezigheidsinformatie in statistiekvensters uitsluitend gebaseerd op de afwezigheidsredenen die u hebt opgenomen in het filter.

U kunt maximaal 10 tekens gebruiken (cijfers en/of letters). Daarbij moet u rekening houden met de volgende regels:

Betekenis | Voorbeeld | Opgenomen
Gelijk aan | ZIEK | Gegevens die zijn gekoppeld aan de code ZIEK (de code voor de afwezigheidsreden kan ook cijfers bevatten, in plaats van alleen letters).
Of/of | ZIEK|VAKANTIE | Gegevens die zijn gekoppeld aan de code voor de afwezigheidsredenen ZIEK of VAKANTIE.
Behalve | <>ZIEK | Gegevens die zijn gekoppeld aan alle codes voor afwezigheidsredenen, behalve de code ZIEK.

Klik op de AssistButton rechts van het veld voor een overzicht van de codes voor afwezigheidsredenen in de tabel Afwezigheidsreden .


Totale afwezigheid (basis), Werknemer (tabel)

Veld Totale afwezigheid (basis)

De tabel Werknemer

Dit veld bevat de totale afwezigheid voor de werknemer.

De inhoud van het veld wordt automatisch berekend en bijgewerkt op basis van de cijfers in het veld Aantal in de tabel Werknemersafwezigheid.

U moet steeds dezelfde eenheid gebruiken bij het registreren van werknemersafwezigheid, zodat dit veld nuttige totalen bevat.

Klik op de AssistButton rechts van het veld voor een overzicht van de posten die in de berekening van de hoeveelheid zijn opgenomen.


Toestelnummer, Werknemer (tabel)

Veld Toestelnummer

De tabel Werknemer

Hier kunt u het toestelnummer van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Werknemerfilter, Werknemer (tabel)

Veld Werknemerfilter

De tabel Werknemer

In dit veld wordt een filter voor werknemersnummers weergegeven.

Als het veld een filter voor werknemersnummers bevat, wordt de informatie in de diverse statistiek- en overzichtsvensters uitsluitend gebaseerd op de werknemersnummers die u hebt opgenomen in het filter.

U kunt maximaal 20 tekens gebruiken (cijfers en/of letters). Daarbij moet u rekening houden met de volgende regels:

Betekenis | Voorbeeld | Opgenomen
Gelijk aan | 1 | Gegevens die zijn gekoppeld aan werknemer 1 (het werknemersnummer kan ook letters bevatten, in plaats van alleen maar cijfers).
Interval | 1..5 | Gegevens die zijn gekoppeld aan werknemers 1 t/m 5.
Of/of | 1|2 | Gegevens die zijn gekoppeld aan werknemer 1 of 2.
Behalve | <>1 | Gegevens die zijn gekoppeld aan alle werknemers, behalve aan werknemer 1.

Klik op de AssistButton rechts van het veld voor een overzicht van werknemersnummers in het venster Werknemersoverzicht.


Semafoon, Werknemer (tabel)

Veld Semafoon

De tabel Werknemer

Hier kunt u het pagernummer van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Fax, Werknemer (tabel)

Veld Fax

De tabel Werknemer

Hier kunt u het privéfaxnummer van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


E-mail bedrijf, Werknemer (tabel)

Veld E-mail bedrijf

De tabel Werknemer

Hier kunt u het e-mailadres van de werknemer binnen het bedrijf invullen. U kunt maximaal 80 tekens gebruiken (cijfers en/of letters).

Rechts van het veld wordt een knop met een envelop weergegeven. Als het programma is geïntegreerd met een e-mailsysteem, kunt u op deze knop klikken om een venster te openen waarin u een bericht kunt maken en verzenden. Als u een adres hebt opgegeven in het veld E-mail, wordt dit automatisch ingevoerd in het veld Naar.


Titel, Werknemer (tabel)

Veld Titel

De tabel Werknemer

Hier kunt u de aanspreektitel voor de werknemer opgeven, bijvoorbeeld mevr. of dhr. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Verkoper/Inkoper, Werknemer (tabel)

Veld Verkoper/Inkoper

De tabel Werknemer

Hier kunt u de code voor een verkoper of inkoper opgeven als de werknemer een verkoper of inkoper in het bedrijf is.

Klik op de AssistButton rechts van het veld voor een overzicht van de codes voor verkopers/inkopers in het venster Verkoper/Inkoper


Nr.-reeks, Werknemer (tabel)

Veld Nr.-reeks

De tabel Werknemer

Dit veld bevat de code van de nummerreeks die is gebruikt om het nummer aan de werknemer toe te wijzen.


Werknemer, Alternatief adres (tabel)

Veld Werknemer

De tabel Alternatief adres

Dit veld bevat het nummer van de werknemer waarvoor een alternatief adres is ingesteld.

Het veld wordt automatisch ingevuld op basis van het veld Nr. op de werknemerskaart.


Code, Alternatief adres (tabel)

Veld Code

De tabel Alternatief adres

Hier kunt u een code voor het alternatieve adres van de werknemer invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt. Gebruik codes die u gemakkelijk kunt onthouden en beschrijf de locatie en/of de reden voor een alternatief adres, bijvoorbeeld

Voor | Voer in
Vakantiehuisje | VAKANTIE
In het buitenland gestationeerd | BUITENLAND
Op zakenreis in Frankrijk | FRANKRIJK
Op zakenreis in Engeland | ENGELAND


Naam, Alternatief adres (tabel)

Veld Naam

De tabel Alternatief adres

Dit veld bevat de achternaam van de werknemer voor wie een alternatief adres is ingesteld. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters). Het veld wordt automatisch ingevuld op basis van het veld Achternaam op de werknemerskaart.

Desgewenst kunt u de naam wijzigen, als u bijvoorbeeld een p/a wilt gebruiken of de bedrijfsnaam wilt opnemen.


Naam 2, Alternatief adres (tabel)

Veld Naam 2

De tabel Alternatief adres

Hier kunt u een andere naam van de werknemer invullen, bijvoorbeeld diens voornaam. U kunt hier ook een p/a of een bedrijfsnaam invullen. U kunt maximaal 30 tekens invoeren.


Adres, Alternatief adres (tabel)

Veld Adres

De tabel Alternatief adres

Hier kunt u een alternatief adres voor de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Adres 2, Alternatief adres (tabel)

Veld Adres 2

De tabel Alternatief adres

Hier kunt u een volgende regel invullen voor het alternatief adres van de werknemer. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Plaats, Alternatief adres (tabel)

Veld Plaats

De tabel Alternatief adres

Dit veld bevat de plaats van het alternatieve adres van de werknemer.

De velden Postcode en Plaats invullen


Postcode, Alternatief adres (tabel)

Veld Postcode

De tabel Alternatief adres

Dit veld bevat de plaats van het alternatieve adres van de werknemer.

De velden Postcode en Plaats invullen


Provincie, Alternatief adres (tabel)

Veld Provincie

De tabel Alternatief adres

Hier kunt u de provincie invullen uit het alternatieve adres van de werknemer. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Voor de notatie van adressen op afdrukken wordt gebruikgemaakt van de adresnotatie die is gekoppeld aan de code in het veld Land-/regiocode.


Telefoon, Alternatief adres (tabel)

Veld Telefoon

De tabel Alternatief adres

Hier kunt u het telefoonnummer van de werknemer op diens alternatieve adres invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Gebruik een standaardnotatie voor telefoonnummers, zodat ze er op de afdrukken gelijk uitzien. Voorbeeld:

012 345-67-89 of 0123-45-67 89


Fax, Alternatief adres (tabel)

Veld Fax

De tabel Alternatief adres

Hier kunt u het faxnummer van de werknemer op diens alternatieve adres invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


E-mail, Alternatief adres (tabel)

Veld E-mail

De tabel Alternatief adres

Hier kunt u het e-mailadres van de werknemer op diens alternatieve adres invullen. U kunt maximaal 80 tekens gebruiken (cijfers en/of letters).

Rechts van het veld wordt een knop met een envelop weergegeven. Als het programma is geïntegreerd met een e-mailsysteem, kunt u op deze knop klikken om een venster te openen waarin u een bericht kunt maken en verzenden. Als u een adres hebt opgegeven in het veld E-mail, wordt dit automatisch ingevoerd in het veld Naar.


Opmerking, Alternatief adres (tabel)

Veld Opmerking

De tabel Alternatief adres

In dit veld wordt aangegeven of er opmerkingen zijn voor het alternatieve adres van de werknemer.

In de standaardopmaak van het venster wordt het veld Opmerking weergegeven als een knop. Als er voor de werknemer geen opmerkingen zijn, wordt op de knop een horizontaal potlood afgebeeld. Als er opmerkingen voor de werknemer zijn, dan worden op de knop een verticaal potlood en vier horizontale lijnen afgebeeld.

Wanneer u het veld Opmerking zelf hebt ingevoegd in het venster, wordt het veld weergegeven als selectievakje. Wanneer het selectievakje is ingeschakeld, zijn er opmerkingen voor de werknemer.

Klik op de knop Adres en kies Opmerkingen om een opmerking te bekijken of een nieuwe opmerking te maken. In het geopende venster kunt u de bestaande opmerkingen weergeven en nieuwe opmerkingen opgeven. Zie ook de tabel Personeelsopmerkingsregel.


Land-/regiocode, Alternatief adres (tabel)

Veld Land-/regiocode

De tabel Alternatief adres

Hier kunt u de land-/regiocode voor het alternatieve adres van de werknemer invullen. Klik op de AssistButton rechts van het veld voor een overzicht van de land-/regiocodes in de tabel Land/regio.

De land-regiocode wordt gebruikt voor de notatie van het werknemersadres op afdrukken.


Code, Kwalificatie (tabel)

Veld Code

De tabel Kwalificatie

Hier kunt u een kwalificatiecode invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt. Gebruik eenvoudige, beschrijvende codes, zoals:

Voor | Voer in
Editor | EDITOR
Financieel directeur | FINDIR
Computertaal COBOL | COBOL
Werken met Word 7.0 | WORD7
Werken met Microsoft Excel 7.0 | EXCEL7
Spaans spreken/schrijven | SPAANS


Omschrijving, Kwalificatie (tabel)

Veld Omschrijving

De tabel Kwalificatie

Hier kunt u een omschrijving voor de kwalificatie invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters). Als de code bijvoorbeeld EXCEL7 is, zou de omschrijving kunnen luiden:

Werken met Microsoft Excel 7.0


Gekwalificeerde werknemers, Kwalificatie (tabel)

Veld Gekwalificeerde werknemers

De tabel Kwalificatie

Dit veld laat zien of er werknemers zijn met de kwalificatie op de geselecteerde regel. Ja betekent dat het bedrijf werknemers met deze kwalificaties in dienst heeft.

Klik op de AssistButton rechts van het veld voor een overzicht van werknemers met deze kwalificatie.


Werknemer, Werknemerskwalificatie (tabel)

Veld Werknemer

De tabel Werknemerskwalificatie

Dit veld bevat het nummer van de werknemer waarvoor de kwalificatie is geregistreerd.

Het veld wordt automatisch ingevuld op basis van het veld Nr. op de werknemerskaart.


Regelnr., Werknemerskwalificatie (tabel)

Veld Regelnr.

De tabel Werknemerskwalificatie

Dit veld bevat het regelnummer van de werknemerskwalificatie.

Als u een kwalificatie voor een werknemer registreert, wordt in dit veld automatisch een regelnummer ingevuld om alle kwalificaties voor de werknemer te kunnen traceren in de tabel Kwalificatie. Het regelnummer hoort bij de specifieke kwalificatie.


Kwalificatie, Werknemerskwalificatie (tabel)

Veld Kwalificatie

De tabel Werknemerskwalificatie

Hier kunt u een code voor de werknemerskwalificatie invullen. Klik op de AssistButton rechts van het veld voor een overzicht van de kwalificatiecodes in de tabel Kwalificatie.


Van datum, Werknemerskwalificatie (tabel)

Veld Van datum

De tabel Werknemerskwalificatie

Hier kunt u de datum opgeven waarop de werknemer is begonnen met het behalen van de kwalificatie.

Dit veld instelt samen met het veld T/m datum de tijd die de werknemer heeft besteed aan het behalen van de kwalificatie in het veld Kwalificatie.

Attentie

Voor het verkrijgen van duidelijke statistische gegevens met betrekking tot datums vóór 1980, moet u alle vier de cijfers van een jaar opgeven. Voorbeeld: geef 1975 op voor het jaar 1975, niet alleen 75. Anders wordt er vanuit gegaan dat de datum in de 21e eeuw ligt. In het voorbeeld wordt verondersteld dat het u opgegeven jaar 2075 is.


T/m datum, Werknemerskwalificatie (tabel)

Veld T/m datum

De tabel Werknemerskwalificatie

Hier kunt u de datum opgeven waarop de werknemer wordt geacht de kwalificatie te hebben verkregen, bijvoorbeeld de laatste dag van een cursus.

Dit veld instelt samen met het veld Van datum de tijd die de werknemer heeft besteed aan het behalen van de kwalificatie in het veld Kwalificatie.

Attentie

Voor het verkrijgen van duidelijke statistische gegevens met betrekking tot datums vóór 1980, moet u alle vier de cijfers van een jaar opgeven. Voorbeeld: geef 1975 op voor het jaar 1975, niet alleen 75. Anders wordt er vanuit gegaan dat de datum in de 21e eeuw ligt. In het voorbeeld wordt verondersteld dat het u opgegeven jaar 2075 is.


Soort, Werknemerskwalificatie (tabel)

Veld Soort

De tabel Werknemerskwalificatie

Hier kunt u middels een type aangeven waar de kwalificatie is verkregen.

Klik op de AssistButton rechts van het veld voor een overzicht van de mogelijkheden. U hebt de keuze uit de volgende opties:

Geen

Intern

Extern

Vorige functie


Omschrijving, Werknemerskwalificatie (tabel)

Veld Omschrijving

De tabel Werknemerskwalificatie

Dit veld bevat een omschrijving van de werknemerskwalificatie.

Het veld wordt automatisch ingevuld op basis van het veld Omschrijving in het venster Kwalificatie, maar u kunt de omschrijving desgewenst wijzigen.


Instituut/Bedrijf, Werknemerskwalificatie (tabel)

Veld Instituut/Bedrijf

De tabel Werknemerskwalificatie

Hier kunt u aangeven bij welke instelling (bijvoorbeeld een universiteit of een bedrijf) de werknemer de kwalificatie heeft verkregen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Kosten, Werknemerskwalificatie (tabel)

Veld Kosten

De tabel Werknemerskwalificatie

Hier kunt u de kosten van de kwalificatie invullen, bijvoorbeeld de cursuskosten als deze door het bedrijf worden vergoed.

Dit kan handig zijn als afdelingsmanagers willen weten wat een bepaalde cursus voor een van hun werknemers kost.


Beoordeling, Werknemerskwalificatie (tabel)

Veld Beoordeling

De tabel Werknemerskwalificatie

Hier kunt u het cijfer opgeven dat de werknemer heeft gekregen voor de cursus die als kwalificatie op de regel is gespecificeerd. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Dit kan handig zijn als het bedrijf de studiekosten van de werknemer alleen vergoed wanneer de cursus met goed gevolg is afgelegd.


Werknemerstatus, Werknemerskwalificatie (tabel)

Veld Werknemerstatus

De tabel Werknemerskwalificatie

Dit veld bevat de status van de werknemer waarvoor een kwalificatie is geregistreerd.

Het veld wordt automatisch ingevuld op basis van het veld Status op de werknemerskaart.


Opmerking, Werknemerskwalificatie (tabel)

Veld Opmerking

De tabel Werknemerskwalificatie

In dit veld wordt aangegeven of er opmerkingen voor de kwalificatie voor betreffende werknemer zijn.

In de standaardopmaak van het venster wordt het veld Opmerking weergegeven als een knop. Als er voor de werknemer geen opmerkingen zijn, wordt op de knop een horizontaal potlood afgebeeld. Als er opmerkingen voor de werknemer zijn, dan worden op de knop een verticaal potlood en vier horizontale lijnen afgebeeld.

Wanneer u het veld Opmerking zelf hebt ingevoegd in het venster, wordt het veld weergegeven als selectievakje. Wanneer het selectievakje is ingeschakeld, zijn er opmerkingen voor de werknemer.

Klik op de knop Kwalificatie en kies Opmerkingen om een opmerking te bekijken of een nieuwe opmerking te maken. In het geopende venster kunt u de bestaande opmerkingen weergeven en nieuwe opmerkingen opgeven. Zie ook de tabel Personeelsopmerkingsregel.


Verloopdatum, Werknemerskwalificatie (tabel)

Veld Verloopdatum

De tabel Werknemerskwalificatie

Hier kunt u aangeven op welke datum de kwalificatie op de regel vervalt. Dit kan bijvoorbeeld van belang zijn als de kwalificatie een tijdgebonden licentie betreft.


Code, Familie (tabel)

Veld Code

De tabel Familie

Hier kunt u een code invullen voor het familielid of de vriend van de werknemer. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt. Gebruik eenvoudige, beschrijvende codes, zoals:

Voor | Voer in
Kind | KIND
Echtgenoot | ECHTGENOOT
Buurman/vrouw | BUUR
Moeder | MOEDER


Omschrijving, Familie (tabel)

Veld Omschrijving

De tabel Familie

Hier kunt u een omschrijving invullen voor het familielid of de vriend van de werknemer. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Werknemer, Familie werknemer (tabel)

Veld Werknemer

De tabel Familie werknemer

Dit veld bevat het nummer van de werknemer waarvoor een familielid is opgeslagen.

Het veld wordt automatisch ingevuld op basis van het veld Nr. op de werknemerskaart.


Regelnr., Familie werknemer (tabel)

Veld Regelnr.

De tabel Familie werknemer

Dit veld bevat het regelnummer dat is toegekend aan het familielid van de werknemer.

Als u een familielid van een werknemer registreert, wordt in dit veld automatisch een regelnummer ingevuld om alle familieleden van de werknemer te kunnen traceren in de tabel Familie werknemer. Het regelnummer hoort bij het specifieke familielid.


Familie, Familie werknemer (tabel)

Veld Familie

De tabel Familie werknemer

Hier kunt u een code voor het familielid van de werknemer invullen. Klik op de AssistButton rechts van het veld voor een overzicht van de codes voor familieleden in de tabel Familie.


Voornaam, Familie werknemer (tabel)

Veld Voornaam

De tabel Familie werknemer

Hier kunt u de plaats invullen uit het adres van het familielid van de werknemer. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Overige namen, Familie werknemer (tabel)

Veld Overige namen

De tabel Familie werknemer

Hier kunt u de overige namen van het familielid van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Achternaam, Familie werknemer (tabel)

Veld Achternaam

De tabel Familie werknemer

Hier kunt u de achternaam van het familielid van de werknemer invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Geboortedatum, Familie werknemer (tabel)

Veld Geboortedatum

De tabel Familie werknemer

Hier kunt u de geboortedatum van het familielid invullen.

Attentie

Voor het verkrijgen van duidelijke statistische gegevens met betrekking tot datums vóór 1980, moet u alle vier de cijfers van een jaar opgeven. Voorbeeld: geef 1975 op voor het jaar 1975, niet alleen 75. Anders wordt er vanuit gegaan dat de datum in de 21e eeuw ligt. In het voorbeeld wordt verondersteld dat het u opgegeven jaar 2075 is.


Telefoon, Familie werknemer (tabel)

Veld Telefoon

De tabel Familie werknemer

Hier kunt u het telefoonnummer van het familielid invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Personeelsnr. familie, Familie werknemer (tabel)

Veld Personeelsnr. familie

De tabel Familie werknemer

Als het familielid bij hetzelfde bedrijf werkt, kunt u hier diens werknemersnummer opgeven. Klik op de AssistButton rechts van het veld voor een overzicht van werknemersnummers in het venster Werknemersoverzicht.


Opmerking, Familie werknemer (tabel)

Veld Opmerking

De tabel Familie werknemer

In dit veld wordt aangegeven of er opmerkingen voor het familielid van de werknemer zijn.

In de standaardopmaak van het venster wordt het veld Opmerking weergegeven als een knop. Als er voor de werknemer geen opmerkingen zijn, wordt op de knop een horizontaal potlood afgebeeld. Als er opmerkingen voor de werknemer zijn, dan worden op de knop een verticaal potlood en vier horizontale lijnen afgebeeld.

Wanneer u het veld Opmerking zelf hebt ingevoegd in het venster, wordt het veld weergegeven als selectievakje. Wanneer het selectievakje is ingeschakeld, zijn er opmerkingen voor de werknemer.

Klik op de knop Familie en kies Opmerkingen om een opmerking te bekijken of een nieuwe opmerking te maken. In het venster dat verschijnt, kunt u de bestaande opmerkingen bekijken en nieuwe opmerkingen maken. Zie ook de tabel Personeelsopmerkingsregel.


Code, Afwezigheidsreden (tabel)

Veld Code

De tabel Afwezigheidsreden

Hier kunt u een code voor de afwezigheidsreden invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.

Gebruik eenvoudige en beschrijvende codes, zoals ZIEK of VAKANTIE.


Omschrijving, Afwezigheidsreden (tabel)

Veld Omschrijving

De tabel Afwezigheidsreden

Hier kunt u een omschrijving voor de afwezigheidsreden invullen.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Eenheidscode, Afwezigheidsreden (tabel)

Veld Eenheidscode

De tabel Afwezigheidsreden

Hier kunt u de eenheid selecteren waarin de afwezigheid wordt berekend.

Klik op de AssistButton rechts van het veld voor een overzicht van eenheden in het venster Eenheden.

Attentie

Om duidelijke totalen en statistische gegevens over werknemersafwezigheid te verkrijgen, is het belangrijk dat u steeds dezelfde eenheid gebruikt.


Totale afwezigheid (basis), Afwezigheidsreden (tabel)

Veld Totale afwezigheid (basis)

De tabel Afwezigheidsreden

Dit veld geeft de totale afwezigheid weer (berekend in dagen of uren) van alle werknemers voor de afwezigheidsreden op de geselecteerde regel.

De inhoud van het veld wordt automatisch berekend en bijgewerkt op basis van de cijfers in het veld Aantal in de tabel Werknemersafwezigheid.

Attentie

Om duidelijke totalen en statistische gegevens over werknemersafwezigheid te verkrijgen, is het belangrijk dat u steeds dezelfde eenheid gebruikt.

Klik op de AssistButton rechts van het veld voor een overzicht van de werknemersafwezigheid die in de berekening van de afwezigheid is opgenomen.


Filter globale dimensie 1, Afwezigheidsreden (tabel)

Veld Filter globale dimensie 1

De tabel Afwezigheidsreden

Hier kunt u een filter instellen voor een dimensie. Als het veld een dimensiefilter bevat, is het getal in het veld Totale afwezigheid (basis) uitsluitend gebaseerd op de dimensiewaarden die u in het filter hebt opgenomen.

Klik op de AssistButton in het veld voor een overzicht van de dimensiewaardecodes die u voor deze dimensie hebt ingesteld in de tabel Dimensiewaarde.

Klik hier voor meer informatie over dimensies.


Filter globale dimensie 2, Afwezigheidsreden (tabel)

Veld Filter globale dimensie 2

De tabel Afwezigheidsreden

Hier kunt u een filter instellen voor een dimensie. Als het veld een dimensiefilter bevat, is het getal in het veld Totale afwezigheid (basis) uitsluitend gebaseerd op de dimensiewaarden die u in het filter hebt opgenomen.

Klik op de AssistButton in het veld voor een overzicht van de dimensiewaardecodes die u voor deze dimensie hebt ingesteld in de tabel Dimensiewaarde.

Klik hier voor meer informatie over dimensies.


Werknemerfilter, Afwezigheidsreden (tabel)

Veld Werknemerfilter

De tabel Afwezigheidsreden

In dit veld wordt een filter voor werknemersnummers weergegeven.

Als het veld een filter voor werknemersnummers bevat, is het getal in het veld Totale afwezigheid (basis) uitsluitend gebaseerd op de werknemersnummers die u in het filter hebt opgenomen.

U kunt maximaal 20 tekens gebruiken (cijfers en/of letters). Daarbij moet u rekening houden met de volgende regels:

Betekenis | Voorbeeld | Opgenomen
Gelijk aan | 1 | Gegevens die zijn gekoppeld aan werknemer 1 (het werknemersnummer kan ook letters bevatten, in plaats van alleen maar cijfers).
Interval | 1..5 | Gegevens die zijn gekoppeld aan werknemers 1 t/m 5.
Of/of | 1|2 | Gegevens die zijn gekoppeld aan werknemer 1 of 2.
Behalve | <>1 | Gegevens die zijn gekoppeld aan alle werknemers, behalve aan werknemer 1.

Klik op de AssistButton rechts van het veld voor een overzicht van werknemersnummers in het venster Werknemersoverzicht.


Datumfilter, Afwezigheidsreden (tabel)

Veld Datumfilter

De tabel Afwezigheidsreden

Dit veld bevat een datumfilter. Als het veld begin- en einddatums bevat voor een periode, geeft het getal in het veld Totale afwezigheid (basis) totalen weer die zijn gekoppeld aan de opgegeven periode.

U kunt zowel een datum als een periode in het veld opgeven. Daarbij moet u rekening houden met de volgende regels:

Betekenis | Voorbeeld | Opgenomen posten
Gelijk aan | 15-12-00 | Alleen posten geboekt op 15-12-00.
Interval | 15-12-00..15-01-01 ..15-12-00 | Posten die zijn geboekt in de periode 15-12-00 t/m 15-01-01. Posten die zijn geboekt op 15-12-00 of eerder.
Of/of | 15-12-00|16-12-00 | Posten die zijn geboekt op 15-12-00 of 16-12-00. Als er posten op beide dagen zijn geboekt, worden beide weergegeven.
U kunt de verschillende notatiesoorten ook combineren:
Voorbeeld | Opgenomen posten
15-12-01|01-12-01..12-10-01 | Gegevens die zijn geboekt op 15-12-01 of in de periode 01-12-01 t/m 10-12-01.
..14-12-00|30-12-00.. | Gegevens die zijn geboekt op 14-12-00 of eerder, of gegevens die zijn geboekt op 30-12-00 of later. Dit komt neer op alle gegevens, behalve gegevens die zijn geboekt in de periode 15-12-00 t/m 29-12-00.


Werknemer, Werknemersafwezigheid (tabel)

Veld Werknemer

De tabel Werknemersafwezigheid

Hier kunt u het nummer opgeven van de werknemer waarvoor u afwezigheid op de regel wilt registreren. Klik op de AssistButton rechts van het veld voor een overzicht van werknemersnummers in het venster Werknemersoverzicht.


Volgnummer, Werknemersafwezigheid (tabel)

Veld Volgnummer

De tabel Werknemersafwezigheid

Dit veld bevat het volgnummer dat is toegewezen aan de afwezigheidspost.

Aan elke afwezigheid wordt een uniek volgnummer toegewezen.

Het volgnummer kan niet worden gewijzigd, omdat de afwezigheid al is geregistreerd.


Van datum, Werknemersafwezigheid (tabel)

Veld Van datum

De tabel Werknemersafwezigheid

Hier geeft u aan op welke dag de afwezigheid op de regel is begonnen.

Dit veld bepaalt samen met het veld T/m datum de periode van werknemersafwezigheid op deze regel.


T/m datum, Werknemersafwezigheid (tabel)

Veld T/m datum

De tabel Werknemersafwezigheid

Hier kunt u aangeven op welke dag de afwezigheid op de regel is geëindigd.

Dit veld bepaalt samen met het veld Van datum de periode van werknemersafwezigheid op deze regel.


Afw.-redencode, Werknemersafwezigheid (tabel)

Veld Afw.-redencode

De tabel Werknemersafwezigheid

Hier kunt u een afwezigheidsreden opgeven om het soort afwezigheid te bepalen dat voor de werknemer op deze regel is geregistreerd. Klik op de AssistButton rechts van het veld voor een overzicht van de afwezigheidsredenen in de tabel Afwezigheidsreden.


Omschrijving, Werknemersafwezigheid (tabel)

Veld Omschrijving

De tabel Werknemersafwezigheid

Dit veld bevat een omschrijving van de afwezigheidspost.

De omschrijving wordt automatisch opgehaald als het veld Afw.-redencode is ingevuld, maar u kunt de omschrijving desgewenst wijzigen.


Aantal, Werknemersafwezigheid (tabel)

Veld Aantal

De tabel Werknemersafwezigheid

Geef het aantal uren of dagen op voor de werknemersafwezigheid die op de regel is geregistreerd. Gebruik hierbij de geselecteerde eenheid.

Dit veld wordt samen met het veld Eenheid gebruikt voor het berekenen en weergeven van afwezigheid in andere modules.


Eenheidscode, Werknemersafwezigheid (tabel)

Veld Eenheidscode

De tabel Werknemersafwezigheid

Hier kunt u de eenheid selecteren waarin de werknemersafwezigheid op de regel is geregistreerd.

Klik op de AssistButton rechts van het veld voor een overzicht van eenheden in het venster Personeelseenheden.

Attentie

Om duidelijke totalen en statistische gegevens over werknemersafwezigheid te verkrijgen, is het belangrijk dat u steeds dezelfde eenheid gebruikt.


Opmerking, Werknemersafwezigheid (tabel)

Veld Opmerking

De tabel Werknemersafwezigheid

In dit veld wordt aangegeven of er opmerkingen voor de afwezigheid van deze werknemer zijn.

In de standaardopmaak van het venster wordt het veld Opmerking weergegeven als een knop. Als er voor de werknemer geen opmerkingen zijn, wordt op de knop een horizontaal potlood afgebeeld. Als er opmerkingen voor de werknemer zijn, dan worden op de knop een verticaal potlood en vier horizontale lijnen afgebeeld.

Wanneer u het veld Opmerking zelf hebt ingevoegd in het venster, wordt het veld weergegeven als selectievakje. Wanneer het selectievakje is ingeschakeld, zijn er opmerkingen voor de werknemer.

Klik op de knop Afwezigheid en kies Opmerkingen om een opmerking te bekijken of een nieuwe opmerking te maken. In het venster dat verschijnt, kunt u de bestaande opmerkingen bekijken en nieuwe opmerkingen maken. Zie ook de tabel Personeelsopmerkingsregel.


Aantal (Basis), Werknemersafwezigheid (tabel)

Veld Aantal (Basis)

De tabel Werknemersafwezigheid

Dit veld bevat het geboekte aantal dat in de basiseenheid is berekend.


Aantal per eenheid, Werknemersafwezigheid (tabel)

Veld Aantal per eenheid

De tabel Werknemersafwezigheid

Dit veld bevat het aantal basiseenheden per eenheid.

Als het getal in dit veld niet 1 is, betekent dit dat een andere eenheid dan de basiseenheid die is ingesteld op de kaart Personeelsinstellingen, wordt gebruikt bij de registratie waarnaar de afwezigheidspost verwijst.


Tabelnaam, Personeelsopmerkingsregel (tabel)

Veld Tabelnaam

De tabel Personeelsopmerkingsregel

Dit veld geeft aan op welke tabel de opmerking betrekking heeft.

Hier wordt automatisch de naam ingevuld van de tabel waarvoor de opmerking is gemaakt.


Nr., Personeelsopmerkingsregel (tabel)

Veld Nr.

De tabel Personeelsopmerkingsregel

Dit veld bevat het nummer van de werknemer waarvoor de opmerking is ingesteld. Dit geldt alleen als de opmerking afkomstig is uit een van de volgende tabellen: Alternatief adres, Werknemerskwalificatie, Familie werknemer of Diverse bepalingen informatie.


Tabelregelnr., Personeelsopmerkingsregel (tabel)

Veld Tabelregelnr.

De tabel Personeelsopmerkingsregel

Dit veld wordt alleen intern gebruikt.


Alt. adrescode, Personeelsopmerkingsregel (tabel)

Veld Alt. adrescode

De tabel Personeelsopmerkingsregel

Als de opmerking afkomstig is uit de tabel Alternatief adres, bevat dit veld de code van het alternatieve adres van de werknemer waarvoor de opmerking is gemaakt.


Regelnr., Personeelsopmerkingsregel (tabel)

Veld Regelnr.

De tabel Personeelsopmerkingsregel

Dit veld bevat het regelnummer dat is gekoppeld aan de opmerking.

Als u diverse opmerkingen registreert, wordt hier automatisch een regelnummer ingevuld om alle verschillende opmerkingen te traceren die u in de diverse tabellen hebt ingesteld.


Datum, Personeelsopmerkingsregel (tabel)

Veld Datum

De tabel Personeelsopmerkingsregel

Hier kunt u aangeven op welke datum u de opmerking hebt gemaakt.


Code, Personeelsopmerkingsregel (tabel)

Veld Code

De tabel Personeelsopmerkingsregel

Hier kunt u een code voor de opmerking opgeven. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters). Gebruik gemakkelijk te onthouden codes waarin de opmerking wordt omschreven.

U gebruikt dit veld om de bestaande opmerkingen te rangschikken. Voer bijvoorbeeld de code SOCIAAL opgeven voor alle opmerkingen die van sociale aard zijn. Later kunt u met de opdracht Beeld, Veldfilter in de menubalk de tabel Personeelsopmerkingsregel zodanig filteren dat uitsluitend de opmerkingen van sociale aard worden weergegeven.


Opmerking, Personeelsopmerkingsregel (tabel)

Veld Opmerking

De tabel Personeelsopmerkingsregel

Hier kunt u de tekst voor de opmerking opgeven. U kunt maximaal 80 tekens gebruiken (cijfers en/of letters).


Code, Vakbond (tabel)

Veld Code

De tabel Vakbond

Hier kunt u een vakbondscode invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.

Gebruik eenvoudige en beschrijvende codes, bijvoorbeeld STAAL voor de vakbond van de staalindustrie.


Naam, Vakbond (tabel)

Veld Naam

De tabel Vakbond

Hier kunt u de naam van de vakbond invullen.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Adres, Vakbond (tabel)

Veld Adres

De tabel Vakbond

Hier kunt u het adres van de vakbond invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Postcode, Vakbond (tabel)

Veld Postcode

De tabel Vakbond

Dit veld bevat de postcode van het adres van de vakbond.

De velden Postcode en Plaats invullen


Plaats, Vakbond (tabel)

Veld Plaats

De tabel Vakbond

Dit veld bevat de plaats van het adres van de vakbond.

De velden Postcode en Plaats invullen


Telefoon, Vakbond (tabel)

Veld Telefoon

De tabel Vakbond

Hier kunt u het telefoonnummer van de vakbond invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Aantal werknemers lid, Vakbond (tabel)

Veld Aantal werknemers lid

De tabel Vakbond

Dit veld geeft het aantal werknemers weer (actief en inactief) dat is aangesloten bij de vakbond op de regel.

De inhoud van dit veld wordt automatisch berekend en bijgewerkt met behulp van de velden Status en Vakbond in de tabel Werknemer.

Klik op de AssistButton rechts van het veld voor een overzicht van werknemers die bij deze vakbond zijn aangesloten.


Naam 2, Vakbond (tabel)

Veld Naam 2

De tabel Vakbond

Hier kunt u aanvullende informatie voor de vakbondsnaam invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Adres 2, Vakbond (tabel)

Veld Adres 2

De tabel Vakbond

Hier kunt u een volgende regel invullen van het adres van de vakbond. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Provincie, Vakbond (tabel)

Veld Provincie

De tabel Vakbond

Hier kunt u de provincie invullen uit het adres van de vakbond. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Fax, Vakbond (tabel)

Veld Fax

De tabel Vakbond

Hier kunt u het faxnummer van de vakbond invullen. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


E-mail, Vakbond (tabel)

Veld E-mail

De tabel Vakbond

Hier kunt u het e-mailadres van de vakbond invullen. U kunt maximaal 80 tekens gebruiken (cijfers en/of letters).

Rechts van het veld ziet u een knop met een envelopje. Als het programma is geïntegreerd met een e-mailsysteem, kunt u op deze knop klikken om een venster te openen waarin u een bericht kunt maken en verzenden. Als u een adres hebt opgegeven in het veld E-mail, wordt dit adres automatisch in het veld Naar... gezet.


Homepage, Vakbond (tabel)

Veld Homepage

De tabel Vakbond

Hier kunt u de homepage van de vakbond opgeven. U kunt maximaal 80 tekens gebruiken (cijfers en/of letters).

Rechts van het veld wordt een knop met een wereldbol weergegeven. Als uw programma is geïntegreerd met Internet, kunt u op deze knop klikken om toegang te krijgen tot de homepage van de vakbond.


Code, Inactiviteitsreden (tabel)

Veld Code

De tabel Inactiviteitsreden

Hier kunt u een code voor de inactiviteitsreden invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.

Gebruik eenvoudige en beschrijvende codes, zoals ZWANGER of ZORGVERLOF.


Omschrijving, Inactiviteitsreden (tabel)

Veld Omschrijving

De tabel Inactiviteitsreden

Hier kunt u een omschrijving voor de inactiviteitsreden invullen.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Code, Arbeidsovereenkomst (tabel)

Veld Code

De tabel Arbeidsovereenkomst

Hier kunt u een code voor de arbeidsovereenkomst invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.

Gebruik eenvoudige en beschrijvende codes, zoals KANTOOR of FREELANCE.


Omschrijving, Arbeidsovereenkomst (tabel)

Veld Omschrijving

De tabel Arbeidsovereenkomst

Hier kunt u een omschrijving voor de arbeidsovereenkomst invullen.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Aantal overeenkomsten, Arbeidsovereenkomst (tabel)

Veld Aantal overeenkomsten

De tabel Arbeidsovereenkomst

Dit veld geeft aan hoeveel werknemers in het bedrijf werken met de opgegeven arbeidsovereenkomst.

De inhoud van dit veld wordt automatisch berekend en bijgewerkt met behulp van de velden Status en Arbeidsovereenkomst in de tabel Werknemer.

Klik op de AssistButton rechts van het veld voor een overzicht van werknemers die met de opgegeven arbeidsovereenkomst werken.


Code, Werknemerstatistiekgroep (tabel)

Veld Code

De tabel Werknemerstatistiekgroep

Hier kunt u een code voor de werknemerstatistiekgroep invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.


Omschrijving, Werknemerstatistiekgroep (tabel)

Veld Omschrijving

De tabel Werknemerstatistiekgroep

Hier kunt u een omschrijving voor de werknemerstatistiekgroep invullen.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Code, Diverse bepalingen (tabel)

Veld Code

De tabel Diverse bepalingen

Hier kunt u een code opgeven voor de bepaling. Deze kan overigens op meerdere werknemers van toepassing zijn. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.

Gebruik eenvoudige en beschrijvende codes, zoals CREDITCARD of LAPTOP.


Omschrijving, Diverse bepalingen (tabel)

Veld Omschrijving

De tabel Diverse bepalingen

Hier kunt u een omschrijving opgeven voor de bepaling. Deze kan overigens op meerdere werknemers van toepassing zijn.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Werknemer, Diverse bepalingsinformatie (tabel)

Veld Werknemer

De tabel Diverse bepalingsinformatie

Dit veld bevat het nummer van de werknemer waarvoor de bepaling is geregistreerd.

Het veld wordt automatisch ingevuld op basis van het veld Nr. op de werknemerskaart.


Div. bepalingen, Diverse bepalingsinformatie (tabel)

Veld Div. bepalingen

De tabel Diverse bepalingsinformatie

Hier kunt u een code selecteren om het type bepaling aan te geven dat op de regel voor de werknemer is geregistreerd. Klik op de AssistButton rechts van het veld voor een overzicht van de codes voor diverse bepalingen in de tabel Diverse bepalingen.


Regelnr., Diverse bepalingsinformatie (tabel)

Veld Regelnr.

De tabel Diverse bepalingsinformatie

Dit veld bevat het regelnummer van de bepaling die is gekoppeld aan de werknemer op de regel.

Als u diverse bepalingen voor een werknemer registreert, wordt hier automatisch een regelnummer ingevuld. U kunt met dit nummer de diverse bepalingen voor de werknemer traceren in de tabel Diverse bepalingen informatie. Het regelnummer hoort bij de specifieke bepaling.


Omschrijving, Diverse bepalingsinformatie (tabel)

Veld Omschrijving

De tabel Diverse bepalingsinformatie

Dit veld bevat een omschrijving van de bepaling.

De omschrijving wordt automatisch opgehaald als het veld Div. bepalingen is ingevuld, maar u kunt de omschrijving desgewenst wijzigen.


Van datum, Diverse bepalingsinformatie (tabel)

Veld Van datum

De tabel Diverse bepalingsinformatie

Hier kunt u de datum opgeven waarop de werknemer voor het eerst recht heeft op de bepaling.

Dit veld bepaalt samen met het veld T/m datum de periode waarin de werknemer recht heeft op de bepaling uit het veld Div. bepalingen.

Attentie

Voor het verkrijgen van duidelijke statistische gegevens met betrekking tot datums vóór 1980, moet u alle vier de cijfers van een jaar opgeven. Voorbeeld: geef 1975 op voor het jaar 1975, niet alleen 75. Anders wordt er vanuit gegaan dat de datum in de 21e eeuw ligt. In het voorbeeld wordt verondersteld dat het u opgegeven jaar 2075 is.


T/m datum, Diverse bepalingsinformatie (tabel)

Veld T/m datum

De tabel Diverse bepalingsinformatie

Hier kunt aangeven vanaf welke datum de werknemer niet langer recht heeft op de bepaling.

Dit veld bepaalt samen met het veld Van datum de periode waarin de werknemer recht heeft op de bepaling uit het veld Div. bepalingen.

Attentie

Voor het verkrijgen van duidelijke statistische gegevens met betrekking tot datums vóór 1980, moet u alle vier de cijfers van een jaar opgeven. Voorbeeld: geef 1975 op voor het jaar 1975, niet alleen 75. Anders wordt er vanuit gegaan dat de datum in de 21e eeuw ligt. In het voorbeeld wordt verondersteld dat het u opgegeven jaar 2075 is.


In gebruik, Diverse bepalingsinformatie (tabel)

Veld In gebruik

De tabel Diverse bepalingsinformatie

Schakel dit selectievakje in om aan te geven dat de diverse bepaling op de regel voor de werknemer van toepassing is.

Zo kunt u eenvoudig registreren welke werknemer een bepaald bedrijfseigendom in zijn bezit heeft (bijvoorbeeld als meerdere werknemers een bedrijfswagen hebben).


Opmerking, Diverse bepalingsinformatie (tabel)

Veld Opmerking

De tabel Diverse bepalingsinformatie

In dit veld wordt aangegeven of er opmerkingen zijn voor de bepaling die voor de werknemer op de regel is geregistreerd.

In de standaardopmaak van het venster wordt het veld Opmerking weergegeven als een knop. Als er voor de werknemer geen opmerkingen zijn, wordt op de knop een horizontaal potlood afgebeeld. Als er opmerkingen voor de werknemer zijn, dan worden op de knop een verticaal potlood en vier horizontale lijnen afgebeeld.

Wanneer u het veld Opmerking zelf hebt ingevoegd in het venster, wordt het veld weergegeven als selectievakje. Wanneer het selectievakje is ingeschakeld, zijn er opmerkingen voor de werknemer.

Klik op de knop Div. bepalingen en kies Opmerkingen om een opmerking te bekijken of een nieuwe opmerking te maken. In het venster dat verschijnt, kunt u de bestaande opmerkingen bekijken en nieuwe opmerkingen maken. Zie ook de tabel Personeelsopmerkingsregel.


Serienummer, Diverse bepalingsinformatie (tabel)

Veld Serienummer

De tabel Diverse bepalingsinformatie

Hier kunt u het serienummer opgeven voor de bepaling op de regel. U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).

Met serienummers kunt u bijhouden welke werknemers bepaalde items in hun bezit hebben. Ook kunt u hiermee bij diefstal de vereiste verzekeringsgegevens opgeven.


Code, Vertrouwelijk (tabel)

Veld Code

De tabel Vertrouwelijk

Hier kunt u een code opgeven voor de vertrouwelijke informatie, die op een of meer werknemers van toepassing kan zijn. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.

Gebruik eenvoudige en beschrijvende codes, zoals PENSIOEN of VERZEKERING.


Omschrijving, Vertrouwelijk (tabel)

Veld Omschrijving

De tabel Vertrouwelijk

Hier kunt u een omschrijving opgeven voor de vertrouwelijke informatie, die op een of meer werknemers van toepassing kan zijn.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Werknemer, Vertrouwelijke informatie (tabel)

Veld Werknemer

De tabel Vertrouwelijke informatie

Dit veld bevat het nummer van de werknemer waarvoor de vertrouwelijke informatie is geregistreerd.

Het veld wordt automatisch ingevuld op basis van het veld Nr. op de werknemerskaart.


Code vertrouwelijk, Vertrouwelijke informatie (tabel)

Veld Code vertrouwelijk

De tabel Vertrouwelijke informatie

Hier kunt u een code selecteren om het type vertrouwelijke informatie aan te geven dat op de regel voor de werknemer is geregistreerd. Klik op de AssistButton rechts van het veld voor een overzicht van de codes voor vertrouwelijke informatie in de tabel Vertrouwelijk.


Regelnr., Vertrouwelijke informatie (tabel)

Veld Regelnr.

De tabel Vertrouwelijke informatie

Dit veld bevat het regelnummer van de vertrouwelijke informatie die is gekoppeld aan de werknemer op de regel.

Als u vertrouwelijke informatie voor een werknemer registreert, wordt hier automatisch een regelnummer ingevuld. Hiermee kunt u alle vertrouwelijke informatie voor de werknemer traceren in de tabel Vertrouwelijke informatie. Het regelnummer hoort bij de specifieke vertrouwelijke informatie.


Omschrijving, Vertrouwelijke informatie (tabel)

Veld Omschrijving

De tabel Vertrouwelijke informatie

Dit veld bevat een omschrijving van de vertrouwelijke informatie.

De omschrijving wordt automatisch opgehaald als het veld Code vertrouwelijk is ingevuld, maar u kunt de omschrijving desgewenst wijzigen.


Opmerking, Vertrouwelijke informatie (tabel)

Veld Opmerking

De tabel Vertrouwelijke informatie

In dit veld wordt aangegeven of er opmerkingen zijn voor de vertrouwelijke informatie die voor de werknemer op de regel is geregistreerd.

In de standaardopmaak van het venster wordt het veld Opmerking weergegeven als een knop. Als er voor de werknemer geen opmerkingen zijn, wordt op de knop een horizontaal potlood afgebeeld. Als er opmerkingen voor de werknemer zijn, dan worden op de knop een verticaal potlood en vier horizontale lijnen afgebeeld.

Wanneer u het veld Opmerking hebt ingevoegd in het venster, wordt het veld weergegeven als selectievakje. Wanneer het selectievakje is ingeschakeld, zijn er opmerkingen voor de werknemer.

Klik op Vertrouwelijke informatie, Opmerking om een opmerking te bekijken of een nieuwe opmerking te maken. In het geopende venster kunt u de bestaande opmerkingen weergeven en nieuwe opmerkingen opgeven. Zie ook de tabel Vertr. informatieregel (Pers.).


Code, Ontslagredenen (tabel)

Veld Code

De tabel Ontslagredenen

Hier kunt u een ontslagcode invullen. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters).

De code moet uniek zijn en kan niet tweemaal in een tabel voorkomen. U kunt zoveel codes instellen als u nodig hebt.

Gebruik eenvoudige en beschrijvende codes, zoals PENSIOEN of ONTSLAGEN.


Omschrijving, Ontslagredenen (tabel)

Veld Omschrijving

De tabel Ontslagredenen

Hier kunt u een omschrijving invullen voor de ontslagreden.

U kunt maximaal 30 tekens gebruiken (cijfers en/of letters).


Primaire sleutel, Personeelsinstellingen (tabel)

Veld Primaire sleutel

De tabel Personeelsinstellingen

Het veld Primaire sleutel wordt intern gebruikt.


Werknemersnrs., Personeelsinstellingen (tabel)

Veld Werknemersnrs.

De tabel Personeelsinstellingen

Hier kunt u de code opgeven voor de nummerreeks die wordt gebruikt om nummers aan werknemers toe te kennen. Klik op de AssistButton rechts van het veld voor een overzicht van de nummerreeksen die zijn ingesteld in de tabel Nr.-reeks.

Als u meer dan één nummerreeks wilt gebruiken voor werknemers, kunt u een relatie instellen tussen de betreffende reeksen in de tabel Nummerreeksrelatie. U kunt dan één code gebruiken voor twee of meer nummerreeksen.


Basiseenheid, Personeelsinstellingen (tabel)

Veld Basiseenheid

De tabel Personeelsinstellingen

Dit veld bevat de basiseenheid waarmee de afwezigheid van werknemers, werkuren, enzovoort worden gemeten. De eenheid kan bijvoorbeeld uur of dag zijn.


Tabelnaam, Vertr. informatieregel (Pers.) (tabel)

Veld Tabelnaam

De tabel Vertr. informatieregel (Pers.)

Dit veld geeft aan op welke tabel de opmerking betrekking heeft.

Dit veld wordt automatisch ingevuld met de naam van de tabel waarvoor de opmerking is ingesteld.


Nr., Vertr. informatieregel (Pers.) (tabel)

Veld Nr.

De tabel Vertr. informatieregel (Pers.)

Dit veld bevat het nummer van de werknemer waarvoor de opmerking is ingesteld.


Code, Vertr. informatieregel (Pers.) (tabel)

Veld Code

De tabel Vertr. informatieregel (Pers.)

Hier kunt u een code voor de opmerking opgeven. U kunt maximaal 10 tekens gebruiken (cijfers en/of letters). Gebruik gemakkelijk te onthouden codes waarin de opmerking wordt omschreven.

U gebruikt dit veld om de bestaande opmerkingen te rangschikken. Geef bijvoorbeeld de code SALARIS op voor alle opmerkingen die betrekking hebben op het salaris. Later kunt u met de opdracht Beeld, Veldfilter in de menubalk een filter plaatsen op de tabel Vertr. informatieregel (Pers.), zodat u uitsluitend de opmerkingen te zien krijgt met betrekking tot het salaris.


Tabelregelnr., Vertr. informatieregel (Pers.) (tabel)

Veld Tabelregelnr.

De tabel Vertr. informatieregel (Pers.)

Dit veld wordt alleen intern gebruikt.


Regelnr., Vertr. informatieregel (Pers.) (tabel)

Veld Regelnr.

De tabel Vertr. informatieregel (Pers.)

Dit veld bevat het regelnummer dat is gekoppeld aan de opmerking.

Als u diverse opmerkingen registreert, wordt hier automatisch een regelnummer ingevuld om alle verschillende opmerkingen te traceren.


Datum, Vertr. informatieregel (Pers.) (tabel)

Veld Datum

De tabel Vertr. informatieregel (Pers.)

Hier kunt u aangeven op welke datum u de opmerking hebt gemaakt.


Opmerking, Vertr. informatieregel (Pers.) (tabel)

Veld Opmerking

De tabel Vertr. informatieregel (Pers.)

Hier kunt u de tekst voor de opmerking opgeven. U kunt maximaal 80 tekens gebruiken (cijfers en/of letters).


Code, Personeelseenheid (tabel)

Veld Code

De tabel Personeelseenheid

Dit veld bevat een van de eenheidscodes die in de tabel Eenheid zijn ingesteld. Klik op de AssistButton in het veld voor een overzicht van de beschikbare codes.


Aantal per eenheid, Personeelseenheid (tabel)

Veld Aantal per eenheid

De tabel Personeelseenheid

Dit veld bevat het aantal eenheden dat door Code wordt vertegenwoordigd vergeleken met de eenheidscode die u in het veld Basiseenheid op de kaart Personeelsinstellingen hebt ingevoerd. U kunt een decimaal getal invoeren dat groter of kleiner is dan 1.

Als de basiseenheid bijvoorbeeld UUR is en de code DAG, voert u 8 in dit veld in. Als de basiseenheid echter DAG is en u wilt één uur verkopen, voert u 1/8 in in dit veld in. (Dit wordt automatisch geconverteerd naar 0,125.)