Elektronisch bankieren

Met de functies voor elektronisch bankieren van Dynamics™ NAV kunt u op elektronische wijze gegevens uitwisselen met alle Belgische financiële instellingen. De gegevens kunnen worden uitgewisseld via een modem of andere media (bijvoorbeeld diskette). Op deze wijze wordt niet alleen de verwerkingstijd verkort, maar worden eveneens fouten vermeden die kunnen optreden wanneer gegevens handmatig worden ingevoerd of verwerkt.

Met de functies van elektronisch bankieren kunt u de volgende zaken afhandelen:

  • nationale betalingen en

  • internationale betalingen.

Let op

U kunt nooit alleen creditnota's in een betalingsbestand opnemen omdat een betaling nooit een negatieve balans mag voorstellen. U moet ze daarom altijd aan een of meer rekeningen koppelen.

Nationale betalingen zijn betalingen in euro die uitgevoerd moeten worden door een Belgische financiële instelling en die ten behoeve zijn van begunstigden met een rekening bij een Belgische financiële instelling. Voor dergelijke betalingen controleert Microsoft Dynamics™ NAV altijd of het bankrekeningnummer een geldig Belgisch bankrekeningnummer is.

Internationale betalingen zijn betalingen in buitenlandse valuta of in euro, die uitgevoerd moeten worden door een Belgische financiële instelling en die ten behoeve zijn van begunstigden met een bankrekening bij een buitenlandse financiële instelling. Voor dergelijke betalingen kan Microsoft Dynamics™ NAV niet automatisch de geldigheid van de bankrekeningnummers controleren.

U kunt in de module Elektronisch bankieren geen betalingen voor buitenlandse banken uitvoeren. Op dit moment zijn de standaards voor elektronische betalingen nog te verschillend per land en regio. Elektronische betalingen die zijn gemaakt in Microsoft Dynamics™ NAV kunnen daarom alleen worden verwerkt door financiële instellingen in België.

© 2009 Microsoft Corporation. Alle rechten voorbehouden.


Elektronisch bankieren instellen

Voordat u de functies van Elektronisch bankieren kunt gebruiken, moet u bepaalde basisinformatie invoeren.

ISO-valutacode

De ISO-valutacode is een internationale identificatiecode voor een valuta. Het gebruik van de officiële ISO-valutacodes is verplicht wanneer u elektronische betalingsbestanden naar uw bank verstuurt (alleen voor internationale betalingen). Voor elke valuta kunt u een code opgeven in het veld ISO-valutacode in het venster [image] Valuta's.

Let op

De velden Code en ISO-valutacode voor een valuta hoeven niet per se identiek te zijn. Zelfs als u het veld Code voor een specifieke valuta instelt op dezelfde waarde als de ISO-valutacode voor een specifieke valuta, moet u toch de ISO-valutacode voor die valuta invullen.

Land-/regiocode ISO

De ISO-land-/regiocode is een internationale identificatiecode voor een land/regio. Het gebruik van de officiële ISO-land/regiocodes is verplicht wanneer u elektronische betalingsbestanden naar uw bank verstuurt (alleen voor internationale betalingen). Voor elk land/regio kunt u een code opgeven in het veld ISO-land-/regiocode in het venster [image] Landen/Regio's.

Let op

De velden Code en Land-/regiocode ISO voor een land/regio hoeven niet per se identiek te zijn. Zelfs als u het veld Code voor een specifiek land/regio instelt op dezelfde waarde als de ISO-land/regiocode voor een specifiek land, moet u toch de ISO voor het land of de regio invullen.

Voorkeursbankrekening

Op het tabblad Betalingen van de [image] Leverancier of [image] Klant, kunt u een Betalingen voorstellen opgeven voor een leverancier of klant. Deze bankrekening wordt voorgesteld als een standaardbankrekening op alle betalingsvoorstellen voor die leverancier of klant. Indien nodig kunt u de bankrekening wijzigen voordat u voordat u de betalingsvoorstellen boekt. U wordt geadviseerd per leverancier of klant één bankrekening voor alle betalingen te gebruiken. Het veld Voorkeursbankrekening op de klantenkaart wordt gebruikt voor terugbetalingen aan klanten (bijvoorbeeld dubbele betalingen, domiciliëringen en voor verkoopcreditnota's).

Het is niet verplicht een voorkeursbankrekeningnummer op de klanten- of leverancierskaart op te geven, maar door dit te doen, kunt u de verwerkingstijd van elektronische betalingen aanzienlijk verkorten.

Betalingen voorstellen

Voor elke leverancier moet u bepalen of u de betalingsvoorstellen automatisch wilt genereren of niet. Als u een leverancier wilt opnemen in de batchverwerking Betalingsvoorstel EB aanmaken moet u een vinkje plaatsen in het veld Betalingen voorstellen op het tabblad Betalingen van de [image] Leverancier. Als het veld leeg is, worden geen betalingsvoorstellen voor de leverancier gegenereerd.

Betalingsdagboeksjabloon en -batch

In Microsoft Dynamics™ NAV Navision worden betalingsvoorstellen gegenereerd en geboekt in betalingsdagboeken. De structuur van de betalingsdagboeken is nagenoeg gelijk aan die van andere soorten dagboeken (algemene, financiële, verkoop, inkoop, ...). Betalingsdagboeken bevatten echter een aantal velden die specifiek zijn voor de verwerking van betalingen. Voordat u betalingsvoorstellen kunt gaan genereren, moet u een betalingsdagboeksjabloon en een betalingsdagboekbatch instellen.

Als u een Bankrekening aan de betalingsdagboeksjabloon toevoegt, wordt de bankrekening ingevoegd in alle betalingsdagboekbatches en betalingsdagboekregels die onder deze sjabloon worden gemaakt. Door een bankrekening op dagboeksjabloonniveau op te geven, kunt u de tijd die nodig is om de betalingsvoorstellen te controleren, aanzienlijk verkorten.

Zie de on line Help voor de tabellen Betalingsdagboeksjabloon en Betalingsdagboekbatch voor meer informatie over dagboeksjablonen en -batches.

IBLC/BLWI-transactiecodes

De IBLC/BLWI-transactiecode is ingesteld door het Belgian-Luxembourg Exchange Institute (Belgisch-Luxemburgs Wisselinstituut). Het is een internationale identificatiecode voor de verschillende typen betalingstransacties. Het gebruik van deze transactiecodes is alleen verplicht voor internationale betalingen.

U kunt de IBLC/BLWI-transactiecode opgeven in het venster [image] IBLC/BLWI-transactiecodes.

Elektronisch bankieren instellen

Deze tabel bevat algemene informatie over de verwerking van elektronische betalingen.
Betalingsmededelingen afkappen wordt gebruikt om betalingen naar een bestand te exporteren, en hiermee bepaalt u of u lange betalingsmededelingen (>106 tekens voor nationale betalingen en >140 tekens voor internationale betalingen) wilt afkappen. Zie ook Elektronische betalingen opslaan voor meer gedetailleerde informatie.
Het veld Dagboekregels samenvatten wordt gebruikt om de geëxporteerde betalingsdagboekregels over te brengen naar het algemene dagboek waar ze worden geboekt. Met het veld bepaalt u of u de betalingsdagboekregels per leverancier wilt groeperen. Zie ook Elektronische betalingen opslaan voor meer gedetailleerde informatie.

Nadat u alle basisinformatie hebt ingevuld, kunt u verdergaan met de volgende stap: betalingsvoorstellen genereren.

Verwante onderwerpen

Gegevens invoeren in velden

De inhoud van velden wijzigen of verwijderen

Nieuwe regels of nieuw kaarten maken

Opties in keuzelijsten selecteren

Velden gebruiken om waarden te berekenen

Volgende stappen

Elektronische betalingen genereren

Elektronische betalingen controleren

Elektronische betalingen opslaan

Elektronische betalingen boeken


Elektronische betalingen genereren

Als u alle basisinformatie hebt ingesteld, kunt u betalingsvoorstellen gaan genereren. U kunt dit doen in het betalingsdagboek van de module Elektronisch bankieren.

Let op

Als u niet zeker weet of u alle noodzakelijke informatie hebt ingevuld, leest u Elektronisch bankieren instellen voordat u verdergaat.

Betalingsvoorstellen maken:

  1. Open het [image] Betalingsdagboek.

  2. Selecteer de betalingsdagboeksjabloon waarin u betalingsvoorstellen wilt maken en klik op OK. (De lijst wordt alleen weergegeven als meer dan één dagboeksjabloon is gedefinieerd.)

  3. Selecteer de juiste betalingsdagboekbatch in het veld Batchnaam.

    Let op
    Als de betalingsdagboekbatch nog betalingsvoorstellen bevat, wordt u geadviseerd alle bestaande regels te wissen voordat u de batchverwerking Betalingsvoorstellen maken uitvoert. Tijdens de batchverwerking wordt niet gecontroleerd of de bestaande regels (uitstaande posten) ondertussen zijn toegepast.

  4. Klik in het betalingsdagboek op Betaling, Betalingsvoorstellen maken. Het opvraagformulier wordt weergegeven.

  5. Selecteer op het tabblad Leverancier de leveranciers voor wie u betalingsvoorstellen wilt genereren. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

  6. Vul op het tabblad Opties de velden Posten t/m vervaldatum, Creditnota's meenemen, Contantkorting meenemen, Kortingsvervaldatum betaling, Beschikbaar bedrag en Boekingsdatum in. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

  7. Klik op OK om de batchverwerking uit te voeren.

Als de batchverwerking is voltooid, bevat het betalingsdagboek alle leveranciersposten die aan de filters voldoen. In een volgende stap kunt u de betalingsvoorstellen controleren en wijzigen alvorens ze te boeken.

Vorige stap

Elektronisch bankieren instellen

Volgende stappen

Elektronische betalingen controleren

Elektronische betalingen opslaan

Elektronische betalingen boeken


Elektronische betalingen controleren

Als u de noodzakelijke basisinformatie hebt ingesteld en de batchverwerking Betalingsvoorstel EB maken hebt uitgevoerd om betalingsvoorstellen te maken voor de geselecteerde leveranciers, kunt u de betalingsdagboekregels controleren voordat u ze boekt.

U kunt kiezen of u de bestaande betalingsdagboekregels wilt wijzigen of verwijderen, of u kunt betalingsdagboekregels handmatig toevoegen.

Als u de betalingsdagboekregels wilt controleren, gebruikt u het rapport Betalingsdagboek - Controle. Met dit rapport drukt u een compleet overzicht af van alle dagboekregels en eventuele fouten (zoals ontbrekende velden, verkeerde bankrekeningen enzovoort). U moet alle fouten corrigeren voordat u de regels kunt boeken.

Het betalingsdagboek - Controlelijst afdrukken

Als u dit rapport wilt afdrukken, kiest u Afdrukken, Controlelijst in het venster [image] Betalingsdagboek. Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. U kunt aanvullende velden op een tabblad instellen door op het veld Veld te klikken en daarna te klikken op de knop AssistButton die rechts ervan wordt weergegeven.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.

Betalingsdagboekregels verwijderen

De verwerkingsbatch Betalingsvoorstellen maken maakt betalingsvoorstellen voor alle leveranciers die aan de opgegeven criteria voldoen. Als u een betaling voor een specifieke leverancierspost of leverancier wilt voorkomen, verwijdert u de corresponderende dagboekregels. Als u een regel in het betalingsdagboek wilt verwijderen, drukt u op de corresponderende dagboekregel op F4.

Let op

U kunt nooit alleen creditnota's in een betalingsbestand opnemen. Een betaling mag nooit een negatieve balans voorstellen.

Betalingsdagboekregels wijzigen

Als u geen Bankrekening aan het betalingsdagboek hebt toegewezen of geen Voorkeursbankrekening op de leverancierskaart hebt opgegeven, moet u minimaal deze gegevens handmatig op elke dagboekregel invoeren voordat u het dagboek boekt. Als u een bankrekening voor een leverancier opgeeft, wordt deze bankrekening gekopieerd naar alle betalingsdagboekregels voor die leverancier.

Let op

Als u de velden Bankrekening en Begunstigde bankrekening op een betalingsdagboekregel hebt ingevuld, verandert het veld Status op die dagboekregel automatisch in Gemarkeerd. Alleen betalingsdagboekregels met de status Gemarkeerd kunnen in een betalingsbestand worden opgenomen.

Daarnaast kunt u andere velden op de betalingsdagboekregels wijzigen, bijvoorbeeld Mededeling, Bedrag en Bankrekening. Voor internationale betalingen moet u de velden BLWI-code en BLWI-verantwoording invullen voordat u de betalingen afdrukt naar een bestand.

Betalingsdagboekregels handmatig toevoegen

Wanneer het betalingsdagboek al een aantal regels bevat en u nog een regel wilt toevoegen, is het soms eenvoudiger om de dagboekregel handmatig in te voeren. Dit zou het geval kunnen zijn bij een terugbetaling van een creditnota aan een klant. Dergelijke betalingen van klanten worden niet automatisch voorgesteld door de batchverwerking Betalingsvoorstel EB.

Een betalingsdagboekregel handmatig invoeren:

  1. Open het [image] Betalingsdagboek.

  2. Druk op F3 om een nieuwe regel in te voegen.

  3. Vul de velden op de regel in. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

Als u de regel hebt toegevoegd, drukt u Betalingsdagboek - Controlelijst nogmaals af om alle betalingsdagboekregels te controleren. Als het rapport nog fouten weergeeft, moet u deze corrigeren. Als alle regels in orde zijn, kunt u de betalingen naar een bestand exporteren.

Vorige stappen

Elektronisch bankieren instellen

Elektronische betalingen genereren

Volgende stappen

Elektronische betalingen opslaan

Elektronische betalingen boeken


Elektronische betalingen opslaan

Als u een controlelijst hebt afgedrukt en alle fouten hebt gecorrigeerd, kunt u de betalingsdagboekregels afdrukken naar een betalingsbestand.

Een betalingsbestand bevat ofwel nationale ofwel internationale betalingen. Het bestand kan op schijf of per modem of via ISABEL naar een bank worden verstuurd. U kunt slechts één bestand per boekingsdatum en per valutacode maken. Wanneer u de betalingen naar een bestand exporteert, wordt een notitie afgedrukt die samen met de schijf kan worden verstuurd.

Nationale of internationale betalingen opslaan:

  1. Kies Betaling, Bestand binnenlandse betalingen of Betaling, Bestand buitenlandse betalingen in het venster [image] Betalingsdagboek.

  2. Vul de velden in het opvraagformulier in. Voor Help bij een specifiek veld klikt u op het veld en drukt u op F1 of raadpleegt u de on line Help voor de rapporten Bestand binnenlandse betalingen of Bestand buitenlandse betalingen. Als u het veld Dagboekregels boeken inschakelt, worden de regels naar het bestand geëxporteerd en onmiddellijk geboekt.

  3. Klik op de knop Afdrukken als u de betalingen naar het bestand wilt exporteren en de begeleidende notitie wilt afdrukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Als u het rapport nu nog niet wilt afdrukken, klikt u op Annuleren om het venster te sluiten. U kunt het rapport later vanuit het venster Afdrukvoorbeeld alsnog afdrukken.

Let op

Het programma genereert altijd een bestand, ongeacht de knop waarop u klikt. Als het venster Afdrukvoorbeeld nog fouten bevat, moet u de regels opnieuw invoeren. Daarom wordt u geadviseerd altijd de optie Afdrukvoorbeeld te gebruiken voordat u de betalingen naar een bestand exporteert.

Het betalingsbestand wordt opgeslagen in de opgegeven map (of op schijf). In het betalingsdagboek wordt het veld Status op de geëxporteerde regels ingesteld op Geboekt. De geëxporteerde regels worden niet uit het betalingsdagboek verwijderd. U moet de regels handmatig verwijderen door op F4 te drukken.

Als u de betalingsdagboekregels naar een bestand exporteert, worden de geëxporteerde regels overgebracht naar het opgegeven algemene dagboek. In een laatste stap moet u de betalingen handmatig boeken in het algemene dagboek. Als u het veld Dagboekregels hebt ingeschakeld, worden de betalingen automatisch geboekt. De geboekte posten kunnen daarna alleen nog in de journalen worden bekeken.

Hoe betalingsjournaalregels worden geëxporteerd

Als betalingen naar een bestand worden geëxporteerd, worden alle betalingsjournaalregels standaard per leverancier gegroepeerd. De bedragen op de afzonderlijke regels worden opgeteld en er wordt slechts één betalingstransactie per leverancier naar het bestand afgedrukt. Voor elke betalingstransactie worden twee regels naar het bestand afgedrukt.

Onder bepaalde omstandigheden wordt meer dan één betalingstransactie per leverancier afgedrukt. Dit kan in de volgende drie situaties voorkomen:

  • als de inhoud van de Mededeling de MOD97-test doorstaat: als geopende leveranciersposten worden opgehaald, wordt de inhoud van het veld Extern documentnr. of het veld Omschrijving op de leverancierspost overgebracht naar het veld Mededeling. Als de inhoud van het veld Mededeling de MOD97-test doorstaat, interpreteert Microsoft Dynamics™ NAV de betalingsmededeling als een gestructureerde mededeling en wordt zowel de tekst van de gestructureerde mededeling als het veld Afzonderlijke regel ingesteld op Ja. Er wordt voor deze betalingsdagboekregel een afzonderlijke betalingstransactie in het betalingsbestand gemaakt.

  • als u een leverancierspost gedeeltelijk betaalt: als u het veld Bedrag op een betalingsdagboekregel verandert (zodat de velden Bedrag en Oorspr. restbedrag verschillende waarden bevatten), worden de velden Gedeeltelijke betaling en Afzonderlijke regel automatisch ingesteld op Ja. Er wordt voor deze betalingsdagboekregel een afzonderlijke betalingstransactie in het betalingsbestand gemaakt.

  • als u het veld Betalingsmededelingen afkappen in de tabel Instellen van elektronisch bankieren niet hebt geactiveerd: Microsoft Dynamics™ NAV telt de velden Bedrag op de betalingsdagboekregels op en schakelt de velden Mededeling aaneen zolang de maximale lengte (106 tekens voor nationale en 140 tekens voor internationale betalingen) van de totale mededeling niet wordt overschreden. Als de maximale lengte wordt overschreden, worden alle voorgaande regels in één betalingstransactie gegroepeerd en naar het bestand afgedrukt. Microsoft Dynamics™ NAV probeert alle overige regels van dezelfde leverancier in één betalingstransactie te combineren met dezelfde logica.

Hoe betalingsjournaalregels naar het algemene dagboek worden overgebracht

Als de betalingsjournaalregels naar een bestand worden geëxporteerd, brengt Microsoft Dynamics™ NAV tegelijkertijd de betalingsjournaalregels over naar het opgegeven algemene dagboek. Standaard wordt voor elke betalingsdagboekregel een algemene dagboekregel gemaakt. Als u echter in de tabel Instellen van elektronisch bankieren het veld Dagboekregels samenvatten hebt ingeschakeld, probeert Microsoft Dynamics™ NAV alle betalingsjournaalregels voor een specifieke leverancier te combineren in één algemene dagboekregel. Voor de samengevatte dagboekregels wordt de algemene beschrijving 'Betaling' (waarbij %1 het leveranciersnummer is) gebruikt.

Zelfs als u het veld Dagboekregels samenvatten hebt ingeschakeld, wordt een afzonderlijke algemene dagboekregel gemaakt voor:

  • betalingsdagboekregels die gedeeltelijke betalingen bevatten (waarbij Gedeeltelijke betaling en Afzonderlijke regel beide zijn ingesteld op Ja);

  • betalingsdagboekregels die een gestructureerde mededeling bevatten (waarbij Gestructureerde mededeling en Afzonderlijke regel beide zijn ingesteld op Ja).

Vorige stappen

Elektronisch bankieren instellen

Elektronische betalingen genereren

Elektronische betalingen controleren

Volgende stap

Elektronische betalingen boeken


Elektronische betalingen boeken

Als u de betalingen met de rapporten Bestand binnenlandse betalingen of Bestand buitenlandse betalingen naar een bestand hebt geëxporteerd, bevat het venster Betalingsdagboek een aantal regels met de Status Geboekt. De status geeft alleen aan dat de betalingsdagboekregel is overgebracht naar het algemene logboek. Om de betaling te boeken, moet u de corresponderende algemene dagboekregel boeken.

Let op

Als u het veld Dagboekregels boeken hebt ingeschakeld, worden de betalingen automatisch geboekt. U hoeft de betalingen in het algemene dagboek niet handmatig te boeken. De geboekte posten kunnen alleen nog in de journalen worden bekeken.

Als u de betalingen in het algemene dagboek hebt geboekt, wordt u geadviseerd de geboekte betalingen in het venster Betalingsdagboek te verwijderen. Daartoe selecteert u alle regels met de Status Geboekt en drukt u op F4.

Verwante onderwerpen

Dagboeken invullen en boeken

Vorige stappen

Elektronisch bankieren instellen

Elektronische betalingen genereren

Elektronische betalingen controleren

Elektronische betalingen opslaan


Domiciliëringen

Een domiciliëring is een overeenkomst tussen u (de leverancier) en een van uw klanten, waarin u de toestemming krijgt de betalingen van de rekeningen van de klant automatisch te innen via een opgegeven bank.

Het zijn voornamelijk grotere bedrijven met vele klanten of abonnees, zoals een telefoonmaatschappij of een uitgeverij, die de domiciliëringsfuncties gebruiken.

In Microsoft Dynamics™ NAV kunt u alleen domiciliëringen voor binnenlandse klanten (met binnenlandse banken) verwerken. Domiciliëringen in buitenlandse valuta of met buitenlandse banken worden niet ondersteund.


Domiciliëringen instellen

Een domiciliëring is een overeenkomst tussen u (de leverancier) en een van uw klanten, waarin u de toestemming krijgt de betalingen van de rekeningen van de klant automatisch te innen via een opgegeven bank. In Microsoft Dynamics™ NAV kunt u alleen domiciliëringen voor binnenlandse klanten verwerken.

Voordat u de functies van Elektronisch bankieren voor domiciliëringen kunt gebruiken, moet u bepaalde basisinformatie invoeren.

Domiciliëringsnummer

Als u met uw klant bent overeengekomen een domiciliëringscontract voor een specifieke betaling op te stellen (huurkosten, abonnementsgelden enzovoort) krijgt u een domiciliëringsnummer van de bank. Dit is een unieke code die de domiciliëringsovereenkomst tussen u, uw klant en de bank identificeert. Het contract bevat alle verdere details met betrekking tot de regelmaat van de betaling, bankrekeningnummers, bedragen enzovoort. Wanneer u de betalingen naar de bank stuurt, gebruikt de bank het domiciliëringsnummer om alle betrokken partijen te identificeren.
In Microsoft Dynamics™ NAV kunt u maar één domiciliëringscontract per klant hebben. Alle domiciliëringsvoorstellen voor een klant krijgen hetzelfde domiciliëringsnummer.

U bent niet verplicht een domiciliëringsnummer op de klantenkaart op te geven. Door dit wel te doen, kunt u de verwerkingstijd echter aanzienlijk verkorten.

Voor elke klant moet u het nummer opgeven in het veld Domiciliëringsnr. op het tabblad Betalingen van het venster Klantenkaart.

Voorkeursbankrekening

Op het tabblad Betalingen van het venster [image] Klantenkaart kunt u een Voorkeursbankrekening voor een klant opgeven. Deze bankrekening wordt voorgesteld als een standaardbankrekening op alle domiciliëringsvoorstellen voor die klant. Indien nodig kunt u de bankrekening wijzigen voordat u de domiciliëringsvoorstellen boekt. U wordt geadviseerd slechts één bankrekening per klant voor alle domiciliëringen te gebruiken. Door een standaardbankrekening op de klantenkaart in te vullen, kunt u de verwerkingstijd voor domiciliëringsvoorstellen aanzienlijk verkorten.

Domiciliëringsdagboeksjabloon en -batch

In Microsoft Dynamics™ NAV worden domiciliëringsvoorstellen gegenereerd en geboekt in domiciliëringsdagboeken. De structuur van de domiciliëringsdagboeken is nagenoeg gelijk aan die van andere soorten dagboeken (algemene, financiële, verkoop, inkoop, ...). Domiciliëringsdagboeken bevatten echter een aantal velden die specifiek zijn voor de verwerking van domiciliëringen. Voordat u domiciliëringsvoorstellen kunt gaan genereren, moet u een domiciliëringsdagboeksjabloon en een domiciliëringsdagboekbatch instellen.

U kunt domiciliëringsdagboeksjablonen opgeven in het venster [image] Domiciliëringsdagboeksjablonen.

Als u een Bankrekeningnr. aan de domiciliëringsdagboeksjabloon toevoegt, wordt de bankrekening ingevoegd in alle domiciliëringsdagboekbatches en domiciliëringsdagboekregels die onder deze sjabloon worden gemaakt. Door een bankrekening op dagboeksjabloonniveau op te geven, kunt u de tijd die nodig is om de domiciliëringsvoorstellen te controleren, aanzienlijk verkorten.

Zie de on line Help voor de tabellen Domiciliëringsdagboeksjabloon en Domiciliëringsdagboekbatch voor meer informatie over dagboeksjablonen en -batches.

Volgende stappen

Domiciliëringen genereren

Domiciliëringen controleren

Domiciliëringen opslaan

Domiciliëringen boeken


Domiciliëringen genereren

Als u alle basisinformatie hebt ingesteld, kunt u domiciliëringsvoorstellen gaan genereren. U kunt dit doen in het domiciliëringsdagboek van de module Elektronisch bankieren.

Let op

Als u niet zeker weet of u alle noodzakelijke informatie hebt ingevuld, leest u Domiciliëringen instellen voordat u verdergaat.

In Microsoft Dynamics™ NAV kunt u alleen domiciliëringen voor binnenlandse klanten maken.

Domiciliëringsvoorstellen maken:

  1. Open het [image] Domiciliëringsdagboek.

  2. Selecteer de domiciliëringsdagboeksjabloon waarin u domiciliëringsvoorstellen wilt maken en klik op OK. (De lijst wordt alleen weergegeven als meer dan één dagboeksjabloon is gedefinieerd.)

  3. Selecteer de juiste domiciliëringsdagboekbatch in het veld Batchnaam.

    Let op
    Als de domiciliëringsdagboekbatch nog domiciliëringsvoorstellen bevat, wordt u geadviseerd alle bestaande regels te wissen voordat u de batchverwerking Domiciliëringsvoorstellen aanmaken uitvoert. Tijdens de batchverwerking wordt niet gecontroleerd of de bestaande regels (uitstaande posten) ondertussen zijn toegepast.

  4. Klik in het domiciliëringsdagboek op Domicil., Domiciliëringsvoorstellen aanmaken. Het opvraagformulier wordt weergegeven.

  5. Selecteer op het tabblad Klant de klanten voor wie u domiciliëringsvoorstellen wilt genereren. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

  6. Vul op het tabblad Opties de velden Vervaldatum, Contantkorting meenemen, Kortingsvervaldatum betaling, Mog. terugbetalingen selecteren en Boekingsdatum in. Voor Help over een bepaald veld klikt u op het veld en drukt u op F1.

  7. Klik op OK om de batchverwerking uit te voeren.

Als de batchverwerking is voltooid, bevat het domiciliëringsdagboek alle geopende klantenposten die aan de filters voldoen. De batchverwerking brengt de inhoud van het veld Documentnr. op de klantenpost over naar de velden Vereffeningsnr. en Mededeling 1 op de dagboekregel. De Omschrijving op de klantenpost wordt gekopieerd naar het veld Mededeling 1. Het veld Referentie wordt automatisch ingevuld met een gestructureerde mededeling die is gebaseerd op het veld Vereffeningsnr.

In een volgende stap kunt u de domiciliëringsvoorstellen controleren en wijzigen voordat u ze boekt.

Vorige stap

Domiciliëringen instellen

Volgende stappen

Domiciliëringen controleren

Domiciliëringen opslaan

Domiciliëringen boeken


Domiciliëringen controleren

Als u de noodzakelijke basisinformatie hebt ingesteld en de batchverwerking Domiciliëringsvoorstellen aanmaken hebt uitgevoerd om domiciliëringsvoorstellen te maken voor de geselecteerde klanten, kunt u de domiciliëringsdagboekregels controleren voordat u ze boekt. U kunt kiezen of u bestaande domiciliëringsregels wilt wijzigen of verwijderen.

Als u de domiciliëringsdagboekregels wilt controleren, gebruikt u het rapport Domic.-dagboek - Controle. Met dit rapport drukt u een compleet overzicht af van alle dagboekregels en eventuele fouten (zoals ontbrekende velden, verkeerde bankrekeningen enzovoort). U moet alle fouten corrigeren voordat u de regels kunt boeken.

Het Domic.-dagboek - Controle afdrukken

Als u dit rapport wilt afdrukken, kiest u Afdrukken, Controlelijst in het venster [image] Domiciliëringsdagboek. Met filters kunt u precies bepalen welke gegevens in de lijst moeten worden opgenomen. U kunt aanvullende velden op een tabblad instellen door op het veld Veld te klikken en daarna te klikken op de knop AssistButton die rechts ervan wordt weergegeven.

Klik op Afdrukken om de lijst af te drukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Klik op Annuleren om het venster te sluiten als u de lijst op een ander tijdstip wilt afdrukken.

Domiciliëringsdagboekregels verwijderen

De verwerkingsbatch Domiciliëringsvoorstellen aanmaken maakt domiciliëringsvoorstellen voor alle klanten die aan de opgegeven criteria voldoen. Als u een betaling voor een specifieke klantenpost of klant wilt voorkomen, verwijdert u de corresponderende dagboekregels. Als u een regel in het domiciliëringsdagboek wilt verwijderen, drukt u op de corresponderende dagboekregel op F4.

Domiciliëringsdagboekregels wijzigen

Als u geen Bankrekeningnr. aan het domiciliëringsdagboek hebt toegewezen of geen Voorkeursbankrekening op de klantenkaart hebt opgegeven, moet u minimaal deze gegevens handmatig op elke dagboekregel invoeren voordat u het dagboek boekt. Als u een bankrekening voor een klant opgeeft, wordt deze bankrekening gekopieerd naar alle domiciliëringsdagboekregels voor die klant.

Let op

Als u het veld Bankrekening op een domiciliëringsdagboekregel invult, verandert het veld Status op die dagboekregel automatisch in Gemarkeerd. Alleen domiciliëringsdagboekregels met de status Gemarkeerd kunnen in een bestand worden opgenomen.

Daarnaast kunt u andere velden op de domiciliëringsdagboekregels wijzigen, zoals Mededeling 1, Referentie en Bankrekeningnr. Mededeling 1 en Mededeling 2 worden naar de klant gestuurd. Alleen de eerste 15 tekens van de velden Mededeling 1 en Mededeling 2 worden in het bestand opgenomen en naar de bank of de klant gestuurd. De inhoud van Mededeling 1 wordt gebruikt als Omschrijving op de algemene dagboekregel wanneer u de domiciliëringen naar een bestand exporteert.

Als u de dagboekregels hebt gewijzigd, drukt u het Domiciliëringsdagboek - Controle nogmaals af om alle domiciliëringsdagboekregels te controleren. Als het rapport nog fouten weergeeft, moet u deze corrigeren. Als alle regels in orde zijn, kunt u de domiciliëringen naar een bestand exporteren.

Vorige stappen

Domiciliëringen instellen

Domiciliëringen genereren

Volgende stappen

Domiciliëringen opslaan

Domiciliëringen boeken


Domiciliëringen opslaan

Als u een controlelijst hebt afgedrukt en alle fouten hebt gecorrigeerd, kunt u de domiciliëringsdagboekregels afdrukken naar een domiciliëringsbestand.

Een domiciliëringsbestand bevat alleen binnenlandse domiciliëringen. Het bestand kan op schijf of per modem of via ISABEL naar een bank worden verstuurd. Wanneer u de domiciliëringen naar een bestand exporteert, wordt een notitie afgedrukt die samen met de schijf kan worden verstuurd.

Domiciliëringen opslaan:

  1. Kies Domicil., Bestand domiciliëringen in het venster [image] Domiciliëringsdagboek.

  2. Vul de velden in het opvraagformulier in. Voor Help bij een specifiek veld klikt u op het veld en drukt u op F1 of raadpleegt u de on line Help voor het rapport Bestand domiciliëringen. Als u het veld Dagboekregels boeken inschakelt, worden de regels naar het bestand geëxporteerd en onmiddellijk geboekt.

  3. Klik op de knop Afdrukken als u de domiciliëringen naar het bestand wilt exporteren en de begeleidende notitie wilt afdrukken. Klik op Afdrukvoorbeeld als u de lijst vóór het afdrukken op het scherm wilt bekijken. Als u het rapport nu nog niet wilt afdrukken, klikt u op Annuleren om het venster te sluiten. U kunt het rapport later vanuit het venster Afdrukvoorbeeld alsnog afdrukken.

Let op

Het programma genereert altijd een bestand, ongeacht de knop waarop u klikt. Als het venster Afdrukvoorbeeld nog fouten bevat, moet u de regels opnieuw invoeren. Daarom wordt u geadviseerd altijd de optie Afdrukvoorbeeld te gebruiken voordat u de domiciliëringen naar een bestand exporteert.

Het domiciliëringsbestand wordt opgeslagen in de opgegeven map (of op schijf). In het domiciliëringsdagboek wordt het veld Status op de geëxporteerde regels ingesteld op Geboekt. De geëxporteerde regels worden niet uit het domiciliëringsdagboek verwijderd. U moet de regels handmatig verwijderen door op F4 te drukken.

Als u de domiciliëringsdagboekregels naar een bestand exporteert, worden de geëxporteerde regels overgebracht naar het opgegeven algemene dagboek. In een laatste stap moet u de domiciliëringen handmatig boeken in het algemene dagboek. Als u het veld Dagboekregels hebt ingeschakeld, worden de domiciliëringen automatisch geboekt. De geboekte posten kunnen daarna alleen nog in de journalen worden bekeken.

Vorige stappen

Domiciliëringen instellen

Domiciliëringen genereren

Domiciliëringen controleren

Volgende stap

Domiciliëringen boeken


Domiciliëringen boeken

Wanneer u de domiciliëringen met het rapport Bestand domiciliëringen naar een bestand hebt geëxporteerd, bevat het venster Domiciliëringsdagboek een aantal regels met de Status Geboekt. De status geeft alleen aan dat de domiciliëringsdagboekregel is overgebracht naar het algemene logboek. Om de domiciliëring te boeken, moet u de corresponderende algemene dagboekregel boeken.

Let op

Als u het veld Dagboekregels boeken hebt ingeschakeld, worden de domiciliëringen automatisch geboekt. U hoeft de domiciliëringen in het algemene dagboek niet handmatig te boeken. De geboekte posten kunnen alleen nog in de journalen worden bekeken.

Als u de domiciliëringen in het algemene dagboek hebt geboekt, wordt u geadviseerd de geboekte domiciliëringen in het venster Domiciliëringsdagboek te verwijderen. Daartoe selecteert u alle regels met de Status Geboekt en drukt u op F4.

Vorige stappen

Domiciliëringen instellen

Domiciliëringen genereren

Domiciliëringen controleren

Domiciliëringen opslaan


CODA

CODA is een nationale standaard die is ontwikkeld door de Belgische bankiersvereniging (Belgian Banker's Association) en die de automatische verwerking van bankrekeningafschriften mogelijk maakt.

Microsoft Dynamics™ NAV beschikt over uitgebreide CODA-functies waarmee u posten van een bankrekeningafschrift kunt krijgen die op basis van specifieke parameters zijn geïmporteerd en zijn vergeleken met de corresponderende posten.

Aan elk type transactie in een CODA-afschrift is een unieke codificatie toegekend. Microsoft Dynamics™ NAV gebruikt deze code om de verschillende soorten transacties te interpreteren en kan de juiste posten voorstellen.


CODA instellen

Voordat u de functies van Elektronisch bankieren voor CODA-afschriften kunt gebruiken, moet u bepaalde basisinformatie invoeren.

Protocolnummer en versiecode

Op het tabblad Boeken van de [image] Bankrekeningkaart moet u het protocolnummer en de versiecode opgeven. Het Protocolnr. is een uniek nummer dat de bankorganisatie aangeeft (doorgaans is dit nummer beperkt tot de eerste cijfers van het bankrekeningnummer). De Versiecode is de versie van de CODA-toepassing die de bank gebruikt. Op dit moment is dat altijd 1.

IBLC/BLWI-transactiecodes

De interpretatie van de verschillende transacties in een CODA-afschriftenbestand gebeurt op basis van de informatie die beschikbaar is in de tabel Codering van CODA-berichtgeving. Elke regel in deze tabel representeert een specifiek soort transactie. Wanneer een CODA-afschriftenbestand wordt geïmporteerd, bekijkt MicrosoftDynamics™ NAV de codificatie in de tabel en worden de noodzakelijke boekingsregels gemaakt.

Klik hier voor meer informatie over codering van CODA-berichtgeving.

Als u de noodzakelijke basisinformatie in het venster [image] Codering van CODA-berichtgeving hebt ingevoerd, kunt u CODA-afschriften importeren.

Volgende stappen

CODA importeren

CODA controleren

CODA boeken


CODA importeren

Als u alle basisinformatie hebt ingesteld, kunt u CODA-afschriften gaan importeren.

Als u een CODA-bestand van uw bank ontvangt, kunt u dit bestand in Microsoft Dynamics™ NAV importeren. Voordat het importeren wordt gestart, controleert het programma bepaalde algemene informatie van het CODA-bestand:

  • de identificatiegegevens van de bank (rekeningnummer, versiecode, begin- en eindsaldo): op deze manier is het onmogelijk om een bestand te importeren zonder een bankrekening op te geven. Als bepaalde gegevens onjuist zijn, wordt het importeren gestopt en wordt een foutbericht weergegeven.

  • de identificatiegegevens van het CODA-afschrift: Microsoft Dynamics™ NAV controleert of u al eerder een CODA-afschrift onder hetzelfde afschriftnummer hebt geïmporteerd. Als dat het geval is, wordt u gevraagd of u het bestaande CODA-afschrift wilt vervangen.

Een CODA-afschriftenbestand importeren:

  1. Open het venster [image] Bankrekeningkaart.

  2. Ga naar de bankrekening waarvoor u het CODA-afschrift wilt importeren.

  3. Klik op Bank, CODA, CODA-bestand importeren.

  4. Voer de naam in van het bestand dat u wilt importeren en klik op OK.

Als het importeren van het CODA-bestand begint, probeert Microsoft Dynamics™ NAV alle gedetailleerde regels die bij elkaar horen in één globale regel te groeperen. Als er aanvullende informatieregels zijn voor een bepaald afschrift of voor het gehele bankafschrift, worden deze informatieregels op de juiste wijze toegevoegd. Wanneer alle regels zijn geïmporteerd, verschijnt een nieuw bericht dat de resultaten van de import weergeeft.

Vorige stap

CODA instellen

Volgende stappen

CODA controleren

CODA boeken


CODA controleren

Als u het CODA-afschriftenbestand hebt geïmporteerd, hebt u toegang tot de afschriftregels van de bankrekeningkaart.

  1. Open het venster [image] Bankrekeningkaart. Selecteer de bank waarvoor u de afschriften hebt geïmporteerd.

  2. Klik op Bank, CODA, CODA-afschriften.

Op dit moment zijn de afschrifttotalen nog niet toegewezen aan openstaande posten. Het veld Status op elke regel is nog leeg. Als er aanvullende informatie is voor de kop of een regel, bevat het veld Informatie voor de kop of de regel de waarde '***'. Klik op de AssistButton rechts van het veld als u de informatie wilt weergeven.

Afschrifttotalen kunnen op twee manieren aan openstaande posten worden toegewezen: handmatig of met de functie CODA-afschriftregels verwerken.

Methode | Opmerkingen
Handmatig | Selecteer een rekeningnummer en voer handmatig een omschrijving in voor elke afschriftregel.
Automatisch | Gebruik de functie CODA-afschriftregels verwerken om de afschrifttotalen automatisch te koppelen aan de juiste posten en rekeningen.

Automatische verwerking van CODA-afschriftregels wordt aangeraden.

De CODA-afschriftregels automatisch verwerken:

  1. Open het venster [image] CODA-afschrift en klik op Functies, CODA-afschriftregels verwerken.

  2. Schakel het veld Standaardboeking in als u wilt dat de batchverwerking afschrifttotalen die niet aan bestaande posten kunnen worden gekoppeld, beschouwt en boekt als standaardboekingen (met Familietransactie = 0, Transactie = 0 en Transactiesoort = 0). Zie Codering van CODA-berichtgeving voor meer informatie over standaardboekingen. Als u het veld niet inschakelt, worden deze bedragen niet toegepast.

  3. Schakel het veld Lijst afdrukken in als u een lijst wilt afdrukken met de afschrifttotalen die niet automatisch kunnen worden gekoppeld.

  4. Klik op OK om de batchverwerking uit te voeren.

Hoe afschriftregels worden verwerkt

Als u de batchverwerking start, probeert Microsoft Dynamics™ NAV de afschrifttotalen op basis van de gegevens in de tabel Codering van CODA-berichtgeving toe te passen op bestaande posten.

Als de transactiecodering van de afschriftregel niet wordt gevonden, stopt de batchverwerking (en gaat deze verder met de volgende afschriftregel). Als u het veld Standaardboeking hebt ingeschakeld wordt de afschriftregel beschouwd als een standaardboeking en worden de desbetreffende boekingsinstellingen gehanteerd.

Als de transactiecodering van de afschriftregel in de tabel Codering van CODA-berichtgeving wordt gevonden, wordt de afschriftregel gekoppeld aan de corresponderende Rekeningsoort en het Rekeningnr.

Rekeningsoort = Grootboekrekening

Als Rekeningsoort Grootboekrekening is, wordt in de batchverwerking voorgesteld om de afschriftregel te boeken op de corresponderende grootboekrekening.

Rekeningsoort = Klant of Leverancier

Als Rekeningsoort Klant of Leverancier is, wordt in de batchverwerking geprobeerd op basis van de volgende criteria een overeenstemmende klanten- of leverancierspost te vinden:

  • gestructureerde mededeling op de afschriftregel;

  • bankrekeningnummer en vervolgens openstaand bedrag op de afschriftregel.

Als een post met een gestructureerde mededeling wordt gevonden, wordt de post gekoppeld aan de afschriftregel; de vereffeningsstatus wordt ingesteld op Vereffend. Als dat niet het geval is, gebruikt de batchverwerking het bankrekeningnummer van de klant of leverancier om de klant of leverancier te zoeken.

Als de klant of leverancier niet aan de hand van het bankrekeningnummer is gevonden, zoekt de batchverwerking naar een overeenstemmende post op basis van het bedrag van de afschriftregel. Als het bedrag is gevonden, wordt de afschriftregel gekoppeld aan de corresponderende post (vereffeningsstatus wordt ingesteld op Vereffend). Als er geen post met een overeenstemmend openstaand bedrag wordt gevonden, wordt de klant of leverancier door de batchverwerking voorgesteld, maar wordt de vereffeningsstatus ingesteld op Gedeeltelijk vereffend.

Als de klant of leverancier niet kan worden gevonden aan de hand van het bankrekeningnummer, wordt de verwerking van de huidige regel stopgezet of wordt de regel beschouwd als een standaardboeking (afhankelijk van de inhoud van het veld Standaardboeking), voordat de volgende afschriftregel wordt verwerkt.

Als een afschriftregel van het type Globaal is toegepast, wordt de vereffeningsstatus van de globale regel ingesteld op Indirect vereffend. De vereffeningsstatus van de gekoppelde detailregels wordt ingesteld op Gedeeltelijk toegepast.

U kunt de functie CODA-afschriftregels verwerken net zo vaak uitvoeren als u wilt. De batchverwerking verwerkt alleen de afschriftregels waarvan de vereffeningsstatus <leeg> is.

Wanneer u alle afschriftregels hebt toegepast op een grootboekrekening of een overeenstemmende klanten- of leverancierspost, kunt u de CODA-afschriftregels posten.

Vorige stappen

CODA instellen

CODA importeren

Volgende stappen

CODA boeken


CODA boeken

Als u alle CODA-afschriftregels hebt vereffend en gecontroleerd, kunt u het CODA-afschrift boeken. Het boekingsproces bestaat uit de volgende twee stappen:

  • de regels overbrengen naar een financieel dagboek;

  • het financiële dagboek posten.

De regels overbrengen naar het financiële dagboek

Voordat de afschriftregels daadwerkelijk worden geboekt, moeten ze worden overgebracht naar het algemene dagboek. U moet ervoor zorgen dat u een financiële dagboeksjabloon met de volgende specificaties hebt gemaakt:

Veld | Inhoud
Soort | Financieel
Tegenrekeningsoort | Bankrekening
Tegenrekeningnummer | Het nummer van de bankrekening op het CODA-afschrift.

Als een dergelijk algemeen dagboek niet bestaat, kunt u de regels niet overbrengen.

De CODA-afschriftregels overbrengen:

  1. Open het venster [image] Bankrekeningkaart. Selecteer de bankrekening waarvoor u een CODA-afschrift wilt boeken.

  2. Klik op Bank, CODA, CODA-afschriften om het CODA-afschrift te selecteren dat u wilt boeken.

  3. Klik op Functies, Naar dagboek overbrengen.

  4. Beantwoord de vraag met Ja.

In de batchverwerking worden de CODA-afschriftregels overgebracht naar het financiële dagboek.

De afschriftregels boeken

Als de afschriftregels naar het dagboek zijn overgebracht, kunt u de afschriftregels boeken in het corresponderende dagboek. Klik hier voor meer informatie over het opslaan in en het boeken van algemene dagboeken.

Vorige stappen

CODA instellen

CODA importeren

CODA controleren


Gestructureerde mededelingen

Door het gebruik van gestructureerde mededelingen kunt u betalingen op ondubbelzinnige wijze aan het corresponderende document koppelen. Een gestructureerde mededeling is alleen geldig wanneer deze de MOD97-test doorstaat. Een gestructureerde mededeling is alleen nuttig wanneer het expliciet aan een corresponderend document kan worden gekoppeld. Met andere woorden: een gestructureerde mededeling moet uniek zijn en mag niet van toepassing zijn op meer dan één rekening.

Gestructureerde mededelingen op leveranciersbetalingen

Bij het genereren van betalingsvoorstellen maakt Microsoft Dynamics™ NAV automatisch een gestructureerde mededeling van 12 cijfers. Wanneer een leverancier u vraagt bij de betaling van een rekening een specifieke gestructureerde mededeling te vermelden, kunt u deze wijzigen of handmatig invoeren in het veld Mededeling in het betalingsdagboek.

Gestructureerde mededelingen op domiciliëringen

Aangezien gestructureerde mededelingen voor domiciliëringen automatisch worden gegenereerd, hoeft u geen specifieke structuur te gebruiken.

Gestructureerde mededelingen en CODA

Als u de CODA-functies wilt gebruiken om betalingen van uw klanten met gestructureerde mededelingen te ontvangen, moet u zelf de structuur van het bericht bepalen. Met de CODA-functies kunt u de betalingen van klanten op ondubbelzinnige wijze koppelen aan de corresponderende klantenposten. Als een betaling van een klant niet kan worden gekoppeld aan het documentnummer van een uitstaande post (bijvoorbeeld omdat zowel F101006 als G101006 als documentnummer voorkomen), moet u de structuur van het bericht wijzigen, bijvoorbeeld door de documentdatum of het klantnummer op te nemen.

Hoe gestructureerde mededelingen worden gegenereerd in Microsoft Dynamics™ NAV

In Microsoft Dynamics™ NAV worden gestructureerde mededelingen automatisch gemaakt volgens deze methode:

  1. Neem het documentnummer, bijvoorbeeld 103007.

  2. Voeg voorloopnullen toe tot u 10 tekens hebt: 0000103007.

  3. Voer de MOD97-test uit op dit getal van 10 cijfers en voeg het resultaat van de test als de laatste twee cijfers toe: 90.

De gestructureerde mededeling is in dit geval 000010300790.


Modulo 97-test

De Modulo 97- of MOD97-test is een officiële test die wordt gebruikt om de geldigheid van bijvoorbeeld bankrekeningnummers en BTW-nummers in België te testen.

Als u de geldigheid van een bankrekeningnummer wilt testen, wordt de MOD97-test uitgevoerd op de eerste 10 cijfers van het bankrekeningnummer. Het resultaat van de MOD97-test vormt de laatste twee cijfers van het bankrekeningnummer.

In Microsoft Dynamics™ NAV wordt deze test eveneens gebruikt om gestructureerde mededelingen te genereren.

Voorbeeld

Als u de geldigheid van het bankrekeningnummer 320-0046141-39 wilt testen, voert u de MOD 97-test uit op de eerste 10 cijfers van het bankrekeningnummer: 3200046141. Het resultaat van de test (39) moet overeenkomen met de laatste 2 cijfers van het bankrekeningnummer. In dit geval is het bankrekeningnummer een geldig Belgisch bankrekeningnummer.


Codering van CODA-berichtgeving

Een transactiecodificatie is een gestructureerde numerieke code van 8 cijfers:

Positie | Inhoud
1 | Transactiesoort (totaal of subtotaal)
2-3 | Transactiefamilie (geeft de algemene categorie aan waartoe een transactie behoort, bijvoorbeeld overdracht, controle enzovoort)
4-5 | Transactie (geeft het type transactie binnen de familie aan. Binnen elke familie kunnen er verschillende transactiesubtypen zijn.)
6-8 | Transactiecategorie (verschaft aanvullende informatie zoals de betekenis van een gedetailleerde record)

Voorbeeld

De codificatie 0 01 50 000 staat voor de transactiesoort 0 (= een enkel bedrag zonder details), familie 01 (= transfer), transactie 50 (= transfer in uw voordeel) en categorie 000 (= geen aanvullende informatie).

Op basis van de informatie in deze tabel kan Microsoft Dynamics™ NAV alle posten in een CODA-afschriftenbestand interpreteren en de noodzakelijke posten voorstellen om de transactie correct te boeken.

Bij de Belgische Bankiersvereniging (Belgian Banker's Association) kunt u een volledige reeks codificaties aanvragen.

Transactiecodering voor standaardboekingen

Als CODA-afschriftregels worden verwerkt, kunnen zich twee situaties voordoen:

  • de afschriftregel kan worden gekoppeld aan een overeenstemmende post;

  • de afschriftregel kan niet worden gekoppeld aan een overeenstemmende post.

Met de optie Standaardboeking kunt u de niet-overeenstemmende afschriftregels beschouwen als standaardboekingen. Wanneer geen overeenstemmende post gevonden wordt, stelt Microsoft Dynamics™ NAV automatisch voor deze bedragen te boeken op de opgegeven grootboekrekening. De grootboekrekening voor de transactiecodering Standaardboeking is doorgaans een tussentijdse rekening waarop de bedragen tijdelijk worden geboekt (om ze later in een financieel dagboek te verwerken).

Het opgeven van een transactiecodering voor standaardboekingen is alleen verplicht als u de optie Standaardboeking wilt gaan gebruiken. Door dit te doen, kunt u de verwerkingstijd voor CODA-afschriftregels echter aanzienlijk verkorten.