Electronic Banking

The Electronic Banking functionalities of Microsoft Dynamics NAV allow you to electronically exchange data with all Belgian financial institutions. For more information, see Electronic Banking.

© 2009 Microsoft Corporation. All rights reserved.